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M y s t i c a l ™ 2 . 0

I n s t a l l i n g  t h e  S o f t w a r e  o n  a  M a c i n t o s h
Make sure to quit Photoshop before you start the installation process. The software uses an installer to place the components in the right location. It will automatically detect copies of
Photoshop and place the plug-in into the directory needed by Photoshop. If you have multiple copies of Photoshop the installer should detect CS, CS2, CS3, CS4 and higher and ask you to
choose between them. A special CS & CS2 plug-in will be installed if you are running older versions of Photoshop. Follow the onscreen instructions and at the end of the installation process
you will see a dialog telling you the installer successfully installed the software. A copy of the stand-alone version will be placed on the desktop.

For more detailed installation instructions see the last pages of this manual or look on our web site under the Support menu (http://www.autofx.com/support/installation_assistance.html)



M y s t i c a l ™ 2 . 0

I n s t a l l i n g  t h e  S o f t w a r e  o n  W i n d o w s
Make sure to quit Photoshop before you start the installation process. The software uses an installer to place the components in the right location. The installer will automatically place the
plug-in in the right place for you if it detects that you have the full CS, CS2, CS3, CS4 or higher version of Photoshop installed. It will place the application version in the Program Files folder
under Auto FX Software. A shortcut to the stand-alone application will be placed on your desktop.

Under the Start Menu > Programs > Auto FX Software you will see shortcuts to the Mystical program and related links to online tutorials, videos and other helpful information about using the
program. You can also choose to Uninstall the program from this location by choosing the Uninstall shortcut found here.



M y s t i c a l ™ 2 . 0

O p e n i n g  t h e  S o f t w a r e  a s  a  P h o t o s h o p  P l u g - i n
You can use the software as a stand-alone application or as a Photoshop plug-in. We place a shortcut / alias to the application version on the desktop.

If the software was installed properly into the Photoshop plug-ins folder then it will show up under the Filter menu at the bottom. Look for the Auto FX Software name at the bottom of the
Filter menu. 

Open a photo in Photoshop then choose the Auto FX Software > Mystical 2 menu item ... the plug-in will open and your photo will appear in our software ready to be enhanced.

If you’re using the software as a stand-alone application look on your
desktop for a shortcut / alias to use to launch the program.

If you’re using the software in Adobe Photoshop go under the Filter
menu and look at the bottom for the Auto FX Software menu.

Choose Auto FX Software > Mystical 2 menu item and your photo will
open up in our software so you can enhance it.



M y s t i c a l ™ 2 . 0

I n t r o d u c t i o n  t o  M y s t i c a l  2 . 0
Mystical is an integrated suite of visual effects software the enables photographers to enhance photos in a workflow environment that lets them achieve amazing results quickly and easily.
The tools and controls used throughout the suite of effects are standardized to make learning the software easy. There are free training videos, tutorials and additional training resources
available from the Auto FX Software website at: www.autofx.com

We encourage you to read over this manual and to watch the free online training videos.

~ Auto FX Software



M y s t i c a l ™ 2 . 0

Q u i c k  O v e r v i e w  o f  t h e  I n t e r f a c e
The interface is pretty simple to understand. Use the Select Effect Menu to apply effects to your photo. The effects stack on the Layer Palette and you can delete any effect you
don’t want by clicking the Delete Effect Button on the bottom of the layer palette. Use the controls for the effect to define the settings and customize the look you get. Use the Red
Brush-Off tool to remove the effect from wherever you brush. Use the Brush Palette to control the size and the opacity of the brush. The brush size and position on screen is shown
with a circular shape . 

To preview the image without the effect click on the Original button at the top of the interface. To load one of the hundreds of presets that come with the program, click on the Select
Layer Preset button at the top of the interface.I
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M y s t i c a l ™ 2 . 0

H o w  t o  A d d  a n d  R e m o v e  E f f e c t  F i l t e r s
It is important to learn how to combine and reorder effects using the Layer Palette. When a new effect is added to your photo it stacks on the Layer Palette in the order it was applied. When
you click the Effect on the Layer Palette it becomes highlighted. It can be deleted, temporarily turned off (uncheck the green checkbox next to the effect), or if you have more than one effect
you can reorder them to create different looks and results.

On the Layers Palette there is an Opacity slider ... this controls the opacity for the selected effect. Reducing the opacity will blend the effect into the original image based on the opacity level.
For example, if you apply Afternoon Sun but the effect is too strong then use the Opacity control on the Layers Palette to reduce the amount blended with the original image.

S e l e c t  E f f e c t  M e n u
Each effect filter is categorized under the section that best relates to its
functionality. When you select an effect it is typically applied to the
photo and you will see a result right away. There are, however, some
effects that require you to brush before the result is shown (in MTTC 2
- all Portrait Filters, Hand Tinting and Under Color).

E f f e c t s  S t a c k  o n  t h e  L a y e r  P a l e t t e
As soon as you select an effect it will be rendered on your photo and
the preview will update. The effect will also be placed on the Layer
Palette where you can delete it if you don’t want it (click the Delete
Effect button). If you have multiple effects they combine and ‘stack’ on
the Layer Palette.

Use the Opacity setting to control
how much of the effect is blended
with the original image.

Use the Delete Effect button at the
bottom of the Layer Palette to
remove the effect.



M y s t i c a l ™ 2 . 0

A p p l y i n g  E f f e c t s  a n d  U s i n g  L a y e r s
Effects are applied to your photo when you pick them from the Select Effect menu. Each time you pick an effect it is added to the Layer Palette. Effects ‘stack’ on the Layer Palette in the
order you apply them. You can have multiple effects applied to a photo giving you the ability to create uniq ue solutions and looks.

The rendering order for the effects goes from the bottom of the layer stack up. In the examples above the Gradient Tinting (1) was applied first. Next a Soft Black and White was applied (2).
Next the Soft Black and White layer was moved under the Gradient Tinting layer (3). As you can see, the stacking order of the effects is important to achieve the right look and mood.

Many effects work together and the combination can form a better image. Changing the stacking order is something you can experiment with to fine-tune results.

Example 1 Example 2

Example 3



M y s t i c a l ™ 2 . 0

H o w  t o  A p p l y  E f f e c t s  u s i n g  t h e  G l o b a l  M o d e
With some of the effects there is a Global menu option that shows up at the top of the effects control. This basically allows you to control if the effect applies to the entire image (Global) or if
you change it to Brush-On, only to areas you brush over with the brush. Once you have opened a photo go to the Select Effect menu and choose an available filter. The effect will be added
to the Layer Palette (you can delete it from your photo if you choose to try something else). The effect controls appear on the left side of the interface ... the controls vary based on the effect
but most have a Brush-On / Brush-Off method that is central to using the software. Select the Mode: Global (default for most effects) and the effect will be applied to the entire image. You
can then use the Brush-Off tool to remove it from any areas you want. The Brush-Off tool essentially erases the effect from selected areas of your photo. If you use the Brush-Off tool and
want to add back to an area you’ve erased, use the Brush-On tool to fill that area back in.

M o d e :  G l o b a l
Most of the time you will want to apply an
effect to the entire image and then if
needed remove it from selected areas.

Use the Mode: Global for this. 

Use the Brush-Off tool to remove
the effect where brushed.

In the example to the right, the Color
Tone effect is applied to the entire photo.
Then the Brush-Off tool (Red Brush) was
used to brush away a percentage of the
effect from the bride’s body and face.
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B r u s h  O p a c i t y
Use the Brush Palette to set the Opacity
for the Brush-Off tool ... a lower opacity
lets you remove the effect by degrees
based on the percentage of opacity.

A 20% opacity will remove 20% of the
effect EACH time you stroke and release
the mouse. The results are cumulative so
that if you stroke over an area 2 times
with a brush set at 20% opacity you
remove 40% of the effect from the area.

Click the Original button at the top of the
interface to compare your changes.

Use the Brush Palette’s Opacity
setting to control how much of the
effect is removed for the NEXT
brush stroke.

Higher settings remove more of the
effect each time the brush is
stroked.

A
B



M y s t i c a l ™ 2 . 0

H o w  t o  A p p l y  E f f e c t s  U s i n g  t h e  B r u s h - O n  M o d e
The Brush-On mode is useful for applying the effects to localized areas in a photo. When you first apply the effect, adjust the settings to where you want them. Then change the Mode menu
to the Brush-On mode and use the Brush-On tool (Green Brush with the + symbol) to apply the effect to the desired area.

While working with the Brush-On tool you may decide to adjust where you’ve stroked the brush or remove some of the area you’ve added. Use the Brush-Off (Red Brush) tool to erase the
area where you’ve brushed on the effect. You can clear all the brush strokes and start over using the Clear Brush Strokes button located on the Brush Palette.

M o d e :  B r u s h - O n
Many times you will want to apply an
effect to just certain areas of your photo.
Use the Mode: Brush-On for this. 

Mode: Brush-On  is selected here.

Use the Brush-On tool  to brush the
effect on the photo where desired.

What we recommend doing is first apply
the effect in the Global Mode. Then, by
adusting the settings and watching the
preview, you can find the look that you’re
after.  Once you’ve done this, switch over
to the Brush-On mode and use the brush
to reveal the results you just previewed
while in Global mode.
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B r u s h  O p a c i t y
Use the Brush Palette Opacity setting to control
how strong the brush applies the effect with each
stroke. Higher opacity settings give stronger
results each time it is stroked.

Click and drag the Brush-On tool around only
in the areas you want the effect applied to.

Preview the effect settings in Global mode then
switch over to Brush-On mode and stroke the
Green Brush-On tool over the desired area.
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M y s t i c a l ™ 2 . 0

H o w  t o  A p p l y  E f f e c t s  U s i n g  t h e  G r a d i e n t  To o l
The Gradient Path tool lets you draw a simple path that renders the effect through a smooth gradient mask that is rendered behind the scenes. Typically you’ll use this tool to blend in
changes gradually from the sides, top or bottom of the image. To use the Gradient Path tool click and drag the mouse from the canvas outside the photo then drop it somewhere on your
photo. You can click on the end-points of the path to drag them to a new position. You can click over the path itself and then drag to move the whole path.

You can have multiple Gradient Paths on your photo and can have them coming onto the photo from any angle or side.

S e l e c t  t h e  M o d e
The Gradient Path tool can be used to
either Add or Remove the effect. 

Choose Mode: Brush-On to apply the
effect using the Gradient Path tool.

Choose Mode: Global to remove the
effect using the Gradient Path tool.



M y s t i c a l ™ 2 . 0

H o w  t o  A p p l y  E f f e c t s  U s i n g  a n  E f f e c t  M a s k
Many of the effects in Mystical Tint Tone and Color 2.0 have a special Effect Mask tool you can use to apply the effect through a mask. This is useful when you want to apply an effect to the
image to get an artistic or selective result. 

Use the Mode menu on the effect to apply the Effect Mask with a Brush-On mode or with a Global mode ... the area the effect mask renders to reverses depending on the mode. In general
the Brush On mode seems to work the best on most effects. The Effect Mask is useful for darkening the sides of the image when combined with effects like Darken Colors. Experiment with
different effects and masks and you should find some great looks.

S e l e c t  t h e  M o d e
The Effect Mask can be used to either
Add or Remove the effect. 

Choose Mode: Brush-On to apply the
effect using the the Effect Mask.

Choose Mode: Global to remove the
effect using the the Effect Mask.



M y s t i c a l ™ T i n t  T o n e  a n d  C o l o r  2 . 0

U s i n g  T h e  E f f e c t  M a s k  C a t a l o g
W h e n  Yo u  U s e  T h e  E f f e c t  M a s k  To o l  -  T h i s  C a t a l o g  A p p e a r s
While applying effects you may choose to use the Effect Mask tool. The Effect Masks catalog will appear
when you click on the Effect Mask Tool.
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T h u m b n a i l s
The Thumbnails tab shows you previews of the effect masks.

H i s t o r y
The History tab shows you the last 25 effect masks you have
selected. This is useful for reapplying an effect mask that you
used on a recent project.

F a v o r i t e s
You can add an effect mask to the Favorites tab by clicking on the
one you like and then clicking the Add to Favorites button at the
bottom of the screen. The effect will be added to the Favorites tab
for the effect you are working with. Favorites from one effect do
not appear under another effect - they are specific to the effect
you are working with.

P r e v i e w  o f  E f f e c t  M a s k
Click to select the Effect Mask you want to apply to your photo.
The selected Effect Mask will highlight blue to indicate it has been
selected.

S c r o l l  B a r
Use the scroll bar to view more content. Move the scroll bar up or
down to change the contents within the catalog preview window.

A p p l y  t o  I m a g e
Once you have selected the Effect Mask click the Apply to Image
button and the effect will be filtered through the Effect Mask onto
your photo. Use the Mode Menu on the effect to reverse the area
that is changed by the mask.

C l e a r  F r o m  I m a g e
If you want to remove the Effect Mask later on, click the Effect
Mask Tool to open the Catalog window and click the Clear From
Image button. The Effect Mask will then be removed from your
photo.
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Select an Effect Mask and click on it then press the Apply to Image button to have the effect your working with filtered
through the mask. If you decide to remove the effect mask click on the Effect Mask Tool again and click on the Clear
From Image button at the bottom of the catalog window.



M y s t i c a l ™ 2 . 0

H o w  t o  A p p l y  E f f e c t s  U s i n g  a n  E f f e c t  E l l i p s e
The Effect Ellipse applies the effect through a gradient ellipse that is rendered behind the scenes. This is useful when you want to blend the effect results. You can adjust the center path of
the Ellipse and this feathers the results as you drag the path. You can also rotate, reshape and resize the ellipse to fit your needs. You can have multiple Effect Ellipses on your image at the
same time.

To use the Effect Ellipse, select the tool and click once over your photo. The ellipse will appear and the effect will render based on the Mode menu (Global or Brush-On).

To move, rotate, reshape or resize the ellipse use the Transform Ellipse tool.

S e l e c t  t h e  M o d e
The Effect Ellipse can be used to either
Add or Remove the effect. 

Choose Mode: Brush-On to apply the
effect using the the Effect Ellipse.

Choose Mode: Global to remove the
effect using the the Effect Ellipse.

Once you’ve added an
Ellipse to your photo use
the Transform Ellipse tool
to move, resize and
adjust the Ellipse.



M y s t i c a l ™ 2 . 0

L a y e r  P r e s e t s
L a y e r  P r e s e t s  C a p t u r e  a n d  R e p l a y  E f f e c t  S e t t i n g s

Layer Presets are an important part of using this software. They are great for quick-
starting with a look or solution. There are hundreds of presets included with the
software.  You can also create your own and add to this collection as you work with
your images and define your own styles.

Along the top of the interface you’ll see two buttons that relate to presets: Select Layer
Preset and Save Layer Preset.

Use the Select Layer Preset to open the Presets catalog where you can preview and
select a preset that has been previously saved. Use the Save Layer Preset to capture
the effects you currently have applied while working with your own images.

Layer Presets show a visual representation of what the effect does. Roll your mouse over
to see what the original image looked like before the preset was applied.

Tip: When you save a preset save it into a folder within the Layers directory. The directory
will show up in the list on the left side of the Presets catalog window as a name.

You can save your own presets with your own photo previews on them to help you speed
up your production based on settings and looks you prefer.

Remember that the brush settings are also captured when you save a preset and will be
applied to new images you use that preset on. You can use the Clear Brush Strokes button
on the Brush Palette to remove strokes from the effect layer BEFORE saving a preset - in
this way you can capture the settings but not the strokes used on a specific image.

You can also use the small menu on the Layer Palette to
save presets, load presets and Append Presets.

When you Append Presets the new layers that are built
will be added above the currently selected layer when you
activate the Append .



M y s t i c a l ™ 2 . 0

Application Version File Menu

F i l e  M e n u
D i f f e r e n c e s  B e t w e e n  t h e  S t a n d  A l o n e  a n d  P l u g - i n  Ve r s i o n
F i l e  M e n u

• Both the stand alone and plug-in versions allow you to save your artwork to disk
• Both the stand alone and plug-in versions allow you to load a mask that will be 

used as the selected area for an effect
• Choosing Exit while in the plug-in version cancels the plug-in and returns you to the host

application (i.e. Photoshop) without changing your image. Choosing Exit while working in the application  
version will quit the program.

• The application version allows you to open files while the plug-in version does not as it relies 
on the host application to provide the image information

S a v i n g  C o p i e s  o f  Yo u r  W o r k

Unlike other plug-ins on the market, Auto FX plug-ins allow you to save your file to disk while still in the
plug-in itself. Most other plug-ins force you to apply back into the host application before you can save your
results. We feel that as you evolve your work you should be able to save copies to disk at anytime and
continue with your work without having to reload the plug-in or relaunch the application again.

While you are working on a project in either the plug-in or stand-alone version of this software it may be
helpful to save out copies of your work-in-progress.

Go to the File > Save menu option and save your work using any of the following formats:

• .psd : Photoshop Native File Format: Includes full transparency layer support
• .tif : Saves a standard Tagged Image File Format (TIFF)
• .jpg : Saves images to a default Best Quality JPG setting
• .png : PNG24: Includes transparency mask support and lossless compression
• .bmp : Bitmap File Format: Basic graphic file format for Windows



M y s t i c a l ™ 2 . 0

E d i t  M e n u
B r i n g  t o  F r o n t  /  S e n d  t o  B a c k
Effects that allow you to clone onscreen objects also allow you to reorder the new objects from
front to back. Clicking on an object that is in the front and selecting Edit > Send to Back will
place the object behind all other objects in the preview. If you choose Bring to Front the selected
object will be on top of any other object in the preview.

Shortcut Keys Mac Windows
Bring to Front Command F Control F
Send to Back Command B Control B

P r e f e r e n c e s  D i a l o g
The Preferences dialog is activated by selecting the Edit > Preferences menu option. The
Preferences dialog allows you to customize the way the program looks and works.

P r o x y  M e n u
The proxy option defines the maximum preview size that the software renders to while working
with your graphics. The preview displays how the final high-resolution version will look once you
have saved the file or applied back into a host appliation like Photoshop. The proxy system was
designed to vastly speed up complex operations that this software uses to render photo-realistic
high-quality graphics. 

If you change the Proxy size you have to open your image again before the changes take place.

If you uncheck the Use Faster Proxy Preview option the full sized image will be used versus the
Proxy. This will slow the applicaiton down significantly as it will render the entire image versus a
smaller preview for onscreen work. We recommend using the Max Display option as this renders
out a preview that fits the maximum view area of your monitor and provides you with a balance
between quality and speed.

Show Information Palette
This palette shows information such as the current
zoom level and the width and height of the file. To control the width and height display
dimensions change the menu below this control option to display either Pixels or Inches.

Show Tool Tips
The tool tips in this software help you understand the many different controls and tools. They
display automatically when you hold the cursor over a control for a few seconds. After you are
familiar with this software you may elect to turn this feature off. Use this control option to disable
the automatic display of tool tips.



M y s t i c a l ™ 2 . 0

V i e w  M e n u
P r e v i e w  S i z e  a n d  Z o o m i n g  C o n t r o l s
Fit in Window: Resizes the preview to fit the maximum dimensions of your screen
Browser Dimensions: Resizes the preview to show actual pixels (1:1) as seen in a browser

Zoom In: Magnifies the preview in by one level
Zoom Out: Reduces the preview out by one level

P r e v i e w  M o d e
Faster Proxy Preview: This mode imports a smaller proxy image and gives you quicker response times
for displaying the effect.

Highest Quality Preview: This mode uses the Max Display setting and generates a larger proxy image
for a higher quality preview.

Note: If you must use the full version of the image for your preview go under Edit > Preferences and
turn off the ‘Use Faster Proxy Preview’ checkbox then open your image up. The preview will be
significantly slower as the software must render the full sized image for each and every change you
make. We highly recommend using the Highest Quality Preview option.

Shortcut Keys Mac Windows
Dimension (1:1) Cmd 0 (zero) Ctrl 0 (zero)

Zoom In Cmd Spacebar Ctrl Spacebar
Zoom Out: Option Spacebar Alt Spacebar
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W o r k i n g  W i t h  L a y e r s
A d d ,  S t a c k  a n d  R e o r d e r  E f f e c t s
You will use the Layer Palette frequently and fully understanding how to add, stack and reorder
effects will be important for you to learn.

When you add an effect to your photo the effect is shown on the Layer Palette. If you want to
delete the effect click the Delete Effect button on the Layer Palette.

When you add more than one effect they stack on top of each other on the Layer Palette. You can
click and drag the effect to change the stacking order.

Use the Opacity slider to decrease the amount of the effect that is applied to your image.

B a c k g r o u n d  I m a g e

When you first open an image in the software, the
image is represented at the bottom of the layer
palette.

Tu r n  O f f  a n  E f f e c t
Temporarily turn off an effect by clicking the Green
Check icon. This is useful when you have multiple
effects loaded on an image.

B

A

L a y e r  C o n t r o l s
On the layers palette you will see a basic set of controls that let you create new
layers, clone the selected layer, create layer masks and delete highlighted
layers. Other controls are the Opacity and Layer Options menu.

O p a c i t y
This control adjusts the currently selected layer’s global opacity so that it will
blend with the layer beneath it. A higher setting makes the layer content more
opaque and a lower setting makes the layer contents more transparent. Many
effects have individual settings for opacity that are applied on a per-control
basis or for the entire effect. You may use both the Layer Opacity and the local
effect opacity controls together. A 50% Layer Opacity and a 25% local effect
control opacity would render the effect 75% transparent and 25% opaque.

E f f e c t s  M e n u
You can add a new effect layer by choosing it from this conveniently located
menu. This menu shows all of the effects for the software you are using. It
works just like the Select Effect menu.

A d d  N e w  L a y e r
Use the Add New Layer option to import and stack another photo over the
original image. This is useful for creating a quick composition.

C l o n e  L a y e r
When you click this icon the currently selected layer will be cloned. A new
exact copy of the layer is created and placed above the original layer. All effect
controls, adjustments and content for the layer are identical to the 
original version.

A d d  M a s k i n g  L a y e r
Use the Add Masking control to create a new mask layer that allows you to
define the areas that the layers above it will alter. In most cases you won’t use
this feature as the Brush-On and Brush-off tools are so effective at applying the
effect where you want it applied without using a mask.

D e l e t e  E f f e c t
Deletes the currently highlighted effect.
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L a y e r  O p t i o n s  M e n u
At the top right side of the Layer Palette you will see a small arrow button that provides you
access to the Layer Options Menu.

Using the Layer Options menu you can Save
Layer Presets, Load Layer Presets, Append
Presets and Clone Selected Layers.

S a v e  L a y e r  P r e s e t
When you select this option all the layers and controls for the document are saved in a global
Layer Preset format. The preset can be loaded and applied to other images or appended to
existing layers in a document. You will be prompted to name the preset.

L o a d  L a y e r  P r e s e t
Use this option to apply previously created Layer Presets to the document you currently have
open. When you use the Load Layer Preset option you will replace all existing layers in your
document with the ones in the Layer Preset you are loading. If you wish to add layer presets to
your existing document without replacing anything, choose the Append Presets option.

A p p e n d  P r e s e t s
Use this option to load Layer Presets above the currently highlighted layer. New layers will be
added to your document. If a QuickMask was saved with the Layer Preset you are loading, it will
also be added to your layer stack. In some cases you will want to delete the QuickMask and
replace it with one of your own.

C l o n e  S e l e c t e d
When you select this option any layer you have highlighted will be cloned.

L a y e r  F u n c t i o n a l i t y
You can turn layers on and off, reorder them in the stack to change the look of
how the composition and you can clone the layers to make exact copies that
can then be modified.

It is very useful at times to change the Opacity slider on the Layers palette as
this will lessen the strength of the currently selected layer effect.

D r a g  To  R e o r d e r  L a y e r s
To move a layer in the layer stack, click to
highlight the layer and then hold the mouse
down and drag it. You will see a thin black
line showing you where the layer will go
when dropped.

D r a g  To  C l o n e  A  L a y e r
To clone a layer you can either highlight
the layer and press the Clone Layer icon at
the bottom of the layers palette, or you can
hold down the Ctrl key (Command key on
the Mac) and drag the layer. A new clone
will appear wherever you drop the layer.

Layer is active and turned
on when the Green Check
is shown.

This Layer is turned off as
indicated by the Red X.



M y s t i c a l ™ 2 . 0

R e n a m e  L a y e r s
When working with certain effects like Hand Tinting, Under Color or any of
the Portrait Effects you will find it beneficial to use multiple instances of an
effect to perfect your photos. 

For example, you may want a to use two instances of a Smooth Skin effect
on a portrait. One with a stronger setting for one area of the face and one
with a lighter setting on another.

To help keep your effect layers organized and easy to recognize as you
work with them we suggest renaming them so they make sense to you.

To rename a layer double click it and the Layer Name dialog will appear
letting you rename the layer.
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F e a t u r e s  o f  t h e  P l u g - i n
The plug-in version of this software can be accessed from within the host application wherever
filters and plug-ins are listed - please reference your application’s manual for details on where
to access plug-ins.

In Photoshop, open an image and go to the Filter menu. You will see the Auto FX name at the
bottom of the Filter menu. Scroll down to the Auto FX menu and a sub-menu will appear
showing you the MysticalTTC 2 plug-in. 

All Mystical Tint Tone and Color 2.0 filter effects are located under the this menu command.

A p p l y i n g  E f f e c t s  I n t o  P h o t o s h o p

Once you have applied the effects in Mystical 2.0, click the OK button to render back into
Photoshop. If you decide that you don’t want to apply any effects into Photoshop then click the
Cancel button. 

Note: the application version of this software does not have an OK and Cancel button. In the
application version you must use the File: Save command to save the file to disk. Adobe Photoshop filter menu
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R e c e i v i n g  Te c h n i c a l  S u p p o r t
R e c e i v i n g  F r e e  Te c h n i c a l  S u p p o r t  B y  P h o n e
Auto FX Software believes in providing exceptional customer and technical service. Unlike some of the larger graphics companies in the business, we do not believe in charging for technical
support for our products. We feel that you should be supported through the life of the product.

Technical support is, however, reserved for registered users only - if you have not registered this product and require technical support we request that you go to our website and register your
software on our Product Registration page. If you prefer to register when you call in for support we will log you into our database for future support calls. Our Technical support hours are from
9 AM to 6 PM Central Standard Time - Monday through Friday - closed on major US holidays.

Before calling our technical support number we request that you be at your computer with all relevant software and documentation ready. Our support staff appreciates this as it helps us
serve you and other customers faster and more efficiently. We also encourage you to first check on our website to see if there is information or updated software patches that will fix your
problem.

R e c e i v i n g  F r e e  Te c h n i c a l  S u p p o r t  B y  e - M a i l
You may also e-mail your technical support questions to techsupport@autofx.com. Please do not send any attached files with your e-mail. 
If we require seeing screenshot examples or original files of your work we will request this information in our reply.

B e  P r e p a r e d  To  P r o v i d e  U s  W i t h  T h i s  I n f o r m a t i o n
Please provide us with the following information when you send in an e-mail or call in requesting assistance:

Operating Platform: Mac or Windows

Operating Software What version of system software are you using. Mac OS X 10.6 Snow Leopard or Windows 7, for example

System Memory How much system memory (RAM) do you have available to your machine

Host Application If you are using the plug-in version of our software you will need to tell us the name of the host application and the version (i.e. Adobe Photoshop CS4)

Our Software Users sometimes forget to mention what Auto FX Software they are using - please be specific with the program name and detail the nature of the problem

Image Information Please provide the image information such as the pixel dimensions, bit depth, color mode and layer setup

Nature of Problem Be as detailed as possible as to what the problem is - if possible detail out all steps you are taking so we can, if necessary, reproduce it

F r e q u e n t l y  A s k e d  Q u e s t i o n s  O n  O u r  W e b S i t e
Check the Auto F/X website at http://www.autofx.com for answers to frequently asked questions on this software.
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Installing on the Mac
L a u n c h  t h e  I n s t a l l e r
Quit all running applications before installing the program. Insert the CD into your drive. Go to your desktop and
open the CD. To install the software, double click on the Installer that is found on the CD. The installer software
will launch and will display a series of information screens and the license agreement. Please take a moment to
review the license agreement as it defines your rights to use of this software. If you agree with the terms set
forth in the license agreement, click “I Agree”.

E n t e r  Yo u r  N a m e  a n d  S e r i a l  N u m b e r
When you first start the software you will be asked to enter your Name, Company name, and the Serial Number
you were issued with this license. For physical product purchases you will find the serial number on a
sticker that is placed on the inside cover of the CD case. Serial numbers for electronic purchases are
included with your download files in the Download Center.

Review your paperwork carefully for the serial number. Remember that the serial numbers are case sensitive
where letters are used and you must enter in the dashes at the appropriate location.

A d o b e  P h o t o s h o p  ( M a c i n t o s h )

Version: 8 Install Location: Applications\Adobe Photoshop CS\Plug-Ins
Version: 9 Install Location: Applications\Adobe Photoshop CS2\Plug-Ins
Version: 10 Install Location: Applications\Adobe Photoshop CS3\Plug-Ins
Version: 11 Install Location: Applications\Adobe Photoshop CS4\Plug-Ins
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I n s t a l l i n g  o n  W i n d o w s
L a u n c h  t h e  I n s t a l l e r
Quit all running applications before installing the program. Insert the CD into your drive. After inserting the CD
look on the CD and find the setup.exe file and double click this to start the installation process.

The installer software will launch and display a series of information screens and the license agreement. Please
take a moment to review the license agreement as it defines your rights to use this software. If you agree with
the terms set forth in the license agreement, click “I Agree”.

C a r e f u l l y  S e l e c t  t h e  I n s t a l l  L o c a t i o n  F o r  T h e  S o f t w a r e
The software will auto-detect where to install the software if you are using Adobe Photoshop CS, CS2, CS3, CS4
or higher. The installer will automatically install both the application and the plug-in version of Mystical 2.0. 

If you plan on using only the application version you may install the software anywhere on your computer
(usually the Programs Folder on your startup drive). If you plan on using Mystical 2.0 as a plug-in you need to
install the software in a special location specified by the application running the plug-in. Most applications have a
folder that you install the plug-ins into. See the next page for a list of install locations for the plug-in.

A p p l i c a t i o n  Ve r s i o n
The application version of this software is automatically installed in the same folder as the plug-in. A shortcut to
the application version is included under the Start > Programs > Auto FX Software > Mystical 2 menu. If you
desire to use only the application version and not the plug-in you can select any location for the install of the
program.

E n t e r  Yo u r  N a m e  a n d  S e r i a l  N u m b e r
When you first start the software you will be asked to enter your Name, Company name, and the Serial Number
you were issued with this license. For physical product purchases you will find the serial number on a
sticker that is placed on the inside cover of the CD case. Serial numbers for electronic purchases are
included with your download files in the Download Center. Review your paperwork carefully for the serial
number. Remember that the serial numbers are case sensitive where letters are used and you must enter in the
dashes at the appropriate location.

Once you launch the software you will be required to enter your name and
serial number. You can copy and paste the serial number into the field.

(example of installer window)

The installer automatically searches your system for host applications, such
as Adobe Photoshop, that support the plug-in version. Suggested install
locations are listed in the install location menu. To manually choose the
install location, select Set Custom Location from the menu.

IMPORTANT: YOU MUST INSTALL THE PLUG-IN INTO THE PLUG-INS
FOLDER IN ORDER FOR ADOBE PHOTOSHOP TO RECOGNIZE IT AS A
PLUG-IN.
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A d o b e  P h o t o s h o p  ( W i n d o w s )

Version: 8 Install Location: C:\Program Files\Adobe\Adobe Photoshop CS\Plug-Ins
Version: 9 Install Location: C:\Program Files\Adobe\Adobe Photoshop CS2\Plug-Ins
Version: 10 Install Location: C:\Program Files\Adobe\Adobe Photoshop CS3\Plug-Ins
Version: 11 Install Location: C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins

P h o t o s h o p  E l e m e n t s  ( W i n d o w s )
For Photoshop Elements all you have to do is find the Plug-ins folder and install the software into
this directory. The directory location will look something like this:

C:\Program Files\Adobe\Adobe Photoshop Elements\Plug-Ins

I n s t a l l i n g  t h e  P l u g - i n
Plug-ins are software that run inside another application to enhance and extend the
application’s capabilities. This type of application is alled a “Host Application”. Each
host application has their own location they require plug-ins to be installed into so
that the plug-in can be recognized.

To the right we have listed the more common programs that use plug-ins. If your
program is not listed we encourage you to read the host application’s manual
regarding where to install plug-ins.

Close the host application before installing the plug-in. After installing, restart your
host application. Most host applications have a filter menu where plug-ins will be
listed. Check your host application manual for instructions on locating plug-ins that
have been installed.

One additional item you should be aware of when installing plug-ins: many host
applications allow you to set the preferences for where it will look for plug-ins. You
can change the folder the host application looks to when loading plug-ins. The
application will not load any plug-ins that are not in the location you have defined in
your preferences. Make sure your application is looking to the folder you have
installed the plug-in into. All install locations listed to the right show the default
plug-in folder locations the preference is set to.

L o c a t i n g  t h e  P l u g - i n
The plug-in, if properly installed into the plug-ins folder, should show up under the
menu where the host application displays Photoshop compatible plug-ins.
Photoshop, for example, will show the plug-in you just installed at the bottom of the
Filter menu under the Auto FX Software name. If the plug-in is not showing up in
the host application you should take the following actions:

• Restart Photoshop if you installed the plug-in while Photoshop was already open.

• Verify that you installed the plug-in into the correct folder. Do this by opening the
folder you installed into and see if the plug-in is there. 

• If the plug-in is installed into the correct folder you should next check to see if the
host application’s preferences are set to load plug-ins from the location you
installed into. Adobe Photoshop, for example, allows users to set the plug-in folder
from the Preferences menu. Make sure this is pointing to the same folder you
installed the plug-in into. 


