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Plugin Galaxy 2 is a Photoshop-compatible plugin containing more than 150 different effects. It works under Windows 98,
NT, ME, 2000, XP, Vista, 7 as well as MacOS X and supports 8bit RGB, 8bit greyscale, 16bit RGB and 16bit greyscale
images.

You need one of the following applications to use the MacOS X versions:

o Adobe Photoshop (Version 7 and higher)

o Adobe ImageReady (Version 7 and higher)

o Adobe Photoshop Elements (Version 2 and higher)

o Adobe lllustrator (Version 10 and higher)

o ACDSystems Canvas (Version X and higher)

o Computerinsel Photoline 32 (Version 11.52 and higher)
o Corel Painter (Version 9 and higher)

o LemkeSoft GraphicConverter (Version 5.7 and higher)

o Macromedia Fireworks (Version 7 (MX 2004) and higher)

... and it probably works in several graphics applications that support Photoshop plugins.

You need the following application to use the 64bit Windows versions:

o Adobe Photoshop 64bit (Version CS4 and higher)
o Computerinsel Photoline 64 (Version 16 and higher)

You need one of the following applications to use the 32bit Windows versions:

o Adobe Photoshop (Version 3 and higher)

o Adobe Photoshop Elements

o Adobe PhotoDeluxe

o Adobe After Effects (Version 4.1, 5.0 and 5.5, but not animatable)

o Adobe lllustrator (Version 7 and higher)

o Adobe ImageReady (Version 2 and higher)

o ACD Photo Canvas (Version 2 and higher) (Delivered with some editions of ACDSee)
o ACD Photo Editor (Version 3 and higher) (Delivered with some editions of ACDSee)
e ACD Canvas X

o albelli photo book creator (Freeware from http://www.albelli.co.uk/)

o Arcadia PhotoPerfect (Version 2.9 and higher)

o Aurora Borealis Mandala Painter (Version 3 and higher)

o CADIink SignLab (Version 5 and higher)

o CDH Image Explorer Pro (Version 4 and higher)

o Computerinsel Photoline 32 (Version 5 and higher)

o Corel Draw (Version 9 and higher)

e Corel Paint Shop Pro (Version 10 and higher)

o Corel PhotoPaint (Version 9 and higher)

o Corel Bryce (Version 4 and higher)

o Corel/Metacreations Painter (Version 6 and higher)

e Deneba Canvas (Version 6 and higher)

o Discreet Combustion (Version 2 and higher, but not animatable and preview is blueish)
e Equilibrium DeBabelizer Pro (Version 4.5 and higher)


http://www.albelli.co.uk/
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o GIMP (Version 1.2.4 and higher with the PSPI plugin) (Preview doesn't work correctly and may crash if you scroll
it too often)

o Helicon Filter (Version 4.2 and higher)

o Image Analyzer (with the 8bf Interface plugin) (Freeware from hitp:/meesoft.logicnet.dk/)

e imageN (Freeware from www.pixoid.com)

o IrfanView (Version 3.85 and higher, Freeware from www.irfanview.com)

o Jasc Paint Shop Pro (Version 4.12 and higher)

o KnowledgeAdventure HyperStudio (Version 4.2 and higher)

o Macromedia Freehand (Version 7 and higher)

o Macromedia Fireworks (Version 2 and higher, but transparency isn't correctly displayed in the preview)

o Magix Xtreme Photo Designer (Version 6 and higher, but applying the plugin to a selection or object causes
problems and sometimes random crashes occur, Freeware from
http://www.magix.com/us/free-downloads/free-software/xtreme-photo-designer/)

o Mediachance PhotoBrush

o Megalux Ultimate Paint (Version 2 and higher)

o Megalux Ultimate FX (Freeware that is not developed anymore)

o Microfrontier Digital Darkroom (Version 1.2 and higher)

o Micrografx Picture Publisher (Version 8 and higher, but the preview zoom won't work)

o Microsoft Image Composer (Version 1.5 and higher, but dragging the preview isn't possible)

o Microsoft PhotoDraw 2000

o Microsoft Picture It! Digital Image Pro (Version 7 and higher, but a 100% zoom may not work correctly and
Cancel sometimes produces a crash)

o Newave Chaos Fx: Twilight'76 (Version 1.2 and higher)

® New World Focus PhotoEditor (Version 4 and higher)

o 19th Parallel Sagelight (Version 3 and higher)

o Photobie Design Studio (Version 1.8 and higher) (Freeware from www.photobie.com)

o Picmaster (Version 1.25 and higher)

o Plugin Commander Pro (Version 1.5 and higher)

o PluginMaster

® PhotoFiltre Studio (Version 7 and higher)

o RealWorld Paint.com (Version 2008.1 and higher) (Freeware from www.rw-designer.com)

o QFX/ QFX LE (Version 7 and higher)

o Right Hemisphere Deep Paint

o Satori PhotoXL (Version 2.29 and higher)

o Serif PhotoPlus (Version 6 and higher) (Freeware from www.zdnet.com)

o SigmaPi Pixopedia 24 (Version 1.0.5 and higher)

o SigmaPi NiGulp (Version 1.5 and higher) (Freeware from http./www.sigmapi-design.com/freeware.htm)

o Stoik PictureMan Pro (Version 5 and higher)

o ThinkTank Ameri-lmager (Version 2 and higher)

o Ulead Gif Animator (Version 4 and higher)

o Ulead Photolmpact (Version 4 and higher)

¢ VCW Vicman's Photo Editor (Version 6.9 and higher, but preview dragging causes crash) (Freeware from
www.photo-editor.nef)

o WebSuperGoo Achroma

o Xara X

o XnView (Version 1.70 and higher) (Freeware from www.xnview.com)

® Zoner Photo Studio (Version 9 and higher)

They haven't been tested, but should work with:

¢ Ability PhotoPaint Studio

¢ Adobe PageMaker (Version 6 and higher)

¢ BananaSoft TwistedPixel

¢ Corel/MetaCreations Painter 5.5

¢ Corel/MetaCreations Art Dabbler

¢ Corel Photo House (Version 2 and higher)
Corel Xara 2

DigisoftDirect ImagePro 2K1

Fractal Design Detailer

Macromedia Director (Version 6 and higher)
MGI PhotoSuite (Version 4 or higher)
Newtek Lightwave (Version 5.6 or higher)
Newtek Inspire 3D

Newtek Aura (Version 2 and higher, but probably not animatable)
PM Imagic

Ulead PhotoExpress (Version 2 and higher)

L 2R 2R 2R 2R 2R 2R 2R 2R 2R 2
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Under Windows

Select Destination Location
YWhere should Plugin Galasy be installed?

‘_J Setup will inztall Plugin Galasy inta the following folder.

To continue, click Next. If pou would like to select a different folder, click Browse.

C:WProgram FileghPlugink alax2

At leaszt 6,7 MB of free digk space is required.

< Back “ est ][ Cancel

Method 1: Using Plugin Installer

In the installation program you will arrive at the "Select Destination Location" dialog after some time. Here you can enter
the location where the Plugin Galaxy files will be installed. If you want to use the Plugin Installer tool later, you can keep
the installation path that is suggested by the installer.

At the end of the installation the Plugin Installer window will appear and display a list of compatible applications that is
installed on your computer. The first application at the top of the list is always activated. If you want to install Plugin
Galaxy into other applications, you should activate their check boxes, too. Then press the Install button to copy the Plugin
Galaxy plugin into the plugin folder of the selected applications.
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Product:  Plugin Galasy 2.01

Flease select the application[z] you want to install the plugin to:

Adobe Phote
Adobe Phaotoshop C54

Adobe Photozhop C53

Adobe Photoshop CS

Adobe Photozhop Elements 8
Adobe Phatoshop Elements 7
Adobe Fireworks C54

Adobe Pagetdaker 7.0

Adobe PageMaker 6.5
Corel Paint Shop Proxl

JASC Paint Shop Pro 9
CorelDRaw & Photo-Paint 12
149th Parallel 5 agelight

Serif PhotaPlus 11

Serif PhotoPlus 6
Computeringe Photaline
teeSaft Image Analyzer

E quilibriurn DeB abelizer Pro 6.1
E quilibriuim DeB abelizer Pro 4.5.1
Photobie Design Studio
Optik¥ervel abs wirtualStudio
Focus PhotoEditar 6

albelli photo baok creatar Extra

C:AProgrammeadobeiadobe Photozhop C554Flug-ns'

If you install a new application and want to use Plugin Galaxy with it, please run Plugin Installer again from the Start >
Program > Plugin Galaxy 2 menu and repeat the steps mentioned above. Plugin Installer shows more options when
executed from the Start menu than during installation.

If your application should not be listed in Plugin Installer or if Plugin Installer terminates telling you that it didn't manage to
find an application, we suggest that you try Method 2 below.

Method 2: Without Plugin Installer

Method 1 is usually the most convenient way of installing Plugin Galaxy. But some people keep their plugins in folders
outside an application's plugin folder or some people use an application that is not recognized by the Plugin Installer tool.
In this case you can choose another folder in the "Select Destination Location" dialog during installation and ignore the
Plugin Installer by closing it with the Exit button.

If you are unsure which folder to choose in the "Select Destination Location" dialog please see the general installation
instructions below.
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Under MacOS X

@60 % Install PluginGalaxy C52/CS3/CS4 Universal Demo

Select a Destination

Select a destination volume to install the PluginCalaxy CS2/

@ Introduction CS3/C54 Universal Demo software.
O License ./_,I--’—l*--h.,\l ' 'L
H i [ \ g
@ Select Destination | [ A | y :
A L/ A ‘b
Ec Windows

74.0GB (51.4GB Free) 74.7GB (35.3GB Free)

You have chosen to install this software in the folder “Plug-Ins” on
the volume "Mac.”

You can choose the folder to install into.

Destination folder:  Plug-Ins ( Choose... )

" GoBack ) ( Continue )

When installing ContrastMaster for MacOS X you need to choose the plugin folder of your graphics application on the
"Select a Destination" dialog. For Photoshop that would be the Plug-Ins sub folder inside the Photoshop folder. If you are
unsure which folder to choose during installation, please see the general installation instructions below.

General Installation Instructions

The following instructions can be used if there were problems during the Plugin Galaxy installation.

Adobe Photoshop / Photoshop Elements / lllustrator / ImageReady

Make sure you install the plugin into the "Plugins” or "Plug-ins" sub folder inside the Photoshop, lllustrator or ImageReady
folder. We recommend that you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting
the application, you will find it in the Filter menu.

Adobe PhotoDeluxe

Make sure you install the plugin into the "Plugins" or "Plug-ins" sub folder inside the PhotoDeluxe folder. We recommend
that you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting the application, you need
to make PhotoDeluxe display all menu items if you haven't already done that. To display all menu items go to the
Preferences sub menu of the File menu and choose the last item ("Extend Menu" or something similar) on the sub menu
You will find the plugin in the Effects menu.

Adobe PageMaker

Make sure you installed the plugin into Rsrc/.../Plugins/Effects folder inside the PageMaker folder. We recommend that
you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting PageMaker, you will find the
plugin in the Element> Image> Photoshop Effects menu.

CiEBV Photoline 32

Choose 'File options' or 'Extended' from the Options menu, click on the 'Plug In Path' tab and select the folder where the
plugin is to be located. After pressing OK, the plugin will appear at the bottom of the Filter menu.
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Corel Photo-Paint

Press <Cil + J> to display the Options dialog, select Plugins from the list box on the left, press the Add button and choose
the location of the plugin. The plugin will appear in the Effects menu right after the Options dialog disappeared.

Corel Photo House

Select Effects > Plug-in Effects > Add/Remove Plugin Effects. Press the Add button and select the folder where the plugin
is located. After pressing OK, the plugin will appear on the Effects > Plugin Effects menu.

Deneba Canvas

Select "Preferences" from the File menu. In the Preferences dialog select the Paint tab. Press the Plug-ins button and
select the folder where the plugin is located. After restarting Canvas, the plugin will appear on the Image > Filter sub
menu

imageN

Select "Plug-ins" from the Configure menu. When the Plugins dialog appears press the Search button. After imageN has
searched all your drives for plugins (which can take some time), the plugin will appear on the plugin list, too. To apply a
plugin, select it from the list and press the Test button.

IrfanView (Version 3.85 and higher)

Make sure that an image is displayed in IrfanView, then select Image > Effects > Adobe 8BF filters. In the appearing
dialog press the "Add 8BF filters" button and choose the folder where you installed the plugin. It will now appear in the list
on the left. To run the plugin double click on the appropriate item or select it and press the "Start selected filter" button.
Jasc Paintshop Pro 4 - 6

Choose "Preferences" from the File menu, press the Plugin Filters tab and select the folder, where you installed the plugin
from the Plugin Filters tab of the Preferences dialog. After pressing OK, the plugins will appear on the Plugin Filters sub
menu of the Image menu.

Jasc Paint Shop Pro 7

Choose Preferences > File Locations from the File menu, press the Plugin Filters tab and select the folder where you
installed the plugin. After pressing OK, the plugin will appear in the Plugin Filters sub menu of the Effects menu.

Jasc Paint Shop Pro 8 &9

Choose Preferences > File Locations from the File menu, select Plug-ins from the list box, press the Add button, press the
Browse button and select the folder where you installed the plugin. After pressing OK twice, the plugin will appear in the
Plugin Filters sub menu of the Effects menu.

Macromedia Freehand

Make sure you install the plugin into the English/Xtras sub folder inside the Freehand folder. We recommend that you
create a sub folder called Plugin Galaxy in that folder and install it there. After restarting Freehand, you will find the plugin

in the Xtras menu.

Macromedia Fireworks

Choose "Preferences" from the File menu and activate the Photoshop Plug-ins check box in the Folders section of the
Preferences dialog. Then select the folder, where you installed the plugin by pressing the "..." or Browse button. After
restarting Fireworks the plugins will be displayed at the bottom of the Xtras menu.

Megalux Ultimate Paint

Choose "Preferences" from the Options menu, click on the Plugins tab and select the folder where the plugin is located.
After pressing OK, the plugin will appear in the Adobe sub menu of the Image menu.

Metacreations Painter / Fractal Design Detailer

Choose Preferences > Plugins... from the Edit menu and select the folder where the plugin is located. After restarting
Painter/Detailer, the plugin will appear on the Effects menu.
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Microfrontier Color It!

Make sure you install the plugin into the "Plug-ins" sub folder inside the Color It! folder. We recommend that you create a
sub folder called Plugin Galaxy in that folder and install it there. After restarting the application, you will find them in the
Filter menu.

Microsoft Photodraw 2000

Select Tools > Options and press the Plugin tab. Press the Browse button and select the folder where the plugin is
located. Finally press OK on the Options dialog. Choose Format > Effects > Plug-ins and select the plugin in the combo
box at the top of the Plug-ins dialog.

Micrografx Picture Publisher

Make sure you install the plugin into the "Plugins" sub folder inside the Picture Publisher folder. We recommend that you
create a sub folder called Plugin Galaxy in that folder and install it there. After restarting Picture Publisher you will find the
plugin in the Effects menu.

Right Hemisphere Deep Paint

Select File > Preferences > Directories and press the Browse button next to the Photoshop Plugins text box. In the file
dialog, select the folder where the plugin is located and press OK. Then press OK on the Directories dialog. After
restarting Deep Paint, you will find the plugin in the Filters menu.

SPG Colorworks: WEB

Choose "Preferences" from the File menu and select the folder where you installed the plugin, at the bottom of the
Preferences dialog. After pressing OK the plugin will be accessible from the Plugin Filter Selector dialog which is available
from the Effects menu.

Ulead Photo Impact

Choose "Preferences" from the File menu and select the folder where you installed the plugin, in the Plugins tab of the
Preferences dialog. After restarting Photo Impact the plugin will be displayed in the Photo Wiz category on the Effect
menu.

Ulead Gif Animator

Choose "Preferences" from the File menu, click on the Plugin Filters tab and select the folder where the plugin is located.
After restarting Gif Animator the plugin will appear in the Filters menu.

Ulead PhotoExpress

Choose "Preferences" from the File menu and select the folder, where you installed the plugin, in the Plug-Ins tab of the
Preferences dialog. After restarting PhotoExpress the plugin will be displayed in the Photo menu.
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Before using Plugin Galaxy you have to start your preferred image editing application and open an image or photo. Please
note that Plugin Galaxy only works on images in 8bit or 16bit RGB and grayscale mode. If your image has only 256 colors
or is a CMYK image, you have to convert it in your image application to RGB before you can start working on it with Plugin
Galaxy. If the opened image is not RGB or grayscaled, Plugin Galaxy will appear grayed out on the menu.

To run Plugin Galaxy please open the menu that leads to the plugin filters (usually the "Filter", "Effects" or "Image ->
Plug-ins" menu) and choose "Plugin Galaxy 2" from "The Plugin Site" sub menu.

ke, g S ;
) R fI‘,ll-P]U::_]i‘.’lSit{'_lI: m E H
- Feset

Effect |
@ Gruup:iHainbow _ﬂ FX:iAngle _.'_J
dngle o0 x| 155 |
Frequency _+ 0 | EE
Red .l R
Green _+ [ L] 255
Blue _+ [ -] [255

[~ Shitt
Brightriess _+ s s « | [0 |
Owerlay v]_.iJ = G .

:@ Play J Jumpl J ' Defaultlj

Heo | prets |

The 'Mode' combo box lets you switch beetwen the
three main modes. The effect parametes are
retained when changing the mode.

¥ duto Preview | 108 ms, 8 fs, 0435 (399 246) +Jaz ] - 2| | camel || ok

Basic Design

Plugin Galaxy offers four modes: Novice Mode, Classic Mode, Manual Mode and Expert Mode. Expert Mode offers all
controls whereas the other three have several controls hidden to make it easier for beginners to start. For more
information see the Modes page. Plugin Galaxy features a total of more than 160 effects which are sorted into 17 different
filter groups. For more information on the various filter groups, please read the Effects page. Additionally Plugin Galaxy
offers preset and layer options, which are described on the Modes page. If you want to batch process images, please

read the Cloak Mode page.
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The Preview

On the left-hand side of the dialog box is the preview box that shows you what the final effect will look like. When
executing Plugin Galaxy it will always display the full image in the preview. This is also the recommended way to work on
an image. If you zoom into the image, only a part of the image is displayed in the preview. The image can then be moved
by holding down the left mouse button and moving the mouse. While it is moved, the original image is shown, and after
you release the left mouse button the preview is recalculated.

Some effects allow you to set a preview coordinate, which is displayed as a cross, by right clicking on the preview (Mac:
hold down the Ctl key and click). It influences the look of the effect. You can interactively drag the cross over the preview
by holding down the right mouse button.

The Zoom Buttons and Zoom Check Box

Fel:| FE B

At the right bottom of the preview box you can see a '+' and '-' button with a percentage label in between. These zoom
buttons let you adjust the size of the image in the preview box. 100% means that the original size of the image is
displayed.

By default when starting Plugin Galaxy, the zoom rate will be automatically set to make the image fit into the preview. If
you hold the Shift key when pressing one of the zoom buttons, the zoom factor will be set to the highest (100%) or lowest
acceptable value (fitted zoom). If you hold the CTRL key when pressing one of the zoom buttons, the zoom factor will be
set to the highest (100%) or lowest possible value (6%). Some very old applications (e.g. Corel Photopaint 7 or Corel Xara
2) don't support preview zooming. In this case the zoom buttons won't work.

To jump from one preview zoom rate to another you can use the zoom combo box which is located between the two
zoom buttons. It also offers the option "Fit" which should be used most of the time.

Auto Preview & Progress Bar

v AutoPreview |188ms,5f/s,6.39s ™ Auto Preview 533 ms, 1f/s,4.80s

If the Auto Preview check box is deactivated, the effect will not be displayed on the preview. Instead you will see the
original image. You can also see the original image by clicking on the preview.

The progress bar is displayed during while an effect is rendered. After the effect is displayed in the preview, you will see
three figures on the progress bar. The one indicated how many milliseconds it took to render the effect for the preview, the
second displays the number tells you how many frames per second can be displayed with the animation feature and
finally the third value estimates how long it would take to apply the effect to the full image after pressing OK.

The Animation Box

(3| Play ‘ Jump[ Default[ @ ( pay ) yump ) ( Default \

The Play button display as an animation in the preview. The animation is produced with the help of random slider values.
While the animation plays you can use the other controls, e.g. change the zoom, drag a slider, choose another effect. To
stop the animation, click on the same button again. The Play button is a nice way to see what effects a filter can produce
and a big help for finding an fitting effect. If you have a slow computer, try decreasing the zoom to make the animation run
more smoother.

Clicking arrow down button at the left of the Play button displays a menu for controlling how fluid and fast the animation
runs. The top half of the menu lets you choose the number of frames per second that are displayed. The Auto option
automatically chooses a frame rate that is suitable for your computer's processor. The second half of the menu lets you
choose the speed with which the animation is running. You can choose a speed from "Slower" to "Faster".
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The Jump button assigns random values to the filter parameters. You can use it during the animation or after the
animation was stopped. The Default button sets the filter parameters back to some default values.

The Help & Prefs Tab Sheets

Help | Prefs | Help Prefs

To zorall the image in the preview, left click and
drag the image. Many of the effects alzo let you
night clhick on the preview bo set a coordinate crozs
for influencing the effect.

v Constant Size [ Settings per Group
v Iv Ingtant Preview | Hide Cross
Help Prefs
E‘ Constant Size '21 Instant Preview
| Settings per Group __ Hide Cross

The Help feature makes it easier for new users to get started and makes it possible to use Plugin Galaxy without a glance
at the manual. Other than that it can provide useful hints on how to use Plugin Galaxy. If you move the mouse over a
certain control, the text box will display some explanations and hints about that control. After you know all about Plugin
Galaxy, you can deactivate these explanations by deactivating the check box in the bottom right corner of the Help box.
We recommend that you keep it nevertheless activated.

The Prefs tab sheets offers various check boxes. The Constant Size check box is activated by default and should be
kept activated. If it deactivated, the many Plugin Galaxy effects will be image size dependent and look different on images
of different size. Only deactivate it if you want to reproduce an effect from a earlier version of Plugin Galaxy.

If the Settings by Group check box is deactivated, then each filter has its own settings. If you want to have the same
settings for each filter group, you can activate the Settings per Group check box. Alternatively you can also use the Copy
Settings option from the arrow-down button menu, although doing that more than a few times can be a bit inconvenient. If
the Instant Sliders check box is activated, the preview is updated with every movement a slider knob. If the Instant
Sliders is not activated, the preview is updated after you released a slider knob. The Hide Cross check box prevents the
preview cross from being displayed. It also makes switching between effect layers in Manual and Expert Mode faster,
because the preview does not need to be updated if the preview cross is not displayed.

OK, Cancel and ?

Q Cancel ‘ (1] zw Cancel ( OK )

Clicking on the OK button exits Plugin Galaxy and applies the effect to the image. The current settings are saved and
restored when you use Plugin Galaxy again. The Cancel button simply exits Plugin Galaxy without changing the image.
The current settings will be saved and restored, however. You can also cancel by clicking on the second icon in the top
right corner of the Window.

If you hold down the CTRL key while clicking on OK or Cancel, you will be prompted for Cloak Mode. In Cloak Mode the
current settings will be applied to the image without displaying the Plugin Galaxy dialog. For more information, please

read the Cloak Mode page.
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Changing the Window Size

You can enlarge the Plugin Galaxy window to get a larger preview. However, doing that will also increase the time that
Plugin Galaxy needs to update the preview.

To resize the Plugin Galaxy window and make the preview larger under Windows you have to move your cursor to the
border of the Plugin Galaxy window. The cursor will then turn into a double arrow. Holding down the left mouse button and
dragging the mouse changes the size of the window. Clicking on the first icon in the top right corner will maximize the
window. Clicking it again will restore the old window size.

The following also works under MacOS X: You can also drag the handle at the bottom right of the ContrastMaster dialog
to make the dialog larger.
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Plugin Galaxy offers four modes, which can be selected from the Mode combo box at the top: Novice Mode, Classic
Mode, Manual Mode and Expert Mode. Expert Mode offers all controls whereas the other three have several controls
hidden to make it easier for beginners to start. When you run Plugin Galaxy for the first time you will enter Novice Mode.

Novice Mode

Mode Novice Mode _t] ’.Reset.\

tode

Resst Presets
Presets | Frame - Photo Matte T#... Show All +]

Rainbow Angled Waves = ’—_I Frame - Photo Matte T#...
J Sl - Frame - Photo Matte T#...

Rainbow At Sunzet

M ovice Mode

R ainbow Colars Frame - Photo Mattings Save
R ainbow Vertical Blobs Frame - Simple

Rainbow Wertical ZigZag

Fied Color Limit Save Glass - Angles 1

Red Sunset GClass - Angles 2

Remave Blue Glass - Angles 3

;emwe g[e;n Glass - Blinds 1 0

B e Glass - Blinds 2

Fusty Colors Class - Blinds 3

Saturated Blug Sky Class - Blinds 4

Sepia Twilight 2 Glass - Blinds 5

sl Tl I Glass - Blinds 6

g?:;:emnm Class - Bubbles L

Skintone Twilight ﬂ 16E items GClass - Cei[ing 1 ¥ 402 items

Novice Mode displays a list of presets from the presets sub folder of the Application Data folder (see below underThe

Presets Tab Sheet for the full path!). The combo box at the right of the presets list lets you choose which presets to
display and which to hide. The Show All option presents all presets, the Own options shows presets that were saved by
yourself, the Included option displays presets that were delivered with Plugin Galaxy, the Single Layer option shows
simple effect preset and the Multi Layer option displays presets with more complex effects. The remaining options lets you
display presets that use a certain effect group. The label at the bottom shows you how many presets are displayed in the
preset list.

Presets that were saved by yourself have an asterisk (*) at the end of their name (unless you have the combo box at the
top set to "Own"). This makes it easier to identify them. Please also notice that presets that were included with Plugin
Galaxy have the file extension .pgi and presets that were saved by yourself have the file extension .pgp.

Clicking on one of the presets will open it and display its effect in the preview. To modify the effect you can right click
(Windows) or hold down the Ctrl key and click (Mac) on the preview to change the position of the preview cross.
Alternatively you can also press the Play and Jump buttons to create random effects. The Default button will apply the
default values for a certain effect. If you like an effect that you created that way, you can use the Save button to save it
as a preset file. After saving it, it will appear on the list.

Novice Mode is only meant to give you a quick start with Plugin Galaxy, so it is very limited. If you want to more options
for adjusting the effects, you need to switch to Classic or Expert Mode.
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Classic Mode

Mode | Classic Mode 4] { Reser )
Fieset Effect
Effect | (*) Group: Mature [3) FX: starfield %)
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Classic Mode is quite similar to previous versions of Plugin Galaxy, but offers a few new features. Plugin Galaxy offers
more than 160 effects, which are sorted into 17 effect groups. You can select an effect group from the Group combo box
at the top. Once the group is selected the FX combo box will be filled with the effects of the selected group, so that you
can select the desired effect from it. Every time you choose a new item from the Group combo box the FX combo box will
contain other effects.

The Preview Cross

47 ms, 17 (s, 005 ¢ [320.219)
Center Cross

Some effects allow you influence the effect with a preview cross by right clicking (Windows) or by holding the Ctrl key and
clicking (Mac) on the preview. The coordinates of the preview cross are displayed as pixel values at the right of the
progress bar below the preview. If the values are red, it means that the preview cross is invisible because it lies outside
the actual image. If you right click (Windows) or hold down the Ctrl key and click (Mac) on the coordinate label, a context
menu for centering the preview cross in the center or at the borders of the image will appear.

The Arrow-Down Button

= Group:lHainhow j FXil-"-\nEHE j

Center Cross

" _+| [153

Copy Settings... R
Open Preset., . | [25R
Save Preset.., ] [#55
Blue <1 '

If you click on the arrow-down button at the left of the Group combo box, a menu with various items will appear. The
Center Cross option lets you position the preview cross to the center of the preview. The Copy Settings option copies
the current filter parameter to the other filters in the same group.

The Open Preset option lets you open one of more than 200 preset files, which are delivered with Plugin Galaxy. A preset
file contains the settings for creating a certain effects. Additionally you can also save your own preset files with the Save
Preset option. Presets are saved into the Presets sub folder of the Application Data folder by default (see below under

The Presets Tab Sheet for the full path!). You can open your saved preset later again with the Open Preset menu item.
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The Sliders & Check Boxes

Sliders can be used to select a certain value within a specific value range. They let you change the effect that is displayed
in the preview. To do that you can drag the slider knob with the mouse (or keyboard), enter a numerical value in the white
text box at the right of the slider bar, click somewhere on the slider bar for large value steps or use the two arrow buttons
for small value steps.

If the Instant Preview check box on the Prefs tab sheet is activated, the preview will be instantly updated while you drag
the slider knob. To keep the preview from updating with every movement of the knob you can hold down the Shift key or
simply deactivate the Instant Preview check box. If the Instant Preview is not activated, you can hold down the Shift key
for instantly updating the preview. You can also use the mouse wheel to change the slider values. You need to give the
slider the focus by clicking on it or using the tab key. After that you can scroll the mouse wheel to move the slider knob.

Each effect can have up to three check boxes for producing effect variations. For example, the Angulate and Radiate
check boxes influence the effect of the preview cross or the Alpha check box makes the image transparent in case it is
located on a layer.

The Color Box(es)

Some effects offer a color box for adjusting the effect. The Edge Tool filters also offer a second color box for the border
color. Clicking on the color box will display a color selection dialog for selecting a color. Alternatively you can holding the
Shift key and click on the first color box to activate a color picker. This color picker allows you to select a color by clicking
somewhere on the preview.

Brightness & Blending

Brightness _« s s -+ | (0 Brighmeﬁ (=) “«» ‘D )
Overlay v | - = | 133 Normal %) <« » 255

The Brightness slider lets you decrease or increase the brightness of the image. A value of zero will produce no change.

The Blending feature lets you blend the effect with the original image according to 20 different blending modes. The
blending mode can be chosen from the combo box and the blending ratio can be adjusted with the slider at the right. A
value of 255 will show the effect for some modes or show a blended version of the effect and original at other blending
modes. A value of zero will use no blending at all and display the original image. The default values are Normal blend
mode and a value of 255 for the slider.
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Manual Mode
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Manual Mode is similar to Classic Mode (see above), but it misses the Prefs tab sheet and additionally offers layer
controls. For more information about layers the see the Layers tab sheet of Expert Mode below.

In contrast to Classic Mode, Manual Mode offers a Keep Layers option on the arrow-down button at the left of the Group

combo box. Like the Keep Layers check box of Expert mode, it lets add the layers of an preset file on top of the current
layers.

Expert Mode

Unlike the other modes Expert Mode offers all available controls. It has three tab sheets at the top. The Effect tab sheet is
identical to the Classic Mode (see above), the Layers tab sheet contains the same controls as the middle frame in Manual
Mode and the Presets tab sheet is similar to Novice Mode.

The Layers Tab Sheet
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on: Rainbow - Radial 4 on: Rainbow - Radial (_Delete )
% on: Nature - Sunshine £+

+ [+ on: Fusion - Metal

on: Rainbow - Radial

on: Coolorize - RGB Inten...
on: Nature - Sunshine

on: Rainbow - Radial

lm_ ' :@ & 255 |

The Layers tab sheet allows you to apply more than one Plugin Galaxy effect to the image without having to run Plugin
Galaxy multiple times. The layers features works similar to the Layers palette in Photoshop and other graphics
applications. The list box at the left displays the layers. When you run Plugin Galaxy for the first time or after you clicked
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on the Reset button, you will only see one layer in the list. This means that only one effect is applied to the image,

because each layer only contains one effect. An layer item like "on: Nature - Sunset" consists of three parts: "on" or "off"
indicates if the layer is active or deactivated, the second part is the name of the effect group and the third part tells you the

name of the effect. The effect of the bottom layer in the list will be applied first to the image and the effect of the top layer
will be applied last.

If you select a item in the layer list, the settings of the selected layer will appear on the Effect tab sheet. That way you
can switch between various layers and edit them separately. You can also select another layer with the cursor keys. To
add a new layer you need to use the New button. The new layer will appear above the selected layer and will be identical
with the selected layer. But you can change that on the Effect tab sheet.

You can activate or deactivate a layer by selecting it and clicking on the on/off button. As a result the "on" or "off" in the
layer name will change. You can also activate or deactivate a layer by clicking the "on" or "off" text directly. If you hold
down the Alt key while clicking the on/off button or the on/off text, the selected layer will be activated and all other layer
will be deactivated. You can use this feature to quickly view a layer alone. Doing the same again will activate all layers
again. You can remove a layer by selecting it and pressing the Delete button. If you hold down the Alt key while pressing
the Delete button, all layer except the selected layer will be deleted.

To move a layer up or down on the list, you can use the arrow up and arrow down buttons. To do the same with the
cursor keys, please select an item, hold down the CTRL key and press the cursor up or cursor down key. You can also
swap the position of one layer with another by selecting one layer, holding down the CTRL key and clicking on the other
layer.

The blend combo box on the Effect tab sheet blends the selected layer with the layer below (or with the image in case of
the bottom layer). In contrast to that the blend combo box and slider at the bottom of the Layers tab sheet lets you
blend the effect of all Plugin Galaxy layers with the original image. So it is a general blend feature with unique values
whereas the blend feature on the Effect tab sheet has different values for each layer.

The Presets Tab Sheet

On the Presets tab sheet you can additionally find a Keep Layers check box and an Open button. If the Keep Layers
check box is activated, the current layers will be retained and the preset effect will be added on top of the current effect.
The Open button lets you open presets with the help of a file dialog. That way you can also open preset files that are not
located in the default preset folder.

The default preset folder is located under Windows XP at

c:\Documents and Settings\<user>\Application Data\ThePluginSite\PluginGalaxy2\
and under Windows Vista and 7 at
c:\Users\<user>\AppData\Roaming\ThePluginSite\PluginGalaxy2\

For more information about the Presets tab sheet see the Novice mode above.

The Reset Button

Clicking the Reset button will erase all effect layers except one and set the controls on the Effect tab sheet to default
values. If you hold down the Shift key and click the Reset button, it will work exactly like the Default button and only set
the controls on the Effect tab sheet to default values without touching the layers. You can also right click (Windows) or
hold down the Ctrl key and click (Mac) on the Reset button to display a context menu with Reset, Play, Jump and Default
options.
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In Cloak Mode Plugin Galaxy doesn't display its dialog and immediately starts rendering a predefined setting to the image.
Cloak mode is useful if you want to quickly apply the same settings to a series of photos.

[Pliin Galasy 207

92 Wwhen Cloak Maode is activated, the Plugin Galaxy dialog will be hidden.
;__*\/ Al current setkings will be retained. When Plugin Galaxy is next
selected From your Filker menu, these settings will be applied ta
an image automatically, without displayving the Plugin Galasxey dialog,
This is useful For quickly applving the same correction to several images
or For using Plugin Galaxy for batch processing,

TO MAKE THE PLUGIN GALAXY DIALOG DISPLAY AGaIM HOLD DO
THE SHIFT KEY WHEN SELECTIMNG IT FROM YOUR, FILTER MEMNU
{or alternatively delete the file Piacloak.ini).

Do you wank ko activate Cloak Mode?

L Ja i [ TMein J

Activating Cloak Mode

To activate Cloak Mode please hold down the CTRL key when you click on the OK or Cancel button. The information box
pictured above will appear. After pressing YES, the current settings will be saved and Plugin Galaxy will be exited with
(OK) or without (Cancel) rendering the effects to the image. When you run Plugin Galaxy again by choosing it from the
Filter menu of your image application, the dialog of Plugin Galaxy won't show up and the previous settings will be
rendered immediately to the image.

Leaving Cloak Mode

After you have processed your series of photos in Cloak Mode you can uncloak Plugin Galaxy again. To do that, hold
down the Shift key when selecting Plugin Galaxy from the filter menu in your image application. This will display the Plugin
Galaxy dialog again and exit Cloak Mode. Alternatively you can also delete the file BWCloak.ini in the Plugin Galaxy
folder. But this is just an emergency strategy.

Batch Processing using Cloak Mode in Photoshop

Photoshop offers a Batch feature on its File > Automate menu. This feature lets you batch process a series of images with
the help of a Photoshop Action. So if you want to batch process images in Photoshop you only need to record an action
that contains Plugin Galaxy.
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To record an action with Plugin Galaxy do the following:
1. Open an image in Photoshop.

2. Switch to the Actions palette on the right and create a new action by using the New Action button or the pop-up palette
menu.

3. Choose Plugin Galaxy from the Filter menu and press OK. You don't need to adjust any setting or enter Cloak mode
yet.

4. Press the Stop button on the Action palette. Now you have your Plugin Galaxy action that you can use with File >
Automate > Batch.

Batl:h
Play
Set: | Harrys [Vl
Action: | Plugin Galaxy 2 Action [Vl
Source: | Folder [V]

[CJoverride Action “Open” Cornmands
[Inciude all Subfalders

[Jsuppress Fle Open Options Dialogs
[Jsuppress Color Profile Warnings

Destination: | Folder [V]
[[Joverride Action “Save As” Commands
File Marming

Exarnple: MyFile.gif

Starting serial#: | 1
Comnpatibility: (Omac 05 Clunix

Errars: | Stop Faor Errars [VJ

To batch process a series of images with Plugin Galaxy please do the following:
1. Open one of the images from the image series.

2. Run Plugin Galaxy and adjust its settings.
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3. Enter Cloak Mode by holding the CTRL key and clicking on the Cancel button.
4. Select File > Automate > Batch.
5. In the Batch dialog make sure that your Plugin Galaxy action is selected.

6. Set the other batch options and click on OK to run it.

If you want to batch process another series of images with other Plugin Galaxy settings, please uncloak Plugin Galaxy as
mentioned above, adjust the settings and return to Cloak Mode again. You don't need to create another action for that
purpose as you would need to do for other plugins.

If you want to apply individual Plugin Galaxy settings to each image during batch processing, run the action without
activating Cloak mode. In this case the Plugin Galaxy dialog will pop up for adjusting the settings for each image. To apply
them just click on OK.

Batch Processing in Cloak Mode in Paint Shop Pro 8 and higher

Paint Shop Pro 8 (and higher) offers a Process feature on the File >Batch menu for batch processing a series of images
with the help of a PSP script. Recording such a script is quite easy.

To record a PSP script with Plugin Galaxy, please do the following:
1. Open an image in PSP.
2. Select File > Script > Start Recording.

3. Choose Plugin Galaxy from the Filter menu and press OK. You don't need to adjust any setting or enter Cloak mode
yet.

4. Select File > Script > Stop Recording and save the script. Now you have a Plugin Galaxy action that you can use with
File > Batch > Process.
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To batch process a series of images with Plugin Galaxy please do the following:

1. Open one of the images from the image series.

2. Run Plugin Galaxy and adjust its settings.

3. Enter Cloak Mode by holding the CTRL key and clicking on the Cancel button.

4. Select File > Batch > Process.

5. In the Batch Process dialog choose your Plugin Galaxy script with the Browse button from the Script frame.

6. Set the other batch options and click on the Start button to run it.

If you want to batch process another series of images with other Plugin Galaxy settings, please uncloak Plugin Galaxy as
mentioned above, adjust the settings and return to Cloak Mode again. You don't need to create another script for that
purpose as you would need to do for other plugins. If you want to apply individual Plugin Galaxy settings to each image
during batch processing, don't activate Cloak mode and run the script nevertheless. Then for each image the Plugin
Galaxy dialog will pop up for adjusting the settings. To apply them just click on OK.

Batch Processing using Cloak Mode in other image editors

There are some other applications, e.g. Equilibrium DeBabilizer, that support batch processing with the help of plugins.
Basically batch processing in other applications works the same as in Photoshop. You have to activate Cloak Mode in
Plugin Galaxy and select the Plugin Galaxy plugin for batch processing in the batch feature of these applications.



Plugin Galaxy Manual

Smoother Results

You usually get smoother results if you apply Plugin Galaxy to a large sized photo before
you scale it down to the final output size. Same applies if you try to generate textures from
scratch with Plugin Galaxy. If you want the texture to be 500 x 500 pixel large in the end,
you should better start with a 1000 x 1000 (or even 2000 x 2000) pixel image and size it
down after the texture was created.

Use Selections

You can selectively apply a Plugin Galaxy effect if you create a selection in your graphics
application before running Plugin Galaxy. Then only the selected image area will appear in
the preview and only this image part will be changed after pressing OK. Often it is a good
idea to feather the selection to make the transition between the effect and the rest of the
image as smooth as possible.

Effect Variations

The Blend combo box and slider below the effect controls is a nice way to blend the effect
with the image, especially if you want to use Plugin Galaxy effects, which create texture
effects, with normal photos. You can also try different blend modes, e.g. NegDif, Darken or
Overlay, to achieve special effects.

Use Layers in Plugin Galaxy

Plugin Galaxy 2 lets you apply more than one effect to the image without leaving the plugin
dialog. To do that you just need to switch to the Layers list in Expert or Manual Mode and
press the New button to create a new layer with a new effect. The new effect will be
applied on top of the previous effect(s).

Combine Presets

On the Presets tab sheet in Expert Mode you can find the Keep Layers check box. If this
check box is deactivated and you open a preset by clicking one of the items in the preset
list, then the old effect will be replaced by the effect of the preset. However, if you activate
the Keep Layers check box and open a new preset, then the new effect from the preset will
applied on top of the old effect. This way you can combine the effect of available presets.
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Turning Photos into Seamless

Textures

Adding Dynami Ph

Creating Metal Frames

Doing Text Effects

Generating Glass Tiles

Simulating Sunsets

Doing Funny Faces

Creating A Bubble (by Robin
Rowlands)

Sunflare (by Robin Rowlands)
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Open any photo you like. The
quality of the photo isn't important either.

Resize the photo to the size you
want the final texture to be e.g. 160x160.

Select the Warp group in Plugin
Galaxy and apply a Warp effect to the
photo.

To spice up the colors use one of
the Coolorize effects.

25
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Finally use the Mirror group to
create a seamlessly mirrored texture. For
the example picture the Crossing Left
effect of Mirror was used.

Tip: Right click on several places within
the preview and try different effects until
you're satisfied with the result.

To give the texture a more
individual touch, you can further use the
Noise Painting effect from Noiseee.

Variation 1: The Star effect from the
Nature group can give the texture a more
special touch.

Variation 2: Use one of the Grid effect to
give the texture a grid look.

Variation 3: Use the Metal effect of the
Fusion group to create metallic or gray
variations.

Variation 4: Use the Xenon or Pop Art
effect of the Fusion group to create some
colorful variations.

Back to the Index
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Open any
photo whose elements
preferably have a
vertical orientation like
the one to the left.

Select the
whole photo and paste
it as a new layer.

Select the
Linear Mask effect of
the Alpha Mask group
and click on the
preview to blend out
the area you want to
leave unchanged. You
may have to use the
slider to adapt the
blending range and
activate the Invert
check box.

Activate the
Bluuur group, select
the Cross Blur effect
and apply it with the
first slider set to 8 or
16 and the second set
to zero.

As you can see only
the area that was
visible in the Alpha
Tool preview was
affected.
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28

Variation 1: This time
the Circular Mask
effect of the Alpha
Mask and Outburst
Blur from Bluuur was
used.

Variation 2: Same as
Variation 1, but this
time with Cross Blur
and the first slider set
to zero. Additionally
the Transparency was
adapted with the Alpha
Mask > Fade effect.

Variation 3: Same as
Variation 1 or 2, but
instead of the Bluuur
filters a normal 8-pixel
Gaussian Blur was
applied.

Variation 4: For this
one the Frame | effect
of the Alpha Tool and
Cross Blur from Bluuur
with both sliders set to
8 was used.

Back to the Index
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Begin by opening a new
image with a black background.

Apply an Edge Tool effect.
Select a white color by clicking on
the color box and adjust the sliders
to produce an edge that matches
your taste.

Apply the Cross Blur effect
of the Bluuur plugin. But you can
also apply any other kind of blur
effect that is available in your
graphics application.

Select the Fusion group,
select the Metal effect and press
the Reset button to get a gold color.
Adjust the thickness of the frame
with the first slider.

Use the Magic Wand tool to
select the inner area of the frame
and fill it with white color, then
select the other area and fill it with
black.

Tip: Don't forget to feather the
selection to avoid jaggies.
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Select the inner area of the
frame again, invert the selection
and copy it to the clipboard. Then
open a photo, resize it to the size of
the frame and paste the frame as a
new layer over the photo.

Variation 1: For this version a
normal Gaussian Blur was used in
step 3 to achieve a rounded
frames.

Variation 2: One of the Rainbow
effects was applied after Step 4
with the Multiply slider set to 5.

Variation 3: Besides using
Gaussian Blur, in the Step 4, the
Blue slider of the Fusion plugin was
set to 255 and the Red and Blue
silders to 0. Additionally the Butter
effect of the Breakfast group was
applied with the Shadow check box
activated.

Variation 4: Between Step 4 and 5
a Fusion effect was applied again
with the Red, Green and Blue
sliders set to 200.

Back to the Index
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Text Effects

Text Effects

Text Effects

Text Effecis

Text Effecis

Open
a new image
with white
background.

Add
any black text
you like.

Create
a selection
from the black
text with magic
wand tool or
use the
selection that
was created
when adding
the text. Then
contract the
selection by a
few pixels to
leave a black
border.

Apply
one of the
Synthesizer
effects.

Expand the
text selection
by the same
pixel amount
you contracted
it before. To
add some
depth apply a
standard drop
shadow effect.

Variation 1: In
Step 4 a
Rainbow
effect was
used.

31



Plugin Galaxy Manual

Texi Eflects

Variation 2: In
Step 4
Breakfast with
activated
Shadow check
box was
applied. After
that the
shadow effect
was colored to
brown to
achieve a
wood look.

Variation 3:
The Noise
Creator effect
of the Noiseee
group was
used in Step 4.
Then the
Magic Invert
effect of the
Coolorize
group was
applied.

Variation 4: At
first one of the
Fusion effects
was applied to
create a bevel
effect. Then a
Breakfast
effect was
used to
generate a
shadow effect.
And finally the
Fusion effect
was applied
again.
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Open a new
image with a black
background.

Choose the
Nature > Sunshine
effect, press the Reset
button and set the
Intensity slider to 380.

Apply one of the
Glass effects.

Apply a Mirror
effect e.g. the Quadrant
NW effect.
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Variation 1:In Step 2 the
Nature > Star effect was
used and the other two
effects were applied with
other settings.

Variation 2: Same
Procedure, but other
effect settings.

Variation 3: Same
Procedure, but other
effect settings.

Variation 4:In Step 2 one
of the Rainbow effects
was used and the other
two plugins were applied
with other settings.

Back to the Index
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Open a photo which contains a

sky.

To create an early sunset
effect, select the Nature > Sunshine
effect and press the Reset button. To
position the effect correctly right click
on the preview.

A late sunset effect is
achieved by additionally activating the
Invert check box and reducing the
value of the Intensity slider.

For an after twilight effect
reduce the value of the Brightness
slider and place some twinkling stars
with the Nature > Star effect.
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Variation 1: To create less colorful
sunset effects, you can use the
Sunshine effect of the Sunshine
group. Use the Brightness slider to
adjust the effect.

Variation 2: By activating the Invert
check box and adjusting the effect with
the Size slider, you can dim the whole
photo and leave only a small lighten
area.

Variation 3: You can also use the
Coolorize effect group to create
interesting sunset effects. For this
example the Twilight effect was used.

Variation 4: At first Coolorize > Fade
was applied, then the Sunshine >
Sunset was used to add the sun.

Back to the Index
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Open a photo which contains
the portrait of a person.

Activate the Feedback >
Simple effect. Set the first and last
slider to the minimum value and the
two sliders in between to their
maximum value. Then activate the
Angulate check box and right click a
bit to the left of the center of the
preview. This should create a kind of
joker face.

To create a macho face
right click a bit below of the center of
the preview.

For a balloon or alien face
right click a bit above the center of
the preview.

For a jerk face right click a
bit below and right of center of the
preview.
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Variation 1: To create a radial
feedback portrait deactivate the
check boxes, drag the Feedback
slider to around 3/4 of its range and
the Zoom slider to around 1/4 of its
range.

Variation 2: For a glass cut portrait
select the Feedback > Special
effect. Drag the Feedback slider to
3/4 of its range and the other sliders
to 1/2.

Variation 3: To do some horror
scenarios try the Sine or Cosine
Feedback effects.

Variation 4: Last but not least, the
Warp effect group proves to be
useful for creating funny faces, too.
For this example the Warp > Ripple
Wave effect was used with the first
slider set to zero.

Variation 5: This example was done
similar to Variation 4, but additionally
the Angulate check box was
activated and the coordinate cross
was placed by right clicking on the
preview.

Back to the Index
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(by Robin Rowlands)

Choose a background
color to suit the filter you use.
Some practice might be needed
to learn which colors work well
together. (However, as you can
always recolor the final result,
it's not that important.)

Use any of the filters
with a radial gradient style -
such as Rainbow, Coolorize >
Twilight, Nature >Sunset etc.
This is Coolorize > Twilight, with
the Sepia Twilight preset. If you
use a filter which allows you to
set a preview coordinate, you
can have the main light point on
the bubble off center.

Select a circle to take in
what you want of the filter
result.

Promote or copy the
circle to a layer.
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On another new layer,
make a circle selection to
create a highlight - doesn't
matter where or what size.
Make a cutting selection to
create a "sliver". Feather the
selection for a smoother result.

Fill with white, e.g. with
the paint bucket tool. (This
highlight is probably too big, but
it's an example.)

Apply Bluuur > Full Blur
a few times to soften the
highlight. Reduce the opacity of
the layer to suit what you want.
Scale, position and rotate the
sliver to your requirements.

Merge your visible
layers. Colorize, copy and paste
and scale as desired.

Finished off with Plugin
Galaxy's Blue Mood preset and
a photo. This shows you can
get quite creative with
something as simple as a
bubble!

Back to the Index
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(by Robin Rowlands)

The settings in this tutorial are only a guideline, and will reproduce something like the
flare below.
Experiment to find what you like best for yourself.

Start with a square, filled with a
color from yellow to orange. (Of course you
can modify everything here to other colors
of your own taste, choosing and moving
color sliders appropriately.)

Apply Plugin Galaxy Coolorize >
Twilight to create a ball of graduated
color, using approximately the settings
below.
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(=) Group: |D:uo|u:urize ﬂ Fx: |TWi|i§Iht ﬂ
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Red2 o[ | el |28
Green2 | | 1[5
Blue2z _+| | v
Intensity _+ | 155

For the colors we are using here, Blue
sliders are not relevant.

Adjusting the Green sliders will increase
the amount of yellow in the "ball".

Adjusting the Red sliders will increase the
amount of red.

You will notice that even with Intensity set
to a maximum of 255 your ball is still filling
too much of the square.

You want a bigger black border
area, so that the beams of the finished
flare are not cut off at the edges.

To decrease the size of the ball, you can
either apply Coolorize > Fade, or go back
to Coolorize > Twilight and adjust the
Intensity slider to the left. The smaller the
slider number, the bigger the ball will be.
Here, Intensity was set all the way to Zero.

Apply the Warp > Flower filter.

There are only three sliders: X, Y and
Intensity. Adjust them to your own taste.
Your initial application should have fairly
"broad", soft beams.

Apply the filter again, to create
more and finer beam lines. This creates
the flare effect.

If you want a softer look, you can
use Bluuur > Outburst Blur. Here the
slider values were set to D Intensity = 0
and M Intensity = 255.
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Finish your flare with a single big
Nature > Star.

Variation 1: The same effects applied using
blue.

Variation 2: Warp > Wave and Nature >
Sunset were applied after Step 6.

Back to the Index
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Alpha Mask

manipulates the transparency of layers.

Bluuur
creates different blur effects

Breakfast

creates different textures

Coolorize

manipulates the colors of an image

Cryptology

lets you encrypt and decrypt your images at 64bit

Edge Tool

creates many edge variations

Feedback

creates radial feedback and vortex effects

Fusion
creates metal, chrome, neon and popart effects

1 Li
creates glass-like and grid effects

Mirror
creates different mirror effects

Nature

creates star, star field, sunshine and sunset effects

Noiseee
creates different noise effects

Page Curl

Creates page curls and page rolls

Rainbow

creates different rainbow gradients
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Synthesizer

creates synthetic patterns like some old video synthesizers do

Warp

creates different warp effects

Zoom
creates a zoom circle

45



Plugin Galaxy Manual

Manipulates the transparency of layers.

.‘-?ﬁ:‘ E‘g‘ -i:!
B j-vm‘_- T IF e

Remove Fade Brightness
. . Creates transparency
Makes a certain color Adjusts the current alpha according to the brightness of
transparent values

the image

Linear Circle Angle
Creates transparenc Creates transparency Creates transparency
according to a Iingar raﬁient according to a circular according to a angular
9 9 gradient gradient

[ “ Y4 T

Frame Il

Frame | Frame Il

(applied to the background

Creates transparent frame Creates transparent frame X
image)

Attention: If you apply this plugin to a layer or object the alpha channel of the transparency will be manipulated.
If you apply it to the background image or if your application doesn't support transparency,
the plugin will use the color of the color box a a blending source.

Lets you adjust the alpha mask.

Inverts the alpha mask effect.

Angle only: Rotates the effect by 90 degree
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If the plugin is applied to a layer or object, the color box will only work with the
Remove effect. It then defines the color which will be made transparent.

If you apply the plugin to the background image or if your application doesn't support
transparency, the color of the color box will be used as a blending source for all effects. The
best results are produced by dark colors. For example a full white will have no effect.

Windows: Shift clicking on the color box to activate a color picker for selecting a color from the
preview.

Macintosh: Shift click on the preview to select a color from the preview.

Only works for Linear Mask, Circle Mask and Angle Mask.

Windows: Right click on the preview to set a coordinate.

Macintosh: Ctrl click on the preview to set a coordinate.
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creates different blur effects.

Cross Shift Motion Shift Outburst Shift

Max Shift Min Shift Cross Blur

Motion Blur Outburst Blur Max Blur
Min Blur Full Blur Full Burst Blur

o

Full Max Blur

A higher value creates a more intense blur effect.

Motion Shift and Motion Blur only: Controls the blur angle.
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If activated, the values of the Intensity slider are pixel values.
Otherwise the effect is scaled according to the image size.
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Creates different textures.

D@4

|
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(» D@ WA

Cheese Butter

Magnolia Butterfly Plate

AN

Wall

Adjusts the amplitudes of the waves that the effect
consists of.

Lets you zoom in and out thus shrinking or enlarging the
pattern.

Increases the color complexity of the pattern.

Lets you cycle through the colors.

Lets you adjust the colors.
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If activated, there will be an angular/radial effect which
can be adjusted by right clicking (Windows) or holding
the Ctrl key and clicking (Mac) on the preview. If both or
none of the check boxes are activated, it is possible to
position the center of the effect by right clicking
(Windows) or holding the Ctrl key and clicking (Mac) on
the preview.

If activated, it will create an alternative Shadow effect that
can be adjusted with the Red/Shad. slider.
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manipulates the colors of an image.

YUV Intensify
RGB Intensify Color Tuner
Intensifies the colors
Intensifies the colors Tunes the colors according to their UV
components

Magic Invert Twilight Fade

A special negative effect Produces twilight effects Creates a circular color fade

b/w Limiter Greyscaler Cartoon Look
Lets you turn certain colors Makes a image b/w with Produces a cartoon look
into gray colors adjustable color channels

RGB Saturation Adjust

(De)saturates the color Adjusts brightness and
channels separately contrast
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RGB Intensify: Intensity of the red, green and blue
effect

Color Tuner: Intensifies the red, green or blue parts
of the image

YUV Intensify: Adjusts the red, green and blue
V-component

Magic Invert. Adjusts the brightness of the red,
green and blue color channel

Twilight. Adjusts the brightness of the red, green
and blue color channel

Fade: Adjusts the size of the red, green and blue
halo

b/w Limiter. Red, green and blue pixel values
below these slider values won't be turned into b/w.
=> Bottom Value

Greyscaler. Weight of the red, green and blue color
channel for calculating the gray tones.

Cartoon Look: Adjusts the brightness of the red,
green and blue color channel

RGB Saturation: Saturation of the red, green and
blue color channels

RGB Intensify: Weight of the red, green or blue
component

Color Tuner. Decreases the intensity of the red,
green or blue parts of the image

YUV Intensify: Adjusts the red, green and blue
U-component

Magic Invert. Defines the extent of neagtivity of the
red, green and blue channel

Twilight. Adjusts the size of the red, green and blue
halo

Fade: Adjusts the size of the red, green and blue
halo

b/w Limiter. Red, green and blue pixel values
above these slider values won't be turned into b/w.
=> Top Value

Greyscaler: no function
Cartoon Look: no function

RGB Saturation: Weight of the red, green and blue
color channel for calculating the saturation
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Adjust. Darkens or brightens the image

Adjust: Influences the contrast of the image

Adjust: Controls the black and white points

Controls the overall brightness of the final effect.

A higher value creates a more intense color effect.
Does not work for RGB Saturation
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Lets you encrypt or decrypt your images at 64bit.

Color Radial

Nail

Noise Encrypt/Decrypt

Erode Cross Encrypt/Decrypt

Attention: Please set the Brightness slider to zero and the blend feature to "Normal" and 255.
Otherwise the decryption will not work. Please only use the Brightness and blend features for special effects.

Lets you select 8 numbers that represent a 64bit key.

If the image isn't encrypted, the numbers will be used to encrypt it. If
the image is already encrypted, the numbers will be used to decrypt
the image.

Please notice that some zoom levels will not show the decrypted
image in the preview correctly. At 100% zoom the decrypted image is
correctly displayed for most effects. The Noise and Cross decryption
needs to be applied to the image to decrypt it, the decrypted image
will not show in the preview.
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Creates many edge variations.

Wave Edge Wonder Edge

Chopper Edge Wobble Edge Wildside Edge

Jungle Edge Curved Edge Splash Edge

Defines the horizontal and vertical amplitude of the waves that the edge
effect consists of.

A higher value produces a more intense edge effect.
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Let you create even more edge variations.

Control the width and height of the edge effect. The higher their value, the
larger will be the edge.

Smoothes the edge shape.

Lets you select the color of the area outside the edge.

If it has the same color as the first color box, there is no effect. If you use a
different color and a Smooth slider value above zero, than the inner areas
of the edge shape will be colorized.

Will turn the rectangular shape into a circular one.

If activated, the edge effect will be reverted.

If the zoom check box is deactivated, the edge effect will depend on the
image size. If you activate it, the effect will look the same regardless of the
image size.

Lets you place the edge everywhere on the image. Right click (Windows)
or hold the Ctrl key and click (Mac) on the preview to set a coordinate.
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Creates radial feedback and vortex effects.

Tangens Special Quad

Determines the amount of radial feedback loops.

Creates a kind of vortex effect. If set to zero there will be no vortex
effect.

Lets you zoom and stretch the image. High Zoom values are only
usetull, if the Feedback and Vortex sliders have high values.

Lets you rotate the image up to 360 degrees.

If activated, there will be an angular/radial effect which can be
adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both or none of the check boxes
are activated, it is possible to position the center of the effect by
right clicking (Windows) or holding the Ctrl key and clicking (Mac)
on the preview.

Softens the effect.
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Creates metal, chrome, neon and popart effects.

Metal Chrome Neon

Xeon Diffuse check box Popart

The higher the value, the more intense the effect.

Lets you shift the colors of the effect or intensify the diffuse
effect if the Diffuse check box is activated.

Is for adjusting the softness of the effect.

Defines the color of the effect. E.g. select Red = 226, Green =
199 and Blue = 0 for GOLD or Red = Green = Blue = 221 for
SILVER.

Values below zero create more ripples, but increase the
rendering time. Values above zero will even the surface.

Creates a diffuse effect. To blend with the regular Fusion
effect, please additionally activate the Overlay or Expose
check boxes. To adjust the intensity of the diffuse effect,
please use the Diffuse slider.
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Creates glass-like and grid effects

Bubble Glass H-Wave Glass V-Wave Glass

S N A
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a

Bubble Grid Grid Shine Toaster Grid

Controls the horizontal and vertical size or amplitude of the glass cells.

Controls the overall size. Has no influence on the two Tiles effects.

Controls the intensity of the light refraction.

Glass Only: If activated, there will be an angular/radial effect which can
be adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both check boxes are activated, it is
possible to position the center of the effect by right clicking (Windows)
or holding the Ctrl key and clicking (Mac) on the preview.

Glass Only: Will shift the effect 45 degree around.

Grid Only: Turns the square look into a web-like effect. Right clicking

(Windows) or holding the Ctrl key and clicking (Mac) on the preview will
place the position of the center of the web.

Grid Only: Gives the grid an inward look.
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creates different mirror effect.

Vertical Left Horizontal Top

Horizontal Bottom Quadrant NW Quadrant NE

Crossing Top Crossing Right Crossing Left

Right click (Windows) or holding the Ctrl key and click (Mac) on the
preview to define the focus of the mirror effect.
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creates star, star field, sunshine and sunset effects

Star Star

Star Nova check box

Star Field
Star Field Mutate, Nova and Alpha
check box

Star Field
simulating snow

Sunshine Sunset

Star: Right click (Windows) or hold the Ctrl key and click (Mac) on
the preview to set the position of the star.

Star Field: Right click (Windows) or hold the Ctrl key and click
(Mac) to randomize the position and size of the stars.

Sunshine & Sunset: Right click (Windows) or hold the Ctrl key and

click (Mac) on the preview box to set the coordinates for the shine
effect.

Control the size of the three elements the star(s) is/are built of.

Star: Defines the overall size of the star.

Star Field: Defines the sizes and number of stars.

Sunshine & Sunset: Intensify the effect with it.
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Sunshine: Adjusts the size of the SunShine effect or the red
channel of the SunSet effect.

Star & Star Field: Adjust the color of the star(s).
Sunset: Adjusts the channels of the Sunset effect.

Star. Deactivates the glow effect of the star
Star Field: Randomizes the look of the stars.

Star: Produces a wide range halo.
Star Field: Randomizes the colors of the stars.

Star & Star Field.: If the plugin is applied to a layer or object and this
check box is activated, all other image data will be erased and the
background of the star(s) will be transparent. If the plugin is applied
to the background image, the stars will be placed on a black
background.

Sunshine & Sunset: Inverts the effect.
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Creates different noise effects.

Brightness Grain Noisy Painting

Sharpness Noise Mud

Slicer

Lets you adjust the noise amount.

Controls the density of the noise effect. Doesn't influence the Slicer
effect.

Is for adjusting the brightness of the effect.

Determines the amount with which the effect is blended with the
original image.

If the Color check box is activated, the color of the color box is used
to colorize the noise effect.

Inverts the effect. Doesn't work for all effects.

Activate it to get a colored noise effect.

Melts the orginal image with the effect thus producing an overlay
effect.
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Creates page curls and page rolls

Bottom Left

Top Left Right Bottom

Lets you choose between 12 positions of the page curl effect and

4 positions of the page roll effect.

Moves the curl progressively over the image.

Adjusts the Height and Width of the page curl. Using both sliders
simultaneously also lets you change the inclination of the curl. If
both sliders have the same value the inclination will be around 45
degree.

Lets you move the curl horizontally or vertically over the image.

The lower the value, the more transparent will the curl become.

A low value produces a uniform curl surface while a high value
creates a more 3D-like look.

Determines the size of the shadow that will be displayed behind
the curl.

Clicking on the color box lets you choose a color for the curl.
Please use bright colors, because dark colors won't a very good
contrast.

If this check box is activated, the shadow will have the same color
as the curl. Otherwise the shadow will remain gray.

If this check box is activated and the image is placed on a layer,
then the area behind the curl will get transparent.
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Creates different rainbow gradients.

Beam Linear Radial

Curl Twirl Angle

Horizontal Bow Vertical Bow Overlay blend mode

Right click (Windows) or hold the Ctrl key and click (Mac) on the
preview to set the center of the effect. For the Linear effect you
have to use the preview cross to change the angle and density of
the linear rainbow gradient.

Lets you rotate the rainbow color 360 degrees around.

Adjusts the density of the effect e.g. a value of four means that the
effect consists of 4 rainbow gradients.

If each of these three sliders has a value of 255, the rainbow effect
uses the full color spectrum. Decreasing these slider values, will
remove color components from the rainbow effect.

Lets you move the rainbow colors.
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Creates sunshine or sunset effects.

SunShine SunSet

right clicking on the preview box will set the coordinates for the shine effect.

Intensify the effect with it.

Adjusts the size of the SunShine effect or the red channel of the SunSet effect.

Only works with the SunSet effect. Let's you adjust the green channel of the SunSet effect.

Only works with the SunSet effect. Let's you adjust the blue channel of the SunSet effect.

Controls the overall brightness.

Inverts the effect.
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Creates synthetic patterns like some old video synthesizers do.

Flower Power DNS Gyroscope

Spiraloscope Plasma

Dragon's Tail Space Worm Warp check box

Intensifies the effect.

Adds swirl to the effect.

Defines the size of the red, green and blue particles.

Modulates the effect particles.

Only works if the Warp check box is activated.

Activates the warp effect which can be adjusted with the
Warp slider.

If activated, there will be an angular/radial effect which can
be adjusted by right clicking (Windows) or holding the Ctrl
key and clicking (Mac) on the preview. If both or none of
the check boxes are activated, it is possible to position the
center of the effect by right clicking (Windows) or holding
the Ctrl key and clicking (Mac) on the preview.
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Wonder Warp

Creates different warp effects.

Water Warp

Swirl Warp

Defines the horizontal and vertical amplitude of the waves that the
warp effect consists of.
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Define the radial and angular amplitudes of the waves that the
warp effect consists of.

A higher value produces a more intense warp effect.

If activated, there will be an angular/radial effect which can be
adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both or none of the check boxes
are activated, it is possible to position the center of the effect by
right clicking (Windows) or holding the Ctrl key and clicking (Mac)
on the preview.

If activated, it will produce an alternative shadow effect which can
be adjusted with the Blend/Shad. slider.
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lets you create zoom areas.

Rectangle Triangle

Right click (Windows) or hold the Ctrl key and click (Mac)
on the preview to set the position of the zoom area.

A value of 2 means that the zoom area displays the image
part beneath it at double size, a value of 3 at triple size
etc. At a value of 1, there will be no zoom effect, only the
zoom edge will appear.

Defines the size of the zoom area.

Let's you set the size of the zoom edge. A value of zero
means that there will be no edge visible.

Use it for selecting the color of the zoom edge.

If this check box is deactivated, the zoom area will have a
mosaic effect. If it is activated, the zoom area will look
more even.

If this check box is activated and the image is placed on a
layer, then the area outside the zoom shape will get
transparent.
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