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We are always being caught out by the 
insufficient quality of smart phone 
photography, although incredibly 
accessible and convenient. That’s why 
this issue’s feature has come to light, 
showing you just how important the 

camera is to image editing inside Photoshop. Turn to 
p12 for more. Or, head straight to the tutorials and learn 
how to use masks in a creative way. Turn to p28 to find 
out how to create an animal hybrid composite, and 
learn to paint with our easy-to-follow guide to 
watercolour on p52. Our beginners’ pages are a great 
place to start learning Photoshop, offering up a 
selection of helpful guides; some of which include ways 
to control light and exposure, and making a digital 
corkboard display. Happy editing!

01 Unleash masks
Blend together this wild composition with help 
from layer masks and adjustments      

02 Animal hybrids
Dare to create your own animal hybrid? Start with 
this combination of a rabbit and a bird!
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Understand how fi lters and layers can work 
together to create this pop art masterpiece 
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Control the weather and turn this sunny setting into 
a thunderstorm composition

05 Compose a photo collage
Discover new and interesting ways to show off  
your photos with a themed collage   

Discover the latest artwork 

from the Gallery on page 6
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search for photoshopcreative
Tweet us your Photoshop questions
follow us @pshopcreative

Free step-by-step tutorials online
photoshopcreative.co.uk
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Welcome to an inspirational round-up of great Photoshop 
artwork created by none other than your fellow readers

READERS’ IMAGES

IMAGE
OF THE
MONTH

Eduardo 
Barboza
www.photoshop
creative.co.uk/
user/Eduardo_

Bass
“A scene from Greek 
mythology where the God 
of the Sea attacks a ship. 
Made in Photoshop with 
manipulation techniques.”

“The picture was based on an 
animal wearing armour, which 
had an epic theme.”

Michael 
Norris
www.photoshop
creative.co.uk/
user/Mike

“Using a photo as a 
reference, I sketched some 
face detail using the Pen tool 
then added paint splats in 
layers. I tweaked the colours 
using Saturation.”
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Alternatively, you can email:
@i i bli hi k

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook 
h h h i

Tweet us your creative artwork 
h i

Get in touch Send us your images now for the chance to appear in future galleries

Anna 
Przybylska
www.photoshop
creative.co.uk/
user/zwyklaania

“This effect was created 
in a very simple way, using 
a grass texture I already 
had and a clipping mask. 
Then grass brushes and 
other elements of the 
composition, such as birds 
and butterfl ies, were added 
at the end.” 

Thomas Lennon
www.photoshop
creative.co.uk/user/LittleTimmy
“I created this image by applying 
layer masks and taking an abstract 

outlook in my creativity. For me, colours are just as 
important as the image, and the overall look and 
feel really stands out with the colours being used. 
I always take great pride and meticulous attention 
when creating something in Photoshop.”
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SJ Lykana
www.photoshop
creative.co.uk/user/
SJ_Lykana
“I used a tablet and 

stylus to paint over the model, 
changing hair colour, adding 
body art, wings and a headdress. 
I then drew a bubble, inserted 
the elephant photo and added 
a splash. Finally using a series of 
customised shapes and brushes, I 
painted in the background.”  

“After preparing and positioning the 
model and the crab, I painted over 
them using my tablet. I completely 
changed the hairstyle, customised 
the clothing and added body art. 
The background was painted using 
customised shapes and brushes 
and some experimentation with 
blend modes.”

Lorri Kajenna
www.photoshopcreative.co.uk/
user/Kajenna
“This is a message to children 
that a life not spent in front of 

the computer is exciting. All you need to do is 
just switch on your imagination and see how 
many things you’re able to do.”

Alex Ch-V
www.photoshopcreative.co.uk/
user/Knightroad
“I used several stock images 
and blend modes to create my 

stone hand. From there my environment is 
based on three stock images of waterfalls 
that were masked out and blended together.”
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook 
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Get in touch Send us your images now for the chance to appear in future galleries

Fábio 
Danielato
www.photoshop
creative.co.uk/user/
Binho

“I took almost all the saturation 
and brightness out, to give more 
prominence to the lighting and 
refl ections in the samurai.”

“I decided to create this image 
after seeing a video on YouTube 
that inspired me. I looked for 
images, added textures and 
some sparkles to the edges.” 

Lisa Davies
www.photoshop
creative.co.uk/user/
Lisa90
“I took a picture of 

my boyfriend sitting on a table. 
I then took a picture of the cow 
ornament. I added shadows and 
highlights with Dodge and Burn. For 
the colours I used the Curves and 
Selective Color adjustments.”

9Photoshop Creative



READERS’ CHALLENGE

2 Iain Pointer
A Weird Dream
“Driving along a country ro  
in a strange dream…”

3 Bart Giusto
Trapped in Time
“Our young lady is trapped 
in time. She’s happy to be 
part of the present while 
appreciating the past. My 
image of Stonehenge mad  
the perfect pedestal for tim  
and space.”

4 Tricia Parry 
Women
“I assembled a selection 
of women portraits and 
cut them out and built the 
background and shapes 
around them, tweaking wit  
adjustment layers.”

Challeng  
entries
The best entries and 
overall challenge winne

Simon Skellon
“Corine has created 
an incredible image. 
We are especially 
fond of the fl ying 
telephone booths!”

1

Download 
our images
Think you can do 
better? Prove it!
Get creative with the images on your disc 
and you could win a fantastic prize! You 
can use as many of the images as you like 
(from previous issues too!) and include 
your own photos if you wish. Just head 
over to www.photoshopcreative.co.uk 
and hit the Challenge link. Good luck!

Enter our challenge and you could 
win this photo enhancing plug-in 
by Topaz Labs, called Clarity. This 
can bring a new level of detail to 
all of your images in just a few 
clicks by using a number of clever 
adjustments and easy-to-apply 
presets for any situation. 

1 Corine Spring
In My Head
“The construction of the 
background with grunge 
textures, and giving the face 
a mask, was the basis of the 
piece, followed by integration 
of the various elements to 
create the scene.”

Readers’ 

Challenge

WINNER

WORTH 
£30!

2

3

4

THE PRIZE
Topaz Clarity 
worth £30!

Photoshop Creative10
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Photograph for Photoshop The key considerations when snapping sh

Landscapes
01 Landscapes make for great backgrounds, 

especially with composites, and you 
want them as clean as possible. The sky can 
make all the difference, so the brighter or more 
dramatic it is the better. Use a tripod if you can, 
to ensure that there is no blur.

Portraits
02 When taking photos of people for 

Photoshop, you want your subject to be 
looking at the camera and evenly lit as much as 
possible – harsh shadows will make it harder to 
edit or compose into a new scene. Natural light is 
best, as it doesn’t introduce colour casts. 

Close-ups
03 Ensure the subject is pin-sharp against 

what will likely be a blurry background. If 
you want to cut out the object, make sure that 
there is a clear distinction from the background 
(which is preferably as even and simple as 
possible) and that it is fully in the frame. 

  
If you take a great picture 
on your phone that 
you later want to use in 
Photoshop, don’t proces  
it through photo apps 
or Instagram, unless 
you keep the original as 
a separate fi le. While 
these apps create great 
effects, they also reduce 
the image quality and fi le 
size, so you will have less 
to work with in Photoshop  
Save the special effects 

r your computer.  

HEDGE YOUR BETS
Don’t give yourself extra editing 
tasks; take multiple shots to 
avoid distractions such as 
people creeping into the frame.

Take more than one 
Don’t put all your eggs in one basket. You 

might capture the perfect scene, get home 
and fi nd that someone or something has 
ruined the shot. Take a couple of photos 

in succession so you can choose the 
best ones to use in Photoshop 

when you get home.

EXPERT TIP
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Take control of aperture Capture shots in-camera to en ance in otos

Adjust aperture
01 Softening the background will ensure 

your subject stands out. To do this, 
select the aperture priority mode and input a 
wide aperture setting (small f-number) between 
f2.8-f5.6. The camera will take care of the shutter 
speed so that your shots are correctly exposed.

Keep a low ISO
02 ISO increases the camera’s sensitivity 

to light, which is useful if you’re shooting 
indoors or at night, as it will brighten up your 
shots. However, high ISO settings can introduce 
noise that’s difficult to remove in Photoshop. To 
avoid this ensure your ISO is low (80-200).

Control focus
03 Ensure you’ve focused on your subject, 

as this can’t be corrected in Photoshop. 
This is particularly important when using wide 
apertures, as the rest of the image will be blurred. 
Select single AF or One Shot mode and position 
the focus point on your subject.

 

CRAFT THE SHOT
Creating this depth of fi eld in 
Photoshop would take time, 
but picking the right mode in-
camera saves any hassle.

Get to grips with settings
Scene modes are a great starting point to 
get out of using Auto all the time. For more 

control over creative effects, check out 
the semi-automatic modes. Aperture 

priority and shutter priority will 
enable you to adjust two of the 

most important exposure 
settings.

EXPERT TIP

  
High-resolution images are 
guaranteed with RAW fi les, 
but when shooting in JPEG 
you’ll have the choice to select 
between high or low resolution  
Low resolution may seem like 
an unusual choice, but it’s grea  
if you’re keen to share images 
online straight from the camer  
But you will have less to work 
with if you choose to edit or 
even print the images later on.

Photoshop Creative14



Adjust shutter speed
01 It’s important to get sharp shots 

in-camera. Select shutter priority 
mode on your camera’s mode dial and input 
a fast shutter speed (1/125sec or above). The 
camera determines the correct aperture.

Use self-timer
03 Use a remote shutter or your 

camera’s self-timer once it’s on a 
tripod. You can adjust how long it takes for 
the self-timer to shoot in your camera’s 
menu. Ensure you’ve focused correctly first.

Steady your camera
02 Keeping your camera steady is 

important, so either position it on a 
flat surface or invest in a tripod. Screw the 
tripod plate onto the bottom of your camera 
and ensure the legs are on steady ground.

Get pin-sharp shots when 
shooting for Photoshop

  
shutt  eed

RAW VS 
JPEG FILES

The fi le formats you choose to shoot 
in can have a big impact on your 
editing abilities. Most cameras give 
you the option of RAW or JPEG, with 
the exception of smartphones and 
some compact cameras. JPEG fi les 
are a popular choice as they take 
up less room on your memory card. 
But in order to keep them small your 
camera will compress the image, so 
it won’t hold as much information as 
a RAW fi le. Each time you edit a JPEG 
its quality and size will reduce, which 
is why uncompressed RAW fi les are 
better for editing. With these, you can 
enhance things you didn’t get quite 
right in the camera, such as exposure 
and white balance, without reducing 
the q lit  f the original image.

FOCUS 
CORRECTLY
An out-of-focus image is irreparable in Photoshop, 
so it’s imperative that you focus correctly in-camera 
at all times. Many cameras now offer a selection of 
focusing modes that suit a whole host of situations so 
there’s no reason to get it wrong. For moving subjects, 
select Continuous AF (AI Servo), which will lock focus 
and then track your subjects to ensure they remain 
in focus until you’re ready to shoot. Single AF mode 
is great for stationary subjects, and you can position 
the focus point almost anywhere in the frame. Some 
cameras even offer Face Detection AF, which is ideal 
for portraits as it guarantees your model’s face and 
features are kept sharp.

JPEG

RAW

Photoshop Creative 15
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Dodge and burn Make non-destructive enhancements    

Create a grey layer
01 Open your image and create a 50% Gray 

layer via Layer>New>Layer. Select the 
blend mode and change it to Overlay and tick 
the check box to fill it with a neutral colour. Hit OK. 
This layer will now have no effect on your base 
image other than to protect it.

Dodge the highlights
02 Select the Brush tool (B) and lower the 

Opacity to 10-15%. Press D to reset your 
colours to default, then X to switch white to the 
Foreground colour. Draw in white on the grey 
layer to brighten areas such as eyes, forehead or 
hair highlights. 

Burn the shadows
03 Now hit X again to switch to black. Paint 

with 5-10% Opacity over shadow areas 
to enhance the depth, for example eye make-up, 
around the hair line or defining facial features. To 
reverse any of the effects, simply paint with 50% 
grey back on the layer.

REMOVE BLEMISHES 
There are many ways to 
remove blemishes. Try the 
Spot Healing Brush, Heal, 
Patch or Clone Stamp tools 
and you’ll soon fi nd which 
ones suit the situation.

 
CORRECT 
COLOURS
If a photo has incorrect colours, instead 
of using Auto Color try adding a Curves 
adjustment layer (Layer>New Adjustment 
Layer>Curves). In Curves you’ll see three 
eyedropper icons: black, grey and white. 
Selecting one and picking part of your photo 
will correct the colours so the point matches 
the eyedropper. So if you know something’s 
meant to be grey, click on it with the grey 
eyedropper and the rest will fall into place.

Sharpen your image
Combine a fi lter with blend modes 

to sharpen photos. With your image 
open, duplicate the layer and set the 

blend mode to Vivid Light. Go to 
Filter>Other>High Pass and drag 
the slider between 2 and 4px, or 

whatever works best. Hit 
OK to fi nish.

EXPERT TIP
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Adjust the colour
01 Open your image and add a Curves 

adjustment layer. Using the RGB drop-
down, create an S shape for the Red curve. 
Repeat with the Green curve and drag a 
single point down in the Blue. Add a purple 
Solid Color fill layer (Layer>New Fill Layer>
Solid Color) with blend mode set to Lighten. 

Add retro effects
03 On the new layer add a 5-7px 

Gaussian Blur (Filter>Blur>
Gaussian Blur). Add a layer mask and paint 
black where you don’t want it blurred. Add a 
final layer, set to Linear Dodge and paint in 
red and yellow for faux light leaks. 

Wash out the blacks
02 Add a Levels adjustment layer and 

drag the black Output slider towards 
the white. Bring in the black slider to around 
10-20 to keep contrast. Press Cmd/Ctrl+Opt/
Alt+Shift+E to create a stamp of the edit. 

Use these steps to add a 
vintage effect

  
 

  
Within the Filter>Blur menu you’ll 
fi nd a host of cool effects you ca  
add to your photos, for example 
Radial Blur on a central subject, or 
Motion Blur on an action-packed 
image. To keep some key areas in 
focus, duplicate your base photo 
fi rst with Cmd/Ctrl+J and apply th  
blur to the top layer. Add a layer 
mask and paint in black over the 
subject to keep some areas shar

ONE-CLICK B&W
Use the Black & White 
adjustment layer to adjust 
the tonal variations of the 
monochrome conversion 
for the best results.

Easy black and white
They say black and white captures the 
soul, and luckily Photoshop has a great 

adjustment layer that converts photos to 
black and white in just one easy step. In 

ur Layers palette, click the Create 
New Fill Or Adjustment icon 

and simply select Black & 
White. 

EXPERT TIP
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Build a composite Introduce a new landscape and colour match the scene

Initial selection
01 Open your start image. With your chosen 

selection tool, you want to make a rough 
selection of the sky area (we used the Lasso 
tool); it only has to be rough, as we’ll tidy it up in a 
minute. When you have a selection, go to 
Layer>Layer Mask>Hide Selection to add a mask. 

Tidy the mask
02 Select the mask thumbnail and then 

choose the Brush tool. Make sure that 
the Foreground and Background colours are set 
to default black and white, then paint black to 
hide and white to reveal. Tidy up the mask so that 
none of the sky is visible. 

Bring in the sky
03 Open your sky image. Go to Edit>Select 

All and then Edit>Copy. Go back into 
your start image and then Edit>Paste. This will 
bring in your sky on a new layer. Move the whole 
layer below the other layer so that the sky sits in 
the space created by the mask. 

 

IMPROVE REALITY
Great composition, dynamic 
subject, but a dull-as-dishwater 
sky that prevents the image being 
its best. Not to worry; an addition 
to the background will fi x things.

ANGLE OF THE SKY
We have twisted the sky 
to match the angle of the 
road to help blend the 
images together. 

IMAGE SIZE
Both images need to be a 
similar resolution and size, 
or we would have to upscale 
one of them and lose quality.

COLOR BALANCE
We used an adjustment 
layer on the car, which 
means that if we’re not 
happy, we can re-edit it 
at any point.

Photoshop Creative18



Move the sky
04 Tick Show Transform Controls in the 

Options bar. Hold down Shift and drag 
the corner handles to enlarge the sky to fill the 
space. Hover over the bottom-right corner 
handle until a rotation arrow appears. Drag to 
twist the sky to match the perspective.

Change the colour
05 Hold down Cmd/Ctrl and click on the 

layers mask thumbnail, which will select 
the area. Add a Color Balance adjustment layer 
with the mask attached to isolated layer. Move 
the slider towards Magenta and a little Red to 
match the sky colouring. 

WORK ON 
LAYERS
When you are working on 
composites that combine a 
number of images, you should 
ensure that each element is on its 
own individual layer. You should 
also name each layer and keep 
them organised, so that you can 
go back in and change things if you 
need to. Always save your work as 
you progress, keeping the layered 
version somewhere safe. You 
don’t want to lose hours of ha d 
work, after all! 

MASTER  SELECTIONS STAY ORGANISED
When it comes to composites, a good skill to have under your 
belt is making a selection. The whole point of a composite is 
to take bits and pieces from different images and blend them 
together, and it won’t look seamless if the original selections 
aren’t perfect. Practise as many different methods as you can 
so that you can use the right one for the right image. 

When you are creating composites, the fi rst thing you need to do 
is make sure that all the required images are in one place. Create 
a folder for your project on your computer so that you don’t 
have to hunt around to fi nd different images. You’ll also want to 
get all your basic edits done on each image fi rst, so that you can 
concentrate on your composite. 

Kee   
For composite        

destructive m     
adjustment lay      

back to a c      
you see li       
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Adjust image size
01 Once you’ve edited your image, go to 

Image>Image Size and in the dialog 
box ensure that Constrain Proportions is 
ticked. Now input 600 pixels into the Width 
box under Pixel Dimensions and click OK.

Maintain quality
03 To ensure the image still appears 

good quality online, select the Very 
High option. You can also adjust the Quality 
slider, with 80 being a good option. Ensure 
Convert to sRGB is selected and click Save.

Save for web
02 To save the now smaller image 

specifically for the web, go to 
File>Save for Web & Devices. In the dialog 
box ensure you select to save the image as a 
JPEG, which will compress the file.

Ensur  captures are 
correctly sized for online

  
  

 
It’s now easier to transfer images 
straight from your camera to your 
computer for editing wtih Wi-Fi 
technology. Many new cameras offer 
built-in Wi-Fi that simplifi es the process 
for you, but there are even Wi-Fi-
enabled memory cards on the market 
that are ideal if your camera doesn’t 
meet the specs. Most Wi-Fi-capable 
cameras will even allow you to upload 
images directly online after capture, 
bypassing the editing process. 

Back up on the cloud
There are a number of free and affordable 
cloud storage providers online that enable 

you to upload multiple image fi les for 
sharing and storing. It’s a great way to 

back up your images after editing, 
and what’s more, you can 
conveniently access your 

images via Wi-Fi.

EXPERT TIP
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 i      
 y ri n     h

Althou h th r  are m n  re t on ine pri ti g ervice , i  c n be 
fr tr in  vin  t  i  y  f r h  h t  t  rri   y  

rst . Pri ti  t e is c  e tr i tf r r   
quicker t  d ; t ca  b  ff rdable, too. a ’s m re, you can 

ti i  r t  r i  u i  t ,   y ’  
finishe  editin  you c n ge  pro essi n l-qu lity rints in a 
matter of moments. See our tip  below for so e g id n e on 
how to t reat pr nt resu ts  

Photo papers Ensure optimum prints for your compositions

Epsom Premium 
Semigloss
Web: www.epsom.com
Price: From around £16 for 20 
sheets (A4)
Epsom has a vast and fantastic 
range of photo papers that suit all 
budgets and printers. The thick and 
heavy Premium Semigloss photo 
paper promises a great finish, which 
is ideal for creating stunning prints of 
your favourite shots at home. It’s 
also resin coated and can be used 
with either pigment or colour ink. 
What’s more, it’s available to 
purchase in a wide range of sizes, 
including the standard A4.

Hahnemühle Photo 
Silk Baryta 310
Web: www.hahnemuehle.com
Price: From around £23.75 for 
25 sheets (A4)
Hahnemühle Photo now offers a 
great selection of high-quality 
papers at different sizes that can be 
used with an inkjet printer at home. 
The Silk Baryta 310 is a white, silk 
gloss baryta paper that has the look 
and feel of traditional silver halide 
photo paper. The specialist coating 
guarantees a professional finish 
with impressive contrast and vivid 
colours. It’s also acid-free so prints 
will be long lasting.

Fotospeed 
Panoramic Inkjet 
Media
Web: www.fotospeed.com
Price: From around £30 for 25 
sheets (A4)
You can print impressive panoramic 
images at home on a standard A4 
photo printer without having to 
reduce the image dimensions using 
Fotospeed’s Panoramic Inkjet 
Media. Simply download the 
Photoshop template available on its 
website to create 210mm x 594mm 
prints. The paper is also available in 
a range of finishes, including gloss 
and lustre. 

Print quality
Ensure your image is at the best resolution 
for the intended print size. If you’re printing 

on A4 or larger, go to Image>Image Size 
and input 300 pixels/inch. You can 
resize shots specifi cally for smaller 

prints via the Image Size menu, 
then adjust the Page Setup 

in the Print dialog.

EXPERT TIP

SCALE TO FIT
To ensure the entire image 
is printed and fi ts on your 
chosen paper size, tick the 
Scale to Fit Media box so that 
Photoshop can make the 
correct adjustments.

PAGE SETUP
Select Page Setup to adjust 
your format options. Here 
you’ll be able to select 
the print paper size and 
orientation of the image.

I spy with
my little eye
domains
ending in...

www.blacknight.com
sales@blacknight.com

THINK CONTEXT
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Unleas  
masks
Piece together a vibrant composition using layer masks, 
shapes, flowers and fireworks

On the disc
Follow this technique 
using the supplied fi les

M
ulti-layered photocompositions are 

very popular nowadays. These 

engaging images appear in all types 

of venues, from slick adverts and packaging 

to interactive screens and beyond. But when 

you’re planning a big visual like this, it’s 

prudent to amass photos and assets that 

support the theme you had in mind. This will 

minimise the need to search for images 

mid-editing, which can be disruptive to the 

artistic thought process. In the resource files, 

you’ll find an assortment of shapes and 

photos (courtesy of www.mediamilitia.com 

and http://emilysimagery.com) for following 

along with our steps.

We’ll show you how to use the Quick 

Selection tool, Magic Wand, layer masks and 

blend modes to get the images extracted, 

merged, and arranged around the model. The 

Gaussian Blur filter will be used to throw 

things out of focus, helping establish a sense 

of depth. The simple act of overlapping 

objects and moving them up or down the 

stacking order in your Layers palette also 

helps in pumping up depth. 

After completion, try replacing some of the 

images with your own. Better yet, populate a 

whole new canvas with your friends, family or 

pet images. The possibilities are only 

constrained by the number of layers available!

Essentials
Works with

What you’ll learn
Build a portrait using 

masks, selection tools and 
adjustment layers

Time taken
1.5 hours

Photoshop CS6 and above, 
CC & Elements 11 or later

How do you use masks?
Tweet us @pshopcreative

 Expert 

Andre 
Villanueva
“I love nothing more than 
to piece together creative 
compositions using photos 
and objects. I fi rst discovered 
Photoshop in the early 2000s 
while in school for web design. 
After graduation, I taught for 
several years in the Media 
Arts department. I’m now 
an Art Director for a tech 
company in the Southeast 
US, soothing my inner 
instructor by sharing creative 
techniques with readers.”

Start images
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Tutorial Unleash masks

Clean up the selection

04 Select the Brush tool and a Soft Round brush at 100% Opacity. 
Click the layer mask, paint white to restore missing detail and 

paint black to remove excess detail. Use the square brackets to resize the 
brush, and zoom as needed. Adjust the brush’s Opacity and Hardness 
for sensitive detail work. Save as ‘Model.psd’.

Position the mode

05 Open ‘Start.psd’. Go to File>Place and add the Model.
psd’ saved earlier. Scale down and position before 

confirming. Press D. Using the Layer palette’s fx button, add a 
Gradient Overlay using the first preset (skip this if you’re using 
Elements). Set the style’s blend mode to Overlay, Opacity to 
20% and click OK.

Create a rough selection

01 Open ‘Model.jpg’. Use the Quick 
Selection tool to make a rough 

selection around the model. Click and drag 
to add to the selection. To remove areas, 
hold Opt/Alt as you click and drag. When 
finished, go to Select>Refine Edge.

Add some sparkles

06 Go to File>Place and add ‘Sparkle.
png’. Position them and hit Enter to 

confirm. Place behind the model by moving 
below the model’s layer in the Layers palette. 
Select the Move tool (V). Quickly duplicate 
the layer by Opt/Alt+clicking on the canvas 
and dragging away from the original.

Use Refine Radius tool

02 Use the Refine Radius tool to paint 
around the selection’s edge. Use the 

square bracket keys to resize the brush as 
you go. Continue to use the Refine Radius 
tool where necessary during the next step 
as well. 

Select leaves

07 Open ‘Leaves1.jpg’ and activate the 
Magic Wand tool (W). Untick 

Contiguous in the Options bar. Click on the 
white area. Shift-click any unselected white. 
Press Cmd/Ctrl+Shift+I. Copy (Cmd/Ctrl+C) 
then paste (Cmd/Ctrl+V) into the main 
document. Move below model and scale or 
rotate with Free Transform (Cmd/Ctrl+T).

Adjust settings and output

03 To improve the selection, use 
Smooth, Feather, Contrast, and 

Decontaminate Colors. To help remove 
fringing, nudge Shift Edge slightly to the left. 
For Output To, choose New Layer with Layer 
Mask. Click OK when done.

Add more leaves

08 Repeat previous steps for ‘Leaves2.
jpg’. Use the Quick Selection tool to 

select ‘Leaf1.jpg’ and ‘Leaf2.jpg’. Copy and 
paste into the main document. Keep above 
the model. Use Move tool to position and 
make duplicates. Scale or rotate with Free 
Transform, use varying blurs (Filter>Blur>
Gaussian Blur) to establish depth.
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How do you use masks?
Tweet us @pshopcreative

Go all out with radials

09 Place the three ‘Radial.eps’ files (Elements 
users, pick the PNG versions) and scale them 

before hitting Enter. Arrange them below and around 
the model. Apply a light Gaussian Blur to these to help 
keep them blurred into the background.

Add dotted streaks

11 Place ‘Spiral.png’ below the model. Set 
the blend mode to Linear Dodge. 

Apply a layer mask and use a Soft Round 
brush at 100% Opacity to paint with black to 
hide the left side and remove any excess. 
Apply a light Gaussian Blur filter effect.

Add a bunch of flowers

10 Continue by selecting, copying and pasting, arranging, and duplicating the 
bouquet and flower images with the steps we employed for the leaves. 

Place the flowers below and above the model and apply light Gaussian Blurs.

Set off the fireworks

12 Place ‘Fireworks1.jpg’ below the 
model. Set the blend mode to Screen. 

Place ‘Fireworks2.jpg’ and set to Lighten. 
Now duplicate both several times and scale 
for variety. Position the duplicates below and 
above the model of your composition.

Birds and butterflies

13 Open the butterfly and bird files (if 
using Elements, just place the PNG 

versions). Select each object, copy and 
paste into the document. Apply Gradient 
Overlay layer styles; choose any of the 
colourful presets. Scale or rotate with Free 
Transform and apply Gaussian Blur to each.

Incorrectly enhance
What can go w    APPLY SLOWLY

By all means use blanket 
adjustments to fi nish 
off your image, but 
keep it subtle or you will 
obliterate all of your work.

Adjustment layers such as Levels, 
Curves, and Vibrance applied at the top 
of the stacking order are always good 
for overall tuning of tone and colour. 
Sharpening is also a sensible option. 
Merge your layers (hold Opt/Alt and go 
to Layer>Merge Visible) and convert to 
a smart object. Apply the Unsharp Mask 
(Filter>Sharpen>Unsharp Mask) or the 
improved Smart Sharpen in Photoshop 
CC. The awesome Camera Raw fi lter in 
Photoshop CC is a one-stop editing shop. 
Apply this to a merged smart object 
of your layers and play with the many 
settings. You can defi nitely have too much 
of a good thing, so add fi nal adjustments 
conservatively and work your way up to 
reduce the chances of over-editing.
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Tutorial Unleash masks

Photoshop Creative26

An invert glow effect

14 Click the Create New Adjustment 
Layer button in the Layers palette 

and choose Invert. Set the blend mode to 
Luminosity. Move just below the model. Click 
the layer mask and hit Cmd/Ctrl+I to invert, 
hiding the effect. With white and a Soft 
Round brush at 80% Opacity, dab in spots 
throughout the image.

Pump up colour

17 Click the Create New Adjustment 
layer button in the Layers palette and 

choose Color Balance. Set to Midtones, 
change the sliders (from top to bottom) to 
+20, 0, -60. (Elements users, use Photo Filter 
with a Deep Yellow, 60% Density). Paint black 
in a mask to reduce on the model’s skin.

Add balloons

15 Place ‘Ballon1.eps’ and ‘Balloon2.eps’ 
above model (Elements; use png 

versions). Scale and position. Duplicate 
Balloon2, move to the top of the image and 
scale up. Apply a Gaussian Blur, 25px Radius. 
Duplicate Balloon1, enlarge it, and move to 
right. Apply a Gaussian Blur, 40px Radius.

Deepen and intensify

18 From the same adjustment menu, 
choose the Gradient Map option. Pick 

the Blue, Red, Yellow preset. Set the layer’s 
blend mode to Soft Light. With black and a 
nice Soft Round brush, paint areas in the 
mask at 60% Opacity to reduce the 
colouring on the model.

Add glares

16 Select the top layer. Click the Create 
New Fill layer button in the Layers 

palette, pick the Solid Color option. Pick 
white and click the layer mask. Hit Cmd/
Ctrl+I to invert. With white and a soft brush at 
80% Opacity, dab several glares throughout.

Lighten up

19 Add a new Levels adjustment layer 
from the same menu. Move the 

highlights and midtones sliders gently 
leftward to add contrast. With black and a 
soft brush, paint areas in the mask at 60% 
Opacity in any areas that have been 
lightened too much by the adjustment to 
complete the effect.

Check out some of the 
techniques used

Closer look 
Colourful 
editing

GAUSSIAN BLUR 
Apply Gaussian Blurs to put layers 
out of focus. Use smart objects so 
you can edit at will (Photoshop CS3 
or later).

GRADIENT MAPS 
A Gradient Map adjustment layer 
set to Soft Light ties everything 
together and intensifi es the 
overall colour.

FIREWORKS
Easily steal fi reworks 
from a dark sky by using 
a blend mode such as 
Lighten or Screen.

INVERT AND LUMINOSITY 
Targeted bursts of an Invert 
adjustment layer set to 
Luminosity produces an 
interesting glow effect.

GRADIENT 
OVERLAY 
The birds were easily 
converted into 
colourful silhouettes 
thanks to the Gradient 
Overlay layer style.



Hahnemühle Photo Range
Digital Photo Media

The Hahnemühle Photo media has what it takes to create visually     
captivating prints.

No matter if on high-gloss, satin finished, pearlescent or matt papers - all the 
Hahnemühle Photo media guarantee razor-sharp pictures with perfect colour             

fidelity. In cooperation with the ink-absorbing layer, the exclusive base paper   

guarantees an  extensive colour gamut, the best possible contrasts of light and 

shade, the finest colour tones in detail-rich prints. 

Hahnemühle
Suite 5, St. Mary’s Court, Norwich, Norfolk, NR9 4AL

08453 300129
uksales@hahnemuehle.com www.hahnemuehle.com

International awards such as the 2014 TIPA Award for Hahnemühle Photo Silk Baryta confirms 

and highlights the quality of our fine art inkjet papers.



     

Photoshop Creative28



Share your animal mash-ups
Tweet us @PshopCreative

A
nimal hybrids have fascinated people since 

the ancient times, with some people 

believing in them, while others do not. They 

are found everywhere, in old and new books, 

movies, arts, and of course in our imagination – 

especially if you are an enthusiastic Photoshop user. 

In this tutorial we’ll show you how to blend two 

images using adjustment layers and other 

techniques to create a very cute rabbit bird. 

Photoshop’s adjustment layers give you a high level 

of control over your edits, so you can experiment 

with many types of adjustments whenever it suits 

you. Another point to make about adjustment layers 

is their ability to use a mask to apply the effect 

exactly where it’s needed. Follow these steps to 

learn how to clip the layers so the adjustment will 

affect only the layer immediately below. 

Just a quick note to add; if you are using your own 

images, you’ll need to apply different adjustments 

than the ones we’ve demonstrated. Try to find the 

ones that will work best for your images. The key is 

to balance the colours and adjust the contrast to 

create a seamless transition. Don’t forget to check 

the supplied resources for the images and brush file.

Create a  
animal hybrid
Find out the techniques behind creating 
animal hybrids using Photoshop’s Clone tools and adjustments

Clone stamping

03 Now grab the Clone Stamp tool (S). 
Select a soft brush tip brush, size 

200px. Hold Opt/Alt and click over the green 
background to define the source colour and 
then paint to remove the bird’s head. 

Place image

02 Go to File>Place ‘Bird.jpg’ (from the 
resources). In the Options bar, tick 

the Constrain Proportions box and change 
the Width to 140% and hit Enter. Go to 
Layer>Rasterize>Layer (Elements users 
choose Simplify). 

Set the stage

01 Create a new blank file. Hit Cmd/
Ctrl+N, name your project ‘Hybrid 

bird’ and then set the Width to 240mm, the 
Height to 300mm and the Resolution to 
300 pixels/inch. Confirm this by clicking OK.

Essentials
Works with

What you’ll learn
Use adjustment layers 

to edit and blend different 
animal images

Time taken
1 hour

Photoshop CS, Photoshop 
CC and Elements

On the disc
Learn this technique 
using the supplied fi les

Start images

 Exper  

Daniel 
Sinoca
“My favourite features in 
Photoshop are adjustment 
layers. These are versatile, 
powerful and facilitate the 
whole editing process. I 
started to get involved in 
the digital world more than 
ten years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”
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Tutorial Create an animal hybrid

More adjustments

09 We need a few more adjustment 
layers to match the colours. Add 

Hue/Saturation, setting Hue: -7, Saturation: 
15 and Lightness: 0. Now add the Brightness/
Contrast again, set the Brightness to 0 and 
Contrast to -20. Press Cmd/Ctrl+Opt/Alt+G 
to clip the layers (Cmd/Ctrl+G in Elements).

Layer styles

10 Click on the Bunny layer. Go to 
Layer>Layer Style>Drop Shadow. Set 

the Opacity to 80% in the Blending option. 
Click Drop Shadow and set Opacity to 60%, 
Angle to 120 degrees, Distance to 60px, 
Spread to 5% and Size to 40px. Hit OK and 
Ctrl/right-click on the style’s name in the 
Layers palette and select Create Layer.

The Transform tool

11 Now we need to adjust the shadow. 
Press Cmd/Ctrl+T and drag the 

corners to adjust the perspective and hit 
Enter. Press Cmd/Ctrl+Opt/Alt+G to clip the 
layers. Select the Bird_copy layer and add a 
Brightness/Contrast adjustment layer. Set 
the Brightness to -5 and Contrast to 10.

Adjust the bunny

06 Open the Free Transform box 
(Cmd/Ctrl+T) and scale the image 

to around 160%. Now drag the bunny above 
the wing. Hit Cmd/Ctrl+T again and select 
the Warp option. Drag the control points to 
adjust the bunny’s face slightly. 

Create a new layer

07 Create a new layer (Cmd/
Ctrl+Shift+N) and name it ‘Texture’. 

Hit Cmd/Ctrl+Opt/Alt+G to clip the layers 
(Elements users hit Cmd/Ctrl+G). Grab the 
Clone Stamp tool (S). Hold Opt/Alt and click 
over the wing to define the source colour, 
and then paint over the bird’s head. Set the 
blend mode to Color.

Adjustment layers

08 Go to Layer>Layer Mask>Reveal All. 
Grab the Brush tool (B), set the 

Foreground colour to black and paint the 
eyes and nose. Click the Create Adjustment 
Layer icon at the bottom of the Layers 
palette and choose Brightness/Contrast.  
Set Contrast to -50 and clip the layers using 
the down arrow in the adjustment.

Make a selection

04 Grab the Pen tool (P). Elements users grab 
the Polygonal Lasso tool. In the Options bar 

select Path and add the anchor points around the 
bird. Hold down Opt/Alt key to adjust the points and 
Ctrl/right-click and click Make Selection. Duplicate the 
layer (Cmd/Ctrl+J) and name it ‘Bird_Copy’.

Place bunny

05 Go to File>Place and open ‘Bunny.
jpg’. Grab the Pen tool (P) to select 

just the bunny’s head. In the Options bar 
click Selection, and on the Make Selection 
window set the Feather Radius to 5 pixels 
and hit OK. Now hit Cmd/Ctrl+J to duplicate 
the layer. Select and delete the bunny’s layer.

Expert tip

To apply the vignette effect 
in Photoshop Elements, 
switch to Guided Edit mode 
by clicking on the navigation 
bar at the top. Scroll down 
and choose the Vignette 
photo effect. Now just follow 
the instructions on the right 
column. First select the 
colour of the vignette you 
would like to create, then 
drag the Intensity slider to 
increase or decrease the 
effect at the corners. You 
can also click on Refi ne 
Shape to make extra 
changes to the vignette.

Photoshop 
Elements
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Create fur

12 Click on the Bunny layer. Grab the 
Smudge tool and hit F5. Select a soft 

brush around 6px and set Strength to 60%. 
Zoom in, and place your mouse on the edge 
of the bunny. Click, drag and quick release 
the button to create the effect. Add fur 
around the face, back and legs.

Draw the whiskers

13 Create a new layer on top and name it 
Whiskers. Hit F5 and select a small 

soft brush. Set the Flow to 70% and select 
the option to control the pressure (if you 
have a stylus). Set the Foreground colour to 
black and draw the whiskers.

Load brushes

14 Don’t worry if you haven’t got a tablet, 
create the whiskers using custom 

brushes. Hit F5 and click on Brush Preset. 
Click on the top-right menu and select Load 
Brushes. Locate ‘Whiskers.abr’ from the 
resources and click Load. Change the size 
and direction and paint around the face.

Lunch time!

15 Click on the Bird layer. Grab the Polygonal Lasso tool (L) and select 
any leaf. Hit Cmd/Ctrl+J and name the new layer Leaf. Drag the 

layer under the whisker’s layers. Position the leaf next to the mouth and 
add a layer mask. Paint bite marks into the leaf and remove the leaf from 
under the mouth.

Burn and Dodge tools

16 Grab the Burn tool (O), set the Range to Midtones, 
Exposure to 30% and paint a shadow over the leaf to 

add realistic lighting. Now select the Bunny layer and grab the 
Dodge tool (O). Set the Range to Midtones, Exposure to 30% 
and paint over the eyes to create a vibrant colour. 

New adjustment layers

17 Select the Bird layer. Now add the 
Hue/Saturation adjustment layer, set 

the Hue to 0, Saturation to +10 and 
Lightness to -30. Let’s change the colour a 
bit. Add the Color Balance adjustment layer 
and set the tones to Midtones, Cyan to 0, 
Magenta to -20, and Yellow to -50.

Add more contrast

18 To add some more contrast, create a 
new Levels adjustment layer on top 

of the layer stack. Set the shadow’s Input 
Level to 17, the midtones to 1.00 and the 
highlights to 213.  

Vignette effect

19 Press Cmd/Ctrl+Shift+N. In the New 
Layer box, name it Vignette, tick use 

Previous Layer to Create a Clipping Mask box 
and set the blend mode to Overlay. Tick Fill 
Overlay Neutral Color box and hit OK. Now 
go to Filter>Lens Correction. Click on 
Custom and adjust the Vignette adjustment.

Share your animal mash-ups
Tweet us @PshopCreative
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Correct skin 
tones in portraits 

I
n this tutorial, we’ll be taking a look at an image 

that was exposed badly on the day of the shoot, 

and using a number of simple Photoshop tools 

and tricks, we’ll transform it into a striking, 

canvas-ready portrait. 

Unwanted tones appear everywhere in 

photography for many different reasons that may 

have nothing to do with the model’s actual skin 

tone on the day; being able to correct for this is 

essential. Sometimes, even experienced 

photographers can forget to adjust camera settings 

and end up with excess light or colour. For example, 

if a portrait was being taken under a sunny sky and 

the photographer forgot to change the white 

balance to match the temperature, such as having it 

on an indoor florescent mode, the colours will be 

off and the image will need to be adjusted 

afterwards in Photoshop. 

You should always look to capture as near-a-

perfect shot as possible, but mistakes happen. And 

knowing how to save an image in Photoshop can 

prevent losing a precious moment forever. 

Learn how to edit skin tones to transform any image into a 
studio-worthy photographic portrait

Essentials
Works with

What you’ll learn
Fix skin tones with the 

Refi ne Edge command 
and colour adjustments

Time taken
30 mins

Photoshop CS3 and above, 
Photoshop CC 

 Expert 

Ahmad 
Elabbar
“Photo-retouching is 
sometimes essential in 
altering tones and light to 
make the fi nal image come 
together naturally. I’m a 
freelance graphic designer 
and visual artist based in the 
UK. Originally from Libya, I’m 
now back in England studying 
Physics as an undergraduate.”

Tutorial   Correct skin tones in portraits

On the disc
Learn this technique 
using the supplied fi les

Start 
image
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Selective Vibrance

07 To adjust the hair tones separately, go to Layer>New Adjustment 
Layer>Vibrance. Click on the mask and go to Select>Color Range, 

and using the sampler, sample the hair strands to select them, then click 
OK. Now set Vibrance to +60 and Saturation to +5.

Brush away areas

06 Click on the mask to select it. Using the Brush tool (B), 
brush in either black or white around the areas of the 

image to readjust the effect of the last step. Use a soft brush for 
this. Brushing on the mask in black reduces the effect, whereas 
brushing in white reveals it. 

Select skin tones

01 Open this image from the supplied 
resources and go to Select>Color 

Range. From the Select drop-down, choose 
Skin Tones and make sure the option Detect 
Faces is checked. Set the Fuzziness slider to 
30 and click OK. A rough selection around 
the skin and parts of the hair will appear. 

Deselect the hair

03 To get rid of parts of the hair that 
have been included in the selection, 

use the Quick Selection tool (W). Carefully 
brush over the strands of selected hair (hold 
Opt/Alt). Reduce the size of the brush when 
working close to the face for precision. 

Add areas to selection

02 Notice that some of the lighter tones in the 
skin have been excluded from the selection. 

To include them as well, use the Lasso tool (L) while 
holding Shift to add areas of the face to the selection. 

Refine the selection

04 To smooth the transition between 
the selected skin tones and the rest 

of the unselected image, go to Select>Refine 
Edge. Check the Smart Radius box, and set 
the Radius, Smooth and Feather options to 
5px, then click OK. Turn the page for more 
tips on using Refine Edge.  

Tone down skin tones

05 While the selection is still on, go to 
Layer>New Adjustment Layer>Hue/

Saturation. Notice how a mask appears with 
the adjustment layer, with the selected areas 
filled in white so that the adjustment only 
applies to those areas. Set Hue to +5 and 
Saturation to -15.

Expert tip

When shooting a studio 
photo of a model against a 
background, a vignette is 
usually created around the 
edges due to the way the 
fl ash light falls. In this tutorial, 
we’ve used the Brush tool to 
apply the vignette. Another 
powerful way to mimic the 
studio vignette is using the 
Gradient tool (G), with a 
gradient that goes from 
black to transparent and set 
to Radial in the Options bar. 
To apply the effect, click and 
drag from the face to outside 
the canvas on a new layer.

Subtle 
vignettes

Do you have another way to edit tone?
Search for photoshopcreative
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Highlights and shading

11 Add a new layer, set to Soft Light. Using 
a soft brush with a size of about 100px 

and Opacity of 10%, carefully paint over the 
highlights in the image (especially the face 
and hair to increase brightness). Also, paint 
over the shadows using black.

Add contrast

08 Go to Layer>New Adjustment 
Layer>Gradient Map and choose a 

default black to white gradient. Set blend 
mode to Soft Light with an Opacity of 60%. 
Reduce the effect on the hair by brushing 
the mask in black using a soft brush. 

Vignettes for portraits

12 A great way to draw focus to the face 
is to add a vignette. To do this, add a 

new layer and set it to Soft Light. Using a 
large soft brush of about 2000px with 
Opacity set to 30%, paint over the corners in 
black to darken them down.

A cooling effect

09 To take out some of the warmer 
tones in the skin and background, 

go to Layer>New Adjustment Layer>Color 
Balance. Set the Tone to Midtones, and bring 
the Cyan/Red channel to -40 or more. 
Brush this effect away from the hair using 
the layer’s mask and the Brush tool.

Deep blues

10 To bring in 
some rich blue 

shades into the 
image’s shadows, go 
to Layer>New 
Adjustment 
Layer>Curves. Select 
the Blue channel, and 
raise the lower left 
edge of the curve 
slightly. Do this from 
the very bottom of 
the curve to maintain 
a straight line. 

Expert edit

A rough selection

01 Make a fast selection around the 
model using the Quick Selection 

tool. Include the stray hairs in this 
selection, then click the Refine Edge 
button at the top of the interface.

Extract the strays

02 Check the Smart Radius box and 
set the Radius to 8px. Click on the 

Refine Radius tool and set Size to about 
100px, and then trace over the stray 
hairs to detect them.

Perfect the selection

03 To make sure none of the original 
background remains in the new 

selection, click on Decontaminate Colors 
and set the Amount to 65%. Export the 
selection on a new layer with a mask. 

Test it out

04 To make sure the selection is 
seamless, set the extracted 

image against a background with colour 
and texture. Refine using the same 
method until the extraction is perfe  

Tutorial   Correct skin tones in portraits
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Get more photo illustration tips
Search for photoshopcreative

The pop art movement came about as a 

celebration of popular culture, beginning in the 

1950s and made famous by artists such as Andy 

Warhol and Roy Lichtenstein. Using their style as 

inspiration, in this project we’ll show you how to 

bring together the key characteristics of bright 

primary colours and flat, comic-book style imagery 

using simple filters and layers in Photoshop. 

We’ll begin by simplifying the portrait with the 

Cutout filter, reducing the photo to just a few levels 

of colour, before creating the black outline with the 

Brush tool and Accented Edges filter. We’ll also 

replicate traditional techniques such as the Ben-Day 

dots, which pop artists often used to create their 

images, using the Halftone Pattern filter. 

When working with filters, very rarely is there a 

‘one size fits all’ setting, so instead, in this tutorial, 

each element of the portrait is going to be dealt with 

separately; the eyes for example need more levels 

than the hair or the jacket. This gives you the most 

control over the pop art look and also allows you to 

take each step as a guideline to apply to any portrait.

Turn a photo into a funky pop art piece, bringing together 
filters and layers to create bold colours and shapes

Prepare your image

01 Open up the portrait from the resources. Use the Crop tool (C) to 
crop around her head and shoulders. Duplicate the Background 

layer five times by pressing Cmd/Ctrl+J. We’re creating layers for the 
jacket, skin, nose and mouth, eyes and the hair. Rename accordingly. 

Cut out the jacket

02 Hide all layers with the eye icon, apart from Jacket and 
Background. Select the Jacket layer and go to 

Filters>Filter Gallery. Chose Cutout in the Artistic section and 
set the Levels to 3, Simplicity to 1, and Fidelity to 3. Hit OK. 

Photoshop Creative

On the disc
Follow this technique 
using the supplied fi les

Essentials
Works with

What you’ll learn
Edit with the Cutout 

fi lter and layers to achieve 
a special pop art effect

Time taken
45 mins

Photoshop CS2 and above, 
CC and Elements

 Expert 

Jenni 
Sanders
“Filters can be seen as 
cliché but I love to push their 
boundaries and see just 
how much I can get out of 
them. My fi rst experience 
with photomanipulation was 
watching my father clone 
out holidaymakers from our 
family beach photographs.” 

Make 
pop art 
with filt

Start image
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Tutorial Make pop art with filters

Simplify the skin

05 Use the Eyedropper tool (I) to pick a 
skin colour from the image. Use the 

Brush to paint over the face and neck to 
remove the features and simplify the 
shadows. Pick the darkest skin tone and fill 
with the Paint Bucket tool (G) all the 
remaining shadow areas.

Nose and mouth

08 Select the Nose and Mouth layer. 
Apply the Cutout filter with Levels: 8, 

Simplicity: 0, Fidelity: 3 and apply a new 
mask. Simplify the skin tones (as you did with 
the eyes) and paint in the lips. 

Draw in the nose

09 Make the Hair layer visible and set its 
Opacity to 20%. On the Nose layer, 

paint lines in black for the nose outline. It’s a 
tricky shape and may take a few attempts. 
Draw a black outline around the lips, too.

Cutout for hair

10 Set Hair back to 100%. Using the 
photo as a guide, paint yellow over 

the hair area. Use a mask to hide the rest of 
the layer. Add a new layer above the 
Background image (Cmd/Ctrl+Shift+N) and 
fill it white. Create a stamp of all your layers 
with Cmd/Ctrl+Shift+Opt/Alt+E.

Cutout for the eyes

06 Apply the Cutout filter on the Eyes 
layer, with Levels at 4, Simplicity at 5 

and Fidelity at 3. Hit OK and add a layer mask 
to hide all but the eyes. Use the Paint Bucket 
tool to fill the area, then use the Brush tool 
for precision. With an Eyedropper (I), click on 
the skin to select the colour around the eyes.

Pop art eyes

07 Fill the pupils in a bright, primary blue 
and the brown edges in black. Use a 

Hard Round brush to touch up areas such 
as the pupil, and draw in some extra 
eyelashes in black. Make the whites of the 
eyes brighter by painting with white. 

Cutout for the skin

04 Make the Skin layer visible. Apply the 
Cutout filter, this time with Levels: 3, 

Simplicity: 8 and Fidelity: 2. Add a layer mask 
and hide anything that isn’t skin using a 
brush. Pop art skin effects are very simple, 
so we need to further tidy up this layer.

Mask the jacket

03 This filter doesn’t work as well for the rest of 
the image, so add a new layer mask (using the 

option at the base of Layers palette) and paint black 
over everything but the jacket to hide. Use a Hard 
Round brush to keep the edges solid.

Expert tip

Pop art was all about bold 
colours – especially the three 
primary colours: red, yellow 
and blue. By sticking to this, 
you automatically get the 
right look. But, pop art was 
also predominantly printed 
or illustrated, so this means 
to get pure black was often a 
rarity. Create a realistic look 
with a Solid Color adjustment 
layer set to a very dark 
orange, and change the 
blend mode to Lighten. This 
will mute the blacks slightly 
and give it a vintage feel.

Colour 
schemes
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Get more photo illustration tips
Search for photoshopcreative

Finishing touches

15 In the Custom Shapes (U) options, 
add a white explosion shape with a 

black edge, using the same mask as the 
Halftone layer. Using the last stamp layer, 
you can also fill parts of the image with any 
colour you want. Just have fun and mix it up!

Halftone background

14 Create a new layer and fill with blue 
from the eyes. Use a layer mask to 

make it visible only in the background. With 
the Foreground set to blue and Background 
to black, go to Filter>Filter Gallery>Sketch>
Halftone Pattern. Set Size and Contrast to 
max, and Pattern Type to Dots.

Cut out entire image

13 On the new stamp layer, apply the 
Cutout filter to the whole image, with 

Levels: 8, Simplicity: 6 and Fidelity: 2. This 
neatens up the outlines, but makes the eyes 
look weird. So add a layer mask and paint 
black to reveal the original eyes.

Neaten the outlines

12 Go around with a black brush and the Eraser tool (E) to neaten the 
edges. Also draw in some new lines for hair definition. Don’t worry 

about neatness. Use the Paint Bucket tool to fill the skin shading in black. 
Create another stamp layer at the top of the palette.

Accented edges

11 With the top layer selected, get the outline started with 
Filter>Filter Gallery>Brush Strokes>Accented Edges. Set 

Width: 14, Brightness: 0 and Smoothness: 1. Hit OK. Use the 
Magic Wand tool (W) to delete any areas that aren’t outlines. 
Also erase the lines over the face.

For a real comic book feel, make 
your pop art person talk

Extra treatment
Comic speech bubble

Add a speech bubble Custom Shape (U) fi lled white, with a 
black stroke that matches the thickness of the rest of the 
image. Position it next to her face so that it doesn’t obscure it, 
but so that it’s still her speech bubble. Select the Type tool (T) 
and enter some words. You can fi nd some cool comic-book 
style fonts online, such as on www.dafont.com. Try and get 
a font that matches the style of the image like this one called 
Alex Toth. The speech bubble itself might look a bit smooth 
compared to the rest of the image. Rasterize the shape by 
Ctrl/right-clicking on the thumbnail and selecting Rasterize 
Layer. Now apply the Cutout fi lter to the font and the edges 
will become the same style as all the rest of the image.
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Enhance your Photoshop editing   
collection of premium accessorie

F
or those interested in image manipulation and d   

Photoshop and Photoshop Elements is likely to b    

heart of what you do. But to get the best results   

your creative potential, you need to surround yourse    

right selection of accessories. To help you out, we’v    

items that we think should be high up on your wish    

DSLR to a high-performance graphics tablet.

Five of t  
best gad

   
   m  Price: £320.65/$499.95US

    les hogging up precious space on 
    me to reach for an external solution 
     ology. This is USB 3.0 powered that 
     e. The drive offers plug-and-play 

    c OS but can be formatted for 
      ecides to give up on you, you’ve 

     up safely.

  A MX535 
    Price: £99.99/$149.99US
  k and other documents into your 

   he help of an all-in-one scanner, 
    one by Canon gives support for a 
    uch as glossy and matte to suit all 
    MX535 is tablet and smartphone 

    k up to your favourite devices easily. 
    of high-resolution prints at 1200 by 

   opy and scan to USB options.

01 WACOM INTUOS PRO  
Web:  www.wacom.com  Price: From £199.90/$  
Although image manipulation and digital painting is   
a regular mouse, many artists prefer to use a graph    
more comfort and control over their brushes. Wac   

          
        

         
        

STAY BACKED UP
Used as a standalone drive, 
transfer speeds reach 
400MB/s, increasing to 
480MB/s when used with the 
G-DOCK ev with Thunderbolt.

PERFECT FOR PAINTING
The Intuos Pro range is 
available in three sizes, and 
also as a Special Edition, which 
boasts an attractive silver and 
black design and is priced at 
£319.99/$379US.
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05 NIKON D5300 
Web: www.nikon.com  Price: £719.99/$799.95US
All good ideas for your next Photoshop project should start with even 
better images. Take your photography to the next level by investing in a 
quality DSLR such as the Nikon D5300. This camera features a 
24.2-megapixel sensor, so it packs in a lot of pixels. The standard ISO 
range of 100-12,800 is expandable up to 25,600, making those night 
shots easier to expose.

04 NEC MULTISYNC PA272W
Web: www.necdisplay.com  Price: £1,058/$1,299US
Splash out on a decent monitor and you’ll see a big difference in colour 
and tones in your Photoshop work. It can be tempting to overlook the 
value of a quality monitor, but this should form an integral part of your wish 
list. This model by NEC comes calibrated to support 99.3% of the Adobe 
RGB colour space, meaning you’ll be able to achieve colour-accurate 
prints with ease. 

A GLORIOUS 
DISPLAY
This is a widescreen, fl at 
panel display that has a 
resolution of 2560 by 1440. 
This will go far to enhance 
your editing experience.

PRINT FROM THE WEB
A Wi-Fi and cloud-enabled 
printer will make printing 
much simpler.

IMPROVE YOUR 
PHOTOGRAPHY
This is a good model for 
confi dent beginners to 
intermediate photographers, 
and is extremely well 
constructed. There are 
a number of kit options 
available as well, so you can 
branch out if you need to.
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Tutorial   

Transform 
 your cityscapes
Use Photoshop to revel in the bright lights and the buzz of a cityscape 

A
ccording to a recent ‘scientific’ 

survey, living in big cities will make 

you miserable. While we don’t wish 

to appear modishly antagonistic, we’d have 

to disagree; we love the big city lifestyle. Of 

course, we realise that it’s not for everyone 

but we love the commotion and noise of 

city life. We love that buzz in the air on a 

Friday evening, full of promise and 

expectancy, when office workers pour out 

onto the streets and temporarily archive 

their working lives for another week. We 

love the neon that stains the indigo night 

sky with a comforting orange glow, just like 

a Photoshop Gradient Fill layer. We even 

find there’s something reassuring about the 

wails of police sirens, pitch-bending as they 

dissipate into the distance. In this tutorial 

we are going to utilise some of Photoshop’s 

lighting techniques to recreate the euphoric 

beauty of the city. Try this effect using the 

original cityscape used in our tutorial by 

heading to www.shutterstock.com (see the 

resources for a direct link). We’ve supplied 

some alternatives for you to follow along 

with, or why not try this on some of your 

own city images? 

Essentials
Works with

What you’ll learn
Use the Polygonal 

Lasso tool, adjustments 
and layer styles

Time taken
4 hours

Photoshop CS5 and above, 
Photoshop CC

 Expert 

Andy 
Hau
“Cities inspire a lot of my 
work, both as an architect 
and as a Photoshop artist. I 
am a London-based architect 
and graphic designer, and the 
owner of A.H.A Design Ltd, 
a multidisciplinary design 
studio. In all of my work, I 
believe that all design should 
have an element of joy about 
it – from its inception to the 
fi nal product.”
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Remove the sky

02 Start by removing the sky in the 
existing scene by using the 

Polygonal Lasso tool (L). Hit Backspace to 
say goodbye sky! There’s no need to cut out 
every single aerial and chimney – a lot of it 
will be lost in the pixels, so just keep whatever 
you feel is appropriate.

A new sky

03 You could use a photo for the new 
sky or you can paint your own 

sunset by using a Soft Round brush (B) and 
orangey-red hues. Use a cloud brush from 
the supplied resources on a medium 
opacity setting to create areas of cloud in a 
very light grey colour.

The right scene

01 Choose an appropriate cityscape 
scene and drag it into the canvas. 

Don’t try to photomontage an entire city. 
You are unlikely to find enough photos of 
buildings taken from exactly the right 
perspective to make this look convincing.

Start image

Have you transformed a photo?
Tweet us @pshopcreative

On the disc
Follow this technique 
using the supplied fi les C
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Tutorial  Transform your cityscapes

Buildings in the foreground

06 The closest buildings need to be 
strengthened and darkened to 

make them stand out. Select them with the 
Polygonal Lasso and boost the brightness 
and contrast settings.

Add some warmth

09 To indicate that the sun is bathing 
the buildings with a warm light, add 

some light orange highlights onto some of 
the facades of the buildings by using a Soft 
Brush with a low Opacity setting. 

Match colour

04 The new sky will determine what 
needs to be adjusted in the existing 

scene in terms of colour. We’ve created a 
sunset, so the existing scene will need to be 
warmer. Go to Image>Adjustments>Hue/
Saturation and increase Hue to +180 for an 
orange tint.

Solar flare

07 Give a cinematic atmosphere by 
creating a large burst of sunlight 

using a large Soft Round brush on a new 
layer. Obscure some of the buildings to 
intensify the feeling of brightness. Lower the 
Opacity of the layer to 90% or less.

Lights in buildings

10 Create boundaries over the windows 
with the Polygonal Lasso. Fill them 

with vibrant, zesty colours to indicate light. 
Each colour should be on a separate layer. 
Double-click the layer to apply an Outer 
Glow, changing the colour where necessary. 

Buildings in the distance

05 To exaggerate the perspective, the buildings 
in the distance need to be softened. Select 

the buildings with the Polygonal Lasso and very gently 
delete them by using the Eraser (E) on a low Opacity 
setting (10% or less). The further away the buildings, 
the softer they should appear.

Deep darkness

08 In preparation for the lights we are 
going to put into the scene, we 

need to darken the areas that are far away 
from the sun burst. Select these areas with 
the Polygonal Lasso and in Brightness/
Contrast, use -50 and 17 respectively.

Lights and street lamps

11 Subtle detail will help bring a sense of 
reality. To create the aircraft warning 

lights and the streetlights, use a sparkle 
brush (from the supplied resources) to 
create a light burst. Double-click on the layer 
to apply an Outer Glow.

Expert tip

For most artists, the process 
of creating the image 
is easy; it’s the hours of 
tinkering afterwards without 
destroying everything 
you’ve already created 
that’s the hardest part. 
In this image, we knew we 
wanted more contrast but 
didn’t really  want to change 
a hundred-odd layers in 
order to do so. The solution 
was to use the Brightness/
Contrast adjustment’s mask 
to change the entire scene 
without destroying any of the 
hard work.

Make safe 
tweaks
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Have you transformed a photo?
Tweet us @pshopcreative

Prep for light trails

12 Use a Soft Round brush to create an 
orange haze on top of the roads. 

Change the blend mode of the layer to Vivid 
Light. Lower the Opacity of the layer to 45%, 
to help blend it into the roads.

Paint the trails

13 On a new layer, create the light trails by 
adding long, thin boundaries with the 

Polygonal Lasso and fill them with a light 
orange colour. Blur the light streaks with a 
Motion Blur (Filter>Blur>Motion Blur) and 
then change the blend mode of the layer to 
Linear Light.

Ambient lighting

14 Create a boundary on the side of the 
buildings and fill it with the Gradient 

tool (G). With the boundaries still selected, 
fill it with another Gradient Fill in a different 
colour to create a chromatic effect.

Lights in the distance

15 Use a small brush to create the lights in the window of the 
background buildings. Double-click the layer to apply an Outer 

Glow. Change the blend mode of the layer to Linear Light.  

Bird’s-eye view

16 Cut out the bird images using the Magic Wand tool (W). 
Lower the Opacity of the layers to fade the birds into the 

sky. Finally, zoom out to make sure that the colours and 
composition of the image are balanced.

Expert tip
Moderation 
is key
When it comes to lighting, we have to 
begrudgingly operate a lighter hand (excuse the 
pun). As the lighting starts to make the scene 
look more vibrant, it’s tempting to blanket bomb 
the image with lights at the brightest setting. 
However, by only allowing some of the lights to 
shine you’ll create a more convincing effect and 
avoid the Christmas fairy lights look. Many of 
the lights in our image are on the lowest Opacity 
setting and hardly visible. But when viewed in 
totality, your mind subconsciously picks up on 
these subtleties to help form a coherent picture.
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Tutorial Dramatic landscape effects

Essentials
Works with

What you’ll learn
Use layers, layer masks 

and adjustment layers to 
create a stormy image

Time taken
2 hours

Photoshop CS3 and above, 
CC and Elements

 Exper  

Stewart 
Wood
“Compositing images and 
creating something new is 
my favourite type of image 
editing. The fi rst photo I took 
with a digital camera needed 
a sky replaced; this was my 
fi rst composite. At Stewart 
Wood Photography most of 
my images, even my portraits, 
are composites and I’ve been 
playing with compositing 
images for years.” 

Dramatic 
landscape effects
Learn the basics behind compositing images to create a whole new atmosphere

B
eing able to create an image that only 

exists digitally is one great reason for 

using Photoshop. With layers, layer 

masks, adjustment layers and filters you’re 

free to create whatever your imagination 

can come up with. Ever wanted to walk on 

the moon? Photoshop is here to help you. 

Ever wanted to be in a dramatic storm 

without getting wet? Photoshop can help 

with that, too. 

In this tutorial we’re going to turn a 

normal landscape image into a stormy 

scene. This may sound like a tricky 

procedure, but in fact it’s not that hard, so 

long as you follow the steps at all times and 

have fun with it!

We’ll be changing the sky, adding waves 

and creating rain using filters, as well as 

using layer masks to make all the elements 

blend in together. At the end you’ll have a 

basic knowledge of compositing. What’s 

more, composited scenes don’t even have 

to look photo-real, so you can play with 

styles like surreal or realism.
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Replace the sky

02 Select the Quick Selection tool (W) 
and then the sky. Go to Layer>Layer 

Mask>Hide Selection. Go to File>Place 
Embedded (older versions use Place). 
Choose the file ‘Clouds.jpg’. Resize to fit 
using the control handles and move the layer 
below the lighthouse.

Colour the sky

03 Go to Layer>New Adjustment 
Layer>Hue/Saturation. Select ‘Use 

previous layer to create clipping mask’ and 
click OK. Tick the Colorize box and use 199 
for Hue and 12 for Saturation. Now with a soft 
black brush, select the Lighthouse layer 
mask and clean it up.

Darken the image

01 Go to File>Open and select the file 
‘Landscape.jpg’. Double-click on the 

layer to unlock it and rename it to 
Lighthouse. Now, go to Layer>New 
Adjustment Layer>Brightness/Contrast. In 
the Brightness section enter a value of -30.

Start image

On the disc
Learn this technique 
using the supplied fi les 

Reveal your dramatic makeovers
Tweet us @pshopcreative
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Tutorial  Dramatic landscape effects

Refine the lightning

09 Go to Image>Adjustments>Levels. 
Enter 240 into the Shadow input 

box. Go to Layer>Layer Mask>Reveal All. 
With a hard black brush, paint away parts 
until one bolt of lightning is left. Change the 
blend mode to Screen and Opacity to 80%.

Position the lightning

10 Go to Edit>Free Transform and 
reposition the lightning. Mask it out 

from in front of the lighthouse. Set up a Hue/
Saturation adjustment layer and create a 
clipping mask like before. Click Colorize and 
enter 223 in the Hue setting. Repeat the 
lightning steps to add more to the image.

Create some rain

11 Create a new layer (Cmd/Ctrl+Shift+N) 
and name this layer Rain. Go to Edit>Fill, 

use 50% Gray and click OK. Go to 
Filter>Noise>Add Noise. Use an Amount of 
150%, set to Gaussian and tick 
Monochromatic. Change the blend mode of 
this layer to Screen.

Add some waves

04 Select the top layer and go to 
File>Place Embedded and select 

‘Wave1.jpg’. Go to Select>Color Range (in 
Elements, use the Magic Wand tool), pick 
Highlights and set 30% for Fuzziness and 
200 for Range. Go to Select>Modify>Feather 
and enter a Radius of 0.5 pixels.

Blend the waves

05 Go to Layer>Layer Mask>Reveal 
Selection. Position the waves to 

crash on the rocks and with a soft black 
brush, paint on the layer mask to blend 
them into the image. Repeat the last two 
steps to add more waves using ‘wave2.jpg’. 

HDR toning

06 Go to Select>All, then to Edit>Copy 
Merged, then File>New. Photoshop 

should default to the clipboard, and click OK. 
Go to Edit>Paste, then to the HDR Toning 
adjustment (in Elements, Enhance>Adjust 
Lighting>Shadows/Highlights). Click Yes to 
flatten and enter +100% for Detail.

Add vibrance

07 Copy this layer back over to the image in the same way as before. 
Press Cmd/Ctrl+Shift+U to desaturate. Change the layer’s blend 

mode to Overlay and its Opacity to 35%. Go to Layer>New Adjustment 
Layer>Vibrance and enter +60 (in Elements, use Hue/Saturation).

Create lightning

08 Create a new layer (Cmd/Ctrl+Shift+N) and name it 
Lightning. Select the Gradient tool (G) and pick the 

Reflected Gradient option. Painting from black to white, drag out 
from the centre. Go to Filter>Render>Difference Clouds. Press 
Cmd/Ctrl+ I to invert the colours. 
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Reveal your dramatic makeovers
Tweet us @pshopcreative

Create a light beam

14 Select the Polygonal Lasso tool (L) 
and draw a beam shape coming 

from the lighthouse. Go to Layer>New Fill 
Layer>Solid Color. Select white as the colour 
and change the blend mode to Screen. 

Blend elements

17 Change the blend mode to Overlay 
and Opacity to 75%. Go to 

Filter>Noise>Add Noise. Enter 1% in the 
Amount, use Gaussian and Monochromatic. 
Go to Layer>New Adjustment Layer>Photo 
Filter and use a Cooling Filter (80) set to 25%.

Blur the rain

12 Go to Filter>Blur>Motion Blur and use 
an Angle of -60 and a Distance of 50. 

Go to Layer>New Adjustment Layer>Levels. 
Select ‘Use previous layer to create clipping 
mask’ and click OK. Enter 84 for the 
shadows, 0.14 for the midtones and 162 for 
the highlights.

Lighting effects

15 Select the Solid Color’s layer mask 
and go to Filter>Blur>Gaussian Blur. 

Enter a Radius of 50 pixels and change the 
layer’s Opacity to 50%. Repeat steps 14 and 
15 to add lighting to the lighthouse tower, and 
a lightning bolt at the top left of the image.

Reduce the saturation

18 Go to Layer>New Adjustment 
Layer>Hue/Saturation. Reduce the 

Saturation by -25. Select the layer mask and 
invert it (Cmd/Ctrl+I). Use a soft white brush 
to paint over the layer mask to reduce the 
saturation where needed. 

Add more rain

13 To simulate a focal depth, repeat the last step 
for a foreground layer and a background layer. 

Go to Filter>Blur>Gaussian Blur and blur the 
background and foreground rain by 5 pixels. Go to 
Edit>Free Transform and size up the rain to remove 
the edges.

Add a vignette

16 Create a new layer and name it 
Vignette. Go to Edit>Fill and fill with 

50% Gray. Go to Filter>Lens Correction. Click 
the custom tab and enter a Vignette 
Amount of -100 and a Midpoint of 0. Click OK 
to confirm. 

Darken some more

19 Go to Layer>New Adjustment 
Layer>Levels. Set the midtones to 

0.80. Select the layer mask and invert it. 
With a soft white brush, paint in the layer 
mask around the edges and in the dark 
clouds and shadows to darken them.

Expert tip

Sometimes when piecing 
different images together 
into a different scene you 
can get to a point where 
something just doesn’t look 
right. When you’re not sure 
what the problem is, put a 
black and white adjustment 
layer on top of your layer 
stack. This will eliminate 
any colour and allow you to 
just see the brightness and 
shapes in the image. In this 
image, for example, if the 
lighting and composition 
looks fi ne, you’ll know the 
problem is with the colour. 

Composite
tips
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Tutorial  Dramatic landscape effects

Increase the brightness

04  Now to brighten the whole image. 
Select the top layer and set up a 

Brightness/Contrast adjustment layer. Set 
the Brightness to 40.

Prepare your layers

01 Go to File>Open and select the file 
‘Landscape.jpg’. Go to File>Place 

Embedded (for older versions use Place). 
Choose the file ‘Clouds.jpg’.

Add colour

05 Now we need to add some colour 
to the sky. Go to Layer>New 

Adjustment Layer>Photo Filter and choose 
the Cooling Filter (80). 

Add a mask

02 Go to Layer>Layer Mask>Reveal All. 
Select one of the soft black brushes 

and mask out the land, leaving some of the 
original clouds in.

Final touches

06 We don’t want the blue on the field, 
so let’s fix that now. Use a soft black 

brush and paint the filter away from the 
ground. Change the layer’s Opacity to 25%.

Shadows and Highlights

03 Let’s fix the darkness in the field. 
Select the Background layer and go 

to Image>Adjustments>Shadows/Highlights. 
Leave the setting at default and click OK.

Compositing can fi x your landscape images
PROJECT 2 Fix overcast skies

Alternative edit
Change  the
atmosphere
If you change the light source in the image 
to say a sunset scene you will need to also 
change the shadows in the image using a 
Levels adjustment layer. The shadows in 
an image will defi ne where the light source 
is. To do this, go to Layer>New adjustment 
layer>Levels. Change the highlight level to 
150-160. Invert the Levels layer mask (Cmd/
Ctrl+I) and with a soft white brush paint at 
10-20% opacity over the shadows where they 
are needed.

Final 
image
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Buy World of Animals at all go   

An animal in crisis
In eastern Africa, poachers use 
automatic weapons to slaughter 
endangered rhinos. The animals 
are shot and the horns are hacked 
away, tearing deep into the rhinos’ 
fl esh with the rhino left to die. 

Join World of Animals 
World of Animals magazine tak   
stand against these atrocities an  
is proud to be in partnership with 
the Ol Pejeta Conservancy – 10% 
of our profi ts go towards saving 
rhinos in the fi ght against poaching

Make a difference today
Ol Pejeta is a leading conservancy 
fi ghting against this cruelty. 
It needs more funds so more 
rangers and surveillance can be 
deployed on the ground to save 
rhinos from this horrible treatment. 

10% OF OUR PROFITS HELP FIGHT POACHING
SAVE RHINOS NOW 

BUY 

AND HELP 
FIGHT 

POACHING

TM

worldofanimalsmag @WorldAnimalsMag animalanswers.co.uk    justgiving.com/olpejeta@



I
f you think there are lots of complicated filters 

and enhancement tricks involved in painting 

watercolur, you may be surprised to learn that 

there are none whatsoever. A water scene is 

perfectly suited to a watercolour style, and you 

only need a few basic brushes for this.   

To create the sketch, we’ve used a standard Hard 

Round brush. To paint in the colour, we used a 

watercolour brush, (which is actually the 

Watercolour Textured Surface brush from 

Photoshop’s Wet Media presets just with a few 

modifications). In the final stages, we show you 

how to use a basic Soft Round brush to blend. The 

image for this tutorial was created using a stylus 

with pen pressure – if you don’t have a stylus, a 

mouse can be just as easily used. All you need to 

do is adjust the Opacity and Flow sliders down to 

your preferred percentage.

After completion of this tutorial, you will be 

ready to set sail and dive into your own pool of 

watercolour and water-related creations. Have fun, 

relax and let the waves of creation wash over you.

Paint digital 
watercolour

Jump right in with the Brush tool and get creative with this easy 
watercolour painting technique

On the disc
Learn this technique 
using the supplied fi les

Essentials
Works with

What you’ll learn
Paint with basic 

brushes to sketch and 
colour a watercolour

Time taken
40 mins

Photoshop CS and above, CC 
and Photoshop Elements

 Exper  

Sara 
Biddle
“I enjoy the creative freedom 
of working in this sketchy 
watercolour style, and it 
works perfectly with a water 
scene. This tutorial covers 
many of the techniques that 
I often use in my work as a 
freelance illustrator. Art is 
something that I have always 
been, and continue to be, 
passionate about.”
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Get more digital painting tips
Search for photoshopcreative

Draft a rough sketch

01 Begin by creating a new layer. Draw 
out the simple shape of the water 

with a round brush (or load up the supplied 
‘Sketches.psd’ and skip to step 4). Get a 
good feel for the shape of the water. When 
finished, reduce the layer’s Opacity to 50%.

Prepare for colour

04 Change both the foreground and 
background sketch layers to 

Multiply mode. This will keep the sketch 
visible throughout the colouring process. We 
will also Lock Transparent Pixels on these 
two layers by selecting the layers individually 
and pressing the / key.

Make a clean sketch

02 Set the brush’s diameter to a small 
size. Press Cmd/Ctrl+Shift+N to 

create a new layer. Using the rough sketch as 
a guide, sketch out more detailed water with 
lots of sketchy lines to illustrate the direction 
and flow. Hide the rough sketch guide when 
it’s no longer needed.

Wash over the foreground

05 Make a new layer underneath the 
sketch layers, and set the mode to 

Multiply. Using the supplied ‘Watercolour 
brush.abr’, paint in blue waves without lifting 
the brush to get a thin coat that covers the 
entire foreground, except for the wave peaks. 
These should remain colourless.

Draw background waves

03 Add detail to the background using 
the same technique. Make a new 

layer and then sketch some waves in the 
distance behind the main waves we’ve 
already drawn. Reduce this background 
sketch layer’s Opacity to 50%, to give the 
impression that they are farther away.

Add darker colour variations

06 Press Cmd/Ctrl+J to duplicate the 
watercolour layer, then press Cmd/

Ctrl+E to merge the two layers into one. Next, 
use the Brush tool to paint in lines flowing in 
the direction of the waves and underneath 
the curve of the big wave.

Expert Tip
Smudge tool 
spume
The Smudge tool can be used in combination 
with the Brush tool in many ways, especially 
for blending and pushing or pulling colour 
around. Depending on which brush tip is 
used with the Smudge tool, the effects can 
vary drastically. A dotted brush tip (such as 
the one included with the resources) can 
make for some nice effects in this water 
scene. With a light Foreground colour picked 
and the Finger Painting option checked, paint 
over the splashy areas of your work for easy 
water spume.
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Tutorial Paint digital watercolour

Give them colour

14 Make a new Multiply layer just under 
the clean bird drawing. Use the 

watercolour brush to paint in some colour 
on the birds. Since the birds are white, we’ll 
add some shadows with cream and 
grey-blue brushes.

Make the birds opaque

13 We can see the waves though the 
birds. Fix this by grabbing the Brush 

with 100% Opacity and make a new layer 
under the sketch. Cover the entire body of 
the bird with the Background colour (white) 
so that the waves can’t be seen.

Draw the birds

12 Cmd/Ctrl+Shift+N and use the rough 
sketch as a guide to draw in the birds 

with more accuracy. When the drawing is 
done, hide or delete the rough sketch layer, 
as it’s not needed.

Sketch the bird placement

11 Create a new layer on top and use the Hard Round brush to sketch 
out the general placement and shape of the birds. Much like before, 

this rough sketch will just be a guide. Reduce the layer’s Opacity so that 
it’s transparent but still visible.

Fade the background

10 With the merged layer selected, grab a big Soft Round 
brush in white, and gently with a low-opacity brush, paint 

over the background waves to lightly fade them, pushing them 
further back into the distance.

Colour the background

07 Grab a lighter shade of blue and 
paint in the base coat for the 

background waves, then follow it up with a 
few brushstrokes under the wave curls and 
along the water flow. We’ve also used a 
grey-blue colour on the foamy peaks.

Paint highlights and spume

08 Cmd/Ctrl+Shift+J and make sure 
this new layer is underneath the 

sketch but above the colour in the stack. 
With white, or nearly white colour, paint in 
short dotted strokes as spume and foam. 
Strokes along the curvature of the water 
create the impression of highlights.

Merge and tweak

09 Select the topmost layer in the 
stack and press Cmd/Ctrl+Opt/

Alt+Shift+E. This merges all visible layers onto 
a new layer at the very top. You have the 
option now to address any tweaks such as 
colour adjustments. Use Filter>Liquify to 
slightly reposition the waves to your liking.
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Get more digital painting tips
Search for photoshopcreative

Paint a distant beach

15 On a new Multiply layer at the very top of the stack, use a sandy 
orange to paint a beach in the distance behind the waves. Use 

lower brush opacities on the beach as it goes upwards into the horizon to 
give the impression of distance.

Add in some hills

16 On the same layer as the beach, use a light grey and 
daub some hills in the far distance. From here, make a 

new merged layer with Cmd/Ctrl+Opt/Alt+Shift+E to make 
adjustments to colour, if necessary, to complete the scene.

See how layers and brushes work together to get the effect
Closer look  Digital watercolour at a glance

TEXTURED 
WATERCOLOUR 
BRUSH
The watercolour brush 
is textured so that when 
applied it appears more 
natural looking, as if it 
were on paper.

MULTIPLY BRUSH MODE 
The brush mode is set to Multiply 
so that layered strokes become 
more saturated with colour.

LOW BRUSH OPACITY 
A low brush Opacity keeps each 
brushstroke semi-transparent, 
so layers of brushwork will show 
through each other. 

NEATLY LABELLED LAYERS 
Neatly labelled and strategically 
stacked layers help to create the 
effect and maintain a quick workfl ow.
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Tutorial  Get the letterpress look
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Get the 
letterpr  
look
L

etterpress printing is a traditional technique 

involving relief printing and a printing press. Its 

retro ink stamp style is a very popular effect to 

recreate in Photoshop, without all of the mess!

Creating the effect involves multiple layer styles 

being applied to shape and text layers. With these 

settings in place, we then use a variety of textured 

backgrounds and brushes with different blend 

modes on top, tying it all together. 

The applied layer styles will trick the viewer’s eye 

into believing that the letters have really been 

pressed into thick quality paper. This basic print 

technique can produce bespoke and creative 

textures, with the main focus of the image looking 

embossed and almost handmade. 

In our example we will show you how to create a 

basic letterpress effect, and how best to utilise the 

features within Photoshop. Once you have read 

through and understood the techniques explained, 

take the skills learnt and apply them to a whole 

multitude of items such as invites, posters, logos and 

cards. Don’t be restricted when working; experiment 

and have fun, as the outcomes will always be 

different and exciting. 

Uncover your layer styles and Type tool to create 
letterpress-style art with striking texture

Set up your canvas

01 Create a new A4 document and grab the ‘Texture.jpg’ background 
from the resources. Open it up into Photoshop and drag and drop 

it into your canvas. Press Cmd/Ctrl+T to activate the Transform tools, 
then hold down Shift and drag a corner point outwards, extending the 
proportions as you go. 

Create your text

02 Grab the supplied font from your resources and load it 
into Photoshop by double-clicking on it. Once installed 

it will be visible in Photoshop. Select the Type tool from the 
toolbar and write your text. Highlight it and then select the 
aforementioned font and a suitable size in the Options bar.

Photoshop Creative

Start image

On the disc
Learn this technique 
using the supplied fi les

Essentials
Works with

What you’ll learn
Make a letterpress 

effect with layers, brushes 
and the Type tool

Time taken
3 hours

Photoshop CS3 and above, 
and Photoshop CC

 Exper  

Danielle 
Dixon
“I love Photoshop and 
recreating traditional artistic 
styles within it. Throughout 
my career as an illustrator, 
layout designer and graphic 
designer, I have used 
Photoshop time and again. I 
love to share my discoveries 
and skills with you.”

Discover other type projects
Search for photoshopcreative
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Tutorial Get the letterpress look

Layer styles

03 Double-click the text layer in the 
Layers palette to bring up the Layer 

Styles dialog box. Select the Inner Shadow 
box down the left and ensure it’s set to 
Multiply at 60% Opacity and Angle: 90. We 
have set the Distance to 3px and Size to 4px.

Tweak your settings

08 Copy the layer styles to this layer; 
double-click onto the Inner Shadow 

layer to re-open the Layer Styles menu. 
Change Distance to 7 and the Size to 8. It is a 
larger shape so a little more definition looks 
good. Uncheck the Gradient Overlay option. 

Build up the image

09 Add in the arched type (see side 
bar) and then duplicate the circle. 

Increase its Size as shown in the side bar, 
using H and W boxes. Select the Rectangle 
tool and create a shape, then with the 
Custom Shape tool, draw a banner.

Refine your shapes

10 Merge the layers (Cmd/Ctrl+E) and 
copy the layer styles from the circle 

layer to this now merged shape. Using the 
same method of merging, create a 
decorative background like ours, mixing 
custom and regular shapes together. Tweak 
your layer styles to suit individual shapes. 

Colour it up

05  Click on the Gradient Overlay style 
and set blend mode to Normal and 

Opacity to 80%. Click on the Gradient 
colours box, click on the bottom colour 
stoppers and set one as a dark tone and 
one a light tone. 

Add a drop shadow

04 Select the Drop Shadow layer style, and set 
the blend mode to Normal. Double-click on 

the coloured rectangle and select white. Keep the 
Angle at 90, Opacity at 30%, set Distance to 3px and 
the Size to 4px.

Show off your style

06 All values can be tweaked to suit 
individual projects; this is just a 

guideline. When done with your layer styles, 
hit OK. You’ll see in the Layers palette all the 
styles you applied are displayed. Copying 
these layer styles to other layers is simple!

Copy and paste

07 Hold down Opt/Alt+Shift and click 
on the top sub-layer called Effects. 

Drag and drop onto another layer. Next 
select the Ellipse tool from the toolbar, hold 
down Shift to keep perspective, and draw a 
circle. In the Layers palette, drag and drop 
this layer to sit under the text.

Expert tip

To get that special 
letterpress-style imprint 
with the text elements, 
apply the Bevel & Emboss 
layer style. Set the Style 
to Emboss, Technique to 
Smooth and Depth setting 
to around 168%. Make its 
Size 16px and Soften to 1px, 
with an Angle to 95 degrees, 
Altitude to 32 and adjust 
the Highlight and Shadow 
strengths for different looks. 
Setting the style up this way 
helps to make your lettering 
feel more ‘pushed’ in, but do 
try other settings. 

Letterpress 
imprint
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Discover other type projects
Search for photoshopcreative

Apply texture with brushes

14 Load up the free texture brush. 
Choose a dark brown colour and set 

the layer’s blend mode to Color Burn, and 
then simply paint on to apply. Erase some 
elements so the effect is subtle, lowering the 
layer’s Opacity if needed.

Blend mode alteration

11 Shift-click all of your layers except for 
the texture and press Cmd/Ctrl+T. 

Rotate your shape slightly and duplicate the 
texture background. Move it to the top of the 
layer stack and set its blend mode to 
Multiply, and then lower its Opacity to 40%.

And to finish! 

15 Now that your letterpress effect has 
taken shape, go back and edit any 

colours or settings until completely satisfied. 
Keep zooming in to check how things look. 
Take a look at our tip on the opposite page 
for another great finishing touch. 

Add some grunge

12 Select the Magic Wand tool (W) and 
click on the texture layer to select 

some of its texture. Enhance definition with 
a Levels adjustment (Cmd/Ctrl+L) if needed. 
Add a new mask to this layer, hiding away the 
selected areas of the texture. 

New texture 
and depth

13 Duplicate this 
layer and select 

the Brush tool (B). Set 
your Foreground/
Background swatches 
to black and white. 
Click on the mask’s 
thumbnail and paint 
away some of the 
texture, leaving more 
detail in the 
background. Add a 
new layer and select 
the Brush tool again.

Expert edit

Create the path

01 To create shaped text, first you 
must create a path. You can either 

use the Pen tool or a shape as we have. 
Click onto the circle’s shape layer in the 
Layers palette.

Form text along a path

Set up the path

02 Press Cmd/Ctrl+J to duplicate 
the layer and click on the 

sub-layer Effects. Drag and drop 
onto the Trash icon to delete. Go to 
Edit>Transform Path>Scale.

Select the Type tool

03 In the Options bar, alter the 
Height and Width to 70%. Hit OK, 

select the Horizontal Type tool, hover 
over the shape outline, and then click 
onto the path. 

Write your text

04 Type, and set the size and font 
in the Options bar. To move the 

text on a path, select the Direct Selection 
tool (A). Click on the text and the cursor 
will change so you can move the text.
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Use our hot list of tips to 
get the best out of your 
photo compositions

Best wa    
images

TOP 10

C
reating the perfect scene in Photoshop 

requires practice and patience, along 

with the skills and abilities to merge 

and blend more than one image successfully 

into another. And it’s not always landscapes 

and scenery that require merging. Portions of 

faces, arms, or even skin tones require some 

work. Read on for a varied, but by no means 

exhaustive list of tips for that perfect blend.

01 THE RIGHT ANGLES 
The images being merged will need to look 
convincing when pieced together. The key 
element to get right when starting a project is 
making sure the composition and the angle 
of the background image are at least similar 
to the foreground subjects. Not only will it 
look more believable, but when you come to 
edit the composition the process will be a 
whole lot easier. 

02 THE MIGHTY PEN 
The Pen tool is, in effect, a line drawing and 
selection tool. You can use it to make 
incredibly accurate selections, as well as 
using the anchor points to bend and warp 
the shape of the line you are creating to fit 
the outline of the subject you want to cut 
out. The Pen tool varies from the Lasso 
selection tool because it offers more 
variation. It can be used to create illustrative 
line work, paths, or just a selection. 

03 FIND YOUR PATH 
A path is a kind of layer that acts as a record 
of your selections made with the Pen tool. 
Paths save the information so you can return 
to it later and turn it back into a selection, 
feather it, or transform it. If you are using 
quite a selection-heavy image and you want 
to come back to that selection or create 
more selections and save them as well, then 
you can. Paths allow you to save many 
selections as individual paths that can be 
arranged and named just like layers.

04 STEP BACK IN TIME 
If you forget to Undo straight away, use the 
History to rewind the clock and fix any 
mistakes you’ve made. Obviously there are 
limits to your time travelling, so make sure 
you allow for plenty of editing mistakes by 
increasing your history steps to over 100 in 
Photoshop’s Preference menu. Access this 

by using Preferences, and then using the Fi  
Handling tab. History enables you to jump 
back to a pre-mistake state. This is very 
useful for perfecting edge detail.

05 HELPFUL HISTOGRAMS 
Histograms are great (though their name 
might be rather dull). They allow you to see 
your image’s exposure at a glance. This is 
massively useful when you want to add two 
images together, as you can see how they 
match up in terms of shadow and highlight  
and also in terms of colour.

06 TRANSFORM AND 
TRANSFORM AGAIN 
Okay, so not every image is going to look 
great at an initial glance when dropped ont  
its intended background. By using the Free 
Transform tool (Cmd/Ctrl+T), you can alter 
the perspective, size and scale of an image 
and bend it to fit your needs.

01

03

Download a pack of 50 high-quality stock photos and vector graphics from your disc this issue, courtesy of www.shutterstock.com, and give these tips for blending a go! 

FREE RESOURCES!
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9 MARVELLOUS MASKS
Afraid of erasing detail for good? Don’t want 
to cut too much away from a layer? Why not 
use a mask? By using paint brushes and a 
greyscale palette, you can effectively tell 
Photoshop what parts of a layer you want to 
be visible. Depending on the masking mode 
you are using, you will either paint in or paint 
out parts of an image using black, white, or 
grey. Ideal for making non-destructive edits 
to a layer, because like the adjustment layer, 
t’s completely editable.

07 BALANCED BRUSHWORK 
Add depth and shading to an image with the 
Dodge and Burn tools. These are handy to 
use when merging and blending layers and 
images, and are very effective for defining 
your image’s edge detail and faking the 
lighting. Take control of your results by using 
all the options available to you by selecting 
Shadows or Highlights when dodging or 
burning an image’s details.

08 ADJUSTMENT LAYERS
Arguably one of the most powerful features 
in Photoshop is the adjustment layer. This 
gives the ability to make an edit, be it a colour 
curve or an exposure adjustment, and if 
needs must you can go back and adjust it at 
any point. Not only that, but you can alter the 
layer properties of the adjustment layer as 
well as move it up or down the layer stack 
and see how it interacts with other layers; a 
must-have for blending.  

10 WHICH COLOUR? 
If you are using two images that were shot 
with different lighting and at different times 
of the day, merging them is going to cause 
some problems, right? Wrong. With the 
Match Color command, you can do just that 
and match the colours of one image to 
another. So long as both files are open at the 
same time, it can also be used on layers as 
well. Head to Image>Adjustments>Match 
Color to get started with this incredibly 
helpful blending feature.

10

07

09

05
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O
ne of the challenges of being a parent in 

the digital age is figuring out what to do 

with the near endless stream of family 

snapshots being captured day-in day-out. For 

every ‘stop-in-your-tracks-oh-how-cute’ moment 

of your kids, you probably have dozens if not 

hundreds of ‘just-okay’ snapshots. You could just 

dump them all up on social media and expect 

friends and family to sort through them. But if you 

are a creative individual, then you could put your 

talents to use and design a fun, attractive, and 

completely unique photo collage!

In this tutorial we’ll take you through the steps 

for arranging dozens of water-themed photos into a 

water droplet-shaped collage; complete with water 

splash textures. The techniques are straightforward 

and simple enough to master. But arranging several 

photos can be rather time-consuming, so we’ve 

also included a few time-saving techniques. Even 

though this project is based around a water theme, 

we fully encourage you to find a shape that 

matches the theme of your own photos, and use 

these techniques to create a personal collage for 

your own family.

Compose a 
photo collage

Learn how to display your family photos in a fun 
and lively themed collage

On the disc
Follow this technique 
using the supplied fi les

Essentials
Works with

What you’ll learn
Use smart objects 

when dealing with lots of 
photos and layer styles

Time taken
2 hours

Photoshop CS6 and 
above, Photoshop CC

 Exper  

Kirk 
Nelson
“I’m always looking for 
projects to work with the 
hundreds of photos I have of 
my children. I’m a graphics 
artist, freelance writer and 
instructor, and have been 
working with Photoshop for 
nearly two decades. I’m just 
your friendly neighbourhood 
graphics geek!”

Tutorial  Compose a photo 
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We want to see your holiday collages!
Search for photoshopcreative

Your photo collection

01 Begin by gathering a collection of 
photos to use for the project. Try to 

find photos that fall into a common theme. 
In this example, all these images have a water 
theme during summertime. The collection 
should contain somewhere between 60 
and 100 images.

Form the boundary

07 Continue placing photos along the edge of the shape. 
Vary the order of your photo placement so the photos 

don’t all overlap in the same direction. Pay attention to the lines 
within the photos so they lead towards the shape and not away.

Image grooming

02 Go through the collection of photos 
to perform any colour adjustments, 

lighting corrections, or cropping. The 
collection should have a good variety of 
colourful subjects and compositions, or the 
final collage will end up looking too repetitive.  

Fill in the centre

08 Begin to fill the centre of the shape with more photos. Pay 
attention to avoid patterns of position, rotation, colour and 

composition. The design should have a random appearance, but still 
intentionally show the faces in most of the photos.

Basic shape

03 Create a new file at a large size of 
230 x 200mm at 300 pixels/inch. 

Use the Custom Shape tool (U) to create a 
large basic shape in the centre of the canvas. 
A large blue raindrop is appropriate for our 
collection of water themed photos.

Place a photo

04 Go to File>Place Linked (or 
Embedded if you prefer) and 

choose one of your photos to insert into the 
project. Scale the photo to be fairly small 
and then rotate slightly using the corner 
control boxes. 

Layer styles

05 Add a Stroke layer style to the photo 
(Layer>Layer Style>Stroke). Use a 

Size of 10 pixels, Inside position and set its 
colour to white. Then add a Drop Shadow 
with a Distance of 5 and Size of 18px.

Add more photos

06 Place another photo into the 
composition and position in the 

same manner as before. The layer styles 
can be copied from one layer to another by 
Ctrl/right-clicking on the layer thumbnail and 
choosing Copy Layer Styles, then Ctrl/
right-clicking on the new layer and choosing 
Paste Layer Styles.



Tutorial  Compose a photo collage

Visual check

09 As the design 
begins to fill 

up with photos, 
occasionally zoom 
out to view the entire 
composition and 
check for obvious 
issues. Look for 
groupings of photos 
that are too similar in 
orientation, colour 
and subject. Then 
rearrange photos to 
break up groups that 
are visually distracting.

Shape to shadow

12 Select the droplet layer and open the 
Properties panel. Set the shape’s 

Feather setting to 60 pixels. This creates a 
type of colourised shadow behind the 
collection of photos.

Wrap around

14 Shape the water splashes to match 
the curve of the droplet shape by 

using Edit>Transform>Warp. Adjust the warp 
handles to fit the stock around the shape. 
Then click the Apply checkmark in the 
Options bar to commit the transformation.

Final colour effect

15 Finish by layering in the bright blue 
‘Bubbles.jpg’ image. Place it at the top 

of the layer stack, set the blend mode to 
Screen and reduce the Opacity to 38%. This 
brings a very blue hue to the composition 
and enhances the watery theme.

Group the photos

11 Select all the photos and group them 
together by pressing Cmd/Ctrl+G. This 

cleans up the Layers palette and makes the 
remaining steps easier to navigate without 
getting lost in a sea of photo layers.

Water stock

13 Open the stock of water splashes 
from the supplied resources and layer 

the images over the collage. Set the blend 
mode to Multiply and erase any distracting 
edge lines, or splash areas that conceal 
faces in the photos.

Fill the holes

10 Place photos behind the main set to 
fill holes and seams, so none of the 

blue from the drop shape is visible. Don’t 
worry about the content of these filler 
photos being visible, but use the 
opportunity to introduce splashes of colour.

Expert tip

Photoshop comes with 
several topical libraries of 
custom shapes pre-installed. 
But most of them are not 
loaded by default. If you are 
having trouble fi nding the 
raindrop shape in your set, 
you may need to add the 
Natural library. To do that, 
fi rst use the drop-down 
selection for the custom 
shapes and look for the cog 
icon at the top-right. Use that 
to activate the context menu 
and select Nature from the 
library list.

Find custom 
shapes
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Explore some other ideas for fun designs
Advanced effects Mix up the shape of your collage

Falling photos
Placing the photos as smart objects provides the benefit of using 
the Warp transformation non-destructively. One fun use of this 
is to create a falling photo effect where the photos appear to be 
floating down and splashing into a puddle.

Negative space
Instead of filling in a shape, consider filling in the space around it 
and leaving the shape open for text or texture. This negative 
space will require additional photos or duplicates of some in the 
collection, so don’t worry about creating double-ups.

Heart shape
Experiment with other shapes for the arrangement. Keep to 
shapes that are solid, simple and very recognisable. That way the 
rough alignment of the photo edges won’t obscure it. For this 
heart shape, a red blur was added behind the background.

Photo cutouts
There’s no reason why the photo borders need to be rectangular. 
Try using the shape as a cutout effect for the photos. Use the 
same Custom Shape tool to draw out the shape as a path. Then 
go to Layer>Vector Mask> Current Path.

We want to see your holiday collages!
Search for photoshopcreative
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The Brush tool has to be one of the most diverse tools in the entire 
Photoshop suite, as it’s used together with an array of delectable 
tools as well as on its own. From the Eraser to masking techniques, 
to Dodge, Burn, retouching and beyond, it really is the bee’s knees of 
the editing toolbox. 

Using it on its own requires patience and, like many Photoshop 
techniques, practise. As with anything artistic, the best advice is to 
simply experiment. Sticking at a technique is a sure-fire way of 

getting better at it, but employing a helping hand in the form of a 
stylus and tablet offers double assurance of painterly perfection. A 
stylus and tablet allows you to paint as you would with a paintbrush 
in real media, except digitally. For the more dedicated of us, it’s a 
worthwhile purchase if you use the Brush tool regularly. Graphics 
tablets come in the form of the cheap and cheerful to the pricey and 
professional, so a good spot of researching is advised if you’d like to 
ditch the mouse and aim for more creative grounds.

Discover the power 
of the Brush tool
Find out how to paint, erase and retouch with one of 
Photoshop’s finest tools; the Brush

Tool focus…



Load a brush

01 An online search will reveal a plethora 
of brushes. Download to your desktop 

and, with the Brush tool selected, load the 
Brush Presets palette. Click the small icon at 
the top-right of the palette and hit Load 
Brushes. Navigate to your downloaded 
brushes to begin.

Build layers

02 Begin painting the sea with an array of 
blues, building up colours in swirly 

sea-like movements. For each part of the 
scene, create a new layer (Cmd/Ctrl+Shift+N). 
Take your time and zoom in and out.

Using a stylus

03 A graphics tablet enables you to 
control pen pressure. In the Options 

bar, mark what you’d like your pen to control. 
Size allows you to alter the width of your brush 
tip with the pressure being applied.

Dabs of bokeh
You can create high-end photography effects with dabs of white. Open 
your image and, on a new layer, lower the Opacity of the Brush. Dab dots of 
white by clicking once. Repeat your dabs with varying brush sizes, lowering 
and altering the opacity each time you dab.

Paint spillages
Websites like deviantart.com have an abundance of artists who just wish 
to share their personal brushes with other artists, and often require no fee. 
Download your brushes and stamp them around existing text for great, 
personalised typography effects in minutes.

Paint selections
The Quick Selection tool is great for cutting out a clean object from its 
background. With the tool selected, click on the object’s background and 
use the Add to and Subtract from selection icons in the Options bar to 
adjust. Use the Selection Brush option for trickier outline areas.

Brush to retouch
As well as the Clone Stamp and Spot Healing Brush tools, you can use a 
soft, low-opacity brush to dab away blemishes. Zoom in and hold the Opt/
Alt key, and then click on a nearby colour to the offending area. Now dab 
onto the blemish to form digital make-up.

More than painting Recreate photographic effects and make selections
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Mastering the Brush tool Paint with patience and creativity to build up your layers

http://deviantart.com
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POLAROID FRAMES
Introduce digital frames, such 
as these Polaroid ones, to give 
the impression of real photos 
being attached to a board.

OTHER OBJECTS
Create notes, 
receipts or other 
decorative elements.

STICK A PIN 
IN IT
Use real photos 
of drawing pins to 
‘attach’ images.



Create fun displays     
in Elements

Make your very own digital corkboard to preserve those special 
memories, photos and souvenirs

By using photos, souvenirs and your Photoshop skills, you can easily 
create a digital corkboard full of precious objects. Doing this digitally 
enables you to preserve the real items while still having them on 
display. It also allows you to add in other imagery that inspires.

The technique is surprisingly simple to do. Once you have the right 
formula, the options are endless. Simply cut out, add effects and 
place images on your board. In this tutorial we’ll run through three 
ways for adding photos, objects and creating a display from scratch. 

Each technique uses a basic pattern, so follow the steps carefully 
and you’ll begin to notice similar techniques cropping up. By the end, 
you’ll be a master of layers! 

Have fun with this and don’t restrict yourself to the examples in 
the tutorial. You can create a board full of holiday mementoes for 
your own wall that could make for a tribute to give to a friend or 
family member. This is the ideal way to start making a collage of your 
favourite images, so stay creative and make it yours!

Creative project…

Position your photo

01 Open ‘Corkboard.psd’ and your photos 
into Elements. Open the Photo Bin and 

drag a thumbnail onto the main corkboard 
image. Use Cmd/Ctrl+T to resize and position 
it on the board. Hit Enter, or click the tick icon, 
to apply changes.

Add a drop shadow

02 Click the FX icon at the bottom of the 
Layers panel. Select Stroke from the 

drop-down and double-click the fi rst option. 
Click the Cog icon to access settings. Add a 
30px White Stroke, tick Drop Shadow setting 
Size: 29, Distance: 14 and Opacity to 44%.

Add some pins

03 Open ‘Push Pin.psd’ and add it to the 
image. Use Cmd/Ctrl+T to resize and 

position it over a corner of the photo. Use 
Cmd/Ctrl+J to duplicate and position the 
second pin at the opposite corner. Repeat 
these steps with other photos.

Make it yours Create a basic composite using your own photos 
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THE POLAROID 
EFFECT
Insert the Polaroid image 
from the supplied fi les and 
place your photos on top 
of it with a layer mask for a 
classic, vintage look.

DROP SHADOW
A drop shadow is 
a quick way to add 
realism to your 
corkboard, as if it were 
actually on the board.

AUTO-SELECT 
LAYERS
Having the Move tool 
(V) set to Auto-Select 
can be very useful when 
dealing with lots of 
different layers.

TRANSFORM 
PHOTOS
Use Cmd/Ctrl+T to 
rotate and resize your 
photos to add variety 
into your composition.

TECHNIQUE 1

On the disc
Learn this technique 
using the supplied fi les
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You don’t just have to use photos; this section will run through a 
variety of different ways of adding new kinds of images into your 
project. There’s quite a lot to take in with this section and each step 

is jammed full of different ideas and techniques, so take your time 
and read each one carefully. Don’t be afraid to play around, but most 
of all have fun!

Insert object elements

01 Open up ‘Chinese Characters.psd’ or a 
photo of your choice into Elements. 

Using the Photo Bin add it onto the corkboard. 
Use Cmd/Ctrl+T to resize and position, hit 
Enter or click the tick icon to apply.

Create colour swatches

04 Use the Rectangle tool (U) to create 
some colour swatches. You can use 

the Eyedropper tool (I) to grab colours from 
your image, or pick one of the default colours. 
Add a drop shadow with the FX menu.

Create a new rectangle

02 Select the layer underneath the 
characters. Use the Shape tool (U) to 

draw a rectangle as a background with the 
colour set to off-white. With the rectangle 
active, select the FX menu. Add a drop 
shadow. Click the Cog icon and set Size to 
29%, Distance to 14px and Opacity to 44%.

Draw in your elements

05 Have a go at drawing something with 
the Brush tool (B). Keep the Opacity 

low and pick a Chalk or Pastel brush. Have the 
Mode set to Multiply, as this will build up dark 
tones automatically for quicker shading. 

Add notes

03 Insert ‘Lined Paper.psd’ using the 
Photo Bin. Select the Type tool (T) and 

click inside the paper to add writing. Use a 
handwritten font for a nice effect. Rotate and 
resize both layers with Cmd/Ctrl+T. Add a drop 
shadow using the previous step as a guide.

Shapes and layer styles

06 Create a wire effect quickly using the 
hollow heart Custom Shape. Use 

Cmd/Ctrl+T to rotate. Open the FX menu, add 
the Drop Shadow, then select Bevel. Change 
the Direction to Up and the Size to 30px. Then 
add in a pin for it to hang on.

TECHNIQUE 2 Create new elements
Use simple tools to make objects from scratch

USE PINS 
REALISTICALLY
Some of the additions 
wouldn’t have visible 
pins so there’s no need 
to add them.

VARY YOUR 
SHAPES
Adding objects can be 
much more interesting 
than lots of rectangles. 
Vary the shapes for a 
diverse look.

Simple compositing Ensure your display is as effective as it can be

PHOTO BIN
Use the Photo Bin to 
keep track of all the 
new images you want 
to add.

ORDER LAYERS
Don’t forget that you 
can overlap elements 
for extra realism by 
positioning them over 
each other and also 
adjusting layer order.
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TECHNIQUE 3
Edit with real 
objects 
Seamlessly integrate objects 
into your corkboard
To keep the whole composition interesting, 
we need more than just flat rectangles. 
Scanning in photos, or found objects of 
different shapes and sizes, can add a whole 
new dimension to the corkboard. There are 
many example objects included with the 
supplied files, but this is all about creating a 
unique corkboard of your own filled with the 
things that matter to you. 

Add and position

02 Drag in your fi rst new object and 
position it using Cmd/Ctrl+T. Add a 

drop shadow via the FX menu using the 
previous settings. Then add a pin by 
duplicating it (Cmd/Ctrl+J) from a previous 
layer and repositioning it accordingly.

Prepare to add objects

01 Open up all the objects you want to 
add to the corkboard; some images 

are included with your resources for you to get 
started. Some images used here have been 
found on stock websites; it’s great way to 
enhance a presentation.

Using layer masks

03 Use the same techniques to add the 
rest of your objects. Many will actually 

need to be cut out before they look right for 
your image. To do this, add a layer mask to the 
image’s layer and use brushes to hide parts of 
the image. 

Cut out objects

04 Use a black brush to paint on the layer 
mask over the areas to hide. If you 

make a mistake, switch to white and draw 
back areas. Use these steps to keep adding 
objects until you’ve made the full composition. 
Don’t forget to add shadows and pins!



  

On the disc
Learn this technique 
using the supplied fi les

Start image
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When it comes to editing your photos, there are certain tasks that 
can nearly always guarantee great improvements. One of these is 
sharpening, which pretty much any photo can benefit from. 
Sharpening enhances the details in your images and makes the 
edges pin-sharp and defined. 

There are a few different tools and methods that you can use in 
Elements to sharpen your images, including the Unsharp Mask, 
which emulates an old darkroom technique, and the Sharpen tool, 
where you can selectively sharpen areas in your image. However, 

we’re going to look at the Adjust Sharpness command, which gives a 
nice balance between simple application and a measure of control 
over the effect. 

Oversharpening can be a problem and lead to undesirable results, 
but if you are intending to print your images, you might find that you 
need to go a little further with sharpening than you would need to for 
viewing on-screen. Because of this, it is worth having two versions of 
your image: one for screen and one for print. Let’s get started and 
have a look at how to subtly apply sharpening to improve any photo. 

Sharpen your images 
in Photoshop Elements

Get the most out of your images with our quick 
sharpening guide for Elements

Photo edit…

What 

does it mean?

ANGLE When you choose Motion 

Blur from the Remove drop-down in 

the Adjust Sharpness dialog box, you 

also need to set the Angle to get 

correct effect. You should set the 

angle to correspond with the 

motion blur in your image so 

that Elements knows what it 

is trying to correct. 



Duplicate the layer

01 Open the supplied photo, or one of 
your own, and duplicate the layer 

(Layer>Duplicate Layer) to preserve the 
original. Change the blend mode to Luminosity 
to prevent colour shifts when sharpening. 

Adjust the sharpness

02 There are lots of sharpening options 
but to have a measure of control over 

the results, go to Enhance>Adjust Sharpness. 
This brings up a dialog box with options that 
you can alter to suit your image. 

Blur option

03 Pick your blur type from the Remove 
menu. Use Lens Blur for this image, as 

this enhances the edges and detail with less 
chance of halos appearing. Motion Blur is 
good for camera shake or moving subjects. 

Alter the settings

04 Amount sets the level of sharpening. 
Slide this to 180% and set Radius to 4 

pixels. This affects the edges of the objects; a 
high Radius leads to more noticeable 
sharpening, which is not always a good thing. 

Adjust sharpness Work smarter with your layers

DUPLICATE 
THE LAYERS
Work on a separate 
layer to save the 
original image. 
Set the duplicate 
layer to Luminosity 
blend mode to 
preserve colours.

DIALOG BOX
This is the Adjust Sharpness dialog 
box where you can set the type 
of blur you want to remove and 
control the effect.

Don’t oversharpen
It is quite easy to go too far when sharpening images, which is why it is best 
to work on a duplicate layer. Oversharpening can lead to halos appearing 
around your image and you can also introduce noise, neither of which is 
particularly desirable. 

A quick sharpen
In Elements there’s a simple one-step way to sharpen your images. Open 
a photo in Quick mode and you will see the Sharpen option in the right-
hand menu. Simply scroll through the thumbnails to fi nd the right level of 
sharpening and click on one to apply. 

Sharpening success A couple of pointers to ensure a smooth sharpening experience

SHARPEN
Go to Enhance>
Adjust Sharpness 
for an accurate 
way to control 
the sharpening in 
your images. 
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Sharpen those details We show you how to sharpen your snaps in minutes
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Learn to manipul  
light in Elements 
Sort out those pesky exposure woes with a few quick and simple 
tricks from the editing book
Lighting your photographs is probably one of the hardest things to 
get right when taking pictures; even the pros can get it wrong 
sometimes. Your photos can end up looking too dark or too light and 
it can seem like the photo is ruined. But that doesn’t need to be the 
case. Some of the fantastic tools within Photoshop Elements can 
help you to sort out these problems in no time at all. Whether your 
shutter speed was too fast for enough light to enter, leaving you with 
an underexposed image, or it didn’t close fast enough, leaving you 

with an overexposed image, Elements can help fix these issues. In 
fact, it’s not quite the problem you thought. 

What’s also great about Elements is you can select certain parts 
of the image to change. If only a certain part of your photo seems to 
be affected, you can concentrate on that area, so if your model 
seems to be overly dark, you can select them and not change the 
surrounding environment, which we will explore in the third tutorial. 
It’s really simple, and you won’t break a sweat.

Photo fi xes...
On the disc
Learn this technique 
using the supplied fi les

Before image

What 
does it mean?

EXPOSURE This is simply the 
amount of light that your image has 

been subjected to when it was taken. 
Exposure can be affected by the 

shutter speed or the environment. If 
it is a particularly bright or dull day, 

then differing levels of light can 
make your image appear 
over or underexposed.



Use the Auto features Utilise Elements’ automatic edits to fix your photos

FIX 
UNDEREXPOSURE
The right-hand side 
of Auto Smart Tone 
will enable you to fi x 
underexposure by adding 
more light to the image.

AUTO TONING
Inside Auto Smart Tone, 
control exactly what 
needs fi xing by moving 
the arrow around the grid 
that appears.

FIX 
OVEREXPOSURE
The left-hand side 
of the interface 
will allow you to fi x 
overexposure by 
taking away light from 
the image.

BEFORE AND AFTER
Toggle this button to view 
the before and after of your 
image – it can be handy 
for checking everything is 
looking just right.

Quick editing

01 Open up your shot that’s 
underexposed. Elements has a host of 

handy built-in tools. By going into 
Enhance>Auto Smart Tone, you will be able to 
easily correct the exposure of the shot.

Make a choice

02 Clicking on this option will open a 
command box. Follow the instructions 

to select the area in the grid that appears. It 
will show you what the image will look like. You 
can select any part of the grid.

Complete the edits

03 Click OK in the interface once the 
exposure has been fi xed. We’ve 

chosen to lean towards the bottom right-hand 
corner as this option added the most light to 
this image.
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TECHNIQUE 1

Start image

Shed some light 
Fix underexposure in three 
simple steps
Have you ever gone 
to photograph a 
really great scene 
only to find there 
just isn’t enough 
light to make the 
shot as impressive 
as you first 
thought? Don’t 
worry, it happens to 
the best of us, but 
the good news is 
that it’s very easy to 
fix in Elements!
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TECHNIQUE 2
Too bright! 
How to deal with your 
camera over compensating 
the exposure
When taking a photo your 
camera can sometimes get 
confused and take in too much 
light when it’s in Auto mode. 
Your camera may have 
underestimated how much light 
there actually was in the scene 
and applied a shutter speed 
that was too long, so the 
resulting image was too bright. 
Here’s how to sort it.

Enhance expo  Apply these quick fixes to your images

Start 
image

Identify the problem

01 It is clear that this photo has been 
overexposed, but if you study it, the 

background is much lighter than the 
foreground. We can fi x this by using the 
selection tools at a later stage.

Brightness and contrast 

02 First off, take the edge off the sheer 
brightness of the image by going to 

Enhance>Adjust Lighting>Brightness/Contrast. 
Here we’ve set Brightness to -64 and left the 
Contrast at 0.

Level up

03 Another way to fi x the light is to use 
the Levels adjustment. By adjusting 

the black, grey and white arrows, you can 
change the light in the image. We used 98, 
1.31 and 249 as the Input Level.

Selection time

04 Because the background of this photo 
was still quite bright, the selection 

tools can isolate an area to edit. Here we have 
used the Quick Selection tool, but use 
whatever tool you are most comfortable with. 

Adjust lighting

05 Once again, head to Enhance>Adjust 
Lighting>Brightness/Contrast and play 

with the sliders until the selection matches 
the rest of your image. We have opted for 
Brightness: -56 and Contrast: 92.

Smart Tone

06 The image still appears to have a bit of 
a contrasting tone to it, so we can 

enter into the Auto Smart Tone menu once 
again and play with the pins until any lighting 
corrections have been resolved.

SOLID FILL
Use the different Fill layers to 
edit photos; in this case a Solid 
Fill was used in order to make 
tweaks to the colours.
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Mak     
Fix all exposure problems in one image
Sometimes your photo will be subjected to both 
underexposure and overexposure. This is because 
your background is so bright that it confuses the 
camera into thinking that there is more light than 
there is. If you haven’t compensated the shot with 
the use of the flash, the result can be a darker 
foreground subject to the image.

TECHNIQUE 3

Start image

Select your subject

02 We’ll start with our model using the 
Quick Selection tool, but you should 

use the selection technique of your choice. 
After editing the model we will combat the 
overexposed background.

Evaluate your image

01 The fi rst step is to look at your image 
and decide what the problem areas 

are. The background has affected the 
exposure of the model, so it’s too bright while 
she is too dark. 

Brightness/Contrast

03 Enter the Enhance menu and select 
Adjust Lighting>Brightness/Contrast. 

You want to play with the sliders until you are 
satisfi ed with the look of the model. We have 
opted for Brightness: 150, Contrast: -45.

Inverse

04 Now select the background and 
re-apply the Brightness/Contrast 

adjustment layer, tweaking the settings to -39 
for Brightness. Create a balance of foreground 
exposure and background exposure.

SELECTION AREA
Your selection will be shown 
by a moving dotted line, 
which means you can either 
add or subtract from this at 
any time.

BRUSH SIZE
To get those diffi cult 
areas, you can change the 
size of the brush in order 
to be more precise with 
your selection.

ADD AND SUBTRACT
When using the Quick 
Selection tool you can 
decide whether to add to 
your selection or take away 
from it with these options.

SELECTION TYPE
If your preference isn’t the 
Quick Selection tool, you can 
choose to use the Selection 
Brush or the Magic Wand.



Photoshop for Beginners
What 

does it mean?
FEATHERING SELECTIONS 

Feathering refers to the softening of 
the edge of a selection, causing the 
colour blend to be softer around the 
edges, creating a more believable 

separation. Feathering is an option 
available on all selections, and 

is generally available when 
you right-click inside the 

selection.

On the disc
Learn this technique 
using the supplied fi les

Start image
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Alter hair and eye 
colour in Photoshop
Learn how to edit colours creatively in your portraits
When editing an image or creating a piece of art, it’s the most basic 
tweaks that can make or break an image. Something as simple as 
changing the colour of a model’s eyes, if approached without due 
care and attention, will look totally fake. Whenever you are creating 
something that is fantastical and creative, the devil can really be in 
the detail and with colour editing, it’s no different. 

The key area to attain realism when editing is the division between 
the edited area and the unedited area. So, getting to grips with 

selection tools will benefit you greatly. For the colour editing element, 
the usual subjects are all present; Hue/Saturation, Color Balance and 
even the Levels and Curves adjustments will enhance your images. 
Simply changing a colour is one thing, but blending the tone to match 
the rest of the image is where the art comes into play. 

Don’t be afraid to mix things up with different tools and tricks; 
what you can do with the HSL panel is greatly different to the Color 
Balance adjustment and vice versa, so do experiment.

Creative colour…

Use a selection tool

01 Zoom to 200% and use the Elliptical 
Marquee tool to select around the iris. 

Transform your selection if needed by 
right-clicking inside the selection and 
choosing Transform Selection. Hold and drag 
the anchor points to move the circle to fi t.

Enter the quick mask

01 To create a smooth and soft hair 
selection, try the Quick Mask mode. To 

access this, press Q. Switching to your Brush 
tool (B), begin painting the model’s hair, (it will 
turn red). This enables you to see your 
selection being painted.

Alter colour with HSL

02 By using the HSL controls 
(Image>Adjustments>Hue/Saturation), 

you can alter the eye colour using the 
drop-down colour list. So on a blue-eyed 
model, select Blue and alter the Hue to suit 
the new desired colour. 

Blurred lines

02 As hair is generally soft, use Gaussian 
Blur (Filter>Blur) to feather your 

selection. When happy with the results, simply 
click the Quick Mask button at the base of the 
toolbar to return to your image. Now Ctrl/
right-click the selection and invert it.

Change history easily

03 There may be some areas that you 
don’t want to alter. For example, the 

eyelids might have been picked up in the 
selection and given a strange hue. To avoid 
this, use the History Brush tool and paint back 
the pupil and catch lights.  

Blonde to blue

03 While your selected area is active, 
bring up the Hue/Saturation 

adjustment and tick the Colorize button. This 
gives you the ability to change the colour as a 
whole and create a new colour scheme, rather 
than editing one specifi c tone. 

Try a new look Use quick masks and adjustments to save on hair dye!
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SOFTWARE

Alien Skin 
Exposure 6

Price Approx £87/$149 US   Web www.alienskin.com

REVIEWS        ALIEN SKIN EXPOSURE 6

Discover a wealth of presets at your 
fingertips to easily enhance or 
transform your images

The specs
Company Alien Skin Software

Additional specs 

Photoshop Creative

Focuses on convenience and 
simplicity, and makes for a 
great choice for beginners and 
intermediate Photoshop users, 
even though it’s a little costly. 8

The verdict

E
xposure 6 is the newest release from 

the team at Alien Skin and covers a 

wide range of analogue film effects for 

photographers. Available as a plug-in for 

Photoshop (there’s no version for Photoshop 

Elements users, though) and also as stand-

alone, the software boasts a lightning-fast 

processing engine and will give images the 

realistic finishes of traditional film.

Alien Skin has produced its biggest update 

to Exposure since it was first released, 

focusing on significantly improving key areas. 

The first notable change is the easier-to-use 

interface; it’s cleaner and darker which means 

quicker navigation between panels and image 

effects. The addition of a new basic control 

panel is also welcomed, meaning that 

fine-tuning photos is available as soon as the 

software is booted up.

Presets are at the core of Exposure 6, but 

with over 450 different ones to choose from 

there is an argument that there are simply too 

many to get through! However, all of the 

presets are lined up with instant previews, 

meaning that you no longer have to click and 

wait for the changes to take effect. For 

beginners, hovering over each individual 

preset brings up a yellow box which explains 

what each one will do to your photo, so you 

can get to grips with the terminology faster. 

The company does also offer tutorials via its 

website, for those that would want them. 

The addition of creative focus effects to the 

preset menu means that adding a vignette 

and changing lens focus gives more control 

over how the image looks, without having to 

make in-camera changes. The vast array of 

these creative options include the introduction 

of bokeh, new borders, light effects and 

textures. Exposure 6 now also supports 

Apple’s retina display, which is useful for 

optimum visual output from image to image. 

In terms of overall usability, we found that 

Exposure was a great choice for those who 

prefer a more visual experience. But it is still 

just a starting point for the intermediate 

Open Photoshop

01 Once you have installed Exposure, 
open Photoshop and click File>Open. 

Pick the image you wish to edit and then 
choose Filter>Alien Skin>Exposure 6. This 
opens a pop-up window with your image in. 

Apply Exposure effects to your images 
Experiment with light effects in Exposure 6 to create a traditional finish

Basic adjustments

02 Click the Basic panel on the right-hand 
side. Move the sliders individually from 

left to right until you get the desired effect. For 
crazy colours, push the Vibrance and 
Saturation levels up to +15 or more.

photographers out there who would wish to 

make more professional edits. Although 

Photoshop does have a wide range of filters 

pre-installed, for anyone who doesn’t have the 

time, knowledge or inclination to play around 

with them, Exposure is a successful addition 

to any workflow. 

With more and more affordable plug-ins 

becoming available for Photoshop users, the 

price tag of $149 is arguably a bit steep. If you 

have been an avid subscriber to previous 

versions of Exposure, then you will be happy 

with the upgrade offer for $69. For those of 

you that will be starting from scratch, it’s also 

worth noting that Alien Skin does offer 

education-related discounts. 

Overall, Exposure caters for all sorts of post-

shoot editing. What is especially useful is 

having adjustments and presets at the tip of 

your fingertips for those situations where time 

is of the essence. However, we are aware that 

if you already have Photoshop and are 

comfortable with using filters, it’s probably not 

going to be worth investing in a similar – albeit 

easier-to-use – plug-in. 

From this...

http://www.alienskin.com
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Add a vintage fi lter

04 Go back into Exposure 6 and from the 
Preset menu, click Color Films - 

Vintage. For a traditional effect, choose 
Autochrome - Vignette (hard). This not only 
affects colour, but adds texture and a border.

Enhancements

03 To enhance aspects and blur less 
important areas, choose Bokeh from 

the Presets menu and click the one most 
suited to your photo. We chose Lens-Nikon 
105mm to blur the foreground. Click Apply.

Finish up

05 Once you are happy with your changes, 
click Apply. This will take you back to 

Photoshop where you will see each change on 
a new layer. This is great for non-destructive 
editing to go back to the effect at a later stage. 

Standout feature
Black-and-white 
photo effects
The array of black-and-
white presets available is 
absolutely staggering. Mix 
the presets with the new 
creative focus options 
and you are on to a winner. 
Manipulate focus, vignette 
and depth of fi eld all at the 
same time by picking an 
effective black and white 
preset from the selection. 

PRESETS 
With over 450 presets to 
choose from, this panel gives 
a wealth of options, all with 
image preview boxes. 

COLOUR FILTERS
Discover the Color 
palette, which includes 
fi lters from the presets. 
Once a preset is selected, 
the sliders are available to 
fi ne-tune the result.

BASIC 
CONTROLS
Quickly tweak your 
photo using the 
Basic control sliders. 
Make adjustments 
to the Exposure, 
Contrast, Highlights 
and much more.

BEFORE VIEW 
The great thing about Exposure’s simple 
interface is that it has a Before button that you 
can click and hold after every change to make 
sure you are on the right track. 

To this



PLUG-IN

P
hotoshop users have a kind of love-hate 

relationship with fi lters, especially with 

the fi lters that are supposed to produce 

a traditional artistic eff ect. This is because 

they never really appear convincing enough, 

and are therefore almost always used as part 

of a process to create a completely diff erent 

eff ect. The problem is that fi lters can fi nd it 

hard to make a clear distinction between 

features of the image. Details are just treated 

according to a particular formula. This can 

produce a very mechanical eff ect where a 

person’s eyes have no more, or less, detail 

than the background area. 

AKVIS has released a plug-in called Pastel, 

and it attempts to do what the native fi lters in 

Photoshop cannot – that is create a 

convincing hand-made eff ect. Pastel has been 

specifi cally programmed to detect edges and 

the changes in colour and contrast in an 

image. This, in turn, helps to create a more 

believable pastel eff ect. But it gets even more 

impressive when paired with the Stroke 

Direction tool, which provides you with direct 

input into way the strokes are applied. 

The fi nal eff ect is a much more life-like 

representation of a handcrafted pastel image 

than anything that came before it.

A filter that doesn’t look like a filter! Turn your photos into vibrant pastel artworks

Price Approx £29/$49      Web  www.akvis.com

Impressive pastel effects can be 
had, but some improvements 
are needed to the interface, such 
as a bigger preview and ways to 
adjust colour.8

The verdict

AKVIS Pastel

Standout feature
Stroke Direction tool
One of the most standard features 
of AKVIS Pastel is the Stroke 
Direction tool. The idea behind the 
tool is that the fi ltering algorithm 
can’t always know exactly where a 
stroke should appear. So the Stroke 
Direction tool lets you guide the 
strokes. That way the fi nal effect will 
have a more natural appearance.

REVIEWS      AKVIS PASTEL

The specs
Company
AKVIS

Additional specs 
Photoshop and 
Photoshop Elements
Windows XP or later
Mac OS X 10.4 or later
2GB RAM (minimum) 

PREVIEW WINDOW
The interface includes 
a movable preview 
window to give you a 
quick peek at the results 
of the pastel effect.

EFFECT SLIDERS
Confi gure the pastel 
effect by adjusting 
specifi c attributes of the 
fi lter. The Stroke Length 
provides a useful way 
to set a minimum and 
maximum range.
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CAMERA

Samsung NX 
Mini

Price £300 / $549.99 US   Web www.samsung.com

REVIEWS       SAMSUNG NX MINI

A new compact with a new sensor – does 
it have enough on offer to make its mark?

The specs
Company Samsung 

Additional specs 

Photoshop Creative

Samsung’s NX Mini has a number 
of appealing features for sharing 
images and staying connected, 
but the sensor size places an 
inevitable limit on image quality.7

The verdict

Offering up more than a simple compact 

camera can, but negating the weight, bulk 

and cost of a DSLR, the compact system 

camera (CSC for short) has become popular 

with both dedicated photographers and 

consumers who want a camera that provides 

more than a smartphone or basic compact.

So how is the Samsung NX Mini, which 

features a new NX-M lens mount, pitched? 

The camera accepts microSD memory cards, 

as opposed to regular SD cards. This will be a 

non-issue for many, but will cause some 

photographers who are in possession of a 

clutch of SD cards to make an additional 

purchase on top for the camera.

There’s a range of wireless sharing 

capabilities built in, driven by a combination of 

NFC (Near Field Communications), which 

allows images to be shared between the 

camera and compatible devices simply via 

proximity and a Wi-Fi connection. You can 

even pair the NX Mini with a smartphone app 

to use it as a baby monitor. The screen can be 

flipped up 180 degrees, but it would be useful 

if it could be manoeuvred into a wider range 

of positions. The camera is designed to accept 

(and is supplied with) a hand strap rather than 

Interchangeable lenses

01 The NX Mini is a mirrorless model, 
which is how it manages to be so 

compact, but it’s an interchangeable lens 
camera nonetheless. Align the white dots on 
the lens on the camera and twist to attach.

Capture with the NX Mini Samsung’s camera is straightforward – here’s what to expect

Touch-screen adjustments

02 One of the best things about the NX 
Mini is its intuitive touch screen. You 

can use this to make all the changes to key 
shooting parameters such as aperture, ISO 
and exposure compensation.

Direct link

03 One of the fundamental philosophies 
behind the design of the NX Mini is its 

wireless connectivity. The button provides 
access to a range of wireless options and can 
be used to transfer images to a computer.

a neck strap; this may sound unimportant, but 

it does make the camera less suitable for 

more serious outdoor photography.

The NX Mini feels quite professional in 

other respects, though. Build quality, for 

instance, is generally impressive. There’s an 

all-metal body and with the leather-like 

exterior – which is available in white, black, 

pink, mint green and dark brown – the camera 

looks and feels the part. It can’t be an easy 

prospect to produce a camera that’s both 

highly portable and ergonomically impressive, 

and yet still be comfortable for those with 

bigger hands to hold and operate.

The biggest surprise during our tests was 

image quality, which is really good for a sensor 

of just 13.2 x 8.8mm. If we looked very closely 

there was some evidence of a slight 

‘watercolour’ effect that smaller sensors can 

often exhibit, but during testing it appeared to 

be very minimal compared to other models of 

this type. Detail from the BSI CMOS sensor is 

fairly good – as there are 20.5-megapixels on 

offer – but the small size of the sensor 

ultimately works against the megapixels and 

limits the actual resolution you can achieve. 

Colours are generally excellent; they’re both 

accurate and vibrant, even with only the 

standard picture modes selected. Noise is well 

contained but by the time you approach the 

heady heights of ISO 3200, noise is causing 

more of an issue, with out-of-focus areas 

rendered in a slightly splotchy fashion that’s 

certainly unattractive.

Some cameras of this ilk fall down by 

constantly getting in the way when it comes 

to actually taking photos. Having to riffle 

through menus every time you want to 

change something is always a nuisance, but 

the NX Mini largely avoids this pitfall through 

its touch screen, as you can simply tap to 

adjust the aperture, ISO or exposure 

compensation. Of course, command dials on 

a DSLR are rather more intuitive and faster, 

but the NX Mini doesn’t frustrate as much as 

other cameras without them.

http://www.samsung.com
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Exposure adjustment

04 The dynamic range is unlikely to be 
much of a match for cameras with 

APS-C sensors, and highlight detail can be 
sometimes clipped. Photoshop’s Levels 
adjustment is useful to improve these fl aws.

Colour boost

05 Unless you want to capture images 
that you can upload and share 

immediately, it’s often best to turn off the 
Picture Wizard and Smart Filter options and 
tweak the colours manually using Photoshop.

Standout feature
Self-portrait potential
There’s a selfi e mode that takes advantage 
of the 180-degree fl ip capability of the 
LCD screen. This enables you to capture a 
self-portrait by simply winking or smiling at 
the camera – though this seemed slightly 
temperamental during our tests. The 
Beauty Face setting ensures that skin is 
automatically smoothed, though you may 
prefer to turn this off and do your own 
retouching in Photoshop.

LENS RANGE 
The array of optics on offer 
is presently limited to a 
9-27mm f3.5-5.6 zoom 
lens, and the 9mm f3.5 and 
17mm f1.8 prime lenses.

ERGONOMICS
The camera doesn’t feature a 
grip but is easy to handle. Those 
with small or big hands should 
feel equally comfortable using 
the camera.

SHARING IMAGES
The camera supports Near Field 
Communication technology, which allows 
images to be shared between the camera and 
compatible devices simply via proximity. 

COLOUR VIBRANCY
Even with the camera’s auto image 
manipulation algorithms turned off, 
the colours produced by the NX Mini 
are both accurate and punchy.
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Meet your 
experts…

Jenni 
Sanders
“It’s always great 
fun to play with new 
tools and to stretch 

your limits. Take time testing and 
be curious.”

Daniel 
Sinoca
“You can use fi lters 
to apply special 
effects to any 

image to create a impressive 
photo composition.”

Andre 
Villanueva
“I love mixing and 
experimenting with 
fi lters and textures 

to come up with endlessly 
exciting combinations.”

Julie Bassett
“I never really like to 
resign a bad photo 
to the trash, so I’m 
always looking for 

new ways to improve, mend and 
reuse them.”

Post queries on our 
Facebook page

PhotoshopCreative

Share your tips 
with us on Twitter

@PshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk

Get in touch

PHOTOSHOP 
& ELEMENTS

We put a range of niggling questions to our panel of editing experts! 
A+

Create the background using the Gradient 
tool set to Radial. To add stars to a sky, fi ll a 
new layer with black and go to Filter>Noise 
and set the Amount to 50%, select Gaussian 
and tick Monochromatic. Now apply a three-
pixel Gaussian Blur (Filter>Blur>Gaussian) 
and open the Levels adjustment 
(Image>Adjustments>Levels). Adjust the sliders 
until the stars appear, and change the blend 
mode to Lighten. 

Add a new layer and name it Planet. Grab the 
Elliptical Marquee tool, hold Shift and create a 
selection. Fill with a Radial Gradient and grab 
planet textures (a quick online search will reveal 
many) and place on the layer. Press Cmd/Ctrl+G 

to clip the layers, and change the blend mode to 
Overlay. Hold Shift, select the layers and merge 
them (Layer>Merge Layers). 

Open the Layer Style menu (Layer>Layer 
Style) and apply Inner and Outer Glows. Choose 
a colour of your liking and set Size to 250 pixels 
and Opacity to 100% for both. Hold Shift, select 
all layers and merge them. Go to Filter>Render 
and apply the Lens Flare. To add interest to the 
composition, create a new layer and using the 
Elliptical Marquee, create a big circular selection, 
and fi ll it with another Radial Gradient. Place a 
new texture on top and change the blend mode 
to Overlay. Merge the layers and apply Inner and 
Outer Glow styles once more.

HOW CAN I CREATE ATMOSPHERE IN AN IMAGE? 

mailto:pcr@imagine-publishing.co.uk
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WHAT ARE THE SECRETS 
BEHIND MANGA ART?

HOW DO I USE THE LENS 
FLARE FILTER?

Manga is the name of comics created in 
Japan, so as you might have guessed, it 
has a very cartoon-ish look. There is a lot 
of variety among styles; there are many 
that stay relatively true to life, some stylise 
certain aspects, it’s also common to 
see a strong character twice the size of 
any normal person, or features that are 
physically impossible. The cartoonish style 
gives freedom to play with proportions, so 
it’s good to know some key features, such 
as block colours, big, bright eyes, small 
noses and mouths, to help your work stay 
recognisable among fans. 

Hair is also important in manga styles; 
it is drawn in thicker spikes or strands 
rather than realistically fi ne, with the main 
details being added around fringes. Manga 
characters are often incredibly bright and 
vibrant, with bold hair colours or accents in 
their clothes, not to mention their larger-
than-life emotions. 

The Lens Flare fi lter is great for special 
effects. For example, you can intensify the 
light to create an impressive landscape 
image. Hold Opt/Alt and click Create a New 
Layer using the icon at the bottom of the 
Layers palette. Head to Filter>Render>Lens 
Flare, and set the Brightness to 120%. Pick the 
50-300mm Zoom under Lens Type and hit 
OK. Now move the Lens Flare on top of the 
landscape layer and change the blend mode 
for the layer to Hard Light (depending of the 
photo you are using, you can use Overlay or 
try a different blend mode). Combining the 
fi lter with a sunburst-style brush will help 
emphasise the beams of light and make it 
look more distorted.

Before

Jenni’s expert edit Remove objects in Elements

03 Make your brush size 
relatively big so it only 

takes a few passes to cover your 
unwanted object. Draw over it in one 
continuous stroke.

01 Healing in Elements can 
be easier than cloning, as 

it samples the new pixels for you. 
Open an image with a distracting 
subject to remove from the scene.

04   Release your mouse and 
Elements will create a new 

area. For the most part, it is pretty 
accurate, but for any touch-ups, try 
the Clone Stamp tool.

02 Select the Spot Healing 
Brush (J) and set to 

Content-Aware. This is automated, 
unlike the Healing Brush which 
manually samples areas.
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Andre’s expert edit  Essential tools for graphical text

03 Textures can add a good bit 
of character. You can place 

them below the text, or position 
some on top, set to blend modes 
such as Overlay to merge.

01 Create base shapes using the 
Rectangle tool. Add some 

text using the Horizontal Type tool. 
Try out different fonts to match 
your project’s personality, and 
experiment with size.

04   Adjustment layers at the 
top of the stacking order 

are perfect for finishing touches. 
We used Levels, Vibrance and Color 
Lookup to lock down the exact 
mood that we wanted.

02 Use the fx button in the 
Layers palette to add layer 

styles. Create a dashed stroke on a 
shape with the stroke properties in 
the Options bar.

COLOR LOOKUP
Try the Color Lookup adjustment 
for some quick makeovers. Here 
we used Futuristic Bleak for a 
subdued and stylish look.

LAYER STYLES
Layer styles can boost 
the ‘cool’ factor in text 
and shapes. Try different 
combinations and save 
them in the Styles palette.

THE PERFECT FONT
Select a font that matches 
your project’s personality. 
There are many sites such 
as  www.fontfabric.com 
with excellent options.

DASHED STROKE
Vector shape layers can 
have dashed strokes in 
CS6 or later. Adjust stroke 
colour and properties in the 
Options bar.

http://www.fontfabric.com
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It is very easy, and defi nitely worth doing. 
Applying fi lters and textures can help you 
elevate normal photos into colourful artwork. 
The look can be created by duplicating your 
layer and applying various Sketch and Artistic 
fi lters such as Palette Knife, Underpainting, and 
Paint Daubs. Use blend modes to mix them and 
layer masks to hide unneeded areas. Add rough 
textures to the top, merge with blend modes, 
and use the Mixer Brush tool to add some 
unifying strokes throughout.

One of the key aspects of retouching is often 
overlooked and that’s colour correction. A basic 
instinct is to go straight for the Healing Brush tool, but 
you’d be surprised at how much better a person’s 
face looks after you even out skin tone, or in this 
case, how much better a pint of beer looks without a 
green tinge. This can be done using Color Balance or 
Curves, or for better control try adding a Solid Color 
adjustment layer with a mask in order to build up 
tones manually. 

Once colour is sorted out, then you can move 
onto adding tone. Create your own highlights and 
shadows using soft gradients created with either a 
selection or the Brush tool on a new layer. Curves 
adjustment layers can also be used. When it’s time 
to grab the Healing Brush tool you might have less 
work to do than you think!

IS COMBINING FILTERS 
AND TEXTURES EASY 
TO DO?

WHAT ARE THE BEST TOOLS 
AND TECHNIQUES FOR 
RETOUCHING?

Before

STRAIGHTEN UP
The glass looked slightly 
distorted. Fix that by 
creating a selection of the 
object and using Cmd/
Ctrl+T to adjust perspective.

COLOUR CORRECTION
Correct colours using Solid Color 
adjustment for retouching. 
You’d be surprised at how much 
this enhances an image.

CLEAN UP
Remove anything that’s 
distracting from the 
object such as fi nger 
marks using the Healing 
Brush tool.
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Julie’s expert edit Use the Match Color adjustment

03 In the Source drop-down 
menu at the bottom, select 

the second image (the one that you 
want to take the colours from). The 
colours are automatically applied to 
your target image.

01 Open two images; one that 
you want to edit and the 

other one you want to steal colour 
from. Make sure that the image you 
are altering is the active one. 

04   Now use the various sliders 
to edit the image to suit 

your requirements. We found that 
increasing the level of Fade helped to 
give a realistic image. 

02 Go to Image>
Adjustments>Match 

Color. Your image is automatically 
selected as the Target (the image 
you are editing). 

WHAT DOES THE PERSPECTIVE 
CROP TOOL DO?

HOW DO I IMPROVE COLOUR AND 
CONTRAST QUICKLY?

The Perspective Crop tool (Photoshop CS6 onwards) is 
designed to deal with two common problems in photography at 
the same time – it crops your image to make it more interesting, 
but it also fi xes routine perspective problems. 

Open your image as usual and go to the Crop tool. Hold down 
your mouse on the Crop tool to show its fl y-out menu, and 
you will fi nd the Perspective Crop tool. Draw out a crop box 
as normal and make sure that Show Grid is ticked in the tool 
Options bar. You can now use the grid to move the handles of the 
crop box and line it up with the angles of your image. Make sure 
that you don’t go outside the canvas area. When you hit the tick 
to commit, your image will be cropped and adjusted to its new 
perspective at the same time. 

There are plenty of tools built into 
Photoshop that help you to make 
eally quick improvements to both 
he colour and the contrast of 
our images. The fi rst thing that 
ou should try is looking at the 
evels (Image>Adjustment>Levels). 
y clicking and dragging on the 

ttle triangular handles, you can 
hange the tone of the shadows 
eft), midtones (middle) and 
ighlights (right). If you see areas 
here the Levels histogram has no 

nformation, drag the handles in to 

meet the edges of the graph for an 
instant change. 

You can also use Curves 
to control your contrast 
(Image>Adjustments>Curves). 
Quite often, manipulating the 
line into a gentle S-shaped curve 
is a simple way of fi nding a good 
balance for colour and contrast. 
Apply both Levels and Curves as 
adjustment layers and you have 
even more control, as you can go 
back in and edit whenever you 
need to, keeping the original photo.
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Mark Goh

F
reelance artist and photographer Mark Goh 

started to take photos only a few years ago. 

Eventually, he became inspired by creative 

manipulations, and started to form his own 

fantasy scenes in Photoshop. We catch up with 

the man to find out more. 

Why did you start learning 
Photoshop?
When I fi rst started photography I was 
interested in image creation. Photoshop is a tool 
that helps to beautify the image and eventually 
transform it into artwork. Manipulation is an art 
that further broadens my imagination; I use it as 
a way to express my thoughts and feelings. I 
always fi nd it challenging, even now.

What are your favourite parts of 
Photoshop?
My favourite part of Photoshop is dodging and 
burning. I like to add depth as well as even out 
the shadow and light areas. I use the Curves 
adjustment to darken or brighten the stock 
images, so that they have different lighting. 

Lowering the saturation in Hue/Saturation is 
also a favourite, as well as adding fi lters to 
blend the overall colour scheme.

What’s your favourite 
composition?
The Lion & I is my favourite. The image shows 
a child’s innocence and purity of mind, and 
how they can connect with the natural 
environment. It tells a story of coexistence 
with our environment and surroundings.

What advice can you give to 
Photoshop beginners?
Never stop learning; this is the key to success. 
Spend time learning new techniques and 
applying what you have learned. Keep trying 
until you fully understand what Photoshop 
can do for you. Be creative and bold.  

Visit www.photoshopcreative.co.uk/user/
travellerplanet for more of Mark’s work, and 
http://travellerplanet.deviantart.com for 
image credits.

The Making Of 
Timeless Waiting 

Stock hunt
I started off looking 
for different 
elements. I wanted 
to find a serene 
landscape that 
merged beautifully 
into the mountains 
and field.  

Mark shows the key steps behind 
blending his scene

Interview

Find out how Mark got started with Photoshop 
and what his favourite tools are to create with

Blending in
To enhance the 
composition I 
added in a tree 
and darkened 
the environment 
using Curves and 
Hue/Saturation 
adjustments.

Place the 
subject
I selected a model 
and a rock. I placed 
them in the right 
place to look 
realistic. Next, 
using Burn tools, I 
created shadows in 
the environment.

Tonal 
adjustments
The final stages 
involved adding 
colour and 
contrast to achieve 
the right tone. I 
wanted to create a 
painterly effect for 
the overall image.

Alanna Adventure

The Lion & I

Flower Fairy

Timeless Waiting
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A fusion of creativity
Brilliant technology. Amazing art. It’s a match that 
helps deliver great images and videos to creative 
professionals like you.

30 million images
1.2 million videos
20,000 new fi les added daily

Explore our innovative new tools 
at shutterstock.com/labs.

http://shutterstock.com/labs


http://akvis.com

