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The Pen tool evokes mixed emotions from 
Photoshop users. Some love it, others 
loathe it; some shy away from using it, 
while others couldn’t live without it. 
Whatever your stance, there’s no denying it 
is an extremely versatile tool. And it’s really 

not difficult to master once you’ve learnt the basics. Turn 
to page 18 and discover just what the Pen tool is capable 
of, from making simple selections to illustrating incredible 
works of art. Also in this issue, we show you how to get 
more from layers, masks, blend modes, filters and 
brushes. Whether you want to make creative portraits or 
eye-catching photomanipulations, there are step-by-step 
guides to satisfy all your Photoshop needs, including an 
advanced tutorial on digital painting. Plus, we take a look 
at the most exciting updates to Elements 15 – turn to p86 
and see for yourself. Enjoy the issue!
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We love making Photoshop Creative and

hope you love reading it too. But we want to 

keep making it better, so we’re asking for 

your help. By answering a few questions, 

you could be selected to join our latest 

Photoshop Creative panel. We’re so excited 

to hear what you have to say and can’t wait 

to learn more about you.

Sarah Bankes
Editor

Reader Survey

Get 10% off our books and magazines

Get access to an exclusive monthly subscription offer

 Become eligible for exclusive competitions & free gifts

Take our three-minute survey and…

Have 
your
say!

Join our team today!

®

®



 Last year we used your input 

to make some fantastic 

improvements, including…

Four changes 
you asked for 
in 2015…

Complete our survey & join the team today

www.photoshopcreative.co.uk/survey2016

Complete
 survey

Step 1
Get 

involved

Step 2
Earn 

rewards

Step 3

1 More for Elements users
We launched a new Elements-

only section that includes basic 

tool guides as well as challenging 

El nts users

Mor
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regularly include tutorials on how to 

create 3D art using just Photoshop.
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We increased the size of the 
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES
There’s nothing more inspiring than 
surfi ng the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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Ari Weinkle
ariweinkle.com

The base of this artwork 
is a 3D render that I 
created. Photoshop 

helped me to enhance the brushed 
look of the image by using a 
combination of Surface Blur and 
colour correction.

Lewis Moorhead
www.fl ewdesigns.com

This image was created using various 
techniques. I found I could use fl ame 
photos to morph into a hand. I used 

Puppet Warp and the Perspective Warp tool to 
bend it together. The surrounding scene was 
created using diff erent nebula lighting.

Lewis has had more than 80,000 views on Behance, and this 
is one of the most imaginative pieces in his portfolio. The 
Warp tools are some of Photoshop’s most famous features, 
and here they’re used to perfection.

Compositing one image into another is straightforward, 
but getting it to look as good as this takes a lot of time and 
attention. Christoff er’s incredible blending skills and 
detailed approach has seen him featured by Behance’s 
Advertising and Graphic Design galleries.

Christoffer 
Meyer
www.kindnorway.com

This is a composite 
of two images. The 

drummer was shot separately in a 
studio, masked out in Photoshop with 
the Pen tool, and then placed into 
the environment. Then some fi nal 
adjustments with Curves were added 
to make him blend in perfectly.

We love Ari’s work, and we’re not alone; he’s had more 
than 420,000 views for his art online. Photoshop is a 
fantastic tool for enhancing 3D projects, and here, Ari’s 
used it to create something that doesn’t even look 3D.
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Kevin Hong
www.kevinhong.com

Miyamori is an illustration created for an upcoming 
indie game of the same name. It utilises gradient maps, 
which help to create harmony between monochrome 

drawing layers and colour layers. Artifi cial grain is placed on top to 
give the image a printed, traditional look.

This image has been featured by Behance and viewed 
thousands of times. Kevin shows in this image that 
Photoshop is perfect for creating game art with, and we 
love the subtle colour scheme that the gradient maps 
have given the image. 

Fadi’s surreal photomanipulations have seen him 
featured by the Fashion Institute of Technology, 
New York. The use of focus and blurring is what 
pulls the composition together, and we love the 
sparse use of colour.

Fadi Ajjan
www.behance.net/Fadi-Art

When I use Photoshop, 
I like to unleash my 
imagination, and create 

extraordinary photos that are far from 
the familiar. With this image, I tried 
to blend reality with imagination; the 
biggest challenge was dealing with 
gravity and taking the fi sh out of their 
natural environment.

Kristina’s work has captured the imaginations of 
DeviantArt users, and we are also fans of her 
brushwork. We like how this particular image 
uses very clear strokes, and it’s a fi ne example 
of how to master lighting and shade in digital art.

Kristina Gehrmann
www.kristinagehrmann.com

Depicted are the Royal 
Navy ships HMS Erebus and 
HMS Terror of the doomed 

Franklin expedition which le�  England in 
1845. I paint all my digital paintings from 
scratch in Photoshop using a Wacom 
tablet and Photoshop brushes. 



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Jonathan Maurin
photoshopcreative.co.uk/
user/Aeon-Lux

Image of the issue
With this piece I was

trying to create the origin of a fantasy
universe. This was created mainly with
brushes, and control of colour was
important in creating a cohesive scene.
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Alina Sliwinska
photoshopcreative.co.uk/
user/lady%20amarillis

A photo of the sky, which 
I took on a return home 

from a long trip, formed the basis of 
this picture. The rest of the photos 
were blended to match the lighting and 
colour of the setting sun. I made only 
minor adjustments a� er that.



Luigi Gallo
photoshopcreative.co.uk/user/Gallus

I started by searching for individual 
images, modifying them and giving 
them the right shading. In the end, I 

balanced the tone and colours to give the fi nished 
piece the right visual impact.
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Genivaldo Souza
www.photoshopcreative.co.uk/user/genivaldo

This image shows an impossibly surreal 
atmosphere created with raining watches. 
Several eff ects were used to make the scene 

look as real as possible, such as blurring and blending the 
scene together with adjustments. 

Zaid Tariq
photoshopcreative.co.uk/user/2aidTariq

This is one of my personal, non-
commercial works, and it is about 
sadness and hopelessness, created 

in Adobe Photoshop with a Wacom Intuos tablet. 
For this, I used a photo of a woman, and painted 
over it with various brushes.

Bruno Gomes
www.photoshopcreative.co.uk/user/BrunoArts

I created this picture fi rstly thinking of a simple 
island in the clouds. But in the process I had 
another idea of adding a castle along with the 

island. Adding the clouds, the sunset and everything else 
created an interesting result. 
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We challenged you with these
In Issue 143, we challenged you to get
creative with these four images. You were
allowed to use any or all of the pictures,
and whatever other resources you chose.
Here’s what you created.

Readers’ 

Challenge

WINNER

READERS’ 
CHALLENGE Upload your images to 

photoshopcreative.co.uk

2

4 Antonieta Pedroso 
Dulcineia
This composition was made 
with a lot of blend modes and 
layer masks. All four images 
were weaved into the image 
and the sunflowers were used 
on the subject’s clothes and 
her hair.

2 Alexandre Perez
Garden of Sunflowers
I worked on the lighting and 
the model’s skin in this picture. 
The sunflowers are used in 
the field behind the model, the 
deckchairs are placed in the 
field and the powder texture is 
used on the roofs. 

1 Daryl Frakes
Sunflower
A simple but powerful idea 
came to mind when I saw these 
images. With a few filters and 
some masking, the powder 
image was incorporated into 
the subject’s eye, with the 
sunflower laid out behind.

Challenge 
entries
The best entries and 
overall challenge winner

3 Andrew Di Maggio
Fade Out
I really wanted to challenge 
myself and just keep to the 
four supplied images. Clean 
and accurate masking was a 
big part of creating this image. 
I also used adjustment layers 
and I used Warp a lot.
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This issue’s 
challenge
Think you can do 
better? Prove it!
Get creative with the supplied images 
and you could win a fantastic prize! Use 
as many of the images as you like (from 
previous issues too!) and include your 
own photos if you wish. Head to www.
photoshopcreative.co.uk and hit the 
Challenge link. Closing date: 10 Nov 2016.

This issue, one lucky winner will win a copy of 
Escape Motions’ Rebelle! Rebelle is fantastic for 
creating digital paintings, with its real-media effects, 
awesome canvas textures and innovative tools 
for you to get the best out of brushes. It boasts 
real-world colour blending, wet diffusion and drying, 
making it a must-have for digital artists looking to 
improve their work, and a fantastically fun software 
package to boot.

Three runners-up, along with the winner, 
will receive a copy of AKVIS Sketch! 
Sketch enables you to transform any 
photo into a pencil-style drawing using 
sliders and presets, and can create 
incredibly high-quality effects.

RUNNERS’-UP 
PRIZE…
AKVIS Sketch

Escape Motions’ 
Rebelle

THE PRIZE…

WORTH $72!WORTH $59.99!



A
ll eyes have been on Rio de Janeiro for
the last couple of months, but it’s not
just the feats of athleticism that Brazil

should be proud of; its creative scene is
flourishing, too. And one of the brightest
lights is Platinum, an ‘image conception’ studio
that’s now 25 years old. “There were many
estimates done for the Olympics,” says
Director of Post Production Flávio Albino “and
we’ve landed jobs with it. It has certainly
warmed the market.”
The Olympics posed challenges too,

though. Albino says: “It was hard getting to
work because so many streets were closed
and there were so many holidays declared by
our mayor. We decided to give a short time
off to our employees, so it was hard work for
the three of us, but it was fun.” The “three of
us” is Albino, Leonardo Vilela and Luciano
Honorato. Way back in 1991, Leonardo Vilela
returned to Rio after spending three years in
Paris studying photography. He set up
Platinum and worked alone to begin with,
being joined by graphic designer and digital
artist Albino in 1997, and by illustrator and 3D
artist Luciano Honorato in 2001. Their
combination of skills clicked, and now Albino
says: “We offer photography, post-production
and CGI separately, but we always prefer to
do everything, from beginning to end.”
With a client list that includes Hyundai,

Mastercard and Mitsubishi, Platinum has also
won plenty of awards, notably five Lions in
Cannes, three NY festival Clios, three London
Festival awards, and two golds from EPICA.
And if that’s not enough, one of its images –
The Kangaroo – is also part of the Louvre
Museum’s permanent archive.
Albino puts the company’s success down to

the fact that it pioneered the fusion of digital
photography with CGI, “a technique that
consists of using all available resources on an
image composition, such as photography,
illustration, 3D and CGI, mixing all seamlessly
together.With this new approach, Platinum
took sway of the local market, and rapidly
expanded its activity all over the world,” he
explains to us.
As well as Vilela, Honorato and Albino,

Platinum has a core team of six artists – all
with different backgrounds and specialities
– to ensure that, whatever the brief, the

PlatinumFMD
Still high on the triumph of the Olympics, Rio’s Platinum
is a studio with big ambitions

Flávio Albino
Director of Post-Production
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Inside the studio

An award-winning photography, 
retouching, CGI and post-production 
studio, Platinum was founded in 1991 
by photographer Leonardo Vilela. He 
was later joined by Flávio Albino and 
Luciano Honorato, and the three 
continue to create world-class work 
from their Brazilian base.

Platinum FMD
www.platinumfmd.com.br
@Platinum20Years 

ABOUT  
THE STUDIO

F. Teixeira
Senior Retoucher



Feet under the desk

09:00 The fi rst thing I do when I 

arrive at work is check my 

emails, specifi cally I check to see if there are 

any emails from Flávio regarding a job, maybe 

something I need to do before he arrives.

A day in the life of 
F. Teixeira
The senior retoucher explains how a 

typical day unravels

Brainstorm and briefi ng

10:00 We always have a meeting 

when a new job comes along. 

We decide which techniques we are going to 

use, because Leonardo can solve many things 

in photography, but if that’s not possible, we 

need to fi gure out what our resources for that 

image are going to be.

Getting stuck in

11:00 Some projects are only 

possible if we have previous 

images in the image bank. Sometimes that’s 

due to time; other times it’s due to budget. My 

job is to fi nd these images.

Down to the actual work

12:00 Finally, I get to work on the 

image, but how long this takes 

will greatly depend on the image itself. 

Sometimes I create something out of 

nowhere, and sometimes I only have to 

retouch a photo.

Sending for feedback

17:00 Depending on the schedule, we 

have to create a work in 

progress that needs to be sent to the client. 

Usually they come with feedback and things to 

change – that’s normal. 

Getting back to 
the grindstone

18:00 It is very rare to have a work 

that is approved fi rst round. It 

usually takes a couple of rounds with the 

agency and client for changes and perfecting 

everything (or ruining, but don’t tell them I said 

that!). When the client gives the okay, we 

make the fi nal touches and upload it. 
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Small but perfectly formed: Platinum has a core team of six artists – all 
with diff erent backgrounds and specialities – which ensures quality control



company can come up with the goods. Also,
Albino adds: “We work with a few handpicked
freelancers. Over the years, we’ve learned that
it is harder to find people we can count on
than people with talent. Talent without
responsibility is just no use for us. We had
cases of people dropping a work in progress
and simply disappearing. Luckily it wasn’t
something we couldn’t do ourselves, so all we
had to do was work overnight; that’s why we
always prefer to do things in-house. Plus,
there’s the quality control. We have high
standards, and people expect a certain level of
quality from us, our input, Leo’s light, our
identity. Even when we use freelancers, we
have to give a final touch.”

The control that the three of them keep
over their work also extends to the way the
company is run. There can be a lot of pressure
with deadlines, and Albino says that one of
their main concerns is to “keep the pressure
outside the studio, between me, Leo and
Luciano. That’s not always possible, but most
times it is. And we try to keep the atmosphere

laid back, informal and fun because creativity 
comes when it’s not expected.”

Of course, all that creativity would not be 
possible were it not for Photoshop. Albino has 
been working with Photoshop since version 
2.5, when “it didn’t even have layers!” he
explains. “It wasn’t for image manipulation
then. I was working as a designer and I first
used it in an internship. I had to create a
screen for a project presentation. We used
Corel mostly, but I needed to use a photo. I
had read about this program in a magazine, I
think. So I decided to give it a try, and it
worked really well. I instantly knew that it
would change the way I worked.”

Now the company uses a mix of MODO,
Lightwave and Photoshop. “Every image that
comes out of Platinum, comes out of
Photoshop,” Albino says. “It is the main tool
because it blends everything together and
makes it look real.” Even as the studio has
grown over the years, its core principle of
blending photography, CGI and retouching has
remained, as has its working practices and
spirit. “We’ve added people,” says Albino, “but
that’s it. Leonardo is still the photographer, I’m
still in post-production with Photoshop, and
Luciano is still the CGI and illustrator guy.
Nothing important has changed.”

But Platinum does have new ambitions, and
they’re to be found in the arena of film. “We
are starting with films,” explains Albino.
“We’ve just purchased a Phantom 4K and

new lighting equipment, and expanded the 
studio with another building. Luckily our first 
film was applauded at the agency. So we are 
really excited about this.

“We want to become a publicity film 
producer, and that’s what all our recent
investments have been targeting on,” says
Albino. “Of course we will never stop
producing still images… We just can’t simply
start shooting, because people will expect the
same quality in the film as we produce in the
still images. And that’s why we are taking
such a long time with it. We need to make
sure it will meet the standards.”

Even so, “we are just having a blast,” adds
Albino. “It’s refreshing to start something new,
and it is improving the images we create.
Creativity is like a snowball; once you start, it
grows and grows. We look at films, study
them, and we end up having ideas for an
image we are working on. It’s a win/win
situation.” Which is appropriate, considering
Rio’s recent sporting event.

TOP 5 TIPS
1. Look at things diff erently “Few people use the 
Rotate View option, but it really is an excellent tool to 
select and illustrate with, so give it a try. The 
keyboard shortcut for this tool is R, and you can hit 
Escape to return your image canvas to normal.” 
Flávio Albino

2. Organisation is everything “Always make sure 
the layout is in a layer in your document and, even 
more importantly, always name your layers to make 
sure your document is as organised as it can be. 
That saves a lot of working time. You can even 
colour-code your layers for more organisation.” 
Flávio Albino

3. Transform Again “Most people only have a small 
pool of keyboard shortcuts so fi rmly in their head 
that they can use them regularly, but Cmd/
Ctrl+Shi� +T is certainly one to add to that pool. You 
can use it to Transform Again, or to repeat the same 
eff ect you’ve done before on another layer or object.” 
Flávio Albino

4. Puppet power “The Puppet Warp tool enables 
you to dramatically distort areas of your image, and 
in certain cases it’s better than the Liquify tool 
because it doesn’t distort the pixels themselves.” 
Flávio Albino

5. Keep it simple “Use Alt and click a layer’s eye 
icon to see that one layer only. This way you can do 
the work you need to do, without anything else 
distracting you.” Flávio Albino

Working hard: “Films are an idea right now that’s 
becoming reality… something we’ve been working on for 
the last four years” says Albino

Birthday time: The Platinum bosses try to ensure that the stress 
isn’t passed on to their employees (but the cake is)
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Inside the studio

Bedtime reading: Platinum created this fantasy image for Itau



A Meat Splash One of Platinum’s iconic pieces of work, this images was created for Exito Water
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Capturing the raw materials

01 The first thing the Platinum team had to do was gather 

real-world textures. “The meat was the main hero of the 

image,” says Albino. “It had to look absolutely realistic, so we 

needed to shoot pieces to get a realistic texture. That was 

crucial. We also shot a wooden texture for the kitchen table.” 

Shooting the glass

02 Next, Albino says: “We shot the glass with a print of the kitchen 

on the background. This way we had all the realistic distortion 

and reverberations.” And then the “3D glass was rendered to be mixed 

with the photographic one. We take all the best details from each one.”

Working in 3D

04 3D came into play in a big way at 

this point, with the shape and size 

of the meat splashing into the glass 

needing to be created. This is the “clay 

model from the meat splash.”

Taking it into Photoshop

05 “This is how the image comes from 3D,” 

says Albino. “There is a long way to the 

final image. In Photoshop we blended the stock 

image, real shots and CGI. We set up the 

colour, blurred the background, increased 

details, worked on general improvements and 

then added the final effects.”

Setting up the stock

03 Platinum chose a stock image of a 

kitchen for the background. “We 

needed to have this background selected to 

use for the shot and 3D scene. It helps us to 

set up the light, angle and lens,” he adds.



MADEEASY
W

hen Photoshop users think of the 
Pen tool, they think of precision. 
Whether you’re cutting out a 

subject from a picture, or creating an ornate 
illustration, the Pen offers something for
everyone. It’s one of the most accurate tools
in Photoshop, and it’s versatile too.

However, the Pen tool takes practice to
master. It’s capable of producing both

straight and curved lines, and getting the 
balance between the two takes time. 
Holding Shift can create lines at perfectly 
straight angles, and it’s worth using the grid 
(Cmd/Ctrl+’) to help map out your work.
This ability to create all kinds of shapes
makes the Pen a great tool for illustrations.
It enables you to stroke your brushes along
paths you create, or fill with colour, and it’s

no wonder that digital artists use it for all 
kinds of projects.

 But the Pen tool isn’t just for digital art. 
Its meticulousness makes it excellent for 
selecting objects and creating
embellishments. With
its incredible power,
there’s no limit to
what the Pen can do.

Learn how to select, draw and do so much more with these 20 
tricks, from the first point in your path to the last 

HOW TOWORK
WITH PATHS
Save a path, create text,
and clone and erase
along a path.

ILLUSTRATE A
2D CITY
Fill with gradients, blend
modes and patterns,
and create dotted lines.

MAKE LOW�
POLY EFFECTS
Create low-poly artwork
and learn to use
gradient maps.

SIMULATE
BRUSHES
How to create a cutout
effect by simulating
brush pressure.

SELECT AND
USE BRUSHES
Learn how to select
before filling and use
brushes with the Pen.

WHAT YOU WILL LEARN…

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

THE

THE PEN TOOL
MADE EASY
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FILLING A PATH

Select the path in the Paths panel. Click the
Fill Path button at the bottom of the Paths panel
to fill it with the Foreground colour. Alternatively,
Alt/Option-click the Fill Path button to bring up
the dialog box to specify options such as using
Foreground or Background colour, the blending
mode, or the opacity.

DRAWING CURVED LINES

To create a curved line, use the Pen tool
to click on a point. Continue clicking a second
anchor point, only this time you need to click
and hold, then start dragging out to set the
slope of the curve you’re creating. Release the
mouse button or stylus when you are done.

DRAWING STRAIGHT LINES

To draw a straight line, use the Pen
tool and click to create a point. Move along and
click again tomake a second anchor point and
create a pathmade of a straight line connected
by these points. Do not hold down and drag the
Pen tool, as it will create a curved line instead.

CHANGING PEN DIRECTION

Click on the anchor points you wish to
change and hold down and start dragging to
change the direction of the anchor points. For
curved lines, Cmd/Ctrl-click on the direction
line. Hold down and start dragging to change the
direction of a curve.

CREATING A VECTOR MASK

On the layer you wish tomask, select a
desired path in the Paths panel. Cmd/Ctrl-click
on themask button in the Masks panel. This
reates a vector mask to your selected layer. To
dit the vector mask, simply Cmd/Ctrl-click and

drag the anchor points to change the shape of
themask.
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The Pen tool is known for making precise
selections, which means it is a perfect
instrument for rudimentary photo editing.
Paths actually have the capability to edit
photos themselves, using the Fill or Stroke
options. Content-Aware is just one such
feature that can transform your photos, so
combining its power with the accuracy of
the Pen makes for even better edits.

Make the path

01 Grab the Pen tool and start drawing
around the tree in your image. Click and

drag the cursor to create soft curves around
the branches and don’t worry too much about
getting really close to the leaves.

Fill the path

02 Click on the Paths tab in the Layers
panel. Ctrl/right-click on the path and

choose Fill Path. In the drop-down menu
choose Content-Aware; Blending: Normal and
Opacity: 100%. Click OK to apply the edit.

Tidy the edit

03 The Content-Aware tool will 
completely remove the tree from the 

image, but there’s always more that can be 
done after a Content-Aware edit. Grab the 
Clone Stamp tool and touch up a little further. 

SAVING A PATH

You might want to use the same path
multiple times, especially if you’re creating
multiple objects from it. It’s really easy to save
your path for later should you want to; go to the
Paths panel and double-click Work Path. Giving
your path a name will save it in the Paths panel
for later.

CLONING AND ERASING

ALONG A PATH

First grab the Clone Stamp tool (S) and
then configure its settings. Now define
the source point (Opt/Alt-click). Grab
the Pen tool (P) and draw a path. Go to
Windows>Paths. In the Paths panel, open
the menu (top-right corner) and select
Stroke Path. In the dialog box choose
the Clone Stamp and click OK. To erase,
open the Stroke Path dialog box again and
choose the Eraser tool.

CREATING TEXT ALONG

A PATH

Grab the Pen tool (P). In the Options Bar select
Paths and start adding the anchor points to draw
the path. Grab the Horizontal Type tool (T) and
pick a font, size and colour. Hold the cursor over
the path until it changes to a curly line and then
click – the Type tool will automatically stick on
the path. Now type the text.
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THE PEN TOOL
MADE EASY
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Build the landscape

02 With your colours selected, build the 

basis of the city. Fill in the background 

green, the sky blue and with the Pen, select a 

skyline of buildings on the horizon: fill in grey. 

Select the path of a river and stroke blue. Then, 

create roads leading off from a park in the middle.

Pick your palette

01 Before you start your 2D city, it’s important 

to pick a selection of shades to work with 

so that you can create a cohesive and consistent 

picture; with this project, we won’t even use 

adjustments to bring all the colours together. 

Head to http://color.adobe.com/ to pick the hues 

you want from a colour wheel, and use the hex 

codes in Photoshop to get exact shades. 

Alternately, use the supplied resources that we’ve 

put on the FileSilo.

Construct your buildings

03 The Pen tool is adept at making both 

straight and curved lines, meaning that 

you can have real control when you create 

buildings. Use lots of layers, filling in shapes to 

build up your landmarks. Use reference pictures 

to make sure you capture all the details.

Add the embellishments

04 A 2D city isn’t complete without little 

extras. Use the Pen tool to stroke 

cultural icons, and even a flag. Don’t be afraid to 

vary the colour scheme a little in special cases, 

and use blurs to add flourishes to certain objects, 

such as bikes and balloons.

Use other tools
There are all kinds of tools that work

with the Pen. The Marquees are great for
selecting circles and easy rectangles;

the Brush can also be used for
embellishments. Use drop shadows

to add depth to your Pen work,
and remembermasks can

be useful, too.

EXPERT TIP

MAKING A DOTTED LINE STROKE

Head to the Brush panel and adjust the Spacing
to 200% for your brush. Now go to the Paths panel, Ctrl/
right-click on your path, choose Stroke Path and your
brush stroke will be painted as a dotted line.

FILLING WITH

GRADIENTS

Make a shape with the Pen tool and
then go to the Paths panel. Ctrl/right-
click on your path and chooseMake
Selection. Head to the Gradient tool,
and drag it over your selected area.

FILLING WITH

BLEND MODES

Once you’ve created a shape with the Pen,
go to the Paths panel, Ctrl/right-click and
choose Fill Path. There, you’ll be able to fill
with a blendmode – we’ve used So� Light
here – and even fill with a specific opacity.

FILLING WITH PATTERNS

Although you can fill with your
Foreground swatch, there are loads of other
options to fill with, too. Use the Contents
drop-downmenu to switch to a pattern for a
jazzier look on some buildings in this 2D city.

11
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13
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THE PEN TOOL
MADE EASY

Creating low-
poly effects

Using 
gradient maps

To create a low-poly effect you need to draw a 
triangular mesh; the easiest way is to draw it by hand, 
then scan your sketch and trace over it using the Pen 
tool. Before you start drawing the triangles make sure 
you have Shape Layers selected. For each time you draw 
a triangle, ensure you’re changing the Foreground colour 
to the colour you need that triangle to be. Remember 
that small parts of your illustration require smaller 
triangles and larger sections need larger triangles; make 
a few quadrilaterals if necessary. 

If you’re not 100 per cent happy with the colours you 
have chosen, there’s a really easy way to colour-correct 
your illustration using gradient maps. 

Use the Pen tool to draw around the area you want to 
correct, ensuring Paths are selected before drawing. 
Once drawn, in the Paths panel, click on the Working 
Path thumbnail to make a selection. 

Then go Layer>New Adjustment Layer>Gradient Map 
and double-click the gradient in the Properties panel. 
Select the markers and pick a range of colours to use. 
The darker tones are on the left-hand side, while the 
lighter tones can be found on the right.

Creating 
cutout effects

Simulating 
brush pressure

Create a new layer above your base image and trace 
around the main shapes, such as the face and hairline, 
with the Pen tool. Fill these shapes with colours from the 
photo using the Eyedropper tool (I). Reduce the shapes’ 
opacity and repeat; this time with slightly smaller blocks 
of colour. Repeat until you’ve got a few levels of detail. 
Keep your lines long and use only basic shapes.

Adding brush-simulated pressured strokes to Pen lines 
s great for adding smaller details. Set your Brush (B) to 
how you want your line to appear, for example Opacity, 
Hardness, Color, Size and so on. With the Pen tool (P) 
selected, create your line as normal, right-click and click 
Stroke Path. In the dialog box, select Brush from the 
drop-down and check the Simulate Pressure box.

Before
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Many Creative Cloud users talk of whether to 
use Illustrator or Photoshop, but there’s no 
reason why a digital artist can’t embrace both 
software packages in their work.

Illustrator is intended for graphic design and 
its main focus is on its own Pen tool. It’s perfect 
for creating vectors, which can be resized 
without loss of quality, and it’s a program that

lots of designers use to trace their sketches, 
before they translate them into Photoshop 
for colouring.

Photoshop, on the other hand, is great for 
photo-based illustrations, photomanipulation and 
can’t be beaten for adjustments. Try out both, 
and see how each program can actually 
complement the other in your work.

UsingIllustrator
and Photoshop

23

Trace the image

01 Before you begin tracing the image, you 

will have to set the Opacity of your image 

to around 30-40%. This will make it easier to see 

the lines you are about to follow using the Pen 

tool. Make sure you zoom in on the part you will 

trace, to make it easier to get your lines right and 

of good quality.

Fill the path

03 When working with the hair, eyelashes 

and eyebrows, you will want to zoom in 

closely using the Pen tool to make sure you 

manage to trace all of the details. Instead of 

creating a bulky stroke and then filling, it is best to 

fill the whole path. Right-click on the image (with 

the Pen tool) and select Fill Path set to the colour 

of your choice.
© Nina Georgieva

20

Stroke the path

02 Right-click on your image (still using the 

Pen tool), and select Stroke Path to create 

the stroke. In this case, you will have a clean and 

even stroke, so make sure you do not select the 

Simulate Pressure button. Remember to use the 

Brush tool when stroking.

Before

SELECT BEFORE FILLING
With the Pen tool selected, click to

create the edges of your shape. It could be
a star or triangle shape to get started, for
example, then you can begin creating more
complex shapes. When you have your shape,
you will see a little O if you hover over the
first point. Click on that first point to close
the shape. And if you want to make this into a
selection, right-click and pick Make Selection.

18

USE BRUSHES WITH

THE PEN TOOL

Brushes can totally transform your
Pen-tool creations. Create individual
layers to keep control of colours,
select an area and start shading with
brushes. In this case you could use
a blurred brush to create lines to fit
the traced outlines. Add some hard
white dots to her eyes, nose, lips and
eyebrows with a hard brush to give
depth to your Pen-tool portrait.

19



Tutorial Draw vector shapes with the Pen tool
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Y
ou’re probably aware by now that the Pen 
tool can be used to create more than just 
paths for selections; you can also use it to 

make vector shapes. A vector is made up of 
mathematical points, connecting to each other by 
either a straight line or a curve. All these points, 
lines and curves make up what you see as the 
shape. Another great fact about a vector shape is 
that each time you resize or reshape it, you won’t 
lose the image quality or resolution; it’s the perfect 
go-to tool when it comes to illustrating. 

You don’t just have to use the Pen tool when 
creating vector shapes; you can also use the Shape 
tool and the Custom Shape tool. In this tutorial 
you’ll learn how to use all three to bring your 
hand-drawn sketch to life. Discover how to 
combine shapes together inside one shape layer, 
and how to use a shape to cut out another shape 
by subtracting from a shape area. If that’s not 
enough, you’ll learn how to add a bit of texture and 
bring your illustration to life with the help of layer 
styles and blend modes.

Amp up your imagination and create a not-so-ordinary illustration
with the help of the Pen tool, shapes and the Custom Shape tool

Make the base

02 Use the Ellipse tool to create two 
circles for the body and head. Then 

grab the Pen tool, making sure ‘Subtract 
from shape area’ (-) is selected from the top 
Options bar. Now draw one half of the inner 
shape of the face. 

Reflect a path

03 After you have drawn the first half of 
the inner part of the face, grab the 

Direct Selection tool, hold down Alt/Shift and 
drag your new path to duplicate it. Go to Edit>
Transform Path>Flip Horizontal. With the 
Direct Selection tool still selected, move the 
duplicate path to place, using the guide.

Create a guide

01 Open ‘Start Image.jpg’ from the 
FileSilo and create a guide in the 

centre of the canvas to ensure symmetry. To 
create a guide, hit Cmd/Ctrl+R to bring up 
your rulers, then click and drag from the 
left-hand ruler and move to the centre.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use the Pen

tool, and combine and
subtract from shape areas

Timetaken
1 hour

CS CC

 Exper
Moe 
Hezwani
“I really enjoy experimenting
in Photoshop; I can easily
spend an entire day fi nding 
new ways to bring my 
hand-drawn sketches to life. 
People are o� en intimidated 
by the Pen tool, but playing 
with it helps to familiarise 
yourself with how it works, 
which makes it less daunting.

“I’m a professional graphic 
designer/illustrator, and 
Photoshop is my go-to 
platform for my designs.”

Draw vector
shapes with 
the Pen tool

 Start image

Show us your Pen-tool illustrations Search for photoshopcreative

Elements
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Finish the body wings

07 Make the Foreground colour a 
golden-yellow and use the Pen tool 

to draw a smaller wing to fill the inner part of
the wing cutout area. Once you’ve drawn one
wing, duplicate the shape layers (Cmd/Ctrl+J)
and go to Edit>Transform Path>Flip 
Horizontal. Move the duplicated shape layers
into place using the Move tool. 

Draw the neck

04 Grab the Pen tool and create your 
first anchor point from the bottom 

half of her face. Make a second point 
between the head and body. When creating 
the second point, click and drag your mouse 
round to create a curve. Next, make the third
curve point around the top half of the body. 

Make body shapes

08 Start by lowing the opacity of the 
body to 40% so your sketch is visible. 

Start with the flower chest piece; instead of 
drawing a flower use one from the Custom 
Shape tool. In the Custom Shape drop-down 
menu, select Flower 1 and draw it onto your 
doll in white.

Complete the neck

05 Once you’ve made your third anchor 
point for the doll’s neck, click on it 

while holding down Alt to change the 
direction of the point. Now, as in step 3, you 
want to duplicate, flip and move your 
duplicated path to place. Use the Pen tool to 
link the two curved paths together.

Plot the 
body wings 

06 Using the Pen 
tool, trace 

around the sketch to 
draw the right wing of 
the doll; use the 
techniques from step 
4 to help create the 
curved edge. Next, 
draw the inside part of 
the wing, ensuring 
‘Subtract from shape 
area’ (-) is selected to 
cut it out from your 
first shape.

Expert edit

Create a rectangle

01 Once you have drawn the inner
shape of the wing, draw a long thin

rectangle using the Rectangle tool, then go
to Edit>Transform Path>Rotate. Rotate your
shape to about -6.5°.

Duplicate shapes

02 Use the Path Selection tool to select
it and then, while holding Alt, click

and drag to duplicate your shape. Repeat
this a few times to create a stripe effect.

Add shapes

03 Select your rectangles and cut
them out of their shape layer. Then

go to the wing shape, click to select it, and
paste the rectangles into its shape layer.

Subtract shapes 

04 With the rectangles still selected, 
click the ‘Subtract from shape 

area’ icon from the top of the Path Selection 
tool Options bar to cut out the rectangles 
from the wing.

Adding and 
subtracting shapes

Tutorial Draw vector shapes with the Pen tool



27

Finish the flower

09 Use the Ellipse tool and a dark red to 
draw circles in the flower, then head 

back to the Custom Shape tool and draw in 
nine triangles around the middle of the flower. 
Then draw a final yellow circle in the centre of 
the flower to complete it. 

Complete the body art

10 Use the Pen, Custom Shape and Shape tool to 
finish off the doll’s body art. The good thing 

about an illustration like this is that you only have to 
draw one half, then simply duplicate and flip to the 
other side (use the techniques from step 7 to help).

Expert tip

Unfortunately Element users
do not have access to the Pen
tool, but do have access to 
the Shape tool and Custom 
Shape tool, so there is still an 
opportunity to create a vector 
illustration. A huge part of 
this illustration uses basic 
shapes to build it up, and there 
are alternative methods for 
steps that use the Pen tool. 
For example, when creating 
the doll’s eyes, use an oval 
shape for the base of the eye 
and then employ triangles to 
create her eyelashes.

Don’t have 
the Pen tool?

Draw the face

11 With the help of the Pen tool, draw 
around the base of the right eye using 

a dark red. Once you have closed the path, 
open up the Layer Style window for the 
shape layer, select Stroke and change the 
size. Now draw out the rest of her face.

Merge together

12 Start by hiding the sketch and hit Cmd/
Ctrl+Alt+Shift+E to merge the shapes 

together. Move the new layer to the bottom of 
the Layers palette. Then go to Edit>
Transform>Scale and make it 10% bigger. 
Open the Layer Style box and change the 
colour of the layer to red using Color Overlay. 
Make the layer Opacity 15%. 

Add texture

13 Create a new layer and make sure it’s 
at the bottom of the Layers palette. Fill 

it with a light grey. Next, open ‘Tree Texture.
jpg’ from the FileSilo, copy and paste it into 
your illustration canvas, and change the 
blend mode to Overlay.

Create your own phone case
There are hundreds of different phone 
cases out there, but wouldn’t it be great if 
you could have your own personalised case 
that no one else had? What a fantastic way 
to show off your artwork by placing it onto 
your phone; you can share your creation 
with your friends and family by making 
them one, or keep it just for yourself as 
your own original. There are plenty of cheap 
online applications that will help you to 
place your artwork onto a customised 
phone case, so do some research and 
make your phone special!

FIND THE

RIGHT APP

Finding the right
price and the right
application to upload
your artwork is
important to achieve
the best quality
phone case; www.
createmycase.co.uk
is a handy app to
help create your own
custom phone cases.

HIGH

RESOLUTION

ARTWORK

Before sending
your artwork to
be printed, make
sure it has a high
resolution; 300ppi
should do it. If it has
a low resolution,
your phone case
may come back with
blurry artwork.

What you can do with it

Show us your Pen-tool illustrations Search for photoshopcreative



Lift creative
portraits with 
blend modes
A

n important part of being a Photoshop 
artist is about creating your own style. 
There are many art styles to explore but 

with time and practice, you will learn to apply 
certain skills, develop preferred techniques, and 
study the tools to discover the best way to create a 
unique image.

Here we’re going to use Photoshop to create a 
composition that mixes design, photomontage and 
a vibrant finish. This is an interesting style to 

explore because it’s very experimental. It’s possible 
to do anything because you don’t have to worry 
about reality – all you have to do is keep in mind 
that all the images must interact with each other. 

To achieve a vibrant style, after finishing the 
composition we’ll use the adjustment layers to 
make necessary colour edits without losing any of 
the vital colour information from the original. We 
shall also use blend modes to mix the photos with 
the scene.

Use colour adjustment tools, blend modes and various other 
commands to create a vibrant portrait

Tutorial Lift creative portraits with blend modes

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Workswith

Whatyou’ll learn
Techniques for mixing

different photos to create a
vibrant portrait

Timetaken
3 hours

CS CC

 Expert
Rodrigo 
Marinelli
“When I began creating 
images for my portfolio, this 
was one of the fi rst art styles 
I tried. It helped me develop 
my own style because I could 
experiment with many tools 
to create the scene, and came 
to understand blend modes. 

“I’m an art director and 
have 11 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

Start images

Elements

Set the background

01 Create a new document (Cmd/Ctrl+N) at 230x310mm. Fill the 
background with #f27cb0, then duplicate the layer (Cmd/Ctrl+J) and 

change the blend mode to Multiply. Make a new layer (Cmd/Ctrl+Shift+N), 
paint the background with #fff387, and apply a Gaussian Blur (Filter>Blur>
Gaussian Blur) at 836px Radius. 

Add the background texture

02 Now let’s start to play with the blend modes, firstly on 
the background texture. For that, use ‘texture.png’ and 

change the blend mode to Soft Light. Then, to make it more 
evident, duplicate the layer.

28



Share your vibrant portraits Tweet us @pshopcreative

29



Layer group with mask

06 Make a new layer, activate the woman’s selection, 
create a layer group (Cmd/Ctrl+G) and press the Add 

Vector Mask button. Then duplicate the background folder, 
merge it (Cmd/Ctrl+E), put it inside the woman’s folder and 
change the blend mode to Color. 

Add highlights and texture

07 Make a layer group with the woman’s shape mask, then with the 
Pen tool, draw highlights, paint them white, change the blend 

mode to Soft Light and use a 35px Gaussian Blur. Create another layer 
group, add ‘texture.png’ and change the blend mode to Soft Light.

Flip horizontally and vertically

08 Make a layer group, add ‘water_
splash.jpg’, use Hue/Saturation 

(Cmd/Ctrl+U) at 0, -100, 0 and change the 
blend mode to Screen. Place behind the 
woman layer. Duplicate it and flip it 
horizontally (Edit>Transform>Flip Horizontal), 
then duplicate the layer folder and flip it 
vertically (Edit>Transform>Flip Vertical).

Place the hot air balloons

09 Use the Balloon_01 layer from 
‘hot_air_balloon.psd’ and apply Hue/

Saturation (0, -100, 0). Make a layer group 
with the balloon shape mask (as in step 6), 
duplicate and merge the background, place it 
inside the folder and change the blend mode 
to Color. Add the Balloon_02 layer and repeat 
the same procedure.

Feather the edges

10 Bring in ‘sunflower.jpg’ and place it 
behind and in front of the woman, as 

shown above. To make the edges of the 
photo softer, use the Feather command. 
Activate the sunflower selection, open 
Feather (Shift+F6) set to 2px, invert the 
selection (Cmd/Ctrl+Shift+I) and press delete.

Change the background

03 The blend modes make it possible to 
do many things. In this case, let’s use 

them to make the black background 
disappear with just a click. Use the image 
‘sun.png’ and place it as shown above, then 
change the blend mode to Screen.

Colour tone adjustments

04 Place ‘woman.jpg’, and make some 
colour adjustments; use the Levels 

tool (Cmd/Ctrl+L) at 0, 1.00, 231, the Color 
Balance tool (Cmd/Ctrl+B) at 0, 0, -33 and 
finally the Brightness/Contrast tool at 0, 10.

Fix her hair

05 With the Pen tool (P), make a 
selection on the right side of the hair, 

activate the selection, select the Polygonal 
Lasso tool (L), Ctrl/right-click and select 
Layer via Copy. Flip it horizontally (Edit> 
Transform>Flip Horizontal), make a mask 
and erase the edges with a soft brush. 

Tutorial Lift creative portraits with blend modes
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Apply the High Pass filter

11 Add ‘rose_01.psd’ and place it behind the 
woman. Adjust the colour tone using the 

Levels at 0, 1.00, 235, and apply a feather as in 
the previous step. Now duplicate the layer and 
use the High Pass filter (Filter>Other>High Pass) 
at 3px, and change the blend mode to Overlay. 

Add background lights

12 Now let’s add some lights to make the 
image more interesting. Use the photo 

‘lights_02.jpg’ and change the blend mode to Screen. 
Duplicate the layer, flip it horizontally and finally 
place it behind the woman, as shown above.

Add bubbles

16 Use ‘bubble.jpg’, change the blend mode to Screen and 
make a colour adjustment using the Levels command 

set to 78, 1.00, 255. To make the scene more interesting, 
duplicate the layer and place a few bubbles around the woman.

Apply a mask

17 Add ‘rose_01.psd’. To set the tone, make a layer group with a mask, 
as you have in previous steps. Make the shadow, change the blend 

mode to Overlay, use a 5px Gaussian Blur and then warp. Add ‘flower_
detail.psd’, place behind the flower and change the blend mode to Screen.

Expert tip

Colour adjustments are
very important in this image
because all the photos must 
be of the same tone. There 
are many Photoshop tools 
to make theses kinds of 
adjustments, but to keep 
control over the results, use 
the Adjustments commands 
linked with the layer. This way 
you can make the adjustments 
without losing the original 
colour of the photo. Simply 
choose the Adjustment tool 
you want, press Cmd/Ctrl+Alt 
and click in the layer.

Control 
colour edits

Create a gradient mask

13 Add ‘leaves.psd’, change the blend 
mode to Multiply and use Levels at 0, 

1.00, 200. Duplicate the layer, flip horizontally 
and place it behind the woman. To make the 
leaves blend with the background, make a 
mask and use the Gradient tool set to the 
Foreground to Transparent option. 

Use the Burn and Dodge tools

14 Let’s bring more colour to the scene; 
add ‘colorful_roses.jpg’ and place it 

behind the woman’s head. Use the Dodge 
tool to enhance the highlights on the edges of 
the rose and then the Burn tool to enhance 
the shadows.

Warp it

15 Time for another element to give 
more movement to the scene; use the 

image ‘lights.jpg’, place it next to the 
woman’s shoulder and change the blend 
mode to Screen. Then, to make the image 
follow the shoulder, use the Warp command 
(Edit>Transform>Warp).

Share your vibrant portraits Tweet us @pshopcreative
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What you’ll learn

USE THE SHAPES

Another very interesting tool is the
Custom Shape tool. With it you can add
many symbols, icons and shapes that
will help give a graphic look to the image.

THE BLEND MODES

With this feature it is possible to
achieve many things, such as erasing
a background with just a click, or
merging images in new, creative and
sometimes unexpected ways.

THE FEATHER

A very important tool to use when
you create an image made up of many
photos is the Feather. It makes the
edges look so�er, so it is easier to
create the scene composition.

Creating a vibrant image

LAYER GROUPS

A layer group folder can be used in
many ways; one is with a mask. This
way every photo that you put inside
will conform to the mask shape.

Make colour adjustments

21 Let’s edit the colour of the image. Use a Brightness/Contrast 
adjustment layer set to 14, 30, then another set to 5, 10 and 70% 

Opacity. Mask to erase any parts that the colour adjustments overexpose. 
Add a Photo Filter adjustment layer, set to Warming Filter 85, Density: 25%.

Create the edge effect

22 Merge and stamp all of the layers, use the Rectangular 
Marquee tool and make a square, as shown above. 

Apply a 400px feather, press delete three times and change the 
blend mode to Multiply. Make a mask and erase the bottom part.

Work with shapes

19 Let’s add a few design details. Create 
a new layer, click on the Custom 

Shape tool, click on the drop-down menu 
icon and pick All, then set the colour to white, 
choose the rounded square frame and place 
it around the image.

Place the big flower

18 Add ‘rose_01.psd’. To set the colour 
tone, make a layer group with a 

mask. Create the shadow, change the blend 
mode to Overlay, use a 5px Gaussian Blur 
and the Warp command. Add ‘flower_detail.
psd’, place it behind the flower and change 
the blend mode to Screen.

Bring in some details

20 First use ‘pink_rose.jpg’ and place it 
behind the woman, then add 

‘butterfly.jpg’ and place it over the woman’s 
shoulder. Finally add ‘light_spin.jpg’, place it 
behind the woman’s head, change the blend 
mode to Screen and make a mask to erase 
the unnecessary part.

Tutorial Lift creative portraits with blend modes
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Filter Forge
Powerful software for Mac and PC that lets you apply effects to 
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Composite with 
layers and selections
Think outside the box using selection tools, blending and old-fashioned photomanipulating

T
he best thing about Photoshop is that 
it makes the impossible, possible. 
Placing landmarks into a cardboard 

box is surely a project that tests the limits 
of your imagination as much as your 
photomanipulation skills, but by immersing 
yourself in a project like this, you can learn 
more than just how to create a composition.

 The skills in this tutorial are skills you can 
apply to a range of projects, whether you 
primarily use the software for editing 
photos, or you’re a digital-art pro. Creating 
the fairy lights, for example, requires 
studying how lights react with materials. 
Once you know how to add fairy lights, you 
can apply this skill to any dark scene. 

Displace is a useful skill to master, not only 
for applying text to cardboard boxes, but 
also for adding any image to any surface. 

 The technique of creating the cardboard 
box is similar to how 3D artists create 
models before they apply textures. By 
learning to build objects you can’t find stock 
images for, you can make anything.
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Tutorial Composite with layers and selections

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
How to use layers,

blending and selections to
create a busy composition

Timetaken
12 hours

CS CCElements

 Exper
Mark 
White
“This image was great fun to 
create. I photographed the 
image of Wembley on my 
phone a� er a concert, and 
my dad found the toy train 
set in our lo� . It shows that 
mobile technology can really 
help with desktop Photoshop 
compositions, and that 
inspiration is all around us. 

 “As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.
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Play with shading

07 Group your box layers. Clip a Curves adjustment and tweak 
contrast, and clip a black-to-white gradient. Using a soft black 

brush, create new layers, clip them to the sides of the box and shade under 
the flaps. Change the Opacity of these layers to 20-30%.

Warp the sky

02 Add ‘sky.jpg’ behind your hills. Using the same warping 
techniques, bend the sky so that it fits nicely in the backdrop, with 

the warmer yellows towards the left of the picture. Place ‘stars.jpg’, 
desaturate (Cmd/Ctrl+Shift+U) and set to Screen.

Embellish the box 

06 Place ‘cardboardedges.jpg’ and crop one edge of the 
cardboard. Drag it and place over the flaps of the box. 

On a new layer with the Polygonal Lasso, select a rectangle with 
a jagged edge; fill in white and then set to 50% Opacity to look 
like tape. 

Create the hills 

01 Start off by placing ‘grass.jpg’. Select just the grass, mask, 
hit Cmd/Ctrl+T to Transform and then Ctrl/right-

click>Warp. Bend the grass to form a hill on the right, and then 
do the same on the left. On a new layer, brush a 10% opaque 
black colour onto the left-hand hill for shade. 
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Start on the box

03 Draw a rectangle with the Marquee. 
Fill with #808080, and then hit Cmd/

Ctrl+T to transform again. Holding Shift, Cmd/
Ctrl+drag the right-hand handle and drag 
upwards. Duplicate, flip vertically and using 
Hue/Saturation, darken by -20. This will form 
the front of your cardboard box.

Complete the box

04 Duplicate the two layers at the front 
of your box, move these layers 

below and flip horizontally and vertically. 
Darken by -20 again. Select a flap for either 
side of the box with the Polygonal Lasso and 
fill in slightly lighter greys. 

Place the texture

05 Drag ‘cardboard.jpg’ into the image 
and set to Overlay. Transform it, drag 

it over a side of the box, and then Alt/
Opt-click the layer to Create Clipping Mask to 
one of the sides. Do this for each side and the 
two box flaps. 

Tutorial Composite with layers and selections



Master the lighting

11 With the light sources in the box, such as Piccadilly Circus and the 
Wembley arch, create a new Overlay layer, set to 50% Opacity, and 

brush colour onto the image. Clip adjustment layers such as Curves to 
each of the buildings to harmonise the tone of the piece.

Add the pigeons 

10 Using the same techniques, place ‘pigeons.jpg’ onto the 
scene, cut them out with the Pen tool, and then on a new 

layer below them, brush a soft black colour onto the side of the 
box for shadow. 

Write some text on the box

08 Save your work as a PSD. Use the Type 
tool (T) to add the word ‘London’, and 

change the text to the Gunplay font by Typodermic 
Fonts, supplied on the FileSilo. Go to Filter>Distort>
Displace and choose: 10, 10, Stretch to Fit and Wrap 
Around Pixels, and then choose your current PSD.

Set off some fireworks

12 Drop in ‘fireworks.jpg’ and set to 
Screen. To get the best out of them, 

add a Vibrance layer (Vibrance: +0, 
Saturation: +100), and Curves, then mask the 
effects just over the fireworks. Tweak 
individual colours – such as changing reds to 
orange for example – with the Hue/
Saturation adjustment. 

Place the buildings

09 Find the ‘London’ folder in the supplied 
resources and place the buildings into 

the scene. Cut each one out (this will take a 
while!), organise them and group them. Mask 
the group so they appear in the box, and shade 
onto the scene where necessary. 

Draw the fairy lights

13 Choose a white, 60px, hard brush and 
add dots for fairy-light bulbs. Set the 

size to 10px, select the Pen and stroke a path 
that connects these dots. On a new Screen 
layer, 80% Opacity, choose a 200px, soft 
brush and in bright colours, draw in the glow 
of the lights.

Blur the glow

14 On a layer above the glow you’ve just 
drawn, select a 70px, 50% hard brush 

and in each colour, touch over each light. Go 
to Filter>Blur>Motion Blur and choose Angle: 

-60, Distance: 251px. Use a Bevel/Emboss 
layer style (Ctrl/right-click the layer) on the 
pen-drawn chain to give it a 3D look.
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Expert tip

The Pen is the best selection
tool to use for cutting out
buildings, but it’s certainly not 
the only option. The Pen can 
help to painstakingly select 
around Big Ben or the Gherkin, 
but Select>Color Range can 
help select the Orbit; likewise, 
use the Pen to mask out the 
London Eye, and then get the 
Polygonal Lasso to mask 
spokes back in. However, it is 
worth spending a few hours 
cutting out buildings in order to 
make sure they are perfect, so 
avoid cutting corners (pardon 
the pun).

Cutting out 
buildings

  Check out the latest blog www.photoshopcreative.co.uk



Extend the line

18 Using ‘train3.jpg’, insert bits of the train line into the image and then 
warp so that the track extends around the London box. Use clipping 

masks again to blend different bits of track together. Place ‘train3.jpg’ 
around Rio and add ‘train1.jpg’ to the track.

Place the track

17 Place ‘train2.jpg’ into the image. Cut out the train, the 
carriages and the track using the Pen tool, mask and then 

hit Cmd/Ctrl+T to Transform the layer. Stretch it like you can see 
in the image above.

Repeat with Dubai

15 With London complete on the right-hand 
side of the image, experiment with what you 

can create for Dubai, using the ‘Dubai’ folder on the 
FileSilo. Use the same techniques to create the box 
and cut out the buildings, then save as a new PSD. 

Make a Rio box

16 Create a box for Rio de Janeiro too, using 
the bunting, confetti (cut out using 

Select>Color Range and masking out the light 
blue), the football and the parrots. Save this as a 
PSD, and then insert Dubai and Rio onto the 
left-hand side of your original project. 
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Retouch the train

19 Use the Spot Healing tool to touch-up 
the scratches on the train and the 

carriages. Brush soft, 20% opaque green 
onto the silver of the wheels to suggest the 
grass is reflecting onto them. Brush red, blue, 
green and yellow onto where the carriages 
shine too brightly. 

Create depth of field

20 Duplicate your Dubai box and go to 
Filter>Blur>Gaussian Blur; choose 

4px and hit OK. Set this layer to 80% Opacity; 
this will create the illusion that it is in the 
distance. Do the same for Rio and choose 
30% Opacity. 

Dodge and burn

21 Create a new layer and fill it with 
#808080 before setting the layer to 

Overlay at 50% Opacity. With the Dodge and 
Burn tools, manually brush in extra lighting 
and shading to the entire piece, such as on 
the trains and the sides of buildings that need 
light and shade.

Expert tip

There’s no set way to blend
a group of objects together
in Photoshop, but clipping 
colour and adjustments to 
individual layers can defi nitely 
help. Add Curves to try and 
change the brightness and 
tone of an image, then clip a 
Hue/Saturation layer to bring 
the saturation in line with 
the scene. Finally, add a new 
clipped layer set to Color and 
brush subtle colour from the 
scene – such as the oranges 
of the sunrise – to make a 
building look more natural in 
the picture.

Blending 
together

Tutorial Composite with layers and selections



Recolour objects

26 Finally on a new layer, set to Color and at 30% Opacity, brush soft 
colour onto the brighter aspects of the picture to bring out some of 

the saturation that might have been lost in the adjustments, such as the 
football, the train around Brazil or the phone box in the London scene.

Adjust colours and tones

25 Adjustment layers can be fantastic fun to experiment 
with, as you try and unify the colours and tones of your 

piece. Play with the Curves, Gradient Map, Photo Filter and 
Vibrance; we’ve supplied the adjustments we made as an action 
on the FileSilo.

Add a lens flare

22 Photoshop’s default lens flares can 
look a bit clichéd if you use them too 

often, but we’ve supplied two that you can 
add to your composition. Place either of them 
into the piece, over the Shard and set to 
Screen, 25% Opacity. 

Create a soft focus

23 Merge everything into one layer at 
the top of the stack (Cmd/Ctrl+Alt/

Opt+Shift+E). Go to Filter>Blur>Gaussian Blur 
and choose 50px; hit OK, reduce to 50% 
Opacity, set to Soft Light and then clip a Hue/
Saturation adjustment of -20 Saturation. This 
is great for blending the image a little further.

Sharpen up

24 The soft focus blurs things, but we 
can bring out the details again. Go to 

Filter>Other>High Pass, choose a Radius of 
5px and then set to the Overlay blend mode. 
Add a mask and drag a #808080 to white 
gradient from left to right to keep Rio and 
Dubai a little blurrier.
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MASK GRASS

Group all your box elements together,
hit mask then select the default
Photoshop grass brush. Select black
and brush along the bottom; do this for
the train track, too.

PLACE THE MOON

Add in ‘moon.jpg’, set it to Screen, and
reduce to 30% Opacity. Select a black,
50% opaque, so� brush and draw over
one side.

REFLECT

THE FIREWORK

Duplicate your fireworks,
set to 50% Opacity, and go to
Filter>Distort>Ripple. Choose
Amount: 200% and clip to the
Gherkin layer to make it look
like it’s being reflected.

MAKING BUILDINGS GLOW

For brighter landmarks such as Piccadilly
Circus and Wembley, duplicate and go to
Filter>Blur>Gaussian Blur. Choose 10px
and set to Screen, 50% Opacity.

Closer look
Mastering the details

  Check out the latest blog www.photoshopcreative.co.uk



Mix the background

02 Add the 01 layer from ‘snow_background.psd’, the 01 layer 
from ‘mountain.psd’ and the 02 layer from ‘snow_

background.psd’. To blend the images select the layer, press the 
Add Layer Mask button, pick black as your colour and use the 
Brush tool to erase the edges of the photo.

Place the sky

01 Create a new document at 230x310mm and add ‘sky.jpg’. Make 
a new layer, draw a rectangle, fill with #891c71 and place it at 

the top of the image. Use the Gaussian Blur filter (Filter>Blur>Gaussian 
Blur) at 600px and change the blend mode to Color, 80% Opacity.

W
ith Photoshop it is possible to explore
many art styles. In this case, let’s
explore the surreal style with realism.

This is a fascinating world because it’s possible to
make amazing scenes and learn new ways to
develop your own style. Incorporating realism into
your art is also a great creative exercise – you need
to generate the highlights, shadows and all of the
details using just your imagination.
In this tutorial we’re going to create a very

interesting scene. We’re going to put a polar bear
into a bottle and make a piece of art with many

things happening, such as a fisherman on top of
the bottle fishing in a frozen lake and skiers playing
around the bear in the bottle.
To create this tutorial we’ll be using a whole

range of tools, such as the Pen tool to create a ski
track, theWarp tool to squeeze the bear into the
bottle, the various blending modes to add textures
and to make light effects, and adjustment layers to
make the final image nice and vibrant. Plus, we’ll be
masking in order to incorporate all of the images.
So, grab your coat and let’s place a polar bear into
a bottle!

Use masks, blend modes, adjustment layers and many other tools
to place a polar bear in a bottle!

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to use masks,

blend modes and
adjustment layers

Time taken
5 hours

CS CC

 Expert

Rodrigo 
Marinelli
“I always like to mix diff erent 
kinds of styles, like surrealism 
with realism. This gives me the 
possibility to create something 
absolutely new and is a great 
exercise because it makes me 
fi nd new ways to make the 
image more interesting.

“I’m an art director and have 
11 years of experience working 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

Make fun
compositions
with masks

Tutorial Make fun compositions with masks
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 Start images

Elements
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Introduce the polar bear

09 Add ‘polar_bear.psd’ and place it behind the bottle. Use the 
Feather command at 3px, Color Balance (-100, 0, +52) and Levels 

(0, 1.00, 224). Use the Warp tool to make the polar bear body fill the bottle 
shape, then use masks to erase the unnecessary parts.

Work on the bottle details

07 To give more depth, duplicate the 
bottle layer (Cmd/Ctrl+J) and use 

Warp to adjust the shape, as shown. This will 
enhance the highlights on the side.

Use the Feather command

08 Use ‘snow_base.psd’ and place it in front of the bottle. 
Activate the layer selection, use the Feather (Shift+F6) 

set to 3px, invert the selection (Cmd/Ctrl+Shift+I) and press 
delete four times. Make some colour adjustments with Color 
Balance (-100, 0, 0) and Brightness/Contrast (55, 30). Finally, 
make a mask to erase the unnecessary parts. 

Place the bottle

05 Add ‘glass.psd’, change the Opacity 
to 70%, and use Warp (Edit>

Transform>Warp) to make the shape of the 
bottle. Make some colour adjustments using 
Color Balance (-100, 0, 50) and Levels (0, 2.40, 
202). Finally, make a mask and erase the 
unnecessary parts at the base of the bottle.

Tweak the front of the bottle

06 Activate the selection of the bottle, 
use the Contract command 

(Select>Modify>Contract) set to 30px. Select 
the Polygonal Lasso tool, Ctrl/right-click and 
choose Layer via Copy. Activate the selection 
of the new layer, select the bottle layer and 
press delete. Change the opacity of the new 
layer to 30%. 

Set the colour tone

03 Let’s use a colour adjustment layer to set the colour 
tone. Use a Brightness/Contrast adjustment layer set to

24, 30. Make a new layer, set the colour to #2c63c2, change the 
blend mode to Color at 30% Opacity, pick a soft brush and paint 
the base of the scene.

Add frozen details

04 Add ‘frozen_river.psd’ and place it in the centre of the scene. 
Make a mask to erase the unnecessary parts and use Hue/

Saturation set to 0, -58, +23. Pick white as your colour and with a soft 
brush, make some highlights in the centre of the scene.

Tutorial Make fun compositions with masks



Build the ski track

17 With the Pen tool, draw the shape of a
ski track, activate the selection, create

a layer group (Cmd/Ctrl+G) and press the Add
Layer Mask button. Place ‘ice_texture.psd’
inside the layer folder and make some
adjustments with Levels (0, 1.00, 202) and
Color Balance (-66, 0, 0).
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Add the head and paws

10 Add ‘polar_bear_head.jpg’ and make 
a mask to blend it with the image. 

Duplicate the layer, apply the High Pass filter 
(Filter>Other>High Pass) at 3px and change 
the blend mode to Overlay. Finally, add the 
layers 01/02 from ‘bear_paw.psd’ and place 
as shown above.

Add a gradient mask

15 Add ‘frozen_river.psd’ to the scene, 
make a colour adjustment using Hue/

Saturation set to 0, 0, 21. To blend the image 
with the scene, make a mask, choose the 
Gradient tool, go to the Gradient Editor and 
choose the option Foreground to Transparent 
with 40% Opacity. Erase unnecessary parts.

Create a glass effect

11 Duplicate all the polar bear layers and 
merge (Cmd/Ctrl+E). Go to the Filter 

menu and choose the option ‘Convert to 
Smart Filter’, then go to the Filter Gallery, 
choose the Distort filters and pick the Glass 
filter, with Distortion: 13, Smoothness: 15 and 
Texture: 120%. 

Place the fishing boat

16 Add ‘boat.jpg’ and place it in the frozen 
lake, change the colour tone with 

Hue/Saturation (0, -40, 0) and apply a feather 
set to 3px. To make the reflection of the boat, 
duplicate the layer, flip it vertically (Edit>
Transform>Flip Vertically), change the Opacity 
to 50%. Then apply the Gaussian Blur filter 
set to 1px.

Blend the scene

12 Let’s add elements to blend the polar 
bear and the bottle with the 

background. To do that use ‘smoke.psd’, 
change the blend mode to Screen and place it 
in front and around the bottle layer. To 
enhance the details, see the Expert Edit.

Add vibrancy

13 To make the bear look more vibrant, go to the Adjustments 
panel, choose Levels (17, 1.00, 231). Place above the glass 

effect layer, hold Cmd/Ctrl+Alt and click on the glass effect layer. 
Repeat this procedure to link a Brightness/Contrast layer (0, 44).

Compose the background

14 Let’s start to compose the background. Add ‘log_cabin.jpg’ 
and place it behind the bear bottle. Use the Burn tool to 

enhance the shadows of the image, and the Dodge tool to enhance 
the highlights, especially the window light. 

    Watch the latest video Search Photoshop Creative Magazine



Create details

20 Add ‘ski_
track_detail.

jpg’, make a colour 
adjustment using 
Levels set to 115, 1.00, 
255, change the blend 
mode to Screen and 
place it as shown here. 
Adjust the angle of the 
photo as you did in the 
previous step. Also 
add ‘ice_detail.psd’. 
Make masks to blend 
the images with the 
track and see the 
Expert Edit for even 
more details.

Add skiers

21 Now add ‘skier.jpg’ and ‘skier_02.jpg’ 
to the scene. First use the feather with 

2px, then activate the selection of the skiers 
and make a layer folder with mask, just like 
step 17. Place inside the folder ‘smoke.psd’ 
and change the blend mode to screen.

Fill the track

22 Add a few more images to fill the ski 
track. First add the husky.jpg and 

use the feather with 2px, then add ‘ski_track_
people.psd’ and place it just like the image. 
Make a mask to blend the image with the 
scene and use Levels (0/1,00/212) and Color 
Balance (-48/0/0). 

Add a mountain and highlights

19 Add ‘ski_track_mountain.psd’, use 
Free Transform (Cmd/Ctrl+T), hold the 

Cmd/Ctrl button, adjust the angle as shown 
in the image above, and set the colour tone 
with Levels (0, 1.52, 255). Now for the 
highlights; add the ‘smoke.psd’ image, 
change the blend mode to Screen and place it 
above the ski track and the mountain. 

Give depth to the ski track

18 To give more depth to the ski track, 
use the Pen tool and draw the shape 

of the track’s bottom, make layer groups with 
masks as you did in the previous step, and 
place ‘ice_texture.psd’ inside. To contrast 
with the top of the track, use the darker part 
of the photo. 
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Expert edit

Add textures (step 12)

01 Make a layer group with the bottle
shape mask, add ‘glass_texture.jpg’,

‘glass_texture_01’ and ‘glass_texture_02.
jpg’, use Hue/Saturation (0, -100, 0), use
Levels to enhance the shadows, and
change the blend mode to Screen.

Make a track shadow (step 20)

02 Draw the shadow and paint it with
#1e444d, change the blend mode

to Soft Light, use the Warp tool to adjust the
shape and add a Gaussian Blur of 26px.

Create a mountain (step 20)

03 Add the 02 layer from ‘mountain.
psd’ and place it as shown above.

Use the Feather command at 3px and Color
Balance set to -50, 0, 0.

Adjust the sky colour (step 25)

04 To mix the sky colour with the 
trees, use a soft brush with the 

colour #1e444d, paint the top of the trees 
and change the blend mode to Color.

Finalise the extra details

Tutorial Make fun compositions with masks



Closer look

DUPLICATE THE LEG

Add the photo ‘fisherman.jpg’, and then
use the Pen tool to make a selection
of the leg. Select the Polygonal Lasso
tool, Ctrl/right-click and choose Layer
via Copy.

SET THE TONE

Make a layer group with the mask in the
shape of the fisherman, place the ‘smoke.
psd’ image inside the folder and change the
blend mode to Screen.

THE UPPER BODY

Duplicate the upper body. Activate the
selection of the new layer, choose the
original layer and press delete. Finally
flip the upper body horizontally using
Edit>Transform.

THE FISHING ROD

Select the fishing rod. Be very careful
to not miss any of it, activate the
selection, flip horizontally and place in
the fisherman’s hand.

Adding the fisherman

Place the fisherman

23 Now add ‘fisherman.psd’ and place it in the top
of the bottle. With the Rectangular Marquee

tool, make the fishing line and change the blend mode
to Soft Light. Add ‘water_splash.psd’ and place it in the
frozen river, giving the impression that he is fishing.

Expert tip

Darkening the edges of
an image is a very useful
technique, no matter what 
style you are working in. This 
helps to keep the main focus 
in the centre of the image and 
to enhance the details of the
scene. To have more control,
use the Pen tool to draw the
parts that you want to darken.
Pick the Eyedropper tool,
select a colour from where
you want to darken, make the
shape, use Gaussian Blur at
600px and change the blend
mode to Multiply.

Darken 
the edges

Turn the sky purple

25 With the Rectangular Marquee tool, 
make a rectangle and paint it with 

#dd028b, change the blend mode to Color at 
50% Opacity, then use the Gaussian Blur filter 
at 530px. To blend the colour with the sky, use 
the Gradient tool to make a mask, just as you 
did in step 15. See the Expert Edit for more.

Darken the edges

26 Duplicate all the layers and merge 
(Cmd/Ctrl+E). With the Rectangular 

Marquee tool, make a square in the centre of 
the image, use the Feather command at 
500px, invert the selection (Cmd/Ctrl+Shift+I), 
press delete three times and change the 
blend mode to Multiply.

Make final adjustments

27 Go to the Adjustment menu and use 
Hue/Saturation (0, +30), Photo Filter 

(Sepia, Density: 25%), Brightness/Contrast (0, 
43), Levels (63, 1.00, 255). Pick the colour 
#fbf9c7 and use the Brush tool to paint the 
centre of the image. Change the blend mode 
to Color at 15% Opacity. 

Work on the scene’s details

24 First add ‘smoke.psd’, change the 
blend mode to Screen and place it at 

the side of the bottle. Use the Warp tool to 
adjust the shape. Add a Brightness/Contrast 
adjustment layer (6, 15). Now add ‘snow.psd’, 
and change the blend mode to Screen. 
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Playwith
perspective
T

he techniques involved in creating this
composition go back to the basics. From 
making selections with tools including the 

Quick Selection, Magic Wand and Brushes, to 
using dodging and burning techniques to blend 
layers. The trick is in the lighting and making sure 
everything that appears in the image matches in 
terms of highlights and shadows. Once this has 
been fixed, the fun can begin! 

The Transform controls enable us to alter the
size and angles of images, but the trick is choosing 
the right ones to start with. Images that have a 
similar perspective already will be much easier to 
composite into a larger scene like this.

The options for an image that plays with 
perspective are endless, so grab your own images 
or use the ones we’ve supplied and then follow 
along step by step.

Create an extraordinary image with layers and transform options 

Essentials
Works with

Whatyou’ll learn
How to use blur filters,

Transform controls and
selection techniques

Timetaken
3hours

CS CC

Tutorial Play with perspective

Expert
Simon
Skellon
“Creating a scene like this is 
a really great way to explore 
layers and how it’s possible 
to transform them to 
create perspective from the 
foreground to background. 

“I have been working with 
Photoshop for more than 10 
years, and even to this day 
I find myself learning new 
techniques and discovering 
new things in the program.”
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

      Follow us at www.behance.net/photoshopcreative

Select the climber

01 Open up the image of the climber 
from the FileSilo, and begin by 

selecting the man using the Quick Selection 
tool. If the selection goes over onto the 
background, hold Opt/Alt to remove those 
bits. We can also use the Brush tool to tidy up 
the selection later on.

Tidy the selection

02 Press the Layer Mask button in the 
Layers palette. The Quick Selection 

is not perfect, so use a black brush (B) at 75% 
Hardness to tidy up the rough edges of the 
selection area (use a Soft Round brush in 
Elements). Be sure to edit on the layer’s 
mask and not the pixels. 

Transfer to landscape

03 Open the landscape image. Go back 
to the climber, Ctrl/right-click on its 

layer and select Duplicate Layer. Choose the 
landscape image from the drop-down menu 
and hit OK. The climber should now appear 
on the landscape.



Duplicate and rotate

09 For each of the duplicate layers, use
the Free Transform command to

rotate their position so it looks as though they
are spinning. Use the Distort transform to
make them appear more natural by
reshaping the perspective.

Position the climber

04 Press Cmd/Ctrl+T to load Transform 
and go to Edit>Transform>Flip 

Horizontal to change the way he is facing 
(Image>Rotate in Elements). Then use the 
corner points of the transform box, holding 
Shift, to shrink the man and rotate to fit into 
place on the landscape. Press Enter to 
confirm the transform.

Make Magic Wand selections

10 Open up the image of the birds and
select the Magic Wand tool (under the

Quick Selection tool). Set the Tolerance value
to 34 in the Options bar and click on the sky
to select around the birds. Hold Shift to select
additional areas.

Rebuild the fingers

05 To reconstruct the ends of the 
fingers on his right hand, add a new 

layer and select the Clone Stamp tool (S). In 
the Options bar, set the tool to Sample All 
Layers. Holding Opt/Alt, click on a part of 
existing nail, then gently brush over the 
missing ends.

Invert and apply mask

11 Add a layer mask to the bird’s layer,
then press Cmd/Ctrl+I to invert the area.

The birds should now be showing and the sky
hidden. Ctrl/right-click on the layer mask’s
thumbnail, then select Apply Layer Mask.

Select the helicopter

06 Load up the helicopter file from the 
resources and use the Quick 

Selection tool, set to a small diameter of 15px, 
to select the helicopter from the sky. 
Pressing Q (backslash in Elements) during 
the selection process will bring up the Quick 
Mask mode (a red overlay) and enable you to 
use brushes to paint on the selection in 
smaller areas.

Tutorial Play with perspective
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Lasso the blades 

07 Add a new layer mask and then duplicate the layer onto the 
landscape image (as we did for the climber). To make the blades 

blurry, first use the Polygonal Lasso tool (L) to make a selection area 
around just the blades. Press Cmd/Ctrl+C then Cmd/Ctrl+V to copy and 
paste them onto a separate layer.

Add motion 

08 Go to Filter>Blur>Motion Blur and set Distance to 110 
and Angle to 18. Press OK and then press Cmd/Ctrl+J 

three times to duplicate the layer (if you’re using Photoshop CC, 
try out the Spin Blur filter under Filter>Blur Gallery).



Add a motion blur effect

14 Group the bird layers together by
Shift-clicking on the first and last

layers, then press Cmd/Ctrl+G. Go to the
Filter menu and down to Convert for Smart
Filters (in Elements, press Cmd/Ctrl+E to
merge). Go down to the Blur filters and
choose Motion Blur. Set Angle to 12 and
Distance to 5 pixels. Hit OK to add movement.

Introduce more hikers

15 Open up the image of the people
hiking from your resources. Use the

Rectangular Marquee tool to draw a
selection around a person in the foreground.
Copy and paste the person onto its own layer.
Do this for three or four of the other people,
then hide the Background layer.

Mask away the background

16 Select the Brush tool (B) and set its
Size to 25px, Hardness to 75% and

Opacity to 100%. Add a layer mask to each
layer and using black, use the Brush tool to
remove the remaining grass areas around
the people.
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Expert tip

When cutting out subjects
from their backgrounds
and placing them on new 
backgrounds, the edges 
can more o� en than not 
appear jagged or sharp. This 
instantly prevents the overall 
composition from looking
realistic, so you really want to
do all you can to avoid harsh
edges. You can easily so�en
harsh edges around cutouts
using the Blur tool set to 50%.
Simply run the tool around the
edge of the subject, such as
the people, to blend them into
the image.

So� en the 
harsh edges

Shrink the birds

12 Ctrl/right-click the layer and duplicate it into 
the main image. Press Cmd/Ctrl+T and use 

a corner point to shrink the size of the birds slightly, 
holding Shift to constrain proportions. Press M for 
the Rectangular Marquee tool and draw a selection 
around one of the birds.

Separate the birds

13 With the selection active, press Cmd/
Ctrl+X and then Cmd/Ctrl+V to cut and 

paste the bird onto its own layer. Repeat this for 
each of the birds on this layer. This will enable 
each bird to be repositioned across the sky to fit 
around the climber.

Add the people 

17 Select the layers (minus the Background) and press Cmd/Ctrl+G to 
group them together, and then Ctrl/right-click on the group and 

select Duplicate Group. Select the main image under Destination to 
transfer them into the composition (in Elements, you need to duplicate the 
layers separately).

Blend the scene 

18 Now all the objects are in place, we can start blending. 
Click on the climber’s layer, and go to Layer>New>Layer. 

In the New Layer dialog, set Mode to Overlay and tick the ‘Fill 
with Overlay-neutral color (50% gray)’ box. Hit OK to add.

      Follow us at www.behance.net/photoshopcreative



Add depth

19 Locate the Burn tool and set its Range to Shadows and 
Exposure to 40%. Cmd/Ctrl-click the layer mask of the climber 

to activate it as a selection. On the layer created in the previous step, 
brush under the climber’s arms and hands to darken the shadows.

Precision burning

20 Use a smaller size brush with the Burn tool for the small 
sections between the ropes to blend them into the scene. 

Keeping the selection active will help prevent the burn effect from 
spilling onto the background.

Blend the helicopter 

21 Add a Hue/Saturation adjustment layer above the helicopter’s layer. 
Inside the adjustment, change the colour from Master to Blues and 

reduce the Saturation slider down to -90. Do the same for Yellows.

Blend the people 

22 Select all the people layers and go to Edit>Transform>
Flip Horizontal. This will help to match the light sources 

within the scene. Add a new layer below the people, and use a 
soft brush set to 10% Opacity to brush in faint shadows away 
from the people’s feet.

Tutorial Play with perspective
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What can make or break a composition such as this
is the direction of the lighting that falls onto each
subject. Because we’re adding new people and
objects into the scene, we want to make sure that the
lighting for each layer is the same. Observing which
side the highlights fall onto will soon tell us where it
needs to sit.

Sometimes this problem can be fixed by simply
flipping the object on its horizontal axis. But this will
obviously change the way the subject is facing as
well, so it doesn’t always work. Instead, we can use a
combination of the Levels adjustment and the Dodge
and Burn tools to add highlights and darken one side
to match the overall scene.

What can go wrong
Direction of light

Wrong

Right
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Create a
glowing 
text effect
L

ighting effects are great. Whether it’s
introducing subtle light to a scene or adding 
intense atmospheric illumination, lighting is 

usually a welcome (and oftentimes necessary) part 
of the composition equation.

Here you’ll have a little fun with a light bulb 
photo (don’t be alarmed – the filament has been 
widened to allow for larger text). You’ll place other 
bulb photos and mask them to borrow some 
reflections. Next, you’ll paint out the central part of 
the filament and add text. Make sure you use a 
font where the letters connect. You may also 

manually make connections. Use a hard-edged 
brush to paint white, or use the Pen tool to create 
white shapes. Merge the pieces before moving on.

After transforming the text with Free Transform 
to make it fit, you’ll blur with Gaussian Blur and 
apply an Outer Glow. After adding the glow, you’ll 
notice it appears around the edges where the text 
connects with the filament ends. You’ll copy the 
original photo above the text, mask out everything, 
then paint white to smooth out the connections.

To finalise, you’ll enliven things with blended 
images and Solid Color layers.

 Start images

Essentials
Works with

Whatyou’ll learn
How to use Outer

Glow, masks and blend
modes for a fun text effect

Timetaken
1 hour

CS CC

 Expert 
Andre 
Villanueva
“I love adding glow eff ects 
to my compositions. Layer 
styles, blend modes and the 
trusty ol’ Brush tool are my 
favourite ways to apply them. 
They can add such a magical 
element to an image, and 
create fun text eff ects.

“I discovered Photoshop 
when studying web design. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.”

Replace a light bulb’s filament with text, then set it alight with 
Gaussian Blur, Outer Glow, masks and blend modes

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Paint glares

03 Create a new layer at the top. Set 
Foreground colour to white. With a 

soft-edged brush, paint some glares. If 
they’re too hard, try Filter>Render>Gaussian 
Blur. Adjust the blur’s Radius until sufficiently 
blurred. Click OK. To fade/remove some 
parts, add a layer mask and paint with black. 
Lower the opacity to tone down the effect.

Add more reflections

02 Continue to add reflections. Re-place 
or duplicate (Cmd/Ctrl+J) ‘LightBulb1.

jpg’ multiple times. Free Transform the 
instances to vary. Adjust the masks as 
needed. You may also deploy ‘LightBulb2.jpg’ 
for extra variation.

Borrow reflections

01 Open ‘Start.psd’. Go to File>Place (CC: 
Place Embedded), grab ‘LightBulb1.

jpg’. Set to Lighten blend mode. Using Free 
Transform (Cmd/Ctrl+T), scale up and 
position reflections on the bulb. Add a layer 
mask using the Add Layer Mask button in the 
Layers palette. Paint black with a soft-edged 
brush to reduce/remove areas.

Elements

Need to adjust brush hardness? Just use { and }
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Paint out the filament

04 Create a new layer at the top. With 
the Eyedropper tool, click in the 

glow around the filament. Click the ‘Create 
new fill or adjustment layer’ button, choose 
Solid Color. Click OK. Click the mask. Press 
Cmd/Ctrl+I to invert. Paint white at 100% 
brush Opacity on the filament centre to hide it.

Use Outer Glow

09 Click the fx button in the Layers palette. Choose Outer 
Glow. Set Blend Mode: Normal, Opacity: 100%, colour to 

#fad86b, Spread: 6%, Size: 24px. Click OK. (Elements: start with 
the Simple preset under Styles>Outer Glows. Click the style 
settings icon at the top right, set Opacity, Size and colour.)

Copy the background

10 Select the background layer. Press Cmd/Ctrl+J to duplicate. Move it 
to the top of the layer stack. Option/Alt+click the Add Layer Mask 

button. Paint back with white to clean up the connections between 
filament and text.

Connect the letters

06 Bridge any gaps between letters. 
Create a new layer above or below 

the text. You can use a hard-edged brush to 
paint white to connect the letters. In 
Photoshop, you can employ the Pen tool (set 
to Shape in the options bar) to plot out the 
letter connections. 

Add the text

05 Create a new layer. Set the Foreground colour 
to white. Add the text. Here, the font Black 

Jack by Typadelic is used (www.fontsquirrel.com/fonts/
blackjack). Free Transform to connect the end letters 
with the filament. If needed, go to Filter>Liquify 
(Elements: Filter>Distort>Liquify) to manipulate. In 
Photoshop, right-click the layer and choose Convert to 
Smart Object before applying. Mask out excess areas.

Merge text layers

07 Cmd/Ctrl+click all text and 
‘connection’ layers to select them. 

(Elements: Press Cmd/Ctrl+E to merge. Skip 
to next step.) Right-click on the selected 
layers and choose Convert to Smart Object.

Blur the text

08 To prevent the text from looking too 
crisp and digital, you can blur it. Go 

to Filter>Blur>Gaussian Blur. Set Radius to 
2.5 pixels. Click OK. Next you’ll add a glow.

Expert tip

When masking out portions
of a layer that has layer styles
such as Drop Shadow or Outer 
Glow applied, you’ll fi nd that 
the styles will fl ow around the 
masked area. But what if you 
wanted to hide the layer styles 
along with the fi ll instead 
of having them refl ow? In 
Photoshop/CC, you can place 
the layer in a group and then 
simply mask the group. You 
can also go to Layer>Layer 
Style>Create Layers. This 
creates a layer for each style, 
which you can then mask as 
you wish.

Masking 
layer styles

Tutorial Create a glowing text effect
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Self-blend

14 Click the ‘Create new fill or adjustment layer’ button and 
choose Levels. You won’t actually adjust the Levels 

settings. Change the blend mode to Multiply. Drop Opacity to 30%. 
Paint in the mask if needed.

Enliven with colour

15 Brighten up the image with additional colour. Add Solid Color layers 
as in step 13, but use Overlay and Screen. Try yellow (#fbed07), 

orange (#efcc29) and white. Reduce the opacity to tone down. When done, 
save your image.

Use Color Dodge

13 Click the ‘Create new fill or adjustment 
layer’ button, choose Solid Color. Pick 

#cc6c0a. Set to Color Dodge blend mode. 
Click the mask, press Cmd/Ctrl+I to invert. 
Now paint with white to add hot spots. Try a 
large brush size with low opacity, and a 
smaller brush size with higher opacity.

Feel the Color Burn 

12 Place ‘Stars.jpg’. Scale up to blanket 
the canvas before committing. Set the 

blend mode to Color Burn and drop the 
Opacity to 40%. Add a layer mask. Paint black 
in the mask to remove the effect from 
outside the bulb. Reduce a bit from inside the 
bulb as well. 

Apply particles

11 Place ‘Particles.jpg’. Set the blend mode 
to Screen. Free Transform to scale and 

position so the particles fall around the text. 
Option/Alt+click the Add Layer Mask button. 
Paint with white using a soft-edged brush to 
add the particles.

Need to adjust brush hardness? Just use { and }

Quickly form light rays using two filters and an 

adjustment! Start by creating a new layer at the 

top of the layer stack. Set to default colours 

(black and white) by pressing D. Go to Filter> 

Render>Clouds. Go to Image>Adjustments> 

Threshold (Elements: Filter>Adjustments> 

Threshold). Set the Threshold Level to 128 and 

click OK. Go to Filter>Blur>Radial Blur. Set 

Amount: 90, Blur Method: Zoom and Quality: 

Good. Click and drag in the Blur Center pane to 

set where the light rays will emanate. Click OK. 

Set layer to Overlay and drop the opacity. 

Take it further
Create light rays
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Have fun
withfilter
Y

ou don’t need a lot of images to create a 
beautiful composition; sometimes all you 
need is a good start photo and the powerful 

tools and filters in Photoshop. In this tutorial you’ll 
create a fantastic colourful portrait effect. The new 
Photoshop CC 2016 has some great features, and 
in this tutorial you’ll explore the new Select and 
Mask tool. Now you have an exclusive workspace 
with more precise tools and controls to create 
perfect selections, masks and to help streamline 
your work. This feature replaces the Refine Edge 
tool in previous versions of Photoshop. If you are 

using an earlier version, you are still able to follow 
this tutorial – just use Refine Edge instead of the 
Select and Mask tool.

Another technique we’ll cover is how to convert 
an image into a Smart Object. This simple but 
powerful command enables you to add effects and 
adjustments without affecting the original pixels in 
an image, which means you can edit the image at 
any time. Finally, you’re going to explore the Filters 
menu and apply adjustments to create beautiful 
digital effects. Download the start image from 
Dreamstime (ID: 11773683) and follow along.

Create a colourful urban portrait using layers, masks and basic 
filters to create astonishing digital effects

Tutorial Have fun with filters

Essentials
Works with

Whatyou’ll learn
Combine filters and use

the new Select and Mask
workspace in Photoshop

Timetaken
1hour

CS CC

 Expert
Daniel 
Sinoca
“Working with fi lters is 
such fun. You can create 
amazing eff ects by combining 
and applying them to 
compositions. All you need is 
a great image and the fi lters 
will create beautiful eff ects. 

“I started to get involved in 
the digital world more than 
10 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

Start image

Elements

Set the stage

01 Create a new document via File>New 
or by pressing Cmd/Ctrl+N. In the 

New Window dialog, name it ‘Street Dancer’, 
set the Width to 230mm, Height to 310mm, 
Resolution to 300 pixel/inch, and click OK.

Create a radial gradient

02 Grab the Gradient tool (G). In the 
Options bar, click Radial Gradient and 

then open the Gradient Editor. Create a 
three-colour stop gradient. Set the first stop 
to #fedcfd, the second to #842880 and the 
third to #0c040c, then click OK. Hold Shift and 
drag it from top to bottom.

Place the dancer

03 Download the start image from 
Dreamstime (ID: 11773683). Go to 

File>Place Embedded and place the image. 
Now enhance the image. Go to Filter>
Camera RAW Filter. In Basics, set Highlights 
to +10, Shadows: +30, Whites: -30, Clarity: +25, 
Vibrance: +15. Click on Detail and set the 
Luminance to 50, then click OK.
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Create a colourful light

06 Create a new layer, press Shift+Cmd/
Ctrl+N. Name it Lights and fill with 

white. Go to Filter>Render>Lighting Effect. In 
Presets, choose RGB Lights. In the Properties 
panel boost the Intensity to 25, Hotspot to 40 
and keep the other options at 0, then click OK.

Add more filters

07 Go to Filter>Blur>Gaussian Blur and 
set the Radius at 100 pixels. Create a 

new layer and name it Clouds. Go to Filter> 
Render>Clouds and change the blend mode 
to Overlay. Hold Shift and select the Lights 
and the Clouds layers, then press Cmd/Ctrl+E 
to merge. Change the blend mode to Screen.

Adjustment layers

08 Go to Layer>Smart Objects>Convert 
to Smart Objects. Hit Cmd/Ctrl+L to 

open the Levels. Adjust the Inputs to boost 
the colours. Duplicate the layer (Cmd/Ctrl+J). 
Now press Cmd/Ctrl+U to open Hue/
Saturation and adjust the Hue to change the 
colours. Duplicate, rotate and scale the layer 
to create a colourful effect.

Sprinkle some dust

09 Create a new layer. Name it Dust and fill with black. Go 
to Filter>Pixelate>Mezzotint. Choose Type: Grainy Dots 

and click OK. Now go to Filter>Blur>Gaussian Blur and set the 
Radius at 10 pixels. Press Cmd/Ctrl+L and adjust the Inputs to 20, 
0.10, 45. Now change the blend mode to Screen.

Use a layer mask

10 Press Cmd/Ctrl+T and resize the Dust layer around 80%. Now 
create a layer mask – go to Layer>Layer Mask>Reveal All. Grab a 

large soft brush (B) and paint around the mask to hide the hard edges. 
Press Cmd/Ctrl+U and adjust the Hue to 60, Saturation to 100, Lightness to 

-30 and click OK.

Select and Mask

04 Now go to Select>Select and Mask 
(Opt/Alt+Cmd/Ctrl+R). Change View to 

Onion Skin and set the Transparency to 50%. 
Grab the Quick Selection tool (W) and remove 
the background. Now grab the Refine Edge 
Brush tool and refine the hair. Click Invert and 
check Decontaminate Colors, then press OK.

Boost the shadows/highlights 

05 Create a new layer, press Shift+Cmd/
Ctrl+N. Name it Shadows/Highlights, 

check ‘Use previous layer to create clipping mask’, 
change the blend mode to Soft Light and click OK. 
Grab a soft-tip brush (B). Set the Foreground colour 
to black and start painting over the shadows. 
Switch to white and paint the highlights.

Expert tip

When masking hair, we
usually have residual pixels
around the selection, and in 
some cases the Refine Edge 
or the Decontaminate Colors 
tools won’t be able to get rid 
of them. Here is a quick tip to 
deal with this problem. Add a 
new layer on top of the original 
and then create a clipping 
mask (Cmd/Ctrl+Opt/Alt+G). 
Now grab a so�-tip brush. 
Press Opt/Alt and sample the 
colour adjacent to the edges 
and then start painting over 
the extra pixels. 

Remove 
pixels

Tutorial Have fun with filters
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Create colourful balls

11 Create a new layer on top of the layer 
stack and name it Ball. Grab the 

Elliptical Marquee tool (M), hold Shift and 
create a selection. Grab the Gradient tool (G). 
Choose the Foreground to Background 
preset and set it to Radial. Drag the gradient 
inside the selection.

Duplicate the selection

12 First press Cmd/Ctrl+T and resize the 
selection. Click on the Move tool (V) 

and keep the ball selected. Now press and 
hold Opt/Alt and drag the ball to duplicate it. 
Hit Cmd/Ctrl+T and resize the selection again. 
Repeat this step several times to create more 
balls within the layer.

Colour the balls

13  Create a new layer (Shift+Cmd/Ctrl+N). 
Name it Colours, check ‘Use previous 

layer to create clipping mask’, change blend 
mode to Multiply and click OK. Grab a soft 
brush (B). Press F6 to open the Color panel, 
pick different colours and paint over the balls.

Add more balls

14 Hold Shift and select the Ball and Colour layers, then 
press Cmd/Ctrl+E to merge. Now duplicate the layer 

(Cmd/Cmd/J). Press Cmd/Ctrl+T and reduce or increase the size 
of the balls, placing them around the canvas. Use the Gaussian 
Blur filter to create a sense of depth.

Apply a Lens Flare

15 Apply the Lens Flare filter. Create a new layer (Shift+Cmd/Ctrl+N). 
Name it Lens Flare and fill with black. Go to Filter>Render>Lens 

Flare. Choose 1005mm Prime and in the Preview window, drag the lens 
90° and click OK. Now change the blend mode to Screen.

Take it further
Extra editing tips

SHARPEN THE IMAGE

Duplicate the Dancer layer and
change the blend mode to Overlay.
Go to Filter>Other>High Pass and
adjust the Radius to help sharpen
the image.

SMART OBJECTS

Convert an image into a Smart
Object and then resize it or add
effects and adjustments without
affecting the original pixels.

ADJUSTMENT

LAYERS

Use a Hue/Saturation
adjustment layer to
change the colours in
your image and apply
the Levels to make
tonal corrections.

BLENDING MODES

The overall effect on the image
can be dramatically changed by
switching the layer’s blend mode.
Try out the different modes until you
get the results you want.

CLIPPING MASK

Use clipping masks to apply an
adjustment or effect only to the
layer directly below it. This will
avoid affecting other layers.

GRADIENT TOOL

Apply the Gradient tool
to create backgrounds
or a smooth effect in an
image. You can also use it
to add a gradual transition
over a layer mask.

    Follow us on Tumblr Search for photoshop-creative
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I
n times before digital screens, or even
electric lighting, most printing was done on
parchment paper. This was easier than

carving in stone, but had the distinct
drawback of being rather susceptible to
flames. The fact that most illumination came
in the form of small open flames was
particularly unfortunate for anybody
attempting to read printed parchments. Hence
the appearance of a burnt edge on paper gives

the document the distinct feel of being old
and well used.

Creating your very own burnt edges is not
difficult; it’s simply a matter of burning the
paper! But that can get out of hand very
quickly. Be certain to do this project in an
environment where small flames can be
quickly dealt with. Safety is paramount. There
are some safety guidelines that will help to
ensure your burnt-edge project is fun,

productive and safe. Using thick cardstock is 
ideal since it doesn’t burn as quickly as regular 
paper. Use a sponge to moisten the card stock 
before applying the flame. The water will dry, 
but it also helps to control the spread of the 
burn if the material does ignite.

This project shows how to create interesting 
burn and scorch marks. We want you to enjoy 
the project and develop useful resources, but 
more than anything, we want you to be safe!

Produceyourown
burnt-edgeresources
Learn how to safely create authentic burnt edges to use as digital assets
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Resource project Produce your own burnt-edge resources

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

WET SPONGE

Fire’s natural enemy,
water, is still the
best way to control
flames. A kitchen
sponge is perfect for
applying moisture.

SMALL FLAME

A small, yet stable flame such
as a candle, is easy to work
with and gives great results.

HEAVY CARDSTOCK

Cardstock is thicker and
more durable than regular
paper, and less likely
to accidentally become
engulfed in flames.



Burns and scorches Each attempt gives different results, so it’s easy to build a library of effects

CHECK BOTH SIDES

Usually the side of the paper
that makes contact with the
flame has the most intense
result, but the opposite side
can also have a useful, but
more subtle effect.
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Download free resources here www.fi lesilo.co.uk

BURNT HOLES

Holding the central area of
the paper over the flame will
create a burnt hole in the paper.
This is just another option for
creating a realistic burnt effect.

Burn the card Safely control the burning edge

Digitise the burns How to scan and prepare your burnt-edge resources

Prepare the paper

01 Tear a piece of cardstock in half and 

use a wet sponge to dampen the torn 

edge. The moisture will help prevent the paper 

catching fi re and spreading out of control.

Scan it

01 The paper will likely curl as a result of 

both the water and the scorching, so 

scanning the burns is a better option than 

photography. Be sure to clean the scanner 

surface between scans; the burns will 

produce a delicate ash that can leave a mess.

Fire along the edge

02 Gently run the edge of the paper over 

the fl ame. Don’t allow the paper to 

ignite – just discolour. Watch for scorch marks 

showing through to the top side of the paper.

Clean cut stencil

02 Open the scan in Photoshop and use a 

selection tool to isolate a particular 

burn area. Copy that portion to a new 

document by going to Edit>Copy (Cmd/Ctrl+C) 

then File>New (Cmd/Ctrl+N) and Edit>Paste 

(Cmd/Ctrl+V).

Check the opposite side

03 The best scorch marks will be from the 

side where the fl ame makes direct 

contact with the paper. If the paper does 

ignite, just be ready to extinguish it quickly!

Touch up the scan

03 Use the Brush Tool (B) with white paint 

and a soft, round tip to paint out any 

marks or edges that are unwanted. It’s 

important that the non-burnt areas are pure 

solid white.

EVEN MISTAKES ARE USABLE

It’s almost unavoidable for the paper to
burn at some point. But as long as it is
extinguished quickly, the result is still
interesting and usable.



Make an old map Apply burnt edges to an old parchment map

Layer up

01 Begin with a map on a single layer over 

a wooden desk image. Add a slight 

Drop Shadow and Gradient Map layer style to 

create the appearance of realistic paper. Give 

the paper an old ink colorisation with a Hue/

Saturation adjustment layer. 

Blending mode and mask

02 Place a scan of a burnt edge over the 

map layer. Clip the burn texture to the 

map and set the blending mode to Multiply. 

Then use a layer mask on the map layer to 

hide the areas of the map that are outside the 

burnt edge. 

Repeat for the other edges

03 Continue to layer the burnt-edge 

textures to create additional burnt 

areas of the map. Resist the urge to burn every 

part of every edge. Leave some edges intact 

for a more realistic fi nal effect.

Burnt Edges

Use our burnt-edge resources to age 

and destroy your own digital papers!
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Resource project Produce your own burnt-edge resources
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Exploring Adobe apps
When Dan Cederholm and Dan Mumford were challenged to create posters with Adobe 
apps, they learned just how mobile devices could help their own creative processes

everything from photo editing to vector art. I 
hadn’t worked with Adobe’s mobile apps 
before the event, but was excited to give them 
a whirl – especially with the Apple Pencil.
Dan Mumford: I too have pretty much 
exclusively worked with Adobe applications 
on a desktop Mac for the whole of my 
freelance career, so I was quite comfortable 
with the general feel of Adobe products, but I 
hadn’t had much of a chance to create work 
on the iPad or try out the mobile apps. This 
was a brand new experience for me, too.

How did you start the creative 
process of your projects?
DM: I started by taking some photos of the 
gardens around the Smithsonian where we 
were based. I really love natural structures, 
and there were some beautiful vines and trees 
that captured my eye. I then took those 
images and created a rough composition in 
Adobe Mix. After that, I mainly created the 
illustration in Adobe Draw, as that worked 
really nicely with the smoother linework I like 
to create.
DC: I started with the phrase ‘sometimes the 
journey is the inspiration itself’. The inspiration 
was simple colour and type, like a great book 
cover from the early 1960s. I used Adobe 
Capture to take hand-lettering and the 
squiggle art from notebook to vector. Capture 
is fantastic for ‘cleaning up’ rough lines from 
pencil or pen into smooth vector shapes. I also 
used Comp to lay out the type and poster. 
Comp is incredibly intuitive and easy to use, 
and it makes page layout very quick and easy.

Which were your favourite apps 
to use?
DM: Draw was, for me, the key app that I 
worked with. I primarily use Photoshop on my 
desktop Mac, but Draw ended up working 
really nicely with the subtle smoothing it 
applies to your linework. 
DC: Capture and Comp, for me. Capture is 
also fantastic for cleaning up rough lines into 
smooth vector shapes.
DM: Also, Photoshop Mix was a great way to 
create rough compositions of pictures I’d 
taken, to then drop into Adobe Sketch or 
Adobe Draw to use as a template for more 
finalised work.

About the artists
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Project focus Exploring Adobe apps

A
pps are changing everything about 
our lives, from the way we control 
household appliances to the way we 

make friends. Designers are also incorporating 
mobile technology into the way they work. 
Adobe has launched a series of apps that are 
perfect for using with Photoshop, and this 
year, the company invited artists Dan 
Mumford and Dan Cederholm to test out 
these apps and create artwork using them.

 “We brought Dan and Dan to a creative 
summit exploring how mobile changes the 
way we work and the work we make,” said 
David Macy, director of product marketing at 
Adobe. “It was two exciting days of learning 
tools and collaborating to make posters.” 

We caught up with the artists to discover 
more about the experience.

What are your initial thoughts 
about this project? Had you ever 
worked with Adobe’s apps before?
Dan Cederholm: I’ve used Photoshop for my 
entire career. I’m a minimalist, and I use it for 

Dan Mumford
dan-mumford.com 
@danmumforddraws
Dan Mumford is 

a freelance illustrator based in 
central London, mainly working 
within the pop culture scene 
creating screenprints, posters, 
album covers and more. Clients 
include Disney, Sony, Iron Maiden 
and CBS.

Dan Cederholm 
dribbble.com
@simplebits 
Dan Cederholm 

grew up as a musician. He is now 
the co-founder of Dribbble and 
previously ran a freelance design 
business for ten years.

Name of the project
Make it on Mobile



You also mentioned the iPad Pros 
and Apple Pencils; would you 
recommend them?
DM: It was my first time using both the iPad 
Pro and the Apple Pencil, and I thought they 
were great. The fidelity between screen and 
pencil didn’t have any lag at all, and that’s the 
thing that’s perhaps held me back in the past.
DC: They were both a joy to use. As a lefty, 
my palm has to rest on the surface in order for 
me to draw anything interesting. The fact that 
the Pencil will cancel that out is huge. I don’t 
think we’ll ever replace pencils on paper, 
however, this clearly is the future of digital art, 
and seeing what the group created at the 
event with often little or no experience with 

the apps beforehand was incredible, and we’re
only scratching the surface.
DM: Yes, I think the iPad Pro will sit nicely 
alongside desktop platforms for artists to 
create work; it integrates pretty seamlessly 
into the workflow, allowing you to send files 
over to your desktop instantly if need be, so it 
seems to be quite a natural partner.

As two artists/designers who 
have used the apps, how would 
you both recommend Photoshop 
users incorporate them into their 
design process?
DC: Because of Photoshop’s incredibly dense 
feature set, I think the desktop is still going to 
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EXPERIMENTING

“I found playing around
with bringing elements
from one app into the
other worked nicely. I
created some really nice
watercolour gradients in
Sketch and then dropped
them in Draw, and that
enabled some good
dynamics between texture
and hard line.” DM

be first choice. However, for many tasks, the 
mobile versions will do the job, and often 
easier/quicker than on the desktop. The old 
saying ‘the best camera is the one you’re 
carrying’ certainly applies to creating with 
apps as well. 
DM: I’ve started integrating the apps into my 
creative process after this project! I’ve found 
myself using my iPad to work up rough ideas 
or sketches while out of the studio or at home, 
but I’m also using it to create complete pieces 
when I am away from the desktop.
DC: Oh, I’ll be using Lightroom on the go for 
editing mobile photos from now on, Capture 
for taking sketches into vector, and giving 
Comp a whirl for UI sketching.

ADOBE CAPTURE

“If I had any advice for Photoshop
users wanting to use the apps,
I’d tell them that if their drawing
is subpar, try Capture and watch
it fix your mistakes!” DC

APPROACH

“I come from more
of an interface
and brand design
background, so I
approached the
challenge of creating
a poster with the iPad
and Adobe apps a
little differently.” DC

CREATING FINISHED WORK

“For me I was able to re-create my
work and style with just the apps. It
certainly made me appreciate how
possible it was to make work on the
move now, which was not something I
had ever considered really possible in
the past.” DM
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VIGNETTE

FOR FOCUS

“I added a
vignette with
Curves, which
forced the focus
on the centre of
the composition.”

CUTTING THE MODEL OUT

“I cut out the model and placed on the
new background. I used the Brush
tool in Quick Mask mode to do that.”

SUBTLE DOUBLE�EXPOSURE EFFECTS

Double exposure can be very effective, especially when used 
subtly, as on the model’s neckline in this image. Digital artist 
Kevin Roodhorst (www.kevinroodhorst.com) blended a lot of 

different techniques to create this striking photo composition. As well as 
the aforementioned double-exposure effect (see the steps), he used a 
combination of adjustment layers to blend everything together, including 
Color Balance, Selective Color and Curves for overall grading and toning. 
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PHOTO EFFECTS
10 PRO

Add impact and creativity to your photo compositions with our look 
at the best effects you can apply in Photoshop

P
hotoshop is king when it comes to 
adding photo effects to your 
compositions and retouches. It is 

packed with tools, features and filters that 
help you to create hundreds of different 
looks. It is easy to go overboard with effects, 
and too many can ruin an artwork, but 
applied sensitively and professionally, photo 
effects can transform your designs. 

In this feature we look at 10 of the best 
effects for you to master in Photoshop, with 
examples from digital artists, creative 
retouchers and photographers to show you 
how it is done. You can apply the effects to 
your own photo composites using the advice 
on these pages. 

Many of these effects will need 
customising to suit your own image, as the 

delicate settings will need tweaking to get 
your image looking as good as it can. 
However, these tips give you a good base to 
work from, and the best results often come 
from experimentation. You can achieve these 
photo effects using just the tools in 
Photoshop – we’ll be looking at the 
adjustment layers, brushes, transform tools 
and more, to help you achieve each look. 

PREPPING THE BACKGROUND

01  “To create the effect on the model’s back, 
I used custom aquarelle brushes to get a 

nice fade. For the background, I combined 
textures on Overlay and Lighten, and added 
coloured spots with a Color Balance adjustment.”

DOUBLE�EXPOSURE EFFECTS

02  “For the base of the neck I added a 
snowy mountain landscape and set it to 

Lighten, brushed in the parts I thought looked 
nice, and gave it a cool colour effect with Color 
Balance and Curves.”

ADDING MORE DETAILS

03  “I placed the paint swooshes on-screen 
and used a Curves adjustment to add 

more contrast. I also created more detail in the 
neck area by placing some buildings around the 
snowy landscape, also on Lighten mode.” 

PHOTOPRO



Agood base

01“I knew I would need a good base to start

from. So with the help of themodel’s

cigarette, we blew a little smoke in front of the

strobe, which had an orange gel on. This left us

with a good starting point for post-processing.”

Paintmore smoke

02“I added in somemore smoke with a

brush on a low Flow of 7%. I used the

Eyedropper to sample the smoke colour, then

painted it on a new layer. On another layer, set to

Soft Light, I also painted in a little orange.”

Curves and colours

03“I added to the atmosphere of the

image by darkening the right-hand

side of the image with Curves. I created a blue

colour tone to complement the orange,

masking it away from the left side, leaving us

with the atmospheric lighting you see in the

final image.”

BUILDATMOSPHERIC LIGHTING
Composite photographer and creative retoucher Clinton Lofthouse (www.
clintonlofthousephotography.com) enhanced and added the lighting and smoke
effects to this image using the Brush tool, blending modes and editing options.

© Clinton Lofthouse Photography

MIXED�MEDIA

TEXTURES

Bringing a mixed-media element
into your composites can

enhance the overall effect and add a tangibility
to your work. Freelance digital artist and
illustrator Emi Haze (www.emihaze.com) is
known for creating photo-based art full of
texture, inspired by his love for traditional media.
He tries to keep his manual skill evident in his
digital works, which is what gives them such a
unique look. To emulate this, you need to build
up a large collection of textures, created by hand
(for example, brush strokes, ink marks, spray
painting and so on, created on textured paper).
These can then be scanned in at a high
resolution to keep for future work. “I merge all of
these elements with the [photo] using
appropriate blending modes like Multiply,
Overlay, Soft Light,” explains Haze. “With these
elements I can also create my own brushes; the
Brush tool allows me to use different tricks, like
experimenting with Opacity, Flow, brush assets
and variable options. I love using some of these
brushes to give the subject a dispersion or
splatter effect, and to create an incredibly
dynamic image with the help of various masks
and selections. Finally, by using adjustment
layers, I aim to make the colours more vivid and
vibrant, and bring up the contrast.”

MONOCHROME

LIGHTINGEFFECTS

If you choose to create an artwork

in black and white (as opposed to

converting it at the end – see Effect 10), lighting

effects can be used to add impact and depth in

the absence of colour. Freelance digital artist

Elizabeth Hinders (www.andaelentari.net)

prefers to work from the start in monochrome

rather than desaturating later as “this gives me a

better idea of the contrast and brightness than a

lot of colour would do.” Hinders explains the

importance of getting the lighting effects right in

this kind of work: “It’s important to adjust the

lighting to focus on the exact area of the work

you want to be brightest, to focus on the most

important part of your art. To adjust lighting, I

use the Gradient Map adjustment layer, and

work with the way the lighting is on the model’s

face, or wherever I want to focus the attention.”
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Applying ink splatters to the eye 
area, building out from the make-up



ORIGINAL LIGHTNING

The lightning for this was created
using an A�er Effects plug-in called
Advanced Lightning before adding
the glow effect in Photoshop.

ADD A BLUE TONE

To get the blue tone on
the glow effect, a Hue/
Saturation layer was
clipped to the lightning
group and set to Colorize.

BRILLIANT GLOW EFFECTS

Creating glow effects is popular in 
photo compositions, and the effect 
can be applied to all kinds of objects, 

including lightning as shown here. You can easily 
add lightning to your composition by drawing it 
with a steady hand, importing stock photography, 
or using a plug-in or an additional software 
program to generate it. Photographer Derek 
Johnston (www.derek-johnston.co.uk) used 
Photoshop to build up a glow effect over the 
lightning he added to his photo composite. The 
lightning strikes were grouped together and set to 
Screen. “The glows were painted over the top on 
a black-filled layer set to Color Dodge, with a very 
soft brush and low Flow of around 8-10%.” © Derek Johnston Photography
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PHOTO EFFECTS
10 PRO
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ADD COLOURED LIGHTING

Raul Ferran, creative director for 343 Creative 
(http://343creative.com) took the original photograph, 
retouched it and then added a coloured lighting effect in 

Photoshop to change the look and add impact. He explains how he did it. 

CREATIVE BLUR EFFECTS

Photoshop has added many 
different blur options to its arsenal 
over the years, and using them 

correctly can add great effects to your photos. 
Lewis Moorhead (www.flewdesigns.com) is a 
creative retoucher and he used a combination of 
different blur techniques for the overall effect 
shown here. He started with a Radial Blur, 
achieved by converting the image into a Smart 
Object and using Filter>Blur>Radial Blur, with the 
Method set to Zoom and Quality to Best. 
“Testing the amounts is always the best way. 
That is why you use Smart Objects: so you can 
re-edit your filter,” explains Moorhead. “On this 
image, I had to move the blur centre to the end of 
the road. It took a few goes to get it directly in 
that spot to create the most realistic blur.” 

A second technique utilised in this image is to 
select an area using the Lasso tool and feather it 
by 20px before applying Filter>Blur>Motion Blur. 
“The benefit of Motion Blur is you can see the 
result before applying,” explains Moorhead. 
When you’re happy with the blurs to this point, 
you can add a general depth-of-field blur to the 
image edges (Filter>Blur>Blur Gallery>Iris Blur), 
says Moorhead: “Expand the circle radius to past 
the edges and increase the blur to 20px on the 
right.” Finally, a Spin Blur was used on the wheels 
using a feathered selection for each wheel. 

Adding the base colour

01 
“I retouched the original photo of 

the model before any of the 

coloured effects were added – it is best to 

be finished editing before starting on the 

photo effects. With this done, a magenta 

glow was added to the background.” 

Color Balance adjustment

02 
“I placed a Color Balance 

adjustment layer on top of the 

photo and adjusted it using the Midtones, 

Highlights and Shadows controls in the 

Properties panel. The Magenta colour 

used in the background was kept as the 

main overall colour.”

Green contrast layer

03 
“Next, I added a 24% and a 100% 

green layer set to Overlay, placed 

on the left side to add contrast to the photo. 

I added a 46% black vignette to the edges 

of the photo to add to the overall mood of

the photo.” © Raul Ferran/343Creative

© Retouching by Lewis Moorhead; Photo by Ashley Murrell

CLEAR BLEMISHES

“The tool I use most now in Photoshop CC is the
Spot Healing Brush tool. It uses Content-Aware
technology and can cope with spots, in addition
to larger distractions.”

ADVANCED



CONVERT TO BLACK AND WHITE

One popular photo effect is to convert your image into black
and white. How you choose to convert your artwork can make
a big difference to its effectiveness, as some monochrome

methods leave an image flat in tone, especially the Desaturate option. Digital
artist Sulaiman Almawash (www.instagram.com/sulaiman_almawash) created
this composition before converting it to black and white for impact. To apply the
mono effect, he used a Black & White adjustment layer with the following
settings applied: Reds: 240, Yellows: 300, Greens: 40, Cyans: -38, Blues: 4 and
Magentas: 62. You will need to play with the sliders to get the best out of your
own image, as no two images will use the same settings. Almawash then
selected the sky and duplicated the Black & White adjustment layer, keeping all
of the same settings, but applied only to the sky selection. To enhance the sky
layer, he set it to Soft Light at 84% Opacity, which darkened just the sky to give
it more atmosphere. He finished the artwork with a Levels adjustment, 
controlling it to give the best contrast over the whole image.
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CREATE REALISTIC REFLECTIONS

There are many times when you may need to add a reflection
to your image for impact or to add realism. This image by
graphic designer Ahmed Atef El-Gezery (http://behance.net/

ahmedelgezery) uses the reflection in the helmet visor of the main astronaut
to fix the character in his environment. This was achieved by copying the
appropriate section of wall and using Flip Horizontal. “I used the Luminosity
blending mode and made it fit with Edit>Transform>Warp option.”

STRIKING LIQUID EFFECTS

Photographs can be completely transformed through
the use of custom brushes, to create all kinds of
different effects. Digital artist José Paulo Reis (http://

www.madartistgroup.com/jose-paulo-reis) created this liquid dancer
by making his own brushes. It’s a straightforward process, but can
give great results. Create some splatters or ink marks, bring into
Photoshop, convert to black and white, select the shapes of the
splatter/ink and use Edit>Define Brush Preset. You will then be able
to name your new brush as you wish to use on your projects. Repeat
these steps to get as many brushes as you want to build up your
effect. To apply it to an image, choose your photograph and isolate
the model with the Pen tool to cut out from the background. Create a
new layer and begin to add brush strokes with one of your custom
brushes, using the model image as your guide. Keep repeating with
all of your different splatter and ink brushes to build up the shape of
the model. “You have to do this dozens of times in order to achieve
the result that you want from this technique,” explains José Paulo
Reis. “The mixing of the layers has to be very specific and careful to
respect the shape of the dancer.”

© José Paulo Reis

© Ahmed El-Gezery

© Sulaiman Almawash

Custom brush strokes begin to be 
built up in the shape of the model

PHOTO EFFECTS
10 PRO



Plan the colours

02 This new layer will be a rough colour layout. Load the
Colour Palette file from the FileSilo and pick a palette to

work with. Click the Brush tool (B) and make sure the Spacing is set
to 1% and Hardness is 100%. Now roughly plan the colours however
you want.

Open the sketch

01 Begin by downloading the sketch from the FileSilo. Alternatively,
you can apply these techniques to your own sketch. Create a

new layer by going to New>Layer or hit Cmd/Ctrl+Shift+N.

Advanced Design a stylish film poster

Design 
a stylish
film poster
W

e’re going to start with a basic rough 
sketch and transform it into a clean 
illustrative styled movie poster. Feel 

free to create your own base sketch to work with, 
or download ours from the FileSilo. The Brush tool 
mainly features throughout this tutorial. You will 
also learn a few basic Photoshop tools to help 
speed up the process such as Lasso, Wand and 
Eyedropper, as well as blending modes, layer styles 
and filters to give the poster depth. You’ll also learn 
how to effectively use a limited number of colours 
(three to six), ideally used for screen-printing. 

Creating an alternative movie poster enables you 
to interpret your vision of a film in a completely 
different way. Don’t be afraid to try your own 
unique style. This poster was created in Photoshop 
CC but you’ll find that the tools are available in 
most versions from CS3 onwards. This Photoshop 
project does require a graphics tablet, however.

These techniques can be applied to other forms 
of illustration, not just poster art. So give this 
tutorial a go and if you make mistakes along the 
way don’t worry about it – layers are there for a 
reason so have fun!

Learn to use some of Photoshop’s most essential tools to create a 
print-ready alternative movie poster
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Essentials
Timetaken
5 hours

 Expert
Joshua
 Kelly
“I love using the Brush tool to 
create my illustrations; I feel 
like it gives more freedom 
and character to my artwork. 
I like the rough, hand-drawn 
eff ects that it provides. The 
Lasso tool makes the fi lling in 
process a lot quicker and can 
give a vector look!

“I am a freelance 
illustrator and have been 
using Photoshop since 
the day I started drawing 
professionally. I have been 
creating alternative movie 
posters in Photoshop for 
the past three years for 
fi lms such as Lost River, 
Suicide Squad and American 
Psycho. I am still learning 
new techniques every day 
to constantly progress and 
improve my style of work.”

To view more of Joshua’s 
poster art visit www.
behance.com/jmonsterart.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

 Start image
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Create buildings

06 Create the buildings by using a filled Rectangle tool (U)
and the Distort Transform to get the perspective angle

you want. Merge (Cmd/Ctrl+E) and rasterize the shape layers
together. Turn the Opacity down and erase (E) any excess that
overlaps the original line work.

Merge line work

07 Merge (Cmd/Ctrl+E) the building and outline together to create
one full outlined illustration layer. Doing this will make the next

step easier. Rename this new merged layer as Line Work.

Draw the outline

04 Create a new layer (Cmd/Ctrl+
Shift+N) for the outline. Select your 

brush tool with black as the colour. Start by 
drawing the outline of the whole illustration 
with Size set to 5-4px. Also have your brush 
Spacing at 1%.

Make a border

09 Select the Rounded Rectangle tool 
(U). Your settings should be no fill 

colour with a 3.2px Stroke and a Radius of 
300px to get the rounded edge. Free 
Transform to fit around the artwork then 
rasterize and erase (E) overlapping parts.

Fill with Lasso tool

05 Start filling out large areas of the 
outline. You can use the Brush (B) 

tool for this but it can take a while. Select the 
Lasso (L) tool and begin drawing out the 
areas to fill. Hold Shift to draw multiple 
sections, then Shift+F5 to fill with colour.

Color Overlay style

10 Merge your border to the previous 
Line Work layer. This is your final 

outlined illustration. Click on the fx icon at the 
bottom of the Layers panel to open the Layer 
Style window. Choose the Color Overlay 
option and replace the black with a colour 
that matches the rest of the colour scheme.

Turn down the opacity 

03 Once you are happy with the colours, 
select both layers by holding Shift 

and clicking on the layers. Turn the Opacity 
down to a percentage where they are slightly 
visible; 30% will be enough.

Add and erase detail 

08 Once again, turn down the Opacity 
on the new line work layer. Around 

about 80% will be enough to see the rough 
sketch. Erase (E) or brush (B) in any details 
you want to pick out using the rough sketch 
as a guide. 

Advanced Design a stylish poster
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Texture

14 On a new layer, roughly fill out areas 
you want to texture with the Brush (B). 

There is no need to be neat. Select the Eraser 
(E) and spray style brush from the free 
‘Spoon Graphics Spray Paint Brushes.abr’ set 
(http://bit.ly/24vtmqi). Begin erasing parts of 
the fill you want textured. 

Create text

15 Create a custom hand-drawn font 
using the Brush (B) tool. Select the 

Type (T) tool and click the area where you 
want your credit text. The film credits are in 
the pre-installed font called Impact. Replace 
the film credit text with some proper names 
and studios. 

Background and base colour 

11 Create new layers behind your Line 
Work layer. Fill the background with the 

Paint Bucket tool. Select the Brush (B) tool 
and fill in the outline on the Base Colour layer. 
When posters are screen-printed they tend to 
go in order of lightest to darkest.

Dark tones

12 Above the base colour layer is where 
you will add your dark tones of colour. 

Again, work from lightest to darkest. Use the 
‘Colour_Palette.psd’ as a guide and use the 
Eyedropper (I) to select between colours.

Highlights

13 Two layers are 
going to be 

needed for the 
highlights. Duplicate 
(Cmd/Ctrl+J) your pink 
layer and then Color 
Overlay it with the 
highlight colour. Erase 
(E) any pink where you 
want the yellow to 
show through. Above 
the dark tones, create 
a layer for the same 
colour of highlights. 

Expert edit

Set up guide text

01 When drawing text, it can be hard
to work without guides; any pre-

installed font will work. Rasterize this
layer once the text is laid out.

Transform the text

02 Go to Edit>Transform>Distort
to position your text into a

perspective you like by dragging the
square marks. Rasterizing the layer
makes it possible to Distort the text.

Draw over the guide

03 Now that the guide is set up,
turn down the Opacity of that

layer. Create a new layer over it and begin
drawing your custom text with the Brush
(B) tool.

Remove/move layers

04 After completing the custom 
font, you need to delete or move 

any guides you have made. This is so they 
don’t get in the way of the final few steps of 
organising layers.

Creating your own 
hand-drawn text
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Advanced Design a stylish film poster

Make prints
Now you have a completed 
poster illustration, there are 
loads of possibilities for what 
you can do with it. However, the 
obvious thing is getting prints 
made either digitally or 
screen-printed. The final size is 
down to you but the most 
popular poster sizes are 18”x24” 
or 24”x36”. Always make sure 
that your document resolution is 
300dpi or higher for the best 
quality when printed.

RGB TO CMYK

If you worked in RGB
mode you will need
to convert it to CMYK
mode, as this is the
format for printing. Go
to Image>Mode>CMYK
Color. Do not flatten the
image when asked.SIZING

THE POSTER

To easily change the
size of your poster to
any print size, go to
Image>Image Size
and set the desired
dimensions. This method
will keep the same layout
of your poster without
cutting parts out.

What you can do with it

Expert tip

Before applying the Noise
filter to a layer, it’s a good
idea for you to make a layer 
mask. By using a layer mask 
to add the filter to, you don’t 
risk messing with the work 
on the layer, making it easier 
to delete or change back to 
its original state. This also 
helps keep to one colour when 
adding noise because without 
this mask, you will get a white 
background along with your 
colour. To add a mask to your 
layer, simply click on the Add a 
Mask tab at the bottom of the 
Layers panel.

Using layer 
masks

Text effect

16 Select the layer of text you want to 
add an effect to. In this case it’s the 

title. In the Layer Style window, add an Outer 
Glow. Make it a colour that matches the rest 
of the colour scheme. Increase the Noise to 
achieve a speckled texture.

Background shadow

17 When your illustration is nearly complete you 
will have a better idea of what’s missing. Create 

a new layer between the background and yellow 
highlights. Select a soft brush (B) and create a shadow 
beneath the car. Add a Noise filter for a speckled effect. 

Pantone colour reference

19 Before completing the illustration for 
print, you want to do a Pantone colour 

check. Load the colour library from the 
Palette selection. Use the Eyedropper (I) tool 
to select the colour you want to check. Pick 
the closest Pantone colour and name your 
layer its reference number. 

Poster fold effect 

20 Download SparkleStock’s ‘Fold-6.
jpg’ from Brusheezy.com (http://bit.

ly/2cGZDHQ) and insert it on a top layer of 
your file. Change the blending mode for that 
layer to Linear Light, and reduce the Opacity 
for a more natural effect. 

Organising layers

18 Make sure all your layers are in order 
from lightest to darkest. You want any 

duplicate coloured layers as one layer. Select 
the Wand (W) tool to select the colour, and 
delete the selected areas from other layers 
so the colour shows through. 
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Advanced Paint a realistic portrait

Paint a 
realistic 
portrait
H

yper-realistic paintings are not 
interpretations of photographs, nor are they 
accurate illustrations of a specific scene or 

subject. Instead, they utilise picturesque elements 
in order to create the magic of realism, which in 
fact either does not exist or cannot be seen by the 
human eye. 

The painting of Amitabh Bachchan used as the 
focus of this tutorial has been inspired by artists 
such as Vincent Fantauzzo, Chuck Close, 
Joongwon Jeo, Sheridan J and many others. In this 
tutorial, you will follow the process of creating a 

hyper-realistic portrait painting with the help of 
Photoshop and a Wacom tablet, where you will 
learn how to build up layers; create skin texture 
using brushes; tackle midtones, shadows and 
highlights; plus set the right colour temperature to 
achieve the desired effect. Painting a hyper-realistic 
portrait takes some time – there really is no 
shortcut. You just have to go in and keep painting 
each detail a piece at a time. Be patient and the 
result will be worth it. Always make layer groups; 
they make it easier and fun to work on. Check out 
the Expert Tips for more guidance.

How to create a hyper-realistic portrait in Photoshop from scratch

78

Essentials
Timetaken
22 hours

 Expert 
Vivek Arvind
Mandrekar
“In this tutorial, you will learn 
techniques for painting a 
hyper-realistic portrait. I 
recommend using a graphics 
tablet, experimenting with 
Photoshop’s brushes, and 
even creating your own. 
It’s up to you how strictly 
you follow the steps – it’s 
important to learn the basics 
and experiment.

“I am a Mumbai-based, 
self-taught artist and senior 
art director for Movie Posters 
and have been creating digital 
paintings for the past fi ve 
years. In my youth, drawing 
was the only thing I was 
good at. I was introduced 
to traditional and digital 
art in the 1990s, and then 
Photoshop in 2001. It has 
been an incredible voyage.” 

For more of Vivek’s art, 
visit https://www.behance.
net/vivekmandrekar.

 Create a grid for the sketch

01 Create a grid based on the reference picture and match it 
to your document, then draw the line art using the grid as 

the reference point. Ensure the grid lines are above the sketch.

Refine the sketch

02  Refine the line art, using a brush with a Hardness of 0, and change 
the Shape Dynamics in Size Jitter and Control to Pen Pressure 

with a Hardness of 0 to mimic the stroke of a pencil sketch. Refine the 
sketch, adding detail, which will be helpful when colouring.



79

Share your painted portraits Tweet us @pshopcreative
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Blend the skin

06 After your skin detailing is over, take
a soft brush and paint it with an

Opacity of 40% and Flow of 58% above the
textured layer. It will blend and smooth out
the texture with your blocking of shadows,
midtones and highlights.

Choose the base colours

03 Make a shade palette for the
shadows, midtones and highlights,

and pick the colour from there. For instance,
here the palette is only for the face, hair and
shirt. Block the base colours using the sketch
as a guideline, and use a hard round brush by
keeping the Shape Dynamics settings off.

Paint the forehead

07 Now in a new layer, paint the wrinkles
and skin details using your default

texture brush on the forehead. Change the
brush Hardness to 0%, Angle to 60% and
Roundness to 56%. Use only two colours,
with an Opacity of 43% and Flow of 56%.

Draw and fill the glasses

04 Don’t try to paint glasses with a brush; the
shape will have bumps, which won’t look

good. Instead, create them in a new layer with the Pen
tool for a better shape, then fill the path and adjust the
shape with the anchor points if needed.

Colour the skin

05 Start with a soft brush of low opacity
and paint all over the face. Now

create a new layer for the textured skin
details. Use a brush with 0% Hardness and
the Texture setting on. Any default texture
will work.

Advanced Paint a realistic portrait

Expert tip

Before beginning your
painting, always set the
Image Size (Pixel Dimensions)
to around 80MB for a fine
printing. Don’t get it confused
with file size – Image Size is
different. Color Mode can be
CMYK or RGB, depending on
what gamut you are looking
for and what platform the
painting is destined for.

Always create layer groups
while painting – name the
specific group and gather
the required layers in it. This
makes it much easier to find
or correct anything.

Image size 
and groups

Add pores and age spots

08  Change the brush Hardness to 0%, Angle to -60% and 
Roundness to 56%. Start painting the pores and age 

spots. Change the angle and size of the brush each time, and 
experiment with brush pressure.

Paint wrinkles and the nose

09 Using the same brush technique as the previous two steps, carry 
on painting over the skin. Keep the layer as Overlay and use a soft 

brush with the flow on. For the nose, use a soft brush for smooth blending 
of the shadows and highlights.
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Share your painted portraits Tweet us @pshopcreative

Start the hair

15 Underpaint the hair and block the
lighter and darker tones by using a

brush with a Hardness of 23%. Change the
Angle and keep the brush Flow on.

Add some hair strands

16 In a new layer, paint each strand with
a hard brush, keeping the Shape

Dynamics to Pen Pressure. Stroke it by
changing the Angle and Flow.

Work on the lips

11  There is only a small amount of lip seen 
here. Paint it with a soft brush by 

lowering the opacity and using only two 
colours, then on a new layer paint in Overlay 
mode, and then add detail.

Add facial hair

12  Block and underpaint the base tones of 
the facial hair using the Medium Round 

Brush. Roughly paint the hair strands by 
changing the Angle and Roundness of the 
brushes. Keep the Flow on for a smooth 
brush stroke.

Paint the details

10  Change the brush Angle to 38% and 
Roundness to 60%, and keep the 

Texture setting on. Paint this in, keeping the 
layer as Overlay and use a soft brush. Now 
paint in more detail, creating new layers and 
blending to achieve a desired result.

Smooth the hair strands

17 Paint over the hair with a big soft 
brush by picking the nearest colour 

using the Color Picker and lowering the layer 
Opacity to 80% for a smooth effect.

Refine each facial hair 

13  Now change the Shape Dynamics to Pen Pressure, Opacity 
to 73% and Flow to 62. Paint each hair by altering the brush 

Size, Angle, Opacity and so on in new layers.

Paint the beard strands

14 Once you have completed detailing the facial hair, in a new layer 
paint each strand by using a brush Hardness of 63% and keep the 

Flow setting on to get a sharper result.



Advanced Paint a realistic portrait

Refine the strands

19 On a new layer, lower the Opacity to 
70%, set to Overlay mode and paint 

each stroke by shifting the brush Angle and 
Size for a better blend. For a smooth effect, 
keep the Flow setting on.

Apply details to the glasses

24 Now set your layer to Overlay and 
paint some shine on the frame with 

a medium brush. Keep altering the blend 
mode to Hard Light or Screen.

Paint the eyes

20 Paint with a soft brush to outline the 
iris. Use a new layer for the eyeballs 

and paint using the same techniques as 
before. Keep zooming in when adding details.

Paint the hand

25 Block the colours in for the hand and 
then paint the shadows and 

highlights using a brush with a Hardness of 
31%. Change the Pressure, Opacity, Angle 
and Flow frequently. 

Texture each strand

18 Paint with a default Texture setting 
brush and change the Angle by 

keeping the Flow setting on. You can 
experiment with the brushes, texture 
settings, brush pressure and patterns.

Add shadows and highlights

23 Clip a layer mask to the glasses 
created with the Pen tool. Paint the 

details on various layers within the clip mask 
using a soft brush. Concentrate on the 
highlights and shadows first.

Work on the sclera and iris

21 Focus on one part of the eye and use the same soft round 
brush to paint by altering the Size and Opacity. Compare 

both left and right eyes and see how it looks.

Detail the pupils and skin around the eye 

22 Paint the pupils with a soft round brush of 0% Hardness and alter 
the Size and Opacity. For the texture under the eye, paint with a 

default texture brush.

82
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Share your painted portraits Tweet us @pshopcreative

Make out-of-focus fingers 

26 Paint the ring and entire fingers with a soft brush to achieve an 
out-of-focus effect, then paint the smaller details if necessary. 

Add a layer set to Overlay for a shiny effect on the ring.

Paint the clothing 

27 Fill in the shirt using tones and shadows, following the 
sketch as a reference. Paint it with a soft brush and block 

with shadows and highlights. Grey and white are the only colours 
you need here.

Finish the clothing

30 Once everything is complete, paint 
the shirt details like shadows, 

highlights, creases and folds with a soft 
brush. Keep using layers set to Overlay or 
Soft Light to paint on.

Apply stitches

28 Use a brush with Hardness set to 
14% and Spacing set to 292%. When 

you paint you will get a spaced stitch effect. 
Lower the layer Opacity to 70% and apply the 
stitches wherever they are needed.

Add some shiny buttons 

29 For a round button, use a brush with 
a Hardness of 52% and a Roundness 

of 100%. In a new layer, apply the button 
shading. For the lower button, change the 
Angle of the brush before painting.

Always paint the background when you 
have finished with the rest of the 
painting. Paint it on a new file and then 
drag it across to your final painting. 

Take a soft brush, change the Texture 
Pattern to Rock Pattern and then paint 
all over the background. Use various 
sizes and angles. Then in a new layer, 
apply a vignette with the Gradient tool, 
keeping the Dither and Transparency 
option on. Play around until you get the 
results you want. Use the Hue/
Saturation command to change the 
colour of the background.

Expert tip
The final touches

SETTING COLOUR TEMPERATURE

Flatten the final image so it will be quicker to
edit. Use a Color Balance adjustment layer to
tweak the shadows, midtones and highlights
and then also apply a Curves adjustment layer
and drag the middle point.

ADDING NOISE FOR A SKIN TEXTURE

For a skin texture, go to Edit>Fill Contents (50%
Gray) on a new layer and set it to Overlay. Use the
Add Noise filter set to 15% Gaussian/Monochromatic
for skin texture and smooth blending.
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What’s new i
Elements 15?
Discover the latest features to check out in Elements 15
Just as technology evolves every year and design trends change, 

Photoshop Elements aims to stay one step ahead of the pack with a 

new annual release. Now in its 15th version, Elements has been 

streamlined again for even better ease of use, and boasts a fair few 

cool new tools.

 It’s not just Elements that has seen a revamp – the Elements 

Organizer has some awesome new search functions to help keep 

track of photos. This is where the editing process begins; you can 

pick photos to edit in batch now, or take them in for further editing.

 Photoshop Elements has always been aimed at those who want 

user-friendly yet high-quality edits, and Elements 15 only enhances 

that experience. The layout of the Expert workspace has been 

tweaked to make your workflow quicker; there are five new Guided 

Edits; and frames have been added for you to create, collect and 

share with your friends. The panels across the bottom right of the 

software now include filters; there are advanced options in the 

Guided tab; and the brand new Adjust Face Features tool is a 

breakthrough for fixing expressions in photos. 

 While there’s plenty more to get stuck into with Elements 15, it 

still feels as easy to use as ever: but how can you get the best out of 

the latest features, and how could the latest version improve your 

work? Check out our guide to find out.

Tool focus…

What’s 
new with…

ORGANIZER – The Elements 

Organizer has seen a huge revamp. 

You can search for keywords within 

the Organizer, and new Smart Tags 

assign keywords automatically to 

your shots. You can cross-search 

too, and another new feature – 

Instant Fix – can batch-edit 

your photos to save you 

even more time.

El
em
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INSTANT FIX

Make simple edits, from
cropping to sorting red eye
using the Organizer’s new
Instant Fix option.



eLive search function

04
eLive in Photoshop Elements is where you can catch up with all

the latest news and updates from Adobe. New to Elements 15,

there’s an intelligent search function that enables you to find content

based on similar terms; for example, searching for ‘Trim photos’ will

bring up articles on cropping.

Check out the updates Take a look at the latest tools and features added to Elements

Frame Creator

05
Adobe is constantly embracing the social side of designing, and

with the new Frame Creator function, you can too. Create a

frame from a photo in Special Edits using the Selection tools, import

more frames from online and share them with your friends.

Elem
ents
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Effects Collage

01
One of five brand new Guided Edits,

you can now create an Effects Collage

in Elements. Located under Fun Edits, choose

your layout, before picking from the preset

options available, which divide your picture

into different windows of filters. You can alter

opacity, too.

Adjust facial features

02
Adjusting facial features has only just

become available to Photoshop users,

and via the Adobe apps, so its inclusion in this

latest version of Elements is exciting. Go to

Enhance>Adjust Facial Features and you can

tweak everything from eyes to lips, and also

head width.

The Painterly effect

03 As well as photo editing and 

compositions, Elements can be a 

fantastic tool for digital-art pieces. Create 

digital paintings in a matter of clicks using this 

new Guided Edit, which can be found under 

Fun Edits; brush onto your picture yourself and 

even select a canvas when you’re done.

Filters panel

06 The Filter menu is still available along 

the top of Photoshop Elements, but 

with Elements 15, you can now access every 

fi lter available using the panel along the 

bottom right of your window. It will help speed 

up your work, and keep everything in one 

place for one-click fi lter edits.

Speed Pan

07 Elements 14 brought in the hugely 

popular Speed Effect, and with 

Elements 15, there’s another awesome tool 

for bringing motion into your photos. Speed 

Pan blurs your background but keeps your 

subject still, using Quick Selection. Find it 

under Fun Edits.

Photo Text

08 Text can really brighten up a project, 

but brightening up text itself has just 

become a lot easier. Photo Text – under the 

Fun Edits section of Guided Edits – enables 

you to clip pictures to your text, just by typing 

and selecting a background. You can crop and 

resize from here, too.

Now touch-enabled

for devices like the

Microsoft 

Surface

Shortcut



Craft your own 
phone wallpaper
Bring life to a lockscreen, with brushes, shapes and blend modes
Choosing a background is a tricky decision for anyone who’s just 

bought a new phone. Every model offers the user plenty of default 

options, and you can of course simply search the internet for a 

stylish picture. But if you’re looking for something a little personal, 

and for something that won’t just be hidden by the date and time on 

your lockscreen, creating your own wallpaper in Elements can be a 

fun and creative task. 

 The best thing about creating a wallpaper is that it can be as 

original as you’d like. Most people pick something that has personal 

significance to them, so while we’ve used a stock image, you may 

want to use a picture of a landmark you took on holiday, or even a 

family member or loved one. The possibilities are endless, from the 

low-poly background to the painted style of the subject, and you can 

use this tutorial as more of a checklist of things to add to your 

wallpaper, should you wish to be really creative. 

 It’s vital to remember to create something that is high in 

resolution so that it shows up nicely on your phone – just because 

it’s a small screen, it doesn’t mean it can be low quality! Also be sure 

to follow the template you create to keep everything organised. 

When you’re finished, simply export it to your phone!

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Start image

Creative project…
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Creating templates before actually being

creative might seem boring, but it can help to 

make your wallpaper even better. In this case we’re going to 

measure where the phone’s date and time fall in order to make sure 

that we don’t create a masterpiece that’s hidden by text.

 By creating a template, you can actually be even more creative. 

Once we know where the text will interfere with the final picture, we 

can then create embellishments that complement the date and time 

nicely, with paint flicks in stage two. 

Create a new document

01 Head to File>New>Blank File. Choose Width: 1080, Height: 1920 

and Resolution: 300. This is the default size for most 

smartphone backgrounds, though yours might differ slightly. It’s 

important to work with a decent resolution, such as 300, so that the 

image is as clear as possible.

Add in guides

02 We’re going to make sure the image we create doesn’t clash 

with the date, time and ‘unlock’ text that’s displayed. For iOS 7 

onwards, add horizontal guides at 0.75cm, 3.5cm, 4.25cm, 14.25cm 

and 15cm. For other phones, screenshot your lockscreen and place 

temporarily in your document, before adding the guides.

Set up the template

03 Select the Text tool by hitting T. In any font, write out some 

placeholder text that you might see on your phone background, 

as we have in the image above. Select all these text layers, Ctrl/

right-click and Merge Layers. This will form your guide to build around.

STAGE 1
What 

does it mean?
GUIDES – The guides are blue lines 

that will remain in place on your 

document without being moved, so 

you can build your picture around 

them. They’re great if you’re creating 

a picture with bleed, for example. 

They’re best used with the Grid 

(Cmd/Ctrl+’), which breaks 

your document into 

small squares. 

Make a 
template
Keep your project organised 

with a simple template

FONT

Though the font isn’t important
for the template, you can
change it by using the drop-
downmenu.

SIZE

Vary the size of your text by
clicking on the word Size and
simply dragging le� or right of
the drop-downmenu.

Hold Cmd/Ctrl to

drag a guide

somewhere in 

the project

Shortcut

ALIGNMENT

Align your text to
centre, as the text
on your phone’s
lockscreen will also
be aligned to centre.

COLOUR

Turn your background to black
and the text to white so that
it stands out over the image
you’re creating.
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Build up
the image
Add various elements to the 

wallpaper to finalise the image

This is where the creativity really 

starts; with your template sorted – 

and ever-present at the top of your 

layer stack – you can really start to 

build your picture below. 

 We’re going to create a low-poly 

background that will look great on a 

phone screen, and then we’re going 

to use a stock image of a deer. You 

can use pictures of your own 

though; the important thing is to 

bear the template in mind. 

Give it a painted feel

04 Duplicate your deer and go to the Fill 

Layer icon, as you did to create the 

gradient map. Choose the Threshold, and Alt/

Opt-click to clip it to the second deer. Set to 

Multiply. Then use the supplied brushes on a 

new layer to add some strokes to the image. 

Make some stripes

01 Select the Marquee tool (M). In various 

shades of grey, fi ll in some horizontal 

stripes on a new layer. Duplicate this layer 

(Cmd/Ctrl+J), and rotate by 45 degrees. Set 

this layer to Overlay and duplicate again. 

Nudge it slightly. Merge all these layers. 

Add a shape

05 Select the colour #52eab2. Click on 

the Shape tool (U) and fi nd a painted 

shape (we chose Crop Shape 20). Drag it over 

where the date and time will be displayed on 

the screen, set to Multiply and place this layer 

below the deer. 

Create a gradient map

02 Go to the Adjustment/Fill layer icon, 

the half blue, half white icon next to 

the Mask icon. Choose the Gradient Map 

option, and select a set of colours; we went 

for #3a3a3a, #4b667d, #3b9aa3, #3cb6d0 

and #a4d2df.

Paint some strokes

06 Select the colour #e7d194. Click on 

the Brush tool (B) and choose some of 

the supplied brush strokes that you added to 

Elements earlier. On a new layer, draw two 

strokes under where the date and time will be. 

Add a #71f3c1 stroke over the ‘unlock’ text.

Place the deer

03 Drag ‘deer.jpg’ into the image and 

select the Quick Selection tool (A). 

Select the whole deer and use the Refi ne 

Edge tool if you need to tidy up the edges. 

When you’re happy, click the Mask icon and 

position in the centre of the image. 

STAGE 2
ALIGNING THE PAINT

Move your strokes to align
with the template, so when the
time and date show on your
phone, they’ll look underlined.
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STAGE 3

Putting in the effort to create something 

that looks amazing can sometimes only 

be half of your work in Elements. The 

other half is getting it to look as good as 

the effort that was put in.

 By using adjustments and filters, we 

can sharpen images, tweak the colours 

and brightness, and generally improve 

the overall look of the project so far. This

is a vital stage, and one that can turn 

good images into outstanding ones.

Adjust 
the image
Now make sure you get 

the best out of what you’ve 

created with adjustments

Sharpen up

03 Hit Cmd/Ctrl+Alt/Opt+Shift+E to merge everything into a 

snapshot again. Go to Filter>Other>High Pass and choose 4px. 

Change the blend mode to Overlay. This will sharpen up your image and 

make it look even better when it’s actually on a screen.

Make subtle adjustments

01 Go to the Fill/Adjustment icon again and choose Levels. Adjust 

the stoppers slightly to alter the contrast and go to the 

drop-down menu to tweak the Red, Green and Blue channels. Edit the 

Brightness, Contrast and Saturation from the same menu if need be. 

Export

04 Have a good look at the image to see if it needs any fi nishing 

touches. If you’re happy with it, hit Cmd/Ctrl+Alt/Opt+Shift+S to 

bring up the Save For Web dialog. Save in high resolution and then 

download to your phone to use.

Create soft focus

02 Hide your template layer and hit Cmd/Ctrl+Alt/Opt+Shift+E to 

merge everything into a snapshot. Go to Filter>Blur>Gaussian 

Blur and choose 40px. Turn the layer Opacity to 60% and blend mode to 

Soft Light. Hit Cmd/Ctrl+U and alter Lightness: +20, Saturation: -20.

Hit the B key in

order to bring

up the Brush 

tool

Shortcut

ALTER COLOUR

Tweak the red, blue
and green in your
image by using the
Channel drop-down
menu at the top.

HISTOGRAM

Alter the contrast of
your image bymoving
the stoppers found
along the bottom of
the Levels histogram.

CENTRAL IMAGE

Placing the deer in the
middle of the image
means that the whole
composition works on
the screen.



Master stylish 
blurring effects
Mimic depth of field by controlling foreground and background blur
Often, it’s the simplest effects that really complete your photos, and 

whether something is in or out of focus is really important. A busy 

shot that either has loads of clashing colours or is teaming with 

different objects can be calmed down with just a bit of a blur applied 

to the background. This helps the eye gloss over the blurred areas, 

and so draws attention to the subject left in focus. 

 Considering it’s such a subtle, yet powerful effect, you’ll be 

pleased to hear that it’s really easy to alter the depth of field in your 

photos. All pictures comprise a foreground and a background, so the 

key is simply to isolate the two so that they can be edited separately. 

It might be that you want to add just a touch of blur with a smaller 

radius, or create a really hazy background; it can be a nice touch to 

merge the picture when you’re finished, duplicate your layer, set to 

Screen and then apply more of a blur to give a soft focus to the 

finished image. 

 This isn’t just a tool for photo editors, either. Photomanipulations 

look much more lifelike when you apply a touch of depth of field, and 

even digital art can benefit from this technique. 

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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BLUR SOME MORE

Grab the Blur tool
(R) to go over your
background with more
blur in specific areas.

SHARPEN THE SUBJECT

To add a little more detail to the
subject, duplicate the layer, go to
Filter>Other>High Pass, choose
5px, set to Overlay and clip to the
subject layer.

Photo edit…

Start image

What 
does it mean?

REFINE EDGE – The Refi ne Edge tool 

is a useful feature for editing tricky 

selections like hair, but also for 

smoothing the edges of any object 

you’ve selected. It can feather your 

selections and it can smooth 

edges, so it’s an idea to use the 

tool before you hit the mask 

icon to ensure perfect 

selections.
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Taking it further What other effects can you achieve with this technique?

Faded blur
If the ground is visible in the image that you’re 
trying to blur the background of, your depth of 
fi eld may look unrealistic, as you’ll be blurring 
the ground in the foreground with that in the 
background. To rectify this, duplicate the 
background before you blur, hit Mask and then 
add a black to white gradient.

Dark background
The Average blur is different to other blur tools 
as it fills in the space with an average shade 
of colour, determined by all the colours in that 
space. Again, duplicate your background layer, 
go to Filter>Blur>Average and set to Multiply to 
darken the background with a colour that suits 
the scene. 

Radial Blur 
The Radial Blur is perfect for speeding eff ects, 
and just in the same way as with the Gaussian 
Blur, can be applied as a depth of fi eld eff ect to 
suggest movement. Follow the same technique, 
but try duplicating your background layer, 
applying the Radial Blur (Filter>Blur>Radial Blur) 
and then reducing the opacity of the layer to keep 
the eff ect subtle. 

Use Content-Aware

03 Now we have the subject lifted from its background, but when 

we blur the background, the outline of the subject will blur with 

it. To avoid this, Cmd/Ctrl+click the preview window of the subject’s 

mask, then click on the background layer, Ctrl/right-click and choose Fill 

Selection>Content-Aware.

Select the subject

01 Start off by grabbing the Quick Selection tool. You can use any 

kind of selection tool for this, but the Quick Selection is better 

for selecting hair. Drag the tool over the entirety of the subject, making 

sure you get all the stray pieces of hair and reach the edges of the 

subject with the cursor.

Create depth of field Isolate your subject and blur the background for more focus

Blur the background

04 With the subject and background now entirely separated, we 

can blur the background to draw more attention to the subject. 

Go to Filter>Blur>Gaussian Blur and choose the Radius setting 

depending on how blurry you want it to be.

Refi ne Edge

02 We want to smooth over the edges of the subject so hit Ctrl/

right-click>Refi ne Edge. Here, you can brush over the edges of 

the subject to add more to the selection and use the sliders to tweak 

the selection. Click OK, hit Mask then Ctrl/right-click>Layer Via Copy.

Hit Cmd/Ctrl+F to

apply the last filter

that you used 

again

Shortcut



On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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What 
does it mean?

FREE TRANSFORM TOOL – This lets 

you scale, rotate and skew an image. 

Press Cmd/Ctrl+T to open it. Hold 

Shift and drag the corner handles to 

scale the image proportionally. Hold 

Cmd/Ctrl and drag the handles to 

skew the image or place the 

mouse cursor outside the 

boundaries to rotate 

the image.

CUSTOM BRUSHES

Create custom brushes and
adjust the Brush Settings to
quickly add special effects
to your compositions.

PHOTO FILTER

Apply the Photo Filter
adjustment layer and
change its blending mode to
create more consistent and
harmonious colours.
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Make the brush

04 To create the brush, go to Edit>Defi ne 

Brush. Enter a name and click OK. To 

create variations of the brush, hold Shift and 

select the layers, now press Cmd/Ctrl+E to 

merge. Duplicate the layer (Cmd/Ctrl+J), then 

rotate and scale the images. Go to Edit>

Defi ne Brush to create the new brush.

Set up a blank fi le 

01 Go to File>New>Blank File or press 

Cmd/Ctrl+N. Name it Sparkle Brush. 

Set the Width and Height to 2000 pixels, 

Resolution to 72ppi and hit OK. Now add a 

new layer. Go to Layer>New>Layer or click on 

the ‘Create a new layer’ button at the top of 

the Layers panel.

Create the sparkle shape

02 Grab the Elliptical Marquee tool (M). 

Create a vertical and narrow selection 

and fi ll it with black. Press Cmd/Ctrl+D to 

deselect, then go to Blur>Motion Blur. Adjust 

the Angle to 90°, Distance to around 500 

pixels and click OK. 

Duplicate and rotate 

03 Duplicate the layer (Cmd/Ctrl+J). Open 

the Free Transform tool (Cmd/Ctrl+T) 

and rotate the image 90 degrees. Add another 

layer (Shift+Cmd/Ctrl+N). Grab the Brush tool 

(B), choose a soft-tip brush, vary the size and 

paint a circle in the middle of the shapes.

Elem
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Creative compositions Design your own brushes for perfect effects

Create a magical 
composition

Learn new tricks and techniques to advance your editing skills
Photoshop Elements has powerful tools to create amazing artworks. 

In this tutorial you’ll learn how to create magical compositions using 

custom brushes, masks and adjustment layers. This tutorial is 

divided into two parts. The first part shows how to create a custom 

brush. The second part uses adjustment layers and masks to create 

lighting effects, add colours and make tonal corrections. 

Learning how to create brushes can be very useful. You can use 

them to create unique textures, creative shapes, special effects and 

so on. Adjustment layers enable you to change the appearance of an 

image by adjusting brightness, colours and tones. You’ll also learn 

how to create shadows and highlights by painting over an adjustment 

mask. You’ll take advantage of the masks to control the adjustment 

intensity and define the areas affected by them.

There are lots of tips and techniques in this tutorial to improve your 

skills. Don’t forget to check the boxout to get some extra advice and 

tips. Now download the start images from the FileSilo and have fun!

Surreal art…

Press F5 if you

want to show or

hide the Tool 

Options

Shortcut

PRESET

MANAGER

To save the new
brushes, go
to Edit>Preset
Manager. Hold
Shi� and select the
brushes, then click
Save Set.

BRUSH PRESETS PICKER

Open the Brush Preset Picker and
scroll down to find the new custom
brush you’ve created.



Set the stage

05
Go to File>New>Blank File or press

Cmd/Ctrl+N. Name it Magic Boot. Set

the Width to 230mm, Height: 310mm,

Resolution 300ppi and click OK. Now go to

File>Place ‘Sky.jpg’. In the Tool Options, check

Constrain Proportions, scale the image around

90% then click Enter.

Enhance contrast and colour

06
Go to Layer>New Adjustment Layer>Photo Filter.

Choose Cooling Filter (82) and Density: 15%.

Now clip the layers. Click on the clip button at the

bottom-left of the Photo Filter panel. To adjust the

contrast, go to Layer>New Adjustment Layer>Brightness/

Contrast. Set Brightness: -10, Contrast: 50 and then clip

the layers.
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Expert tip

When you apply an adjustment 
layer, Elements automatically 
creates a mask for the layer. 
Paint over the mask in order 
to control how the adjustment 
aff ects the image. First add 
a new adjustment layer and 
then clip the layers; this limits 
the adjustment to the base 
layer. Next, grab a so�  brush, 
reduce its opacity and start 
painting over the areas to hide 
them. Controlling the opacity 
creates a gradual transition 
between the layers. Painting 
with black will hide the area, 
white will reveal the area, and 
using grey will create a semi-
transparent eff ect.

Working 
with masks

Place the village

07 Go to File>Place ‘Village.jpg’. In Options, 

check Constrain Proportions, scale the 

image around 20% and then press Enter. Now 

add a layer mask. Go to Layer>Layer Mask>

Reveal All. Grab a large soft-tip brush (B) and 

hide the sky and mountains.

Make adjustments

08 Go to Layer>New Adjustment Layer>

Hue/Saturation. Adjust the Hue to 0, 

Saturation to -40, Lightness to -50 and clip the

layers. Now make the image look more blue. 

Go to Layer>New Adjustment Layer>Photo 

Filter. Choose Deep Blue, Density: 40% and 

clip the layers.

Add a lighting effect

09 Click on the Hue/Saturation mask. 

Now zoom in (Z) and grab a soft-tip 

brush (B). Set the Opacity to 25% and vary the 

brush size. Make sure the Foreground colour 

is black and start painting over the walls and 

roof to reveal the colours from the base layer.

ADJUSTMENT

LAYER MASKS

Use the adjustment
masks to hide or show
the effect in a specific
area of an image.

TOOL OPTIONS

In the Tool Options you’ll
find the options to adjust or
personalise the settings for
each tool.

ADJUSTMENT LAYERS

Apply the adjustment layers to
change the appearance of your
image without permanently
affecting its original pixels.

CLIP TO LAYER

Click on the button
at the bottom of the
adjustment layer panel
to limit the effect to the
layer below.



Final tips and tricks
Apply adjustments, paint shadows and

highlights, and tweak the colours

Apply more adjustment layers to each image to boost and 
balance the colours or add more contrast. The Photo Filter 
adjustment layer works as a colour fi lter placed in front 
of a camera lens to balance the colours and temperature. 
In the Adjustment panel, turn the Preserve Luminosity 
option off ; this will change the brightness of the image, 
making the colour stronger. 

Add shadows and highlights to the wings, around the 
boot and the kid. To do this, create a new layer and change 
its blend mode to So�  Light. Now clip the layers and use a 
so� -tip brush to paint the shadows and highlights. Apply 
a bluish Solid Color adjustment on top of the layer stack, 
change its blend mode to So�  Light and reduce the Opacity 
to 35%. This will balance the colour of the entire scene.
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The easiest way to

clip the layers is by

pressing Cmd/

Ctrl+G

Shortcut

Enhance the sparkles 

13 Go to Layer>Layer Style>Style Settings. Click Glow and check 

Outer. Adjust Size to 80 pixels, Opacity: 10 0%, select a yellow 

colour and click OK. Add a new layer and fi ll with black. Go to Filter>

Render>Lens Flare. Choose 105mm_prime and click OK. Change the 

blend mode to Screen and reposition the image.

Make fi nal fl ourishes

14 Go to File>Place ‘Kid.png’. Resize the image at 45% and hit OK. 

Now apply a Hue/Saturation adjustment layer and set the 

Lightness to -25 and then clip the layers. Add a new layer and paint the 

shadows and highlights. Place the ‘Moon.jpg’ and then change the 

blend mode to Screen. 

Place the shoe

10 Go to File>Place ‘Shoe.jpg’ and hit 

Enter. Grab the Magic Wand tool (A). In 

Options, set the Tolerance to 50 and check 

Contiguous and Anti-aliasing. Click on the 

yellow area and then press Shift+Cmd/Ctrl+I 

to invert. Now create a layer mask. Go to 

Layer>Layer Mask>Reveal Selection.

Apply more adjustments

11 Go to Layer>New Adjustment Layer>

Levels. Set the Input to 0, 0.90, 220. 

Now go to Layer>New Adjustment Layer>

Photo Filter. Choose Cooling Filter (82), 

Density: 30% and clip the layers. Place the 

‘Wing.png’ and use the adjustment layers to 

tweak the colours. Apply a layer mask and 

blend the images.

Paint the sparkles

12 Create a new layer. Grab the Brush tool 

(B). In Options, open the Brush Preset 

Picker and choose the sparkle brush you 

created earlier. Now open the Brush Settings 

and adjust the Scatter and Spacing. Pick a 

yellowish colour, vary the brush size and paint 

the sparkles.



Design embroidered 
text effects
Learn how to make text appear to be embroidered onto fabric
If you’re not too handy with a needle and thread (or even if you are!), 

this quick digital method of embroidering could be just what you’re 

looking for. This tutorial will show you how to take plain text, typed 

onto a fabric background, and use layer styles, patterns, 

displacement maps and more to transform it into a realistic 

embroidered design. To achieve this effect, we’ve provided a custom 

thread pattern to apply to the text. We will also be using this thread 

pattern to create our own displacement map; a handy distortion 

technique that will quickly give our embroidery the appearance of 

being made of individual threads. 

Once you have finished the main effect, you can add some extra 

embellishments. We have provided a custom stitch brush to create 

realistic stitching. There is also a metal stud to add to your design, 

but feel free to scan or photograph elements of your own. Although 

we will be applying this embroidery effect to text, it would also work 

on solid shapes (such as a heart or star) and simple logos. Start with 

a solid black shape, follow the steps of this tutorial, and then change 

the colours if necessary. 

So, grab all the tutorial files, load up the custom brush and 

pattern, and decide what phrase you would like to embroider.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Digital art…
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A LAYERED EFFECT

Build up this effect with
multiple layers of text,
combined with drop
shadows, outer glows,
bevels and more.



Begin embroidering Type out your text, then transform it with patterns and layer styles

INDENTATION EFFECT

These two layers have created
a so� indentation effect on our
denim fabric, using blurs and
layer styles.
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Apply the Gaussian Blur fi lter

04 Press Cmd/Ctrl+D to deselect, then go to Filter>Blur>Gaussian 

Blur and enter 10px. Change the layer’s Opacity to 22%. 

Double-click the layer’s name and change it to Indent Shading. Press 

Cmd/Ctrl+J to duplicate it and rename the copy Indent Glow.

Add an outer glow

05 Click on the Effects palette in the lower navigation bar, go to 

Styles and choose Outer Glows from the fl y-out menu. Click the 

Simple outer glow to apply it. Go back to Layers and change the 

blending mode to Screen and Opacity to 40%.

Type the text

01 Open ‘Denim.jpg’, select the Text tool 

(T) and choose the Bickham Script Pro 

Regular font. Set the Size to 240pt, the 

Leading to 180 and click Italic. Type your text 

onto the canvas.

Simplify and duplicate

02 Press Cmd/Ctrl+T, angle it clockwise 

slightly and resize it as desired to fi t 

the canvas. Right-click its layer name in the 

Layers palette and click Simplify. Press Cmd/

Ctrl+J to duplicate the text layer, and hide the 

duplicate (click the eyeball next to it in the 

Layers palette).

Expand the text

03 On your original text layer, hold Cmd/

Ctrl and click its thumbnail in the 

Layers palette to select its contents. Go to 

Select>Modify>Expand, enter 40px. Press 

Shift+Backspace, choose Use: Foreground 

colour (which should be set to black) and then 

hit enter. 

Shift+Backspace
fills areas; pick

content-aware or 
colour

Shortcut What 
does it mean?

OUTER GLOW – The Simple outer 
glow applies a soft, off-white glow 
around the outside of the layer’s 

contents. The size can be adjusted 
via the Style Settings window; 

accessed by clicking the cog in the 
Effects palette, or double-

clicking the ‘fx’ icon next to a 
layer’s name in the 

Layers palette.
MAKE SPACE

Be sure to leave a
space around the edge
of the text for adding
embellishments and
stitching later on.



Apply the thread pattern

06 Make the top text layer visible (click 

the eyeball again) and rename it 

Embroidered Text. Click the ‘Create new fi ll or 

adjustment layer’ icon at the top of the Layers 

palette and choose Pattern from the fl y-out. 

Apply the CS Thread pattern, Scale: 400%.

Create a displacement map

07 Right-click the pattern layer’s name and click 

Simplify. Duplicate it (Cmd/Ctrl+J) and on the 

duplicate layer press Cmd/Ctrl+U. Reduce Saturation to 

-100. Go to File>Save As and save the fi le as a copy 

named ‘embroidery effect displacement map.psd’.
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Expert tip

Creating and applying a 
displacement map is a great 
way of making convincing 
distortions. They move the 
pixels of a layer using a black-
and-white map as a guide. 
The map’s black pixels will 
move the pixels of the target 
layer one direction, and the 
map’s white pixels will move 
them in the opposite direction. 
The amount and direction of 
movement can be adjusted 
via the Horizontal and Vertical 
scale. Almost any image can 
be made into a displacement 
map, and interesting eff ects 
can be achieved by editing the 
map using blurs, for example.

Displacement 
maps

Displace the text

08 You can now delete the desaturated 

pattern layer. Right-click the original 

pattern layer’s name and click Create Clipping 

Mask. On the Embroidered Text layer, go to 

Filter>Distort>Displace, enter Horizontal 

Scale: 5, Vertical Scale: 0, tick Stretch to Fit 

and Repeat Edge Pixels. Click OK.

Create a drop shadow

09 Go to the Effects palette. Under 

Styles choose Drop Shadow from the 

drop-down menu. Add a Low drop shadow to 

the Embroidered Text layer. Click the cog in 

the top-right corner to access Style Settings. 

Add inner bevel

10 Change the Lighting Angle to 137 

degrees, Size to 10px, and Distance to 

10px. Now go to Bevels in the drop-down 

menu and add a Simple Inner Bevel. Go to 

Style Settings and change the Size to 10px. 

Go back to Layers, press Cmd/Ctrl+U and 

increase Saturation to +20.

3D STITCHING

By building up a
combination of layer styles
on different layers we are
creating a slight 3D effect.

CLIPPING MASKS

The pattern’s clipping mask
means it can only be seen
where there are visible
pixels on the layer below.

SUBTLE

DISPLACEMENT

Using a scale of only 5px
means the impact of the
displacement filter should
be noticeable, without
being too extreme.

EASY EDITS

Quickly make adjustments
to your layer effects by
double-clicking this little
‘fx’ icon on a layer in the
Layers palette.



Change colours
Simpleways to alter the

embroidery’s colour
If you’d like to try out a diff erent colour for your 
embroidery, this can be done very easily with a 
couple of diff erent methods. For a quick overall 
colour change, simply press Cmd/Ctrl+U on the 
pattern layer and alter the Hue by moving the 
slider. To make colour changes to individual 
areas, such as one or two letters only, then the 
Color Replacement brush works well. Press 
B, select it within Tool Options, set Tolerance 
to 100% and load your chosen colour in the 
Foreground colour palette. Hold Cmd/Ctrl and 
click the text layer’s thumbnail to select its 
contents, then paint on the pattern layer to 
apply the new colour.
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Add multiple layer

styles by ticking

them in Style 

Settings

Shortcut

Duplicate the studs

14 Press Cmd/Ctrl+T and resize and position the stud in one of the 

corners, where the stitching overlaps. Add a Low drop shadow 

and in Style Settings, change the Size to 21 and Distance to 10. 

Duplicate (Cmd/Ctrl+J) it three times, then move one stud to each 

corner of the canvas.

Make fi nal adjustments

15 At the top of the layer stack, add a Photo Filter adjustment layer, 

choose the Sepia fi lter and set the Density to 40%. Add a 

Brightness/Contrast adjustment layer, and set the Brightness to -16 and 

Contrast to 48.

Select the Stitch brush

11 Add a new layer (Shift+Cmd/Ctrl+N) at 

the top of the layer stack and name it 

Stitching. Select the Brush tool (B) and choose 

the CS Stitch brush. Click Brush Settings and 

increase the Spacing to 580%. Change the 

Size to 50px and choose a colour of R:236, 

G:193, B:61. 

Draw in stitching

12 Use the brush to add horizontal lines of

stitching across the top and bottom of 

the canvas. Hold Shift while clicking and 

dragging to draw perfectly straight lines. Click 

Brush Settings and change the Angle to 90 

degrees, then add vertical lines of stitching at 

either edge. 

Add layer effects 

13 Add a Simple Inner Bevel to the 

Stitching layer. Add a Low drop shadow, 

and in Style Settings, change the Size to 4px 

and Distance to 6px. Open ‘Stud.jpg’, copy 

(Cmd/Ctrl+C) the stud and paste (Cmd/Ctrl+V) 

it into your artwork.
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COMMON PROBLEMS INQA+

IS THERE A QUICK WAY TO
CREATE A MOSAIC?

WHAT’S THE BEST WAY TO CREATE A
LONG SHADOW EFFECT?

Get in touch Ask on Twitter
@PshopCreative

Post on Facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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The Filter Gallery is great for creating all kinds of diff erent 
eff ects in your photos, from turning them into sketched 
pictures to converting them into low-poly masterpieces. 

 As well as converting your pictures into digital art 
though, the Filter Gallery off ers textures to overlay onto 
your images. The Mosaic fi lter is a particularly popular 
option for converting your image into separate squares to 
give the illusion that you’ve printed it across tiles.

 Before you add the tile texture to your image, go to 
Filter>Pixelate>Mosaic. This will turn your picture into 
slightly bigger pixelated squares, so now when you go 
to Filter>Filter Gallery>Mosaic, the image will look more 
realistically spread across these tiles. Remember to keep 
the sizes of each fairly similar to keep the two eff ects 
aligned, and feel free to duplicate your original image, drag 
it to the top of the layer stack and reduce to 30% Opacity to 
bring in a little more detail.

Long shadows are very common on the internet right now, and they’re a simple 
way to brighten up your text or icons for use on the web. Though the layer styles 
that Elements off ers can create great drop shadows for all kinds of projects, they 
don’t off er anything as long as this; luckily, it’s easy to create the eff ect using the 
Polygonal Lasso.

 Create your text on a background and zoom in to the fi rst letter, in our case, the 
‘G’. Click on the top right of the letter with the Polygonal Lasso, and holding Shi� , 
click off  to the bottom right of the page to create a perfectly straight line. Join up the 
Polygonal Lasso at the bottom le�  of the letter. Create a new layer beneath the text 
layer and fi ll this with a colour.

 Do this for every single letter on separate layers. To create the eff ect that we 
have, with each of the letters’ drop shadows overlapping each other, lower the 
Opacity of each drop shadow to around 30-40%. Instead of fi lling in with block 
colour, you can also fi ll with a gradient; experiment to see what will look best.

CREATE A BORDER

Use the Marquee to select
around the edge of your poster
before filling with a new colour to
create a border.

TILE SLIDERS

Alter the size, width and
lightness of the grout with
the sliders on the right in
the Filter Gallery.
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HOW CAN I CREATE A 
CITY IN A BOTTLE?

IS IT POSSIBLE TO 
CREATE A FISHEYE 
EFFECT TO PHOTOS?

Placing a city in a bottle is an easy, yet exciting 
project that can really bring out your creative side.

 Start off  by opening ‘bottles.jpg’, selecting the 
middle bottle and using Filter>Distort>Liquify to 
reshape it; isolate it, delete the white background 
around it using the Magic Wand, and then 
duplicate twice. Use a so�  black brush to mask 
out the centre of the fi rst layer, set the second 
layer to Screen, 32% Opacity and the third layer to 
Multiply, 50% Opacity. 

 Add in ‘sunset.jpg’ and ‘sydney.jpg’ below the 
bottle layers; mask out the sky of Sydney. Then 
add ‘wave.jpg’ and mask out the white, before 
masking all of these layers to keep them within 
the bottle shape. Add so�  yellow with a brush and 
create the shadow to complete. 

The Fisheye eff ect is a photographic technique 
that relies on distortion. Analogue cameras 
originally created the eff ect, but it only takes a 
couple of steps to re-create digitally. 

 Find a landscape image and paste onto a 
square canvas. Resize it so that it fi ts the square 
background, and don’t worry just yet about 
changing the aspect ratio of your shot. Go to 
Filter>Distort>Spherize and choose Amount: 
100. This will make the image look as though it is 
bulging out from the centre. 

 Click OK. On a new layer, grab the Elliptical 
Marquee tool and holding Shi� , drag from the 
top le�  of your canvas to the bottom-right corner 
to create a perfect circle. Ctrl/right-click on your 
image, choose Select Inverse and then fi ll with 
black. You can reset your swatches to black and 
white by hitting D. 

Using 
clipping 
masks

Quick tip

Clipping masks are used 
for sticking pixels from 
one layer to the layer 
below. They’re great for 
embellishing text and adding 
adjustments to individual 
layers, and can help to keep 
everything cohesive. 

 It’s very easy to apply a 
clipping mask; simply Alt/
Opt-click a layer. This will 
create a clipping mask, 
which you can then unclip 
by Alt/Opt-clicking again. 
You can alter blend mode 
and opacity as normal for 
clipping masks.

HOW CAN I CREATE 
A SEPIA TONE?
A sepia tone eff ect is a great way to add 
a little vintage colour to your picture, and 
can be applied in Elements using one of 
two methods. 

 Open your photo and go to the Quick 
tab at the top of Elements. There you’ll 
fi nd all kinds of diff erent photo fi lters that 
only take one click to apply to your shot. 
Go to Tints and you’ll see four options to 
add colour to your picture: choose Sepia, 
which is located on the top-right corner 
of these, and then click back on the 
Expert tab to apply. 

 Alternatively, go to Filter>
Adjustments>Photo Filter and select 
Sepia from the drop-down menu.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

LIGHT AND SHADE

Brush white and black on a

So� Light layer to accentuate
the bottle’s shape, and finish
with a lens flare.



SOFTWARE
Price Full version: £314 / $429 US. Upgrade: £159 / $229 US Web www.painterartist.com

REVIEWS     COREL PAINTER 2017

Use ZAppLink

01 ZAppLink enables you to integrate 

ZBrush with Painter or other programs 

such as Photoshop. Resolution is based on 

your document size and SubDivision Level, so 

increase both to your preferred high resolution 

for best results. Hit Document>ZappLink.

Painting flattened 3D models Painter gains pipeline integration via its ZAppLink plug-in

Send to Painter

02 The Set Target App button in the 

ZAppLink dialog enables you to 

‘connect’ your preferred image editor (which 

must be able to open .psd fi les). Hit OK and 

the image editor will launch and load the 

fl attened 3D model.

Adjust layers 

03 You’ll need to adjust the layers 

ZAppLink creates in preparation for 

painting. Begin by moving the mask on Layer 1 

to the ZShading layer. You can now delete 

Layer 1. Then duplicate the ZShading layer and 

invert its mask.

Corel Painter 2017
Corel’s natural media painting application gets updated with the launch of Painter 2017

NEW TEXTURE BRUSHES

Texture painting works with dab-type brushes
that use Circular, Computed Circular, Captured,
Single-Pixel, Dynamic Speckle Bristle and
Particle (Flow, Gravity and Spring) types.
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The specs
Company 
Corel

Additional specs 
Windows 10 (64-Bit), 

Windows 8.1 (64-Bit), or 

Windows 7 (64-Bit), with 

the latest updates 

Mac OS X 10.11, 10.10 

and 10.9, with the latest 

revision

2 GB RAM (8+ 

recommended)

1280 x 800 screen 

resolution (1920 x 1080 

recommended) 

BLENDING TEXTURES

Texture brushes can use the
original texture colour or mix the
texture colour with a different
colour using expressions such
as pressure, tilt, direction.

TEXTURE PAINTING SETTINGS

A�er you customise a Texture brush you
can link it with a texture and save the brush
to the Look Libraries Panel for use in your
other projects.



F
ollowing the same trend as the last few
releases, Painter 2017 includes useful
improvements to make the UI more

user-friendly and less bloated. These include
the Enhanced Properties Bar, which is context
sensitive, automatically updating for the brush
that’s selected with some options appearing
as fly-outs and others as pop-out palettes.
This keeps the working area uncluttered.
Palette Drawers have been added to further
keep clutter to a minimum while working.

The Palette Drawers feature enables you to
open and close palettes by double-clicking the
grey name label. This gives quick access to
tools and settings without taking up valuable
canvas space. Custom Palette Drawers to suit
working habits are quick and easy to set up,
too. Tailored UI Artist Layouts have been
added for common project types covering
Concept Art, Fine Art, Illustration, Photo Art
and Manga. For first-time users, the New to
Painter layout is particularly useful for learning
how Painter works, as it opens a dialog

containing tips about selected features.
Getting to grips with Painter’s new features is
also less daunting thanks to the tutorials
immediately available on the welcome screen.

New brushes this release include Glazing
Brushes, Dab Stencils and Texture Painting
Brushes. The pressure-sensitive Glazing
Brushes offer translucent paint transitions.
They mirror traditional acrylic painting by
gradually building up paint as you brush, and
serve as a great solution to combat any harsh
transitions. Switching between thick and thin
paint is very responsive with a stylus, and
overlaying colours and building up tints
gradually produces convincing results that are
accurate to traditional practice.

The Dab Stencils enable you to mask
texture over the canvas or in specific areas
before applying paint to the canvas. In a
traditional context, it’s mimicking a result
similar to putting paper on a surface and
taking a rubbing. This can be combined with
textured paper to produce complex yet

Texture setup

04 Go to Window>Brush Selector Panel, 

then choose a Texture Brush category 

and Brush. Via the Property Bar, click the 

Texture Selector and choose a texture, then 

click Show Texture (also in the Property Bar) to 

view it. 

Texture blending 

05 Click the Move and Size button then 

position the texture over your 

character. A range of stylus-compatible 

expressions are available to control how the 

texture blends. Having a dedicated texture 

painting toolset makes Painter a worthwhile 

alternative to Photoshop for this kind of work.

natural-looking results. The Texture Painting 
Brushes are similar in scope to the Dab 
Stencils. They work with a texture source to 
blend imagery into your work with a variety of 
effects and the ability to distort its shape and 
tweak colour, luminance and placement.

Painter has finally gained an Interactive 
Gradient tool that’s simple to use. Artists can 
also make gradients transparent more easily, 
and stock and custom gradients can be 
accessed from the UI. One particularly useful 
setting found via the Properties Bar is the 
option to make the gradient repeat across a 
canvas. The new Express Paint feature 
combines with a gradient, enabling you to add 
a variety of different brushed effect presets. 
This creates a painterly ‘brush stroked look’ 
nearly instantly that’s particularly well suited 
to skies and backgrounds. Enabling the 
Preview Effect lets you see the tool in action 
but gave us some stability issues when 
working on a very large canvas. 

Smaller (often requested on the forums) 
enhancements have been added for vital tools 
such as the Dropper, where sampling has 
been improved; the Magnifier, which is a lot 
more precise to use; and layer management, 
with merging down streamlined. But there’s 
still a way to go for some areas including text, 
vector tools, further UI upgrades such as 
tabbed pages and much needed 
improvements to the colour wheel. Also GPU 
acceleration would help considerably as the 
program can lag on large canvases. 

Standout feature

Interactive Gradient

Like Photoshop’s Gradient Editor, a� er drawing 
a gradient with the Interactive Gradient tool, 
you can tweak it by adding, reversing or 
removing ‘Nodes’ on the gradient line, and 
redefi ne each node colour with the colour 
wheel. Nodes can also be slid along the 
gradient line for real-time repositioning.
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Painter continues to excel as a 
production-level toolkit but is 
hampered outside of its core 
strengths where there’s still 
room for improvement.8

The verdict



HARDWARE
Price £75 (approx) $99.95 US Web www.wacom.com

REVIEWS     WACOM BAMBOO SPARK

Create a note

01 Start off by downloading the Inkspace 

app to your iPad, then follow the 

connection setup to your Spark device. Setting 

up an account with Wacom is optional and can 

be done via Facebook or Twitter. When you’re 

ready, hit Let’s Go.

Using the Spark From the page to Photoshop, how to turn your sketches into digital assets

Write on the Spark

02 When you hit Let’s Go, you’ll be 

greeted with this screen. This will 

prompt you to start writing on your notepad, 

and this is where the process begins; anything 

you draw from now on will be recorded, ready 

to be exported.

Sync the artwork 

03 Once you’ve fi nished drawing on the 

Spark notepad, hit the central button. 

This will indicate to the Inkspace app that 

you’ve completed the drawing, and it will start 

syncing your physical drawing to the digital app. 

Wacom 
Bamboo Spark
Get back to basics with pen and paper, using Wacom’s super-smart notepad

CENTRAL BUTTON

Click the central button of the
Spark to start afresh with
your drawings and sketch a
second page of pictures.
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The specs
Company Wacom

Additional specs 
Bluetooth compatible

Android/Apple

Requires the Inkspace app

DEVICE SLEEVE

Store your iPad or iPhone safely
and easily on the move, with the
sleeve on the le� of the Spark.

RIGHT OR LEFT�HANDED

Just likemost of Wacom’s products,
the Bamboo Spark works at
different orientations and can be
used by either your le� or right hand.



M
ore than ever before, mobile devices
are being used as a key part of the
creative process for so many

designers around the world. It seems that
with every year of new technological updates,
mobiles become more entwined with desktop
software, to the point where artists are having
to stick up for the old-fashioned pen and
paper as a relevant tool in the 21st Century.

The Bamboo Spark is an ingenious idea, as
it incorporates a traditional pen and paper
setup with the exciting app technology of
2016. Just as you’d expect from Wacom’s
mobile technology, it’s easy to set up, sleek,
stylish, and easily portable to take on the
move. The traditional notepad feel of it,
though, with its folio cover and suede lining,
makes the Spark feel comfortable and familiar
to work with; the Spark is simple to turn on
and start working with, so it hardly feels like a
gadget at all.

Connecting to your iPad or iPhone takes
just seconds, with the power switch –

relatively hidden away at the bottom of the
Spark – and the main, central button being the
main control of the device. From there, you
have literally a blank canvas to draw onto the
notepad; when you’re finished, press the
central button and your work will magically
appear on your iPad. It’s quick to get the hang
of, the pen feels as comfortable as Wacom’s
best styluses, and the paper feels high in
quality. What’s also fantastic is that you can
not only choose the orientation you’d like to
draw onto the notepad with, but you can also
decide whether you want to draw onto the
pad left-handed or right-handed.

If you’re someone who likes to draw at a
slight angle though, be careful to tilt the entire
Spark device as opposed to just the notepad,
otherwise your design will be created at that
slight angle. This is just one of a few minor
niggles of using the Spark; you have to align
the notepad exactly straight with the device to
avoid any cropping around the edges of your
work, and perhaps most frustratingly, there

Check and fi nish

04 When you’ve done that, you’ll see the 

image you just created on the screen 

in front of you. That’s the fi nal image now; 

anything you add to it will be created as a 

different page. Hit the Finish button to 

complete the process.

Export

05 Now to export the image, click on it 

and fi nd the arrow in the bottom-left 

corner to export your image as a picture. From 

here, you can bring it into Creative Cloud to 

begin using the design you created with your 

Photoshop projects.

sn’t all that much interaction between the 
notepad and your iPad. Once you’ve made 
your drawing, that’s it: it’s complicated to go 
back and edit it, and you can’t view how the 
mage is looking on the iPad while you’re 
creating it. Wacom offers a variety of Bamboo 
products, particularly the Paper app, which is 
superb for creating sketches straight onto your 
Pad. If you’re the kind of artist who likes 
sculpting work and erasing as you go, making 
the transition onto the Bamboo Spark 
probably isn’t worth it. 

However the Spark isn’t intended for artists 
who want to work up the perfect image and 
then transfer it to the digital world. In many 
ways, it’s good that you can’t keep going back, 
perfecting your work as you draw: that’s what 
creating with a pen and paper is all about. The 
Spark brings that experience right back to 
basics, and though it’s great for anyone who 
loves working with traditional media before 
exporting it for Photoshop, it can work for a 
range of artists. Doodlers might want to use it, 
artists brainstorming ideas together and even 
the Photoshop users looking to add those 
hand-created embellishments into their work 
– maybe even a signature to finish it off – can 
all benefit from this gadget. The Spark is 
extremely fun to use, and though it won’t 
replace the mobile technology that already 
aids your work, like Bamboo Paper or the 
Adobe Capture apps, it’s a great addition to 
your creative process.

Standout feature

The pen
Wacom’s styluses are always of a fantastic 
quality, and this Bamboo pen is no diff erent 
to the digital pens already off ered by the 
company. It feels comfortable in your hand, is 
heavy enough to use, and the nib feels smooth 
on the page. It comes with a clip too, to keep it 
attached to the folio. 
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Despite being reliant on an 
ordinary pen and notepad, the 
Bamboo Spark feels fresh, and 
is genuinely useful for all kinds 
of projects.8

The verdict
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I have so many! I recommend names like
Milton Menezes and Rafael Vallaperde,
my friends from Lightfarm, Anton Egorov,
Erik Johansson, Peter Jaworowski and
Tomás Müller. They are all outstanding in
their work and inspire me a lot. I also
couldn’t forget to mention Cauê Andrâde
and Hugo Ceneviva from Veil; they’re
masters of Photoshop!

What are your favourite tools to
use in Photoshop?
Well, I think I can say that my favourite
tool is certainly the Brush, simply because
I use it in everything I do, especially matte
painting, but also for retouching and the
details in photomanipulations. The tool
that I use most often, though, would have
to be Curves. It’s an awesome adjustment
for shadow and light, but also for colours
and contrast.

Can you tell us how your image,
The Impossible Sea, led you to
work with Adobe ?
The Impossible Sea is what we call an
‘isometric composition’. I created a piece
called Isometric Tsunami, which used many
assets and isometric concepts, so I
already had some knowledge about how
to create work like that. Then I thought I
could do something even more interesting,
mixing the isometric style with optical
illusions. I got a book about M C Escher
from a friend, and I loved it. I played
around with the idea of combining the two
and created The Impossible Sea; Adobe
saw it and asked if they could use it for
the Photoshop 2015.5 splash screen.

It must be overwhelming for your
work to have been seen by so
many people
For sure it is! With everything that’s
happened, I thought that the only way to
keep my feet on the ground was to stay
working and studying hard. I’m really glad
for the feedback and kind words I’ve been

“I
would tell Photoshop beginners to
never give up on dreams: just keep
working,” says Jack Usephot. In a

few short years, Jack has gone from
having an interest in design to being
featured on the splash screen for
Photoshop CC 2015.5. But how did he
turn his dreams into the reality of
230,000 people viewing his work on
Behance? We caught up with Jack to find
out his design secrets.

How did you get into digital art?
I came from a poor family so I’ve always
had to work hard to achieve things. I have
always loved technology, but I didn’t have
the money to study for a degree, so I had
to learn how to create by myself. Three
years after teaching myself, I started
working as a graphic designer in my city,
and this is where I really started using
Photoshop properly to create ads and
push myself with the software. But I
wasn’t satisfied as I knew that I could go
even further and improve my skills to get
an even better job. That’s when I
discovered Behance and all the great work
from artists all over the world on the site.
I found myself addicted to manipulation
and retouching. Since then, it’s not just
been my work, but also my passion.

How would you describe your
creative process?
I love all kinds of styles and genres. I find
matte painting really exciting, and
nowadays I’m really focused on that. The
process always starts through inspiration
though, and everything can inspire me,
from places I’ve travelled to, to watching a
movie. The next step is to get the
materials; assets make your vision
possible and bring it into reality. Then,
start creating and let your Photoshop
skills craft the scene.

Who are the biggest influences on
your work?

Creating incredible 
isometric art
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We discuss isometric compositions, tips for Photoshop beginners and 
Photoshop splash screens with Brazilian artist Jack Usephot

www.behance.net/
jackusephot

@JackUsephot

Portfolio interview
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The Impossible Sea: When I fi rst saw the fantastic work of M C 
Escher, I couldn’t have been more impressed! His work has 
given mine awesome possibilities and Photoshop is the perfect 
tool to bring such surreal ideas to life.

receiving from a lot of nice people and 
creative individuals all over the world.

What advice would you give to 
artists who are just starting out 
with Photoshop?
Photoshop is a tool that can help you to 
create incredible works of art, but only if 
you get to know the basics, and learn how 
to use the most simple tools that the 
software has to offer first. This will help 
you to improve: take your references and 
ask yourself what you want to get across 
to your audience. You will have to spend 
hours of hard work and study in front of 
your computer. There’s no magic or 
mystery with Photoshop; things only look 
really good if you spend as much time as 
you can working on your art. I would 
suggest submitting your work to other 
artists who can help give you feedback. 
Use their suggestions, and don’t be afraid 
of the critics. Comments are how you can 
get better as an artist. 

How has being featured on the 
Photoshop splash screen changed 
your life?
It’s unthinkable to have been featured, but 
there’s not much free time to make 
personal work anymore! I do have so 
much cool stuff in mind that I want to 
create, mainly realistic landscapes and 
matte paintings. I really hope I find time 
this year!
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Summerwhere: This image was created from various assets that I collected before 
arranging them onto the page. A special thanks needs to go to my friends, Anton Egorov 
and Caue Ândrade, for their generosity in giving me some precious tips and advice in 
creating this image!

Muscle Racing: This is a simple composition that incorporated eight images into 
the one project. The blending was key with this image, bringing out the colour of 
the blue sky and harmonising the colour of the car with the backdrop.

Newland: This was a personal piece created from various stock images that were blended 
together with masks. Perfecting the colours in the picture was important to create a 
cohesive-looking image; there’s a video on Behance that explains how this image was created.

LUMA Pictures Isometric Composition: LUMA Pictures asked me about having its logo look like 
an isometric composition. It was taking its studio from California to Fiji for the summer, so I was 
inspired to create a whole little world using the idea of isometric compositions.

Isometric Tsunami: This is a digital-art project that combined a number of 
stock photos to create the eff ect. The blending for this image was one of the 
most important steps, with various layers being masked and blended with 
so�  brushes. 



Anton Forsberg

“L
ike most kids, I had a very vivid 
imagination and I loved to draw 
anything that popped up in my head,” 

says Anton Forsberg. This is a passion that’s 
carried on into adult life for Anton, whose 
fantastic photomanipulations have a playful feel.

 We caught up with Anton to ask him for 
some of his tips and techniques.

Can you tell us a bit about how your 
creative process starts?
When I start a new project I usually already have
a pretty worked-out sketch in my head of what I 
want to accomplish. It could either come from an
idea that has been developed over time, or it 
could come from an idea I got two minutes ago 
browsing through stock photos. 
 
What do you think makes a good 
Photoshop composition?
The lighting, shadowing and colouring are all 
crucial. To make an image look great, however, I
think it all comes down to how you choose to 
compose your image and how much detail you 
put into your work.

Oreo

Starting with the background
I started of with a background which then had 
the Radial Blur filter applied. I added the first 
element of the flying subject, which was a selfie.

Creating the perfect composition with filters, 
warping and even a selfie of Anton himself

How does Sweden-based, professional retoucher Anton 
Forsberg create such exciting work in Photoshop?

Adding the elements
I then added all the other images to the 
composition. The rope was created from a 
couple of seamless rope copies bent with the 
Puppet Warp tool.

Dodging and burning
In this stage I created a 50% grey layer set to 
Overlay and then brushed with the Dodge and 
Burn tools in order to increase the shadows and 
the highlights.

Finishing touches
Last of all I coloured everything and made it 
all more vibrant. I also added some lens flares 
and used the Reduce Noise technique to bring 
everything together.

Oreo

What Once Was

Do you have any favourite tools or 
Photoshop techniques?
One of the features I use in almost every image 
to create a smooth and cartoonish eff ect is the 
Reduce Noise fi lter. Once everything is in place 
and the image starts to feel fi nished, I create 
two merged copies of all my layers. On the fi rst 
layer I apply a Reduce Noise fi lter with the 
Strength set to 10 and everything else to 0 to 
smooth everything out. The second layer is set 
to Overlay and turned into black and white 
before I apply a High Pass fi lter to bring back 
some sharpness.

Finally, what tips would you like to 
share with beginners?
Take help from others! Photoshop Creative 
and YouTube are both great sources for 
Photoshop tutorials. There is a huge amount of 
great artists and Photoshop wizards out there 
who are willing to help you out, so don’t be 
afraid to ask.

Check out Anton Forsberg’s gallery at http://
photoshopcreative.co.uk/user/So�lightStudio

Summer Refreshments

Lightbulb Pirates

City Jungle

Going on Vacation

Reader interview
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