
THE

PH
& E

RETOUCH
PORTRAITS

EXPLORE 
LAYER

MASKSDiscover the power of frequency
separation for editing your shots

FREE! MORE THAN 750 RESOURCES
PLUG-INS BRUSHES TEXTURES  BACKGROUNDS  STOCK IMAGES  ACTIONS  FONTS

ACCENTED
EDGES

COLOR
HALFTONE

OIL
PAINT

ADD
NOISE

F

Composite fantasy artwork with 
layer masks, brushes and more

GET SURREAL 
WITH LAYERS

Master natural lighting 
and creating depth

ACHIEVE 
REALISM

COMPLETELY TRANSFORM PHOTOS AND DIGITAL ART

7 PROJECTS TO MASTER

18 pages of 
Elements 

guides

PLUS!

ISSUE 148

Digital Edition
GreatDigitalMags.com



Our PCs come recommended,
ready & with next day delivery!

Chillblast Fusion Core i7
Custom Video / Photo Editing PC

BEST FOR: Photo and video editing,

power users, gaming after hours!

£1679.99 INC VAT
Monthly Payment Options Available

For full specs visit:
www.chillblast.com/FusionCorei7

Next Day 
Delivery!

Fusion Photo OC VII
Photo Editing PC
- Intel Core i7-6800K Processor

- 32GB DDR4 Memory

- NVIDIA GeForce GTX 1070

- 256GB M.2 PCIe Solid State Drive

- Windows 10 Home

£2239.99 INC VAT

For full specs visit:

www.chillblast.com/photooc7

Fusion Photo OC Lite II
Photo Editing PC

£1359.99 INC VAT

For full specs visit:

www.chillblast.com/photooclite2

3
Laptop

£999.99 INC VAT

For full specs visit:

www.chillblast.com/ocmobile3

Chillblast
The UK’s most awarded PC manufacturer

www.chillblast.com

Prices are correct at time of going to print (18-10-16) E&OE

- Intel Core i7-6700K Processor

- 16GB DDR4 Memory

- NVIDIA GeForce GTX 950

- 128GB M.2 PCIe Solid State Drive

- Windows 10 Home

 

- Intel Core i7-6700HQ Processor

- 16GB DDR3 Memory

- NVIDIA GeForce GTX 950M

- 128GB M.2 PCIe Solid State Drive

- Windows 10 Home

 



Sarah Bankes Editor
sarah.bankes@futurenet.com

Filters tend to have a bad reputation 
among digital artists, as admittedly 
Photoshop boasts far more complex 
features. However, you might be surprised 
to learn that many of the most impressive-
looking pieces of digital art have used filters 

in one way or another. This issue’s opening feature looks 
at the ways filters can be used for creative effects, 
whether it’s to make final enhancements or totally 
transform an image. Turn to p18 and discover their full 
potential. If you’d rather learn how to get even more from 
layers and masks, there is plenty in the way of step-by-
step tutorials inside. Create fantasy effects, add drama to 
compositions, retouch portrait shots and much more. 
There is also an advanced guide on using Photoshop with 
third-party programs, as more and more of us are 
recognising the benefits of doing so. Enjoy the issue!

Join thousands of like-minded creativessearch for photoshopcreative
Tweet us your Photoshop questionsfollow us @pshopcreative

Free step-by-step tutorials onlinephotoshopcreative.co.uk

®

Future Publishing Ltd
Richmond House, 33 Richmond Hill
Bournemouth, Dorset, BH2 6EZ

  +44 (0) 1202 586200
Web:  www.photoshopcreative.co.uk

www.greatdigitalmags.com
 www.futureplc.com

Editorial
Editor Sarah Bankes
 sarah.bankes@futurenet.com

01202 586252

Senior Art Editor Will Shum
Senior Staff Writer Mark White
Designer John Ndojelana
Editor in Chief Amy Hennessey
Photographer James Sheppard

Contributors
Julie Bassett, Vicki-Lea Boulter, Jo Cole, Sarah Cousens, 
Rebekka Hearl, José Augusto Hykavy, kittozutto, 
Rodrigo Marinelli, Kirk Nelson, John Ross, Jenni Sanders, 

Advertising
Digital or printed media packs are available on request.
Head of Sales Hang Deretz

  01202 586442
 hang.deretz@futurenet.com
Account Manager Simon Hall
 simon.hall@futurenet.com 

International
This magazine is available for licensing. Contact the International 
department to discuss partnership opportunities.
Head of International Licensing Cathy Blackman

  +44 (0) 1202 586401
 cathy.blackman@futurenet.com

Subscriptions 
For all subscription enquiries:
 pcreative@servicehelpline.co.uk

  0844 848 8415
  Overseas +44 (0) 1795 592 871

 www.imaginesubs.co.uk
Head of subscriptions Sharon Todd

FileSilo.co.uk

Support: 

Circulation
Circulation Director Darren Pearce

  01202 586200

Production
Production Director Jane Hawkins

  01202 586200

Management
Finance & Operations Director Marco Peroni
Creative Director Aaron Asadi
Editorial Director Ross Andrews

Printing & Distribution
Printed by Southernprint Ltd, 17-21 Factory Road, Upton Industrial 
Estate, Poole, Dorset, BH16 5SN

Distributed in the UK, Eire & the Rest of the World by 
Marketforce, 5 Churchill Place, Canary Wharf, London, E14 5HU

  0203 787 9060 www.marketforce.co.uk

Distributed in Australia by Gordon & Gotch Australia Pty Ltd,
26 Rodborough Road, Frenchs Forest, New South Wales 2086

  + 61 2 9972 8800 www.gordongotch.com.au

Disclaimer
The publisher cannot accept responsibility for any unsolicited material lost or 
damaged in the post. All text and layout is the copyright of Future Publishing Ltd. 
Nothing in this magazine may be reproduced in whole or part without the written 

the purpose of criticism and review. Although the magazine has endeavoured to 
ensure all information is correct at time of print, prices and availability may change. 

mentioned herein. Photoshop is either a registered trademark or trademark of 
Adobe Systems Incorporated in the United States and/or other countries and is 
used with express permission.

If you submit material to Future Publishing via post, email, social network or any 
other means, you automatically grant Future Publishing an irrevocable, perpetual, 
royalty-free licence to use the material across its entire portfolio, in print, online and 
digital, and to deliver the material to existing and future clients, including but not 
limited to international licensees for reproduction in international, licensed editions 
of Future Publishing products. Any material you submit is sent at your risk and, 
although every care is taken, neither Future Publishing nor its employees, agents or 
subcontractors shall be liable for the loss or damage.

© 2017 Future Publishing Ltd

ISSN 1747-7816

3



Contents SAVE30%

www.photoshopcreative.co.uk
Co
Essentials Tutorials

24 Make a Prisma-style image
Combine a collection of filters to
create a colourful portrait

28 Achieve realism
in compositions
Create more depth with masks,
blurs and adjustment layers

34 Use layers to build
fantasy art
Bring a child’s dreams to life in this
surreal composition

40 Composite
illustrative effects
Combine multiple photos to
produce an abstract effect

46 Create a dramatic
sport scene
Use masks, adjustment layers and
filters to add drama

52 Retouch with
frequency separation
Learn how to retouch colour
corrections without losing texture

YOURFREEPHOTOSHOP
RESOURCESAREHERE!
This issue: plug-ins, brushes, stock images,

actions, textures, a font andmuchmore

Plus files to follow the tutorials

Free and ready for you to download today!

FileSilo
This issue there are more than 750
free resources worth over $170

Trending gallery
Check out some of the most
popular artwork that’s trending

Readers’ gallery
Have a look at what your fellow
readers have been up to this issue

Readers’ challenge
A chance for you to win a so�ware
package or a touch-screen stylus

Inside the studio
We take a look behind the scenes
of Drive Creative Studio

Feature: 7 projects to
master filters
Check out more than 20 Photoshop
filters that will enhance your art

How I Made
How Mikel Camara composited a
futuristic world in 2101 AnnoDomini

Resource project
Make origami shapes from paper to
photograph and use in your projects

Project focus
Steve Simpson reveals how he
ended up designing for Adobe

Reviews
AKVIS Neon and Cosmonaut
Capacitive Stylus

Portfolio interview
Discover how Alejandro Solórzano
embellishes type in Photoshop

Reader interview
Aly Bassam shares his Photoshop
style secrets and tips with us

06

08

10

12

44

14

106

28

4

Turn to page 110 to get 
this amazing deal. 

   US page 86

Subscribe 
today and you’ll

Advanced Photoshop
68 Use Photoshop with

other so�ware
Discover how Photoshop is a great
companion to other programs

74 Paint with Photoshop and
Adobe Capture
Create brushes and paint on the go
with Capture and Photoshop

80 Design a creative
advertising campaign
Produce a vibrant advert for an
imaginary travel company

18

6

68

112

80

56 Enhance with masks 
and fi lters 
Supercharge a portrait with splatter 
eff ects and lots of colour 

62

66

114



Elements creative
88 Tool focus: Wield the 

Photo Text tool
Add excitement to lifeless text 
with this new Guided Edit

96 Surreal art: Get creative 
with Refi ne Edge
Merge a human and an animal 
in an extraordinary scene

90 Creative project: Design 
a board game
Combine various elements to 
make an imaginative game

100 Digital art: Create an 
engraved illustration
Get creative with layers, 
adjustments and patterns

94 Photo edit: Enhance 
photos with brushes 
Use brushes to totally 
transform a photo with colour 

104 Q&A: Common problems 
in Elements
We answer your questions and 
fi nd solutions to your problems

5

46

34 52

24

56

40

18

In seven projects that use more than 20 different Photoshop filters,
get creative and composite posters, comic book art and much more

7 PROJECTS TO MASTER

FILTERS



Free with 
your magazine

Register to get instant access to
this pack of must-have creative 
resources, how-to videos and 
tutorial assets

Textures
From leaf textures
to grunge and
watercolour textures

Patterns
Use the rose patterns
as backgrounds and a
whole lot more

Tutorial files
The assets and start
photos you need to
follow our tutorials

On the FileSilo this issue…

Log in to www.filesilo.co.uk/photoshopcreative
Free 

for digital 
readers too!



Get started
Everything you need to 
know about accessing 
your FileSilo account

01Follow the instructions 

on screen to create an 

account with our secure FileSilo 

system. Log in and unlock the issue 

by answering a simple question 

about the magazine.

02You can access FileSilo on 

any computer, tablet or 

smartphone device using any 

popular browser. However, we 

recommend that you use a 

computer to download content, as 

you may not be able to download 

files to other devices.

03 If you have any problems 

with accessing content 

on FileSilo take a look at the FAQs 

online or email our team at the 

address below
filesilohelp@imagine-publishing.co.uk

Unlock the entire Photoshop Creative FileSilo library with your

unique Web ID – the eight-digit alphanumeric code that is printed

above your address details on the mailing label of your subscription

copies. It can also be found on any renewal letters.

Already a print subscriber?
Here’s how to unlock FileSilo today…

The home of great

downloads – exclusive to 

your favourite magazines 

from Future Publishing

Secure and safe online 

access, from anywhere

Free access for every reader, 

print and digital

Download only the files you 

want, when you want

All your gifts, from all your 

issues, in one place

Over 5,800
amazing brushes

Get creative with a wide
range of brushes

More than
1,800 actions

Speed up your workflow
with time-saving actions

Over 5,100
stunning textures 
Give depth to your artwork 

with all sorts of textures

Subs lock the free gifts 
from more than 40 issues

Access our entire library of resources with a money-saving subscription 

to the magazine – that’s more than $11,000 worth of free resources

Unlock 
every 
issue

Thhhoouuusanddss
offf reeeaasonnss
too ssuubscrriibbee

More 
added 
every 
issue

Head to page 110 to subscribe now



Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES
There’s nothing more inspiring than
surfi ng the internet and seeing what
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.

8

Kostis Keritis
www.behance.net/
kostiskeritis
This is just one piece of 
a larger collection called 

‘Artifi ce Phase Two: Luminescent’. 
A group of artists all contributed a 
piece to this project, and this one in 
particular was created in Photoshop, 
using brushes, adjustments and 
colour control prominently.

Although this image looks like a 
photomanipulation, it shows how Photoshop is 
perfect for enhancing your 3D work. Manuel’s 
surreal tortoise has been viewed thousands of 
times online, and it’s testament to his eye for detail.

This image was used as the splash screen for 
Premiere Pro CC, and we love the cinematic 
look. It is a perfect example for anyone 
wanting not only to master lighting, but also 
to composite natural elements. 

Manuel Peter
www.manuel-peter.com
The image was created 
with the open source 
so� ware Blender. A� er 

rendering I brought it into Photoshop 
to add some dust layers and noise. 
Furthermore, I worked with colour 
curves to tweak the contrast and 
overall colour balance.

Behance’s Illustration gallery recognised this project, 
and it’s easy to see why. We love not just the colour, but 
also the use of texture across the piece, especially in 
the fi nger-like trees in the background. 

Michał Karcz
www.michalkarcz.com
Key images of the mountain 
were taken in Slovakia, with 
other elements coming from 

Poland, Germany and Spain. Some digital 
painting was used for realism and I decided 
to use light as the main focus. My goal was 
to make the scene huge and heavenly.
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Paloma Rincon
www.palomarincon.com
Sweet Style is a self-initiated project playing with 
the idea of the aesthetic similarities of hairstyles 
and desserts. Thorough Photoshop work had to be 

done to retouch the hair, and in some cases it had to be carefully 
drawn into the images.

Paloma’s project is not only original, but also 
colourful and exciting, and shows how 
Photoshop can enhance a photographer’s 
work. Sweet Style was featured by Behance 
and has been viewed over 15,000 times.

Ruslan Khasanov
www.ruskhasanov.com
To make this photo, I mixed water, 
oil and fl uorescent acrylic paint. For 
the light source I used a fl uorescent 

lamp, but Photoshop was used to correct colour, 
clean up the picture and correct the composition. 

Ruslan’s work has been viewed over 1,000,000 times online, 
and he’s worked for the likes of Adobe and GQ magazine. 
This piece embodies his unique abstract style, and is part of 
a bigger, neon-inspired project.

We love the hidden face in this image, and the 
detail that has gone into all the individual 
branches and distant trees. This image has 
trended online and earned comic artist Rafał 
plaudits for his illustration style. 

Rafał Szłapa
www.behance.net/rafal250e
This image, The Mystery, was 
painted digitally. I like to work 
like a painter – usually I don’t 

use many layers: two to three maximum. 
This way of painting is very pleasant for me, 
and I always use Photoshop for it.



Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES
GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Anthony Mwangi
www.photoshopcreative.
co.uk/user/Antodezigns
Image of the issue
I used a drawing of a

woman as a base for this work. I used
fish references to draw a few fish,
duplicated several layers, and used
Puppet Warp to copy them across. I
used the Oil Paint filter for a wet feel.
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Emad Helail
www.photoshopcreative.
co.uk/user/emad%20helail
This image was 
composited with leaf 

stock photos, and colour correction 
was used to blend the image together. 
The fi nishing touches were made to the 
image with the help of fi lters. 



Jonathan Maurin
photoshopcreative.co.uk/user/Aeon-Lux
This digital painting tells a story. Here, 
I was trying to mix the fantasy style 
[found in] the bottom of the picture 

with a sci-fi  universe at the top. Brushes were 
important in bringing out the colour, composition 
and light in this image. 
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Olivier Gros
www.photoshopcreative.co.uk/user/Gros
I mainly used the Polar Coordinates 
fi lter for the spinning sea, and Liquify 
for the details. I added all sorts of 

elements to give depth to the image. I fi nished with 
Curves, gradients and Levels adjustments. 

Anders Wik
www.photoshopcreative.co.uk/user/WikMedia
With a copy of the original image, I used 
tools like Clone Stamp and the Patch tool 
to remove the lower part of the dress, then 

by using the original image, with the help of masks and 
brushes, I painted the dress back to create a splatter eff ect. 

David Zuker
www.photoshopcreative.
co.uk/user/davidzuker
I created this image with 
Photoshop and Google’s 

Nik so� ware; 95% is made with collage 
and photomanipulation techniques, with 
5% of the work being digital airbrushing. 
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1

We challenged you with these
In Issue 146, we challenged you to get
creative with these four images. You were
allowed to use any or all of the pictures,
and whatever other resources you chose.
Here’s what you created.

Readers’ 

Challenge

WINNER

READERS’ 
CHALLENGE Upload your images to 

photoshopcreative.co.uk

2

4 Mirella Guida 
He is the Nature
This image incorporates each 
of the supplied start images. 
The lion is, of course, the 
focus, with the powder and 
paintbrush featuring, and the 
sunset image forming the 
lion’s mane. 

2 Corine Spring
Pink Lion
This image was created with all 
four of the pictures. Adjustment 
layers were used for both 
blending the lion and the image 
as a whole.

1 Trevor Budd
The Power of a Lion’s Stare
To create this abstract image, 
I mainly used blend modes, 
colour manipulation, multiple 
layers, scale and warp tools. 
Just the four images supplied 
for the challenge were used to 
make this artwork.

Challenge 
entries
The best entries and 
overall challenge winner

3 Joshua Mason
The Lion Painting
This purple lion painting was 
created using brushes, all four 
of the images and masking 
to make the lion visible in the 
image. The colour comes from 
the sunset image.
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RUNNERS’-UP
PRIZE…

WORTH $25!

WORTH $119.99!

Cosmonaut 
Capacitive Stylus
This issue, three lucky runners-up, along 
with the winner, will receive a Cosmonaut 
stylus! The wide-grip stylus is comfortable 
to use and perfect for any touch screen.

ON1 Photo 10

THE 
PRIZE…
This issue, one lucky winner will receive a 
copy of ON1 Photo 10, a software package 
that can be used either as a standalone 
program or plug-in for Photoshop. ON1 
Photo 10 lets you enhance colour and 
detail, improve portraits, add effects, and 
share or swap faces and backgrounds 
easily: perfect for photography enthusiasts.

3 WORTH 
$119.99!

4

This issue’s 
challenge
Think you can do better? 
Prove it!
Get creative with the supplied images 
and you could win a fantastic prize! Use 
as many of the images as you like (from 
previous issues too!) and include your 
own photos if you wish. Head to www.
photoshopcreative.co.uk and simply hit the 
Challenge link. Closing date: 2 Feb 2017.



I
n the summer of 2013, a special creative

collaboration ignited between three driven

individuals.Working out of their kitchens

initially, this small home-run operation quickly

turned into something much bigger. Now

called Drive Creative Studio (or Drive for

short), they wasted no time finding a

dedicated premise to call home. Surrounded

by peaceful Devonshire countryside in

southern England, with its very own office dog

called Jasper, Drive has already cemented

itself as an award-winning studio, most

notably for the recent website-design work it

created for film production company Seadog

Productions. On top of this, Drive fronts an

impressive list of clientele, grown primarily

through word-of-mouth and positive

recommendations. Big names include Helly

Hansen, the UK’s very own Met Office, and

online investing platform Crowdcube.

Being a multi-disciplinary studio, Drive

caters for a range of design solutions, from

brand identity to web design, promotional

campaigns and motion graphics: there’s not

much the studio isn’t prepared for. With a

strong focus on providing quality content, the

team at Drive consistently pushes forward its

creative standards while keeping a level-head.

Creative Director Jon Price explains: “We aim

to stay boutique, with an emphasis on quality,

intelligent design, and an understanding of a

client’s business. Although there’s a down-to-

earth atmosphere and we enjoy what we do,

it’s still fast-paced and professional.” He adds:

“We’re a compact team, so we don’t enforce a

strict hierarchy, and prefer roles to be

assigned based on strengths.”

For Drive, choosing clients isn’t based upon

a need to build a portfolio as quickly as

possible. The formation of work comes from a

shared desire to create something bespoke

and new: “We love to work with people who

are passionate about what they do, and share

our enthusiasm for trying new things – this is

how we grow long-term relationships with

like-minded clients. We have the philosophy

that high-quality work attracts more high-

quality projects.”

So where does Photoshop fit into it all? For

Drive, Photoshop plays an integral part of the

production process, for projects ranging from

brochures, advertising, websites and brand

DriveCreativeStudio
Drive Creative Studio lets us into its creative space and reveals 
how Photoshop forms an essential part of the work it produces

Jon Price
Creative Director
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Inside the studio

Drive Creative Studio is an award-
winning design studio based in Exeter, 
amidst rolling hills and countryside air. 
Drive’s multi-disciplinary experience 
in creative design means its team has 
the perfect blend of services, 
considering all media options to best 
build and connect with audiences.

Drive Creative Studio
www.drivecreativestudio.co.uk 
@DriveStudio 

ABOUT  
THE STUDIO

Simon Farrow
Digital Director

Studio collaboration: Some of 
the creative team hard at work



Morning rituals

08:45 While browsing tech and 
design blogs, I outline the 

day’s design and management priorities 
before getting to work with the first of many 
coffees and zoning out with retrowave music.

A day in the life of 
Jon Price 
How Creative Director Jon Price 
manages his time…

Team briefing

10:00 We each provide an overview 
of our work in progress, any 

new developments, pitches, proposals and 
projects that need scheduling, or where input 
is needed from others – generally sweating 
about how we’ll fit it all in.

Get cracking!

10:30 Working as a team or solo, the 
nature of work is fluid and the 

perfectly planned day rapidly deviates to 
accommodate urgent requests, unexpected 
deadlines and those pesky amends. Working 
on multiple projects means priorities are 
juggled during the day. It rarely goes to plan.

Client meetings

12:00 Designers meet directly with 
clients to take new briefs, 

discuss marketing plans and present ideas. 
We ask a lot of pertinent questions about 
their business objectives and project goals to 
get under the skin and produce a truly unique 
and informed response to the brief.

Much-needed reflection

13:30 If it’s a Friday, the team will 
often nip out with office dog 

Jasper to our local for a pint and a much-
deserved burger. Taking breaks helps me to 
reflect objectively when I get back to my desk.

Project reviews

14:30 We get our heads together to 
delve into an exciting new 

project to commence the following day, 
outlining any outstanding questions and 
carving a route forward. I continue to work with 
the team on various projects, reviewing work 
and getting jobs on proof.
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identity. “Because of the varied work Drive

produces, we use a huge array of creative

software in a single day – and Photoshop is

always in the mix!” explains Jon.

Furthermore, being a multi-disciplinary

studio demands the latest software, and it is

Adobe’s Creative Cloud package that gives

Drive the room and freedom to attain just

that: “Creative Cloud gives us access to all of

Adobe’s essential programs, which work with

each other to create a seamless workflow

through a production’s pipeline,” explains Jon.

But what exactly does it mean for Drive

Creative Studio to be a part of Adobe’s

subscription-based service? Jon tells us more:

“The Creative Cloud also adds sought-after

Photoshop software updates like Artboards,

the latest auto-detecting Liquify filters, and

the new Select and Mask interfaces, for

starters. The ability to share libraries and the

ease of integration of services such as Adobe

Typekit is also a huge bonus.”

 Photoshop also does much more of the 

legwork in other areas of Drive’s pipeline too, 

for example using custom shortcuts and 

actions to tidy rough scamps, or mock up 

draft concepts. “It forms an intrinsic part of 

the digital work we produce with every 

website being designed and refined in 

Photoshop. Even when designing in InDesign,

or animating in After Effects, we can

dynamically control a PSD’s object layer

options,” describes Jon.

Like any studio environment, where

creative freedom follows no particularly fixed

pattern, there are outstanding moments that

define creative collaboration, as Jon details:

“Projects that utilise a broad skillset and

involve more of the team always feel the most

epic when you emerge from the other side.

When concepts are passed around and

refined, when we’re creating illustrations and

animations, designing interfaces and brand

identities, and implementing web technologies

to deliver a single vision, this is when we’re at

our best, tackling a creative challenge.”

The project for Seadog Productions

provided the perfect platform for the creative

minds at Drive to collaborate and bring

together their core strengths. The challenge

lay in creating a brand-new website for a

film-production company, coming up with a

coherent relationship between image and type

to successfully convey strong messages to

broadcasting commissioners and commercial

brand managers. And when it manages to 

come together, it really pays off: “Not only 

should it be a beautiful and functional end 

product, we find truly collaborative projects 

result in the most thoughtful and successful 

outcomes,” says Jon. 

 So what does the future hold for Drive 

Creative Studio? There are potentially several

different avenues that exist for this still-

burgeoning studio. Whether Drive follows the

growing demands for work in the field of

motion graphics, or follows its passion for

creating digital content for the media and

entertainment industries, the future looks very

promising. “One thing we’re set on is

continuing to work on projects that interest us

with brands we have a real passion for,”

explains Jon. There are also outlets for

collective work, as Jon concludes: “We also

have some creative side-projects and agency

collaborations up our sleeves!”

TOP5TIPS

Studio setting: Drive HQ situated in 
Exeter, amidst Devon’s rolling hills 
and countryside air

Bringing ideas together: A meeting of minds, as the team makes 
some creative decisions
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Inside the studio

Helly Hansen marathon event: Promotional social-media campaign for Helly Hansen’s Beauty and the Beast marathon event

1. Get organised Groups are infi nitely useful. You 
can add masks or layer styles to them, and they help 
with naming, organising and supplying tidy layered 
fi les. Found in your Layers palette, the fi ltering 
options, complete with an on/off  toggle switch and 
the ability to fi nd layers of a particular kind, will help 
you to stay on top of those complex projects.

2. Stay fl exible Adjustment layers, masks, Smart 
Filters and Smart Objects should be a staple of every 
Photoshop designer’s toolkit. The ability to edit, 
discard and create variations of your image 
adjustments is key to a fl exible project.

3. The Crop tool The trusty Crop tool in Photoshop 
CC allows for non-destructive cropping (by 
unchecking Delete Cropped Pixels), so your artwork 
remains outside the Artboard for repositioning. The 
Perspective Crop option can also be overlooked.

4. Blending modes If you know the eff ect you’re 
a� er, but not sure if it’s Screen, Overlay or maybe 
Linear Light, with your chosen layer selected press 
Shi� + or Shi� - to cycle through blending modes. This 
way you can discover alternative and experimental 
results. When looking to achieve experimental 
eff ects, try working in the wider RGB colour space 
before fl attening and switching to CMYK for print.

5. Layer controls Cmd/Ctrl-clicking a thumbnail in 
the Layers palette creates a selection based on the 
pixels in that layer. What’s special about this is that it 
also retains transparency, so a selection can be 
created from it.
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Seadog Productions website Simon Farrow takes us through this exciting project
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Green light

01 After a fact-finding client meeting, we outlined the creative 
brief and timelines, and presented a proposal. We crossed 

our fingers that the hard work pays off! After client sign-off, we 
produced sketches and wireframes, while scrutinising the user 
journey as well as the hierarchy of the navigation.

Into Photoshop

02 In this project we needed to undertake some brand identity 
development, looking at colours, typography and messaging as 

we laid out primary and secondary page designs to establish a feel for 
the site. Working to a Bootstrap grid, we produced many initial design 
variations, and began to see it all come together.

Secondary pages

04 Deeper page designs were created 
and reviewed before trimming, 

slicing, compressing and exporting assets 
at retina size (x2), or by scaling up Smart 
Objects. We used Photoshop to trial 
Cinemagraphs in page headers, but 
compromised on this for site load speed.

Bring on the build

05 We began front and back-end 
development, while hopping to 

Photoshop to retouch and export images and 
page headers, and produce digital marketing 
components. We added transitions, elegant 
JavaScript animations and parallax for polish. 
The site bagged us a Roses Creative Award!

Polish and touch-up

03 Upon client feedback we produced 
further revisions while considering 

multiple devices. We also began curating 
the hundreds of images supplied, cropping 
and retouching imagery for the various 
pages. All images were evaluated, and new 
ones selected and enhanced in Photoshop.



Photoshop filters, get creative and composite
posters, comic book art, packaging design andmore
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OIL PAINT FILTER
Apply the Oil Paint filter
(Filter>Stylize>Oil Paint).
Leave the Lighting box
unchecked. Tweak the
Brush settings to create
smooth strokes.

FIND EDGES FILTER
Use the Find Edges filter
(Filter>Stylize>Find Edges).
Press Shi�+Cmd/Ctrl+U to
desaturate the image and change
the blend mode to Multiply.
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FILTERS
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

ACCENTED EDGES FILTER
Create a subtle white chalk edge in
the image with the Accented Edges
filter (Filter>Filter Gallery>Brush
Strokes>Accented Edges). Adjust the
Edge Brightness to taste.

CAMERA RAW
FILTER
Open the Oil Paint filter and
check Lighting to visualise
the bristle textures. Use the
Camera Raw Filter to fine-
tune colours and contrast.

GLOWING EDGES
The Glowing Edges filter (Filter
Gallery>Stylize>Glowing
Edges) can reinforce the edges.
Desaturate it and press Cmd/
Ctrl+I to invert. Change the blend
mode to So� Light.
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Color Halftone filter

01 Copy merge your shadings onto a new file. 
Cmd/Ctrl+U to desaturate the layer. Go to 

Filter>Pixelate>Color Halftone. Set Max Radius at 
8, and then Channels 1-4 at 45 degrees. Drag this 
layer back onto your artwork and then set the 
blend mode to Soft Light, Opacity at 50%. 

Glowing Edges filter

02 Select all and copy merge the layers. 
Paste this merged layer and go to Filter 

Gallery>Stylize>Glowing Edges. Set Edge Width to 
1, Edge Brightness to 20, and Smoothness to 20. 
Cmd/Ctrl+I to invert this layer. Set the blend mode 
to Multiply; your artwork will now be outlined.

Noise filter

03 On a new white layer, go to Filter>Noise> 
Add Noise. Set Amount to 100%, 

Distribution to Gaussian and check 
Monochromatic. Cmd/Ctrl+T to transform, set 
Width and Height at 150%. Go to Blur>Gaussian 
Blur. Set Radius to 0.5px. Set this layer’s blend 
mode to Soft Light, Opacity at 25%. 

Blend If sliders
Use the Blend If sliders to control an area.
Applying the Color Hal�one filter resulted in
black dot patterns on a white background.
Under Blending Options, Alt + drag one
end of theWhite Blend-If slider under
‘This Layer’. This will only use the

dark and black portion of
this layer.

EXPERT TIP

Photoshop’s filters can help add details to

your artwork. Here we are going to turn a 

simple illustration of a lion into an exciting 

poster. We have introduced some halftone 

dot patterns and set the layer to Soft Light 

to blend with the artwork. We also created 

subtle dark outlines to shapes by applying a 

Glowing Edges filter, inverting the layer and 

setting it to Multiply. We finished off with 

some textures by applying a Noise filter 

overall on the image. The text effects can 

be created using a combination of Bevel and 

Emboss, Stroke, Color and Gradient Overlay, 

plus the Outer Glow options under 

Layer>Layer Style>Blending Options. 

DOT PATTERNS
Introduce graphical
elements, such as dot
patterns, by using the
Color Hal�one filter.
Fill the areas you
want to affect with
grey or black.

OUTLINES
Create outlines with
the Glowing Edges
filter. These outlines
give another level of
detail to the artwork.

TEXTURES
Incorporate textures using the
Noise filter. Blur the Noise a little
and keep it subtle using a So�
Light blendmode at low opacity.

CREATE A 
VIBRANT POSTER

1

FILTERS
7 PROJECTS TO MASTER



Creating a comic book is a project that can 

use lots of filters; not just for adding the 

cartoon and halftone effects, but for 

building your character, too. Use Liquify to 

help shape the subject and Field Blur to add 

depth of focus to the background. When 

you have your composition, use the filters 

shown at the bottom of the page to give 

your image a real comic-book feel.
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Comp the hero

01 Use the Pen to cut sections of the stock 
images of the suited man and Clone to 

blend together. Use Filter>Liquify to bend the two 
sides of the shirt open and place the t-shirt stock 
image below. Insert ‘logo.psd’ and use Filter>
Distort>Displace to blend it into the t-shirt.

Blend with filters

02 On a new layer, go to Filter>Render>
Clouds; set to Screen, invert (Cmd/Ctrl+I) 

and brush with a soft, white brush. Again create a 
new layer; go to Filter>Noise>Add Noise and 
choose 400%, Monochromatic. Set to Screen, 
then go to Filter>Blur>Motion Blur and choose 
70px, Distance: 72. Use Levels (Cmd/Ctrl+L) to 
reduce the white.

Before

MAKE GRITTY COMIC BOOK ART2
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Build your label design

01 Create a Solid colour layer using #303030.
Start drawing elements with the Pen tool.

Draw a shape, close the path, Ctrl/right-click and
pick Fill Path, or Make Shape to create a sharp
design. Add in text, mixing strokes and fills. Or
download ‘Wildfire.psd’ from the FileSilo.

Filters and Smart Objects

02 Select all your layers, Ctrl/right-click>
Convert to Smart Object. This will keep all

filter parameters editable. Go to Filters>Filter
Gallery. Add the Poster Edges filter from Artistic,
with Thickness: 5, Intensity: 10 and Posterization:
6. Then click the New Layer icon at the bottom.

Layering filters

03 Add Rough Pastels from Artistic; Stroke 
Length: 7, Detail: 5, Texture: Burlap, 

Scaling: 146%, Relief: 5 and Light: Bottom. Add a 
new layer. Select the Cutout filter; Levels: 7,
Simplicity: 1 and Fidelity: 2. Finally, add
Crosshatch from Brush Strokes; Length: 9,
Sharpness: 6 and Strength: 1.

After performing basic retouching on a portrait,

filters can be applied to take it to the next level.

Here the Camera Raw Filter was employed to put

some additional polish on the model. Contrast,

clarity and sharpening were pumped up, and 

shadows and blacks were increased to unearth 

detail buried in the dark areas. Light streaks, 

fireworks, a Ferris wheel and additional bokeh were 

mixed with the background via layer masks and 

blend modes, then processed with filters. Twirl, 

Motion Blur and Radial Blur added doses of fun 

energy, and selective Gaussian Blur de-emphasised 

the surrounding areas and managed to soothe 

harsh edges throughout.

Before

Filters can be just the solution for

adding some character to your

packaging artwork, especially if

you want your design to be

eye-catching and grab attention.

Taking a drawing as the start

point, this technique makes the

most of the Smart Object function

inside Photoshop, which retains all

information about the original

layer (non-destructive editing) in

addition to information on the

filters you apply. This means that

you can go back and adjust your

filter parameters at any time. Also

remember that the Filters Gallery

enables you to layer many filters to

get unique effects.

TWIRL
Distort filters let you bend and warp
images and elements in interesting
ways. Here, Twirl creates arcing
streaks from fireworks and rays.

BLURS
Motion Blur and Radial Blur bring
energy to the image by setting a
Ferris wheel and a duplicate of the
model in beautiful motion.

CAMERA RAW
Themighty Camera Raw Filter is
great for fine-tuning or finalising the
look of an entire composition (apply
tomerged layer at top).

4

3

ADD FINAL EFFECTS 
TO COMPOSITIONS

PRODUCE A PACKAGING DESIGN

FILTERS
7 PROJECTS TO MASTER
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Try mixing filters together for a unique

painted finish to your photos.

 Start off by duplicating your background 

layer (Cmd/Ctrl+J). Go to Filter>Filter 

Gallery>Cutout and choose Number of 

Levels: 8, Edge Simplicity: 6 and Edge 

Fidelity: 2. Click OK, head back the Filter 

Gallery and pick Dry Brush, with Brush Size: 

5, Brush Detail: 10, Texture: 3.

 Duplicate your original image. Use the 

Poster Edges filter (Thickness: 4, Intensity: 

2, Posterization: 3), clip a Threshold 

adjustment and set this to Multiply before 

finishing with Dry Brush, using the same 

settings as before. 

2. THE PAINTED EFFECT
Apply the Angled Strokes filter with
Sharpness: 0, followed by the Oil Paint
filter, then Dark Strokes with Black
Intensity: 1 andWhite Intensity: 2.

1. SIMPLIFY
THE COLOURS
Start by going to Image>
Adjustments>Posterize
and enter a value
appropriate to your image
(we used 10 Levels).

4. COLOUR
CORRECTION
Add a bright blue colour fill
layer, with blendmode set
to Color Dodge and Opacity:
70%. Add a layermask and
obscure it from the stars.

3. LIQUIFY
The Liquify filter enables
you to create peaked,
wavy trees using the
ForwardWarp tool, and
swirled stars with the
Twirl Clockwise tool.

IMITATE ICONIC ART5 Use filters to mimic famous pieces of art, like Van Gogh’s The Starry Night

TURN A PHOTO 
INTO A PAINTING

6

TURN THE PAGE FOR 
THE FINAL PROJECT!7



Tutorial Make a Prisma-style image7
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Make a 
Prisma-
style image
Y

ou’ll find at least one filter useful for your

project, no matter what you’re creating. 

Filters are often considered one-click 

options for basic effects, but they’re far more 

interesting. By layering filters, you can create 

something stunning; in this case, we’ve used so 

many filters that the final artwork looks almost 

painted, rather than generated by filters. 

 There are so many different filters that can 

apply various effects, too. You may use High Pass 

for sharpening and Add Noise as a finishing touch 

to most projects, but this tutorial uses the Oil Paint 

filter for smoothing, the Poster Edges filter for

giving a quick outline to your image, and the 

Cutout filter for simplifying your work a little.

Experimenting with different filters is the best 

way to discover new effects, and it can be great 

fun to start with an image and see where you get 

just by applying these options.

 The Prisma app creates Filter Gallery-style, 

painted effects to photos on your smartphone, but 

it doesn’t allow for too much personalisation. With 

the help of filters, though, Photoshop can assist 

you in going a step further.

 Start image

Essentials
Workswith

Whatyou’ll learn
How to use filters to

create a Prisma-style
portrait effect

Timetaken
2 hours

CC

 Exper
Mark 
White
“I love mobile technology, 
and edit all the photos on my 
phone with apps. Prisma is 
one of the most interesting 
apps on the market, because 
it creates amazing digital 
art eff ects. So this tutorial 
combined some of my 
personal favourites!

“As senior staff  writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”

Following on from the feature, in this final project you’ll combine 
filters to create a colourful portrait in the style of the Prisma app

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Work on the shadows

03 Create a 50% opaque layer, and 
again with the Pen, select and fill 

some of the shadows with black. Create 
another 50% opaque layer and do the rest of 
the shadows. Merge these layers, then go to 
Filter>Filter Gallery>Dry Brush, set to Brush 
Size: 2, Brush Detail: 8, Texture: 1. 

Outline with the Pen

02 Select the Pen tool again. On a new 
layer, select around the face and fill 

with #e4b5a3. Select the eyes on a new layer 
and fill in with black, then create an outline for 
each body part. Hide these layers for now; 
they will provide detail later. 

Retouch the portrait

01 Start by cutting out your subject using 
the Pen tool, and grab the Spot 

Healing brush (J) to fix blemishes and the 
bags under the subject’s eyes. Create a 
Curves adjustment, invert (Cmd/Ctrl+I) and 
mask in the eyes with a soft, white brush. 
Increase the contrast of the eyes.

Want to apply the last filter again?  Hit Cmd/Ctrl+Ctrl+F!

Elements CS
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Re-apply the Oil Paint filter

07 Once again, go to the Oil Paint filter. Run exactly the 
same values as you did before – Photoshop will 

automatically load the last ones that you used – only this time, 
slide the Cleanliness up to 10 for even more of a smudged effect. 

Filter the hair

08 Hit Cmd/Ctrl+Alt/Opt+Shift+E to merge everything to a new layer. 
Select the hair with the Pen, and hit Cmd/Ctrl+J to duplicate to a 

new layer. Go to the Filter Gallery; choose Paint Daubs (Brush Size: 20, 
Sharpness: 40), Palette Knife (Stroke Size: 7, Stroke Detail: 3, Softness: 10).

Draw over the hair

09 On a new layer above the hair, select 
strands of hair with the Pen tool. Fill 

these in with #642215 and set this layer to 
Multiply. Because we filtered the hair in the 
previous step, it should be easier to select 
blocks of colour.

Brush over the hair

10 Cmd/Ctrl+click on the preview 
window of the hair layer you just 

created. Create a new layer, select a big, 0% 
hard brush, and using the colours from the 
supplied swatches on the FileSilo, add 
touches of different colours for a 
multicoloured, gradient-like effect. 

Repeat the hair effect

11 Repeat this effect until the majority of 
the hair is covered with these bright 

colours. You may wish to experiment with 
different blend modes, such as Screen, Soft 
Light and Color Dodge. Unhide the Pen 
outline layers you created, and drag them to 
the top of the layer stack.

Make the Cutout effect

06 Go to the Filter Gallery once again. 
Choose Cutout, but instead of 

following a set rule of what you should type 
for each value, experiment with what would 
work best for your subject. Keep Simplicity 
low and Fidelity high for clearest results. 

Apply the Oil Paint filter 

05 With your Poster Edges effect 
applied, you’ll have a subtle outline 

to the entire portrait. Go to Filter>Stylize>Oil 
Paint and choose Stylization: 10, Cleanliness: 
6, Scale: 10, Bristle Detail: 10, Lighting Angle: 
90 degrees, Shine: 0. This will soften and 
blend your portrait to give a more painted feel 
to the image.

Run the Poster Edges filter

04 Hide your shadows layer along with 
the body parts you outlined with the 

Pen. Duplicate your portrait layer (Cmd/
Ctrl+J) and go to the Filter Gallery again. Go to 
Poster Edges and choose Edge Thickness: 10, 
Edge Intensity: 10, Posterization: 6. 

Tutorial Make a Prisma-style image7
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Touch-up the hair

12 Again, hit Cmd/Ctrl+Alt/Opt+Shift+E to 
merge everything to a new layer; Cmd/

Ctrl+click on the preview window of the layer on 
which you filtered the hair in step 8, and hit 
Mask. Use Smudge to blur colour into the roots, 
then go to Filter>Filter Gallery>Paint Daubs, 
with Brush Size set to 20 and Sharpness: 40.

Add noise

14 Create a new layer. Go to Filter>Noise>Add Noise and 
choose Amount: 400%, Distribution: Gaussian and check 

the Monochromatic box. Click OK, set to Soft Light, 30% Opacity. 
Insert the paper texture, desaturate (Cmd/Ctrl+Shift+U) and set 
this to Overlay, 40% Opacity. Insert your background at the 
bottom of the layer stack.

Sharpen and cartooni

15 Finally, merge everything to a new layer twice more. On the first of 
these two layers, go to Filter>Noise>Reduce Noise; choose 

Strength: 10, Preserve Details: 100%, Reduce Color Noise: 100%, Sharpen 
Details: 0%. On the second, go to Filter>Other>High Pass; choose 6px, click 
OK and set to Overlay to sharpen.

Adjust the piece

13 At this stage, start to adjust your image with 
a Curves adjustment (as seen), Vibrance 

(Vibrance: +50, Saturation: +10) and add a Gradient 
Map. We’ve supplied a gradient that you can apply 
to the piece; just turn the Gradient Map to Soft Light 
for optimum effect. 

Expert tip

The Oil Paint filter does a really
good job of smoothing over
your portrait completely to 
get it looking painterly, so it’s 
important not to ruin that by 
overdoing the noise and paper 
texture that you add later.

When you add the paper 
texture in step 14, click the 
mask icon and select a 20% 
opaque, black, so�  brush. 
Gently touch over areas of the 
face, neck and arm, otherwise 
the skin will look too rough in 
the fi nal image. If need be, use 
the Smudge tool to blend the 
picture even further. 

Smoothing 
the face

Want to apply the last filter again?  Hit Cmd/Ctrl+Ctrl+F!

Although the values for the individual 
filters will vary slightly for different 
images, we’ve provided a basic action 
that can help apply a Prisma-style effect, 
complete with Curves adjustment to 
heighten the colours, as in the tutorial. 

Simply load it into Photoshop and hit 
Play with your Background layer 
selected to run it. From there, you may 
wish to apply further adjustments or add 
the effect with the hair. Remember that 
this action doesn’t work with all photos, 
though, and that the tutorial can help you 
to refine certain areas of your portrait.

On the FileSilo
Using the action

VIBRANCE
Add a Vibrance
adjustment layer
and increase the
Saturation slightly
to help bring out the
natural colours.

GRADIENT MAPS
Apply colourful gradient
maps set to So� Light to
scatter different hues across
the individual tones of your
Prisma-style image.

27
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Tutorial Achieve realism in compositions

 Exper
Rodrigo
Marinell
“Creating a composited 
scene where all elements 
look realistic is always a big 
challenge because it makes 
you consider all the details of 
the scene, and it forces you to 
be more creative and ensure 
aspects such as lighting and 
shadows look realistic. 

“I’m an art director and 
have 11 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

Essentials
Works with

Whatyou’ll learn
Discover some

essential techniques for
realistic compositing

Timetaken
5 hours

CS CCElements



Achieve realism
in compositions
Master lighting and create more depth with masks, blurs and adjustment
layers to make even the most unrealistic scenarios look believable

29

Share your adventure scenes Tweet us @pshopcreative

B
efore you open up Photoshop, it is really 

important to have a good idea in your 

mind. A helpful tip to enhance your 

creative potential is to pick up some paper 

and start to write or draw surreal situations. It 

may take a while to come up with anything 

that can be used, but don’t give up; with time 

and practice this will get easier and great 

ideas will appear. In this case, let’s create an 

image of a man swinging across a lake on a 

rope, passing over some scary crocodiles.

To create this image, we’re going to 

implement a realistic style. This means that 

during the creative process it will be 

necessary to focus on every detail of the 

scene, such as lights, shadows, proportions 

and depth. The idea is to make the final image 

look as real as possible, giving the impression 

that this crazy fool is actually crossing a very 

dangerous lake using just a rope.

We’ll learn how to use the Gaussian Blur to 

give depth to the scene, masks to blend 

different images into the scene, blend modes 

to erase the background of the photo with just 

one click, and many other tools.

Although there are no supplied files, we 

have provided links for the images we used.



Draw the shadows

04 Create a new layer (Cmd/Ctrl+Shift+N), use the Elliptical 
Marquee tool (M) to make a circle and paint it black 

(black colour+Alt+Del). Use the Gaussian Blur at 120px and 
change the blend mode to Multiply with 60% Opacity. Duplicate it 
(Cmd/Ctrl+J) and place it on the right side of the scene.

Erase the unnecessary parts

05 Use only the base of http://shutr.bz/2f2Ymho. Duplicate it (Cmd/
Ctrl+J), name it base_02, put it below the base layer and change 

the blend mode to Multiply. To erase the unnecessary parts, select the 
layer base, press the Add Layer Mask button, select the Brush tool (B), the 
black colour and start to erase. 

30

Create a layer group with mask

02 Let’s replace the sky. Add http://shutr.
bz/2fBD9Yo, make a layer group 

(Cmd/Ctrl+G) and add a mask by clicking on 
the Add Layer Mask button. Now click on the 
layer group, use the Brush tool (B) with the 
black colour selected and erase the 
unnecessary parts, leaving only the sky.

Use the Feather command

06 Use the photo http://shutr.
bz/2fZjNN6 and place it as shown 

above. To make the edges of the photo look 
softer, activate the selection of the man layer 
(Cmd/Ctrl+click in the layer), use the Feather 
(Shift+F6) at 2px, invert the selection (Cmd/
Ctrl+Shift+I) and press delete three times. 

Link the adjustment layer

03 With the Crop tool (C), crop the sky 
and use only the lake of http://shutr.

bz/2fUSy98. Make a layer group with a mask 
and erase the unnecessary parts. Use the 
Adjustments panel, select the Levels tool, 
press Alt+Cmd/Ctrl and click on the lake 
layer, then use 18, 1.00, 246 for the settings.

Make it sharper

01 Create a new document (Cmd/Ctrl+N) 
at 460x310mm and 300ppi. Add the 

mountain photo from Shutterstock (http://
shutr.bz/2gdTFBb) and to sharpen it, 
duplicate the layer (Cmd/Ctrl+J) and use the 
High Pass filter (Filter>Other>High Pass), set 
to 2px. Change the blend mode to Soft Light. 

Apply the Pen tool

07 Now, use the Pen tool (P) and draw 
the shape of the highlights, as above. 

After that, activate the layer selection, paint it 
white (white colour+Alt+Del), disable the 
selection (Cmd/Ctrl+D), use the Gaussian Blur 
(Filter>Blur>Gaussian Blur) at 10px and 
change the blend mode to Soft Light.

Find the perfect colour

08 Use the Elliptical Marquee tool to 
make a circle then, to find a perfect 

colour for the man’s shadow, use the 
Eyedropper tool (I) and click in the lake. Paint 
the selection (step 7), disable the selection 
(Cmd/Ctrl+D), use the Gaussian Blur (10px) 
and change the blend mode to Soft Light. 

Tutorial Achieve realism in compositions



Flip the layers

15 More elements need to be added to the scene; start with http://
shutr.bz/2gGIv9C and place it on the left side. To make the edges of 

the photo look softer, use the Feather (step 6) at 1px. Then duplicate it 
(Cmd/Ctrl+J), flip it horizontally (Edit>Transform>Flip Horizontal) and place 
it on the right side of the scene.

Add the water shadow

10 Now use http://shutr.bz/2gDFWo6 again and place it under the 
crocodile layer. Make a mask (step 5), go to the Brush tool (B), 

choose a soft round brush at 400px and 70% Opacity, then erase the 
unnecessary parts.

Use Smart Objects

14 Add http://shutr.bz/2f2SPY6, then Ctrl/right-click on the 
bird layer and choose the option Convert to Smart Object. 

This makes it possible to change the size of the image without 
losing the original resolution. Use the Free Transform tool (Cmd/
Ctrl+T) to set the birds to the right size.

Enhance the shadows 

09 Add http://shutr.bz/2gDFWo6 and with the Pen tool, 
make a selection around the crocodile, press Cmd/

Ctrl+Enter, invert the selection (Cmd/Ctrl+Shift+I) and press 
delete. To enhance the shadows, use the Burn tool and click in 
the darkest parts of the image. Finally use the High Pass filter set 
to 2px.

Work with blend modes

11 With the Pen tool, make a selection 
around the first and second splashes 

(step 9) from http://shutr.bz/2fIo6Mu. Change 
the blend mode to Screen, then place around 
the crocodile. Add the fifth splash from http://
shutr.bz/2gDFs19, follow the same procedure, 
and place it behind the crocodile’s face.

Compose the scene

12 The composition of the scene is very 
important for the final result, so let’s 

make the lake a little scarier. Add http://shutr.
bz/2gpayGK and follow the same procedure 
as in steps 9 and 10. To make the edges of 
the photo look softer, use the Feather 
command (step 6) at 2px.

Make colour adjustments

13 To alter colours on the crocodile image, 
go to the Adjustments panel, choose 

Brightness/Contrast and link it with the 
crocodile layer (step 3). Set it to 16, 13, then 
link another adjustment layer. To do that, 
select Levels, hold Cmd/Ctrl+Alt, click above 
the Brightness/Contrast layer, then set to 11, 
1.00, 238.

31

Share your adventure scenes Tweet us @pshopcreative



Work with depth 

16 Let’s add some unfocused leaves to give the 
idea that the scene is taking place really close to 

the viewer. Cut out the top-right leaf from http://shutr.
bz/2gcBqsi, use the Gaussian Blur (Filter>Blur>
Gaussian Blur) set to 10px. Duplicate it (Cmd/Ctrl+J) 
and with the Free Transform tool (Cmd/Ctrl+T), 
arrange the leaves as shown above.

Use the Motion Blur 

17 Use the birds image as if it were 
leaves falling down. To do this, first 

place http://shutr.bz/2f2SPY6, then apply the 
Motion Blur (Filter>Blur>Motion Blur) and set 
the Size to 34px and Angle to -40. Finally, 
make a mask (step 5) and erase the 
unnecessary parts.

32

Tutorial Achieve realism in compositions

Expert tip

The Brush is a fantastic tool
that can do many things. We
used the So�  Round brush 
to make the scene more 
colourful. But it’s also possible 
to customise a brush. To do 
that, select the Brush tool (B) 
and click on the toggle button 
in the Brush panel, which is 
next to the brush size. With this 
menu it is possible to create 
your own brush, setting the 
size, angle, hardness, styles 
and many other features. 
Explore the options and you’ll 
see how you can create a 
specifi c brush for any situation.

Edit the 
Brush tool

Add more colour

19 To make the scene more colourful, 
use the Brush tool (B), pick a Soft 

Round brush (step 10), set the colour to 
yellow (#fefac8) and paint the middle of the 
scene, as shown in the image above. Change 
the blend mode to Soft Light.

Burn the edges

20 Duplicate all the layers (Cmd/Ctrl+J) 
and merge (Cmd/Ctrl+E). Use the 

Rectangular Marquee tool (M) and make a 
square, as shown above. Use the Feather 
(Shift+F6) at 400px, invert the selection (Cmd/
Ctrl+Shift+I), press delete three times and 
change the blend mode to Multiply.

Set the colour tone

18 Use the Adjustments panel to set the 
colour tone of the scene. Use two 

layers of Brightness/Contrast (one set to 5, 
10, and one at 22, 10), two layers of Photo 
Filter (Sepia, 25% Density) and finally two 
layers of Hue/Saturation (set to 0, 17, 0).

What you’ll learn

LINK THE
ADJUSTMENT LAYERS
Use the Adjustments panel and link it
with the layer. This way it’s possible to
make non-permanent edits.

MAKE THE HIGHLIGHTS
Use the Pen tool (P) to draw
highlights, the Gaussian Blur to
make it look so�er, and change
the blend mode to So� Light.

USE BLEND MODES
Blend modes are always useful. In this
case, to make the black background
of the water-splash photo disappear,
change the blend mode to Screen.

Create a realistic 
adventure scene

WORK WITH DEPTH
Add some leaves and use
the Gaussian Blur to give an
impression that the scene is
happening near the viewer. This
trick adds a great depth effect.
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T
he idea behind this image is to create a 

fantasy composite child’s portrait that 

captures the imagination and ideas of 

children in a picture, using layers, masks and 

brushes (plus a little bit of magic!). By building up 

the layers, we will not only create a more exciting 

image than using a simple one-layer flattened 

image, but we will also create a fantasy setting that 

will bring our story to life. 

We will explore how Photoshop’s Camera Raw 

adjustments can not only give our subject more 

depth, but also create a simple HDR effect that will 

help to draw attention to the subject and give our 

cake boy more character. We will also explore how 

to make our own brushes for that magical sparkle, 

as well as learn how to adjust the brushes supplied 

to create new layers of detail. 

If you plan to photograph your own image 

instead of using the one on the FileSilo, place your 

camera in a plastic bag and be prepared to get 

covered in flour yourself, because children love to 

create a mess, as we found out from this session!

Explore a child’s imagination through layers, and bring their dreams 
and creative ideas to life

On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Workswith

Whatyou’ll learn
How to use layers,

create brushes and use
layer masks

Timetaken
2 hours

CS CC

 Expert
Vicki-Lea
Boulter
“The idea behind this image 
is to encourage children to 
explore their imagination 
through play.

“I am a creative portrait 
photographer from Devon. 
I make images mostly of 
women and children that 
express their personalities 
through artistic storytelling. 
I use Photoshop to layer my 
art, photographs and other 
mediums, fusing several 
ideas to form one concept.”

Use layer
to build
fantasy art

Start image

Create your background

01 Place ‘Rolling pin.jpg’ on to your page, creating a new 
layer, to cover approximately half of the page. Make the 

rolling pin central and re-name this layer Rolling Pin. 

Place the cake image

02 Place the cake image over the rolling pin image, and resize it so 
that it fills the bottom of your page and overlaps the rolling pin 

slightly. Reduce the Opacity to around 76% so you can see the image below. 
This will help you to be more accurate when positioning the image.

  Check out the latest blog www.photoshopcreative.co.uk

Elements
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Add movement to the flour

08 To add movement to the flour and give your image a more 
three-dimensional look, go to Filter>Blur>Radial Blur, and set to 

10. This will make the flour look as though it is being flung about.

Mask out the flour

09 Create a mask on your Background Flour layer, and use 
a soft brush to take some of the flour out, until it looks 

more realistic. You can also adjust the opacity of this layer to 
make the flour look less harsh.

Delete the background

05 Create a layer mask on the boy 
image and use a black brush to 

remove all the background behind the boy, 
but leave the tiny bowl and sack of flour. 

Create depth with shadows

06 Create a new layer between the boy 
and the cake layers. Call it Shadows. 

Using a 1000px soft brush, paint in a shadow 
behind both arms and the pack of flour. 
Reduce Opacity to 70%. Use a Gaussian Blur 
to soften edges if required. 

Introduce the flour

07 Create a layer above your Shadows 
layer. Call it Background Flour. Load 

the brush set called ‘Cake Boy.abr’, and use 
brushes Flour 1 and Flour 2 to paint in flour 
using white. You can vary the size of these 
brushes, depending on how fine you want 
your flour spray.

Tutorial Use layers to build fantasy art

Remove the background

03 Create an adjustment mask on the 
cake layer and, using a black brush, 

paint away any of the background from the 
cake image. This will expose the rolling pin 
image underneath.

Place the boy

04 Place the image of the boy on top of your cake 
layer. Reposition and resize the image of the 

boy until his hands come halfway up the bowl, and his 
waistline is halfway down the page. Reduce the Opacity 
to 64% to see the positioning.

Expert tip

During step 14 we suggested
using the brushes provided to
create the effect of flour, but if 
you would like to create your 
own brushes, the process is 
very simple. Create a square 
document that is white and 
1500 pixels in width and 
height. Then lay down the 
marks you wish to make the 
brush out of onto the page 
in black. Now go to Edit> 
Define Brush Preset and save. 
Voila! You now have your own 
custom brush ready to get 
creative with! 

Create your 
own brushes



Add depth to the boy

10 Select your Boy layer and go to 
Camera Raw. We can use Camera 

Raw to create depth by accentuating the light 
colours, increasing the shadows and 
increasing the Clarity slider. The Clarity slider 
is great for creating a subtle HDR effect. 

Create depth on the cake

11 Select your Cake layer, and just as you did in the 
previous step, go into Camera Raw. Again, adjust 

your sliders accordingly to create depth in your cake. 
Enhance the shadows and highlights until you feel you 
have the right balance. 

Expert tip

During step 20 we mentioned 
adjusting the colours. Rather 
than doing this by just using 
the Saturation or Vibrancy 
slider in Camera Raw, go into 
the HSL/Greyscale slider. Here 
you are not only able to alter 
the saturation of individual 
colours, but you can tweak the 
hues and lightness for each 
colour. This gives you more 
control over the colours you 
select, because if you increase 
skin tones too much, you may 
find the subject looks like they 
have a rather bad suntan! 

Adjust 
colours

Fill the bag with flour

12 Create a new layer and call it Bag of 
Flour. Using a large flat brush and 

selecting white, fill the bag with flour. We 
used a 1400px brush to make the flour look 
much softer with no harsh edges.

Tidy the flour bag

13 To tidy up the flour coming out of the 
bag, create a mask on the Bag of 

Flour layer, and use a brush to take away 
what you do not need. By taking the flour 
from the front up to the lip of the bag, you will 
create a glow effect emerging from the 
inside of the bag.

Add more flour

14 Create a new layer on top of all the 
other layers and, with the flour 

brushes you loaded earlier, create more flour 
over the top of the boy. Build the flour up 
more densely over his hands to make it look 
as though it is being thrown.

Remove excess flour

15 Create a layer mask on the top flour layer, and use a 
small brush to take out any excess flour. Pay particular 

attention to the area around the arms and face, as we don’t want 
anything to distract from the expression on the boy’s face. 

Create magic orbs

16 Select a standard round brush and open your Brush Presets. In 
here, you can adjust the settings to create an orb trail by adjusting 

the shape, colour and how much you want the brush to scatter. This effect 
is great to create a little magic in children’s images.

  Check out the latest blog www.photoshopcreative.co.uk
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Go to Camera Raw

20 With your flattened layer selected, 
go back to Camera Raw. For this 

image, the colour was tweaked, the Clarity 
and Shadows were changed to create a 3D 
effect, and a vignette was added to reduce 
the brightness of the background, drawing 
the eye to the central image. 

Create a whirl

17 Create a new layer and call it Whirl. 
The Shapes menu has a whirl shape. 

Place this over the top of your hand (make 
sure it is white). This is to create a sense of 
movement in the hand. Apply a Gaussian 
Blur, selecting Rasterize when prompted.

Add some light

21 We are going to add some direction to 
our image by creating a light source 

from the bottom right, heading towards the 
subject. This is created with a soft white 
brush, feathering it and changing its opacity.

Flatten the layers

18 To create a flattened layer to work on 
the overall feel of your image, select 

all of your layers by holding down the Shift 
key, and drag into the New Layer icon at the 
bottom-right of the Layers palette. Then go 
to Image>Merge Layers.

Further edits

19 Now we have a 
flat image, we 

can work on the 
overall feel of the 
picture. But by keeping 
the layers separated 
underneath, you can 
always mask anything 
through the flattened 
layer at anytime 
should you wish to 
make changes at a 
later date.

Expert edit

Adjust temperature

01 The Temperature adjustment is
used in photography to correct white

balance. But it is also good if you want to
add warmth to your creative work.

Use the Distortion tool

02 Make the subject pop out of the
page by using the Distortion tool to

create a bulge, bringing the subject out of
the picture more.

Position the subject

03 Be sure to position your subject
between any raised areas on the

cake, and add shadow from the raised area
to make your image look more authentic.

Add movement 

04 We suggested using a Radial Blur 
for movement, but to make the 

flour look as though it’s coming out from 
your page, try using the Zoom Blur too.

Adjusting in 
Camera Raw
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What you’ll learn Areas of consideration

Apply finishing touches

23 Finally, using the orb brush and sparkle brush in your set of 
brushes, add some finishing touches. Pick out the highlighted 

areas with a sparkle. And, using colours you have picked out from the 
sweets in the cake, create a few orbs. While you are at it, add a few for flour 
sprinkles if you wish!

Dodge and Burn 

22 Use the Dodge and Burn tools to accentuate highlights 
where the glow hits the boy and to deepen shadows. 

Create a blue glow on parts of the skin, creating a new layer, 
painting on blue, changing the Opacity to 75% and masking out 
any unwanted areas.

PHOTOGRAPHING DEPTH
If you are going to follow this tutorial
using your own image, try using a
fisheye attachment like we did with
the boy, to create depth to the image.

MAKING YOUR IMAGE POP
Using the Camera Raw Clarity and
Shadow sliders can quickly create
an HDR-style finish.

HAVING FUN
Remember that colourful, vibrant and action-
packed elements will make your children’s
image look fun – and if you enjoy creating it, it
will show in the final result!

CREATING MAGIC WITH BRUSHES
Using the generic Photoshop brushes, but
altering them in the Brush Presets, can
create sparkles and light trails, giving your
image a little magic.

  Check out the latest blog www.photoshopcreative.co.uk
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Composite
illustrative
effects
P

hotomanipulation techniques are used to

combine many different photos into one

seamless composition. It is a common

element in graphic-design tasks, and its usage can

vary from simple tasks like changing colours and

contrast in a photograph, to more advanced

techniques for making complex and highly detailed

surreal illustrations.

In this tutorial, you will learn how to blend

elements from different photos into a surreal

light-bulb head composition. You can follow the

tutorial directly using the supplied materials, or

take a more creative road and use it as inspiration

for making something new and unique. You will

learn techniques that can be used for blending two

objects into one; layer masks for erasing some

parts of the object, then the Pen tool for cutting out

areas, lighting and colouring. These techniques are

most relevant to blending glass or transparent

objects, but the majority of the techniques shown

here (with slight modifications) can be used for

blending any kinds of objects together.

Boost your creativity by learning how to combine multiple photos
into a single composition using photomanipulation techniques

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Workswith

Whatyou’ll learn
Basic photo-blending

techniques using layer
masks and colours

Timetaken
3-5 hours

CS CC

 Expert 
Igor Šćekić
“When I was younger I used 
to play a game in my head – I 
would imagine two or more 
objects and visualise how 
they would look if they were 
connected in the same object. 
My discovery of Photoshop’s 
blending techniques means I 
can play that game in reality. 

“I am an illustrator and 
graphic designer who gets 
to use Photoshop every 
day while working on client 
projects, but also in my 
personal experiments.”

Start images

Elements

Make a sketch

01 Define the basic composition and
shape of the light-bulb head with a

brain inside. The sketch doesn’t need to be
detailed; just block the positions of the main
elements. Draw a sketch on a new layer
above a dark blue (#00031f) background.

Cut out the light bulb

02 Open ‘Light bulb.jpg’ in Photoshop.
Draw a path around the object that

needs to be cut out and choose Make
Selection from the Pen tool options. Copy
(Cmd/Ctrl+C) and paste (Cmd/Ctrl+V) the light
bulb in a PSD file.

Divide it into two parts

03 The light bulb has a glass area and a
non-transparent metal area, and is

therefore divided into two parts. Use the Pen
tool to make a path around the metal, and cut
(Cmd/Ctrl+X) and paste to a new layer. Leave
this as Normal blending mode, but set the
glass part to Screen. Group the layers (Cmd/
Ctrl+G) into a Light Bulb layer group.

      Follow us at www.behance.net/photoshopcreative
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Blend the face and light bulb

06   After both objects are aligned, some 
parts should be erased to blend them 

better together. Add layer masks to both 
layers and delete unnecessary parts with a 
soft brush. Use the Blur tool on the face layer 
to smooth it a bit and make it look more like 
glass than skin.

Add more contrast

07 The face needs stronger contrast. 
Add a Levels adjustment layer above 

the Face layer by holding Alt and with the 
Face layer selected, press the ‘Create new fill 
or adjustment layer’ button in the Layers 
panel. Choose Levels (use settings above). In 
a New Layer dialog box, select the ‘Use 
previous layer to create clipping mask’ option.

Lower saturation

08 Adjusting the contrast of the face 
also requires desaturation of some 

parts to blend it better with the light bulb. Add 
a new Hue/Saturation adjustment layer to 
the Face layer. Set Saturation to -90 to 
desaturate. Do the same on the light bulb.

Cut and transform the brain

09 Use the same technique that was used for cutting out 
the light bulb and face to cut out the brain from the 

stock photo. Copy and paste the cutout into the working PSD. 
Invert colours of the brain (Cmd/Ctrl+I) and set its blending mode 
to Screen for a transparent effect. Use various Transform 
options (Cmd/Ctrl+T) to place the brain where it should be.

Make a bright edge on the head

10 Since the idea is to achieve a glass effect, the edges of the 
light-bulb head should be lighter/brighter. Group the light bulb and 

face with clipping mask layers into the same group. Add a new clipping 
mask to that group. Select a bright blue colour (#c1fff4 ) and paint along the 
edges to make them brighter. If you think that some areas need to be 
brighter, paint on them with the same colour on a new layer underneath 
the light bulb and face group.

Add a face onto the light bulb

04 Use step 3’s technique to cut out the 
face from ‘Face.jpg’. Copy and paste 

the face cutout into the working PSD above the 
light-bulb layers and flip horizontally. Set the 
layer with the face to Screen to achieve a ‘glass’ 
effect. Use the Warp transform on the face so it 
better connects with the light bulb. 

Warp the back of the head 

05 The back of the light bulb should be a bit 
more curved to match up with the head 

shape. Use Warp transform to make it more 
rounded. Be careful not to overdo it; it should be 
just a bit more curved than it is at the moment.

Expert tip

Using layer masks for erasing
on a layer is a non-destructive
technique that enables you to 
refine the mask whenever you 
need to. It is the equivalent 
to hiding certain parts of 
the layer and bringing them 
back if needed. Erasing on a 
mask can be done with the 
Brush (B) or Eraser (E) tool. 
If using the Eraser, white is 
used for erasing and black is 
for bringing back parts. With 
the Brush tool, black is used 
for erasing and white is for 
bringing back erased parts.

Erasing  
on masks

Tutorial Composite illustrative effects
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To be able to use the full potential of Photoshop, it is 
important to master the Pen tool (P). The Pen tool is 
used for making paths that can be later turned into 
selections, vector shapes or vector masks.

Expert tip
Working with the Pen

PATH INTO VECTOR SHAPE
The Pen tool can be used for creating
vector shapes. When you close a path,
press the Shape option in the Pen tool
options (upper le�). Now the path is turned
into a vector shape that can be modified
without losing quality.

PATH INTO SELECTION
When you close a path, press the
Selection option in Pen tool options. A
dialog box appears. If you want edges to
be so�/blurry, use Feather. Now you have
an active selection that can be used to cut
out selected parts or make a mask.

PATH INTO VECTOR MASK
When you close a path, press the Mask
option in the Pen tool options. Now you
have a vector mask that defines the shape
of the object. A whole layer can be filled
with colour, but only areas inside the
vector mask will be visible. Vector masks
are different to a regular layer mask
because it is not possible to erase with the
Brush or Eraser tool.

Connect the brain

11 To make a better connection with the 
brain, erase parts around the tungsten 

filament of the light bulb. Use the Brush tool 
or Eraser tool with hard edges and delete 
them on the existing layer mask. 

Work on the background

12 Open ‘Background.png’. Copy and 
paste it into the working PSD. Rotate 

and upscale to cover the background. Set its 
mode to Lighten, Opacity: 59% and add a new 
Color Balance adjustment layer as a clipping 
mask. Make another layer above it. Create a 
circular gradient (G) from the centre of the 
light bulb with #1feede using Foreground to 
Transparent gradient, Opacity: 30%.

Add colours to the brain

13  Make a new clipping mask above the 
brain. Set this layer to the Color 

blending mode and paint with a soft brush 
and different colours. Use pink, green, blue 
and yellow tones to add more colour variance 
to the brain.

Add colours to the light bulb

14 Make a new clipping mask above the 
light-bulb head. Set this layer to Color 

blending mode and paint with a soft brush 
and different colours to add more variance. 
Use the same colours as on the brain, but 
also some orange tones around the eye.

Create additional highlights

15 Make a new layer above everything. 
Use the Pen tool to make paths for 

additional reflections. Add a layer mask and 
paint inside the selections with light-blue 
tones to create some additional reflections 
on the light bulb. 

Make it glow

16 On a new layer, use a soft round 
brush with light blue (#c1fff4) to paint 

glow on the eye. Download the supplied 
brushes by 123brushes.com (http://all-free-
download.com/photoshop-brushes/skip_
star_and_sparkle_brush_39825.html). Paint 
glow on the eye with a light blue and then 
paint a few glows on the light bulb.

      Follow us at www.behance.net/photoshopcreative
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M
ikel Camara’s sci-fi-inspired 2101 Anno
Domini is set in a dystopian future. 

Finding the right inspiration for this 

composition was essential in creating a narrative. 

 This composition led Mikel to develop his 

creativity in the 3D art realm: “It is the first image 

in which I integrated 3D elements, and it was 

mostly built from stock images,” he says. To help 

plan the image, Mikel kept notes and created rough 

sketches, before moving into Photoshop. Once he’d 

sourced the perfect images, it was a matter of 

piecing them together, and matching perspectives.

2101 Anno 
Domini
Find out how Mikel used Photoshop to create a futuristic world

Essentials
Time taken
60 hours

 Theartist

“I’m a
London-based

freelance digital artist. I 
began my career studying 
cinematography, but moved 
into photography and 
retouching. However, most of 
my images are still inspired 
by film, with a growing 
interest in 3D work.”

See more of Mikel’s work 
at www.mikelcamara.com.

Mikel 
Camara

How I made 2101 Anno Domini

How I made
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Making notes and sketches

01 It was very important to start with a 
rough sketch of what I wanted to 

achieve. I wrote notes on the side about what 
the plot of the image was going to be, and its 
mood and feel. Looking for inspirational 
images helped me in the process.

Blending 3D objects

04 I looked for 3D models online that 
would match the perspective of my 

composition. I created a simple model for the 
main tower in the background and the drone 
in the foreground. I enhanced them by 
applying reflections from the environment, 
and then applied some contrast using the 
Curves adjustment.

Transforming the perspective

02 I did an intensive search for stock 
images, or used my own 

photography. I put the main objects together 
in Photoshop and used the Transform tools, 
such as Warp and Perspective, to match 
them to the perspective lines in the image.

Adding realism

05 I painted a floating highway, and 
created a path and filled the 

selection with 50% grey. By double-clicking 
on that layer, I could open the Layer Style 
menu and play around with the Bevel & 
Emboss adjustments until I achieved a 
realistic 3D effect. I used the Dodge and Burn 
tools to refine the effect, and applied some 
colour and reflections.

Masking elements together

03 I added the street elements, which I 
photographed. I then used the Pen 

tool to create an accurate path, and the 
Refine Mask option to get rid of hard edges to 
blend in the picture. Sometimes I used the 
Blur tool to soften the edges of a cutout.

Painting with brush presets

06 I downloaded a set of fog-like 
smoke brushes and started applying 

them on a new layer with a light brush 
across the image. I went to my Brush Presets 
and turned on the Shape Dynamics, which 
enabled Size and Angle Jitter. This way I was 
able to avoid creating repeated patterns. 

Telling the story

07 I added lights and details to the buildings, which helped to tell 
the story. In this case I created most of the windows using a 

square-shaped brush with Spacing set to 200%. To make them more 
realistic, I duplicated the layer and applied a Gaussian Blur filter of 4px 
to achieve a glowing effect.

Applying final filters

08 For the final adjustments, I used gradient maps in the Soft 
Light blend mode, Selective Color to add a cyan hue to the 

blacks, and added a 5% Noise filter to achieve a more organic feel. It’s 
useful to take a break from colour correction and come back with 
fresh eyes to be able to notice any discordance.

    Follow us on Tumblr Search for photoshop-creative
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Tutorial Create a dramatic sport scene

 Expert
Daniel 
Sinoca
“Creating masks is one of the 
most time-consuming tasks, 
but thanks to Photoshop and 
the new Select and Mask 
tool, I can easily create tricky 
selections and masks. 

“I started to get involved in 
the digital world more than 
10 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

Essentials
Works with

Whatyou’ll learn
How to create masks

and enhance images using
the Camera Raw filter

Timetaken
3 hours

CS CCElements

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative



I
n this tutorial, we’ll show you techniques to create a dramatic sports 

composition. You’ll learn how to combine several images using a 

series of masks and adjustments to make tonal and colour 

corrections, then you’ll work with layers and blending modes to create 

shadows and highlights. Finally, you’ll apply non-destructive techniques 

to add contrast and effects for an eye-catching result.

You will learn how to create selections using layer channels and also 

the new Select and Mask feature in Photoshop. Creating a mask is one 

of the most important tasks when you’re working with many different 

images. It enables you to hide and show parts of an image, and also 

control the level of transparency by gradually painting the layer.

Another important technique covered in this tutorial is the Camera 

Raw filter. It is an incredible yet easy-to-use editor that enables you to 

enhance saturation, brightness, contrast and much more. Plus, it can 

be used not only for Raw images but also almost any other format. 

Don’t hesitate to explore this fantastic filter to learn how to improve 

your photo edits. For now, though, download the images and files from 

the FileSilo and start creating this amazing image.

Create a dramatic
sport scene
Combine photos, create masks, and apply adjustment layers and filters to create an 
eye-catching sport composition

47

    Watch the latest video Search Photoshop Creative Magazine



Create a new document

01 Go to File>New (Cmd/Ctrl+N). Name it
Dramatic Sports. Set Width to 460mm,

Height to 310mm, Resolution to 300ppi and
click Create. Open the Ruler (Cmd/Ctrl+R ).
Right-click on the ruler and choose
Millimetres. Now go to View>New Guide, set
the Orientation to Horizontal, Position to
155mm and click OK.

Change the perspective

07 Click on the Stadium layer. Grab the Quick Selection tool
(W) and select the field. Duplicate (Cmd/Ctrl+J) and

name it Field. Zoom out (Cmd/Ctrl -). Go to Edit>Transform>
Perspective. Drag the bottom-corner handles outwards to adjust
the perspective and press Return/Enter. Add a layer mask and
hide the hard edges.

Place the images

02 Go to File>Place Embedded ‘Sky.jpg’
at the top. Now drag the centre

bottom handle to squeeze the image, placing
it above the guideline. Insert the stadium by
going to File>Place Embedded ‘Stadium.jpg’,
then press Return/Enter.

Make some mud

08 Go to File>Place ‘Mud.jpg’. Resize the image and press Return/
Enter. Go to Layer>Layer Mask>Reveal All. Grab a soft-tip brush

and paint over the mask to get rid of the hard edges.

Use a channel mask

03 Go to Window>Channels. Duplicate
the Blue channel (right-click on the

Blue channel layer and choose Duplicate
Channel). With the Blue copy channel active,
press Cmd/Ctrl+L. Drag the sliders to create
a high-contrast black-and-white image. Grab
the Brush tool (B) and paint the extra spots.

48

Apply the mask

04 In the Channels panel, click RGB. 
Now press F7 to go back to the 

Layers panel. Go to Select>Load Selection. In 
the Load Selection dialog box, choose 
Channel: Blue Copy, check Invert, Operation 
New Selection and then click OK. Now go to 
Layer>Layer Mask>Reveal Selection.

Introduce spectators

05 Go to File>Place Embedded 
‘Stadium2.jpg’, resize the image, then 

press Return/Enter. Grab the Polygonal 
Lasso tool (L) and select the spectators. 
Press Cmd/Ctrl+J to duplicate it. Name the 
new layer Spectators, then delete the 
Stadium 2 layer.

Add a layer mask

06 Open the Free Transform tool (Cmd/
Ctrl+T), switch to Warp mode, drag 

the handles and transform the image to 
match the stand underneath. Now create a 
layer mask, go to Layer>Layer Mask>Reveal 
All. Grab a hard-tip brush and paint around 
the image to refine the contours.

Tutorial Create a dramatic sport scene



Bring in some highlights

12 Grab the Brush tool. Choose a large soft-tip brush, Size around 800
pixels, then click on the Brightness/Contrast layer mask. Start

painting over the field and light reflectors to reveal highlights underneath.

Apply adjustments

11 Now let’s apply an adjustment over the Stadium Group
layer. Go to Layer>New Adjustment Layer>Brightness/

Contrast. In the dialog box, check ‘Use previous layer to create
clipping mask’ and click OK. Set the Brightness to -150 and
Contrast to 50.

Add more glow

13 Create a new layer (Shift+Cmd/Ctrl+N).
Name it Glow, set the blend mode to

Linear Dodge (Add), Opacity: 70% and click
OK. Grab a large soft brush. In Options, set
the Opacity to 20%. Using white, orange and
yellow colours, start painting over the
stadium to add a subtle glowing effect.

Place the players

14 Go to File>Place Embedded ‘Player1.
jpg’, then hit Return/Enter. Go to

Select>Select and Mask. Change View to
Overlay and select the player. Check
Decontaminate Colors and change the Output
to ‘New layer with layer mask’. Adjust the
Global Refinements to enhance the mask
even further.

Enhance the player’s shadows

15 First, go to Layer>New Adjustment
Layer>Levels and click Auto. Now

create a new layer (Shift+Cmd/Ctrl+N). Name
it Shadows, check ‘Use previous layer to
create clipping mask’, change Mode to Soft
Light and click OK. Grab a soft brush and
using a dark brown, paint some shadows on
the player.
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Create the stadium lights

09 Create a new layer (Shift+Cmd/Ctrl+N). Name 
it Reflectors and click OK. Zoom in (Cmd/Ctrl 

+). Grab a small soft-tip brush. Paint the lights over the 
reflectors. Now go to Layer>Layer Style>Outer Glow. 
Set the Opacity to 90%, Color: White, Spread: 2%, Size: 
220 pixels and click OK.

Make a group

10 To keep the layers organised, let’s 
create a layer group. Hold Shift and 

click on the Reflectors, Mud, Spectators, Field 
and Stadium layers. Now press Cmd/Ctrl+G 
to create a group and name it Stadium Final.

Expert tip

The new Select and Mask
panel enables you to create
selections around tricky areas, 
such as hair and fur, but it can 
also be used to select virtually 
any object. All you have to 
do is open an image in the 
Select and Mask task space, 
then use the tools available 
in order to outline and cut out 
the selection. In some cases, 
it’s better to select the image 
fi rst using, for example, the 
Pen tool to create a precise 
selection, then open the Select 
and Mask tool to enhance and 
create masks.

Use Select 
and Mask

    Watch the latest video Search Photoshop Creative Magazine



Paint the splashes

19 Create a new layer and name it 
Splashes. Set the Foreground colour 

to white. Keep the brush size at 100 pixels 
and paint the splashes around the player. 
Press Opt/Alt and sample the colour from 
the mud. Vary the brush size and paint more 
splashes over the feet and legs.

Improve the highlights

16 Repeat the last step. Create a new 
layer (Shift+Cmd/Ctrl+N). Name it 

Highlights, check ‘Use previous layer to 
create clipping mask’, change the blend 
mode to Soft Light and click OK. Grab a soft 
brush and, using a light yellowish colour, 
paint the highlights around the player.

Place more players 

20 Go to File>Place ‘Player2.jpg’ and 
‘Player3.jpg’. Repeat steps 14 

through to 19. First, apply a Levels 
adjustment and create the layers for the 
shadows and highlights. Place the shadows 
over the field and paint the splashes. Place 
each player into groups. Hold Shift, select the 
layers, then press Cmd/Ctrl+G.

Create more shadows

17 Let’s create shadows over the field. 
Duplicate the Player1 copy layer 

(Cmd/Ctrl+J). Right-click on the Player1 copy 
mask and choose Apply Layer Mask. Press 
Cmd/Ctrl+U and set the Lightness to -100. Go 
to Edit>Transform>Flip Vertical. Press Cmd/
Ctrl+T, skew the image and place it under the 
player. Change the Opacity to 45%.

Custom 
brushes

18 Go to Edit>
Presets>

Preset Manager and 
click Load. Locate the 
‘Splash_Brush.abr’, 
click Load and press 
Done. Grab the Brush 
tool and press F5,  
then select the splash 
brush. Check Shape 
Dynamics. Set Size 
Jitter to 60% and  
Angle Jitter to 50%. 
Check Scattering. Set 
Scatter to 100 and 
check Both Axes.

Expert edit

Create a new layer

01 Create a new layer (Shift+Cmd/
Ctrl+N) on top of the layer stack.

Name it Lens Flare. Change the blend mode
to Screen, check ‘Fill with screen-neutral
color (black)’ then click OK.

Apply the filter

02 Now go to Filter>Render>Lens
Flare. Set the Brightness to 60%

and choose the Lens Type: 105mm Prime.
Click in the preview window and position
the light, then press OK.

Edit with Levels

03 Press Cmd/Ctrl+T to rotate the
image, and place it on top of the

light reflector on the left. Press Cmd/Ctrl+L
to open Levels and drag the slider to control
the intensity of the light.

Duplicate the image

04 Duplicate the image (Cmd/Ctrl+J).
Now open the Free Transform tool

(Cmd/Ctrl+T) and rotate the image. This
time, place the image on top of the reflector
on the right.

Makea lens flare
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Merge the layers

21 In the Layers panel, make the top layer 
active. Press Shift+Cmd/Ctrl+Opt/

Alt+E to create a merged copy of all the 
visible layers. Now transform the layer into a 
Smart Object. Go to Layer>Smart 
Objects>Convert to Smart Object.

Complete the effect

24 Open the Free Transform tool (Cmd/Ctrl+T), and scale and rotate 
the image around 45°. Change the blend mode for the layer to 

Screen. Now open Levels (Cmd/Ctrl+L) and adjust the inputs to control the 
intensity of the raindrops.

Apply the Camera Raw filter

22 Let’s use the Camera Raw filter to 
enhance colours and tones. Go to 

Filter>Camera Raw filter. Set Temperature 
and Tint to -20. Change the Exposure to -0.60, 
Contrast: +20, Highlights: -80, Shadows: +75, 
Whites: +60, Blacks: -39, Clarity: + 40, 
Vibrance: +10, Saturation: -15 and click OK.

Make final adjustments

25 Go to Layer>New Adjustment Layer>Color Lookup. 
Check Device Link and choose Smokey. Now go to 

Layer>New Adjustment Layer>Photo Filter and choose Deep 
Blue. Finally, add a Brightness/Contrast adjustment layer, and 
set Brightness to -10 and Contrast to 35.

Create a rain effect

23 Create a new layer and fill it with 
black. Go to Filter>Pixelate>Mezzotint. 

Choose Type: Short Lines and click OK. Now 
go to Filter>Blur>Motion Blur. Set Angle to 0° 
and Distance: 50 pixels, then click OK. Now 
apply the Gaussian Blur filter and set the 
Radius to 2 pixels. 
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Closer look
Making creative edits

LINK LAYERS
Link correlated layers, then move,
resize or apply transformations to
them. Select the layers and click the link
icon at the bottom of the Layers panel.

CLONE TOOL
Grab the Clone tool and choose the
‘Splash_Brush.abr’. Clone the ‘mud.
jpg’. In a new layer paint the mud and
resize it, then apply the Gaussian
Blur filter.

LENS FLARE
Fill a new layer with black, then apply
the Lens Flare filter. Change the
blending mode to Screen and adjust
the Levels.

    Watch the latest video Search Photoshop Creative Magazine

CAMERA RAW FILTER
Explore the Camera Raw filter panel to make
further adjustments to your image. You can, for
example, control the Luminance and Saturation
for each colour to enhance the composition.



 Start image

Tutorial Retouch with frequency separation
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Retouch with 
frequency 
separation
N

othing is more breathtaking than the

natural beauty of an image. While it’s your 

job as the retoucher to tone down 

blemishes, removing the imperfections completely 

makes your image look dull and fake. So how do 

you determine if you’re on the right track with your 

colour and texture corrections, and how do you 

know if you’ve gone too far?

Achieving subtle adjustments that retain natural 

transitions is something that frequency separation 

can definitely help you with. Frequency separation 

gives you the ability to split an image in two 

different layers – the texture and colour

components. This means that you can isolate 

everything that is related to colour and light on one 

layer, and everything that has to do with texture on 

another. The high frequency is your texture, while 

the low frequency contains the colour and light 

information of your picture – both frequencies 

collectively form your image.

Take your Photoshop skills to the next level with 

this technique, and get ready to master frequency 

separation. Subtlety is key; after all, it’s the natural 

flaws that make a model more enchanting.

Essentials
Works with

Whatyou’ll learn
How to retouch colour

corrections without
damaging skin textures

Timetaken
1 hour

CS CC

 Expe
John 
Ross
“If you can master frequency 
separation, you can make 
your adjustments more 
seamless than ever. 

“With 20 years’ experience 
in the fi eld, I educate 
photographers and 
retouchers by expanding 
their knowledge through 
my website www.
TheArtofRetouching.
com. I also carry out 
comprehensive live classes 
in New Haven, Connecticut.”

Learn this technique for retouching colour corrections without 
losing the natural texture and beauty of an image

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Apply a Gaussian Blur

03 To create the layer that will contain 
all the colour and the light 

information on your image, select Colour and 
go to Filter>Blur>Gaussian Blur. This will 
throw away the texture. There’s some 
judgment here, as you review the preview on 
the dialog box that pops up. 

Duplicate merge visible stamp

02 Create a duplicate of Colour and 
place it on top, naming it Texture. 

These two copies will serve as your high and 
low frequency layers that we will work on. 

Create merge visible stamp

01 Frequency separation is usually done 
after you’ve already made initial 

adjustments to your photo. Once satisfied, 
you need to take a snapshot of everything 
you’ve done so far. Press Shift+Alt+Cmd/
Ctrl+E. Rename the new layer to Colour.

Elements

      Follow us at www.behance.net/photoshopcreative
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Find the blur balance

04 Adjust the blur by increasing the 
pixel radius (slide the slider to the 

right) until all the texture is gone based on 
the preview. This number is usually around 
2.0 pixels to 5.0 pixels. This image needed 6.0.

Test the texture layer

09 Now that you have successfully separated frequencies, 
you might want to see exactly what you have 

accomplished. Click the eye icon on your Colour layer to make it 
invisible. This will show you an image that has no colour and light 
information, but retains all the texture of your image.

Test the colour layer

10 This time, to see what your Colour layer looks like on its own, 
simply click on the Texture layer’s eye icon to make it invisible. This 

in turn shows you an image that’s devoid of texture, yet has all the colour 
and light information in your image. 

Set 8-bit parameters

06 There is a slight difference when it 
comes to frequency separation 

regarding your image bit size. For 8-bit 
images, select Subtract for the Blending 
drop-down menu. Set the Scale to 2 and 
Offset to 128, and make sure the Invert 
tickbox is unchecked. 

Create the texture layer

05 To create the texture layer, select Colour, as 
we still need to retain everything we’ve just 

thrown away. Go to Image>Apply Image, and on the 
layer drop-down menu, select Colour. 

Set 16-bit parameters

07 For 16-bit images, select Add for the 
Blending. Ensure the Scale is set to 2, 

Offset is 0, and the Invert tickbox is checked. 
Remember it’s best to make adjustments 
according to the bit size that your client wants 
from you. Afterwards, click OK.

Separate your layers

08 For your layer’s blending mode, 
select Linear Light. We have now 

effectively separated the two frequencies. It 
should look exactly as it did before. If, for 
whatever reason, it doesn’t look the same, go 
back and start over.

Expert tip

Be wary not to overdo step
4 by going beyond 3.0 pixels.
Increasing the pixel radius 
too much will result in a bad 
frequency split, where colour 
and light information may 
seep in to your texture layer. 
Frequency separation must 
not be overdone. Because this 
technique tends to be more 
of a trend, most retouchers 
overuse the tool and go 
overboard with it. Toning 
down your use of frequency 
separation helps you avoid the 
pitfall of making the technique 
the sole focus of your picture.

Make 
careful edits

Tutorial Retouch with frequency separation
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Flatten and smooth colours

14 Once sampled, paint this highlight just outside that area. 
Then sample an area that’s outside of the highlight, and 

paint over the highlighted area. This way, you can transition skin 
tones and make those shiny skin colours blend better. You can 
also apply some adjustments to either your Colour or Texture 
layer independently.

Modify the texture layer

15 Because this is a special type of layer, you can use the Burn tool at 
5% Opacity to darken any textures that are too light. You can also 

hold down the Alt/Option key, and when the cursor changes to the Dodge 
tool, you can lighten any textures that are too dark.

Blend skin colours

13 Create a blank layer between the 
Colour and Texture layers. You use a 

Healing Brush or Clone Stamp to even out 
the colours. Alternatively, set the Brush tool 
Hardness to 0 and Opacity to 10%, hold down 
the Alt/Option key, and sample a colour from 
a shiny skin patch. 

Make texture corrections

12 Likewise, you can Heal or Clone the 
texture of a blemish separately by 

selecting the Texture (or Highpass) layer. 
Select your Healing Brush or Clone Stamp 
tool and work on the Texture layer, then 
correct a section of the skin while retaining 
its original colour.

Make colour corrections

11 Why would you separate frequencies in 
the first place? It is so you can adjust 

your image information independently. For 
instance, by selecting your Colour (or 
Lowpass) layer, you can effectively Heal out 
the colour of a model’s blemishes without 
damaging or affecting the texture.

Expert tip
Facial contouring with 
frequency separation
You can use the Dodge and Burn tool, the 
Healing Brush, or the Clone Stamp tool 
for more refined facial contouring. 
Because frequency separation enables 
you to edit textures and colours 
independent of each other, making facial 
contouring is simpler. This technique 
works when toning down the make-up 
of a model, as well as making colour 
transitions more seamless. However, be 
careful when you’re contouring. Going 
too far may lead you to the point of 
damaging your overall image. EYEDROPPER TOOL SETTINGS

Set your Eyedropper tool’s Sample Size to 11
by 11 or 31 by 31 to sample a more general
colour area instead of point-by-point.

CLIPPING
ADJUSTMENTS
Clipping adjustments
help affect just the
colours or just the
texture of your image.
You can set blend
modes and opacities
of adjustments
accordingly to have
more control over all
of your revisions.

      Follow us at www.behance.net/photoshopcreative
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Enha
withmasks
and filters
R

eady for a splash-tastic good time? Tossed

paint is perfect for adding colourful 

dynamism to an image. You’ll have plenty of 

creative ammunition as you mix a model with 

flowing colour and messy splats to produce 

beautiful chaos.

There is an array of splats and splashes available, 

which you’ll select and mask. For added flexibility, 

you can desaturate to more easily apply colour 

with something like a Color Overlay layer style.

A bit of touch-up via painting and the Spot 

Healing Brush will get the model primed for 

showtime. Use the paint you prepped to build up 

the colour above, behind and all around the model. 

Position, scale and rotate the paint with the Move 

tool and Free Transform. To further customise, 

recolour with Color Overlay or Hue/Saturation, and 

twist and bloat with the Liquify filter.

Take your image further with elements from 

resources such as pixabay.com and mediamilitia.

com, or add your own. After completing the tutorial 

image, use what you learned to create your own 

splashy compositions. Then upload your creations 

to your Photoshop Creative gallery.

Prepare the assets

02 Click the Layer palette’s Add layer 
Mask button. Save/close. Repeat 

selection/masking for ‘Paint 2-6’, ‘Drips’ and 
‘Toss’. To make an asset easier to recolour 
with Color Overlay later, click ‘Create new fill 
or adjustment layer’ button in the Layers 
palette and choose Hue/Saturation. Set 
Saturation to -100. Save as an alternate PSD.

Pick the model

03 Open ‘Model.psd’. Use the Quick 
Selection tool to select the model. 

Get as decent a selection as possible. Don’t 
worry about refining the hair edges. You’ll 
work on that next.

Select the paint

01 Open ‘Paint1.psd’. With the Quick 
Selection tool, continually click or 

click+drag to select the paint*. Resize the 
brush with [ and ]. To remove from the 
selection, hold Option/Alt as you use the tool. 

*You might find it easier to select the white 
space (try Magic Wand), then invert selection 
(Cmd/Ctrl+Shift+I).

Essentials
Workswith

Whatyou’ll learn
How to play with paint

using layer masks, blend
modes and the Liquify filter

Timetaken
2 hours

CS CC

 Expert
Andre 
Villanueva
“I crave the puzzle-play of 
piecing together a digital 
composition. Paint (whether 
it has been carefully applied, 
carelessly dripped or 
savagely tossed) is one of my 
absolute favourite elements 
to incorporate. 

“I discovered Photoshop 
when studying web design. 
I’m now art director for a 
tech company, soothing my 
inner instructor by sharing 
techniques with readers.”

Supercharge a portrait with splatterific effects and colour using 
layer masks, blend modes and filters

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Want to use Liquify quickly? Just press Shi� +Cmd/Ctrl+X!

 Start image
Elements
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Boost the eyes

09 To boost eyes, follow the previous step’s instructions, 
but use dull aqua (#87bbc0) and Overlay. To lighten eyes, 

click the ‘Create new fill or adjustment layer’ button in the Layers 
palette and choose Levels. Slide midtones and highlights 
leftward. Invert the mask and paint white on the eyes.

Dodge and burn

10 Add a new layer. Go to Edit>Fill (Elements: Fill Layer). Choose 50% 
Gray and click OK. Set to Overlay. Add a layer mask, and paint 

black (100% brush Opacity) on everything but the face/hands. Click layer 
thumbnail (Elements: double-click). Paint (10-25% Opacity) black to darken, 
white to lighten. Use separate dodge/burn layers for increased control.

Use the Spot Healing Brush

06 Create a new layer. Select the Spot 
Healing Brush. In the Options bar, 

set to Content-Aware and tick Sample All 
Layers. Click or click+drag small areas to zap 
blemishes and even out rough spots. Resize 
the brush with [ and ]. If you don’t like a result, 
back up with Cmd/Ctrl+Z.

Smooth the skin

07 Create a new layer. Select the Brush 
tool set to a low brush Opacity 

(10-20%) and 0% Hardness. Option/Alt+click 
skin to get a proximate colour. Paint. Continue 
to sample colours as you paint to even out 
the skin. If needed, lower the layer opacity to 
tone down overall.

Subtly enhance the lips

08 Click the ‘Create new fill or 
adjustment layer’ button in the 

Layers palette and choose Solid Color. Pick a 
rosy colour (#f09fa8). Set the blend mode to 
Color. Click the mask and press Cmd/Ctrl+I to 
invert. Now paint with white (60% brush 
Opacity) to add the colour. 

Tutorial Enhance with masks and filters

Refine the selection

04 Go to Select>Select and Mask (non-CC: Refine Edge). Paint with 
the Refine Edge Brush (non-CC: Refine Radius Tool) along the 

edges of the hair to fine-tune. Resize the brush with [ and ]. When done, set 
Output To to Layer Mask. Click OK. 

Clean up the mask 

05 (Elements: click Mask). Using the Brush tool and a Soft 
Round brush, paint black to hide and white to restore 

areas. Use the Zoom tool to get close. Adjust brush size/opacity 
as needed. Decrease/increase brush hardness with { and }.
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Use Color Overlay

14 Use Color Overlay layer styles to 
quickly apply new colour. Select a 

splatter layer. Click the Layers palette’s fx 
button, choose Color Overlay. Try light pink 
(#ff9ead) and morose green (#434e42). 
(Elements: use Hue/Saturation instead (Cmd/
Ctrl+U). Adjust Hue. For black splatter, tick 
Colorize, increase Lightness and Saturation.)

Place the model

11 Save/close ‘Model.psd’. Open ‘Start.psd’.
Go to File>Place (CC: Place Linked) and

grab ‘Model.psd’. Scale down and move up a 
bit before committing. Add a layer mask. 
Paint black (40-100% brush Opacity) to fade 
the bottom, some edges and any odd bits you
may have missed while blacking out any 
mask(s) in the previous step.

Add more paint splashes

15 Start placing (CC: use Place Linked in 
case you need to fine-tune a mask) 

the paint assets you masked in steps 1-2. 
Position, scale and rotate with Free 
Transform (Cmd/Ctrl+T). Add layer masks 
and paint with black to hide/fade areas. 
Re-place or duplicate (Cmd/Ctrl+J) the paint.

Apply Oil Paint 

12 In Photoshop/CC, click the layer 
thumbnail and go to Filter>Stylize>Oil 

Paint. Set to (from top to bottom) 10, 4, 10, 10, 
tick Lighting, -60, 1.3. Feel free to adjust. Click 
OK when done. Paint black (60-100% brush 
Opacity) in Smart Filters mask to reduce/
remove on skin.

Add splatters

13 Select the 
Background 

layer. Add ‘Splatter1.
png’ and ‘Splatter 2.
png’ via File>Place (CC: 
Place Embedded). 
Position, scale and 
rotate with Free 
Transform (Cmd/
Ctrl+T). Re-place or 
duplicate (Cmd/Ctrl+J) 
to add more splatters. 
Add layer masks and 
paint with black to 
hide/fade areas 
wherever needed.

Expert edit

Start liquifying

01 Select the layer you want to use
Liquify on. Go to Filter>Distort>

Liquify. The Liquify tools are at the left.
Use the Brush tool options at the right to
customise brush size and pressure.

Use Liquify tools

02 Use the Warp tool to push pixels
as if they were goo. Rotate pixels

with the Twirl tools. Pucker and Bloat, well,
pucker and bloat pixels.

Use more tools

03 Use Shift Pixels to move pixels to
the left as you drag (hold Option/Alt

to move right). Use Reconstruct to gradually
reverse the gooey edits you’ve made.

Revert or confirm

04 If you need to quickly revert back to 
the original state when you opened 

the Liquify dialog, click Revert. To accept 
your edits, click OK.

Liquify in Elements

Want to use Liquify quickly? Just press Shi� +Cmd/Ctrl+X!
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Expert tip

That diagonal line in the
middle of Curves lets you
change brightness of pixels. 
The grayscale bars show 
the original values (bottom) 
and new values (le� ). Start 
with the presets. The Lighter 
preset has one heightened 
point in the middle, while 
Linear Contrast shows a slight 
‘S’ adjustment to the line. The 
more exotic presets, like Color 
Negative and Cross Process, 
show adjustments to RGB 
channels. Click the drop-down 
below presets to allow for 
channel-specifi c tweaking.

Playing 
with Curves

Add more splashes

16 Continue to add more paint. Place 
above and below the model. As you 

introduce new paint, continue to edit any 
existing elements (including the model) to 
maintain harmonious flow and blending. 
Change colour as in step 14 (for Color Overlay, 
set to Overlay or Color blend mode).

Liquify splashes

17 Some splashes might need a bit more 
splashiness. Liquify is the perfect fix. Select a 

too-stiff paint layer and go to Filter>Liquify (Elements: 
Filter>Distort>Liquify). Use the tools on the left to make 
gooey edits to the paint. Adjust Brush tool Options on 
the right as needed. Click OK when done.

Apply Vibrance adjustment

18 Select the top layer. Click the ‘Create 
new fill or adjustment layer’ button, 

choose Vibrance (Elements: Hue/Saturation). 
Push Vibrance rightward to +100 (Elements: 
carefully increase Saturation). If you need to 
tone down any areas, simply paint black in 
the mask.

Paint with Overlay

19 Click the ‘Create new fill/adjustment 
layer’ button in the Layers palette and 

choose Solid Color. Pick aqua (#41e7ed). Set 
to Overlay blend mode. Click mask and invert 
(Cmd/Ctrl+I). Paint with white (40-80% brush 
Opacity) to colour areas like the jacket. Also 
try pink (#fab8b8) and yellow (#f5f817).

Create hotspots

20 Click the ‘Create new fill/adjustment 
layer’ button in the Layers palette 

and choose Solid Color. Pick turquoise 
(#37cfad). Set to Color Dodge blend mode. 
Click mask and invert (Cmd/Ctrl+I). Paint with 
white (60-100% brush Opacity) to add bright 
touches. Also use orange (#ee8b32).

Take it further
Add more effects

MORE PAINT
Continue to duplicate and transform/liquify
your paint to build up your composition. For
increased variety, try the supplied extra paint
courtesy of mediamilitia.com, or alternatively
source your own.

LENS FLARES
Add hot flares with the Lens Flare
filter. Merge layers at the top (Cmd/
Ctrl+Option/Alt+Shi�+E), convert to
Smart Object in Photoshop/CC, then
go to Filter>Render>Lens Flare.

EXTRA ELEMENTS
Add more elements to your
composition. Throw in some shapes
(flat or 3D), textures, typography and
more. Here, patterned spheres from
mediamilitia.com were added.

ADDITIONAL ADJUSTMENTS
Have fun with additional adjustments to get
just the right colouring. In Photoshop/CC,
try Color Balance and Color Lookup. In all
versions, test Gradient Map and Photo Filter.

TAKE A BREAK!
When you’re stuck artistically, it’s good to take
a break from the composition. Come back
later to survey your work with fresh eyes.

MERGE AND BLUR
Merge layers at the top (Cmd/Ctrl+Option/Alt+
Shi�+E), convert to Smart Object in
Photoshop/CC, then go to Filter>Blur>
Gaussian Blur. Add a layer mask and paint
black to restore clarity.
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O
rigami began in the 1600s in Japan

during the Edo period. The word itself

is the Japanese word for paper folding.

The overall goal of origami is to make a

sculpture from a single square sheet of paper.

Usually, cutting, gluing or otherwise marking

the paper is disapproved of. Though origami is

traditionally Japanese, Europeans had a similar

folding tradition through napkin folding.

Origami has a specific language of

techniques. There are about five bases, and

then around six types of folds. There are also

different types of origami, including action

origami, modular origami, pureland origami,

tessellations and kirigami. Folding paper and

origami is often symbolic of patience, tradition

and creativity. It can be done cheaply, and the

variety of objects to be made is constantly

being expanded through the internet and 

computer origami programs. In this tutorial, 

you will learn how to make three basic origami 

forms, photograph them, and then composite 

them in Photoshop. The advantage of this is 

being able to scale the objects without having 

to make them at different sizes to begin with. 

You can then create an entire scene from the 

pieces you create.

Takepapercraft
intoPhotoshop
Learn how to make origami shapes and composite them into a scene in Photoshop
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Resource project Take paper craft into Photoshop

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

CRISP FOLDS
Use a wood-folding tool or
bone folder to get sharp
folds so all the pieces fit
together perfectly.

PAPER PIECES
When folding paper for
origami, you have to make
sure the paper is not too
thick. Construction paper
is a good choice for objects
of this complexity.STUCK TO

PERFECTION
Though origami typically does
not require glue, you may need
to glue flaps down for stability.
Use pH neutral glue so it
doesn’t discolour the paper.
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Download free resources here www.fi lesilo.co.uk

Make a basic cube Learn how to make a simple cube out of paper

Get it photo-ready Prep your origami for photography

Various origami How to get started with origami

Create the first folds

01 To make a box (also known as a water 
bomb), fold the paper in half in every 

direction: horizontal, vertical and both 
diagonals. Fold it in half on a diagonal with 
the other side tucked in to make a triangle. 
Fold the triangle corners to each other to 
make a square. 

Stick it together

01 Use a pH neutral glue to adhere the 
flaps to the rest of the box. Though this 

is not a traditional origami step, it does make 
the object sturdier and better to photograph 
from every angle. 

Make an almost-box

02 Fold the side corners of the square 
into the centre line. Then take the top 

triangles and fold them into the slot created 
by folding the side corners. Remember to 
use your bone folder to keep all the folds 
sharp when you have paper this thick.

Draw a face

02 Draw a little face on the best side of 
your cube. This will be the head of 

your character. If you need the cube for 
another part of your final piece, don’t draw it 
on the cube directly; draw it on digitally later. 

Inflate it

03 Holding the box lightly, blow into the 
hole on the corner of the flat box. It will 

inflate and create a cube, though you may 
need to shape it with your hands to make it 
even more cube like.

Shoot different angles

03 When using real objects in composites, 
angles are very important. Make sure 

your lighting is fairly even all around. Then try 
to get every possible angle of your cube. Left 
angle, right angle, from above, from below, 
straight on… cover your bases. 

FLOWER BLOOM AND GROW
Origami can also be made from multiple
segments being attached to each other.
For this flower, each petal is made
separately and then glued together.

THE GREAT PYRAMID
In the steps on the next page, the pyramid
was used both as the character’s dress
and the diamond she’s holding. This is
another good basic geometric shape and
similar to the water bomb in its creation.

THE BASIC WATER BOMB
The water bomb base in origami leads to
many more complex projects, including
butterflies and stars. It is also a good base
geometric shape.



Origami character creation Use basic origami objects to make a character

Create a girl

01 Open all the images of your geometric 
shapes in Photoshop. Next, like a 

paper doll, just scale each piece and 
assemble them to create your little character. 
You may need to add arms, legs and other 
pieces, but those don’t need to be 3D and can 
just be cut from paper. 

Set the scene

02 To make a scene for your character, 
use the Polygonal Lasso to make 

some shapes for trees, grass and the sky. 
Don’t worry about being too realistic because
it has to match the character and its paper-
made quality. Then apply a pattern layer style
to add interest.

Apply finishing touches

03 To finish everything off, add some 
slight drop shadows to mimic the 

thickness of layered paper. You can also
dodge and burn areas to add contrast. If you
feel the image is lacking, change any colours
of pieces to create a better composition.

3D origami objects
Feel free to use our 3D paper character 
head! These are freely available for you to 
use in your own personal project.
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Resource project Take paper craft into
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Designing for Adobe
Steve Simpson was given an open brief when Adobe asked him to create 
accompanying artwork for its online tutorials. This is what he created

own character in The Beano called Even Steven 

for a short time before he was killed off! I 

discovered illustration about 20 years ago, 

and have been working on the design side of 

the business ever since. Currently I’m 

concentrating on packaging design with a 

heavy influence on hand lettering, illustration 

and illustrated barcodes.

How did Adobe approach you, 
and what was the brief it gave you 
for these backgrounds?
Adobe found my work on Behance. The brief 

was very open; I was given a link to the 

tutorial and a template to work within. The 

first commission was for five illustrations, and 

they asked for a choice of two pencil roughs 

for each banner to pick from.

Would you recommend Behance 
to artists who are looking to get 
their work seen?
I think Behance is an amazing shop window 

for creatives of all disciplines – I’ve been 

touting my wares there for the past six years 

with great success!

What were influences behind 
these banners?
As the briefs were so open, they needed in 

some way to hint at the subject matter rather 

than describe it fully, I could therefore slant 

my illustrations towards the things I enjoy 

exploring myself. So I picked up my sketch 

books and flicked through them – there are so 

many ideas that I never get the time to take 

past that first sketch. Many of the ideas came 

directly from there. I’m also very interested in 

surface patterns, and rarely get the 

commissions to fully explore them. This 

project gave me the chance to do just that.

Does all of your work begin with 
making a sketch?
I get through about four sketchbooks a year. I 

start from both ends – the personal ramblings 

from the front, the commissioned work from 

the back – and it’s always interesting to see 

which has the most pages for that period. 

With commissions it’s more about the 

exploration of all possibilities before 

cementing an idea digitally. I usually scan my 

About the artist

Steve Simpson
stevesimpson.com
@SteveSimpson
With over 30 years’

experience, Steve Simpson is
renowned for his hand-lettered
packaging design, whimsical
characters and illustrated
barcodes. His distinctive style
– inspired by the arts and cra�s
movement, 1950s’ advertising
and folk art – has appeared on
everything from a one-inch
postage stamp to a 200-foot
screen in Times Square. His work
has adorned whiskey bottles and
cough bottles, board games and
board rooms, hot sauces and
even ceramic saucers.

Name of the project
Adobe tutorial banners

Recovering files in Illustrator

Building compositions with layers in After Effects
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Project focus Designing for Adobe

“I
think Adobe, like many other brands, is 

interested in collaborating with 

illustrators and photographers who 

create original content and have a 

professional online presence,” says Steve 

Simpson. “I think to get noticed by anyone, 

you need to practise and strive to create the 

best work you can.”

 Steve’s unique illustration style has seen its 

way into restaurants, animated television and 

even The Beano, so when Adobe asked for 

artwork for its online tutorials, Steve jumped 

at the chance to create something new, yet 

familiar to his work. We caught up with him to 

find out what went into these pieces, and how 

he creates his amazing illustrations.

Can you tell us about your 
background in design?
I studied technical graphics (pre-digitally) in 

the mid-Eighties, but never graduated, instead 

going on to work on cartoons. I also had my 



sketchbook into Photoshop (by using

VueScan), but if I’m travelling, I will use an app

called Scanner Pro.

So were all of these images
approached differently according
to what the tutorials were about?
Each of the illustrations in some way

references the tutorial somewhat (some more

obviously than others), but I thought (and

Adobe thought) it was important to get some

visual clue in there. I still used Photoshop,

even for the one for Illustrator.

As an artist who uses Photoshop
over Illustrator, how does
Photoshop help realise your work?
I’m still using a mouse; I haven’t been able to

adapt my technique to a tablet yet. I think it’s

because my drawings are fully formed before I

bring them into Photoshop, and I want to

re-create the quirks of my pencil line, and

that’s why Photoshop works for me! I always

use the Path tool, working over each segment

and filling the paths on their own layer.

How important would you say
colour is in your work?
I’m never too worried about colour at the

beginning. Initially, and most importantly, it’s

about tone. When I started working in

animation, the government still sold both

colour and black-and-white TV licenses; we

needed to be sure that when viewed in black

and white, colours would still give definition,

and characters wouldn’t blend into the
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Enhancing typography in Dreamweaver

Placing Images in Table Cells in Adobe InDesign 

Working with 3D layers in After Effects
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SHUTTER ICON
I added a shutter
icon to make it more
photography-themed;
you can see this in
the ship wheel at the
sides of the image.

WORKFLOW FOR PHOTOGRAPHERS
This was the image designed to illustrate the
tutorials exploring Creative Cloud’s workflow
for photographers. I’m always looking for an
excuse to use a pattern.

background. I remember having a viewing 

glass to check my work. I guess this thinking 

(if not the glass) has remained with me – once 

the tone is working I will start adding a limited 

palette of colours. These often reflect either 

the product or emotion I’m trying to convey. 

Finally I’ll add texture with an adapted brush 

and scanned-in overlays.

What has the feedback from this 
project been like from both the 
public and Adobe?
The feedback has been wonderful – lots of 

exposure on Behance, and Adobe returned for 

two more after the initial five so I guess they 

were happy! Adobe gave me a lot of freedom 

with these, which makes it an absolute 

pleasure to work on.

PATTERN
I went back to my
sketchbooks and
found a pattern I
really wanted to
work up. This is
what formed the
basis of the image.
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WITH OTHER SOFTWARE
USE PHOTOSHOP

Discover howPhotoshop is a fantastic companion tomany
other creative programs

T
here can be no doubt that Photoshop
is a powerful tool, capable of creating
so many different types of art

spanning all genres. Combine it with other
software programs, though, and the
possibilities expand even more. These days
many artists will use a combination of
programs to achieve their desired outcome,
playing each to their strengths perfectly.

Photoshop and Illustrator is one example
of the perfect marriage in software terms.
Both being from the Adobe stable, they are

like each other in many ways. They also
integrate well, so artists can flip between
them as needed. Other programs from the
Creative Cloud suite work in the same way,
with familiar interfaces and perfect
interaction between each program, so
whether you’re designing a website, building
an illustration or creating animations, it’s
easy to switch back to Photoshop to work on
your project at any time.

But you can roam beyond Adobe’s fold –
there is plenty of third-party software that

works well with Photoshop too, particularly
in the 3D field. Cinema 4D is a popular
option for 3D illustrators, whereas ZBrush
offers advanced sculpting tools. Photoshop
can handle the renders with ease, and it
opens up a whole world of texturing, lighting
and special effects.

Throughout this feature, we’ll take a look
at some of these programs in more detail,
discover how they work alongside
Photoshop, and gather some essential tips
from the artists who use them.

ADOBE AFTER EFFECTS
After Effects is Adobe’s package for creating high-end 

motion graphics and visual effects. It works seamlessly 

with Photoshop, plus layers, styles, masks and so on all 

translate well from one to another. 

MAXON CINEMA 4D
A popular choice for creating advanced 3D graphics, Cinema 

4D is a good program for those new to 3D design as well as 

professionals in the field. It is common for renders to be 

taken into Photoshop for post-production. 

ADOBE ILLUSTRATOR
Illustrator is the go-to tool for drawing intricate and complex 

vectors that have a myriad of potential uses. Vectors can be 

imported into Photoshop to add texture, lighting effects and 

so on, or to incorporate them into mixed-media designs. 

PIXOLOGIC ZBRUSH
ZBrush is the tool of choice for digital sculpting and 

creating amazing characters. Photoshop textures can be 

created and applied to models, as well as performing 

post-production tasks on renders. 

TOP PROGRAMS TO USE WITH PHOTOSHOP
Here are some of the most popular software that the pros use alongside Photoshop in their workflow

USE PHOTOSHOP WITH 
OTHER SOFTWARE
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INTRODUCING PROJECT FELIX
Ever since Adobe announced Project Felix
(www.adobe.com/uk/products/project-
felix.html), artists have been excited about its
potential. Project Felix will give anyone the
power to combine 3D and 2D assets into
photorealistic scenes, using advanced
algorithms to help texture, light and compose
the perfect scene. It will be a great starting
point for compositions, and with a smaller
learning curve than other 3D programs. Once
the scenes have been put together, they can
be opened easily in Photoshop where they
can be refined and edited to generate the
perfect visual, resulting in a powerhouse
combination of softwares. The Beta version is
now available to Creative Cloud users!

THE ADOBE FAMILY
The most common programs that get used

alongside Photoshop are those from the same

family. The software in the Creative Cloud suite

is all designed to work together seamlessly,

which means that they can happily nestle in your

workflow together for when you need one of

their special skills.

Photoshop is very much at the centre of this

workflow, with a key role to play in the

generation of content in other programs, as well

as post-production. The most common

combination of programs is Photoshop and

Illustrator. Illustrator is exceptional at producing

vector graphics, but they can sometimes look

too ‘clean’ and rendered, which is where

Photoshop comes in, adding texture, lighting and

other effects. “Adobe Illustrator is the perfect

companion to Photoshop for illustrators looking

to add textures to their illustrations or prepare

files for print,” agrees freelance illustrator and

animator Michael William Lester

(michaelwilliamlester.com).

One of the key advantages of vector graphics

is that they are editable and scalable, without

loss of quality. Therefore, it’s important to

maintain the editable nature of vectors imported

from Illustrator. Because the two programs work

so closely together, you can simply opt to Copy

your graphic in Illustrator, switch to Photoshop

and hit Paste. This will bring up the Paste dialog

box, from which you can choose Smart Object.

This retains the vector’s properties so you can

transform and scale it to your heart’s content in

Photoshop. It also means that if you need to go

BEFORE

RAW RENDER DEPTH PASS FINAL IMAGE

AFTER
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Michael Lester exports .mov fi les from A� er Eff ects and imports 
them into Photoshop to cra�  and export a fi nal GIF animation

For extra control over the fi nal look, Ben White prefers to add Depth of Field in 
Photoshop, either manually or using an explicit depth/Z-pass from the renderer

George Stoyanov uses Photoshop to create all of his textures 
for use in Cinema 4D, as well as all the post-production
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© Michael Lesterback to Illustrator after adding Photoshop

effects, you can pick up right where you left off. 

“Vector Smart Objects in Photoshop keep your 

illustrations editable in Illustrator, so you can add 

textures and brush masks while retaining control 

over your vectors at all times,” explains Lester. 

This ability to switch back and forth between 

programs also extends to Adobe’s motion 

graphics offering, After Effects. Not as 

commonly thought of as a companion to 

Photoshop, there is actually a lot of synergy 

between the two. Michael William Lester uses 

the two programs together extensively, 

particularly when he needs to create GIF files for 

use on the web, for example. “Photoshop is an 

integral part of any animator’s workflow. 

Exported .mov files from After Effects can be 

imported to Photoshop to craft and export your 

final GIF animation, giving you control over 

frame duration, looping and file size. I also use 

this program combination the other way around 

too, using Photoshop to create textures to drop 

into animation files in After Effects.”

Freelance graphic designer/illustrator Alisa 

Zaytseva (https://alisazaytseva.myportfolio.

com) is in complete agreement, and often uses a 

combination of Creative Cloud softwares in 

harmony to put together her work, with 

Photoshop being very much at the forefront: 

“Photoshop is my go-to software,” she explains. 

“Whether I’m making a GIF by exporting footage 

from After Effects, or putting a finished design 

on a mock-up product for a client to see, 

Photoshop would often be the very first or the 

very last step in my design process. If I am 

designing a flyer in InDesign, the images I’m 

using would have been edited in Photoshop first. 

WITH OTHER SOFTWARE
USE PHOTOSHOP

Michael Lester shows how Photoshop can be used to add 
grungy textures to Illustrator designs to add more impact

CREATING A GIF ANIMATION  
Freelance graphic designer and illustrator Alisa Zaytseva (https://alisazaytseva.myportfolio.com) 

created this ballerina GIF with a combination of Photoshop, After Effects and Illustrator, using each 

program to its individual strengths. 

Illustrator and After Effects

01 I prepared the vector illustration in 

Illustrator, then made the animation 

from it in After Effects. I exported it as a video 

file, then imported it into Photoshop using 

File>Import>Video Frames to Layers so that I 

got each frame on a separate layer.

Photoshop adjustments  

02 I deleted the frames I didn’t need, 

leaving about 10, then I copied those, 

pasted them after my existing frames, and 

reversed them to create a smooth movement. I 

wanted to change colour settings with 

adjustment layers, to change all frames at once. 

Before and after Photoshop

03 For this particular project, I had two 

adjustment layers: Curves and Hue/

Saturation. I like to use Colorize in Hue/

Saturation, as it can sometimes help to bring 

the elements of the image together.
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If I need to trace an image in Illustrator, I would 

first enhance it in Photoshop and only then 

import in Illustrator.”

WORKING IN THREE DIMENSIONS  
For artists who want to work in three 

dimensions, that means leaving the comfort of 

the Adobe family and exploring other options, 

but there is no less reliance on Photoshop’s 

skills. Maxon’s Cinema 4D is probably one of the 

best-known 3D software packages for creating 

3D illustrations. Renders are incredibly high 

resolution, crisp and clean, but post-production 

in Photoshop is an essential step in adding 

realism to raw renders. “Photoshop gives me the 

freedom to do things that are more complicated 

in 3D,” explains 3D artist and designer George 

Stoyanov (http://georgestoyanov.com). “Things 

like colour correction, shadows and highlights, 

adding textures, photos, gradients and much 

more. For me, it’s impossible to achieve good 

results without [these touches].” 

As well as post-production techniques, 

Photoshop is a great way to generate textures 

for use within Cinema 4D. As Stoyanov explains: 

“I take a photo of, for example, a wood material. 

I work over the image and make it seamless. 

First I start with Levels and Curves, then 

Selective Color. After that I start with the Clone 

Stamp tool and edit my photo. I have to make it 

as clear as possible. I retouch my image to be 

ready for use in 3D and rendered in very high 

resolution. I always use layers for this because 

it’s really easy and flexible.”

Concept artist Paolo Giandoso (www.

behance.net/paolo_giandoso) is another fan of 

Photoshop for post-production work on his 3D 

renders. His program of choice is Pixologic’s 

ZBrush, which is a sculpting program that works 

almost like hand rendering in clay, building 

characters and creatures using the built-in 

brushes and tools. Giandoso’s choice of render 

engine is OTOY OctaneRender: “I use Octane to 

render still images and utility passes (masks, 

lighting passes and so on) of my 3D models that 

I can import in Photoshop and assemble to 

create a finished piece”. He tends to generate his 

3D images as fast as possible, saving all of the 

refinement work for within Photoshop. “With 3D 

software I mostly focus on finding the right 

layout, choosing a good camera angle and lens, 

and defining the lighting of the scene. I leave the 

application of texture details, atmospheric and 

optical effects (fog, volumetric shadows, flares, 

chromatic aberration and so on) to Photoshop, 

and this gives me a great range of versatility. I 

often alter the shape and the silhouette of the 

subjects I rendered (using the Puppet Warp or 

the Liquify tools), or simply mix together parts of 

different renders with photo elements and paint 

ADVANCED

Paolo Giandoso uses Octane to render still images and utility passes (masks, lighting 
passes and so on) of 3D models to import into Photoshop and assemble a fi nished piece

THE CINEMA 4D RENDER
I began by using primitive geometry to mark out 

the core elements of the bridge. Using noise 

displacement, I was able to create a realistic 

water surface. The idea behind creating this 

model was to capture a slice of my home town.

PHOTOSHOP DETAILS
I wanted to give extra detail and depth to the 

diorama. I added clouds, waves crashing into the 

feet of the bridge, a concrete texture on the 

bridge, and extra paint on the cargo ship, then 

created lamps along the road for atmosphere.

FINAL TOUCHES IN PHOTOSHOP
I then focused my attention on the final touches, 

such as colour grading and compositing my final 

image. I envisioned warm comforting colours, as 

I wanted to capture the feeling I get every time I 

see the Humber Bridge on the train.
© Michael Tierney

BUILDING SCENES WITH CINEMA 4D AND PHOTOSHOP
MAXON’s Cinema 4D is a popular choice for combining with Photoshop as part of a 3D workflow. Freelance motion designer Michael 

Tierney (www.tierney.tv) uses Cinema 4D for modelling, lighting and texturing his detailed scenes. He takes his renders into Photoshop 

in order to place additional textures and fine details, and work on colour grading the overall scene to produce his striking final images.
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DO MORE WITH PLUG�INS
Plug-ins are a great way to expand the

functionality of Photoshop even further

The third-party plug-in market is exploding with
options to help expand and enhance the
capabilities of Photoshop. Using Photoshop in
combination with these can result in new
functionality that can take your work to the next
level. Here are five plug-ins that are worth a
look at, and they’re all available for free on this
issue’s FileSilo:

2. GlamourGlow Lite
www.pixnub.com
Add quick glamour effects to photos, with
a choice of style and customisation
options. A great way to quickly edit photos
without having to do it manually.

3. LayrsControl
http://madebyvadim.com/layrs/
This is a great addition to any busy artist’s
toolset! The Layrs Extension collects
together seven essential scripts that save
you hunting through the options to
perform day-to-day tasks.

5. Titlemizer
http://titlemizer.levits.ky/
Rather than using lorem ipsum as
placeholder text in designs, this plug-in
generates relevant but random text to fill
space, from three key categories.

1. GrutBrushes
These Photoshop brushes are realistic and
responsive, which gives a natural painting
experience if you want to replicate
traditional media quickly and easily.

4. Render.ly 
https://render.ly/about-us
Such a handy little plug-in, you’ll wonder 
how you got along without it. It quickly 
extracts screens with alternate versions, 
webfonts and assets to help speed up your 
web designs. 

strokes to break the stiffness of 3D, and create a 

more natural feeling.” 

Growing in popularity in the 3D arena is 

Blender, an open-source 3D graphics and 

animation software. It’s no wonder that its use is 

increasing – it’s both free and capable of 

producing professional-standard models, which 

can be taken into Photoshop for further 

refinement. Freelance illustrator Ben White 

(workbyben.com) is a fan of this combination of 

software: “On most projects I will have 

Photoshop open during development, and paste 

in low-quality renders to quickly test 

composition ideas and colour grading. Tone 

balancing and colour grading are two areas 

where Photoshop is indispensable. Doing this 

stuff inside Photoshop gives me more freedom 

and flexibility for future changes.”

His key technique for Photoshop on his 

Blender-created models is to create depth of 

field (DOF). While this can be achieved in the 

3D software itself, White prefers the extra 

control that comes from using Photoshop. He 

either adds the depth of field by hand or uses an 

explicit depth/Z pass from the renderer to 

achieve this: “Adding it by hand I might duplicate 

the image, blur it and then remove focal areas 

using the Lasso tool and Eraser tool together. 

Just using the Blur tool itself can be enough if 

you only want a subtle effect. For a more 

consistent and accurate DOF, I export a depth 

layer from the renderer (this is the data the 

renderer also uses for DOF), which inside 

Photoshop can be used with Lens Blur. The 

depth pass needs to be on its own channel, 

which can be automatic with some formats but 

otherwise just needs to be pasted in, and then it 

can be selected in the drop-down as the blur 

source image. This approach gives a look closer 

to that of a physical camera, but can be trickier 

to control, and might need some manual editing 

of the depth map with the Brush tool. With 

either approach, post-production DOF keeps 

your options open and avoids a costly re-render 

to change later.”

ON�THE�GO DESIGN 
The Photoshop companion programs we’ve 

looked at so far are great for when you’re 

working on projects on your desktop, but 

sometimes inspiration strikes on the go or in a 

meeting. Luckily, the Adobe range of mobile 

apps has been expanded over the years, and 

each of these integrates well with Photoshop 

when you’re back at the computer. 

They are all linked through Creative Cloud 

Libraries, which enables assets to be shared 

from device to device, and program to program, 

which makes switching so effortless. Adobe 

Capture CC, for example, lets you capture any 

image that you see on your travels and turn it 

instantly into a colour theme, pattern or brush 

for on-the-go content creation. These assets are 

saved within the Libraries, making them instantly 

available when you are back in Photoshop to 

refine them or use them within projects. 

Adobe Comp CC is a perfect companion to a 

creative meeting with a client, for example. It 

enables you to create layouts on your tablet 

using assets from the Creative Cloud Libraries to 

put together a mockup right there in front of 

your client. Via Adobe CreativeSync, the layout 

is then available instantly for further refinement 

in Photoshop. 

If digital painting is more your line of work, 

Adobe Photoshop Sketch is a mobile drawing 

app that offers a range of natural brushes, 

pencils, pens and markers that you can access 

from your tablet to make sketches whenever 

inspiration strikes. When you send them to 

Photoshop on your desktop, they are imported 

as layered PSD files for ease of editing. 

No matter how you create your content, and 

whatever program you choose to use, you can 

be sure Photoshop brings everything together in 

harmony, and helps you to create exceptional 

artwork, whatever your style. 

WITH OTHER SOFTWARE
USE PHOTOSHOP

Alisa Zaytseva used InDesign to create the catalogue layout, and then 
Photoshop to put it on a brochure mock-up to show off  the design

Concept artist Paolo Giandoso uses 3D so� ware 
to output results fast, leaving all the refi nement 
work for Photoshop  



Paint with Photoshop 
and Adobe Capture
Create brushes and paint on the go with Adobe Capture, then export to Photoshop

Advanced Paint with Photoshop and Adobe Capture
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P
hotoshop has secured itself as one of 

the most powerful digital image-editing 

tools on the market, but outside of 

installing a copy of Photoshop on your laptop, 

it would never have been praised for its 

portability. Until the Adobe Suite was made 

available for free on iOS, that is. The suite 

offers some powerful tools for digital artists 

who want to work on the go, or are looking for 

a supplement to their desktop image-editing 

tools. In this tutorial, we’ll be looking at how to 

use Adobe Capture CC to greatest effect, not 

only on your iPad, but your desktop 

Photoshop as well.

Make sure you have a sketchbook, 2B 

pencil and grey marker to hand, as we’ll be 

using those to create brush shapes in Capture 

CC, and later export into Photoshop. We’ll 

also be looking at some drawing and 

compositional techniques, so you can use 

your custom-made brushes for some creative 

wizardry in your paintings. 

You can download Capture CC to your iPad 

or iPhone for free from the App Store, and if 

you’re new to using it, don’t worry: creating 

and exporting brushes is a very simple 

process, and this tutorial will get you started.
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Timetaken
9 hours

 Expert
Rebekka
Hearl
“Concept art for animation
has always fascinated me,
especially environment and 
scene design, and I enjoy 
learning and practising the 
techniques used in animation 
by applying it to my digital 
painting work. 

“As a professional designer 
and illustrator, and comic 
artist in my spare time, I use 
Photoshop as part of my 
daily routine. It’s my program 
of choice for image editing 
of any kind, due in no small 
part to its versatile brush 
settings and the coveted 
Undo command, and Adobe’s 
iOS range of programs has 
enabled me to continue 
working even when I’m not at 
my desk. I’m a 3D animation 
graduate who has illustrated 
for books, animated shorts, 
comics, magazines and 
games, and my digital 
drawing tool of choice is a 
Cintiq 13HD.”

Share your digital paintings Tweet us @pshopcreative
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Block out the scene

07 Create a new folder underneath your sketch layer, as well as a set 
of new layers. Label them Traveller, Middle Ground, Monument 

and Background. Use a large angled brush with Transfer off, and paint in 
the base colours of your scene. 

Check your composition

08 Now that you’ve blocked in your scene, create another 
layer above all the others, and with a hard brush set to 

cyan, draw lines across the most important areas of your scene, 
including the background. Check that these lines all point to the 
subject. If they’re pointing elsewhere, redraw that section.

Export the brushes

04 Repeat the capture process for the 
other brushes you’ve sketched. You 

can access your brushes automatically 
through your CC Cloud, or use the Export 
option in the Brushes menu to email a share 
link to yourself and others. You’re now ready 
to begin work in Photoshop!

Sketch your scene

05 Keep your drawing loose as you set 
up your scene’s composition. Use 

the foreground to frame the subject, standing 
just off-centre of the shot, but be careful that 
the rocks don’t touch the edge of the image. 
This will lead the viewer’s eye out of the 
picture. This sketch is available on the FileSilo.

Set up your palette

06 We’ll be working up a night scene 
with several dark and desaturated 

colours, and a few bright, contrasting colours, 
which we’ll later apply to areas of importance. 
The scene calls for earthy colours, but include 
a range of reds, oranges, yellows and 
purples to keep things visually interesting.

Prepare your brushes

01 Grab some paper or a sketchbook, as 
well as a 2B pencil, a grey marker 

and a black marker. Use the pencil to draw in 
dirt and rock shapes, as well as some rough 
textures. Use the grey marker for grass, and 
the black marker for coarse textures.

Photograph a brush in Capture

02 Open up Capture CC on your iPad 
and take pictures of the brushes one 

at a time. Use the colour removal tool to 
remove the white of the paper. This will 
enable Capture CC to define the edges of your 
brush. Hit the Capture button.

Format the brush

03 Capture CC offers several ways to 
format your brushes. For this brush, 

which we will be using for scattered texture, 
select the Scatter option and adjust until 
there is a comfortable distance between 
each brush stroke (140-160% will do). 
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Share your digital paintings Tweet us @pshopcreative

Start at the beginning

09 Create a new folder and layer above all the 
others. Start by painting the foreground: two 

rock peaks. The light source is in front of them, so from 
the viewer’s angle, the rocks will be mostly in shadow. 
Keep this in mind as you loosely paint them in.

Texture the rocks

11 From the Brushes window, click the Settings icon and load the brush 
set you made earlier. Use the rock texture brush, set to Scatter 

(details) and 10% Opacity, and lightly paint in the texture. Use dark colours 
for the shadows, and a brighter colour to lightly texture the tip of the rocks.

Check shadows

13 Now the details are painted in, adjust 
the contrast by painting in hard 

highlights on the top of the rocks nearest the 
monument (light source), and add shadow 
around the edges to vignette the rocks. Use 
Levels to adjust the contrast. Remember: 
don’t make it too dark! 

Work on the rocks

10 Pick a hard brush with Transfer, an 
80-degree angle and 80% Opacity. 

Use a dark colour to paint in the shadows, 
and a light colour for the highlights. Shape 
the rock, and prepare it for texturing.

Add grass and shoots

12 Use your grass brush to paint in some grass. Set 
Scattering to 3 and Color Dynamics to the following 

settings: 5%, 10%, 10%. This will not only scatter the grass, but 
automate colour difference, too. Use a dark green first, then a 
lighter one. Remember to keep contrast low.

Paint the night sky

14 Create a new layer below all others. 
Bucket fill the layer with the light 

purple from your palette. With an airbrush 
set to 1500px+, dark purple, Opacity 60%, 
paint around the edges of the picture. Use the 
dot scatter brush you made in a purple-white 
to make the stars.

Enhance the monument

15 The subject of this painting has 
journeyed a long way to find this 

mystical, glowing stone ‘monument’. Use a 
yellow brush (70px and at 80 degrees) with 
Transfer applied to refine your sketch, and 
use the darker brown-yellow for the 
shadows. Reduce the size of your brush to 
paint in cracks.

Expert tip

Capture CC is the perfect
addition to an artist’s iPad. If
you’re out and about and you 
take a picture of a texture or 
an object you’d like to turn 
into an art asset, you no 
longer have to go through the 
monotonous task of grappling 
with Photoshop’s Brush 
settings to transform it into a 
brush that works the way you 
want it to. Capture CC takes 
all of the headaches out of 
brush creation, so get into the 
habit of always keeping it with 
you! You never know what you 
might fi nd.

Capture 
everything 
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Add texture and text

16 Switch to your rock texture brush and reduce 
Opacity to 10-15%. Lightly paint over the bright 

side of the monument, then switch to the lighter yellow 
to add texture to the shadowed side. Finally, use the 
vivid purple and your previous brush setting to draw in 
the ancient text.

Add some glow

21 Create a new layer above the traveller, Ctrl/right-click and select 
Create Clipping Mask. Set the blend mode to Overlay. Prepare a 

large airbrush (100px+), select your warm orange, and set brush Opacity to 
50%. Lightly paint over the lit areas of the character – make them glow!

Blend the colours

22 We’ve painted a lot of earthy colours, but the dominant 
colours in this piece are yellow and purple. Apply a new 

layer beneath the foreground folder, set it to Overlay, Opacity: 
70%, and bucket fill it with the same purple you used for the night 
sky. This will make the colours more cohesive.

Create sand

18 With the same brush, select the 
darkest brown to paint the shadowed 

areas of the rocks. Keep the light source (the 
monument) in mind as you paint. Use the 
scatter brush set to 200px+ and Opacity 50%, 
select yellow-white. Brush over the middle 
ground to create a sand texture.

Paint the middle ground

17 Paint the rocky ground using a large 
angled brush with Transfer, using the 

light and dark browns from your palette. To 
make the sand look windswept, paint back 
and forth in an arcing motion. Add some little 
footsteps to show where the subject has 
walked into the scene.

Work on the traveller

19 Using the character colours you laid 
out in your palette, set up a hard 

brush with Transfer and a 70-degree angle 
applied. Refine the sketch, but keep the 
purple shadows: this will help with lighting 
and contrast later. Focus on highlighting the 
lit areas of the character.

Make the staff’s orb

20 Using the same brush at full opacity 
and a warm yellow, draw in the orb 

on a separate layer. Give it a warm orange 
centre, and a few highlighted areas. Introduce 
some extra flair by reducing your brush size 
to 15px, and add some sparks falling from 
the orb.

Expert tip

To create striking artwork,
contrast is key. Plan for this at
the very start by including at 
least two saturated colours in 
your palette, like the orange 
and blue in this tutorial. Apply 
these to the areas you want 
to draw the most attention to. 
Increase overall contrast in 
post with Brightness/Contrast 
until you’re happy with it, 
then duplicate and flatten all 
the layers. Set the duplicate 
layer’s blend mode to Hard 
Light. Turn the Opacity down 
to 10-12% and watch the 
colours bloom.

Remember 
contrast
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When working with low-light or night scenes, it can
be tempting to increase contrast to such a point that 
the piece becomes awash in dark colours. It really 
makes the brighter colours pop! But be careful: if 
you’re preparing this image for print, too many dark 
colours could destroy any detail you put into the 
low-light areas of your painting. What would be even 
worse is that the colours may bleed into one another.

A good way to avoid this is to make sure the 
colours of your screen are calibrated correctly. A 
colour calibrator is a quick fix. If you’re working with 
a Cintiq, they’re set to an accurate colour profile right 
out of the box. Paint with contrast in mind, and print 
your image periodically to check if it’s too dark.

What can go wrong
Using too many dark colours

Wrong

Right

Share your digital paintings Tweet us @pshopcreative

Apply finishing touches

26 Now all the essentials are complete, go back and refine any areas 
that need it. Increase the brightness of the night sky, and have fun 

with a white scatter brush to add more stars. Paint around the silhouette 
of the traveller to make sure she stands out.

Make final colour edits

27 Use a gradient map, with a mid-blue set for the shadows, 
and a saturated lilac for the highlights. Set the layer to 

Overlay and reduce the Opacity to 15%. Watch the colours pop! 
Use a scatter brush set to 300+px, Opacity 20%, to paint in some 
light-blue nebulae in the sky. 

Have fun with Color Dodge

23 This is the best bit. Select the bright 
orange we picked earlier. Create a 

new layer above the monument, and set the 
blend mode to Color Dodge. With a 200+px 
airbrush, paint over the monument and 
traveller to light them up. Refine the glow 
with a smaller airbrush eraser.

Adjust according to lighting

24 We’ll need to make some 
amendments to previous layers to 

suit the new lighting. Go back to the layer you 
used to make the writing on the monument, 
reduce the Opacity to 40%, and set the blend 
mode to Color Burn. Adjust contrast on the 
traveller using Levels.

Paint the background

25 To paint the far background, use a 
hard brush with Transfer, and at 20% 

Opacity, to lightly shade in greyed-out browns 
and purples, to paint in more desert hills and 
ruins. And with a grey-yellow, paint in another 
smaller monument, to hint at where the 
traveller might journey to next.



A
n advert needs to be eye-catching and have impact, no matter 

what it’s advertising. This fictional advert for a travel agency 

also needs to be vibrant and inviting to engage with potential 

travellers looking for adventure.

Over the course of this tutorial, you will learn how to achieve 

uniformity across all elements. We will use the essential Photoshop 

correction tools (Color Balance, Vibrance, Hue/Saturation and more) 

to create a uniformity of colour and lighting across all elements; 

transform options for realistic sizing of objects; and non-destructive 

adjustment layers. We will also be working with layer masks and 

clipping masks; layer masks enable you to add effects only to the 

desired area; erasing unnecessary areas on the layer mask lets you 

return to the appropriate part if necessary. 

As with all compositions, a knowledge of cutting out images is 

essential to its success. When assembling the composition, you also 

need to be very careful with the proportion, brightness, contrast and 

lighting of pictures. Use the photos we have supplied, or add more 

tourist spots that you have already visited or still want to visit.

Design a creative 
advertising campaign
Let’s take a trip around the world and create a vibrant advert for a travel company

80
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Get set up

01 Go to File>New (Cmd/Ctrl+N), and set Width to 390mm, Height to 
190mm and Resolution to 300ppi, then click OK. Drag a guideline to 

set the horizon line. Insert ‘road.jpg’ in the middle, remove the 
unnecessary parts of the image using a layer mask, and create a new 
Color Balance adjustment layer set to Cyan: +7, Yellow: -7.

Create the sky

02 Place ‘sky.jpg’ to follow the horizon line, remove the 
unnecessary parts with a layer mask, and apply the 

following adjustment layers: Hue/Saturation (Hue: +10, 
Saturation: +53); Vibrance (Vibrance: -45 (leave the correction 
active only in the sky and mountains)); and Curves (drag the line 
up a bit). Mask as needed.

Show us your creative adverts Search for photoshopcreative

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

Essentials
Timetaken
11 hours

 Expert
José 
Augusto 
Hykavy
“Manipulating and retouching 
images have always been 
my favourite things to do in 
Photoshop. I love to use my 
imagination, being careful 
with colour and details.

“I work as a freelancer 
and designer in a print 
shop. My fi rst contact with 
Photoshop was in 2009, 
practising tutorials, then I 
started learning techniques 
and tools, mostly on my own. 
I don’t have a degree; just a 
technical course in the fi eld. 
Currently my focus is graphic 
design, brand design and 
creative retouching.”

To see more of José’s 
work, visit www.behance.
net/josehykavy.
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Place the first locations

03 Insert ‘taj mahal.jpg’ in the middle, ‘arc de 
triomphe.jpg’ on the left (flip it horizontally), 

and ‘colosseum.jpg’ and ‘pasteum.jpg’ on the right 
(again, flip them horizontally). Use the Clone Stamp tool 
(S) to remove the light post from the Colosseum. 

Add some height

05 Insert ‘Big ben.jpg’, ‘pisa.jpg’ and 
‘Dubai build 1.jpg’ above the vehicles 

on the left. Flip the Pisa and Big Ben images 
horizontally. Put ‘Shanghai builds.jpg’ and 
’Dubai build.jpg’ above the Taj Mahal; ‘new 
York.jpg’ above the Colosseum.

Introduce the vehicles

04 Insert ‘bus.jpg’ and ‘transit.jpg’ on 
the left, then ‘service bus.jpg’ and 

‘suv.jpg’ on the right. Decrease the size of 
‘transit.jpg’ and ‘suv.jpg’, because they are 
further away than the other vehicles.

Create a beach

06 Place ‘beach.jpg’ first on the left side, 
then ‘beach 1.jpg’ and ‘beach 2.jpg’ in 

front of ‘beach.jpg’. Use a layer mask to 
remove the unnecessary parts and merge 
the images. Create a new Hue/Saturation 
adjustment layer set to Hue: +26 for ‘beach.
jpg’, leave the adjustment active only for sand.

Make the earth

07 Insert ‘earth.jpg’ on the right side, 
create a Hue/Saturation adjustment 

layer set to Hue: +10, then a Color Balance 
adjustment layer set to Red: -35, Yellow: +15. 
Use the Clone Stamp tool (S) to increase the 
area of the road and merge with land and 
beach. Use a layer mask to remove excess.

Expert tip

This composition requires
skill to remove the
background from images. 
If you are working with a 
basic image that has ample 
contrast between subject 
and background, you can 
most likely get away with the 
Background Eraser tool. More 
complex images will require 
a mix of tools, samplings, 
and tolerances, along with 
manual touch-ups. When there 
is no difference between the 
foreground and background, 
we have to manually impose 
that distinction.

Adjust  
and erase

Advanced Design a creative advertising campaign

Build more locations

08 Place ‘china.jpg’ near the Tower of Pisa and ‘china castle.jpg’ in 
the middle of the trees. Insert ‘china wall.jpg’ behind all of the 

buildings, create a Hue/Saturation adjustment layer set to Hue: +2, 
Saturation: +5. Then apply a Curves adjustment layer and drag the line 
down a little. Duplicate the layer and drag to the side.

Merge new tourist attractions

09 Place ‘london eye.jpg’ behind the forest, ‘eiffel.jpg’ 
between the Tower of Pisa and the castle of China, 

‘london bridge.jpg’ on top of the water and behind the trees, and 
‘rio de janeiro.jpg’ behind London Bridge. Make this smaller 
because it is further away. 



Insert more attractions

10 Place ‘moscow.jpg’, ‘castillo.jpg’ and 
‘Las vegas.jpg’ near the Colosseum; 

‘Statue of liberty.jpg’ and ‘Christ the redeemer.
jpg’ near Castillo; ‘pyramids.jpg’ behind Christ 
the Redeemer; ‘San francisco.jpg’ behind the 
pyramids. Keep the bridge’s mountains.

Apply adjustment layers

15 Rio: Color Balance: Red: +15, Green: 
+15, Yellow: -4. Apply a Curves layer; 

drag the line up a bit. Eiffel: Color Balance: 
Red: +7, Yellow: -21. Open Curves and drag 
the line down. China castle: Color Balance: 
Red: +16, Yellow: -14. Open Curves and drag 
the line up. Erase adjustment on the right. 
London bridge: Open Curves and drag the 
line up, leaving adjustment only in dark parts.

Give life to earth

11  Next place ‘palms 1.jpg’ near the 
Colosseum; ‘trees.jpg’ in front of Christ 

the Redeemer; ‘palms.jpg’ in front of the 
Statue of Liberty; ‘elephant.jpg’ and ‘giraffe.
jpg’ in front of the tree; and ‘camels.jpg’ 
below the pyramids.

Apply more adjustment layers

16 Pisa: Color Balance: Red: +18, Yellow: 
-9. Apply a Curves layer and drag the 

line up slightly. Colosseum: Hue/Saturation: 
Saturation: -38. Open Curves and drag the 
line up. Taj Mahal: Hue/Saturation: Saturation: 
+35. Open Curves and drag the line down. Arc 
de Triomphe: Hue/Saturation: Hue: -9. Open 
Curves and drag the line down.

Create the mountains

12 Insert ‘snow mountain.jpg’ and 
‘mountain.jpg’ behind all the layers 

except the sky. Put ‘birds.jpg’ near the snow 
mountain. Place ‘hot air balloon.jpg’ and ‘hot 
air balloon 1.jpg’ above the Statue of Liberty 
and Christ the Redeemer.

Keep working on adjustments

17 Shanghai builds: Color Balance: Red: 
+19, Yellow: -9. Dubai tower: Color 

Balance: Red: +13, Yellow: -12. Man: Color 
Balance: Red: +12, Yellow: -28 (leave the 
adjustment only on the left side). Open 
Curves and drag the line up. For both vehicles 
on the left, use Hue/Saturation with Hue: -7.
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Increase the scene

13 Insert ‘man.jpg’ front and centre. Put ‘guard.jpg’ on the right side 
near the service bus. Put ‘underground.jpg’ on the left side near the 

London bus. Place ‘palm tree.jpg’ between the Tower of Pisa and the 
London bus, and ‘parrots.jpg’ between the London Eye and Eiffel Tower.

Add some sunlight

14   Insert ‘sun.jpg’ behind all the layers except the sky. 
Remove unnecessary parts using a layer mask. Following 

the guide lines shown above, create a new layer, use the Brush 
tool (B) with #fbf7ee and paint over parts of the layers, adjusting 
the opacity. Don’t forget to create a clipping mask for this layer.

Show us your creative adverts Search for photoshopcreative



Make final adjustments 

18 San Francisco: Color Balance: Red: 
+12, Yellow: -28. For the mountains, 

open Curves and drag the line up. Christ the 
Redeemer: Color Balance: Red: +18, Yellow: 

-15. Open Curves and drag the line up. Statue 
of Liberty: Color Balance: Red: +12, Yellow: -17. 
Camels: Color Balance: Cyan: -3, Yellow: -21 
and Hue/Saturation: Hue: +2, Saturation: -23.

Create shadows 

19 Create a new layer and use the Brush 
tool (B) with colour #000000 to create 

shadows under the images and between 
some buildings. Adjust the Opacity and Size 
according to each layer.

Apply finishing touches

20 Create a new adjustment layer>Color 
Lookup. Choose 3DLUT File: 

‘filmstock_50.3dl’. Change Opacity to 30%. 
Type ‘Travelling the world has never been so 
easy’ in the upper left. Use colour: #3d4a7a, 
font: Exo Extra Bold Italic. In the lower right 
insert the supplied logo and type ‘www.
gotravel.com’. Colour #3d4a7a, font: Exo Italic.
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The idea here was to create a composition with impact, conveying the 
message that travelling around the world is really easy thanks to the 
facilities of the company. The composition was created at a large size and 
resolution because this way it can be used on different types of billboards, 
such as outdoor, a bus stop or on the subway. It can also be used in specific 
locations su h as ocial edia new papers and magazi es

What you can do with it
Use it in a travel brochure

COLOURS
Advertising is all about
communication, and colours
play an important role in
communicating messages.
Strong, vibrant colours were
chosen to engage with people.

IMAGE SIZE
If you’re designing an advert
for a brochure, like the travel
brochure here, make sure you
work in 300ppi to ensure the
best image quality.
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Wield the 
Photo Text tool
Add excitement to lifeless text using one of the latest Guided Edits
Making text readable is one of the most important tasks a designer 
will face. Having legible text isn’t just desirable, it’s a necessity, and 
there are all kinds of techniques to get the best out of type. 

 But while there are multiple ways to make text stand out, there 
aren’t nearly as many ways to make text look more exciting. The 
latest version of Elements has a brand new feature, Photo Text, 
which aims to make this a thing of the past; all you have to do is 
open a picture and use the tool to brighten up type with an image 
and whichever layer styles you choose. 

 The process basically creates a text layer and applies your photo 
as a clipping layer over this text. This is something that you could do 

manually in Expert mode should you wish, although you can use the 
Guided Edit and then tweak the image further in Expert mode when 
you’ve completed the effect. Adjustment layers such Levels, 
Brightness/Contrast and Hue/Saturation can also be added to the 
text; just Alt/Opt-click them to clip to the type layer along with your 
photo. Also in Expert mode, you can alter the layer styles that you 
applied in the Guided Edit simply by double-clicking the ‘fx’ logo on 
the layer itself. 

 Remember to experiment with images, styles and effects. This is 
a versatile tool that can bring a little colour to any picture, and it’s a 
great way to liven up your type; gone are the days of boring text!

Tool focus…

Start image

What 
does it mean?

LEADING – The leading of a font 
refers to the spacing between lines. 

The higher the leading, the bigger the 
spacing, or you can set the leading 

just to Auto to leave it at the 
optimum spacing, no matter the 
size of the font. Make sure you 

check the leading if you are 
writing more than one 

line of text.

Ele
ments
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On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

CHOOSE THICKER FONTS
Be sure to use a font that the
photo will be visible through;
your image won’t show through
thinner typefaces.



Making text stand out Get the best out of Photo Text with these tips

Choose contrast
If you have light-coloured text, place it onto a 
darker background; if you have darker text, place 
it onto a lighter background. It’s a basic rule of 
design but one that should be adhered to when 
working with Photo Text. There’s the option to 
choose either black or white backgrounds, and if 
you need to change contrast further, use Levels 
(Cmd/Ctrl+L) in Expert mode.

Place text wisely
While there is the option to fit or fill your text in 
the entire workspace, you may just want to move 
it so that a selected area of the image is present 
in the text. With this example, we’ve moved the 
text until the fish in the picture appear in the text. 
Reduce the size of the text to make it easier to 
move it around your canvas.

Select Fill
The Fit option in the Photo Text tool will enable 
you to expand the text to the edges of the canvas, 
yet retain the aspect ratio. By hitting Fill, though, 
you will lose the aspect ratio, and the text will 
stretch as high and wide as the canvas. This is 
the best option for text that you want to display 
the entire photo through.

Select a layer style

03 Click on one of the three preset layer styles to give your text 
more of a three-dimensional feel. By hitting the Advanced 

button below that, you can alter your text further; we set the Lighting 
Angle to 130 degrees and chose Drop Shadow, Size: 48, Distance: 4, 
Opacity: 100%. 

Enter your text

01 Start by going to the Guided section at the top of Elements. 
Click on the Type tool on the right, click and start typing. We set 

the size to 350pt to make it big enough to cover the image.

Create the effect Use the power of clipping masks for this simple edit

Apply it

04 Click on Next and you’ll be ready to edit your text in Expert 
mode. The text Guided Edit applies the photo as a clipping 

mask over your letters; select both of these layers and Ctrl/right-click, 
Duplicate and choose the supplied arctic image to place the text onto 
this background. 

Place and crop

02 Once you’ve created the text you want to use, select a 
Background style – we went for clear – and position your text on 

the backdrop until you’re happy with it. Click Crop Image to crop 
perfectly to the size of the text. 

Elements
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Hit T in Expert
mode to quickly

bring up the 
Type tool

Shortcut



Design a board game
Combine built elements and your own creativity to make a game
Making your own board game is not only a great way to get creative, 
but also something that you can bring into the real world and easily 
share with your friends and family. True to form, the game that you 
create in this tutorial revolves around Elements and includes all of 
the tools you’ll find in there. You have the Eyedropper, the Brush tool, 
the Heal tool and more. However, watch out for the pesky Pen tool; 
it’s a tool not found in Elements so it sends you back three spaces! 

All of the tool icons are pre-built and cut out from their 
backgrounds, so you can easily add them in and move them around 

to make variations of the game. You can also add in your own 
elements, either by drawing them or photographing and masking 
them for extra obstacles. The track itself is also pre-built and 
provided on the FileSilo, but again, drawing your own track is another 
way to create an entirely new game – even with the same objects!

So get imaginative, see if you can get in any more of Elements’ 
tools, or create an even more perilous track for players! There are no 
limits with this project – you can even create player characters to 
print off and play with.

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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Creative project…
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This first stage is a big one, as it
sets the tone for the rest of the
board game. Here you can use the
pre-built track provided with the
customised squares for the Magnifying
Glass and Eraser later on, or you can draw
your own using the Brush or Shapes, creating 
whatever track you like! It’s important that you spend a bit of time 
making sure that you get your plan ironed out in this stage, so that 
you don’t end up drawing a track that doesn’t fit the pieces you want 
to use later on. 

Make a sketch

01 Create a new document in Expert mode of Elements. Create a 
new layer with Cmd/Ctrl+Shift+N. Grab the Brush tool (B) and 

make a rough sketch of your board game – including the shape of the 
track and main surrounding elements. Download our sketch if you like.

Fill the background

02 Select the Background layer. Click the black-and-white circle at 
the top of the Layers panel and select Solid Color from the drop-

down menu. With the Color Picker window open, click on the grey 
background surrounding your canvas and hit OK to fi ll the layer in grey.

Add in the track

03 Open the fi le ‘Track.psd’ from the FileSilo into Elements. 
Right-click the Track layer and click Duplicate Layer. Inside the 

menu, select your board game canvas from the drop-down. Go back to 
your board game and position the track with the Move tool (V).

STAGE 1 What 
does it mean?

EXPERT MODE – Expert mode isn’t 
anything to be intimidated by; it 

simply means that you have access 
to more tools than you can see in the 
Quick or Guided modes. By working 

in Expert, you have more control 
and a better feel for the 

program, which enables you 
to make some much 

cooler edits!

Lay it all out
Using a sketch and the 
Brush, set up the project

TRACK COLOUR
You can change the track
colours by using the Paint
Bucket (K), selecting your
Foreground colour and clicking
the segments.

THE LAYERS PANEL
If you can’t see the Layers
panel, make it visible by clicking
the Layers button here.

Quickly make new
layers by pressing

Cmd/Ctrl+
Shift+N

Shortcut

SKETCH REFERENCE
If your sketch layer gets in the
way, you can reduce its Opacity
from 100% to 50%.

ADJUSTMENT LAYERS
This is the home of adjustment
layers, such as the Solid Color
layer we used to add colour to
the background.
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Create track 
instructions
Add more details and give 
your game some structure
This is the stage that covers the 
parts of the board game that need 
drawing or typing manually, so the 
parts that can’t be done without 
Elements. It’s a great idea to lay 
down all of your game instructions 
in this stage so that you know 
exactly where any bigger elements 
that you want to insert later are 
going to go, while also giving you a 
much better idea of sizing and the 
angles required.

Make Magic Wand squares

04 Open and duplicate in the ‘Magic 
Wand.psd’ fi le. Make it smaller by 

dragging a corner ‘handle’ in while holding 
Shift. Position it on a segment of the track. 
Duplicate (Cmd/Ctrl+J), put another on 
another segment and repeat. Some need to 
be white, so fi ll them with the Paint Bucket (K).

Paint a river

01 Create a new layer and drag it 
underneath the track. Grab the Brush 

tool (B) and draw a big, blue line across the 
canvas. Make your brush size small and paint 
in some lighter and darker details – especially 
underneath where the ‘waterfall’ will be.

Give instructions

05 Select the Text tool (T). Click on the 
canvas to create your starting point, 

and type out some game instructions. Change
the type, colour and size of your text by 
double-clicking the layer thumbnail on the 
right-hand side and using the tools found at 
the bottom of the screen.

Add a checked background

02 Open ‘Checkered background.jpg’ 
from the FileSilo. Duplicate the layer 

onto your game (see stage 1) underneath the 
River layer. Add a layer mask with the ‘circle 
inside a rectangle’ button. Paint black on the 
mask to hide any of the layer that’s above the 
river; white brings it back.

Draw shape layers

06 Select the Shape tool (U) and draw 
three squares on top of each other. 

Drag the layers underneath the Track layer. 
Select all three layers by holding Shift and 
clicking their layer thumbnails. Go to Styles at 
the bottom, select Stroke from the drop-down 
menu and click 10px Stroke.

Insert some splats

03 Open ‘Ink.psd’ from the FileSilo. 
Duplicate it into the game and position 

it using the Move tool (V) at the top of the 
track, using the sketch as a reference. Do the 
same with ‘Paint.psd’, positioning it at the 
bottom of the track.

STAGE 2

GAME
INSTRUCTIONS
Be careful that your
text isn’t too small to
read when printed;
keep it above 7pt.
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STAGE 3

Now is where the real fun begins! Use 
the pre-built elements provided on the 
FileSilo or create your own and begin to 
add them in. This is where the 
Elements theme really grabs hold, so if 
you’re creating your own board game, 
make sure that your additional objects 
all help to reflect the style. You’ll find at 
this stage that organisation suddenly 
becomes very important as more 
layers get added in. Keep naming and 
grouping your new layers to keep your 
workflow effortless. 

The finishing 
touches
Add in all the large 
elements and fine details

Turn the page

03 Open ‘Corner.psd’ and duplicate it into the canvas. Position in 
the bottom-right corner. Inside the group is a layer called YOUR 

IMAGE HERE. If you want, you can add your own image by deleting that 
layer, placing your own above Base, right-click>Create Clipping Mask.

Add in tools

01 Open: ‘Brush.psd’, ‘Cursor.psd’, ‘Eraser.psd’, ‘Eyedropper.psd’, 
‘Floppy Disk.psd’, ‘Heal.psd’, ‘Magnifying Glass.psd’, ‘Pen.psd’, 

‘Pencil.psd’ and ‘Bucket.psd’ and duplicate them all into the board game, 
positioning and resizing as required with the control handles. Make sure 
they are all underneath your text layers. You can also turn off your 
sketch when you’re fi nished. 

Include the rulers

04 For a fi nishing touch, add ‘Rules.psd’ into the canvas and 
position them in the top-left corner. Play with the layer order so 

that some objects go above the rulers and some things are positioned 
underneath them.

Draw a colour wheel

02 Hit U and pick the circle shape. Hold Shift as you click and drag 
on the canvas. Add a stroke using stage 2, step 6. Use the Line 

tool (U) at 10px to divide the circle. Select your shape layers, right-click 
and pick Merge Layers. Use the Bucket (K) to colour in.

To keep layer
proportions when

scaling, hold 
Shift

Shortcut

GROUPING LAYERS
To keep your layers
organised, anyone with
Elements 6.0 or above can
group layers with Cmd/Ctrl+G.

TOOL SHADOWS
Be sure to copy in the
entire group for each
tool; it holds a subtle
shadow for the tool.

ELEMENTS DETAILS
Feel free to add in any other
Elements-y details to the canvas
– see how creative you can be!



Enhance photos
with brushes
Use brushes to transform a photo into a colourful m
Brushes are perhaps where you can be most creative with 
Elements. Most associated with digital painting and artwork, it is true 
that you can build a whole image from scratch just by using brushes 
to paint, but this is by no means the only use of the tool. 

 Brushes can embellish any kind of photo by adding colour and 
excitement on new layers. There are all kinds of effects that you can 
coax from brushes by altering the Brush Settings, and adding clipping 
masks and using Gaussian Blur, you can really take brushes even 

further. This tutorial is one that will produce a unique result every 
time you try it too; the effect relies on you being creative with the 
brushes rather than creating a specific look.

 But this tutorial is also useful for teaching you how to create 
brushes. Once you know how to create them, you’ll be able to use 
these to turn any shape into a brush to apply to your work like this. 
It’s really easy to do and as you’ll find, brushes can help bring 
ordinary images to life. 

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative
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ADD CONTRAST
Use the Levels panel (Cmd/
Ctrl+L) to improve the
contrast and tone in your
finished image.

SHARPEN
As a finishing touch, hit
Cmd/Ctrl+Alt/Opt+Shi�+E,
go to Filter>Other>High
Pass, choose 5px and set
to Overlay to sharpen.

Photo edit…

Start image

What 
does it mean?

SCATTER – The Scatter option in 
the Brush Settings places your brush 

stroke across the whole image; 
Spacing separates the next stroke 

from the last one, and Scatter 
randomises where it appears. For 

a chaotic image, choose high 
Scattering. For strokes 
following a vague path, 

keep it lower. 
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Brush coloured edges

06 Choose colours in the swatches – we chose #ff9e36, #fa82b2, 
#9b52d9 and #24f0f7 – choose a 2000px soft brush and 

brush on the left-hand side; set to Screen. If you need to, brush soft 
black beneath the colour to bring it out further. Mask the colour from 
the subject’s face. 

Create a brush

01 Go to the Shape tool (U). Choose a star from the options and
drag it onto the canvas. Create a new layer, Cmd/Ctrl+click the

Shape 1 layer’s preview window to select the star, and fill in black. Go to
Edit>Define Brush and save as Star.

Introduce colour Create a brush, apply it and add effects

Apply fi nishing fl ourishes

07 Finally, bring all the colours together with adjustments. Merge 
everything into one layer (Cmd/Ctrl+Alt/Opt+Shift+E) and go to 

the Quick tab. Choose a Light Leak that suits the image. Go back to 
Expert and reduce the Opacity to 75% to soften the effect. 

Tweak brush settings

02 Select the Brush tool (B) and go to Brush Settings. Choose your
star brush and the following settings: Fade: 25, Hue Jitter: 17%,

Scatter: 24%, Spacing: 281%, Roundness: 100%. Also tweak the Angle
slightly – between 10 and 30 degrees.

Enter numbers to
change brush

opacity, so hit 5
for 50%

Shortcut

Scatter over the image

03 Select white in your swatches. Create 
a new layer and drag the brush over 

the image to create a smattering of stars 
across the picture. Because of the brush 
settings we’ve entered, some of the stars will 
be lower in opacity.

Blur some strokes

04 Do the same thing again on a new 
layer, only increase the brush size by 

using the ] key, and change the Angle to -20 
degrees. Go to Filter>Blur>Gaussian Blur and 
choose a Radius of 5 pixels. Create as many 
brush strokes as you like; you can even create
different-shaped brushes. 

Add colour

05 Go to the Fill Layer icon and choose 
Gradient. Choose a gradient and an 

angle, and click OK; we’ve supplied 50 
gradients for you to choose from on the 
FileSilo. Do this above each brushed layer, and 
Alt/Opt-click to clip the gradients to the 
brushes. Set each brush layer to Screen.



Get creative 
with Refine Edge
Merge a human and an animal in a surreal union
One of the coolest tools in Photoshop Elements is the Refine Edge 
tool. You can use it to make complex selections like hair and fur 
simply by painting along the edges, while Elements gets busy 
automatically analysing the content to detect all the details. 

In this tutorial, you’ll get to grips with the Refine Edge command 
and learn new tricks for creating an amazing surreal artwork. You’ll 
start using the selection tools to isolate the subject, then open the 
Refine Edge dialog box to access the tools and commands to 
fine-tune all the details and extract the background, making the hair 
more realistic. Each image has its own sets of quirks; in some 

situations, you can just use the Smart Radius to grab all the details, 
but in others you may need only the Refine Edge tool, or as in this 
tutorial, you will need both.

After cutting out the hair, you’ll learn how to use the Free 
Transform tool to resize the images; adjustment layers to enhance 
the colours and tones; and masks to blend the images. Before you 
get started, remember that when you’re working with complex 
selections, it is a good idea to keep a duplicated copy of the layer 
before you apply the mask. Now download the stock images from 
the FileSilo and let’s start learning!

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

SELECTIONS
TECHNIQUES
Learn how to mask complex
selections using the Refine
Edge tool to create an eye-
catching composition.
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What 
does it mean?

VIEW MODE – The Refi ne Edge ‘View 
Mode’ provides different modes to 

preview the selection and compare it 
against different backgrounds. Check 

Show Radius to only see the 
selected areas, or check Show 

Original to view the original 
selection. Open the pop-up 

menu and hover over a 
mode for a tip.

Ele
ments

Surreal art…

Start image



Essential skills Master the selection tools and adjustment layers to advance your skills

TOOL OPTIONS
The Tool Options bar is located below
the work area. Click on the Tool Options
icon to display the settings.
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Duplicate and resize 

04 Duplicate the layer (Cmd/Ctrl+J) and hide the Woman Copy layer 
by clicking on the eye icon. Right-click over the Woman Copy 2 

mask thumbnail and choose Apply Layer Mask. Hit Cmd/Ctrl+T. In 
Options, check Constrain Proportions and set the Width to 130% and 
drag to the left, then press Return/Enter.

Select and transform

05 Grab the Lasso tool (L). Select only the hair from the right side. 
Press Cmd/Ctrl+J to duplicate it. Press Cmd/Ctrl+T, drag and 

rotate the handles to resize the image, making the hair larger. Go to 
Layer>Layer Mask>Reveal All. Use a soft brush to blend the hard edges.

Set the stage

01 To begin, go to File>Open ‘Background.
jpg’. Now let’s make the image a little 

brighter. Go to Layer>New Adjustment 
Layer>Brightness/Contrast and click OK. Set 
Brightness to 60 and Contrast to -50.

Place the woman

02 Now go to File>Place ‘Woman.jpg’ and 
hit Return/Enter. Grab the Quick 

Selection tool (A). In the Tool Options, set the 
Brush Size to 65px and create a rough 
selection around the woman. 

Use Refi ne Edge

03 In Options, click on Refi ne Edge. 
Change View to Overlay, check Show 

Radius, then check Smart Radius and set it to 
250 pixels. Grab the Refi ne Edge tool (E) and 
paint the remaining hair. Now check 
Decontaminate Colors, set the Output to ‘New 
layer with layer mask’ and click OK.

Click ‘Create new
Adjustment layer’
atop the Layers 

panel

Shortcut

Elements

REFINE EDGE
Use the Refine Edge
‘Output to’ option to
automatically create
a new layer, complete
with a layer mask.

SELECTION TOOLS
There is a variety of selection tools at
your disposal. Look in the Tool Options
bar to see the available settings.

ADJUSTMENT
LAYERS
Apply Brightness/
Contrast tomake
subtle brightness
corrections, and use
the Levels to adjust
the tones.



Place the horse

06 Go to File>Place ‘Horse.jpg’ then hit
Return/Enter. Grab the Quick

Selection tool (A) and select the crest, head
and neck. In Options, click Refine Edge. Use
the same settings and follow the directions in
step 3. Only this time, change Edge Detection
Radius to 15 pixels and Contrast to 30%.

Make adjustments

07 Go to Layer>New Adjustment Layer>Levels. In
the pop-up window, check ‘Use previous layer to

create clipping mask’, and in the Levels panel, click Auto.
Now add a Hue/Saturation adjustment, create a clipping
mask and click OK. Change the Channel to Reds, and set
Hue to +10 and Saturation to -30.
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Expert tip

The Free Transform tool 
enables you to resize, skew 
and rotate the images. In step 
12, you’ll need to transform 
each duplicated layer to fi t on 
top of the base hair. There is 
one more tool that you can 
use to distort the images, and 
that is the Liquify fi lter. First 
use the Free Transform tool 
to resize and move the image 
into the desired position, then 
go to Filter>Distort>Liquify. 
Use the Forward Warp tool 
to re-shape the image, then 
apply a layer mask. Carefully 
paint over the mask to create 
a fl awless transition and hide 
any hard edges that could 
detract from the eff ect.

Use Liquify fi lter

Duplicate and merge

08 Hold Shift and select the adjustment 
layers and the Horse Copy layer. 

Duplicate the layers (Cmd/Ctrl+J), then press 
Cmd/Ctrl+E to merge. Rename the layer Horse 
Final. Now hide the Horse Copy layer and the 
remaining adjustment layer.

Now transform

09 Duplicate the Horse Final layer (Cmd/
Ctrl+J). Now press Cmd/Ctrl+T and 

resize and rotate the image. Place on top of 
the hair. Add a layer mask and go to Layer>
Layer Mask>Reveal All. Grab a small soft 
rounded brush and start painting over the 
mask to blend the horse with the hair.

Add more layers

10 Duplicate the layer a few more times 
and repeat the previous step. Paint 

over the mask to hide the hard edges and 
place the horses all over the hair. Press X on 
your keyboard to toggle between the 
Foreground and Background colours when 
you’re painting the mask.

CHANNELS
Use the Hue/
Saturation channels
to make adjustments
to specific colours.
Open the pop-up
menu and choose
the target colour.

MASKS
Use masks to
hide or show
specific areas of
an image. Use a
so� brush to hide
the hard edges.

LAYERS
PANEL
Use the buttons
on top of the
Layers panel
to add masks
and adjustment
layers, and make
new layers.

LAYER
VISIBILITY
Turn the layer
visibility on and
off by clicking on
the eye icon in the
Layers panel.



Refine Edge tools
Understanding the dialog box
There are various options and tools available to you when 
using the Refi ne Edge command, which help you to get 
a better result. The Zoom and Hand tools enable you to 
zoom in and out and move the image. The Refi ne Radius 
tool lets you expand the detection area, while the Eraser 
Refi nement tool restores the original edges. 

The View Mode helps you to select a background 
to preview the results you created. The Smart Radius 
automatically adjusts the border according to the Radius 
amount you choose. The Adjust Edge enables you to fi ne-
tune the selection. You can smooth jagged edges, use the 
Feather to blur the edges, increase the contrast to make 
the selection sharper, and use Shi�  Edges to compress 
or expand the selection. Check Decontaminate Colors to 
remove the colour fringes around the border. Then choose 
the desired Output. 

Elements
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While using the
Refine Edge, press

F to toggle the 
previews

Shortcut

Correct colours 

14 Go to Enhance>Adjust Smart Fix (Shift+Cmd/Ctrl+M). Set Fix 
Amount to 90%. Click OK. Go Layer>New Adjustment Layer>Hue/

Saturation. Choose Channel: Yellows and set Saturation to -30.

Add a vignette effect

15 Create a new layer (Shift+Cmd/Ctrl+N). Fill it with white. Press 
Cmd/Ctrl+A. Now go to Select>Transform Selection. In Options, 

check Constrain Proportions and set Horizontal Scale to 90%. Press 
Return/Enter and fi ll it with black. Hit Cmd/Ctrl+D. Apply the Gaussian 
Blur fi lter at 100 pixels. Change the blend mode to Linear Dodge.

Make more hair

11 Go to File>Place ‘Hair2.jpg’. Now go to 
Layer>Simplify Layer. Grab the Quick 

Selection tool and select the hair from the 
right side. Go to Layer>Layer Mask>Reveal 
Selection. Right-click over the mask thumbnail 
and choose Apply Layer Mask. Press Cmd/
Ctrl+U and check Colorize. Set Hue: 27, 
Saturation: 22, and click OK.

Duplicate the layer

12 Duplicate the layer, then use the Free 
Transform tool to resize and rotate the 

image. Place it over the base image, then 
create a layer mask. Paint the mask to blend 
the images. Duplicate and transform the 
layers several times, and fi ll the image with 
the new hair.

Add shadows and highlights

13 Click on the top layer and press 
Shift+Cmd/Ctrl+Opt/Alt+E to create a 

snapshot. Grab the Burn tool (O), set Range to 
Midtones and Exposure to 50%. Paint over the 
hair to reinforce the shadows. Now grab the 
Dodge tool (O) and, using the same setting as 
the Burn tool, enhance the highlights.



On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

USE WHITE
BACKGROUNDS
Images with white
backgrounds work best
for this tutorial, as the
Threshold adjustments
do not interfere with
the backdrop.

APPLY TEXTURES
Using paper or metal
textures set to Multiply
can help place your
engraving, should you
wish to take it further.
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What 
does it mean?

STROKE – This feature applies a line 
of your choice across a selected 
area, by going to Stroke (Outline) 

Selection. There are other ways to 
create a circle in Elements, but this 

is the quickest, and will leave 
you with a circle to an exact 

pixel size. Stroke is also 
available in the Layer 

Style palette. 

Ele
ments

Start image
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Transform into ‘S’ shape 

04 Select the top left of the circle, Ctrl/
right-click and pick Layer Via Cut; do 

the same with the bottom right of the circle 
and delete the rest. Position the two parts of 
the circle into a wave shape, merge both and 
rotate 45 degrees.

Set out your documents

01 Open ‘before.psd’ from the FileSilo, or 
use a portrait of your choice. Before 

we start building the image, we’re going to 
create the engraved wave pattern; go to File>
New>Blank File and create a document 50 
centimetres high and wide, with a resolution 
of 300 pixels/inch.

Create a circle

02 Hit Cmd/Ctrl+’ to bring up the grid. 
Select the Elliptical Marquee (M), hold 

Shift and create a perfect circle in the centre 
of the document. This is going to form the 
basis of the wave pattern; create a new 
document, Ctrl/right-click and choose Stroke 
(Outline) Selection.

Stroke the circle

03 Choose a Width of 5px and leave the 
colour as black. Click OK. This will 

make a black outline of a circle, which we will 
proceed to turn into a wave. By creating a 
pattern this big, it will be easy to overlay 
different parts of it across the portrait. 

Elements

Create the engraving Make a pattern and apply it to your work using clipping masks

Hit Cmd/Ctrl+T to
Transform; use
Angle to rotate 

45 degrees

Shortcut

Turn a photo into an 
engraved illustration

Use layers, adjustments and patterns to create a vintage engraving
Adjustment layers aren’t just for finishing off your image; they’re 
perfect for scattering through your working process to improve the 
individual layers. The better your individual layers look, the better the 
image will be as a whole, and that’s exactly how this tutorial comes 
together to create the perfect final image.

 The Threshold might seem a limited tool, as it only consists of the 
one slider to turn your images into black-and-white block colours. But 
it’s exactly the kind of adjustment that can be used throughout a 

project to create an amazing final image. It is crucial for using in this 
tutorial; by clipping the Threshold adjustment along with a portrait to 
multiple wave patterns, you can build up an engraved-style picture, 
with varying degrees of detail over the different tones in your image. 

 This image might look like a filter from the Filter Gallery, but the 
pattern is created from scratch and applied with far more control; as 
each layer is fully editable, you can decide how much tone you want 
where in your picture.

Digital art…

LOCATION
The location of the stroke
refers to where it’s
applied in relation to the
selection of the circle.

STROKE
Set your stroke width
to 5px to keep the circle
thin enough so it can be
duplicated across the
whole document.



Layer the waves

05 Hit Cmd/Ctrl+J to duplicate the wave,
then hold Shift and nudge up twice.

Repeat, merging your wave shapes as you go
until you cover the document in this wave
pattern. By merging before you duplicate each
layer, you can save a lot of time.

Work over the portrait

06 Go back to ‘before.psd’, create a new layer and
fill with white. Head back to the document with

your completed wave pattern, and Ctrl/right-click the
layer; Duplicate to ‘before.psd’. The wave layer should be
considerably bigger than the canvas size.
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Expert tip

The Levels adjustment is used 
to alter highlights, midtones 
and shadows by using the 
stoppers at the bottom of 
the histogram. You can bring 
more light and shade into 
your image by using it, and by 
choosing a Levels adjustment 
via the Fill Layer icon, you can 
apply it non-destructively. 

If you need to, apply the 
Levels adjustment on your 
fi nal image to touch-up the 
tones of your picture, because 
this can bring out the best of 
the individual layers you’ve 
applied the wave pattern to. 
Simply slide the three sliders, 
then experiment with what 
looks good. 

Using Levels

Apply the Threshold

07 Duplicate your background layer (Cmd/
Ctrl+J). Move it above your wave layer, 

and Alt/Opt+click it to clip it to the pattern. Hit 
the Fill Layer icon and choose Threshold. 
Choose a slider value of 200 to start off with. 

Duplicate Threshold layers

08 Duplicate the top three layers in the 
Layers palette. Select the duplicated 

wave pattern; nudge it to show a different part
of the pattern, so that the lines intersect. 
Double-click the duplicated Threshold 
adjustment and alter the slider value to 160. 

Build the effect

09 Repeat this process to show a 
different section of the wave pattern 

across different tones of the portrait. 
Duplicate the Threshold layers to the top of 
the palette and choose a Threshold slider 
value of 232; set the wave pattern layer to 
50% Opacity.

WAVE PATTERN
The wave layer forms
the basis for you to
clip your portrait and
Threshold edit to, as
they will only show
over the pattern.

THRESHOLD
ADJUSTMENT
The threshold dictates which
tones should be shown
through the wave pattern,
and which shouldn’t.

SLIDER AND
HISTOGRAM
Alter which tones appear
on your wave layer by
double-clicking on the
Threshold adjustment.

Hit Cmd/Ctrl+U to
bring up the Hue/

Saturation 
palette

Shortcut

PORTRAIT
LAYER
The portrait has to be
clipped to the wave
first, in order for you
to be able to see it
through the pattern.



Apply natural
colours instead
Engraved texturewithout the effect
The purpose of the Threshold adjustment is to reduce 
an image to just two colours (black and white) based on 
one slider, which determines the balance between the 
two shades. Because this tutorial uses the Threshold 
fi lter a lot, it automatically reduces the colours in your 
image to just these two colours, which we later rectify 
by applying the Gradient Map adjustment.

 This isn’t too much of a problem for an engraved 
image, as actual engraved images o� en feature a 
subdued colour scheme, usually sepia. Should you wish 
to apply the texture of this eff ect but not the colour of an 
engraved image, duplicate your original layer and move 
it to the top of your layer stack. Set this layer to Lighten 
and it will show up over the darker tones of the image. 

Elements
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Adjust the waves

13 Click on the wave layers. Hit Cmd/Ctrl+T to open the Transform 
tool, and make sure that the patterns intersect nicely with each 

other. You may want to rotate them or move them across the page.

Sharpen

14 Finally, hit Cmd/Ctrl+Alt/Opt+Shift+E to merge everything into 
one fi nished layer, before going to Filter>Other>High Pass and 

entering a Radius of 4 pixels. Hit OK, and set the layer to Overlay to give 
a fi nal sharpening to the image. 

Re-tone the effect

10 Duplicate your background layer and 
move it to the top of the layer stack. 

Call up Hue/Saturation (Cmd/Ctrl+U) and 
reduce Saturation to -100, Lightness to -15 
and set to Lighten; this will apply the tones of 
the original portrait across the engraving. 

Add some colour

11 Go to the Fill Layer icon and choose 
Gradient Map. Click on the ‘+’ icon and 

load the supplied gradient from the resources.
This will apply the colour scheme across your 
photo; you can adjust the stoppers to suit the 
photo you’re engraving though. 

Overlay the original 

12 Duplicate the original background layer 
again, and once more drag it to the top 

of the layer stack. Set to Multiply and give it 
an Opacity of anything between 10 and 30% 
to add a touch of the original colour to the 
fi nished engraved pattern. 
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WHITEN TEETH IN ELEMENTS?

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk
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The Pencil tool (N) is similar to the Brush tool in Elements, 
only it just has the one setting: a 100% hard edge. While 
it’s mostly used for making preliminary sketches, like any 
tool, it can be used in other ways.

 To create a pencil-style image with the Pencil tool, open 
an existing portrait in Elements and create a new layer 
above it. Fill this layer with white, and set to 50% Opacity. 
This will act almost as a tracing layer; on a layer above 
this, use the Pencil to outline the subject, drawing over all 
of the darkest areas. Create a new layer above this and 
sketch over another shade in the image, before reducing 
the opacity accordingly. 

 Build up your image simply by drawing in black with 
the Pencil but using layers of varying opacities to generate 
diff erent shades of grey. Finish everything off  with a 
Brightness/Contrast adjustment (go to the Fill Layer icon) 
to tweak the fi nal tones. 

No matter the project, all photos could do with a little retouching, especially 
pictures of people. Whether you’re using a subject image in a bigger composition, 
or you just want to edit the snaps that you’ve taken of your friends, Elements off ers 
a number of simple retouching tools to improve your portraits.

 For whitening teeth, the easiest method is just to use the toothbrush icon that’s 
located in the Quick tab. Open your image, go to Quick on the far le�  and make 
sure you click on Adjustments. There you will be prompted to select across the 
smile using the Quick Selection tool. Simply select all the teeth and Elements will 
automatically whiten them without you having to do anything more. 

 You may wish to leave the edit there if you’re satisfi ed with the results, or use 
the other tools to edit the picture further. Should you wish to whiten the smile even 
more though, you can head to the Expert tab, grab the Dodge tool (O) and touch-up 
the teeth a little further.

WHITEN TEETH
Yellow teeth in photos is
caused by lighting, rather
than themodel in the picture.

USE A TEXTURE
Insert a paper texture and set to
Multiply to finish off the image;
use the supplied lined paper
texture for a real sketch effect.

Before



Elements

WHAT DOES THE 
IMPRESSIONIST 
BRUSH DO?

WHY IS THE MULTIPLY 
BLEND MODE USEFUL?

There are plenty of ways to create stunning 
digital art in Elements, and most of them 
involve using brushes to create a painting. 
Should you wish to turn an existing photo into 
a work of art though, you can either draw on 
a new layer with brushes, or use Elements’ 
Impressionist brush.

 The Impressionist brush turns your photo 
into brush strokes, with the size depending 
on how big you choose the brush to be. 
Simply draw over your photo completely to 
create the brush strokes over the details 
of the original picture. You can resize your 
brush using the [ and ] keys too; choose a 
fi ner brush for certain details that you wish to 
remain sharper than others.

Each blend mode changes the way that your 
layer will react to the layers below. They are, 
as their name suggests, what helps blend 
various elements of a composition together, 
and each one will have a diff erent eff ect in 
your photo.

 The Multiply blend mode is one of the 
more popular choices in Elements. It is one 
of the simpler blend modes in the program, 
as it just combines the pixels of your layer 
with whatever’s below. Any image with white 
in will lose the white to blend into the other 
layers; in the image here, we’ve combined 
an orange gradient with a skyline to create a 
sunset eff ect.

 Make sure you experiment with all of the 
blend modes to fi nd out where they’re best 
employed. Screen, for example, does the 
opposite job to Multiply, so the two will o� en 
be used together.

Changing 
the layout 
of Elements

Quick tip

Elements is designed to 
display windows across 
the top of your screen. But 
should you wish to tweak 
this layout to suit your own 
ease of use, you have the 
ability to activate the Layout 
button at the bottom of your 
window, which is situated 
next to the Organizer icon. 

By clicking this icon, you 
can choose to either display 
individual windows as tabs 
across the top of Elements – 
as is the default – or display 
them in rows, columns, grids 
or even fl oating.

WHAT’S THE QUICKEST 
WAY TO ROTATE OR 
STRAIGHTEN A PHOTO?
It’s only natural that a few of your photos 
will need a manual straightening in post-
production, especially if they were taken by 
hand. Luckily, Elements contains a Rotate 
and Straighten tool, found in the Guided Edit 
section of the program.

 It is very simple to get going. Just use 
the two rotate tools to turn the picture 90 
degrees in either direction, then drag the 
Straighten tool across your picture’s horizon 
to automatically level it out. You can maintain 
image or canvas size by using the options 
below, as well as checking the Autofi ll Edges 
box to use Content-Aware to fi x the corners of 
your fi nished image.

105

On the FileSilo
Download your free 
resources at www.fi lesilo.
co.uk/photoshopcreative

ADJUST TO FINISH
Finish your image by using
a Levels adjustment to
tweak the colours in your
painting. Use the drop-
down colour channels.

Before



PLUG-IN
Price £31 (approx) $39 US Web www.akvis.com

REVIEWS     AKVIS NEON

Evening Dream

01 Evening Dream creates a noisy fi nal 
image with a lot of saturation and little 

contrast, but it can be perfect for refi ning 
brightness streaks in images, particularly 
lightning in rainy night shots. 

Useful presets Some of themost useful options from the presetmenu

Iridescence

02 Iridescence is good for softening 
colours, making it great for bright 

images and landscape shots that could do 
with a subtle blurring. It also works well at 
harmonising clouds, which makes it a useful 
step in creating digitally painted sunsets. 

Plastic Planet

03 Plastic Planet is one of the subtler 
presets that AKVIS Neon offers; it 

sharpens your image slightly, brightens up the 
highlights and gives your picture the titular 
plastic effect. It is a good alternative to 
Photoshop’s Plastic Wrap fi lter. 

AKVISNeon
Bring vibrancy and electricity to your photos with this awesome Photoshop plug-in from AKVIS

NAVIGATOR
See the image as a whole and
navigate across it when you’ve
zoomed in to see close-ups using
the panel in the top-right.
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The specs
Company 
AKVIS

Additional specs 
Windows XP and above

Mac OS X 10.7 and above

Photoshop compatible

Elements compatible

SLIDERS
The sliders are where you
can pinpoint the exact
effect you want to create,
from the sharpness of the
image to the colour.

PREVIEW WINDOW
See how your image is taking
shape as you’re editing it with the
preview window, which can be
moved across the image.



T
heFilter Gallery is one of the first

features in Photoshop that most of us

experiment with to create artwork, as it

contains loads of fun options for turning work

into an artistic masterpiece, a simple sketch

or even just enhancing the tone and feel of a

photo. But the Filter Gallery is rarely used as a

one-click fix for your pictures, and the effects

that you can create from the Gallery are

usually part of a bigger project.

AKVIS’s Neon plug-in, however, has the

feel of a Filter Gallery effect, but it can be

used as a one-click picture transformer.

Whether you’re using the Plastic Wrap filter in

a water project or the Sketch filter in a digital

illustration, you may just use the Filter Gallery

sporadically; Neon is a very specific effect that

will completely change the look of an image.

The effect is distinctive; colours are

heightened, brightness is increased and there

are clear edges to your work. It looks a little

like the Glowing Edges filter, but the effects

that Neon produce are artier, more electric

and crucially, far more in-depth when it comes

to photo editing.

Rather than the two or three sliders that

come with the Filter Gallery options, Neon

offers the ability to sharpen, intensify, blur,

darken, lighten and even invert the effect,

along with a host of other choices. There are

presets to pick from, adjustments you can

make, and everything loads quickly, making

Neon easy to use as well as very accurate. But

while Neon may create big, bright effects, the

sliders mean that you can also create really

subtle edits; you can use Neon as a final effect

for your photo, but it does also work as an

overlaying layer to place over your original

picture to boost the colours or tones. It’s a

versatile plug-in, and there are enough options

that mean you will be able to tweak the effect

with no problem.

In terms of previewing your effect, Neon is

actually less impressive. There isn’t a full

window view to display the changes you’re

making to an image; there’s only a small box

Soft Rays

04 While there are limitless possible 
effects that Neon can create, Soft 

Rays is perhaps the quintessential AKVIS 
Neon preset. The strands of light, saturation 
and brightness make it fantastic for turning 
photos of animals into artier images. 

Vintage 

05 Vintage works nicely as an overlay. 
Duplicate your image (Cmd/Ctrl+J), use 

the Vintage preset, and it will lower saturation, 
apply a sepia effect and boost the contrast. 
Set this to Soft Light for a classic HDR effect. 

for you to see a square of your image being 

edited, which you can move across the 

picture. This is a bit of a disappointment; it 

does make the plug-in a lot quicker than you’d 

expect but on the other hand, it’s difficult to 

get a good feel for the effect you’re working 

on if you can only view small segments of it at 

one time. The closest you can get to seeing a 

full view of Neon’s effect is by scrolling 

through the presets. 

 The presets, though, are all of superb 

quality. There are dozens to choose from, with 

an array of different effects for each of them. 

As with any plug-in, some are more useful 

than others, but the important aspect is that 

you can build on them using the sliders, once 

you’ve picked a starting point from the presets 

menu. Many of them may not need any 

further tweaking either; effects such as 

Vintage and Soft Rays are perfect to use as 

Soft Light or Color layers over your work, and 

it takes less than 30 seconds to apply. 

 The ease of AKVIS Neon means that it 

slots into Photoshop nicely, and doesn’t feel 

like an external piece of software so much as 

an extension. The effects are high quality and 

simple to tweak, and can really enhance your 

work; on the whole, this isn’t a plug-in that 

you can’t possibly live without, but it’s 

certainly a good addition to Photoshop, and it 

brings back the fun that you would have 

originally had playing with filters.

Standout feature

Presets
With over 50 preset options 
in AKVIS Neon, there’s a 
chosen style for any possible 
picture, whether you’re 
looking for subtlety, a fi nal 
eff ect or just a boost of 
certain tones or colours. The 
presets are great because 
they provide a little editing 
to start with, but leave you 
to do more editing should 
you wish; they’re absolutely 
perfect for beginners, but 
also useful for experienced 
Photoshop users.
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AKVIS Neon may come across 
as a novelty but it’s a powerful 
tool for all kinds of Photoshop 
projects. It’s simple to use, and 
great fun to experiment with. 8

The verdict



HARDWARE
Price £20 (approx) $25 US Web www.studioneat.com/products/cosmonaut

REVIEWS     COSMONAUT CAPACITIVE STYLUS

Adobe Sketch

01 Free for anyone with a Creative Cloud 
subscription, Adobe Sketch’s brushes 

are now compatible with Photoshop, and you 
can send projects straight to your desktop 
with just a single click. The Cosmonaut stylus 
writes cleanly on the app. 

Five great drawing apps Discover the perfect apps to accompany the Cosmonaut stylus

Adobe Draw

02 Adobe Draw is intended as a 
companion to Illustrator, but the range 

of brushes makes it worth trying out as an app 
in its own right. The ability to draw vectors is 
also useful, and suits the Cosmonaut’s 
smooth gliding across the screen.

Drawing Desk

03 A free app with multiple functions, 
Drawing Desk isn’t compatible with 

Photoshop but you can share to Facebook 
using the icon on the right of the program. It’s 
easy to draw with, and the perfect app to 
make a quick sketch to share with friends. 

Cosmonaut 
Capacitive Stylus
Make sketches with comfort and precision, using the marker-pen-like Cosmonaut stylus

BIGGER STROKES
The Cosmonaut stylus
excels at creating bigger
strokes. This is perfect
for watercolour washes
or backgrounds.
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The specs
Company 
Studio Neat

Additional specs 
Aluminium core

Rubber coating

5-inches long

FINER DETAILS
Though it’s primarily
intended for quick sketches
rather than nuanced
detailing, the Cosmonaut
stylus is capable of creating
fine lines in your artwork.

AMBIDEXTERITY
Given its round shape
and wide grip, the
Cosmonaut stylus
works equally well in
either hand.



A
pple co-founder Steve Jobs famously

once claimed that the iPad should

never be used with a stylus. He

thought that fingers were more than adequate

for using with his devices; a few years down

the line, however, and Apple released the

Apple Pencil, proving that as technology

develops, consumers’ needs change.

For digital artists using touch screens, a

stylus has now become a must-have

accessory, and with so many on the market

there’s one for every kind of artist and every

kind of need. The Cosmonaut stylus from

Studio Neat looks considerably different to

most other styluses on the market, though. In

an age of multipurpose gadgets and graphics-

tablet pens rammed with the latest features,

the Cosmonaut stylus is bigger than most,

rubber, black and looks like an oversized

crayon. It’s refreshingly different to look at, but

how does it compare in use to the other

styluses that are available?

While many styluses on the market –

including the Apple Pencil – feel extremely

lightweight, the first thing you notice about

using the Cosmonaut stylus is how bulky it is.

It’s thick, designed with a wide grip, and while

many competitors’ products might need to be

kept in a case or not left at the bottom of your

bag in case they break, there are no such

worries with the Cosmonaut stylus. It’s sturdy

enough to cope with travel, unusually for a

stylus it’s even waterproof, and it comes in a

biodegradable tube.

The Cosmonaut stylus isn’t designed to fit

the shape of your hand, and doesn’t have a

padded part towards the nib for you to hold

while you draw. Despite this, it does feel

extremely comfortable in your grip. The

rubber feels pleasing to hold and won’t slip

out of your hand; the weight of the actual

stylus too is perhaps unsurprisingly fairly

heavy, and it feels like using a white-board

marker rather than a pen or pencil. The lack of

any smaller parts makes it great if you have

young children, too.

It may look a little boring or unspectacular,

but the Cosmonaut stylus is about low

Notes

04 The default iOS Notes app was 
previously only for text. Since the 

advent of drawing tools, it’s been useful for the 
quick sketches that the Cosmonaut excels at. 
The ruler is a fantastic addition too, and 
something that most apps don’t have. 

Bamboo Paper

05 If you’re typically a Wacom user, the 
Bamboo Paper app may well be a 

drawing tool you already have on your iPad. 
The responsive pen strokes work nicely with 
the Cosmonaut stylus, and the ability to add 
images to your work is also useful. 

maintenance and high quality. The 

smoothness with which it draws onto a touch 

screen is superb; you need to press down a 

little harder than you would with some 

styluses, but such is the white-board marker 

feel of the Cosmonaut stylus, that it doesn’t 

feel uncomfortable to do so. As you may 

expect, the stylus excels with bigger, painted 

brush strokes, and is perfect for quick 

sketches. It struggles a little more with finer 

outlines that you make – though it is possible 

to create more detailed artwork with the 

Cosmonaut stylus – and one big advantage is 

that unlike many styluses, the Cosmonaut 

doesn’t feel awkward to use with non-drawing 

apps that you might want to flick between.

 While the Cosmonaut stylus doesn’t feel 

particularly precise or subtle, it does feel 

extremely easy to use, and it’s a lot more 

accurate than it looks. If you are an artist who 

often works on the go and need a pen to 

make quick sketches of first drafts before you 

flesh out your work in Photoshop, the 

Cosmonaut stylus is perhaps perfect for you; 

it can create controlled curves just as easily as 

it can quick flicks, it’s not likely to get lost, and 

it doesn’t need to recharge, either. Technology 

may have advanced quickly since the first 

ranges of iPads, but the Cosmonaut stylus is 

timeless; it’s a good option for most projects 

you’ll undertake on an iPad, and it’s one of the 

comfiest styluses you’ll hold. 

Standout feature

Comfort
Most styluses are built for a smooth touch on a 
tablet, rather than ease of use. The Cosmonaut 
stylus has both in abundance; it dri� s across 
an iPad nicely, and the wide, rubber grip feels 
comfortable in either hand. There are no parts 
that could be easily lost, and it’s hard wearing 
enough that it doesn’t need a case. 
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The Cosmonaut might not be 
the most stylish, but what it 
lacks in gimmicks it makes up 
for in durability and comfort. 
The perfect tablet stylus.8

The verdict



Match tone and colour Edit multiple photos

ras

TH

P
&

Apply the
Warp tool

CREATE EDIBLE SCENES

BRUSHES STOCK IMAGES ACTIONS TEXTURES LOGOS CREATIVE PACKS

MORE THAN 700 FREE RESOU ES

SPEED
SKETCH
Apply filters to photos to make

quick yet eye-catching sketches

MASTER
THE PEN
Draw simple vector shapes to

create your own unique map

PRO COMPOSITING

Seamlessly merge multiple

images into a realistic scene

UTILISE LAYERS

Learn how to take control of your

art by employing layer groups

15 TUTORIALS
…

EXPLORE F
USE CC

Build a model in Fuse then

add effects in Photoshop

WORKWITH FILTERS

ILLUSTRAT
IONTRICKS

IS
SU

E
14

2

&SAVE
UPTO

SUB
ENJOY MORE OF YOUR FAVOURITE PHOT

ustment layers Create effec

MOD
SHOTSW

AGES ACTIONS GRADIENTS BACKGROUNDS TEMPLATES AND MUCH MORE

THAN 300 FREE RESOURCES

Bring line work to life byapplying paint-splat effects

DYNAMICPAINTINGISSUE 141

THEWORLD’SNO.1FORPHOTOSHOPMENT

Transform your images Improve your
Make stunning

Apply filters and Smart Objects
to sketches for seamless des gns

REPEAT APATTERN

vanced techn ques for
ating letters from photos

RO TEXTFFECTS

Enr ch portraits with colour effects by

mastering layers masks and blending

USE LAYERAND MASK

CREATEA ROBOTTurn any portrait image
into a mechanical character

18 pages of
Elements

guides

PLUS!

ALSOINSIDE!Perfect your lightingComposite l ke a proCraft surreal artworkCreate a f

OVER 600 FREE RESOURCES

TEXTURES BACKGROUNDS STOCK IMAGES ICONS BRUSHES FONTS

PAINTFROM PHOTOS Before

ISSUE 140

001_PC_140 ndd 2

12 05 2016 10 0

*

See more at: www.greatdigitalmags.com

*US Subscribers save up to 40% off  the single issue price.



Every issue 
packed with…

In-depth features covering layers, filters, masks, blend modes, brushes and more.

Step-by-step tutorials to guide you through photo editing and digital art projects

Your questions answered on all the essential tools, techniques and commands

  Free downloads including textures, brushes, fonts, stock images and more

Why you should
subscribe...

Save up to 37% off the single issue price

Immediate delivery to your device

Never miss an issue

  Available across a wide range 
      of digital devices

Download to your device now

OSHOP MAGAZINE FOR LESS WHEN YOU SUBSCRIBE!

Subscribe today and take advantage
of this great off er!



precise look and feel. I love mixing

analogue skills with our digital world.

Photoshop is really helpful when the

postproduction process starts. You can

add letters, change forms, rotate text and

do whatever you can imagine to create a

good composition.

Which are your most-used tools?
The tools I use the most are the Brush

and the Pen tools, as these make the

shadowing and editing process easier. I

also use different blend modes depending

the effect I’m looking for, in addition to

the Quick Mask mode to isolate type from

the sketch paper background. Talking of

the Brush tool, it’s also important to

mention that it allows you to create your

own customised brushes with distinct

features, which makes it easier to emulate

a calligraphy broad-edged pen directly

into Photoshop.

Is it difficult to make your text
stand out against its background
in Photoshop?
I often make the text stand out from its

background by highlighting it, making a

few colour adjustments and placing

shadows between the letters. If you have

a dark background you might want to use

a light text; if you have a light background,

try darker colours. It’s just as simple as

that. It gets a little harder when you try to

add a quote to a photo because of its

colours and elements, so when it’s

necessary, I add a black layer and then

adjust the opacity so that the text can be

clear and legible: that’s definitely a good

tip for beginners!

Do you have any other tips you
could share?
After years of working with typography

and calligraphy, I can say that everything

boils down to practice and

experimentation, both on paper and

digitally. Buy lots of different tools, try

“F
or me, the best fonts are those

that are expressive and

detailed,” says Alejandro

Solórzano. “Typography is not a math

problem with one correct answer; it will

always vary!”

Alejandro is a celebrated type artist

online with thousands of followers, but

he’s completely self-taught. So how did he

reach the level he is today, and how does

Photoshop help?

Why did you get into calligraphy?
I started calligraphy two years ago. I

bought a calligraphy marker with a square

tip, then I downloaded some worksheets

with basic exercises and strokes, which I

started to practise every single day. Once

I understood each letter structure and

form, I changed the tool to a brush pen to

start developing my own style. I didn’t

study any graphic-design course, but I

took some packaging, branding and

calligraphy courses.

Would you say the way you
learned is the best way to learn
about calligraphy?
If you are interested in learning

calligraphy, I highly recommend taking

some customised courses; it’s always

helpful to have a guide from the experts.

Be patient and practise at least 15 minutes

a day; that’s how you can improve your

skills on a short-term basis. Look for

inspiration – these days you can find a lot

of calligraphy blogs to follow.

How does Photoshop help bring to
life what you create on the page?
Photoshop has become my best friend

when it comes to digitising my type work.

I use it to import my files directly from

the scanner; to isolate type and place it

on different backgrounds with lots of

colours; to add shadows and lights; and to

make fixes. Most of the time I try to keep

all the hand-written details to give a more

Embellishing type 
in Photoshop

112

Alejandro Solórzano discovered calligraphy two years ago and set about 
mastering his own style – with a little help from Photoshop

www.jansarts.com
instagram.com/

jansarts

Portfolio interview

A
ll 

im
a

g
e

s 
©

 A
le

ja
n

d
ro

 S
o

ló
rz

a
n

o

new letters and watch the result. Be 

grateful for any positive comments and 

learn from negative feedback. Once you 

enjoy what you’re doing, it will be easier 

to share your passion with others, and 

you’ll instantly start to see the results. 

Believe in yourself!

How do you go about getting your 
work seen by others to generate 
this feedback?
Instagram! Instagram allows you to see 

exactly what inspires people, and how 

creativity is applied in their everyday lives. 

There are plenty of awesome designers 

out there to provide some creative 

inspiration, and many of them have bet on 

Instagram as a place to expose their 

portfolio and let people know what they’re 

capable of, and for me it’s an awesome 

way of sharing your creative process. It 

has become a great platform for 

connecting with other creatives and 

receiving feedback from some of your 

favourite artists.

What projects do you have lined 
up for the future?
I’m currently working on the development 

of an online lettering course in which I’ll 

be teaching the whole process from 

sketching through to digitising your works 

and uploading them to your favourite 

social design networks. Hopefully it will 

be available soon, so stay tuned. I’ll also 

continue to post on my personal blog, and 

start developing my own full calligraphy 

font, which is planned to be launched in 

March 2017. 
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Work Hard: Shading was important in this image, to suggest that the 
curves of each letter really are jumping out of the page. The gradient too 
helps to give this picture a distinctive style, and so a plainer background 
was chosen to draw attention to the main focus.

Summer Breeze: In this image, the typography is part of a bigger composition. The 3D 
aspect of the text is what makes it stand out from its background; the shadowing and 
lighting are what make this image diff erent to other calligraphy pieces in the portfolio.

Under the Sea: This was one of a set of 12 handwritten life quotes for Instagram. These 
were handmade with diff erent brush pens, then some details were added in Photoshop. 
I’m trying to develop a chilled, laid-back and imperfect style that identifi es me.

Para Bailar La Bamba: I enjoy using brush and calligraphy fonts because now 
I can understand all the hard design work that’s behind a full handmade font. 
I’ve always wanted to create my own customised typography.

Aspire: This is one of my favourite images that I have created for my personal 
Instagram feed, which is part of a set based on letters, fun moments and quotes that 
I’ve found in my daily life. I enjoy sharing diff erent techniques, materials and lettering 
styles. I think that this is the best way to share your own professional experience. 



Aly Bassam

“I
started working in Photoshop when I was

12 years old,” Aly Bassam explains to us.

“It was my hobby to manipulate my 

parents’ pictures, especially after having my 

brother’s work in his photography studio provide

the inspiration.”

 Nowadays, Aly is developing his own artistic 

style that combines photomanipulation with 

double exposure. But what are his Photoshop 

secrets? We caught up with him for some of his

tips and techniques.

How do you start an image? 
I do not start sketching in a sketchbook as others
do. In fact, I start by opening a blank art board, 
collecting my elements as a dra� , and coming 
up with a good composition, then I start 
designing my work as I am planning. Sometimes
it takes too much time to initially come up with a
good concept.
 
You create amazing double 
exposures. Can you share any tips 
for readers who are wanting to 
create them?

The making of Gorilla

Creating the background
I started designing the background and 
organising my composition in the photo by 
combining layers to create a new background. I 
worked on colours and added the damaged car 
that the gorilla was sitting on.

Discover the process Aly used to put together 
this fun composition

How does Aly Bassam create his unique style in Photoshop, 
and what tips does he have for Photoshop beginners?

Introducing the gorilla
I combined several features from several 
gorillas to come up with a new gorilla. Then I 
made him wear a certain costume to approach 
my visual goal and the mood of the design. 

Adding the clothes
I manipulated his clothes and edited them 
using Puppet Warp to fit his body. The process 
included adding some shadows, dodge and 
burn, and fixing the colours and the light to 
develop the visual’s mood.

Creating final flourishes
I added the gorilla’s kids to clarify the concept. 
In addition, I used certain colours, light and fire 
because it is a night scene. I added a foreground 
to complete the photo and show it through its 
entire perspective.

Gorilla

What Once Was

It’s a style based on creativity in linking 
elements. I decided to introduce 
photomanipulation to my double exposure, 
mostly on portrait profi les. I advise beginners 
to follow tutorials and speed-art videos to 
widen their creativity and understand the 
principles of photomanipulation.

What do you look for in a good 
Photoshop composition?
Everything has to be organised well in the 
photo. Sometimes a messy design is good to 
create a scene, but I prefer a simple 
background with a main element to focus on.

What are your favourite tools?
Take help from others! Photoshop Creative 
and YouTube are both great sources for 
Photoshop tutorials. There is a huge number of 
great artists and Photoshop wizards out there 
who are willing to help you out, so don’t be 
afraid to ask.

Check out more of Aly’s work at www.
photoshopcreative.co.uk/user/Alybassam

Makers Production

Rhino

Skull

Army Double Exposure
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