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We will be mixing it up this issue, as our 
lead feature is all about blend modes. 
One of Photoshop’s secret weapons, 
blend modes can transform images, 
whether you’re looking for subtle or 
striking blends. Delve into our multi-

layered (sorry) blend modes feature (p14) and find 
new ways to use them, across all types of artwork.

We also have our usual plethora of tutorials; these 
include showing how to use filters to create stunning 
landscape vistas (p28), how to mix up text and photos 
for a striking movie poster (p38), as well as how to 
utilise the full potential of the Pen Tool in one of our 
advanced tutorial (p58). In addition, you’ll find our fun 
Elements tutorials, in-depth interviews, readers’ 
challenge and galleries in their usual places. We hope 
you enjoy the issue!
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES

There’s nothing more inspiring than 
surfing the internet and seeing what 
other artists are creating, and we 
encourage you to do so. Here are 
some of our favourite pictures that 
caught our attention recently, from 
some of the world’s most exciting 
artists and designers.
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This particular image has been included in Behance’s 
Illustration showcase online, and we love the block 
colour and use of blur. Jenny shows here that there’s 
more to digital art than just the Brush Tool.

Photoshop is a great tool for so many 
creatives: even 3D artists who use it to get 
the best out of their renders. Nico has over 

3,000 followers on Behance, which is 
testament to the detail he uses in his work.

Novans is an example to any Photoshop 
beginner on how you can push sotware 

further: he’s even been featured by 
Behance’s Photoshop gallery. We love the 

colour and invention in this piece.

Novans Morello
www.behance.net/
Novanshocker

This work is dedicated to 
David Bowie, one of my 

favourite musicians. Inspired by his 
song Starman, I tried to make an image 
with a touch of a galaxy that combines 
several elements of lines, colours and 
dimensions, of course using standard 
tools from Photoshop.

Nico Santos 
www.artstation.
com/artist/
nicolassantos

I created the 3D 
render, then used Photoshop to 
create the UV textures for the 
character and other elements 
of the scene. I use Photoshop 
for post-production, for better 
control and blending in the 
background to give more depth.

Jenny Yu
jennyyu.
squarespace.com/ 

Starting with 
a very quick 

sketch, I selected shapes with 
the Lasso Tool and illed in 
some rough blocks of colour 
and lighting. Then I painted the 
details, using Colour Dodge to 
highlight the lighting.

https://www.artstation.com/artist/nicolassantos
https://www.artstation.com/artist/nicolassantos
https://www.artstation.com/artist/nicolassantos
http://jennyyu.squarespace.com/
http://jennyyu.squarespace.com/
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Darkslide
www.darkslide.it/

We used two pictures: a Phoenix 3D model made 
with ZBrush and an image of the Milky Way, 
everything masked to work independently. We 

blended the two images, did some adjustments, then used 
Selective Colour to enhance the tones and level everything.

Magdiel’s daily poster project has racked up over 36,000 views online 
so far, and this one is a standout. We’re big fans of the idea of even the 
simplest feature, like shadows, being used for imaginative images.

Studio Darkslide is fantastic at blending images in Photoshop, and 
this is a case in point. The Italian designers have been featured by 

Wacom’s gallery and this is one of their most exciting projects yet.

Andreas’s studio is a fine example to any budding Photoshop user on how to blend 
specifically shot images with stock. The dodging and burning on the subjects really 
gives this piece fantastic tone and contrast.

Andreas Varro
www.itsvarro.com/

All models were shot on location, and we used our 
own stock images in the background. Dodge and burn 
techniques were used to get depth on the models and 

gradient maps with Hard Light blend modes were used for colour tones.

Magdiel Lopez
magdiellopez.com/

Using the Pen Tool, I created a cutout on the 
subject, imagining the photo as a 3D object 
rather than a flat image. From there I put flowers 

inside the subject, masked them and added shadows to 
create the illusion that the flowers were inside the subject.

http://www.darkslide.it/
http://www.itsvarro.com/


Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES

GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

 
Manon Moreau
www.photoshopcreative.co.uk/user/manon.M

Image of the issue
I decided to create a strong contrast 
between a night environment and artificial 

light. I used a chart of complementary (blue and yellow) 
colours to accentuate the contrast between the light and 
the night. Everything has been done using brushes.
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Alternatively, you can email: 
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk

Upload your images to Facebook 
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Julie Powell
www.photoshopcreative.co.uk/user/Julie%20
Powell

This image was taken in a studio on a black 
background. I used the Quick Selection Tool 

to create a layer mask and then Refine Mask to get the 
fine details. I used several adjustment layers for mood.

Mehdi Mostefaï
www.photoshopcreative.co.uk/user/
mmmprod

The most difficult thing was to add, blend 
and lighten the numerous objects in the 

scene. There are more than 20. I then worked hard on 
the cinematic grading, as I’m always doing.
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Fadi Ajjan
www.photoshopcreative.
co.uk/user/fadi-art

First, I desaturated 
the image using Hue/

Saturation, then I used the Find 
Edges ilter to take out the lines. 
Ater that, I used a brush. Finally, I 
retrieved the original coloured photo 
and used a vector mask to bring 
back some of the colour.

Mario Unger
www.photoshopcreative.co.uk/user/mariounger

There are about 20 images in this picture, and 
they’re all free stock photos from Pixabay. It took 
me about two days to inish the picture: it’s about 

60 layers, plus another 5 -10 layers for inishing touches.

Raphaell 
Andrade
www.photoshopcreative.
co.uk/user/Raphaell

In this image I added 
masks and some layer adjustments 
and worked with blend modes. I 
spent a long time blending shadows, 
highlights, sharpness and making 
the image more realistic.
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We challenged you with these
In Issue 153, we challenged you 
to get creative with these four 
images. You were allowed to 
use any or all of the pictures, and 
whatever other resources you 
chose. Here’s what you created.

READERS’ 
CHALLENGE Upload your images to  

photoshopcreative.co.uk

2

1

4 Judith Musgrove
Flower Field 
All four images were used. The 
marble textures were turned 
into cartoon flowers, the grass 
was used in the background, 
and the camera is to the left, 
photographing the dog.

2 Neil Kelly
Dog Lost At Sea
I used Curves, Colour 
Balance, fill layers, Levels 
and Brightness/Contrast in 
Photoshop. I also used the Warp 
Tool to put the marble on the 
case.

1 Corine Spring
Camera In The Grass
The focus for this came from 
the supplied image of the 
camera. The grass image is 
used at the bottom of the 
picture, with blend modes and 
masks used to tie the image 
together as a whole.

Challenge 
entries
The best entries and 
overall challenge winner

3 Lucy Wright
Grass Camera
The images of the camera, the 
grass and the marble textures 
were combined for a minimal 
composition. The marble was 
reduced in opacity to give 
more of a texture to the grass. 

Readers’ ChallengeWINNER
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This issue’s challenge
Think you can do better? Prove it!

Get creative with the supplied images and you 
could win a fantastic prize! Use as many of the 
images as you like (from previous issues too!) 
and include your own photos if you wish. Head to 
www.photoshopcreative.co.uk and simply hit 
the Challenge link. Closing date: 25 September.

RUnneRs’-UP PRiZe…

Contour Design ShuttlePRO v2
Three runners-up, 
plus the winner, 
will receive a 
ShuttlePRO v2 from 
Contour Design, 
worth £89.99! Store 
all your favourite 
Photoshop 
shortcuts for ease 
of use and speed 
up your work in no 
time at all.

RollerMouse Red
This issue, we’re giving away 
a fantastic RollerMouse 
Red from Contour Design, 
worth £269.99! The 
RollerMouse is a keyboard-
like mouse alternative that 
can help with anyone seeking 
something less strenuous 
than a regular mouse, but it 
can also help to speed up your 
Photoshop work. It’s great 
to use, efficient and can help 
change your creative process. 

The PRiZe…

3

WORTH £89.99!

WORTH 
£269.99!

4

http://www.photoshopcreative.co.uk


LIGHTEN MODES
Discover how to use the 

Screen and Lighten 

modes in order to create 

incredible double 

exposures, and other 

bright artwork.

DARKEN MODES
Create atmospheric 

posters and improve 

landscapes by inserting 

sunset stock images into 

your photos using the 

Multiply blend mode.

CONTRAST 
MODES
Learn how to create city 

compositions and 

discover ideas to brighten 

portraits with the Soft 

Light and Overlay modes.

COLOUR MODES
Recolour any image in 

Photoshop with no fuss 

using the Color modes, 

and learn how to add the 

finishing touches to 

digital art with them.

DIFFERENCE 
MODES
Make something unique 

by using a mix of blend 

modes, and incorporate 

the Difference modes 

into your work.

14

WHAT YOU WILL LEARN…

Blend modes are perhaps the most underrated feature Photoshop 

offers. They save you time, transform your work in subtle or 

dramatic ways, and they provide shortcuts to help you blend your 

work perfectly. They’re central to everything we do in Photoshop: 

but how much do you know about them?

Believe it or not, there was a time before blend modes, simply 

because Photoshop hasn’t always included the Layers panel. Before 

layers, we just had to edit everything flatly, but blend modes enable 

you to edit dynamically, changing the way certain pixels look when 

displayed against other pixels.

Despite this, most of us just use the same few blend modes to 

edit our work for the same few techniques. However, you can use 

blend modes for all kinds of projects, and each of them have their 

uses for specific tasks.

But don’t worry if you have never spent much time exploring the 

blend mode drop-down menu beyond just selecting your favourites. 

In this feature, we’re going to dive deeper into them and discover 

which ones can be used for different kinds of projects: some of 

them you’ll know, and some of them you may wish to try out the 

next time you get creating. 

DIVE DEEPER INTO 

BLEND MODES

Get to grips with one of Photoshop’s most useful features, 
enabling you to blend your work quickly and efficiently
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

DARKEN MODES

Use Darken and Multiply to 
add the pixels of one layer to 
the pixels of the layers below; 
in this case, the divers.

CONTRAST MODES

The Contrast modes – Overlay, 
Sot Light etc – are good for 
blending light and shade in 
ambitious compositions.

LIGHTEN MODES

The Screen and Lighten 
modes add pixels to your 
work while ignoring the 
darker pixels. They’re great 
for objects like clouds.

COLOUR MODES

The Colour modes 
– the ones beneath 
the water – are good 
for applying diferent 
shades across images.
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Screen & Lighten

First, cut the zebra out with the Pen Tool, 

zooming in to 200% to get clean lines. 

Then use the Refine Edge option for the 

mane. Merge these two layers. Place the 

landscape above the zebra layer in 

Screen mode and create a clipping mask. 

Move it until you find the best place to 

mix the two photos: the Difference mode 

can help with this. Paint in black to hide 

areas in the layer masks to mix them 

softly. Then use adjustments and blending 

modes to enhance the composition. 

Redraw or paint some areas such as 

branches near the eye to enhance the 

details, ideally with a graphics tablet 

for more precision.

Add a solid colour, like a neutral 

grey, then set to Lighten, for this 

retro filter effect.

Easily achieve a great double-
exposure effect

Start images

DIVE DEEPER INTO 

BLEND MODES
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Adjust the image

01 
Open your image, use Hue/Saturation adjustment 

set to -100 Saturation. Add a Brightness/Contrast 

adjustment, Brightness: +40, Contrast: +50. 

Add a colour

02 
Click the Fill Layer icon and choose a colour to 

Multiply with; we went with #53b7cc. Click OK and 

set to Multiply. 

Insert textures

03 
With your colour multiplied into the image, add 

the supplied water texture and set to Multiply as 

well; there’s also a sparks image in the supplied files to 

Screen onto the image for an extra little touch of colour.

“Add the supplied 
water texture and 
set to Multiply”

Multiply Get dramatic with this blend mode

The Multiply mode is 

great for a variety of 

projects, but one of 

the simplest things it 

can be used for is 

improving 

landscapes by 

adding a sunset to 

an existing image. 

Open your start 

image and then place the sunset over the top; set the 

image to Multiply and then reduce the Opacity. Grab a 

soft brush and Alt/Opt-click on colours from the sunset, 

brush over any part of the image in the foreground or 

below the horizon, until you have an even tone with colour 

applied throughout.

Before
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Improve portraits and compositions with this group

Contrast modes

Before

Assign a mode to a group
In Photoshop/CC, you can set a group to a 
blend mode. This is convenient if you have 

an array of layers that will be set to the 
same blend mode, eg a shading and 

highlights group set to Overlay. It also 
means you can quickly change 

the mode of the layers in 
the group.

TIP

OVERLAY
Add colour – utilise 
a targeted Color Fill 
layer or simply paint 
on a blank layer above 
and set to Overlay to 
enhance eye colour.

SOFT LIGHT
If you try Overlay and 
it’s too strong, use Sot 
Light for a soter blend.

“You can quickly 
change the blend 

mode of the layers in 
the group”

DIVE DEEPER INTO 

BLEND MODES
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Blend with mask

01 Create a new document 
(Cmd/Ctrl+N), 230x230mm. 

First add ‘background.jpg’, then add 
‘waterfall.jpg’ and place it on the top. 
To blend the image, click on the Add 
Layer Mask button, set the 
Foreground colour to black, use the 
Brush Tool (B) and gently erase the 
sky part.

Sharpen it up

02 Duplicate the city layer 
(Cmd/Ctrl+J), apply the 

High Pass filter (Filter>Other>High 
Pass), change the blend mode to 
Overlay and set the Opacity to 60%. 
Then, to make the city’s colour 
more vibrant, duplicate it again and 
change the blend mode to Soft 
Light with 30% Opacity.

Create lights

03 To create lights in a specific 
part of the scene, make a 

new layer (Cmd/Ctrl+Shift+N), 
change the blend mode to Soft 
Light, set the Foreground colour to 
yellow (#fef8b4), pick the Brush 
Tool and apply the lights in the sky 
and around the mountains, just like 
the image above.

Adjustment layers

04 Let’s use an adjustment 
layer with the Overlay 

mode to create new possibilities 
and set the colour tone of the scene. 
Add a Photo Filter layer, set to the 
Underwater option, with 25% 
Density, change the blend mode to 
Overlay and then adjust the Opacity 
to 30%.

“Use an adjustment 
layer with the Overlay 

mode to create 
new possibilities”
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Make the colours sing with these options

Colour modes

ADJUST THE TONE

Duplicate the let tree layer (Cmd/
Ctrl+J), activate the selection (Alt-
click on the thumbnail) paint it with 
green (#225f2a) and change the 
blend mode to Color.

CHANGE THE COLOUR

Link a Hue/Saturation 
adjustment layer to the 
butterly, activate the Colourise 
option and to change the colour, 
set to 36, 50, 0.

ADJUST THE LUMINANCE

Add a Hue/Saturation adjustment 
layer. Then, go to the Properties 
and set the preset to custom/
Greens. Set to 0, -42, -6.

EQUALISE THE COLOURS

Link a Hue/Saturation 
adjustment layer to the tiger 
(hold Cmd/Ctrl+Alt and click on 
the layer) and reduce saturation 
using the setting 0, -37, 0.

SOFT LIGHT

Add almost a 
light efect by 
using Sot Light.
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SATURATION

Use Saturation to 
improve or decrease 
the saturation.

COLOUR

Use the Colour 
blend mode to alter 
the overall colour 
of your letter.

HUE

Change just the 
hue, with the 
Hue blend mode.

DIVE DEEPER INTO 

BLEND MODES

http://www.josebernabe.com/
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Usually forgotten about, this set offers some decent creative choice

Difference modes

Edit and mask models

01 Open a model and perform desired edits. 
Merge layers at top and toggle visibility 

off for the edit layers. Use your favourite 
selection tool(s) to select the model. Add a layer 
mask. Save as PSD, close. Repeat steps for other 
model. When you’re done, stack/overlap the 
models in your main composition PSD.

Create base blend

02 Use Difference and/or Exclusion to 
create the base blend. Experiment with 

the Colour Overlay layer style. Duplicate either 
model or both, and play with blend modes. At the 
top of the stack, you may need to mask in some 
of the facial features to reinstate them.

Add more blends and finalise

03 Place more photos and utilise Difference, 
Exclusion and any of the other blend 

modes, along with layer masks, to mix things 
together. You can also work in some brushwork 
and texturing, in addition to adding various 
adjustment layers.

Keep details
Diference and Exclusion can cause areas 
like facial features to become spectrally 
nebulous ater blending. You may need 

to duplicate one or more of the main 
layers, move up in the stacking order, 

set to a less ‘weird’ blend mode 
or Normal, then mask in 

critical features.

TIP

“You may need to 
mask in some of 

the facial features 
to reinstate them”
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Tutorial Create a scene with blend modes
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Create a 
scene with 
blend modes

A 
good way to start creating a new image is 

to imagine how you are going to combine 

different tools or techniques to end up with 

something unique. Curiosity and creativity are the 

perfect combination to help enhance your 

knowledge. It’s very important to keep in mind that 

in each image you create, there are infinite possible 

combinations, and knowing what can be achieved 

will help your work look amazing.

In this tutorial, we will combine 

photomanipulation, lighting techniques, 3D and 

many other tools to create a scene where a car is 

riding on a mirror, in the middle of a city centre. 

We’ll be using a realistic style, so we’ll have to pay 

close attention to every detail of the scene, so that 

anybody looking at it will believe it could actually 

be real.

We will also work with blend modes – one of the 

most interesting features of Photoshop – to set the 

colour tone details, to add elements for more 

movement to the scene, and also to help create the 

reflection of the mirror. And to ensure the scene is 

as believable as possible, we will be working with 

different kinds of blur.

Combine blend modes with lighting techniques and 3D 
commands to create a fantastical scene 

Create some shadows

02 Make a new layer (Cmd/
Ctrl+Shift+N), set the foreground 

colour to #9b854d and pick the Brush Tool (B). 
Go to the Brush Preset Picker, choose Soft 
Round, 50% opacity, paint on the sides of the 
scene, and change the blend mode to Multiply.

Draw the lights

03 Create a new layer (Cmd/
Ctrl+Shift+N), pick the Pen Tool (P) 

and draw the shape of the lamp’s light. 
Activate the selection (Alt+Enter), paint it 
(Alt+Del) with white, disable the selection 
(Cmd/Ctrl+D), and apply Gaussian Blur 
(Filter>Blur>Gaussian Blur), set to 19px. 
Finally change the blend mode to Soft Light.

Use the High Pass filter

01 Create a new document (Cmd/Ctrl+N) 
at 460x310mm, then add the photo 

‘pix_1912717_background.jpg’. Duplicate the 
layer (Cmd/Ctrl+J), apply the High Pass filter 
(Filter>Other>High Pass), set to 3px. Change 
the blend mode to Soft Light at 80% opacity.

 Expert 
Rodrigo 
Marinelli
“One of the first Photoshop 
features I ever tried to 
learn was blend modes; it’s 
amazing how different effects 
can be achieved by playing 
with combinations of modes. 
I always try new variations to 
discover more possibilities.

“I’m an art director and 
have 12 years’ experience 
at advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
Use the blend modes 

and lighting techniques to 
create a unique scene

Time taken
5 hours

CS CCElements



Show us your creative edits  Tweet us @pshopcreative

Create the mirror’s shape

05 Let’s start creating the mirror that 
will be on the floor. First, create a 

new layer (Cmd/Ctrl+Shift+N), use the 
Rectangle Tool (U), set the Fill to white and the 
Stroke to black at 7px. Mark out six squares 
with three columns.

Work with 3D

06 Duplicate the square layers (Cmd/
Ctrl+J), merge (Cmd/Ctrl+E) and 

disable the original square layers. Go to 3D 
and select the option ‘New 3D extrusion from 
selected layer’, then move the axis Z/Y/X to 
make the perspective look like the image 
above. Set the Extrusion Depth to 31cm.

Free Transform Tool 

07 Duplicate the 3D layer, Ctrl/right-click 
and choose Rasterize Layer. Then 

disable the original 3D layer, use the Free 
Transform Tool (Cmd/Ctrl+T), hold Cmd/Ctrl, 
click on the little squares and adjust the 
mirror’s shape, as the image above shows.

Blend with Screen

04 Let’s make the city look a little 
brighter. To do that, add ‘smoke.psd’ 

and place it in front of the people on the street. 
Then, to erase the black background, simply 
change the blend mode to Screen.

Mask areas 

08 Select the square layer and select 
Add Layer Mask. Then set the 

Foreground colour to black, pick the Pen Tool 
(P) and make a selection around a few 
squares. Finally activate the selection 
(Alt+Enter), and press Alt+Del to erase it.

Make the mirror’s reflection 

09 Change the square layer to Multiply, 
then create a new layer, pick the Pen 

Tool (P), make a selection around the mirror 
shape, activate it (Alt+Enter), create a layer 
group (Cmd/Ctrl+G) and select Add Layer 
Mask. Duplicate the background layer, flip it 
vertically (Edit>Transform>Flip Vertical) and 
place it inside the folder.
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Expert edit

Motion Blur

01 Duplicate the car layer and apply 
Motion Blur (Filter>Blur>Motion 

Blur), Angle: 6, Distance: 65px. Make a 
mask to erase the unnecessary parts.

Set the tone

02 Set the Foreground colour to 
black, the background to white 

and apply the Cloud filter. Change the blend 
mode to Screen with 30% opacity.

Another Lens Flare

03 Create another Lens Flare effect 
(step 23), set the light to the top of 

the car and change the blend mode to Soft 
Light with 50% opacity.

Use masks

04 Select the Colour Balance 
adjustment layer, set the 

foreground colour to black, pick the Brush 
Tool and erase around the top of the scene.

Add more details
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Tutorial Create a scene with blend modes

Bevel effect

10 Create a new layer (Cmd/Ctrl+Shift+N), 
pick the Pen Tool and draw a thin line 

on the mirror’s extremities. Activate the 
selection, set the foreground colour to black 
and paint it (Alt+Del). Follow the same 
procedure for the other extremities.

Link adjustment layers

11 Add ‘car.psd’ and place above the mirror. 
Go to the Adjustment menu, choose 

Brightness/Contrast, hold Cmd/Ctrl+Alt and 
click on the car layer, then set it to 0, 21. 
Repeat the procedure to link a Colour Balance 
layer set to 5, 0, -26.

The Warp Tool

12 Add ‘license_plate.psd’ and place it in 
front the car. Use the Free Transform 

Tool (Cmd/Ctrl+T) to adjust the size and the 
perspective (step 7). Use the Warp Tool 
(Edit>Transform>Warp) to adjust the shape.

Enhance the tyres

13 Let’s create highlights to give more 
volume to the tyres. To do that, create 

a new layer (Cmd/Ctrl+Shift+N), use the Pen 
Tool to draw the highlight shape, paint it white, 
apply Gaussian Blur (12px) and change the 
blend mode to Soft Light.

Set the car’s tone

14 Create a new layer (Cmd/Ctrl+Shift+N) 
and place it above the car’s layer. 

Then activate the car’s selection (Cmd/
Ctrl-click on the layer thumbnail), paint it with 
#c0b193 and change the blend mode to 
Colour, set to 30% opacity.

Create the tree’s reflection

15 Follow step 9 and make a layer group 
with a car windscreen-shape mask. 

Select the background layer, use the 
Polygonal Lasso Tool, make a selection 
around the leaves, Ctrl/right-click and choose 
Layer Via Copy. Place it inside the layer folder 
and change the blend mode to Multiply 
(opacity at 30%).

Use the Spin Blur

16 Select the car layer and apply the Spin 
Blur (Filter>Blur Gallery>Spin Blur). 

Select the middle circle to place it above the 
tyre, then use the smaller circles, located at 
the edges of the larger circle, to adjust the 
shape. Set the Blur Angle to 15.

Make a reflection with masks

17 Let’s make the front reflection first. 
Duplicate the car layer, flip it vertically 

(Edit>Transform>Flip Vertical), place it below 
the car and change the opacity to 60%. Select 
Add Layer Mask, set the colour to black, pick 
the Brush Tool and erase the unnecessary 
parts. Follow the same process for the car’s 
back reflection.

Add movement to the scene

18 To give a windy look to the scene, add 
‘movement.psd’ and change the blend 

mode to Screen. Then duplicate it (Cmd/
Ctrl+J) until it fills the scene, as the final 
image shows. To lend more depth to the 
scene, also place it above the car.



Show us your creative edits  Tweet us @pshopcreative

Shiny headlights

25 Let’s add another realistic element to 
the scene: light from the headlights. 

Create a Lens Flare effect (step 23) and place 
it above the headlights. Finally, to make the 
light look a little softer, create a mask (step 
17) and erase the excess.

Set the details

26 Add more light to give the 
impression that the scene is taking 

place on a sunny day. Create a new layer, set 
the foreground colour to white, use the Brush 
Tool (B), paint on the top of the buildings, 
close to the sun’s light. Change the blend 
mode to Soft Light.

Make the final adjustments

27 Time for the final colour adjustments 
to the scene. Go to the Adjustment 

menu and use Colour Balance set to -36, 0, 0, 
Brightness/Contrast set to 5, 44 and Colour 
Lookup (3Strip.Look) with 50% opacity.

Create sunlight

19 First, create a new layer and place it 
above the car layer. Then pick a Soft 

Round brush (step 2) with 80% opacity, set 
the foreground colour to yellow (#fff16f) and 
make the sunlight. Finally change the blend 
mode to Soft Light with 50% opacity.

Warmer colour

20 To make the scene look warmer, go 
to the Adjustment menu, pick Photo 

FIlter and use the Warming Filter (85) with 
25% density. Also use Colour Lookup 
(Crisp_Warm.look) at 20% opacity.

Use the Cloud filter

21 Besides wind, let’s also add a foggy 
look to the scene. Create a new layer, 

set the foreground colour to #ccc2a8 and the 
background colour to white. Apply the Cloud 
filter (Filter>Render>Clouds). Finally, make a 
mask (step 17) and erase the effect above the 
car, as the final image shows.

Add lights

22 To continue adding fog to the scene, 
add ‘smoke.psd’, place it above the 

car and change the blend mode to Screen. 
Then add ‘right_lights.psd’, place it on the 
right side of the buildings and change the 
blend mode to Screen.

Lens Flare effect

23 
Create a new layer, set the 
foreground colour to black and paint 

the scene (Alt+Del). Then apply the Lens 
Flare filter (Filter>Render>Lens Flare), set the 
light position, use the option 50-300mm 
Zoom and change the blend mode to Screen.

Adjust the tone

24 
Let’s adjust the colour tone of the 
scene using blend modes. Create a 

new layer, set the foreground colour to black 
and paint the scene, just like the previous 
step. Change the blend mode to Soft Light 
with 50% opacity.

27



Work with filters, masks and adjustments for stunning compositions

Tutorial Vibrant sunsets with filters

 Expert 
Daniel 
Sinoca
“One of my favourite things 
in Photoshop is to create 
special effects using filters. 
The powerful built-in filters 
and the third-party plug-ins 
available on the market let 
me create beautiful effects 
with just a few clicks. 

“I started getting involved 
in the digital world over 15 
years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

28

Essentials
Works with

What you’ll learn
Create an evening 

seascape using masks and 
filter techniques

Time taken
2 hours

CS CCElements

Vibrant sunsets 
with filters

I
f you’re thinking that Photoshop filters are 

only intended for artistic effects, think again. 

Photoshop has a wide variety of powerful filters 

capable of retouching photos, creating distortions, 

making colour and tonal corrections, and more. 

Also, you can install plug-ins created by other 

companies to expand the potential even more.

In this tutorial, we’ll show you how to take 

advantage of the filters to create a beautiful 

seascape. First, you’ll work with the Camera Raw 

filter to transform a mundane background image 

into a vibrant and colourful sunset. Next, you’ll 

start adding images and use basic masking and 

adjustment techniques to combine them. After the 

composition is complete, you’ll use several filters to 

create sunlight and add depth of field. Finally, you’ll 

fine-tune the composition with Camera Raw. This 

tutorial has plenty of tips to boost your skills.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

  Check out the latest blog www.photoshopcreative.co.uk

Add a graduated filter

02 Transform the image into a Smart Object; go to Layer>Smart 
Objects>Convert to Smart Object. Now, go to Filter>Camera Raw 

filter. Grab the Graduated Filter (G). Set the Temperature to -70. Drag the 
gradient from top to bottom and then tweak the other settings to create a 
bluish sky.

Place the background

01 To begin, add the background and save it. Go to File>Open 
‘pix_2211587_background.jpg’. Now, add guidelines to 

help position the images. Go to View>New Guide Layout. Check 
Columns and Rows, setting the number to 2, then click OK. Save 
your project as Seascape.psd (Shift+Cmd/Ctrl+S).



Paint with the Adjustment Brush

03 Now, grab the Adjustment Brush (K). Set the Temperature to +70 
and paint over the horizon to boost the yellows. Tweak the 

settings to fine-tune the colour. Add a new adjustment. Set the 
Temperature and Tint to +100. Paint above the horizon to add a reddish 
colour, then click OK.

Place the lighthouse

04 Go to File>Place Embedded ‘fo_lighthouse.jpg’ and 
press Return/Enter. Grab the Magic Wand Tool (W). In 

Options set the Tolerance to 50, check Add to Selection and 
select the sky. Click on Select and Mask. Use the tools to mask 
the ocean, then tweak the settings to refine the selection.

Add the cliff

05 Resize the 
lighthouse (Cmd/

Ctrl+T) and drag to the left. 
Go to File>Place 
Embedded ‘fo_cliff.jpg’ 
and press Return/Enter. 
Grab the Quick Selection 
Tool (W). In Options, open 
the Select and Mask 
panel. Check Invert and 
start refining the 
selection, then click OK.

Tutorial Vibrant sunsets with filters
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Blend the images

06 Resize the image, trying to align the fences in both images. Now, 
grab a soft brush (B) and carefully paint over the cliff layer’s mask 

to blend the flowers with the grass.

Color Balance adjustment

07 Go to Layer>New Adjustment Layer>Color Balance. 
Choose Midtones, set the Cyan/Red to +30, Magenta/

Green: 0, Yellow/Blue to -30 and check Preserve Luminosity. 
Choose Shadows and set the Yellow/Blue to -20, keeping the 
other settings at 0, and for the Highlights set the Magenta/Green 
to -10, and clip the layers (Cmd/Ctrl +Opt/Alt+G).



A sunlight effect

12 Create a new layer 
on top of the layer 

stack. Fill it with black. 
Now, go to Filter>
Render>Lens Flare. Keep 
the Brightness at 100%. 
Choose Lens Type: 
105mm Prime. In the 
preview window, drag the 
flare to the top right and 
click OK. Change the 
blend to Screen.
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Add a new adjustment

08 Now, let’s adjust the brightness and contrast to complete the 
adjustments. Go to Layer>New Adjustment Layer>Brightness/

Contrast. Set the Brightness to -15, Contrast to -35 and clip the layers 
(Cmd/Ctrl +Opt/Alt+G).

Bring more images

09 Go to File>Place Embedded ‘pix_1845096_mountains.
jpg’. Use your favourite selection tool to select and mask 

the mountain. Drag the layer below the lighthouse layer. Go to 
Layer>New Adjustment Layer>Color Balance. In Midtones, set 
Cyan/Red to +30, Magenta/Green: 10, Yellow/Blue: -20 and then 
clip the layers.

Place the animals

10 Place the image: ‘pix_1993259_cow.jpg’. Grab the Pen Tool (P), 
select the cows and add a layer mask. Press Cmd/Ctrl+L, set the 

Inputs to 0, 0.90, 240 and click OK. Resize the image. Grab a soft brush (B) 
and paint over the mask to blend the feet with the grass.

Complete the composition

11 Place the balloon. Grab the Magic Wand Tool (W). In 
Options, set Tolerance to 50 and uncheck Contiguous. Click 

on the sky, then press Shift+Cmd/Ctrl+I to invert the selection, 
and now add a layer mask. Resize the image. Apply the 
Brightness/Contrast adjustment and tweak the settings, then 
clip the layers.

  Check out the latest blog www.photoshopcreative.co.uk



Add a new colour

13 First, convert the Lens Flare layer into a Smart 
Object. Now, press Cmd/Ctrl+L and set the 

Inputs to 0, 1.40, 230 to adjust the tones. Open the Hue/
Saturation adjustment (Cmd/Ctrl+U). Check Colorize 
and set the Saturation to 50 and Hue to 0, then click OK.

Final edit

17 Convert the 
merged copy 

image into a Smart 
Object. Go to 
Filter>Camera Raw filter. 
Select Basic from the 
tabs on the right and start 
tweaking the settings to 
correct the exposure, 
balance the colours and 
process the image. 
Explore all the tabs and 
simply tweak the settings 
as needed.

Create light rays

14 Go to Layer>New Fill Layer>Gradient. 
Set style to Angle and click on 

Gradient to open the Gradient Editor. Choose 
Gradient Type: Noise and change the Color 
Model to HSB. Drag the S white right slider to 
the left and click OK. Position the gradient to 
the top right and click OK.

Field Blur filter

16 Let’s simulate depth of field using the Field Blur filter. First, 
create a merged copy layer; press Shift+Cmd/Ctrl+Opt/

Alt+E. Now, go to Filter>Blur Gallery>Field Blur. Drag the centre 
point to the bottom and set the Blur to 30. Now add a second 
point right above and set the Blur to 0.

Rasterise the layer

15 Change the blending mode for the light ray layer to Soft Light. Go to 
Layer>Rasterize>Fill Content. Press Cmd/Ctrl+L and set the inputs 

to 0, 0.90, 140 and click OK. Change the Opacity of the layer to 75%.

Tutorial Vibrant sunsets with filters
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Expert tip

The results achieved with the 
Oil Paint filter depend on the 
image size. In this tutorial, 
the animals were first shrunk 
down to fit the composition, 
and then the filter was applied. 
If you start applying the Oil 
Paint filter on the animals 
without resizing them first, 
you’ll find that the result will 
be less smooth and have a 
lot more detail, even with 
the same settings. Because 
the beauty of the Oil Paint 
filter is that it gives a sketchy, 
illustrated effect, fewer details 
are actually desirable.

Use Oil Paint 
correctly



“I 
was watching a slow-motion video of an explosion and it gave me 

an idea for a piece of artwork,” explains Ahmed Nabil. “I became 

interested in the idea of how to create a visual image based on the 

beauty of explosions in slow motion. I started to visualise lots of ways 

that explosions could be beautiful and peaceful.”

Although Ahmed’s ability to capture what a still from an explosion 

might look like seems a complicated procedure, he explains that he 

only used two tools to create the image: “Adobe Photoshop, and my 

mind! Photoshop was used for a lot of colour correction,” says Ahmed. 

“I used high-resolution images of space and landscapes from 

Shutterstock and the NASA website to start with, and I tried to create 

something as close to what I originally imagined as possible. When my 

source images had been edited, I started to cast the magical shift by 

creating a depth map to every image using the 3D tool in Photoshop.”

How watching a slow-motion video led Ahmed to create colourful explosion pieces 

Particle Explosions

 The artist 

“My name is 
Ahmed Nabil, 
I am 24 years 
old and was 
born in Tanta, 

Egypt, before I moved to 
Cairo for work. I’ve got a 
Bachelor of Arts and I’m an 
Egyptian professional graphic 
designer with over five years’ 
experience in the field. In 
2014, I got an award from 
UNICEF and The Egyptian 
Ministry of Youth in 2014, and 
was featured by Behance and 
Creative chair blog in 2017.” 

See more of Ahmed’s work 
at Be.net/DesAhmedNabil 

Ahmed Nabil

Essentials

Time taken
1 hour

Prepare the source

01 I started this artwork searching for 
resources from sites like NASA’s 

official website, which provide free high-res 
images from space. I then used adjustments 
like Exposure, Vibrance, Saturation, Contrast 
and any Spot Healing that was needed.

Create depth map

02 Here’s where the magic was 
created! After merging layers, I 

selected the merged layer and created a 
depth map by going to 3D>New Mesh From 
Layer>Depth Map To>Plane. I then played 
with options under the 3D Properties tab.

Finalising

03 I didn’t stop with this result even 
though it was gorgeous: I applied the 

same trick multiple times until I got the best 
result possible. Then I refined and finalised 
the artwork by doing some masking, 
cropping and adjusting until it looked like this.

Particle Explosions How I made
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 The artist 

I’m an award-
winning 

illustrator, painter and 
designer based in Tel Aviv. 
I work as an illustrator for 
Mako magazine, and also 
work as a freelancer on 
different projects such as 
making gig posters, artwork 
for animation, branding, 
advertising, package design 
and more. I also make 
artwork for exhibitions and 
run my own studio shop, 
selling prints and T-shirts.

You can find more of 
my work at www.pierre-
kleinhouse.com/

Pierre 
Kleinhouse

Essentials
Time taken
10 hours

How I Made Slow Animals #1
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http://www.pierre-kleinhouse.com/
http://www.pierre-kleinhouse.com/


W
henever I make artwork for exhibitions, I try to explore new 

concepts and techniques and take my time with the 

process,” says Pierre Kleinhouse, a Tel Aviv-based artist 

with a wealth of vibrant digital paintings in his back catalogue, and 

clients ranging from the BBC to Stella Artois. “When there’s no client, I 

can do whatever I want!”

 Slow Animals is particularly playful and very much in keeping with 

Pierre’s style, marrying together both a human subject, in the form of 

the girl, and an animal, in the form of the cat. While it looks as though 

the colours have always worked for the image, Pierre originally 

designed the artwork with a red hue, but later decided on the yellow. 

“This illustration explores the idea of facing your fears and maybe 

finding something beautiful mixed with something dangerous on the 

way,” he says. 

 The project has been featured in Behance’s curated Illustration 

gallery, and has garnered thousands of views online.

We caught up with Pierre Kleinhouse to discover more about how he created this piece, 
one of a series of three prints made for an exhibition in Milan, Italy

Slow Animals #1
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Making a sketch

01 I started the 
process with some 

very loose sketches. Then I 
took a picture of the rough 
sketch with my phone, 
moved it to Photoshop and 
made it cleaner. At this 
point I don’t get too carried 
away with the details, and 
just try to find a well-
balanced composition that 
feels right.

Colour 
combinations

04 After finishing the 
small details, I 

still wasn’t sure about the 
colours. So I tried different 
colour combinations until I 
got to the final result. I 
actually made two colour 
variations in the end – 
yellow and red – and used 
the yellow one to show in 
the exhibition.

Creating big 
shapes

02 I started with 
making the big 

shapes with the Pen Tool. I 
tried to make these 
shapes as simple as 
possible, and get a good 
balance of black, white 
and red spots. As you can 
see, some parts, like the 
cat’s tongue, are very 
rough at this point, and will 
have to be redrawn later.

Adding detail

03 Once the big shapes were in place, I worked on adding small 
details like soft shadows and contour lines to the woman’s 

face and hair. Most of the lines were drawn with a simple hard round 
brush. For the soft shadows I used one of the default spray brushes 
that come with Photoshop.

Show us your compositions Search for photoshopcreative



Tutorial  Turn a photo into an illustrated movie poster
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Turn a photo 
into an 
illustrated 
movie poster

I
n today’s digital age, when we’re constantly 

bombarded with movie posters that are 

essentially the same kind of photographic 

collage, we find ourselves attracted to clean, 

bold, illustrated movie posters that exude 

confidence. Do an online search for ‘movie 

posters’ and you’ll be greeted with a sea of similar 

dark-blue posters with collages of desaturated 

photographic portraits. An example is the poorly 

received poster for Spider-Man Homecoming, which 

was criticised for looking unfinished. 

But every once in a while, an illustrated movie 

poster that is well crafted, such as the one created 

for Logan IMAX, can be a breath of fresh air. In this 

tutorial, we’ll take you through the process of 

transforming a photo into an illustration, and show 

you how we use masking in Photoshop to create a 

transparent movie poster effect. Check out our 

Expert Tip for more specific advice on the Blend-If 

sliders and also use the information at the end of 

the tutorial to ensure you stay clear of a common 

creative pitfall. 

The images used in this tutorial are all provided 

on the FileSilo. You can also download the layered 

PSD to get a better understanding of how you can 

build up your artwork.

Transform any photo into a stylish illustration using masks, filters, 
blend modes, type and adjustments

On the FileSilo
Download your free 
resources at www.ilesilo.
co.uk/photoshopcreative

Create line works

02 Duplicate the Paint Daubs layer and 
then hit Cmd/Ctrl+I to invert. Set the 

layer blend mode to Color Dodge. Go to 
Filter>Blur>Gaussian Blur. Set Radius to 6px. 
This will create some main outlines for the 
illustrated effect.

Import the image

01 Begin by importing ‘pix_
womens-2333355.jpg’ into the 

canvas as a base for the movie poster. 
Duplicate the layer. Go to Filter>Filter 
Gallery>Paint Daubs. Set Brush Size to 50, 
Sharpness to 24, Brush Type to Simple. This 
simplifies the details of the photo.

Glowing Edges filter

03 Duplicate the original Paint Daubs 
layer again and ensure it is the top 

layer. Go to Filter>Filter Gallery>Stylize>
Glowing Edges. Set Edge Width to 5, 
Brightness to 7, Smoothness to 15. Cmd/
Ctrl+I to invert. Set the layer blend mode to 
Multiply. This creates some detail outlines.

To cycle through blend modes Select the Move Tool and then Shit+

Essentials
Works with

What you’ll learn
Use filters, blend modes 

and adjustments to 
transform a photo

Time taken
1-3 hours

CS CCElements

 Expert 
BÜRO 
UFHO
“Masking your image to 
create a see-through effect 
behind big bold type can 
result in a visually interesting 
movie poster. 

“Being both an artist under 
the moniker kittozutto, 
and graphic design studio 
BÜRO UFHO, we have been 
using Photoshop for over 
ten years. In 2015, we had 
the privilege to be invited by 
Adobe to celebrate its 25th 
Anniversary of Photoshop.”
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Charcoal sketch effects

04 
Duplicate the original photo layer and 
make it the top layer. Cmd/Ctrl+Shift+U 

to desaturate. Go to Filter>Filter Gallery>
Sketch>Charcoal. Set Charcoal Thickness to 7, 
Detail to 2, Light/Dark Balance to 62. Set the 
layer blend mode to Multiply. This creates some 
sketched shadings.

Intensify the lines

05 
Create a Levels adjustment layer. Pull in 
the black slider to 118. Add a Black & White 

adjustment layer. You have successfully created a 
black-and-white drawing effect from your photo. 
Use the Dodge and Burn Tool to darken or lighten 
areas you wish to intensify. 

Boost highlights

09 Duplicate the Paint Daubs layer to be the top layer. Set 
to Overlay. Duplicate this layer again. Cmd/Ctrl+Shift+U 

to desaturate. Cmd/Ctrl+ L to open Levels. Drag the black slider 
inwards to 135, white to 215. Use the Blend-If sliders to use the 
whites on this layer. Change the blend mode to Soft Light.

Recolour using a Gradient Map adjustment

10 Fill a new layer with #323a51. Set layer to Lighten, Opacity: 50%. 
This lightens the blacks to a dark blue colour. Next, add a Gradient 

Map adjustment layer. Select the Transparent Rainbow gradient. Set the 
layer blend mode to Overlay.

Expert tip

Blend-If is a powerful tool for 
layer blending that lets you 
manipulate specific areas to 
blend based on light and dark 
tone. Under layer Blending 
Options, hold down the Opt/
Alt key and drag the Blend-If 
slider out. Holding down the 
Opt/Alt key causes the slider 
to split in half. This will smooth 
out your layer blending 
and create more transition 
between the two layers. We’ve 
used this technique to prevent 
our Multiply effect going over 
the white outlines.

Blend-If 
sliders

Use a colour gradient 

06 
Fill a new layer with violet-to-
orange gradient. Using your 

favourite selection tool, isolate the skin area. 
Make a selection of this area and duplicate 
the layer. Set the layer blend mode to Multiply, 
Opacity at 90%. Add a Hue/Sat adjustment to 
the original layer below. Set Hue to +108.

Introduce white lines

07 
Duplicate the Glowing Edges layer to 
be the top layer. Press Cmd/Ctrl+I to 

invert. Set the layer blend mode to Lighten. 
This creates some white outlines. Add a layer 
mask to brush away the white outlines on 
the left pupil.

Black outlines

08 
Duplicate the Glowing Edges layer 
again, which is set to Multiply, and 

make it the top layer. Use the Blend-If sliders 
under Blending Options to avoid affecting the 
white outlines. This darkens the black 
outlines while preserving the white outlines.

Tutorial  Turn a photo into an illustrated movie poster
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The poster text

14 Import the ‘DRIVER_type.psd’ text layer. Fill a new layer 
with #faf5ef. Cmd/Ctrl-click on the text layer thumbnail to 

make a selection. Cmd/Ctrl+Shift+I to invert selection. Select 
your new fill layer and add a layer mask.

Add pencil details

15 On a new layer, select 2B Pencil and set the colour to white. Draw 
some sketch lines over the brows, eyes and nose area. Repeat 

using a black pencil. Import ‘pe_splatter14.psd’, invert to white. Duplicate 
and place them around the edges. Finally, select Photo Filter, Warming 
Filter (85) and Red.

Selective Color adjustments

11 
Add a Selective Color adjustment layer. 
Set the following: Reds: C+100, M+42, 

Y+100. Green: C-100, M-100, Y-100. Cyan: 
M-100, Y-100. Blue: C+100, M-100, Y-100. 
Magenta: C-100, M-100, Y+100. White: C -100, 
M -100, Y -100. Neutrals: C+73, M+13, Y-100. 
Blacks: C+13, M+100, Y+2. 

Resize your image

12 
Cmd/Ctrl+A to select all. Ctrl/
Cmd+Shift+C to copy merge. Paste on 

a new layer. Centralise the face to the canvas. 
Enlarge it to about 108.7%. Don’t worry about 
the repeated image showing below the layer 
because it will be covered by text later on.

Import images

13 
Import and set the following: ‘pix_sun-
1700843.jpg’ to Soft Light, and ‘pix_

helix-nebula-11155.jpg’ to Lighten. Desaturate 
‘pix_station-839208.jpg’ and set to Exclusion. 
Desaturate ‘pix_stairs-547640.jpg’ and set to 
Exclusion, Opacity: 50%. Set ‘pix_
station-839208.jpg’ to Lighten, and ‘pix_
rocket-launch-67646.jpg’ to Screen. Position 
and mask these detail patterns accordingly.

To cycle through blend modes Select the Move Tool and then Shit+

Gradient maps and the Selective Color adjustmentWhat can go wrong
When applying the Gradient Map adjustment 
layer, do make sure the Reverse checkbox is 
not selected, otherwise your resulting 
colours could go very wrong very quickly. 

The general guide for tweaking the 
Selective Color adjustment in this image is 
that currently, with the Gradient Map 
adjustment applied, the black values such as 
those on the hair are too light and too 
reddish, so we are aiming towards achieving 
a darker and more purplish tone for the hair. 
We also want to bring out the orange and 
reds around the nose area. By focusing on 
balancing these two main colour values, the 
rest of the colours will fall in place. As a 
result, the colours orange, greenish-blue and 
darkish purple will form a triadic colour 
scheme that is harmonious for our poster.

RightWrong
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L
ayers are one of the most important 

aspects of any Photoshop project, but so 

many of us don’t bother to organise them. 

The fact is though, that without a well-structured 

Layers palette, your image is more likely to be 

messy: there will be parts you forget to blend in as 

well as others, and it will become harder to edit 

your final piece. This project can really help you 

stay on top of your layers stack.

With landmarks from every corner of the globe 

packed into just one skyline, unifying the image can 

be a nightmare. While this project will certainly 

test your masking skills, it’s more a test of how 

clean your Layers palette can be. With your layers 

well adjusted, well blended and placed perfectly, 

you can have more fun creating the smoke or the 

clouds, adding penguins, and brushing colour over 

certain aspects to keep the picture harmonious.

Organise your layers and blend an array of images for a super 
skyline of epic proportions

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative Create a 

fantasy skyline

Tutorial Create a fantasy skyline

Essentials
Works with

What you’ll learn
How to blend stock 

images together for an 
ambitious skyline

Time taken
6 hours

CS CCElements
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 Expert 
Mark 
White
“I had great fun with this 
image, sourcing all my 
favourite landmarks from 
around the world. Aside 
from the obvious icons, 
Kilimanjaro, the Acropolis, 
the Great Wall of China and a 
Canadian lake all made it into 
the final image!

“As senior staff writer on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.”



Start with the sky

01 Begin by opening the image of the 
park and add the picture of the sky. 

Make sure the horizon is clear and set the 
new sky to Overlay. Create a new layer and 
with a big, soft, white brush, add more shine 
to the left of the sky. 

Lay out the buildings

02 Open the tutorial files and add as 
many of the landmarks as you wish. 

Reduce the opacity of them all to around 30% 
by hitting 3, and reorder the layers so the 
furthest forward landmark is towards the top 
of the stack.

Use the Quick Selection

03 Let’s start to cut out each of the 
landmarks and icons in the image. 

Grab the Quick Selection Tool (W) for icons 
that stand out clearly against their 
background, such as the Himalayas. Drag to 
select and then click Mask.

Adjust each building

06 Once you’ve cut out each of the 
buildings, create adjustments such 

as Curves, Brightness/Contrast and Hue/
Saturation to unify the tone and colour of 
each landmark. Alt/Opt-click on each 
adjustment to clip it to the layer, and then 
zoom out (Cmd/Ctrl+0) in order to view the 
image at full screen.

Populate the scene

07 There will still be blank spaces 
between the landmarks, so use the 

supplied tree images that are on the FileSilo 
to populate the image a little more. Cut them 
out and blend them with the same 
techniques as you used on the buildings.

Blend the mountain range

08 Objects in the distance should have 
less contrast and colour than 

objects in the foreground. For the mountain 
range, for example, reduce the contrast using 
Brightness/Contrast and add two Fill Layers 
of #537ea6, one set to Overlay, 40% opacity, 
one to Screen, 60% opacity. 

Select with Colour Range

04 Colour Range is great for selecting 
landmarks against clear blue skies. 

Simply Ctrl/right-click and choose Colour 
Range; use the Eyedropper to pick the blue in 
the sky, and click the Eyedropper with the 
plus to extend the range of colour. Click OK, 
Mask, then Invert (Cmd/Ctrl+I).

Draw with the Pen

05 If you’re looking for a more precise selection still, try the Pen Tool. Click around the 
outside of your landmark, and rejoin the first point when you’re done. Click on the 

Paths tab, then Cmd/Ctrl-click the path to select. Hit Mask.

Hit the | key to see your mask in red
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Create a reflection

14 Save your project (Cmd/Ctrl+S). Hit Cmd/Ctrl+Alt/
Opt+Shift+E to merge everything into a new layer. Select 

around the lake with the Marquee (M), Flip Vertical (Cmd/Ctrl+T) 
and then go to Filter>Distort>Displace, using the above settings. 
Choose your saved file as the map, then reduce opacity to 25%. 
Mask the reflection over the water.

Adjust as a whole

15 With the entire composition pretty much assembled, let’s make a 
few adjustments to blend the image as a whole. Use our supplied 

action to create the adjustments we did, or experiment with Curves, 
Gradient Maps and Vibrance until you find something you like. 

Add some penguins

11 Find the iceberg and penguin images in 
the resources and add them to the 

scene. Cut out the images using the Pen Tool 
and place them above the water wherever 
they would look best. Adjust sizes so that 
they don’t look too big.

Render clouds for smoke

12 Select black and white in your 
swatches (D), create a new layer and 

go to Filter>Render>Clouds. Set to Screen, hit 
Mask, invert the image (Cmd/Ctrl+I) and 
brush in with a soft white brush to add 
smoke to the image. Add these smoke layers 
further back in the composition.

More clouds

13 Load the supplied GrutBrushes into 
Photoshop using the instructions in 

the .zip file. Use these realistic brushes over 
the tops of the mountains, and across the 
back of the image to tie the composition with 
the sky a little more. 

Tutorial Create a fantasy skyline

Work on the beach

10 Place the supplied images of beaches and sand, and add 
them to the water’s edge by the tree. Use the soft brush 

to blur the line between the grass and the sand. Alt/Opt-click to 
select colours, and brush them on the image to unify colour.

Brush over the water

09 Grab a soft brush and select the supplied swatches with lake 
colours. Create a new Colour layer and brush over in the blue, 

before touching over in grey and green. Create a new Soft Light layer and 
brush over again to unify the colour of the water. 



Dodge and burn

16 Merge everything into a layer at the 
top of the layer stack twice (Cmd/

Ctrl+Alt/Opt+Shift+E). Set one layer to Screen, 
one to Multiply, and then hit Mask on both 
and invert (Cmd/Ctrl+I). With a white brush, 
draw over each mask to accentuate the 
highlights and shadows of the entire image. 

Blur the image

17 By blurring the image, we can further blend all 
the disparate elements into one composition. 

Merge everything into another new layer, then clip a 
Hue/Saturation layer; tweak the Saturation to -50, 
Lightness to -25 and then reduce the layer’s opacity to 
30%, before changing it to Overlay.

Sharpen up

18 Merge everything into another new layer and 
go to Filter>Noise>Reduce Noise. Set Strength 

to 10 with all other values at 0, then click OK. Merge 
everything to another new layer and go to Filter>
Other>High Pass. Set the Radius to 2px and click OK. 
Set to Overlay.

Refocus in areas

19 Create another High Pass layer with the same settings. This time, hit Mask, 
Invert (Cmd/Ctrl+I) and with a soft, white brush, draw over the landmarks 

further in the foreground to shift the focus and add depth. Add the supplied lens flare 
and set to Screen, 60% opacity. 

Hit the | key to see your mask in red

Expert tip

As much as this tutorial tests 
your Photoshop skills, it also 
tests your organisational 
skills, as you’ll find yourself 
trying to keep layers in check.
In the early stages it can help 
to colour-code. When you’ve 
added the landmarks, Ctrl/
right-click the layers and set 
them to red. When you’ve 
cut out a landmark, set to 
yellow. When it’s adjusted and 
blended into the scene, set to 
green. This way, you’ll be able 
to clearly see what’s edited, 
and what is yet to be done.

Colour-code 
your layers

What you’ll learn

The making of a composition

FILTERS

Filters are used for the reflection, the 
smoke, and the sharpening, among 
other things, making them useful for 
tying the composition together.

LAYERS

This entire composition is built from 
layers, and making sure they’re orderly 
and logically structured is one of the most 
important aspects of the project.

BRUSHES

Brushes are employed 
in this project for colour 
control, from the water 
to retouching shades 
over the individual 
landmarks. They’re also 
great for precision in 
your masking.

MASKS

The masks help to 
pinpoint exactly what 
you see on each 
layer. Layers are for 
building, masks are 
for blending.
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Tutorial Transform yourself into a gladiator

Transform 
yourself into 
a gladiator

O
ne of the most interesting things about 

Photoshop is that you can be the star of 

any image you want; all you have to do is 

think about a theme and not be shy to be a model 

for a day. In this tutorial, we’ll show how to 

transform yourself into a brave gladiator.

A fun way to learn how to compose a scene with 

multiple images is to take your own photos. This 

will help you improve your knowledge of exposure 

and composition. In this case, let’s create a scene 

with a gladiator in the midst of battle, where you 

will take on the gladiator’s role.

To make the scene more interesting, we’ll use 

blend modes, filters, masks and photos to give the 

impression that the battle is happening in that 

moment, with explosions, dust and fire all around. 

We’ll also use adjustment layers to set the colour 

tone of the scene.

So, grab your camera, make a good gladiator 

face and get ready for war!

Discover how to use photomanipulation techniques to compose a 
scene where you take centre stage
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to create a battle 

scene where you’ll take the 
role of the gladiator

Time taken
5 hours

CS CC

 Expert 
Rodrigo 
Marinelli
“Since I started using 
Photoshop I’ve always tried 
to take my own pictures to 
create art; even when I didn’t 
have a good camera, I just 
used my phone. This helped 
me understand how to create 
a scene with multiple images.

“I’m an art director with 
12 years’ experience at 
advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.”

Elements

Link adjustment layers

02 Add the ‘coliseum.jpg’ image and place it as shown above. Go 
to the adjustment layer menu, pick Brightness/Contrast, hold 

Cmd/Ctrl+Alt and click on the coliseum layer. Finally, set the 
adjustment layer to -53, 21.

Blend with mask

01 Create a new document (230x310mm) and add ‘sky.jpg’. To 
make the sky fill out more of the scene, duplicate it (Cmd/

Ctrl+J), move it down slightly, select Add Layer Mask, set the 
Foreground colour to black, use the Brush Tool (B) and erase the 
unnecessary parts.
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Use the Feather

04 Add the ‘horse.jpg’ image. To blend the photo’s edges, activate 
the layer’s selection (Cmd/Ctrl-click on the thumbnail), use 

the Feather (Shift+F6) at 1px, invert the selection (Cmd/Ctrl+Shift+I), and 
press Delete three times. Finally, add a Hue/Saturation adjustment 
layer, place it above all layers and set to 0, -66, -37.

Work with blend modes

09 First add ‘pix_1325471_explosion_01.jpg’, change the blend 
mode to Screen and place in front of the gladiator. Then add 

‘smoke_02.psd’, place it behind the gladiator and link a Hue/Saturation 
adjustment layer (step 2) set to 0, -91, 0.

Add the gladiator

05 Add ‘gladiator.psd’ and place it as 
above. To make the image look 

sharper, duplicate the gladiator layer (Cmd/
Ctrl+J), use the High Pass filter 
(Filter>Other>High Pass) at 2px and change 
the blend mode to Soft Light.

The Warp Tool

06 Let’s add the gladiator’s outfit. First, 
add the Clothes layer from ‘iron_

armor.psd’. Use the Warp Tool 
(Edit>Transform>Warp) to adjust the shape. 
Then add the Iron layer from the same image, 
place it as above, and follow the same 
procedure to adjust the shape.

Add your photo

07 It’s time to place your photo onto the 
gladiator’s body. In this case, just as 

an example, add ‘face.jpg’. Use the Free 
Transform Tool (Cmd/Ctrl+T) to adjust the size 
of the head, then use the Pen Tool (P) to make 
a selection around the helmet, activate it (step 
4) and press delete.

Enhance the details

08 Let’s use the Burn Tool (O) to enhance the shadows of the 
gladiator’s face. Use it at size 50 and 50% Exposure. Then 

use the Dodge Tool with the same settings to enhance the highlights 
of the face.
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Set the tone

03 Now add the ‘castle.jpg’ image and to blend it with the scene, 
make a mask, just like step 1. Then, to set the colour tone, go 

to the adjustment layer menu, pick Colour Balance and set to +55, 0, 0.

Tutorial Transform yourself into a gladiator



Texture surfaces

16 Add ‘texture.jpg’ and place it above the 
whole scene. Then link a Levels 

adjustment layer (step 2) set to 128, 1.00, 255 
and change the blend mode to Screen, with 
30% Opacity. Finally, apply Gaussian Blur 
(Filter>Blur>Gaussian Blur) at 20px.

Create a Lens Flare effect

17 Create a new layer (Cmd/Ctrl+Shift+N), 
set the Foreground colour to black and 

paint the whole scene (Alt+Del). Then, apply 
the Lens Flare effect (Filter>Render>Lens 
Flare) and set it to 50-300mm Zoom. Change 
the blend mode to Screen and place it close to 
the gladiator’s sword.

Increase the fog effect

18 Because the gladiator is in the middle 
of a battle, more fog will help add 

intensity to the scene. Create a new layer 
(Cmd/Ctrl+Shift+N), set Foreground colour to 
black and Background to white, and then 
apply the Cloud filter (Filter>Render>Clouds). 
Adjust the Opacity to 15% and make a mask 
(step 1) to erase any excess.

Gradient masks

11 Add ‘fire.psd’ and change the blend 
mode to Screen. Then, select Add Layer 

Mask, set the Foreground colour to black, use 
the Gradient Tool (G), set the Gradient Picker 
to Foreground to Transparent, with 20% 
Opacity and gently erase the fire image.

Add movement to the scene

10 Add ‘dust.png’ and place it in front of 
the gladiator. To give the impression 

that the dust is moving, apply Motion Blur 
(Filter>Blur>Motion Blur) and set to Angle: -32 
and Distance: 11px.

Embellish with details

12 First, add ‘spikes.psd’, place it in front 
of the gladiator’s shield, change the 

blend mode to Screen, and make a gradient 
mask (step 11) to make it look more realistic. 
Finally, to lend a foggy atmosphere to the 
scene and help blend everything in, add 
‘smoke.psd’, and repeat the procedure.

Make an explosion

13 Add ‘fire.psd’, follow the same 
procedure as in step 11 and place on 

the top of the coliseum. Then add ‘pieces.psd’, 
change the blend mode to Screen and finally 
apply Motion Blur (Filter>Blur>Motion Blur) 
with Angle: 56 and Distance: 4px.

Set the fire tone

14 Add ‘red.psd’ and place it on the 
coliseum’s top, above the fire layer. 

Then, change the blend mode to Colour and 
apply Gaussian Blur (Filter>Blur>Gaussian 
Blur) set to 435px. Finally, duplicate the layer 
(Cmd/Ctrl+J) and place it in front of the fire at 
the base of the scene.

Use the Lens Blur

15 As the explosion must fill the whole 
scene, add ‘dust_02.psd’, change the 

blend mode to Screen and place on the sky, 
above the gladiator’s layer. To help with 
realism, apply Lens Blur (Filter>Blur>Lens 
Blur) and set the Radius to 15.
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Tutorial Transform yourself into a gladiator

Combine Blur filters

19 Let’s continue to lend a foggy look to the scene. Add ‘light_front_01.
psd’ and place it at the base of the scene. Change the blend mode 

to Screen, apply a Gaussian Blur (Filter>Blur>Gaussian Blur) at 40px and a 
Motion Blur (Filter>Blur>Motion Blur) with Angle: -32 and Distance: 44px.

Burn the edges

20 Select all layers, duplicate (Cmd/Ctrl+J) and merge 
them (Cmd/Ctrl+E). Use the Rectangular Marquee Tool 

(M) to make a selection, then apply a Feather (Shift+F6) set to 
500px. Press delete four times. Change blend mode to Multiply.

Warm colours

21 Go to the adjustment layer menu, 
create two Photo Filter layers. For the 

first. use Warming Filter (85), and Red for the 
other. Then, use three layers of Colour 
Lookup; Crisp_Winter.look, FallColors.look 
and FuturisticBleak.3DL. Duplicate the Colour 
Lookup layers and change Opacity to 70%.

Set the scene colours

22 Use Curves and adjust as shown 
above. Use Hue/Saturation (0, +31, 0), 

Levels (0, 0.87, 255) and Colour Balance (0, 0, 
+17). Create a new layer, use the Brush Tool 
(B), set the colour to #FFE66E, paint close to 
the gladiator’s face and change the blend 
mode to Colour (30% Opacity).

Create a fire effect

23 Select all layers, duplicate (Cmd/
Ctrl+J) and merge (Cmd/Ctrl+E). 

Convert into a Smart Filter (Filter>Convert for 
Smart Filters), apply the Glass filter 
(Filter>Filter Gallery>Distort>Glass) set to 12, 
12, 100%. Finally, make a mask (step 1) and 
erase the effect on the gladiator’s face.

Expert tip
There are many ways to make the 
edges of the scene look darker; one 
way is using the Pen Tool to draw the 
shadows. The biggest difference 
between this and burning the edges is 
that with the Pen Tool, it’s possible to 
create shadows wherever you want. To 
create this shadow, create a new layer 
(Cmd/Ctrl+Shift+N), use the Pen Tool 
(P) to draw the shape of the shadow, 
activate the selection (Alt+Enter), paint 
it (Alt+Del) with #6c5a5e, disable the 
selection (Alt+D), apply a Gaussian Blur 
(Filter>Blur>Gaussian Blur) at 83px, 
change the blend mode to Multiply with 
40% Opacity.





Tutorial Paint with brushes and filters
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Paint with 

brushes and 

filters

P
ortraiture is one of the staples of art 

study. Drawing from life is one of the best 

ways to practise and further your drawing and 

painting skills. If you thought pursuing digital art 

instead of fine art meant you wouldn’t have to 

practise frustrating subjects like anatomy, sorry 

dear reader, you’re not off the hook! Luckily, 

though, there are some techniques we can use in 

Photoshop to make this process feel more 

enjoyable and less like homework. 

In this tutorial, we’ll be looking at the use of 

photos in your digital art, how to best apply 

Photoshop’s default brushes to your drawings, and 

the best filters to make your images stand out 

when it comes to colour and contrast.

If you don’t feel confident enough to draw a 

portrait from scratch, don’t worry; you can trace a 

photo if you prefer. Portraits make for great gifts, 

so if you have a photo of a friend or family member 

to hand, feel free to use that rather than the 

example provided.

Photoshop makes it easy to set up photos to 

trace. You won’t need any tracing paper for this: 

just load up a photo into a new canvas, reduce its 

opacity, create a new layer and start drawing. And 

that’s exactly how we’ll begin this tutorial!

Get to grips with Photoshop’s default brushes and use the filter 
library for a great painted portrait effect

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

New file

02 Create a new canvas at 300ppi, set to 
2800px wide and 3200px high. You 

can open your photo from the file browser, or 
click and drag the file into the Photoshop 
window. Reduce opacity to 50% and create a 
new layer above.

Find a photo reference

01 Before you start, make sure you 
have a photo of a person you can 

use as the subject of your painting. This 
would be a great opportunity to find a photo 
of a loved one, and paint their portrait. It 
would make for an excellent gift!

Get sketching

03 Set the photo layer to 50% opacity or 
lower. Create a new layer above it, 

select a Hard Round brush at 10px and a 
saturated colour. Draw over the photo. If 
using a tablet, make use of the pressure 
sensitivity and press lightly when it comes to 
drawing the hair.

Press Cmd/Ctrl+F to reapply the last filter you used

Essentials
Works with

What you’ll learn
How to use default 

brushes, blend modes, and 
apply filters for paint effects

Time taken
5 hours

CS CCElements

 Expert 
Rebekka 
Hearl
“As a graduate of two art-
related courses, I am very 
familiar with life drawing and 
portraiture. I’ve been using 
the Adobe Creative Suite 
since my teens, and it is still 
a vital part of my workflow to 
this day. 

“I don’t know how I 
survived so many years 
without my Cintiq 13HD, and 
my favourite Photoshop tool 
is without doubt the Brush.”
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Finish the lines

04 
Using the same brush settings, at 
10px or smaller, create a new layer 

above your sketch layer and draw a much 
neater rendition of your subject. Hit the E and 
B keys on your keyboard to quickly switch 
between the Eraser and Brush.

Add colour to lines

05 
At the top of the Layers panel, you’ll 
find an icon called Lock 

Transparency. Click this, and you’ll find that 
you can’t draw anywhere on the canvas that 
doesn’t already have an element on it. Use 
this to change your lines’ colour to a warm, 
dark brown.

Colour in the flats

08 
Reduce the hard brush to 40px, use 
the Eyedropper Tool to select 

colours from your palette, and hit the 
Transparency Lock on the flats layer. This will 
ensure you don’t colour outside the edge as 
you fill in your subject’s colours.

Set lines to Multiply

09 
You may find it difficult to draw in 
colours that are a darker colour 

than the lines. To quickly fix this, select the 
line layer and from the drop-down menu at 
the top of the Layers panel, select Multiply. 
The line colour will blend with the flats.

Flat colours

06 
Create a new layer beneath the lines 
layer, and use the Bucket Tool to fill 

it with a flesh colour. Click the lines layer, and 
use the Magic Wand Tool to select outside of 
it. Go back to the colour layer, and press 
delete. Instant flat colour!

Set up a colour palette

07 Create a new layer above all the 
others. Use a large Hard Round 

brush to draw blobs of the colours to use. If 
you want to use exact colours from your 
reference photo, use the Eyedropper Tool to 
select them, and add to your palette layer.

Tutorial Paint with brushes and filters

Play with colour

Levels adjustment

01 Levels, contrast and blend 
modes are great ways of getting 

impressive colour. Press Cmd/Ctrl+L to 
bring up the Levels window.

Overlay

02 Overlay is a useful and versatile 
blend mode. Use it to create 

contrast and saturation in your piece after 
shading is complete.

Screen

03 Since Overlay has a tendency 
to deepen colours, make use of 

Screen every now and then to keep things 
bright. This is especially useful on dark 
colours, like our subject’s brown hair.

Merge

04 Create as many blend mode 
layers as you like. Merge them 

before you add the final touches. Select all 
layers, Ctrl/right-click, select Merge.

Achieve different looks
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Soften the shading 

11 
Select a Soft Round brush, set at 50px+ and 70% opacity or lower. 
Using the same colour, trace the edges of your subject’s shadows to 

soften them. This will give them a more natural look. Make the shadows 
on skin soft; keep them sharp on clothes.

Apply basic shading

10 
Create a new layer above the flats, Ctrl/right-click it, and 
select Create Clipping Mask. This works like Lock 

Transparency. Set the blend mode to Multiply, and use a Hard 
Round brush to draw in the shadows on your subject. Use a 
warm red or pink colour.

Note Paper filter

16 Now for fun with filters! Navigate to Filters>Filter Gallery. 
Using the menu to the right, click the Sketch drop-down 

to find the Note Paper filter. Click this, and apply these settings 
using the sliders: 25, 10, 11.

Duplicate subject layer

15 
The Undo command can only do so much. To protect your original 
piece, create a duplicate of it by clicking and dragging the layer 

down to the New Layer button at the bottom of the Layers panel. Let go, 
and a duplicate will be created.

Gradient background 

13 
Prepare a light and dark blue for your 
foreground/background colours. 

Select the Gradient Tool (G), and make sure 
it’s set to Foreground to Background. Create 
a new layer beneath your subject, and drag 
from top to bottom to create a gradient.

Shade the hair

12 Once you’ve applied the soft shading 
to the hair and skin, swap back to 

using your hard brush, set to 10px and below. 
Use this to hatch in some texture and 
detailing to the hair – and beard, if your 
subject has one!

Combine subject layers

14 
Now we’re done with shading, we’re 
ready to edit the subject’s colours and 

apply some filters. To prepare the artwork for 
editing, select all relevant layers: lines, 
shading and flats. Press Cmd/Ctrl+E to 
merge them into one.

Press Cmd/Ctrl+F to reapply the last filter you used
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Soft Light blend mode

17 
Just as you did with the shading layer, Ctrl/
right-click the filter layer and select Create 

Clipping Mask to tie it to your painting. Apply the Soft 
Light blend mode. Set the opacity to 60% or lower.

Use a splatter brush

18 
Select a Hard Round brush, and adjust these settings in the Brush window: 
turn on Transfer and Scattering. Set the Scatter settings to 350%+ Scattering, 

5+ Count, and 20%+ Count Jitter. Create a new layer above the gradient and paint in 
a splatter shape in a saturated blue.

Contrasting colours

22 Your portrait is nearly done. Select all layers and press Cmd/Ctrl+E 
to merge them together. Go to Image>Adjustments>

Brightness/Contrast and set the sliders to -15 and +44 respectively. This 
will make the colours pop nicely.

Gradient map

23 
Set your Foreground/Background colours to a dark red 
and a light yellow. Go to Image>Adjustments>Gradient 

Map. This will create a new layer with your selected colours 
applied. Set the layer to Overlay, and reduce opacity to 50% or 
below. Congratulations, you’re finished!

Alter the Levels

21 Apply the same Hue adjustment to 
the gradient layer. To give it some 

extra oomph, press Cmd/Ctrl+L to bring up 
the Levels window. Pull the middle slider to 
the right to increase shadows, and the 
far-right slider to the left to boost brightness.

Filter the background

19 
With the splatter layer selected, 
navigate back to the Filter Gallery 

(Filters>Filter Gallery). Apply the Angled 
Strokes filter, which you’ll find under the 
Brush Strokes drop-down. Apply the 
following settings: 50, 35, 5, then click OK.

Adjust background hue

20 
Applying the splatter in blue enabled 
us to see the contrast more clearly, 

but a warmer palette would suit this piece far 
better. Press Cmd/Ctrl+U to bring up the Hue/
Saturation window. Adjust the Hue slider to 

-160. This will change the blue to reds and 
oranges. Click OK.

Tutorial Paint with brushes and filters
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W
ithout the restrictions of stringent 

guidelines (or reality in general), there 

is something almost hypnotising about 

drawing an urban landscape. In this tutorial, we are 

creating a glowing urban scene, based on the city 

of Yokohama. To capture the neon glow and the 

hustle of the city, we will be using Photoshop’s Pen 

Tool and gradient fills, as well as some simple 

colour theory to make the lights shine brighter. To 

set up the composition, the image will be anchored 

by three main buildings; a looming skyscraper, a 

Ferris wheel and an icon building, which will help to 

draw the viewer’s eye across the entire page.

Although the image looks complex, the 

restricted colour palette helps bring order to the 

scene, and it is vital these colours are chosen from 

the outset – you do not want to change the colours 

of all those buildings as you’re reaching the end!

Drawing with 
the Pen Tool
Create your own glowing city in Photoshop using very simple tools
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Advanced Drawing with the Pen Tool

Essentials
Time taken
20 hours

www.thepixelprositess.com 
@thepixelprosites

 Expert 
Andy
Hau
“I love drawing urban 
landscapes, and Photoshop 
has some great tools to help 
with this. 

“I am the owner of 
A H A Design Ltd, a 
multidisciplinary design 
studio and  I believe all design 
should have an element of joy 
about it.”



Colour palette

01 Pick a vibrant colour palette. This 
image uses shocking pink (#fc3f9e), 

navy (#190974), electric blue (#42ceff) and 
lavender (#9c6fff). From this main palette of 
colours, we can also establish our highlights 
and darker tones used for shading.

Sky

02 The secret to getting neon colours to 
really explode off the page is to use 

navy as a background, rather than black. Use 
the Rectangular Marquee Tool (M) to draw 
the sky and fill it with the Gradient Tool (G), 
using navy for the top and lavender for the 
bottom colour.

Water

03 The water needs to glow under the 
three anchor buildings to help draw 

attention to them. Use the Rectangular 
Marquee Tool (M) to draw the area of water 
and fill it with the Gradient Tool (G) using the 
four main colours from the colour palette.
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First warehouse

08 
Create the warehouse in the 
foreground with the Pen Tool (P). 

Change the fill option to Gradient and change 
the colours. Play with the Gradient Editor until 
you get the effect you want. Using the Pen 
Tool (P) again but changing the fill to solid, 
add the roof and highlights.

Blocking out

04 
Quickly block out where you want 
your three anchor buildings to be 

and then map out the heights of your other 
buildings. Bear in mind that traditionally in 
urban design, the height of the buildings 
between these anchor buildings will form a 
gradual slope to balance out the skyline.

Put in windows

09 
Use the Rectangle Tool (U) to create 
solid blocks of fill for the windows. 

Use the electric blue colour to show 
fluorescent lighting and use darker navy 
colours for unlit rooms. A scattergun 
approach is best and the windows do not 
need to be evenly spaced out.

Waterfront

05 
The journey of a thousand miles begins 
with one step, so let’s start the 

illustration of the buildings with a simple one! 
Create the waterfront with the Rectangle Tool (U) 
(or Rectangular Marquee Tool (M) if you prefer) 
and use the navy colour for the fill.

The second warehouse

10 
Make a copy of all the layers for the 
first warehouse and move them 

across to form the second warehouse. You 
must select the layer and the tool used to 
create the shape (for example the Pen Tool) 
in order to be able to adjust the colours.
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Expert tip

The image in this tutorial 
could be recreated using 
non-destructive editing 
methods. However, the price 
you pay for this flexibility is 
the accumulation of layers, 
which can sometimes lead to 
confusion, even with groups 
and folders. For complex 
images, layering is key, and 
therefore you might prefer to 
sacrifice the ability to re-edit 
by merging and rasterising 
layers for layering simplicity 
– but this is not for everyone. 
The important thing is to find a 
workflow that works for you.

Downside of 
safe edits

Foreground building

06 Create the building with the Pen Tool (P) and use a navy colour for 
the fill. Bearing in mind the pink light source, add stripes with the 

Rectangle Tool (U) and use a gradient for the fill.

Windows

07 Create the windows with the Rectangle Tool (U) and use 
the electric blue colour and the lavender colour for fills. 

Lower the Opacity setting of some of the windows and overlap 
them to give the windows a reflective feel.

Advanced Drawing with the Pen Tool
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Foreground buildings

11 Use the techniques previously 
described to fill in the rest of the 

foreground with buildings. As you create the 
new foreground buildings, bear in mind that 
the lighting changes and therefore the 
colours you use for each building will have to 
change to accommodate.

Mid-rise buildings

12 Use the Pen Tool (P) and Rectangle 
Tool (U) to create the mid-rise 

buildings in the midground. Keep these 
buildings fairly blocky and nondescript, with 
not too much detail as this will help to draw 
the eye towards the anchor buildings.

Glass buildings

13 Use the Pen Tool (P) to create the shape of the building, selecting navy and pink for the 
Gradient fill. Overlay this block with electric blue strips created using the Rectangle Tool 

(U). Set the blending mode of these layers to Soft Light to create an iridescent effect.

High-rise buildings

14 Use the Rectangle Tool (U) and Pen 
Tool (P) to create the high-rise 

buildings. Once you’ve drawn one window 
with the Rectangle Tool (U), make copies of it 
and form a grid. Change the colour of the 
windows to create a random pattern.

Ferris wheel

15 Use the Ellipse Tool (U), the Pen Tool 
(P) and the Line Tool (U) to create the 

structure and carriages. To help you with the 
placement, create a radial grid by drawing a 
line in the middle of the circle and rotating it 
(Edit>Transform>Rotate).

Show us your creative compositions Search for photoshopcreative

Extra tips

Perfect orthogonal lines

01 To create straight horizontal, 
vertical and 45° diagonal lines, hold 

down the Shift button as you left-click on 
the mouse to create the path.

The Pen Tool

Curves

02 For curves, hold down the left 
mouse button and pull the handle. 

Remember to bear in mind that you have 
to create two curves before you can go 
back to a straight line.

Solid fills and gradients

03 To change the fill type of the shape, 
click the Fill box and select the 

Solid Color icon for solid colours and the 
Gradient icon for gradients.

Editing

04 To edit a shape, select the Pen 
Tool, hold down Cmd/Ctrl until 

a white arrow shows up, and move the 
anchors as you wish.



Skyscraper

18 Use a combination of the Pen Tool (P) 
and Rectangle Tool (U) to create the 

elements of the skyscraper. Unfortunately 
there is no shortcut for this – you’ll just need 
time and patience! For the windows, draw 
long thin rectangles and then skew them 
(Edit>Transform>Skew) in order to create a 
subtle perspective.

Icon building 

19 Use the Pen Tool (P) to create the 
curved sections of the building. For 

the windows, create a grid using the 
Rectangle Tool (U). With all the window layers 
selected, go to Edit>Transform>Distort to 
distort the angle of the windows to create 
perspective. Follow step 13 for the reflective 
glass sections.

Background buildings

20 Create the background buildings 
using the same techniques as step 

14. However, since the buildings are far away, 
keep the contrast low and hazy. Push these 
buildings even further back by lowering the 
Opacity of the layer.
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Large chamfered building

16 Use the Pen Tool (P) to create the building. For the 
chamfered parapet, hold down the left mouse button to 

create curves. Add navy stripes to the building using the 
Rectangle Tool (U). We’ll be making copies of this building, so 
wait until the next step before adding the windows.

Building silhouettes

21 Use the Pen Tool (P) to create building silhouettes. Use the darkest 
navy in your palette for this and then lower the Opacity of the layer 

to push the silhouettes far back into the distance.

Chamfered building copies

17 Make a copy of all the layers used to create the chamfered building 
and move them across. Select Edit>Free Transform and make the 

building smaller. Since this building is behind the Ferris wheel, make sure 
to keep lit windows to a minimum so that they do not compete with it.

Reflections

22 Make a copy of all the layers with building elements and 
merge them together. Reflect this layer vertically 

(Edit>Transform>Flip Vertical) and lower the Opacity setting. 
Apply a Gaussian Blur (Filter>Blur>Gaussian Blur) to help 
defocus the reflection.

Advanced Drawing with the Pen Tool



Closer look Easy reflections using blending modes

SOFT AND HARD LIGHT

Experiment with diferent blending modes to get the 
relective efect that you want. Sot Light produces 
gentle luorescent relection whereas Hard Light 
produces an intense vibrant efect.

EXPERIMENT WITH COLOUR

Blending modes are unpredictable so you 
need to experiment. The bottom layer is 
actually purple but with an electric blue Sot 
Light overlay, it becomes the perfect indigo 
for glass.

OVERLAPPING ELEMENTS

Overlapping elements with diferent blending 
modes creates a relective and beautifully 
multifaceted efect. Try half overlapping elements 
so that you get multiple blending mode efects.

USE GRADIENTS

Gradients give an iridescent sheen to glass 
and work particularly well with blending 
modes, as the changing colours seem to 
intensify the relective glow.
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Clouds

23 Use a soft brush (B) set to a low Opacity level to paint in the clouds. 
Use a dark navy colour if you want a moody, atmospheric sky, or 

alternatively you could try using a pale lavender for a dreamlike quality.

Zoom out

24 Zoom out using Cmd/Ctrl+0 so the entire image fits onto 
your screen and check that you are happy with the 

overall composition of the image. The image should look 
balanced and the elements should be evenly distributed.

Show us your creative compositions Search for photoshopcreative
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Plan a 
fantastic 
escape

E
very project starts with an idea and a search 

for the right images. Once you’ve gathered 

all the necessary resources the creating can 

begin. Typically, the process starts by cleaning out 

the images and making basic tonal adjustments 

with Levels and Curves. The next step is to cut out 

and mask each image, and finally add the filters 

and effects. Of course, there are many tricks and 

techniques involved in the process, some of which 

you are about to learn. 

The first tip is to keep or convert the images 

into Smart Objects; it means that most of the 

effects, adjustments and styles will not directly 

affect the pixels of the original image, letting you 

make changes at any time. Second, use 

adjustment layers and clip them (Cmd/Ctrl+Opt/

Alt+G). Adjustment layers create an independent 

layer above the original image, enabling you to 

work the adjustments whenever you want, and by 

clipping the layers, the effect will only affect the 

layer immediately below it, and not all the layers in 

the composition. Follow the next few steps to learn 

new Photoshop skills and check the side stepper 

and boxout for extra advice and tips.

Add humour to your artwork and start learning some 
creative tricks for producing amazing compositions

Advanced Plan a fantastic escape

 Expert 
Daniel 
Sinoca
“I love to add humour to my 
compositions and the tools 
and filters in Photoshop 
make my life more joyful. For 
example, the new Selection 
and Mask command enables 
me to easily cut out and mask 
the image. The filters already 
give me what I need to create 
wonderful effects. 

“I started to get involved in 
the digital world more than 
15 years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.”

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Time taken
3 hours
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Place the car

07 
Place the image ‘pix_1582193_car1.jpg’. Grab the Pen Tool (P) and 
draw a path around the car. In Options, choose Selection and then 

go to Layer>Layer Mask>Reveal Selection. Now go to Layer>Smart 
Objects>Rasterize and then go to Layer>Layer Mask>Apply.

Duplicate the object

06 
In the 3D panel, Ctrl/right-click over the fo_gate layer 
and select Duplicate Object. Use the on-image controls 

to rotate and position the image on the other side. Now, click on 
Infinite Light 1 and rotate the light around 45º. Go to 3D>Render 
3D Layer. Switch back to Window>Workspace>Essentials.

Apply more styles

03 
In the Layer Style panel, click on 
Drop Shadow. Set Opacity to 65%, 

Angle: 20, tweak the other settings and click 
OK. Hold Shift and click on the text layer and 
the wood layer, then go to Layer>Smart 
Objects>Convert to Smart Object. Resize and 
adjust the perspective (Cmd/Ctrl+T).

Sign supports

04 
Create a new layer (Shift+Cmd/
Ctrl+N). Grab the Rectangular 

Marquee Tool (M) and draw a long rectangular 
selection. Set the Foreground/Background 
colours to #B79595 and #6A4B4B. Go to 
Filter>Render>Fibers and adjust the settings. 
Apply a Bevel & Emboss layer style, use Inner 
Bevel and tweak the settings. Duplicate, resize 
and place next to the sign.

Build the gates

05 
Place the image ‘fo_gate.png’. Go to 
3D>New 3D Extrusion from 

Selected Layer. Switch to the 3D workspace. 
In the 3D Properties panel, set the Extrusion 
Depth to 50 pixels and uncheck Cast 
Shadows. Use the on-image controls to 
rotate and position the gate.
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Create the background

01 
Go to File>Open ‘fo_background.jpg’, 
File>Place Embedded ‘pix_1967015_

wall.png’ in the top-right corner. Drag the 
handles to adjust the perspective, hit Return/
Enter. Press Cmd/Ctrl+L, setting the Inputs to 
0, 1.15, 235 and click OK. Duplicate the image 
(Cmd/Ctrl+J), adjust the perspective (Cmd/
Ctrl+T) and place on the other side.

The zoo sign

02 
Place the image: ‘pix_1606518_wood.jpg’. Grab 
the Type Tool (Cmd/Ctrl+T) and type the word 

‘ZOO’. Now apply layer styles. Go to Layer>Layer 
Style>Bevel & Emboss. Set Style to Outer Bevel, 
Technique: Smooth, tweak the other settings. Adjust 
the Shading Angle to 5, Altitude: 25 and reduce the 
opacity for the Shadows/Highlights to 70%.

Expert tip

There are several ways to 
create shadows in Photoshop. 
In step 14 we show you how 
to draw a selection to create 
a shadow. But for the gate 
and other images, you can 
use layer styles. Select the 
layer and go to Layer>Layer 
Style>Drop Shadows. Define 
the Opacity, Angle, Distance, 
and tweak the other settings. 
Now, go to Layer>Layer 
Style>Create Layer. Photoshop 
puts the shadow in a separate 
layer, then you can use Free 
Transform (Cmd/Ctrl+T) to 
adjust the shadow.

Layer
styles

Advanced Plan a fantastic escape



Distort the bear

12 
Go to Edit>Puppet Warp. Add a few control points over the bear’s body and foot, and 
then drag the control point on the foot to distort the image and fit in the car. Go to 

Layer>New Adjustment Layer>Levels, set the Inputs to 0, 1.00, 230 and clip the layers.

Camera Raw edits

10 
Let’s use the Camera Raw filter to 
fine-tune the image. Go to 

Filter>Camera Raw. Set the Highlights to -60 
and Shadows to +70. Click the HLS/Greyscale 
panel and set the Saturation Greens to -100, 
then click OK. Resize the image and place 
behind the car layer.

Add the bear

11 
Place the image ‘pix_912444_bear.jpg’. 
Use your favourite selection tool to 

select the bear, then use the Select and Mask 
command to refine the edges. Now go to 
Layer>Layer Mask>Apply. Resize the image 
and place behind the car layer.
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Make adjustments

08 
Go to Filter>Lens Correction. In 
Custom, set Remove Distortion to 

+100.00. Press Cmd/Ctrl+T, click and drag the 
handles to adjust the perspective. Create a 
new layer. Change the blend to Soft Light. 
Grab a soft brush (B) and paint a yellowish 
highlight over the car and clip the layers 
(Cmd/Ctrl+Opt/Alt+G).

Place the animals

09 Download the gorilla from www.
freeimages.com/photo/

gorilla-1-1407331 and place it into your 
project. Grab the Quick Selection Tool and 
select the gorilla. In Options, click Select and 
Mask. In Properties, check Smart Radius, 
setting the Radius at 10px. Convert to a 
Smart Object by going to Layer>Smart 
Objects>Convert to Smart Object.

Press Shift to select the layers and Cmd/Ctrl+G to group them

Expert edit

Free Transform 

01 Open the Free Transform Tool 
(Cmd/Ctrl+T). Hold Cmd/Ctrl and 

drag the corner handles to adjust the 
perspective or Cmd/Ctrl+Opt/Alt to skew.

Gradient mask

02 In step 16, press D to set the 
default Foreground/Background 

to black and white. Open the Gradient 
Editor, choose Foreground/Background 
preset and drag it over the mask.

Create the headlights

03 Create a new layer and fill with 
black. Go to Filter>Render>Lens 

Flare. Choose 105mm Prime, Brightness: 
100 and click OK. Change the blending 
mode for the layer to Screen.

Level adjustment

04 Open Free Transform, hold Shift 
and resize. Open Levels (Cmd/

Ctrl+L) and tweak to regulate the intensity. 
Duplicate (Cmd/Ctrl+J) and put in place.

Extra tips for best results

http://www.freeimages.com/photo/gorilla-1-1407331
http://www.freeimages.com/photo/gorilla-1-1407331
http://www.freeimages.com/photo/gorilla-1-1407331
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Add shadows

14 
Create a new layer below the Jeep layer. Grab the Polygonal Lasso 
Tool (L) and draw a selection matching the car’s shape (use the 

Lasso Tool to create the  shape of the animals), then fill it with black. Apply 
a 3px Gaussian Blur and reduce the layer’s Opacity to 50%.

Place more animals

13 
Place the image ‘pix_2341961_tiger.jpg’ and ‘pix_1771171_
elephant.jpg’. Use the same techniques you just have 

learned from steps 9 through 12 and select, add masks, make 
adjustments, and apply distortions on the images. Place the 
monkeys and bring more images like the ticket office and the 
second car to complete the composition.

Motion effect

16 
Duplicate the background layer. Go to 
Filter>Blur>Radial Blur. Set Amount 

to 3, Blur Method: Zoom, Quality: Best, and 
move the Blur Center to top left, then click OK. 
Create a layer mask. Grab the Gradient Tool 
and drag it diagonally over the mask to 
partially hide the effect.

Final touches

17 
Place the image ‘fo_vegetation.png’ 
on top of the layer stack. Apply the 

Radial Blur as in the previous step. Now, 
press Shift+Cmd/Ctrl+Opt/Alt+E to create a 
merged copy layer. Go to Filter>Camera Raw. 
Set the Temperature to +5, Highlights: +10, 
Shadows: -10, Whites: +40 and Clarity: +15, 
then click OK.

Spin all the wheels

15 
Create shadows for the gate and other 
images. Make the Jeep layer active. 

Zoom in (Z) and select the wheel. Go to 
Filter>Blur Gallery>Spin Blur. Drag the pin to 
the centre of the wheel, drag the controls 
inward to create an oval shape, then set the 
Blur Angle to 15.

Tutorial Plan a fantastic escape

What you can do with it
Create a calendar
Now you have created a beautiful 
piece of art, why not make your 
own calendar? You can easily find 
many sites offering free calendar 
templates; download the 
template to your computer and 
personalise it using images from 
your own project. Create a new 
document, A4 in size, place the 
calendar template and then place 
a copy of your image. Add more 
images around the canvas, and 
then simply print out your 
personalised calendar.

LAYER STYLE

Use the layer styles to add a Bevel 
& Emboss effect around the border 
and add shadows to make the 
images pop, creating a 3D look.

FANCY FONTS

Write in the 
months using 
different fonts to 
personalise your 
calendar. You can 
find lots of themed 
fonts online.
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Turning brands into art
Dexter Maurer was working on a medieval knight series in Photoshop, when the idea 
occurred to him that he could create 21st century editions of knight figurines

tablets because it was hard to draw with the 

mouse. Through a lot of practice, testing out 

new renders, compositions and colours, I 

finally came to the point where I felt fully 

comfortable in Photoshop. I can really feel the 

evolution when I go back to drawing on paper 

and canvas.

Which Photoshop tools would you 
say you use the most in your 
creative process?
The Brush Tool is definitely the big one. At 

first I make my characters in flat colours, and 

then I change the opacity or move to a 

smooth brush to add the shadows, the 

highlights and the cold lights. 

How did the idea for this project 
come about?
When I was a kid I use to draw a lot of my 

favourite characters like Batman, Mickey 

Mouse, etc, and I wondered what children’s 

figurines could be created from symbols of 

today’s culture. I had been thinking about it a 

lot at the time, and it turned out that at that 

moment I was working on illustrations of 

medieval inspirations. I figured, why not mix 

the two together? That’s how the idea came 

to me. I chose to do it with brands that I 

usually see or even wear myself.

Are you interested in branding, or 
was this something that you had 
to research when you were 
working on the project?
I’m not really intimate with branding, I’d say 

that I’m more into narrative illustration, but I 

do really appreciate some branding projects. 

I’m fascinated by the fact that good 

typography, a good colour layout and good 

composition can make something really 

effective that at first seems simple. I also like 

how different styles work well in different 

types of media. It is also very interesting to 

note that branding evolves a lot and proposes 

new ways to put forward a product.

This project certainly feels like a 
huge departure from the kind of 
work you’re used to creating. Is 
that something you were keen on?

About the artist 

Dexter Maurer
dextermaurer.
tumblr.com/

Dexter Maurer is an illustrator 
from Delémont, Switzerland. 
His father, an art teacher, is who 
Dexter cites as teaching him the 
technical basics of art and fuelling 
his passion for his profession. 
When he finished school, he went 
to Wallis, EPAC (Professional 
School of Contemporary Art) to 
take art lessons.

Name of the project
Brand Knight

70

Project focus Turning brands into art

D
exter Maurer used to draw cartoon 

characters when he was a child, but 

it was a project about medieval 

knights that put him back in touch with 

that side of his creativity.

 For his personal project, Dexter re-

imagined toy figurines of knights, with each of 

them having the theme of a recognisable 

brand. This was a huge departure from the 

kind of work that Dexter was used to working 

on, but it’s been a huge success, with both 

Wacom and Behance showcasing the project 

in online galleries.

 We asked Dexter to tell us more about the 

inspiration behind these knights, along with 

how he created them.

How has your work evolved over 
the years to look like it does now? 

Well, I first discovered Photoshop when I was 

a teenager; I had a friend whose dad had 

Photoshop on their computer. It’s taken a long 

time for me to first understand the software, 

and then find a way to use it in the exact way 

that I want. At the beginning, my friend and I 

were so happy just to use a professional 

software package to colourise our little 

comics: we both got ourselves graphics 



The big difference between this project and 

the others was at the sketch stage. There I 

was forced to invent a knight’s armour from 

already established colour forms and style 

icons. It was really interesting to take the logos 

and turn them in all directions, to interpret a 

shield, a helmet or a shoulder. Then, in 

Photoshop, I tried to give them a very plastic 

rendering, which I was not used to, so I 

learned a lot by doing this series.

What advice would you give to 
artists trying to create projects 
like this?
I think the best advice I can give to anyone is 

to be organised, know what kind of visuals or 

render you want from the beginning and then 

try various techniques with Photoshop using 

different tools, textures and compositions. It’s 

best to work on them consecutively, one after 

the next, and then be prepared to add 

finishing touches to each illustration at the 

very end of the project to give a little more 

unity to the series. 

Which other projects have you 
worked on that you’re especially 
proud of, and how would you say 
this one compared?
Last year I worked on a series of four 

illustrations called The Four Horsemen of the 

Apocalypse for an exhibition in Spain. I was 
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WEAPON

Each knight’s weapon was tailored by 
Dexter to reflect the brand itself, and in 
some cases, even include the emblem.

really happy with these pieces because it was 

the first time that I used textiles as a printing 

aid. I was really happy with the render of the 

Brand Knights but it’s a different kind of pride 

because I illustrated products and not a story 

or a universe. 

Have you been overwhelmed with 
the feedback on this project?
I was really happy that people enjoyed it and 

really understood the approach! I think this 

kind of project is much easier to rack up big 

views because I used recognisable brands and 

it’s therefore easy to connect with the public. 

But still, I’m really happy with the feedback of 

this series!

COLOUR

The colours for each knight and its 
packaging were carefully chosen 
in accordance with the brand, but 
also so that the knight would stand 
out nicely.

REPEATED ICONS

Each knight featured repeated 
icons, such as the logo, colours or 
other themes to create a cohesive 
character with its own identity.
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Edit with the 
Threshold command
Convert any image to just two colours with this basic adjustment
Photoshop Elements is a program with some incredibly 

sophisticated tools for editing photos. So sometimes, it’s nice to 

use an adjustment that only has one slider. 

Although the Threshold option might be easy to use, don’t get the 

impression that it’s not powerful. It instantly turns your picture into 

just black and white, with the one, solitary slider helping you to find 

the balance between the light and dark in your image. It’s perfect for 

converting your pictures for a novelty effect, or using it to create a 

basic block image to build on with illustrative or drawn effects. 

In fact, although the Threshold is a basic adjustment, you have 

full creative reign when it comes to editing it. For example, once 

you’ve grouped each adjustment with the layer you wish to apply it 

to, you can mask them so that more detail is visible in certain areas 

over your image. If you wish to use a brush on a final layer just to 

touch-up the black and white in your image, it’s easy to do: 

Threshold layers are as simple to add to as they are to create, 

because they only ever rely on two colours.  

 Simplicity is often hard to master in Elements, but the Threshold 

adjustment makes it possible to create great two-colour pictures 

really quickly, and only using the most basic tools. Use the Gradient 

Map adjustment once you’ve finished with the Threshold to add a 

tone of colour to your finished image.

Tool focus…

What 
does it mean?

HISTOGRAM – When you open the 

Threshold command, you’ll see the 

slider below a black-and-white, 

graph-like area: this is called a 

histogram. This distributes the light 

and dark in your image and helps 

you to see where it falls in your 

picture when you move the 

slider along the bottom 

of the ilter.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

INJECT COLOUR

Use a gradient map at the 
top of the layer stack to add 
a little colour.

Start 
image



Master monochrome Use a single slider for the most minimal of effects
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Three similar effects How else can you reduce a picture to just a few colours?

Cutout
An excellent creative option from  the Filter 
Gallery, the Cutout filter breaks down an image 
into a number of levels – you can choose how 
many via the slider – to create a low poly-style 
illustration. You can also change the simplicity 
and fidelity of your image to vary the detail in the 
final picture.

Stamp 
Just like the Threshold adjustment, the Stamp 
filter turns your image into just two colours. 
It has two sliders – Light/Dark Balance and 
Smoothness – which enable you to create 
something a lot blurrier than the Threshold can 
manage. This is particularly good for editing 
backgrounds on which you place the Threshold.

Torn Edges 
The Torn Edges filter is similar to the Stamp 
filter, but where the stamp can create something 
blurry and out of focus, the Torn Edges filter can 
make your image look a lot noisier. It has three 
sliders for Image Balance, Smoothness and 
Contrast, and can be used to either show a little 
detail or a whole picture.

Mask each group

03 With two separate images with different levels of detail in the 

Threshold, hit the Mask icon on the upper layer and mask in 

some more detail from one of the groups to the other. Use a hard 

brush (B) so that the hard lines of the Threshold aren’t softened.

Apply the Threshold 

01 Open the start image from the supplied iles, or choose your 

own; Ctrl/right-click the background and choose Layer From 

Background. Click the Fill Layer icon and choose Threshold. Experiment 

with the slider until you reach a good balance of black and white.

Brush some more

04 On a new layer above the two Threshold groups, mask white 

over any excess of black left at the edges of the image. This 

will ensure that you have a cleaner and clearer Threshold image with 

just the subject in view.

Create a second threshold

02 Duplicate the background layer and the Threshold adjustment. 

Adjust the slider to reveal a little more from the original image; 

because the Threshold only splits an image into two shades, we’re 

going to have to create a little more detail. Group each Threshold with 

its layer (Cmd/Ctrl+G).

Double-click the 

number by the 

slider to change 

manually

Shortcut



Write messages 
on windows
Use layer masks to write a message on rain-covered windows
There’s something about a foggy or rain-covered window that 

makes it hard to resist writing or doodling on it. Much like a fresh 

covering of snow that just HAS to be trampled on, it makes for a 

wonderfully satisfying blank canvas. And the sweet, reassuring 

message in this image seems beautifully in sync with the carefree, 

absent-minded enjoyment of doodling on windows. The text 

combined with the distant, blurred rainbow makes for a lovely 

combination, but other quotes and images would work just as nicely. 

Perhaps you have a favourite quote that you would like to use with 

this tutorial? Think about the theme and the sort of imagery that 

would tie in with it. There are plenty of wonderful free stock photos 

to choose from online, or you could use a photo of your own to 

make it even more personal. The font you pick can also play a big 

role in the final effect. Are you going for something fun and cheery? 

Or softer and more elegant? Again, with so many free online 

resources available, you have plenty to choose from!

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Creative project…
What 

does it mean?
FREE TRANSFORM – This is quickly 

accessed by pressing Cmd/Ctrl+T 

and it enables you to resize, lip, 

skew, rotate and much more. It is 

worth exploring the Tool Options as 

well; here you can set a reference 

point for your transformations, 

or enter exact dimensions 

for resizing.
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Before we get to the stage of adding the text and creating the main 

effect, we first need to set up the background and the rain texture. 

You can follow along using the same rainbow image we have 

supplied, or supplement it for a photo of your own. If you want to 

write a different quote, then it could be that an alternative 

background is more appropriate; this method works with any photo 

and text combination you can think of. When you’ve got everything 

ready, launch Elements and then choose Photo Editor and the 

Expert workspace.

New ile

01 Create a new ile 240mm wide by 190mm high, at 300ppi. 

Open your background image (we’ve used ‘pix_1834809_

rainbow.jpg’), press Cmd/Ctrl+A to select the canvas, Cmd/Ctrl+C to 

copy it and then go to the new ile and paste (Cmd/Ctrl+V) it in.

Resize the background

02 Press Cmd/Ctrl+T to resize and position the background image 

appropriately. We have cropped some of the grass from the 

bottom, in order to include more of the rainbow and sky. Click the 

green tick or hit Enter to apply the changes.

Add the window

03 Now open ‘pix_933424_raindrops.jpg’, copy and paste it into 

your artwork. Press Cmd/Ctrl+T, untick Constrain Proportions in 

the Tool Options and resize and position the image so it its the 

canvas exactly. Change the layer’s blending mode to Hard Light.

STAGE 1

Create the 
background 
Combine a rain-covered window with 
your background photo

Transform+Shift to 

toggle Constrain 

Proportions 

function.

Shortcut

A NEW BLEND

Click here to access 
a drop-down menu 
with a host of blending 
modes to choose from.

IN PROPORTION

Constrain Proportions helpfully 
prevents your images from 
being distorted or stretched 
during transformations, but 
can be unticked if needed.

RULE OF THIRDS

Follow the Rule of Thirds 
for a better-looking image. 
Here we have one-third 
grass and two-thirds sky.

NAME THOSE LAYERS

Don’t forget to rename your 
pasted in layers; double-click 
the layers’ names to edit them.
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Write a message 
Achieve the effect with the Text Tool 
and layer masks

Next we are going to add some text and 

use it to mask the window layer, so the 

background shows through. Choose an 

appropriate font that looks as though it has 

been written with a fingertip. We have used 

a font called Manns Bare Hand, which can 

be downloaded from Da Font at www.

dafont.com/manns-bare-hand.font. 

Alternatively, if you are using a graphics 

tablet (or are confident with the mouse), you 

can write the message freehand directly 

onto the rainy window’s layer mask.

Apply a blur

04 Click the eyeball icon next to the text 

layer to hide it. Go to your rainbow 

background layer, go to Filter>Blur>Gaussian 

Blur. Enter a value of 25 and hit Enter.

Font selection

01 Select the Text Tool (press T), and 

choose your font. We are using 

Manns Bare Hand with a size of 115pt, 

leading of 100pt, and Faux Bold ticked. Click 

on your canvas to generate a new text layer 

and type out your message in black.

Adjust the Levels

05 Click the ‘Create new ill or 

adjustment layer’ icon at the top of 

the Layers panel and choose Levels from the 

drop-down menu. Move the black slider to 10, 

grey to 0.79 and white to 204 and click OK.

Rotate and select

02 Press Cmd/Ctrl+T, and rotate the text 

so it is at an angle. Hold Cmd/Ctrl 

and in the Layers panel, left-click the text 

layer’s thumbnail (the large T icon) to select 

its contents.

Now for a smile!

06 Click on the window layer’s layer 

mask, and select the Brush Tool 

(press B). Choose a hard round brush, at a 

size that matches the thickness of your text 

(we used 35px) and set black as your colour. 

Use it to add any embellishments you like (we 

opted for a smiley face!).

Add the layer mask

03 We still want the text a little bolder, 

so go to Select>Modify>Expand, 

enter a value of 5px and hit Enter. Now press 

Shift+Cmd/Ctrl+I to invert the selection, go to 

the window layer and click the Add Layer 

Mask icon at the top of the Layers panel.

STAGE 2

SMILE

By painting on the layer mask, 
you can now add anything you 
like to the foggy window!

http://www.dafont.com/manns-bare-hand.font
http://www.dafont.com/manns-bare-hand.font
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STAGE 3

We’re entering the final few steps now. 

Things are looking good, but we can still 

apply some finishing touches and extra 

details on the layer mask to make the 

image even better. Tweaking the text to 

make it more irregular will enhance its 

hand-written appearance, while the 

addition of some dribbles and streaks 

with a specially edited brush will help the 

final effect look as realistic as possible. 

But make sure to apply these sparingly; 

adding too many may make your text 

difficult to read.

Finishing 
touches
Add some final embellishments 
to the layer mask

Paint in the drips

03 Use a brush size of around 25px. Hold Shift (so that the line 

you draw will be straight) then click on the underneath of a 

letter and drag downwards to draw a vertical trail. Add several of these 

beneath your letters, of varying lengths.

Edit the letters

01 Use the same hard round brush as before to tweak some of 

the letters slightly. We want to make it look more random and 

as though it has been written by hand, so focus on recurring letters. 

Where there are two or more of the same letter, edit one slightly.

Multiply layer

04 Once you have completely inished altering the layer mask, on 

the window layer press Cmd/Ctrl+J to create a duplicate of it, 

and set this new layer’s blending mode to Multiply and the layer 

Opacity to 40%.

Customise the brush

02 In Tool Options, click on Brush Settings. Change Scatter to 7%, 

Spacing to 30%, Roundness to 80% and the Angle to -90 

degrees. We can use this brush on the layer mask to add some 

dribbles coming down from beneath the letters.

On masks, press 

X to switch 

between black 

and white

Shortcut

VARIATION 
Create dribbles of 
different length, some 
leading off the bottom 
of the canvas, or joining 
one letter to another.

MAKING DUPLICATES 
When you duplicate a layer 
the layer mask is duplicated 
too, as well as the choice of 
blending mode.

BLACK AND WHITE 
Using a black brush on a 
layer mask will obscure 
the content of the layer, 
while using white will 
make them visible again.



Improve photos 
with lens flares
Add a photographic leak across your image in the form of a flare
Lens flares are a misunderstood aspect of photo editing. They’re 

sometimes underused in photography, partly for fear of them looking 

tacky; at the other end of the spectrum, they were arguably 

overused by director JJ Abrams, who apologised for reportedly using 

over 700 in a single Star Trek film.

As with so many photo-editing techniques, the key is balance. 

Elements only enables you to place a lens flare onto a layer with 

pixels, so by adding one to your background, you have to be 

meticulous in your positioning and hope that one of the four default 

options looks good. It can be hard to add a flare that feels both 

prominent in the image and subtle at the same time. 

This is where non-destructive editing comes in. Non-destructive 

editing simply means editing – such as adding a lens flare – that 

doesn’t irreversibly change your picture. By applying the flare to a 

new black layer and blending it in with the Screen blend mode, you 

have far more control over how it looks in your image.

Just remember to exercise restraint and use them sparingly: lens 

flares can really enhance a photo if applied correctly!
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BRIGHTNESS

If you wish to lessen the brightness 
of your lens flare, simply hit Mask 
and brush black over the layer.

COLOUR

The colour of the lens flare 
can be customised further 
by clipping a colour layer to 
the lens flare layer.

Photo edit…

What 
does it mean?

TRANSFORM – The Transform Tool 

enables you to warp, distort, resize 

or rotate objects. Here, it’s perfect 

for editing the lens lare by tweaking 

the corner handles of the selection, 

but remember not to skew or 

distort the lens lare: they’re 

effects caused by the 

camera lens, not the 

environment.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Move the lare

03 With your lens lare created, now is the time to get it into 

position on your picture. Hit Cmd/Ctrl+T to transform it, and 

position it so that the brightest point is somewhere in the sky, with the 

actual lare over the rest of the picture.

Fill with black

01 Begin by opening your photo and creating a new layer, before 

selecting black in your Foreground swatch (D) and illing this 

layer (Alt/Opt+delete). By creating a new black layer, we’ll be able to 

blend the lens lare into the image with the Screen blend mode, but be 

able to edit this layer if necessary.

Add some flare Create a layer, apply the lens flare and transform it

Edit the lare

04 You may wish to edit the lens lare even further. Go to the Fill 

Layer icon and click on Hue/Saturation, and then Alt/Opt-click 

the layer to clip it to your lens lare. By increasing the Saturation or 

altering the Hue, you can control exactly how it looks.

Add the lare

02 Go to Filter>Render>Lens Flare. There, you’ll see options for 

four different lens lares, but we’ve gone with 105mm Prime, 

because it has a few lens spots that will show up over the photo. 

Place it as we have over the layer so you can transform it.

Hit Cmd/Ctrl+F 

to apply 

a ilter again

Shortcut

Take it further The other flares What the other lens flare options look like

35mm Prime

01 The 35mm Prime’s name refers to 

the size of camera lens, and is 

easy to recognise from the large, teal-

coloured spot, along with the bluer dots 

close to the bright glare. This is a great lens 

lare for adding big circles of subtle colour.

50-300mm Zoom

02 Again named after a size of camera 

lens, this one combines a big 

orange circle with a selection of smaller 

bright spots dotted along the line. This is 

good for showing off a lens lare, or creating 

a low-opacity layer with subtle lare.

Movie Prime 

03 This lens lare is the most 

cinematic, but it’s also the most 

minimal. Rather than an array of spots and 

circles, it contains a couple of blurred dots 

near to the lare and a few bright lines. 

Great for sci-i scenes, among other things.
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What 
does it mean?

TOOL OPTIONS BAR – Located 

underneath the workspace area, 

each tool in Elements has options 

that you can customise. When you 

select a new tool, new settings 

appear in the Options bar. Play 

with the settings to adjust the 

tools to your liking and to 

understand how they 

work.

LAYER 

MASKS

Add a layer mask. 
Paint inside the 
mask and vary 
the brush opacity 
setting for a 
transparent effect. 

CLIPPING MASKS

Clip the layer to avoid the 
images or the adjustment 
layer affecting other layers.

Start images
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Use layer masks

04 First, grab the Polygonal Lasso Tool 

(L). In Options, click on Add To 

Selection and draw around the imperfect 

areas to reine the selection. Go to 

Select>Reine Edge. Set Smooth to 100 and 

Output to ‘New layer with layer mask’, then 

click OK.

Create the background

01 Go to File>New>Blank File or press 

Cmd/Ctrl+N. Name your project 

Surreal Art and set the Width to 230mm, 

Height to 310mm, Resolution to 300ppi and 

click OK. Now go to File>Place ‘pix_958712_

sky.jpg’. In Options, check Constrain 

Proportions and increase the Width/Height to 

45%, then click Return/Enter. 

The table texture

02 Go to File>Place, select 

‘pix_2113987_table.jpg’ and press 

Return/Enter. Move the texture below the 

horizon line, then go to Image>Transform>

Perspective. Drag the bottom-right handles to 

adjust the perspective, then click Return/

Enter. Go to Layer>New Adjustment 

Layer>Hue/Saturation. Set the Lightness to 

-25 and clip the layers (Cmd/Ctrl+Opt/Alt+G). 

Place the glass

03 Go to File>Place and select 

‘pix_1975235_glass.jpg’. Resize the 

image to around 200% and click Return/Enter. 

Grab the Magnetic Lasso Tool (L). Set the 

Width to 35px, Contrast to 50%, Frequency to 

40 and Feather to 0. Click on the image to set 

the irst anchor point, and draw with the 

Magnetic Lasso to outline the glass.
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Vibrant compositions Use basic tools and advanced techniques for surreal art

Create a miniature 

waterworld
Make a great image with masks, blend modes and adjustments

You can achieve amazing effects in Photoshop Elements; you just 

need to learn the right technique. To begin, you need to understand 

how a layer mask works. Layer masks basically show or hide areas 

of an image, but also control the level of transparency of a layer. For 

example, when you apply a black-and-white gradient over a mask, 

the greys create a gradual transition along the mask; these 

greyscale tones determine the level of transparency of the layer. 

In this tutorial, you’ll apply this technique to make a transparent 

glass effect and then you will use blending modes to add some 

contours and highlights. To get you warmed up, you’ll create a 

beautiful background using basic tools. Next, you’ll use the 

Magnetic Lasso Tool to outline the glass and the Refine Edge 

command to create a mask. Then you will create a transparent 

object, by painting over the mask, controlling the mouse opacity or 

the pen pressure. Last but not least, you will create a sub-aquatic 

world by clipping the layers and complete the composition using 

different effects. So let’s download the start images from the 

FileSilo and get started.

Surreal art…

THE 

TOOL 

OPTIONS 

Control your 
tools. In the 
Tool Options 
bar, tweak 
the settings 
to customise 
the tools.

MASKS 

Mask an 
object, 
refine the 
edges, then 
duplicate the 
layer before 
painting inside 
the mask.

Press Cmd/Ctrl+T 

to open the Free 

Transform Tool

Shortcut



Fill the glass

05 Go to File>Place ‘fo_water.jpg’ and 

press Return/Enter. Grab the Quick 

Selection Tool (A) and select the water. Add a 

layer mask by going to Layer>Layer 

Mask>Reveal Selection. Press Cmd/Ctrl+T 

and resize the image, then clip the layers 

(Cmd/Ctrl+Opt/Alt+G). 

Add the island

06 Place ‘pix_1836050_island.jpg’ and press 

Return/Enter. Grab the Magic Wand Tool (A). In 

Options, set Tolerance to 50 and uncheck Contiguous. 

Click on the sky to select it. Press Shift+Cmd/Ctrl+I to 

invert the selection and then add a layer mask. Drag 

the layer below the water layer.
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Expert tip

Most tools in Elements have 
a contextual menu with extra 
options. To access them, 
select any tool from the 
toolbox and Ctrl/right-click 
on the canvas to preview the 
options respective to that 
tool. Depending on the tool 
you are using and the location 
you are clicking, the menu 
command will change. For 
example, if you Ctrl/right-click 
on a layer, you can easily find 
the commands to duplicate 
or rename the layer, create a 
clipping mask, group layers 
and so on. The contextual 
menu is a great timesaver for 
you to try.

Contextual 
menus

Make the glass transparent

07 First, duplicate the glass layer (Cmd/

Ctrl+J) and hide the original layer. 

Now click on the mask to activate it. Set the 

Foreground colour to black. Grab a large soft 

brush (B). Set the brush opacity to 25% and 

carefully paint inside the mask to make the 

glass slightly transparent.

Reveal the outline

08 Click on the original glass layer and 

unhide it. Then drag it to the top of 

the layer stack. Change the blending mode to 

Hard Light. Grab a soft brush and using black, 

mask out the inside of the glass to reveal the 

background, but try to preserve the highlights.

Some marine life

09 Place ‘fo_swordish.png’. Resize and 

rotate it, placing between the wave 

and the surface. Now add a layer mask. Use 

a hard brush to mask out the swordish at the 

centre to hide that area. Place 

‘pix_1593875_1920_turtle.png’ and ‘fo_

ishes.png’. Cut and paste the images all over 

the glass.

REFINE 

EDGE 

Use the 
Refine Edge 
command to 
fine-tune your 
selection and 
create a layer 
mask.

MAKE ADJUSTMENTS 

Apply adjustment layers to make 
colour or tonal corrections, 
balance the colours and enhance 
the overall composition.

TRANSPARENT 

OBJECTS

Set the brush opacity 
to around 25% and 
gradually paint inside 
the mask to create a 
realistic transparent 
object.

BLENDING 

MODES 

Explore and 
apply blending 
modes to 
control how a 
layer combines 
with the layer 
below it.  



Enhance lights
Achieve realistic transparency
Edit highlights and shadows to enhance 
transparent objects. Use a Levels 
adjustment layer to improve the tones of the 
glass image. Go to Layer>New Adjustment 
Layer>Levels, adjust the Inputs and clip the 
layers. You can also apply it directly over a 
layer mask to control the transparency of 
the mask ater you painted it. Click the mask 
layer thumbnail, press Cmd/Ctrl+L, then 
make the adjustments. Use layer styles 
to add new contours. Go to Layer>Layer 
Style>Style Settings. Choose Inner Glow or 
Bevel, adjust Lightning Angle, choose a blue 
or yellow colour and tweak the settings. 
Finally, use the Dodge/Burn tool, choose a 
low Exposure and set the Range, then paint 
the areas to improve.

Elem
ents

85

Hit Cmd/Ctrl+F to 

repeat the last 

ilter that you 

used

Shortcut

Create a group 

10 Hold Shift and select all the ish 

layers. Press Cmd/Ctrl+G to group 

them. Add a new layer above the ish group 

and clip (Cmd/Ctrl+Opt/Alt+G). Fill with colour 

#3aefe9. Change the blend to Colour and 

reduce its opacity to 35%. Add a layer mask 

and mask the swordish above the surface.

Cheerful sunlight

13 First, place the image: ‘pix_238977_shell.png’. Resize it, then 

create a shadow underneath. Now create a new layer on top of 

the layer stack. Fill it with black and apply a Radial gradient using the 

colours #ffffff, #fd830c and #000000. Change the blend mode to 

Linear Dodge (Add) and reduce the opacity to 65%.

Add shadows

11 Create a new layer on top of the layer 

stack. With the Elliptical Marquee Tool 

(M), create a selection the same size as the 

glass. Grab the Gradient Tool (G) and create a 

gradient with the colours #020e25 and 

#1ac6f7, then apply the gradient. 

Custom brushes

14 Go to Edit>Preset Manager. Click in Append and Load ‘fo_

brushes_155.abr’, then click Done. Add a new layer. Grab the 

Brush Tool (B), choose the Light-ray brush, then paint over the layer. 

Apply Gaussian Blur and reduce the opacity to 25%. Paint some splash 

and bubbles to add more details.

Adjust the shadow

12 Place the shadows layer over the 

table layer. Press Cmd/Ctrl+D to 

deselect and apply Gaussian Blur at 10px. 

Grab the Free Transform Tool (Cmd/Ctrl+T) 

and adjust the size and angle. Change the 

blending mode to Overlay.



Create a pencil 
sketch in Elements
Use a tiny brush and hand-drawn effects for easy photo art
Every digital art project starts out with some kind of sketch, but 

pencil drawings can be pieces of art in their own right. While 

there are plenty of filters and plug-ins that can transform your 

images into quick pencil sketches, it is much more fun to actually 

create your own from a photo of your choice. 

Pencil sketches are easy to create and can evolve into other 

digital art projects involving custom brushes and filters if you 

wish. For this tutorial though, we’re just going to focus on the 

precision of the Brush Tool and add a few custom pen strokes – 

that you can create yourself – to build a completely individual 

picture. You may wish to use crosshatching for the shade, create 

a sparser picture or draw it on a black background: details like 

these are completely up to you. 

Just remember to follow the basic principle of drawing a pencil 

sketch, and follow the lines of your original photo closely to get 

the best results. This is a tutorial that requires a lot of patience, 

but one that can really unleash your creativity – even if it is in 

(mostly) black and white.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Digital art…
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OPTIONAL 

PEN STROKES 

Add gel pen strokes 
to the image to give 
your monochrome 
masterpiece a 
touch of colour.

BACKGROUND 

TEXTURE 

Used lined paper 
or photograph 
your own surface 
texture for a 
different feel.

Start image



Sketch a portrait Create the hand-drawn look with a basic brush

ROUNDNESS

Alter the Roundness using the bottom slider if you’re 
looking to create a flat pencil effect when you sketch.

SPACING 

Reduce the spacing of your 
brush down to 1%; otherwise 
you’ll have bobbly, rougher 
lines when you sketch.
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Sketch the mouth

04 Once you’ve completed the eyes, move on to the mouth of 

your subject. Create sketch-like strokes so that you cover the 

lips, teeth and chin, and be sure not to make the strokes too dark over 

the lips or corners of the mouth. 

Finish tracing

05 Trace over the rest of your portrait using the techniques you 

used on the eyes and the mouth. You don’t have to sketch the 

ends of the hair; just create enough shape within it. Hide the start 

image layer to see how the portrait is taking shape. 

Create a white layer

01 Start by opening the image you wish 

to turn into a sketch and create a new 

layer above. Fill with white and reduce to 50% 

opacity: this will act as a tracing layer for you 

to draw over, yet still clearly see the subject.  

Adjust the brush

02 Select the Brush (B) and #4a4a4a as 

your foreground swatch. Reduce the 

brush size to around 3-6px, keep the opacity 

at 100% and reduce the Hardness to 80%. 

Play with the brush on a new layer just to 

check it looks like a pencil, and get ready to 

draw over the subject.  

Draw the eyes

03 Erase your practice marks and then 

on your new layer, draw over the eyes. 

Start with the pupils, and then make licks for 

the eyelashes and eyebrows. Just follow over 

all the darker lines in the image until you’re 

happy with the result.  

Hit [ or ] to 

change your brush 

size

Shortcut

What 
does it mean?

BRUSH HARDNESS – The hardness 

of a brush refers to its edge, and 

whether it’s soft or solid. Hard 

brushes are good for accuracy, but 

that can be dificult to achieve so 

soft brushes are more often used. 

We’re using an 80% hard brush, 

to get the precision of a 

hard brush but with a 

softer lick.



Hatch over shadows

06 Create a new layer and reduce to 

30% opacity. Using exactly the same 

brush, draw around the shadows before 

making diagonal strokes with the cursor to 

make shadows. This will add more depth to 

your portrait.  

Flip the portrait

07 Naturally, it’s easier to create straight, diagonal 

strokes in one direction, depending on whether 

you’re left- or right-handed. Go to Image>Rotate>Flip 

Horizontal to lip the whole image and create natural-

looking hatching in both directions.  
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Expert tip

There are lots of ways you 
can transfer the pen strokes 
you create on paper to your 
computer. For a start, your 
phone’s camera is probably 
high-quality enough to use 
in this tutorial. Take a photo 
of your pen strokes – we’re 
going to erase anything that 
isn’t the stroke – and then 
transfer it to your computer 
either by connecting a cable or 
by uploading it to the internet, 
then downloading it on your 
computer: this could be 
emailing yourself the image, 
for example. 

Alternatively, you can use 
a camera or a scanner and 
transfer the artwork that way.  

Pen strokes

Add more to the hair

08 Create more strokes all over the hair. 

These don’t have to be particularly 

neat or tidy, as they’re just adding to the 

image generally, but follow the darker strokes 

you made on the irst layer to ensure the hair 

doesn’t become too messy. 

Load more brushes

09 Load the supplied pen and pencil 

brushes. You can use these brushes 

either to add more volume to the hair, or as 

scribbles around the portrait itself. Alter the 

Size and Rotation in the bottom panel. 

Scribble with a pen

10 Step away from Elements for a 

second and, using some pens, create 

some squiggles on a piece of paper to 

incorporate into your image. Transfer these to 

your computer. 

SHADING

The shading around the face can 
really bring your sketch to life 
and make it look more realistic.

FACIAL FEATURES 

Spend more time 
working on the eyes, 
mouth and nose. 

LIGHTER SHADOWS 

Use sparser brush strokes for 
lighter shadows, to contrast 
against the darker ones.

HAIR 

Build up the hair with lots of 
brush strokes, just as you 
would shade with a real pencil.



Add colour to the image
Bring back the original photo
While you might want a black-and-white pencil sketch with 
just a few scribbles of colourful gel pens – or you may wish 
to not add the pen squiggles at all – there is a simple way 
to create a colourful sketch based on the shades from the 
original photo.

Start off by dragging the original photo to the top of the 
layer stack, and go to Filter>Filter Gallery, before choosing 
Film Grain. Pick Grain: 10, Highlight Area: 20, Intensity: 
10, and then click OK: this will transform your 
image into a brighter, more vivid layer with all the 
colours popping. 

Group all the sketched layers by selecting 
them all and hitting Cmd/Ctrl+G. Alt/Opt-click 
the filtered layer you just created to clip it to the 
sketch, and this will apply all of the colours from 
that layer over your sketched layers.
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Press K for the 

Bucket Tool, G for 

the Gradient 

Tool

Shortcut

Displace the original image

14 Merge all your sketch and pen layers, hide temporarily and 

then save. Unhide that layer, then go to Filter>Distort>Displace. 

Choose the settings above and displace your sketch layers over the 

texture you’ve just placed into the image. 

Tidy up the image

15 Finally, merge everything into one layer (Cmd/Ctrl+Alt/

Opt+Shift+E) and use the Spot Healing Brush (J) to trace over 

any loose pencil marks you made throughout this image that you now 

want to get rid of. The Spot Healing Brush will use Content-Aware to 

brush intelligently over the image.

Place the squiggles

11 Add your pen scribbles into the 

project, adjusting them with Levels 

(Cmd/Ctrl+L) and then cutting them out with 

the Magic Wand. Place them over or around 

your pencil sketch to bring a touch of colour 

to the black-and-white drawing.  

Improve the contrast

12 Use Levels again to adjust the 

contrast, this time of your pencil 

sketch layers. Select all of them, group them 

(Cmd/Ctrl+G) and then use the Fill Layer icon 

to add a Levels adjustment, before clipping it 

to your group (Alt/Opt-click). 

Insert a texture

13 On the FileSilo, you’ll ind a supplied 

paper texture for you to drag into the 

project and add below the other layers. When 

you’re happy with it, hit Enter and reduce the 

opacity if need be.  
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COMMON PROBLEMS IN

QA+
WHAT GOES INTO THE 
STREET ART GENRE, AND 
HOW CAN IT BE CREATED IN 
PHOTOSHOP ELEMENTS?

IS THERE AN EASY WAY TO CREATE 
GEOMETRIC LOGOS IN ELEMENTS?

Get in touch Ask on Twitter
@PshopCreative

Post on facebook
PhotoshopCreative

Alternatively, you can email: 
mark.white03@futurenet.com
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Street art is a genre popularised in the 1990s by the likes 
of Banksy, but these once-ephemeral pieces have now 
been immortalised thanks to the internet. 

You can create street art in Elements yourself: they’re 
oten simple, mural-like pieces that send out a funny or 
even political message. Start by opening a wall image and 
add a picture to ‘stencil’ onto the wall. Duplicate and with 
one of the layers, apply Threshold from the Fill Layer icon. 
Alt/Opt-click to clip the layer. 

With the second of these layers, go to Filter>Filter 
Gallery>Cutout and experiment with how your image 
looks with block colours. Once happy, apply and mask 
both these layers until you just have the outlines of your 
subject. Set to Multiply, 85% opacity to make it look more 
realistically placed onto the wall, and if need be, mask 
around the plants on the wall, too.  

Creating geometric logos might seem like a job for the Pen Tool in Photoshop, but 
it’s just as easy to do in Elements, providing you get a little bit imaginative with the 
way you approach selections. 

Start by creating the shield with the Marquee Tool (M): select a square and a 
circle and ill with #c9c9c9. Cmd/Ctrl-click the layer preview to select everything on 
that layer, then Ctrl/right-click to Transform Selection and delete the centre. Fill the 
centre with #f91343, and use the Marquee to create the central cross and circle.

Create the sword using the Marquee to make selections again; use the Elliptical 
Marquee for the tip of the axe and mask out the excess of the blade with a hard 
brush. You can mask the corners of shapes as perfectly round by using a hard 
brush, and to create the shine, select with the Polygonal Lasso and ill with 
gradients, before reducing the opacity of these layers. To create the glints, dab once 
with a white brush on a new layer, then mask once in each corner. Finish with a 
noise layer (Filter>Noise>Add Noise) set to Sot Light, 20% opacity.

GEOMETRIC PATTERN 

Mask a ill layer with a hard 
brush to create a geometric 
pattern in the background of 
your shield. 

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

USE A NARRATIVE 

Street art can just look 
pretty, but oten it sends a 
message, such as this piece 
about selie culture. 

Before

Before



Elem
ents

91

EDIT FURTHER  
Use the Expert 
workspace to take 
your picture further 
than the Guided edit.

WHICH TOOLS CAN BE 
USED TO RESTORE OLD 
PHOTOS IN ELEMENTS?

WHAT’S A 
PANOSPHERE, AND 
HOW ARE THEY MADE?

Learning to restore old photos is one of the 
most valuable photo-editing skills you can 
have in the real world. Luckily, Elements has 
just the Guided edit to help you bring your 
worn snaps back to the modern day.

Go to the Guided tab at the top of the 
program and find Restore Old Photos under 
Special Edits. Here, you’ll find a step-by-
step guide to repairing your pictures, from 
removing the scratches and blemishes 
with the Healing Brush, to blurring specific 
sections and removing the focus. 

The last of the tools is Sharpen, which can 
add some much-needed detail back into the 
shot. Feel free to use these features either in 
order or as you wish.

A panosphere is a globe-like structure 
that you can create with filters, from any 
skyline. The best thing is that while it looks 
complicated, it only takes minutes.  

Open the New York image and resize 
(Cmd/Ctrl+T) so it is square. Flip Vertically 
and choose OK. Go to Filter>Distort>Polar 
Coordinates to distort the skyline so one 
side flips to meet the other.

Select the Quick Selection Tool (A) and 
drag over the whole of the distorted skyline 
before hitting Mask. Insert a new sky behind 
the panosphere and if needed, create a 
Photo Filter above it using the Fill Layer icon. 
Alt/Opt-click to clip it to your panosphere 
and thus separate it from the background.  

Inverting 
layers

Quick tip

It’s really easy to invert 
any layer or selection: 
simply hit Cmd/Ctrl+I, and 
you’ll turn every colour 
and shade into its exact 
opposite. This is good 
not only because you can 
quickly flip between black 
and white, but you can 
use the inverted white 
version of a black layer 
to see more clearly when 
working. There are all 
kinds of effects you can use 
to invert, and remember 
to use the Difference blend 
mode to invert, too. 

HOW CAN I ADJUST 
COLOUR CURVES IN 
MY PHOTOS?
The Curves Tool is one of the most popular 
adjustments in Photoshop, and there isn’t 
a direct equivalent in Elements. However, 
you can get pretty close with the Adjust 
Colour Curves command (Enhance>Adjust 
Colour>Adjust Colour Curves). It is perfect 
for tweaking the contrast, brightness and 
shadows in your image. 

Select a style to begin with, and scroll 
through until you find the one that you’re 
happy with. You may wish to choose one 
and just use that, but Elements also offers 
sliders to adjust the highlights, midtone 
brightness, midtone contrast and shadows, 
should you wish to have more control. 

COLOUR CURVES  
Edit the tones and 
colours in your image 
with this incredibly 
useful command. 

Before

Before

Before



HARDWARE

REVIEWS     CANON EOS 5D MARK IV

Set to manual

01 
In order to have the most control, 

we’d suggest that you shoot in 

Manual mode. Set the drive mode dial to M. 

This means you will be able to adapt your 

settings to the type of image that you want to 

take and it will also help give you a better 

understanding of what is happening in-camera.

Using the EOS 5D Mark IV Get the most out of this powerful and professional camera

Choose RAW

02 
Shooting in RAW is far better than 

JPEG. It means you capture more 

information, giving far more lexibility post-

production. Go into the Cameras menu and 

select the RAW shooting option. There is also 

the option for you to shoot both JPEG and 

RAW at the same time.

Set the autofocus

03 
You can manually focus the camera if 

you wish, however the EOS 5D Mark 

IV has a superior autofocus system that will 

enable you to take stunningly sharp pictures 

every time. As we were shooting on the street, 

we enabled AI SERVO, which is perfect for 

capturing moving subjects with ease.

Canon EOS 
5D Mark IV
The newest member of the EOS 5D 
family, but is it the best?

DEEP GRIP

The deepened grip 
makes the camera 
comfortable to hold.
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The specs
Company 
Canon

Feature 
DIGITC 6+ image processor

30.4MP CMOS sensor

ISO 100-32000

Dual Pixel RAW file

TOUCHSCREEN

The touchcreen 
around the back is 
very responsive, 
making the camera 
really easy to use.

DIALS AND 

CUSTOMISABLE BUTTONS

The drive mode dial makes it 
easy to change settings and the 
customisable buttons mean you 
can adapt it to your own needs.

Price £ 3,436.99/$3,499  Web canon.co.uk



T
he Canon EOS 5D Mark IV was 

introduced by Canon to replace the 

popular Mark III and is packed with a 

range of new and improved features, which 

really impress and it feels like one of the most 

versatile EOS models yet.

The 36x24mm CMOS sensor has been 

booted up from 22.3MP in the Mark III to an 

impressive 30.4MP in the EOS 5D Mark IV, 

and the new full-frame sensor delivers images 

that are jam-packed with detail – even in the 

brightest highlights and darkest shadows. The 

EOS 5D Mark IV houses a Digic 6+ processor 

as well as a Digic 6 processor. It is the first 

time that a camera of this level has two 

processors at launch. 

The ISO ranges from 100 to 32000 – which 

is expandable from 50 to 102400 – and in our 

tests we were able to capture great-quality 

images in almost any lighting condition 

without noise being hugely problematic. This 

is due to the enhanced noise-processing 

algorithm that improves low-light shooting. 

We were careful to ensure we tested the 

camera both in bright sunlight and dark indoor 

environments, and were very impressed with 

the ISO performance. 

The new camera can shoot 7fps full-

resolution images with full AF/AE tracking, 

which is impressively fast and responsive. We 

never felt the camera having to hunt for focus 

and there was little to no lag while shooting. It 

can also capture up to 21 RAW files in one 

burst or an unlimited number of JPEGS, plus in 

Live View the EOS 5D Mark IV can capture 

4fps, which is more than its predecessor.

The 61-point wide-area reticular AF system 

makes tracking subjects incredibly easy – we 

were really impressed with the AF when we 

did some street photography with it, as we 

were able to lock onto and focus on moving 

subjects. The 61-points/41 cross-type AF 

points cover an expanded sensor area and 

provide the ability to focus even under 

moonlight at EV -3 in viewfinder shooting 

mode, or EV -4 in Live View mode, which is 

really impressive.

The EOS 5D Mark IV is the first EOS 

camera to premiere the innovative Dual Pixel 

RAW file format, which enables 

photographers to fine-tune images in 

post-production by adjusting or correcting the 

point of sharpness, shifting the foreground 

bokeh or reducing image ghosting, which is 

really great for making changes once the shot 

has been taken. Not only that, but the Canon 

EOS 5D Mark IV can record in 4K and 

provides the ability to extract 8.8MP JPEG 

images from the 4K videos.

In appearance it is fairly similar to the EOS 

5D Mark III; however, it has a deeper grip as 

well as a lighter weight thanks to a redesigned 

mirror box, and we felt the 50-gram weight 

difference between the 5D Mark III and the 

Mark IV made a great deal of difference. Fifty 

grams might not seem like much, but it does 

really improve overall handling, and the 

deepened grip made holding it feel very 

comfortable and intuitive. There is also a 

Open in Photoshop

04 Although the colours and contrast 

were stunning in the images we 

captured, a little post-processing is always a 

good idea. We selected a Hue/Saturation 

adjustment layer to bring out some of the 

colours as well as Brightness & Contrast to 

increase the contrast slightly.

Remember to sharpen

05 Due to the anti-aliasing ilter on the 

sensor you will always have to 

sharpen your images slightly. To do this we 

simply added a Sharpening adjustment layer. 

Just be careful you don’t over-sharpen at this 

stage – we wouldn’t recommend the Radius 

to be over 2.

customisable button on the back that gives 

the user more flexibility and makes changing 

some settings easier. In addition to the design 

differences, the Mark IV has improved 

weather proofing and durability, so we were 

never overly worried about dust or moisture 

during testing.

The touchscreen capabilities make using the 

camera really easy. The Mark IV boasts 

enhanced connectivity with built-in Wi-Fi that 

will enable remote operation and secure file 

transfer via smart devices using the Canon 

Camera Connect app. NFC provides instant 

connections between compatible devices, 

which is great for sharing imagery easily 

online as well as helping to streamline the 

workflow. The smartphone app is quick to 

connect and image transfer is also speedy.

Additionally, for the first time, 

photographers will be able to enter IPTC 

metadata in-camera that will be automatically 

embedded into their images. It may not be the 

flashiest addition, but it will greatly speed up 

the workflow for many photographers.

Standout feature

Touchscreen capabilities
The Mark IV has a touchscreen that is active all 
the time across all menus and can be used for 
quick and easy aF point selection, which will 
be a git to some photographers. You can scroll 
through images in playback with a simple 
swipe and tap to move through the menus.
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This camera impresses. It is 
durable, comfortable and gives 
stunning images. autofocus is 
extremely responsive and low-
light performance is fantastic. 9

The verdict



T
he Petzval Bokeh control lens is the 

ideal choice for photographers looking 

to add a little creativity to photography.

The lens itself comes in a stylish black inish 

or a striking brass look. Annoyingly though, 

the brass shows every ingerprint and scuff so 

it loses its pristine shine pretty quickly, 

especially if you change lenses frequently. We 

also found the lens cap quite infuriating as it 

fell off extremely easily in our camera bag.

However, once we got past our slight 

annoyances, we discovered a really impressive 

bit of kit. It is the perfect lens for portrait and 

street photographers because of the stunning 

bokeh you can create. However, it will also 

add a bit extra to landscapes. The lens itself 

has a 58mm focal length, bokeh control ring 

and a super-bright f1.8 maximum aperture. 

We tested the Nikon F it lens, but it also 

comes in the Canon EF it and there are 

adapters that can be purchased so you can 

use it with the Sony Alpha range and more.

You have to manually focus when using the 

lens, but the knob is easy to use and 

responsive so you won’t have to worry too 

much about missing focus. The bokeh 

adjustment ring is what makes it stand out – 

with each bokeh and aperture combination 

you’ll get different effects, and the bokeh that 

is produced has a unique swirly appearance. 

Images come out crisp and sharp thanks to 

the premium Russian glass optics, and the 

colours are truly beautiful. It does take a little 

practice, but once mastered you’ll probably 

never want to go back to a standard lens, 

especially for portraits.

HARDWARE Price £549 / $749 US  Web lomography.com

Lomography Petzval 58 
Bokeh Control Art Lens
Does this striking lens produce imagery to match its looks?

A stunning lens producing 
creative captures that will stand 
out against shots captured with 
a normal lens. Only minor issue 
was the easily tarnished inish.9

The verdict
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The specs
Company • Lomography

Additional specs 
58mm focal length • Fast f1.8 aperture

Bokeh control ring • Available in Canon 

and Nikon mounts

Afterlight
Fix levels, add filters and inject 
light effects into your photos

You can capture stunning bokeh while keeping your subject sharp.

The glass elements allow plenty of light through for rich colours.

APP
Price £0.99 / $0.99 US 

Web www.afterlight.us/

The specs
Company • Aterlight Collective, Inc

Additional specs 
iOS 8.0 or later • Android 4.0.3 or later

F
or some, 

Photoshop’s 

most-used 

tools are the 

adjustments. They 

can quickly 

transform images 

non-destructively, 

and can be used 

in any project. 

Afterlight is an 

app that works in 

a similar way to 

the adjustments, 

in that it doesn’t 

add anything new to your pictures, but it 

does get the best out of them. The basic 

adjustments include sharpening, cropping, 

highlights, shadows and adding colour to 

the highlights, midtones and shade, 

making it adept at all kinds of photo-

editing tweaks. There’s a collection of 

high-quality ilters too, which are perfect 

for adding a retro twist to your images.

Where Afterlight truly stands out is in 

the light leaks it offers. There’s an array of 

default ones to use, with the option to buy 

more. You can alter not just opacity, but 

colour too. This makes Afterlight perfect 

for creating vintage shots, and for adding 

subtle colour ilters across your images. 

Afterlight is one of the most complete 

apps out there, and it blends power and 

style. If you’re looking to adjust photos on 

your phone, this is the app for you.

A creative mix of sharp 
editing functions and fancy 
overlays, Aterlight is a great 
photo-editing app to have at 
your disposal.9

The verdict

REVIEWS      Afterlight  |  lOmOgrAphy petzvAl 58 BOkeh COntrOl Art lens



PLUG-IN

T
o many Photoshop users, cropping is 

the very last thing you do with a 

picture, if at all. Cropping is seen as 

quite a boring edit in Photoshop, but the truth 

is that it can totally transform your picture by 

altering the composition.

Portrait Crop, a small Photoshop plug-in 

from Pixnub that embeds itself in the Filters 

menu, is just the tool to show how important 

cropping is. It not only creates a fantastic crop 

based on facial recognition in your image, but 

it can help to save you tons of editing time. 

As well as being powerful and eficient, 

Portrait Crop is also wonderfully simple. 

Simply go to the Filter menu, select it, and it 

will immediately get to work at recognising a 

face in the image before making a provisional 

crop. You can click OK from here and crop 

fully, but the plug-in enables you to ine-tune 

the details, such as how central the face 

appears, and how zoomed-in the image is.

This on its own saves time cropping 

portraits, but where Portrait Crop really 

comes into its own is with its batch feature. 

The ability to crop multiple portraits quickly 

and competently is something that will appeal 

to professional photographers and hobbyists 

in equal part, and the plug-in does a great job 

of inding the faces even with subjects 

wearing glasses or posing against a 

transparent background. 

Portrait Crop is a plug-in that every 

Photoshop user can ind a job for. It’s easy to 

use, but its results are superb.

Price £100 (approx) $129.99 US  Web https://pixnub.com/

Pixnub Portrait Crop
Cut the perfect picture and save editing time with this Pixnub plug-in for Photoshop

A fantastic tool for 
photographers, Portrait Crop is 
a powerful, quick-to-use plug-in 
that excels when put to the test 
with batch processing. 9

The verdict

Pixnub PortrAit CroP         REVIEWS      

RESAMPLE

the resample 
option is great 
for maintaining 
the image 
quality in your 
picture, even 
ater you’ve 
cropped it.

SLIDERS

the sliders can help you to 
tweak and perfect the crop 
that you’re making to your 
image, from zoom to position. 
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The specs
Company 
Pixnub

Additional specs 
Photoshop CC 2015.5 or above

Windows/Mac

Standout feature

Batch Crop
Portrait Crop’s big selling point is that it can 
save time cropping, so it’s only right that its 
best feature is its ability to batch Crop. Find a 
folder of images you want to crop, and you can 
run the plug-in over each image.

Find it in Filters

01 
As with most 

plug-ins, start by 

going to the Filters menu. 

You’ll ind Portrait Crop and 

Portrait Crop Batch at the 

bottom of the menu. 

Face detection

02 
Click on Portrait 

Crop, and the 

plug-in will start running 

the Face Detection, which 

looks for a face in your 

image to crop around. 

Apply a preset

03 
Instead of using 

the sliders to ind 

the perfect look for your 

image, ix it in a single 

step and use the Preset 

dialog menu.

Adjust further

04 
Now, should you 

need to, you can 

alter the zoom of the 

image along with the face 

position both horizontally 

and vertically. 

Resample

05 
Finally, choose the 

resolution of the 

exported picture and 

decide whether or not you 

want to save to the same 

image or save as a copy. 

5 key features Improve compositions with Portrait Crop 

PREVIEW

You can watch 
your image 
take shape in 
Photoshop, 
just as if you 
were using 
the default 
Crop tool the 
program ofers. 

https://pixnub.com/


How does Photoshop help you to 
create your work?
I discovered Photoshop when my parents 

bought me my first computer in 1995. The 

computer programmer installed the 

software and after studying arts and 

crafts I learned to use it in school. I am 

therefore very self-taught with the 

program, so I like to investigate and 

experiment when I create. When working 

with agencies, I have noticed that 

sometimes I have a somewhat strange 

way of working with the program. I love 

the gradients, the masks and the brushes. 

A lot of the time, I work in Illustrator and 

then use Photoshop to give the finished 

image more volume or detail.

Would you recommend 
Photoshop beginners teach 
themselves, as you have done?
Yes! Look closely at other artists’ pieces, 

and analyse them to deduce how they are 

created. Then adapt this process to the 

program, bring in your style, and over 

time I guess creating will become more of 

an automatic process for your brain. I 

have many artists that I’m influenced by, 

and you can always find ideas and ways of 

working from them. I suppose all your 

influences are reflected in one way or 

another in your work. You always evolve, 

even more if you are restless. I get bored 

quickly, and so I need to work on many 

different projects, and I love to take on 

fresh ideas. 

Which projects have you worked 
on that you’re most proud of? 
Good question! I am always dissatisfied: 

when finishing the piece, I visualise it and 

say, “This is good!” I deliver it to the 

client, and after a week, I say, “I don’t like 

anything about this, I must do better!” 

Despite this, though, I really like the He art 

project I worked on (a collection of four 

album covers), for several reasons. The 

client, Oscar, called me and told me to do 

M
artí Serra is an artist who claims 

that he has an unorthodox 

method of using Photoshop. But 

whatever method he uses, it hasn’t 

stopped him receiving acclaim for his 

work from a number of sources. The 

Barcelona-based designer has had 

thousands of views online, and created a 

number of album covers.

We caught up with him to find out his 

artistic secrets. 

Can you give us idea of how a 
project begins for you, Martí?
First of all, I come up with a basic 

concept, I investigate the subject, and 

then I like to experiment with different 

techniques. I think of what I would like to 

achieve or what would work for that piece 

and then I make some sketches on paper 

or directly in Photoshop with a graphics 

tablet. Then I develop, and in the process 

of the work I come up with ideas until I 

get to the final piece. I studied at art 

school and later illustration, and I have 

always been clear that art is what I am 

passionate about creating, whether it be 

designing, illustrating, or creating 

concepts to represent.

How would you describe your 
style to someone?
That’s a really difficult question! I like to 

do many different things, I get tired of 

doing the same thing all the time, and 

though people say they see a style in my 

work, I do not feel that way particularly. I 

like to experiment, play with new 

processes and change the way I approach 

things with every project. I like my pieces 

to have magic, movement and fluidity, 

with organic details and above all, I just 

aim to create work that is visually 

appealing to me. The most important 

thing is to feel that the medium, the 

technique or the aesthetics of each 

project, is the perfect one for that piece. 

This makes me feel great.

Illustrating for 
album covers

96

www.dsorder.com 

Portfolio interview

A
ll

 im
a

g
e

s 
©

 M
a

rt
í S

e
rr

a

what I wanted; I had complete freedom of 

concept, technique and aesthetics. I was 

able to develop the concept from scratch 

based on the layers of the Earth, 

representing the centre of the Earth as the 

largest heart of our world. I found the 

process of these designs fascinating too: I 

vibrated the ink on a speaker while the 

music played; it was very organic and fun 

to create, and the final artwork I 

personally think works very well as a 

collection of covers for an electronic 

music label.

Since you create a lot organically, 
does Photoshop help tie strands 
of your work together? 

Definitely. Colour adjustments and masks 

are very important in my pieces and until I 

get to Photoshop, the colours and 

gradients in my work are never finalised. 

Can you tell us about your 
upcoming projects?
Looking forward, I would like to be able to 

advance in materials like inks. I just want 

to learn more every day, and to be able to 

create magical things with my own rules.

Martí Serra uses liquid effects, real ink and even 3D to create album 
covers and posters, but it’s Photoshop that ties all his work together

36daysotype: 36 Days of Type is a project that invites 
designers, illustrators and graphic artists to express their 
particular view on letters and numbers of our alphabet. These 
were some of the chrome lettering images I did for the project 
that were coloured in Photoshop.

http://www.dsorder.com/
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Cloudkid: This was a vector illustration created in Adobe 
Illustrator, with the final adjustments made in Adobe 
Photoshop. This was the album cover for Imagine.

Noir – Kult: This digital illustration mixed 3D rendering with 
painting in Adobe Photoshop to create something bright and 
colourful against the darker background. This was the album 
cover for the artist Noir’s album, Kult.

Save your Fear: Creating the three-dimensional feel of the 
shapes along with the gradients in this image, was all made 
possible with Photoshop. This poster was created in 2014. 

He-art: The colour adjustments for this image were managed in 
Photoshop. He-art Recordings is a record label managed by Oscar Aguilera, 
and these covers were part of a collection of releases from the label. 

World Changes too Fast: This poster used 
noise as a final layer and gradients to create 
the illusion of the globe having liquid in the 
middle. The fluid motion of the painting was 
achieved through brushes and colour-
correction techniques. 

Inner Glow: A lot of time was spent mastering the volume in 
this image, along with the gradients in Photoshop. This was 
featured in Wacom’s online gallery.



Emad Helail

“I
’ve been working with Photoshop for a long 

time now,” says Emad Helail, a 29-year-old 

Egyptian designer who works in advertising. 

“I love Photoshop because you can reach all kinds 

of audiences with just one piece of sotware.”

We spoke to Emad about compositions, tips for 

beginners and how he’s developed his own style.

What do you think makes a good 
Photoshop composition?
I personally ind that when you’re playing in 

Photoshop, it’s important to create a memorable 

story. When you’re mastering skills with any kind of 

technology, it can be frustrating when you don’t get 

the results you want straight away. You just need to 

have fun, and this will show through in your work.

What tips do you think are useful for 
Photoshop beginners?
Learn how to use each tool separately, and you’ll be 

able to use them together on bigger projects. For 

example, picking consistent colours to suit the 

The making of Heart
How Emad created his heart composition with 
shapes and selections

Egyptian artist Emad Helail on how to master Photoshop and 
develop your own signature style

What Once Was

design can help attract attention on its own, but 

it’s a big part of the unity of your composition. 

Worry about every detail and you will improve as 

an artist.

Do you have any recurring themes 
in your work?
Sometimes I use the same few backgrounds, 

though not in all my work, just to keep some 

familiarity. I try to use nature in all my work too, 

and I like my work to feel calm.

What would you say are your 
favourite Photoshop tools?
There’s nothing that I like to use more than 

anything else; I like to just use whatever the 

image needs. I’d like to think that my work looks 

unique and individual!

You can ind more of Emad’s work at https://

www.photoshopcreative.co.uk/user/emad%20

helail

Add some 
leaves
Place leaves into the 
image and position 
them around the 
outside of the heart. 
Make sure that there 
are different sizes and 
shapes of leaves to 
vary them and keep 
them to the edges of 
the shape. 

Build up the 
elements
Add more leaves 
to the image to 
completely cover 
the heart, and when 
you’re happy, hide 
the black shape from 
before. Add some 
wings to the image 
and place them either 
side. Add a bird, too. 

Adjust 
Place a sky 
background at the 
bottom of the layer 
stack. Create a 
warm gradient and 
set to Soft Light; 
add any additional 
adjustments to help 
unify the elements in 
the composition.

Reader interview
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Trainer

The Space

Sphinx

MTE Travel

Animals Fly

Create the 
heart
Start with a blank 
background and 
create a new layer. Go 
to the Custom Shape 
Tool and select a heart 
shape. Drag it onto 
the canvas and place 
it in the middle, with 
space all around it for 
other elements.

Heart
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