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Blend modes are a massively useful feature 
of any Photoshop project, but being the 
creatures of habit we are, we all probably 
have three or four we tend to stick to for 
the most part. 

This issue, however, you can confidently 
strike out on a quest to add to your favourites, because 
we’ll be showing you how to master every. single. one. of 
them. All 27 can offer something special to a project, so 
use this issue to experiment like never before! 

In addition, we’ve got tutorials spanning the spectrum 
from a digital/real-life paper-collage crossover and how 
to make the most of Smart Objects, to a healing tools 
photo masterclass. Also, make sure to check out our 
expert reviews, insightful interviews and beautiful 
galleries We hope you enjoy the issue. 
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READERS’ 
CHALLENGE Upload your images to  

photoshopcreative.co.uk

See some honourable mentions from this issue’s challenge at facebook.com/photoshopcreativeHonourable mentions

We challenged you...
In Issue 163, we challenged you to get 
creative with the set theme of hope. You 
were allowed to create whatever you 
wanted, so long as it incorporated the 
theme somehow.

7

THE PRIZE…

This issue’s challenge...
Think you can do better? 
Prove it!
Next issue, the theme is music. We don’t 
mind how you incorporate it into your image, 
just be as creative as you possibly can! Head 
to www.photoshopcreative.co.uk and simply 
hit the Challenge link. Closing date: 5 June.

Contour Design Unimouse

Trevor Budd
The Perception of Hope
Layers and masks were key in bringing 
this piece together. The blending of the 
image is really what makes it and the 
combination of surreal imagery creates 
an intriguing scene. 

Readers’ 

Challenge

WINNER

WORTH 
£89.99!

This issue, we’re giving away a Contour 
Design Unimouse to one lucky winner of the 
challenge! This isn’t like your average mouse 
– it has far more functions and is perfect for 
any Photoshop user to 
multitask when 
designing.



over the last few weeks, and take inspiration from what’s currently trending

There’s nothingmore inspiring than surfing the internet
and seeing what other artists are creating, and we
encourage you to do so. Here are some of our favourite
pictures that caught our attention recently, from some
of the world’s most exciting artists and designers.

We love this piece 
for its beautiful 
brush strokes, 
strong colour 
palette and the 
masterful way in 
which Marco has 
drawn the 
reflection. With 
9,000 followers on 
Instagram, Marco 
has a core 
following who 
appreciate his 
work just as much 
as we do. 
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This grungy piece really 
caught our eye online, and 
we’re not the only ones. 
Oleh has had over 5,000 
views and this is one piece 
in particular that stands 
out for its colour and 
dynamism. 

Oleh Dihtiarov
www.instagram.com/flyagulaka/
I’m not especially attached to any drawing style, 
I just experiment all the time, and it turns out 
spontaneously. Photoshop is a cool program; 

personally I use a few brushes and layers. This is dedicated 
to drummer Masha Sorokina of the group ONUKA.

Višnja Mihatov Barić
www.instagram.com/teetonka_illustrations
The process of creating each of my 
illustrations is really simple. Sketching is really 
important. When I’m satisfied with the final 

drawing, I scan it and then edit it in Adobe Photoshop. I 
usually start with adjusting the Levels and contrast.

Marco Aurélio Silva
artstation.com/marcosilvart
I started using a picture as reference, then I made the line 
art on a new layer and filled with the colours; to create light 
and shadows, I used another layer. Finally, I finished the work 

with some texture brushes, to give it a canvas painting appearance.

Višnja’s 
watercolour 
portraits are 
striking and 
beautiful; while 
the majority of 
this brilliance is 
done by hand, 
Photoshop is just 
used to fine-tune, 
as it is for many 
traditional 
artists. Višnja 
has over 2,000 
appreciations  
on Behance. 
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This piece was 
showcased in 

Behance’s illustration 
gallery online and 

though it’s striking in 
its concept, it still has a 

nice degree of 
humour. It’s a great 

example of how 
drawing from photos 

can produce some 
amazing results. 

Skeeva
www.
theskeeva.com
Most of my 
images are 

created in 3D applications, 
but Photoshop always helps 
me to achieve that final 
feel I’m looking for. In this 
particular work I was using 
Photoshop to do colour 
grading, colour correction, 
and atmospheric elements.

Adrián San 
Vicente
www.behance.net/
AdrianSanVicente
This was an image 

created with the help of Maxon 
Cinema 4D, Photoshop and 
Illustrator. Photoshop is really 
useful for adding colour and 
texture to images that have 
been created in 3D so�ware. 

Andy Veilski
www.behance.net/
veilski
I found the idea of 
a spy looking out 

of the blinds directly from the 
screen of a tablet amusing, 
and made a collage of photos 
in Photoshop. Then all the line 
art was painted with an ink 
brush that I created. I made 
colour corrections and used 
adjustments to finish.

With a feature in Photoshop’s curated gallery, the artist 
known as Skeeva is a master of texture and colour 

control in 3D. This is one piece that really caught our eye 
for its scope and vibrance.  
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created by none other than your fellow readers

GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Alternatively, you can email:
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Patrik Gama
photoshopcreative.co.uk/

user/patrikgama

I created the shadow in 
this image by changing 

the Color Overlay to black and 
reducing the layer’s Opacity. For a 
final touch, I added a Gaussian Blur 
and Motion Blur filter to the shadow.

Ann Wehner
photoshopcreative.co.uk/user/Anjel

This piece was partly created on 
my iPad Pro using iColorama and 
Superimpose before bringing it into 

Photoshop CS6 where more elements were added. 
It was then tweaked using Curves, Levels, Color 
Balance, Vibrance and Color Lookup.

Elissandro Pinto
photoshopcreative.co.uk/

user/Elissandro

This image was 
created by combining 

a number of elements including 
the sky, the hands and the figure 
in the foreground of the picture. A 
reflection was created using Distort 
filters once everything was in place. 



11

Rijad Smajlovic
photoshopcreative.co.uk/user/RijadBiH

Sometimes I try and get inspiration from 
my imagination, but it doesn’t always 
happen. So I go back to my old pictures 

and sit there looking at them, trying to combine parts 
into a new image. That’s how this one began! 

Julio de Carvalho
photoshopcreative.co.uk/user/JulioDeCarvalhoArt

I wanted to capture a moment where on a great 
journey, the travelling animals’ hope is rewarded. I 
used Terragen 3D so�ware to generate the terrain and 

photos for the animals and the sky. I painted on top of the photos, 
to integrate and achieve the mood I wanted.

Mary Spencer
photoshopcreative.co.uk/user/Peach

I enjoy creating winter images; I like 
using the snow and ice textures. This 
composition used many textures and 

blend modes to give the effect of winter. Along with fog 
and mist brushes it gives the effect of being dreamy.



Inside the studio

M
y dad is a very creative guy, and 

that definitely rubbed off on me,” 

says Marcus Faint, who runs M J 

Faint Design Co. “I think the moment I 

realised I wanted to make design my career 

was while undertaking a magazine design 

module at university. That’s when I thought, 

this is something I could see myself doing 

day-in, day-out.”

That’s also when Marcus discovered 

Photoshop, and since then he’s worked as a 

designer and art editor on magazines, before 

setting up his own studio. “Well I’ve been an 

art editor on a couple of international 

magazines and it’s always nice to see your 

work on the shelves in shops. I’ve also loved 

the illustration work I’ve done with net 

magazine,” he says. “Aside from the 

M J Faint Design Co
Studio frontman Marcus on Photoshop, being your own boss and how to get into design

Offline Design:
net magazine

M J Faint Design Co
www.mjfaintdesign.co/
@MJFainty

ABOUT THE STUDIO

Marcus has previously worked on a number of 
international consumer publications. He now runs M J 
Faint Design Co in Bath, where he continues as an art 
editor for a film/TV magazine as well as producing 
illustrations, logos and infographics for a number of clients.

12

This was an 
editorial 

illustration 
created for net 

magazine for a 
feature about 
offline design 



Threegreat
projects
Quality images from Marcus

36 Days Of Type: U: An exercise in consistency! This was a
project in which each day was spent creating a new letter of the
alphabet before posting to social media.

Olympics Infographic: All About History: This was a vector
editorial illustration created to showcase some of the amazing
events that have happened during the Olympic games – from
Jesse Owen’s memorable win to the Berlin tragedy.

Baby Driver:
This was a movie poster created for a PosterSpy creative brief. 
Taking the musical notations from one of the film’s trailers, I 
chose to have the image be a mix of this music with the thrill of a 
high-speed car chase – hinted at by the skid marks and red/blue 
police lights toward the bottom of the image.

magazine work, the Film Club Friday personal

project I undertook is also something I really 

enjoyed, and has been commented on by 

others in the industry.” 

Now Marcus runs his own studio from his 

base in Bath, and has his daily schedule 

organised and ready to go. “Always a coffee 

to start the day!” he says, “Then I’ll fire up 

the computer and see what work is in. I’m a 

big believer in lists, so I tend to write one out 

at the start of each day and I’m only happy 

once everything is ticked off it. As far as 

starting the studio was concerned, it was my 

dad and my sister that inspired me. They 

both run their own businesses and I think 

that ‘own boss’ mentality is something very 

inherent in our family.”

Though Photoshop is a constant for the 

studio, it’s not the only tool that goes into the 

work. “It’s something I use every day, 

predominantly to edit images ready for print, 

but other times it’ll be an integral part of an 

illustration I create,” Marcus explains. “The 

big three are Photoshop, Illustrator and 

InDesign for me. Perhaps my most important 

tool is the pen and paper.” And what would 

his most-used tools in Photoshop be? “A lot 

of what I do revolves around image 

correction, [so] I tend to use adjustment 

layers an awful lot,” he reveals. “And from the 

illustration side of things, it’s got to be the 

Brush Tool along with custom brushes that 

suit the job.”

He may run the studio himself, but when it 

comes to offering advice for beginners who 

might want to do what he does for a living, 

Marcus is refreshingly laid back for someone 

with a lot of responsibility. “Don’t get too 

bogged down with finding ‘your style’,” he 

suggests. “Some clients actually like 

someone who is adaptable and can offer 

them multiple solutions to a problem. Aside 

from that, don’t underestimate the 

importance of being an organised person 

who can communicate well with clients, even 

when they may be being difficult!”
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M J Faint Design Co
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Hand-drawn editorial illustration for net magazine issue 303. 
The feature was about the top 10 expert ReactJS tips.
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RODRIGO 

MARINELLI

The secret of the 

out-of-bounds 

image opposite is 

to duplicate the 

kangaroo and place it above the 

Screen layer. I love to use this 

technique because it always gives a 

cool depth effect to a scene.

ANDRE 

VILLANUEVA

Blend modes are 

absolutely 

fantastic for digital 

artists. Feel your 

way with a semi-random lottery of 

modes, apply them scientifically, or 

mix and match for a dynamic, best of

both worlds approach.

MARK 

WHITE

One of my first 

memories of 

Photoshop is 

cycling through 

the blend modes on a new layer, 

learning how pixels work with each 

other. That’s exactly what I did with 

the bokeh image on page 16.

27 BLEND MODES
MASTER  ALL

On the FileSilo
Download your freeDownload your free
resources at www.filesilo.
co.uk/photoshopcreative

E
very Photoshop user benefits from blend modes. 

Digital artists employ them for a better mix in their 

artwork, photomanipulators switch blend modes for 

realism and retouchers can add a new layer with a different 

blend mode for a subtle rework of a portrait. With this in 

mind, there’s no reason to sit this feature out!

Over the next few pages, we’re going to show you how 

you can use every single one of these 27 ingenious little 

options: we know you’ve only ever stumbled across some 

of the blend modes by mistake once or twice, but that’s not 

going to stop us from using them in these projects. Not all 

blend modes were created equal, but all of them have their 

uses. Yes, even that one you’re thinking of.

Let’s dive right into the artwork. We’re going to be 

creating popping portraits, basketball compositions, light 

trails and out-of-bounds madness, and none of it would be 

possible without blend modes. They’re essential to your 

work and everybody needs them!

Learn how to use every one of these amazing features to 
put some bounce into your artwork
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NORMAL

The Normal blendmodewas
used to compose the scene.
With it, the top layer always
appears above all others.

MULTIPLY

This blendmode is
perfect for creating

shadows, as with this
bird, close to the frame.
It blends the layer with

the scene.

SOFT LIGHT

With the So� Light
mode, it’s possible to
create layers tomake
the scene look brighter.
We did this in the light
areas surrounding

the kangaroo.

LINEAR BURN

This blendmode is
useful for enhancing
the darkest part of a
picture, such as the
kangaroo’s face.

SCREEN

Screen does the opposite to
Multiply: It replaces a dark

pixel with asmuch brightness
from your layer as it can.



HARD LIGHT

Hard Light uses a combination
of the Linear Dodge and

Linear Burn for a harsh effect.

LIGHTEN

Lighten will show the lightest
colour over the dark ones on

layers below.

DARKEN

Darken shows the darker
colours over the lighter ones

on layers below.

LINEAR DODGE

Linear Dodge is like a toned
down Colour Dodge; it

brightens and adds colour.

Blend modes are fun to experiment with, 
but they can also be used to switch up your 
photos for great effects.

For a bokeh effect, create a pink to 
blue gradient on a new layer and set to 
Darken; duplicate, set to 30% Opacity and 
set to Hard Light. Create new layers and 
with brushes of various hardnesses and 
sizes, add more colour. Vary the Opacity 
of theses and change the blend modes to 
either Linear Dodge, Lighten or Darken.

For a city image, create a new layer 
and fill with orange; set to Hue. Create a 
dark grey/blue, set to Lighter Color. Select 
brighter spots on the buildings and fill 
with a bright colour on a new layer, before 
setting that layer to Saturation.

HUE

Hue will change
only the hue, and
not the saturation

or lightness.

SATURATION

Use Saturation to
brighten up the
vibrance of the

buildings.

LIGHTER COLOR

Lighter colour will only
display the lighter colours

over the layers below.

“Select spots on the 
buildings and fill with 

a bright colour”

16

27 BLEND MODES
MASTER  ALL
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DARKER COLOR

This lets the darker
colours between the

base and blend prevail.
So, anything darker
than your blend won’t

be touched.

DIFFERENCE

With Difference, you can
end up with psychedelic
inverted colour. Certainly
cool, but can be tricky to
use in everyday edits.

COLOR BURN

Color Burn tends to result
in the one-two punch of
darkening and pushing

contrast, producing amore
dramatic effect thanMultiply.

DISSOLVE

Add some easy, colourful grit
by painting with a so�-edge
brush on a layer set to the

Dissolve blendmode.

HARD MIX

HardMix blending results in
a loss of detail and severe
reduction in colour range…
perfect for lo-fi effects!



Create the box

01 
Create a new layer with a square and fill 

with #808080. Hit Transform (Cmd/Ctrl+T) 

and Skew; duplicate and flip horizontal, to create a 

V shape with the two sides. Then create a square 

box and Free Transform to skew it so it looks like 

the lid of the box.

Alter the lightness

02 
Flip all three sides vertically to turn it 

upside down. Select each side of the box 

and hit Cmd/Ctrl+U. Change the Lightness of the 

right-hand side to -15 and then change the 

Lightness of the bottom one to -30.

Add the texture

03 
Add the supplied basketball texture and 

set to the Overlay mode. Merge your 

basketball layers and then hit Mask. Lower the 

Opacity to 50% temporarily and mask out the 

string and the front of the hoop.

Apply texture to an object

LINEAR LIGHT

When you create a
High Pass layer to
sharpen, set it to
Linear Light for a

OVERLAY

Use the Overlay
layer to brighten

and darken sides of
shape.

18

27 BLEND MODES
MASTER  ALL



SUBTRACT

The Subtract
blendmode is the
opposite of Divide.
The blend results
will get darker as
the blend values
get brighter.

DIVIDE

Using the Divide
blendmode on the
darkly checkered
spheres results in
them turning light,
enabling them to

popmore.

EXCLUSION

Exclusion produces
a lower contrast
version of the

Difference blend
mode’s interesting,
sometimes spectral
effect, where lighter
colours invert colour.

LUMINOSITY

Luminosity only
lets the luminance
of the blend layer
affect the base

image. This keeps
unwanted colour

shi�s at bay.

VIVID LIGHT

This is a contrast
mode that’s more

intense than
Overlay. If the blend
is too strong, mask
or lower Opacity.

“Exclusion produces a lower 
contrast version of the 

Difference blend mode”
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Draw out a path

01 
Select the Pen Tool. In the options bar, set 

to Shape, disable Fill, and set Stroke to 

white. Choose an appropriate stroke width. On the 

canvas, drag out your path.

Apply glow

02 
Use the Direct Selection Tool to adjust the 

path if needed. Then, add a glow by 

clicking the fx button in the Layers palette and 

choosing Outer Glow. Adjust the settings like 

Spread and Size to create a nice glow. Here, 

#e70e0e is used as the glow colour.

Finalise

03 
Add multiple light trails. Blend in an 

existing light trail photo and experiment 

with blend modes. Apply various colours via blend 

modes. Add a vignette and different adjustments 

to pump up the drama.

Create dramatic  
light trails

COLOR

Colour will alter the hue
and saturation of the

layers below.

27 BLEND MODES
MASTER  ALL
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“Adjust the settings 
like Spread and Size 

to create a nice glow”

PIN LIGHT

Pin Light combines
Lighten and Darken to
remove all midtones.

COLOR DODGE

Colour Dodge is
a dramatic blend

mode to add tone to
your image.



 Exper
Rodrigo
Marinelli
I love to observe nature, 
especially sunlight and 
how the light is reflected 
in different areas. Creating 
a landscape scene is a fun 
challenge because it needs to 
look as real as possible, so it 
always turns out to be a great 
learning experience.

I’m an art director and 
have 13 years of experience 
in advertising agencies. I 
learned and am still learning 
to use Photoshop through 
following tutorials.

rt

i

Create a harbour 
twilight composition
T

he inspiration to create is everywhere, all you have to do is 

keep your eyes open to what’s around you. Sometimes simple 

things can turn into a unique scene, such as a tranquil harbour 

landscape. If you observe, nature always give us the information we 

need to create a new image. Look closely and you will see where the 

lights should be, what colours we need to use to set the tone, and the 

right location for the shadows. 

To create this image, we will focus on two different tasks, first to 

compose the scene and then to set the colour tone. To do that, we’ll 

use layers to sort the composition and masks to blend them into the 

same scene. Then we’ll use the Brush Tool to create lights and 

shadows that will be placed in specific parts of the scene, use blend 

modes to set the right tone and also link adjustment layers to set the 

overall colour balance of the scene. Let’s get started.

Use masks and layers to create a twilight effect and blend modes to set the right tone

Essentials
Works with

Whatyou’ll learn
How to create a realistic 

twilight composition using
layers, brushes and masks

Timetaken
4 hours

CS CC Elements

Tutorial Create a harbour twilight composition
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Create a layer group with masks

02 Add ‘bridge.psd’. Activate the layer’s selection (Cmd/Ctrl-click on 
the layer thumbnail), create a new layer (Cmd/Ctrl+Shift+N), 

create a layer group (Cmd/Ctrl+G) and select Add Layer Mask. Use the 
Brush Tool (B), set the Foreground colour to white, change the blend 
mode to Soft Light and gently paint the house’s roof.

Enhance the details

01 First, create a new document with the dimensions 
444x190mm. Then add ‘sky.psd’ and place it as shown. To 

enhance the sky’s details, duplicate it (Cmd/Ctrl+J), apply the 
High Pass filter (Filter> Other> High Pass) set at 1px and change 
the blend mode to Soft Light.

23



Compose the scene 

06 Add the layer house_02 from 
‘house_01_02.psd’ and place it in 

front of the mountains. Link a Brightness/
Contrast adjustment layer (15, 0) and apply a 
Feather (step 4) set to 1px. Then create a layer 
group with a mask in the shape of the house 
and gently paint the roof (step 2).

Link adjustment layers 

03 Add ‘palm.psd’ and place it behind the bridge 
layer. Go to the adjustment layer menu, 

choose Hue/Saturation, hold Alt+Cmd/Ctrl, click on 
the palm layer and set it to 0, -100, 0. Repeat the  
procedure, linking a Levels adjustment layer (0, 1.00, 
201). Change the blend mode to Multiply.

Use the Feather command

04 Add ‘mountains.psd’. To enhance the 
details, change the blend mode of 

the layer to Multiply. Then select the mountain 
layer, activate the selection (Cmd/Ctrl-click on 
the layer thumbnail), apply a Feather 
(Shift+F6) of 1px, invert the selection (Cmd/
Ctrl+Shift+I), press Delete two times and 
disable the selection (Cmd/Ctrl+D).

Make masks

05 Add ‘rainbow.psd’, place it as shown 
and change the blend mode to 

Screen. Select Add Layer Mask, set the 
Foreground colour to black, pick the Brush 
Tool (B) set the Opacity to 40% and gently 
erase the rainbow’s base.

Add shadows

07 Add the layer house_01 from 
‘house_01_02.psd’ and create a layer 

group with the mask in the shape of the layer 
(step 2). Set the Foreground colour to 
#262238, change the blend mode to Multiply, 
use the Brush Tool (B) and paint around the 
mountain’s edge.

Some colour

09 First add ‘boats_front.psd’, then 
create a new layer (Cmd/

Ctrl+Shift+N), set the Foreground colour to 
#d9b19b, select the Brush Tool (B), go to the 
Brush Preset Picker, select a Soft Round 
brush at 70%, paint behind the boats and 
change the blend mode to Soft Light.

The details

10 Add ‘right_boats.psd’ and place it as 
shown in the image. Select the layer 

shadow, make a mask (step 5) to erase the 
unnecessary parts and link a Hue/Saturation 
adjustment layer (step 3) set to 0, -32, 0.

Set the tone

08 Add ‘boat_kids.psd’. Link a Hue/
Saturation adjustment layer (0, -18, 

0) and create a layer group with the mask in 
the shape of the boat. Create a new layer, pick 
the Brush Tool, set the Foreground colour to 
#262238, change the blend mode to Multiply 
and paint by the boat’s edge.

Expert tip

One of the most important
things to do when creating
a realistic scene is setting a 
layer’s mood. To do that, you 
can use the Quick Mask option, 
but it’s important to know the 
colour settings will be made on 
the original layer. First, select 
the boat_front layer, press 
Q, use the Brush Tool, set the 
Opacity to 40% and paint in. 
Then press Q again, invert the 
selection (Cmd/Ctrl+Shift+I) 
and apply Levels (Cmd/Ctrl+L) 
at 0, 1.00, 223, Brightness/
Contrast (30, 34) and Color 
Balance (0, +36, -56).

Use quick 
masks

Tutorial Create a harbour twilight composition
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Make it glow

14
Add ‘meteors.psd’, place as shown,
change the blend mode to Screen

and make a mask (step 5) to erase the
unnecessary parts. To add a glow effect, link
Brightness/Contrast (38, 10) and Levels (0,
1.31, 255) adjustment layers (step 3).

Add fog

12
Let’s add some fog onto the water. To
do that, add ‘smoke.psd’, place it

above the kids’ layer and change the blend
mode to Screen. Finally, make a mask (step
5) to erase the unnecessary parts.

Gradient mask

13
Add ‘birds_01.jpg’, select Add Layer
Mask, set the Foreground colour to

black, select the Gradient Tool (G), go to the
Gradient Picker, choose Foreground to
Transparent, set the Opacity to 20% and
gently erase the image. Add ‘birds_02.psd’
and follow the same procedure.

Tree border

15 Add the layer Left from ‘trees_green.psd’ (trees folder). Make a layer group with 
the mask in the shape of the layer (step 2), use the Brush Tool (B), set the 

Foreground colour to #af9360, paint and change the Opacity to 20%. Add the layers Right 
and right_02, and repeat the procedure.

Realistic effect

11 Add ‘kids.psd’ and place as shown in 
the image. To make the water drops 

look real, select the layer water_drops and 
link a Levels (85, 1.00, 255) and Hue/
Saturation adjustment layer (0, -72, 0). 
Change the blend mode to Screen.

Expert edit

Add lights

01
Create a new layer, set the
Foreground colour to white, change

the blend mode to Soft Light and paint
on the house’s front as well as on the
mountain’s top.

Colours

02
Create a layer group with the
mask in the shape of the kids’

layer (step 2). Set the Foreground colour
to #3b3254, change the blend mode to Soft
Light and paint it.

Link adjustment layers

03
Select the layer 01 (Right group),
link Brightness/Contrast (127, 0)

and Levels (0, 1.00, 163) adjustment layers.
Repeat with the layer 01 from Left group.

More details

04 Link Brightness/Contrast (10, 20) 
and Curves. Create a new layer, 

paint it black, apply a lens flare effect 
(Filter> Render> Lens Flare) and change 
the blend mode to Screen.

Set the tone

25
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Expert tip

To create this image, it’s very
important to keep in mind that
as the sun is in the middle of 
the scene, the shadows must 
be on the corners. This simple 
rule makes a real difference to 
the final result. The transition 
between lights and shadows 
must be soft, so always use 
the Brush Tool with the blend 
mode to find the best balance. 
To add the final touch, create a 
new layer, set the Foreground 
colour to #343b5c, change the 
blend mode to Soft Light, use 
the Brush Tool and paint on the 
scene’s corner.

The perfect 
balance

Use the Motion Blur filter

16 Add ‘water_lights.psd’ and change the 
blend mode to Screen. Create a new 

layer (Cmd/Ctrl+Shift+N), set the Foreground 
colour to #67502a, use the Elliptical Marquee 
Tool (M), make a circle and paint (Alt+Del). 
Change the blend mode to Screen and apply 
Motion Blur (Filter> Blur> Motion Blur) with 
the Angle at -90° and Distance at 115px.

Add more details

17 First add ‘dust.jpg’, place it on the left side of the 
scene and change the blend mode to Screen. 

Then add ‘moon.jpg’ and ‘white_details.jpg’, place 
them on the right side of the scene and change the 
blend mode to Screen.

The Burn Tool

18 
Add ‘boy_lamp.jpg’, place it in the 
right corner of the scene and apply 

the High Pass filter (step 1) set to 1px. Use the 
Burn Tool, set it to Size: 60px and Exposure to 
50%, then gently paint in the darker parts of 
the boy’s face.

Place the grass

19 
Let’s add the last photo to compose 
the scene. Add the Green group from 

‘trees_green.psd’ and place it at the base. To 
blend it into the scene, change the blend 
mode to Multiply.

Set the scene’s mood

20 
Go to the Adjustment menu and use 
Color Lookup 3Strip.look (40% 

Opacity); Candlelight.CUBE (30% Opacity); 
FoggyNight.3DL (20% Opacity); Levels (0, 1.00, 
235); Levels again, with the same setting and 
40% Opacity; Curves (as shown) and Photo 
Filter (Cyan) with 70% Opacity.

Create shadows

21 Create a new layer, set the Foreground colour to black, change the 
blend mode to Soft Light, use the Brush Tool to paint on the top of 

the sky. Repeat the procedure and paint above the ‘right_boat’ and ‘boy_
lamp’ layers and in the bottom-left corner of the scene.

Light placement

22 Create a new layer (Cmd/Ctrl+Shift+N), set the 
Foreground colour to #fec3b0 and paint (Alt+Del). 

Change the layer Opacity to 30% and make a gradient mask 
(step 13). Create a new layer, use the Brush Tool, change the 
blend mode to Soft Light and paint as shown in the image.

Tutorial Create a harbour twilight composition
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Get Smart 
with editing

I
n this tutorial, we’ll show you how to use 

several tools and techniques to create a 

funny image of a giant puppy chasing the dog 

catcher. Among the techniques and tools you are 

about to learn are Smart Objects, Clone and 

Healing tools as well as the Camera Raw filter. 

Smart Objects preserve the original 

characteristics of an image while you are editing it. 

The effects and adjustments are automatically 

transformed into a Smart Filter, enabling you to 

perform non-destructive editing while keeping the 

original image intact. For even more control, use 

the Smart Filter mask to define the exact areas the 

effect will target. 

The Clone and Healing tools are ideal for 

retouching and repairing the images; you will learn 

how easy it is to remove an object from a scene 

and correct imperfections with these tools. Finally, 

you’ll work with the Camera Raw filter, which 

enables you to make edits like colour corrections, 

sharpening, noise reduction and much more. These 

techniques and tools are essential to any serious 

designer; mastering them will give you an edge and 

confidence to work on more advanced projects.

Advance your skills and learn essential techniques while creating a 
humorous scene using Smart Objects and Filters

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
Remove objects,

retouch images and use
Smart Objects

Timetaken
2 hours

CS CCElements

 Expert
Daniel 
Sinoca
I love working with Smart 
Objects and Filters. They let 
me try different settings and 
effects without worrying 
about destroying the original 
image. If I’m not satisfied with 
the result I can simply apply 
new adjustments. 

I started to get involved 
in the digital world over 15 
years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.
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Place the sky

06
First, go to Filter> Camera Raw and set the Temperature to 20.
Place ‘pix_2179361_sky.jpg’ behind the houses and adjust its size.

Now to make a quick colour correction. Open the Camera Raw filter
(Shift+Cmd/Ctrl+A) and set Clarity to 80 and Vibrance to -10, then click OK.

Set the stage

01
To begin with, let’s create a new document
(Cmd/Ctrl+N). Name the new project Dog

Catcher. Set the Width to 222mm, Height to 180mm,
and Resolution to 300ppi, then press Create.

Extend the road

04
Duplicate the layer (Cmd/Ctrl+J). Click on the original
layer. Press Cmd/Ctrl+T and resize the image until you

connect the road at the bottom. Hold Shift and select the two
layers, then press Cmd/Ctrl+J to duplicate it again. Merge the
layers by pressing Cmd/Ctrl+E to merge. Hide the extra layers.

Fix the road

05
Grab the Lasso Tool (L), select the area around the hard
line connecting the road, then press Shift+F5 and click

OK. Now grab the Clone Stamp Tool (S). Define the clone source
and start retouching the road.

Place a new image

02 Place ‘pix_95960_house.jpg.’ Rasterize the layer (Layer> Rasterize> Smart 
Object). Grab the Quick Selection Tool (W). Select the sky, the branches in 

the foreground and the trees in the background. Invert the selection (Shift+Cmd/
Ctrl+I) and create a layer mask (click the Add Layer Mask button at the bottom of the 
Layers panel).

Enhance the image

03 
Let’s remove the rubbish bin and the power lines. Click on the 
layer thumbnail. Grab the Polygonal Lasso Tool (L). Select the bin 

and go to Edit> Fill (Shift+F5). Set Contents: Content-Aware and click OK. 
Grab the Spot Healing Brush (J) and start removing the power lines.
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Place the truck

11 
Place ‘pix_2746379_truck.png.’ Resize 
it to 40% and press Return/Enter. Now, 

go to Filter> Camera Raw. Set the 
Temperature to 20, Highlights: -35, Shadows: 

-35, Clarity: 40, Vibrance: 30, then click OK.

Bring the trees

07 
Place ‘pix_2303840_tree2.png.’ 
Resize the image to around 150% 

and move to the left. Open the Levels (Cmd/
Ctrl+L) and set the Inputs to 0, 1.00, 190. Now 
place ‘fo_bushes.png.’ Reduce the size to 
around 15%. Move it behind the road, 
showing the image partially. Press Cmd/
Ctrl+L and set to 0, 0.70, 230.

Replace the grass

08 
Place ‘pix_3228826_grass.’ Hide the 
layer temporarily. Grab your 

favourite selection tool and select the grass 
surrounding the houses. Unhide the grass 
layer and add a layer mask. Now place 
‘pix_2515748_tree.png.’ Resize and move to 
the right in the foreground. Press Cmd/Ctrl+L 
and set the Inputs to 30, 0.65, 207 and the 
Output to 163.

Camera Raw filter 

10 
Let’s apply the Camera Raw filter to 
correct the perspective and increase 

the mid-range contrast. Go to Filter> Camera 
Raw. First set the White to 35 and Clarity to 
40. Now grab the Transform Tool (Shift+T) 
and in the Control panel, press Auto to 
correct the perspective.

Group and merge 

09 
Hold Shift, select all the layers and then press Cmd/Ctrl+G to create a group. Name 
the new group Base. Now create a snapshot by pressing Shift+Cmd/Ctrl+Opt/Alt+E. 

Convert it into a Smart Object; go to Layer> Smart Objects> Convert to Smart Object.

Expert edit

Smart Filter mask

01
After adding the Spin Blur on the
left wheel (step 13), grab a brush

and paint the Smart Filter mask to hide the
effect on the bumper and other parts.

Select and Mask

02
The Select and Mask command
(step 17) is a very powerful feature

in Photoshop. Tweak the Smart Radius and
the Refinement controls to create a perfect
mask around the subject.

Path Blur

03
In step 21, add more paths to
create interesting motion effects.

Click-and-drag to add points and then
adjust the path shape. Tweak the speed to
define the blur amount.

Camera Raw

04 In step 22, after tweaking the 
settings adjust the perspective 

again (Shift+T), then go to Lens Correction 
and apply a subtle Vignette effect (set 
Amount +100).

Tips and tricks

Tutorial Get Smart with editing
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Create the 
shadow 

12 
Go to Layer> 
Layer Style> Drop 

Shadow. Set Opacity to 
75%, Angle to 90°, and 
Distance to 150. Go to 
Layer> Layer Style> 
Create Layer. Select the 
shadow’s layer and press 
Cmd/Ctrl+T. Shrink and 
skew the image to the left. 
In Options, switch to 
Warp Tool and drag the 
meshes until you find the 
correct perspective.

Group layers

15 Keep the Layers panel organised by creating a 
group for the truck. Hold Shift and select the 

truck, shadow and dust layers, then press Cmd/Ctrl+G 
to create a group. Name the new group Truck.

One-click selection

16 Place ‘pix_662716_dog.jpg.’ Grab the Quick Selection Tool (W). In the tool
Options, click Select Subject – Photoshop automatically selects the puppy for

you with just one click. Use the Quick Selection Tool to refine the selection if needed.

Place the dust

14 
Place ‘fo_dust.png’ over the wheels. Adjust the size and
perspective, then click Return/Enter. Press Cmd/Ctrl+L and set the

Inputs to 0, 0.90 and 225. Now, press Cmd/Ctrl+U and set Saturation to -40.
Duplicate the layer and drag under the wheel on the left.

Spin the wheels 

13 
Grab the Elliptical Marquee Tool (M) and select the right 
wheel. Go to Select>Transform Selection and adjust the 

selection. Duplicate it (Cmd/Ctrl+J). Transform into a Smart 
Object. Go to Filter> Blur Gallery >Spin Blur. Adjust the size and 
set the Blur Angle to 10°. Repeat the process for the left wheel.

Expert tip

The Camera Raw filter is much
more than a simple filter;
it’s a sophisticated image
processor. Although intended
for Raw files, it works with
other image formats too
and isn’t as complicated as it
looks. Quickly perform colour
corrections or more complex
editing with just a few clicks.
The key is to explore the
interface, get to know each
tool and experiment with new
settings in the control tabs.
You will be amazed at what
you can do with this so�ware.

Camera Raw 
interface
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Final adjustments

22 Create a new flattened copy (Shift+Cmd/Ctrl+Opt/Alt+E) and 
convert into a Smart Object. Go to Filter> Camera Raw. Set 

Exposure to 0.40, Contrast; -35, Highlights: -35 and Clarity: 30. Finally, go to 
Layer>New Adjustment Layer> Color Lookup. Check 3DLUT, choose Fall_
Colours and set the layer’s Opacity to 50%.

Paint the shadow

20
Create a new layer (Shift+Cmd/Ctrl+N) and name it
Shadow. Drag the layer underneath the puppy layer.

Grab a Soft Brush (B) and start painting the shadow underneath
the dog, then reduce the layer’s Opacity to 60%.

32

Camera Raw filter

18 First, go to Layer> Smart Objects> Convert to Smart Object. 
Now go to Filter> Camera Raw. Let’s make a quick adjustment. 

Set the Temperature to 15, Contrast to 15, Highlights to -60, Whites to 30, 
Blacks to 20, Clarity to 40 and Vibrance to 10, then click OK.

Movement with layer masks

19 Press Cmd/Ctrl+T, resize the dog a bit and place into position. Add a 
layer mask by going to Layer> Layer Mask> Reveal All. Grab a Soft 

Brush (B) and mask the back paw to give the impression the dog is 
jumping over the houses.

Select and Mask function

17 With the selection ready, click on the Select and Mask 
button or press Opt/Alt+Cmd/Ctrl+R. Grab the Refine Edge 

Tool (R) and paint around the edges. Change the View Mode to 
Black and White. Hold Opt/Alt and refine the selection again. 
Select Output To: New Layer with Layer Mask.

Tutorial Get Smart with editing

Path Blur filter

21 
Click on the top layer and press Shift+Cmd/Ctrl+Opt/
Alt+E. Convert into a Smart Object. Go to Filter> Blur 

Gallery> Path Blur. Adjust the path direction, tweak the speed 
and click OK. Grab a Soft Brush (B) and paint on the Smart Filter 
mask to hide the effect over the truck and the dog.



T
o have more freedom in the creation, I chose a surrealist style,” 

reveals Olivier Gros. “I worked with the mouse rather than a 

graphics tablet, because I didn’t have one, and I use Photoshop 

CS5, which is enough for this kind of exercise.”

Despite Olivier’s lack of CC and a tablet, this image doesn’t feel 

limited by technology. “The main tools I used in Photoshop were the 

masks and adjustment layers, which were predominantly Levels and 

Hue/Saturation. I also used Puppet Warp, which was very handy for 

altering the legs of the birds and the ribbon.” Puppet Warp is 

something many artists turn to for control, and it’s a favourite of 

Olivier; “it is a practical tool and it complements fluidity in my work.”

Despite how complex this image looks, Olivier says “only about ten 

layers were needed. The only [difficult part was cutting] out the bars 

of the cage and the hair of the acrobat.” Shadows helped aid realism; “I 

create my shadows on a separate layer, I colour them according to 

where they are. Shadows add depth to the image” Olivier explains.

How Olivier used masking, blending and shading to create a striking composition

Lady’s Birdcage

Theartist 

I am a French 
graphic
designer and 
an autodidact 
when it comes 
to Photoshop 

so�ware. I trained with 
tutorials on the internet and 
specialised magazines like 
Photoshop Creative. Now 
I’m a specialist in image 
editing, my creations evoke 
imaginary worlds, poetic or 
magical. I currently work in 
France as a web designer 
and packaging photographer 
and remain open to any 
collaboration for various 
creative projects.

You can see my gallery 
on my website at www.
oliviergros.com

Olivier Gros

Essentials
Time taken
2 hours

Background

01 I created a 
radial 

gradient, added 
clouds with a brush 
and I cut out the 
cage as precisely 
as possible with the 
Pen Tool before 
placing in the 
middle of my 
composition.

Set out 
elements

02 I cut out 
the birds, 

ribbon, hats, ivy 
and the acrobat 
with the Feather 
Tool and placed 
them in the 
composition. I used 
a mask with a soft 
brush for the hair.

Finalisation

03 To finish, I 
used the 

Eraser to delete 
parts of the acrobat  
so she looked like 
she was in the cage. 
I added shadows 
and to finish off, I 
used a Curves 
adjustment to 
harmonise colours.
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Illustrate
freehand 
with
Photoshop
Learn some essential digital art techniques for crisp linework,
smooth colouring and easy shading

Build on the sketch

02 On another layer, using the circles 
and lines, construct outlines. In this 

example, the line and circles play the role of 
skeleton and muscle, the lines are placed 
where the skin would complete the outline. 
Define joints with squares or triangles and 
keep bones straight to avoid wobbly limbs.

Sketch a framework

01 Create a new transparent layer on top 
of a solid background. Using a round 

brush with ‘Pen pressure for opacity’ toggled 
on, roughly sketch out the framework for 
your piece. Use construction lines and circles 
to build shapes and contours and work out 
your rough proportions.

Define sketch details

03 Using another layer, define the 
shapes and details, adding details 

that add depth to the subject later. Don’t 
worry if it looks messy, at this stage the 
shape and outlines are more important than 
exact details. Hide any previous sketch 
layers to neaten the final sketch.

Essentials
Works with

Whatyou’ll learn
Use Photoshop brushes,

layer masks, clipping
masks and blending modes

Timetaken
4 hours

CS CC

 Exper
Sarah
Maynard
This tutorial outlines my
usual process for drawing
characters. Don’t be put off
if you have trouble, I erase
and redraw the same lines
multiple times to get it right.

I’m a freelance web
designer and illustrator. I
started drawing in Photoshop
15 years ago when I got my
first tablet, and I haven’t
stopped since.

rt

d

P
hotoshop isn’t all about photos! It’s a 

powerful tool for digital artists too, and with 

the help of a drawing tablet, you can draw just 

as easily as on paper (plus you get an undo button 

and no messy hands). 

This tutorial will guide you through how to 

sketch, line, colour and shade an illustrated subject 

in Photoshop, with some helpful tips on how to get 

the most out of the tools provided to save yourself 

time while still achieving a smooth finish. All you 

need is a tablet and some basic Photoshop 

brushes, with a dash of artistic license. 

The style here is crisp and minimalistic. The 

linework makes for a ‘cartoony’ feel and means 

colouring is a doddle, with hard lines to colour 

inside. The shading is a combination of gradient 

and crisp for a two-level effect. Adapt it easily to 

your style, with thicker or thinner lines, bolder 

colours or with more contrast on your shading. 

Experiment with Photoshop brushes, shapes and 

layer styles to make an easy background.

Photoshop has everything you need out of the 

box to complete this tutorial, so grab your tablet 

and get stuck in!

Elements
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Prepare for lining

04
Set your sketch layers to 30%
Opacity – you need to be able to see

the details of the sketch. Select a hard round
brush and turn off ‘Pen pressure for opacity’
for crisper lines, or keep it on for soft or
fading lines. Create a new layer ready to
apply the lines to.

Rotate the canvas

07
Use the R shortcut to bring up the Rotate Tool. Click and drag to
spin the canvas without rotating the actual image. This is useful

for drawing lines that would be at an awkward angle otherwise. Hold Shift
to rotate by 45º increments.

Start lining

05
Following your sketch outline,
correcting where you need to, trace

in your lines. Use pen pressure to taper lines
or for adding finer details. Thicken the
outmost lines for a bolder style and
appearance. You may need to redraw a line a
few times to get it just right.

Lining on multiple layers

06
Create a new layer for lines
whenever you need to work on

objects that intersect. When drawing
continuously from origin to destination, it
creates a more fluid line. You can then erase
the lines that will be hidden by other objects
without risking the intersecting lines.

Repeating elements

09
For objects that have repeated elements, like
chains, you can duplicate parts of your work.

As long as the section you copy isn’t used too close to
the original, it can still look natural. Use the Lasso Tool
(L) to select the part you want to copy.

Objects on new layers

08
Drawing objects on new layers gives you freedom to
move them afterward. The crown here looks like it is

sitting uncomfortably on the neck, so using the Move Tool (V),
click and drag a short distance from the corner markers to spin
the object and move it down a little.

Arrange the 
copied part

10 
Press Cmd/
Ctrl+C and Cmd/

Ctrl+V to paste the 
selected part. It will 
automatically create a 
new layer. Use the Move 
Tool to rotate and 
manipulate the part to fit 
your sketch. Erase and 
redraw any parts that 
need to look seamless 
next to the original.

Tutorial Illustrate freehand with Photoshop
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Start colouring

15 
Fill your block-base colour with the base 
you’ll need for your subject. Fill the 

background with a midtone colour for contrast. 
Create a new layer above the block colour base, 
Ctrl/right-click and select Create Clipping Mask. 
Using a brush, colour in an element such as the 
mane and tail.

Keep lining!

11 Lining can take a long time, so take 
frequent breaks, and zoom out from 

time to time to make sure you’re happy with 
the overall result. Zooming out can help you 
spot errors, or highlight things you might 
want to add or change.

Get ready to colour

12 
Merge your working line layers (or 
make a copy of all the layers and 

merge them if you want to save the parts for 
later). Using the Magic Wand Tool (W), select 
white space outside the lines, and any 
non-contiguous areas that will show the 
background behind the subject later.

Create block colour base

14 Make a new layer and create a 
layer mask using your selection. 

Using the Bucket Tool (make sure the layer 
is selected, not the mask) fill the layer with 
any midtone colour. Zoom in and on the 
mask layer, remove any of the colour that 
has escaped from the lines.

Invert and contract selection

13 
To select the subject rather than the background, use Cmd/Ctrl+I to invert the 
selection. Go to Select> Modify> Contract. Choose a pixel value that is half the width of 

your lines and confirm. The marching ants should now be following your outer lines.

Expert edit
Bevel shading details

Manual details layer

04 Add a new layer for shading and 
highlights. Accentuate the bevel 

with manual details, especially useful for 
metals when they have an extra sheen. 
Use Overlay for a glossier contrast.

Add layer style

03 Open the layer styles for the chain 
layer and add a Bevel and Emboss 

effect. Choose Inner Bevel and adjust 
until your layer has a suitable lighting and 
shading effect.

Prepare layer

02 Delete colour that expands outside 
the base. Cmd/Ctrl-click the 

layer mask for the base, invert selection 
and delete those pixels from the layer to 
emboss, eg the chain colour layer.

Choose light direction

01 Before shading, choose a light 
direction. This light source will 

determine where the shadows and lighting 
will be stronger. Use this light for the 
global light angle for layer styles.
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Finishing touches

22 
Make any final adjustments. The 
shading has been reduced where it 

was too dark, background elements have 
been added to balance the composition, the 
hair colour has shifted hue to better match 
and the clouds have added detail. Focus on 
changes to better complement the 
composition, colour balance and shadows.

Add element detail

16
Lock the transparent pixels, and then use brushes and gradients
to add detail to that piece without straying over the part you’ve

already blocked out. Try a Radial gradient to add a deeper colour to the
hair tips, and a brush to draw lighter streaks at the base.

Finish colouring

17
Use a new layer and clipping mask for each element, eg 
another for the chain and eyes/hooves/horn. For best 

effect, blend colours using the Smudge Tool at 16% and a brush 
set to Hardness: 0%, Scatter: 40% (both axes), Count Jitter: 65%, 
Smoothing and Transfer toggled on.

Add a background

21
Using hand-drawn elements 
combined with brushes, gradients 

and vector shapes, construct a background 
to support the subject. For this piece, the 
subject is the main focus so the background 
is simple and draws the eye to the centre 
using a border and muted colours.

Soft shading

18
On a new layer, use black to mark out the shading. Use the Blur Tool to blur the edges. 
Set the layer to Soft Light or Overlay and adjust the Opacity depending on the contrast 

with the colour below. Do the same with white on a new layer for highlights.

Cell and detail shading

19 
Create another Soft Light or Overlay 
layer for additional shading and 

highlights where needed. This time use crisp 
edges to make cell shading for deeper 
shadows and details. Duplicate a shading or 
highlight layer if the contrast of one is not 
enough on very light or dark colours.

Line colour

20 
Lock the transparency of your lines 
layer. Fill with a colour a little darker 

and more saturated than your main base 
colour. Use additional layers with a clipping 
mask to colour the rest of the lines to match 
the other colours.

Tutorial Illustrate freehand with Photoshop
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Retouch 
professionally 
with the 
healing tools
D

espite your best efforts to shoot the perfect 

photo, there will always be blemishes and 

skin corrections you will inevitably have to 

edit out during retouching. Still, you need to find 

the right balance between correcting glaring errors 

and leaving minor imperfections as they are. Be as 

subtle as you possibly can – it is, after all, our flaws 

that make us human.

In this tutorial, you will learn how to use the 

different aspects of Photoshop’s healing tools in 

order to retouch photos naturally and 

professionally. These healing tools can be 

extremely powerful, but if not used with control 

and extreme caution, your images might end up 

overdone and looking fake. Your retouching needs 

to produce an end result that looks desirable but 

still believable and realistic.

The important thing to remember when it comes 

to healing is that you should never work directly on 

your image’s Background layer. Working on the 

Background layer itself replaces original pixels and 

yields permanent results that you cannot undo 

further on, so if you want the option to go back and 

forth between adjustments, open up a new layer in 

your Layers palette and make your non-destructive 

changes there.

Learn how to correct blemishes and skin imperfections subtly and 
naturally with Photoshop’s healing options

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Using the Healing Brush

02 Like the Clone Stamp, the Healing 
Brush clones your source point with 

an Opt/Alt-click. Then simply paint over the 
area you want to replace, and it will blend the 
two at the destination.

Cloning vs healing

01 When it comes to skin, healing 
actually works best. As opposed to 

the one-to-one pixel match of cloning, 
healing matches the colour, tone and texture 
from the source area with the target 
destination. It fixes your pixels by blending 
together the source and the destination.

Healing Brush size

03 Remember that you can choose the 
size of your brush for healing. When 

possible, make sure you use a small brush 
size so you do not contaminate your source 
or destination with nearby pixels that are 
different. They can bring in dark or light tones 
and smudge the healing area.

Essentials
Works with

Whatyou’ll learn
Use healing tools to

make subtle and natural
retouching adjustments

Timetaken
30 minutes

CS CCElements

 Expe
John
Ross
Removing blemishes should 
always be done subtly to 
keep your image from 
looking plastic and fake. In 
this tutorial, I’ll teach you 
how to use healing tools 
professionally and naturally.

With 20 years’ experience, 
I educate photographers 
and retouchers by 
expanding their knowledge 
through my website www.
TheArtofRetouching.com 

ert
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Healing Brush options

04 
Hold down Mode to display different 
blending modes (usually leave as 

Normal). If using layers, set Sample: Current 
and Below. Uncheck Aligned for speed, as 
you can do many heals from a single source. 
Sampled uses pixels from an image while 
Pattern uses pixels from a pattern.

Proximity Match mode

08 
While Content Aware lets 
Photoshop automatically match the 

surrounding areas with your adjustment, 
Proximity Match automatically searches for 
the best pixels to sample from when you 
retouch, essentially using the most suitable 
texture as a source. Try them both in tight 
spaces, you never know what you will get.

Speed increase

05 
If you have an older computer that is 
slow between your click and the 

result, here is a huge time saver. Open 
Window> Clone Source and uncheck Show 
Overlay. You will no longer be able to see a 
Live View of your healing, but the 
performance will be much faster.

Create Texture mode 

09 
The Create Texture option 
intelligently reads data from the 

surroundings of the problem area, then 
creates a texture pattern. It works in a similar 
way to Proximity Match, but uses a texture 
pattern generated in real-time from the 
sampled data.

Spot Healing options

07 In the options bar, make sure to 
select Content-Aware and Sample 

All Layers. This ensures that any 
adjustments you make are non-destructively 
reflected on the healing layer without 
causing any permanent damage. Use a 
relatively small brush size that’s just enough 
to cover your tight image area.

Spot Healing Brush

06 
Contrary to the Healing Brush, Spot 
Healing has no point of reference. 

Best used for simple spot imperfections, it’s 
highly effective on tight areas like the veins of 
the eyes where there isn’t enough space to 
set the source and destination points.

Expert edit

Clone Source

01
Use Window> Clone Source to give
yourself more healing and cloning

options. You can use mirror horizontal and
vertical, as well as rotate at any angle.

Cross gradients

02
When working with gradients,
sometimes the Healing Brush

becomes confused, and you just can’t get it
to blend right. When in doubt, try the Patch
Tool for a different approach.

Blank layers

03
Always perform your corrections
on a new blank layer. This helps

you undo adjustments with ease. When
working this way, make sure to set Sample
to Current & Below from the options bar.

Untouched Background layer

04 Make it so that when you hide 
your Background layer, you’ll 

see all the changes made on the blank 
layer. Notice that you haven’t affected your 
original image permanently.

Strokes and layering

Tutorial Retouch professionally with the healing tools

44



The best healing tool

13
Knowing which healing tool to use depends on what your image
needs. Spot Healing is best used for small and tight areas, while

the Healing Brush is used for small blemishes on the skin. On the other
hand, the Patch Tool works best on gradients.

Patch Tool vs Healing

10 
The Patch Tool also matches the
lighting, shading and texture from

source to destination; however, it makes use
of selection-defined data rather than a brush.
With the Content-Aware option, you can use
the Patch Tool on an empty layer just like the
Healing and Spot Healing brushes.

Legacy Healing Brush

16
What does all this mean for you as a
retoucher? Generally, professional

retouchers prefer the old behaviour of the
Healing Brush from 2015 and earlier. You can
go to Preferences>Tools>Use Legacy Healing
Algorithm to switch back to the old Healing
Brush’s behaviour.

Patch Tool options 

12 In the options bar, change Normal to 
Content-Aware, and check Sample All 

Layers. The old options under the Adaption 
drop-down menu (not used in 2018) lets you 
choose how much blending you need, from 
Very Strict to Very Loose. Play with the 
options to see which is best.

Diffusion 
Sliders 

15 
With the 
new 

Healing Brush, the 
options bar offers 
Diffusion. A value 
of 1 has a sharper 
drop off and can 
leave a band 
around the 
perimeter, while 7 
has a better 
feathered edge, 
but it often results 
in stranger colours 
and tones. Neither 
is ideal.

Using the Patch Tool

11 
With the Patch Tool, make a selection 
as you would using the Lasso by 

drawing a circle around an area. Adobe 
removed the Source or Destination options in 
recent versions, just leaving Source To 
Destination. However, this often gives blurrier 
results than other options.

The new Healing Brush

14 
CC 2015 launched a redesigned Healing Brush that didn’t 
sit too well with most retouchers. Despite graphical 

issues at the time (referred to as salting), the way the brush 
behaved in general was just not as good. Back then, we had to 
hack Photoshop to get our tool back.

Smudging vs alignment

17 
If you are healing and get too close to 
a different colour or tone, all of these 

Healing tools can pull in contamination, and 
the result looks like a smudge. Instead, use a 
Clone Stamp along the edge, and then use 
Healing Brush to blend colour and texture.

Find @pshopcreative on Instagram
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Make a cute 
repeating 
pattern

M
aking your own repeating patterns in 

Photoshop has never been easier thanks 

to the power of Smart Objects. When you 

create a Smart Object inside an image, you can 

then duplicate it as many times as you want, just 

like a normal layer. But what makes them really 

special is that these instances are linked to each 

other. Editing the content of one of them will 

update all of them, meaning we only have to draw 

our pattern once, in one place, and it will always 

update across any duplications we make! This 

enables us to make interesting patterns quickly.

In this tutorial, we’re going to draw four different 

pandas made up of basic shapes and then paint 

them. Once drawn, we’ll learn how to position our 

panda friends effectively for tiling, and how to 

seamlessly join the drawings across different tiles. 

Instead of having to manually position every 

repetition, our Smart Objects will duplicate these 

pandas for us, making it very quick and easy work 

to get a flawless result. Once you’ve learned the 

basic principles of how Smart Objects update, you 

can swap out the pandas for any other drawings 

you may have done!

Use Smart Objects to quickly create a seamless, tiling pattern while 
only having to draw once!

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Duplicate your Smart Objects

02 Ctrl/right-click the rectangle layer 
and pick Convert to Smart Object. 

Now duplicate this with Cmd/Ctrl+J as many 
times as you need to fill your canvas with 
them in a grid. Make sure they don’t overlap, 
but that the top, bottom, left and right edges 
line up perfectly and leave no gaps.

Set up your canvas

01 Create a new document in 
Photoshop; this can be any size you 

like as it will be your final, full repeated 
pattern. Select the Rectangle Tool (U) and 
hold Shift to draw a square on your canvas 

– it doesn’t matter where or how big, as long 
as it’s a square.

Pick a background colour

03 Double-click any of the rectangle 
Smart Objects (they are duplications, 

so changes n one will change across all). A 
new tab will open with your Smart Object as 
a new canvas. Change the rectangle Fill to 
#6f6d6d and no Stroke.

Essentials
Works with

Whatyou’ll learn
Use Smart Objects to

create a seamless repeating
pattern quickly and easily

Timetaken
1 hour

CS CCElements

 Expert
Jenni 
Sanders
When it comes to Photoshop, 
I always try to find the 
quickest way to make 
something. And Smart 
Objects are usually the 
answer! I love their versatility 
and endless applications.

My first experience with 
photomanipulation was 
watching my dad clone out 
holidaymakers from our 
family photographs. From 
that moment I was hooked. 

t
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Create a panda guide

04 
We will be drawing four versions of 
the same character, so we need a 

guide to make sure they look similar. Use the 
Circle Tool (U) to draw a very rough panda 
shape. Adjust the Fills to roughly reflect the 
colours and use Cmd/Ctrl+T to transform/
resize the circles.

Greedy panda

08 
Duplicate your Guide group for the 
last time. Arrange the shapes to 

make a seated panda shape, eating an ice 
cream. You can add the extra ice cream 
shapes using the Circle Tool (U).

Make your first panda

05 
Group all your shapes and name it 
Panda Guide. Duplicate with Cmd/

Ctrl+J and start to rotate and rearrange the 
shapes to form a new panda! In this case, it 
will be hanging from a balloon. Try not to 
resize the shapes, unless there are big 
changes in perspective.

Begin your drawing 

09 
Hide all groups except for the falling 
panda, and drop its Opacity to 30%. 

Create a new layer with Cmd/Ctrl+Shift+N 
and call it Lines. Select the Brush Tool (B) 
and pick a small brush (around 6px), Opacity: 
100%, Hardness: 90%, colour: #2c2929. Draw 
over your guide shapes.

Sleeping panda

07 Duplicate your Guide group again. 
The sleeping panda will require layer 

order changes to give the correct perspective. 
You also won’t need the right eye or ear, so 
turn them off. Clip the left eye to the head by 
placing it above the head layer, Ctrl/right-
click and select Create Clipping Mask.

The second panda

06 
Duplicate your Panda Guide group 
again; you can hide the other two 

groups with the eye icon in the Layers panel 
so you can clearly focus on the new one. This 
panda will be lying on its tummy, reaching 
down. You won’t see its right foot, so that 
shape can be turned off completely.

Expert edit

Try different positions

01
It might take a few goes to get a
good repeating position, so don’t

get hung up on details like cut-off edges
straight away. Avoid different pandas on
opposite edges, though.

Smart Object instances

02
When you’re happy, convert any
cut-off pandas to Smart Objects,

as mentioned in the tutorial, so that if you
need to edit it, changes will be made on
both instances.

Link the layers

03
Once you have positioned the
second instance to stop cutoffs,

you may need to move it again. Select both
instances of the panda, Ctrl/right-click and
select Link Layers.

Automatic tiling

04 Now your two linked layers will 
always remain the same distance 

apart! Moving one will move the other 
automatically, so they will always line up 
seamlessly along that edge.

Link your layers

Tutorial Make a cute repeating pattern
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Repeat for other pandas

13
Repeat steps 9-12 for the other three pandas. You can move them
around the canvas to draw, or simply hide all the others while you

draw one. Group the line, colour and shading layers for each one and
name them.

Finish the line drawing

10
Continue drawing around your guide
shape until you’ve completed the

panda. Try and make your own lines, rather
than following the guides perfectly – you
want it to look cartoony and organic. Use the
Eraser (E) and some varying brush sizes for
extra detail. Don’t forget to add in a balloon!

Start the background

16
Fix any other pandas that get cut off
using the same method, checking on

your full pattern that they line up properly.
Hide all your layers and create a new layer.
Start painting some lines in rough chevrons
with a 100% hard brush using a colour of
#d3c9ba.

Paint in simple shading 

12 Create a new layer called Shadow and 
put it between Lines and Colour. Ctrl/

right-click and select Create Clipping Mask 
onto the Colour layer and set the blend mode 
to Multiply. Change your brush colour to 
#e5e8f2 and paint blocks of shadow on the 
panda via the Shadow layer.

Fix cutoffs 

15 
Having the pandas going off the 
edges makes a much more 

interesting tiling pattern. To fix any cut-off 
pandas, in your pattern tile, Ctrl/right-click 
the Panda group and select Convert to Smart 
Object. Duplicate (Cmd/Ctrl+J) and position it 
on the opposite face at the exact point where 
it is cut off.

Colour it in

11 
Create a new layer and drag it 
underneath your Lines layer, call it 

Colours. Increase your brush size and paint 
the whole panda in white. Then change your 
colour to #3c3838 and fill in any dark areas, 
such as the ears, eyes and limbs, plus red for 
the balloon.

Check your pattern

14 
Save (Cmd/Ctrl+S) and go to Window>Arrange>2-up 
Vertical. This puts your pattern tile and full pattern next 

to each other. Move your panda groups around on your pattern 
tile, hit Save and see what happens! If they go outside the square, 
they will be cut off in the full pattern.

Complete the background

17 
Draw another set of chevrons, and 
then duplicate them until you fill the 

canvas. Spend some time working on the 
edges and positioning so that in the full 
pattern the background tiles seamlessly. 
When you’re finished, set the blend mode to 
Divide and turn the pandas back on!

Remember to save both your Smart Object and main canvas!
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Enhance with 
shapes and 
masks
Amass shards and polygonally saturated imagery, toss in a model 
and a rainbow of colour, then go absolutely shape-crazy!

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Mask model

02 Use Pen Tool (set to Path in Options 
bar) to outline model. Follow natural 

curvature, or make it blocky [Elements: use 
Lasso (Polygonal Lasso for blocky selection)]. 
If using the Pen, press Cmd/Ctrl+Return/
Enter after creating path to convert to 
selection. Press the Add Layer Mask button 
in the Layers palette to mask.

Alter facial features

01 Open ‘model.psd’ [Elements: use 
Filter> Distort> Liquify to alter facial 

features. Click OK. Skip to next step]. Ctrl/
right-click on model layer, choose Convert to 
Smart Object. Go to Filter> Liquify. 
[Photoshop: use tools to alter features. Click 
OK. Skip to next step.] Use Face-Aware 
Liquify settings to alter features. Click OK.

Enhance eyes

03 Click the ‘Create new fill or 
adjustment layer’ button in the 

Layers palette, choose Levels. Adjust the 
sliders, focusing solely on enhancing/
lightening eyes. When satisfied, press Cmd/
Ctrl+I to invert mask. Paint white in the mask 
with a soft-edged brush at 60-80% brush 
Opacity on the eyes to apply.

Essentials
Works with

Whatyou’ll learn
Create a geometric

portrait with shapes, masks
and blend modes

Timetaken
2.5 hours

CS CCElements

N
eed to inject some interest into your 

latest promotional image? Enamoured 

with shapes and colour? Check out this 

multi-layered treatment that is just the thing for 

elevating a portrait from a ‘might-look’ to a 

‘must-see’ proposition.

The shapes used will be an alliance of stock 

imagery and shapes you make from scratch. 

Starting with stock can help you kick-start the art 

process, while adding your own shapes will enable 

you to tailor the final result to your specifications. 

Of course, you can alter the balance when working 

on your own shape-tastic imagery. Want to use 

mostly stock for a streamlined job? Prefer to deploy 

more of your own shapes and patterns for supreme 

personalisation? You can certainly favour either 

side in your future projects.

As you merge photo and shapes throughout this 

tutorial, you’ll find masks and blend modes to be 

all-star partners in creativity. Clipping masks let 

you easily confine layers using what’s on another 

layer, while layer masks are great for hiding 

unwanted areas and fading edges. Blend modes 

facilitate the melding of stacked layers. With all the 

colours being intermixed, you’re bound to generate 

some curious and unexpected chromatic clashes.

 Expert
Andre
Villanueva
I love colour but am lazy 
when it comes to creating 
and sticking to a palette. 
Of course, this has gotten 
me in trouble with exacting 
art directors… One of my 
favourite exercises involves 
just randomly stacking and 
masking colourful images, 
and then making use of 
blend modes and masks to 
chance upon some gorgeous 
convergences of colour.

t
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Colour eyes

04 
Click the ‘Create new fill/
adjustment layer’ button again, 

choose Solid Color. Pick #458cdc. Set to Color
blend mode, drop Opacity to around 40%. 
Option/Alt+click and drag the Levels layer 
mask to the Color Fill layer to replace its 
mask. Adjust mask and/or adjustment layer
opacity. When satisfied, save and close.

Use clipping mask

07 
Go to File> Place [CC: use Place 
Embedded from here on out], grab 

‘terrain.jpg’. Set to Pin Light blend mode, 
scale and position above model before 
committing the place. Option/Alt-click 
between the top two layers to mask. Repeat
steps to add a second masked ‘terrain.jpg’.

Create background shard

05 
Open ‘start.psd’. Set Foreground 
colour to black. Use the Pen Tool 

(set to Shape in Options bar) to plot out a 
large shard, with the ends extending beyond 
the canvas bounds [Elements: instead use 
the Polygonal Lasso Tool to create shape on 
new layer, then fill with black using Edit>Fill. 
Deselect (Cmd/Ctrl+D)].

Place model and 
mask

06 
Go to File> Place 
[CC: Place 

Linked], grab the model 
PSD. Scale and position 
before committing the 
place. With the Polygonal 
Lasso Tool, create a 
slanted shape selection 
encompassing the 
bottom edge of the 
model. Now Option/
Alt-click the Add Layer 
Mask button from the 
Layers palette.

Further mask model

08 
[Elements: Click model mask. Paint 
black with soft-edged brush to 

further fade bottom corner. Skip to next step] 
Cmd/Ctrl-click to select the model and 
terrain layers. Press Cmd/Ctrl+G to place in 
group. Click the Add Layer Mask button to 
add a mask to group. Paint black to further 
fade the bottom.

Expert edit

Perform initial masking

01
To enable masking on the model,
select the layer and click the Add

Layer Mask button in the Layers palette.
Add black/shades of grey to the mask to
hide/fade areas.

Use clipping mask

02
Place ‘terrain.jpg’ above the
model. Option/Alt-click between

the layers. Mask another ‘terrain.jpg’ by
placing above and Option/Alt-clicking
between the two terrain layers. You can
still move/adjust any of the layers.

Group and mask

03
Select the layers, group them
(Cmd/Ctrl+G), add a layer mask to

the group. You can mask independently
from the initial layer masking. Essentially,
you’re masking in stages.

Group/mask again

04 Place the group in another group, 
mask out shards with polygonal 

selections. If you ever need to go back 
or re-edit this masking stage, you can 
without upsetting previous masking steps.

Apply multiple masks

Tutorial Enhance with shapes and masks
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Edit the colour

15
Add a Solid Color layer, pick #46f7dc. Set to Color Dodge blend
mode. Click mask, invert. Paint white (20-50% brush Opacity) to

apply lightening. Add another Solid Color layer with #143e5e. Set to
Overlay blend mode. Invert mask, paint white to apply darkening [If you
grouped steps 10-15, mask if needed].

Blend shapes

11
Place ‘diagonals.jpg’. Set to Color
Dodge blend mode, scale up before

committing the place. Press the Add Layer
Mask button. Paint black in the mask at
40-60% brush Opacity to reduce a bit just
around the face.

Borrow architecture

12
Place ‘architecture.jpg’. Set to Hard
Light blend mode, rotate, scale and

position before committing the place. Press
Cmd/Ctrl+I to invert. Add layer mask. Paint
black in the mask at 90-100% brush Opacity
to fade edges.

Lighten up

10 
Create a new 
layer at the top. 

Click the ‘Create new fill/
adjustment layer’ button, 
choose Solid Color. Pick
white. Drop layer Opacity
to 50%. Click mask, press
Cmd/Ctrl+I to invert. Paint
with soft-edged brush at
10-20% Opacity to lighten
up a bit [Photoshop/CC:
Place layers from steps
10-15 in new group].

Add stars

14 Place ‘stars.jpg’. Set to Screen blend mode, drop Opacity 
setting to 65%, scale, rotate and position before 

committing. Add a layer mask. Paint black in the mask (30-60% 
brush Opacity) to reduce in areas.

Merge more shapes

13 
Place ‘tris.jpg’. Set to Hard Light blend 
mode, scale, rotate and position 

before committing. Press Cmd/Ctrl+I to 
invert. Add layer mask, paint black (40-80% 
brush Opacity) to reduce. Add another 
instance of ‘tris.jpg’, blend with Hard Light. 
Drop Opacity to 50%. Using Hue/Saturation 
(Cmd/Ctrl+U), adjust Hue. Mask to blend.

Mask edges

09 
[Photoshop/CC: with the group selected, 
press Cmd/Ctrl+G again to contain the group 

within another group. Add a mask to it] Use Polygonal 
Lasso to create a jagged shard at the edge. Using Edit> 
Fill, fill selection with black. Click OK. Press Cmd/
Ctrl+D to deselect. Create some more shard cutouts.
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Finalise

22 
Use adjustments 
such as Vibrance, 

Color Balance and Color 
Lookup to tweak the 
colour in Photoshop/CC. 
Try Hue/Saturation and 
Photo Filter in Elements. 
Merge layers (Cmd/
Ctrl+Option/Alt+Shift+E), 
convert to Smart Object 
(Photoshop/CC) and 
utilise the Enhance menu 
in Elements or CC’s 
Camera Raw Filter (under 
Filters) to finalise.

Apply the Cutout filter

16 
Option/Alt-click and drag the model layer to the top for 
reinforcement. Set to Soft Light blend mode. Trash the layer mask. 

Go to Filter> Artistic> Cutout. Set settings to (from top to bottom) 4, 4, 2. 
Click OK. Option/Alt-click the Add Layer Mask button. Paint white (80-100% 
Opacity) to reveal.

Reinforce model

17 
Option/Alt-click and drag the model layer to the top again. 
Set blend mode to Pin Light. Paint black in the mask to 

reduce. Press Cmd/Ctrl+J. Set blend mode to Normal to get 
more of the natural face. Drop Opacity to around 30%. Adjust 
mask to reduce further.

Add detail

21 
Place ‘plot.jpg’. Scale up, rotate and 
position before committing 

[Elements: set to Overlay blend mode] 
[Photoshop/CC: double-click empty area of 
layer. Drag dark slider under This Layer 
rightward. Option/Alt-click and drag to split, 
smoothing the transition. Click OK]. Add layer 
mask, paint black to fade edges.

Overlay more shapes

18 
Place ‘terrain.jpg’ for more blending 
on the face. Set to Overlay blend 

mode, scale and position before committing.
Option/Alt-click the Add Layer Mask button, 
then paint white at 60-80% brush Opacity to 
reveal the shape texturing.

Mask group (Photoshop/CC)

19 
If needed, place the model 
reinforcement layers and terrain layer

from steps 16-18 in a group. Add a mask to 
the group, then paint with black to fade and 
reduce a smidgen in areas.

More shapes

20 
On new layers, use Pen Tool (set to 
Shape) to create shard shapes of 

various colour [Elements: use Polygonal 
Lasso on separate layers, fill with colour]. 
Grab existing colour with the Eyedropper 
Tool. Continue adding shapes. In Photoshop/
CC, use groups to corral shapes so you can 
more easily control them.

Tutorial Enhance with shapes and masks
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I 
am very passionate about ancient Indian and mythological 

architecture,” reveals Harshil Prayag, a designer from Mauritius. “I 

like to play adventure games like Tomb Raider. These games are filled 

with ruins, and provided the inspiration for my own fantasy world.”

A lover of surreal landscapes and impossible compositions, Harshil 

valued Photoshop for this, and his other images; “The only tool to 

make my dream place a reality was Photoshop,” he says. “I spent hours 

gathering all the assets. Then I started to construct the artwork, piece 

by piece. I had to use the Pen Tool to cut out many shapes. I used the 

Clone Stamp to create the grass effect on the mountains; masks to 

position the temples in the mountain; and lots of blend modes for the 

waterfall and sun effect.”

With the bulk of the editing done, Harshil used adjustments to finish 

up. “Adjustment layers are good for toning. And I used the Free 

Transform Tool to manipulate shapes. I also used the Smudge Tool for 

some shaping, plus the Dodge and Burn tools for lighting effects.” 

How did Harshil create a fantasy world within Photoshop from his imagination?

The Hidden Valleys

Theartist

I am Harshil
Prayag, a digital 
designer. I like 
to take my 
creativity to the 

next level every time.  
I am 26 and am from 

Mauritius. I am passionate 
about image editing and I like 
to convert my imagination 
into pictures.

Harshil Prayag

Essentials
Time taken
75 hours

Temple and floating land

02 I duplicated the mountains and 
moved them to create the floating 

land. By masking, I positioned the temple 
ruins on the mountains and with the Pen Tool, 
I drew some shapes for the sky and lake.

Mountain and valleys

01 I gathered some 3D rocks and used 
the Pen Tool and masks to create the 

mountains and position them where I wanted. 
I also gave them realistic toning with the help 
of the Dodge and Burn tools. 

Grass and waterfall

03 I took a forest picture and with a 
spray brush, I cloned the green part 

on the mountain. Then I added a waterfall 
and used blend modes to fit it into the scene. I 
also used Warp for some waterfall shapes.
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Create an 
impossible 
tree 
composition

P
eople often assume 3D is the most difficult 

part of Photoshop to get to grips with. And 

who’s to say they’re wrong? The 3D 

workspace is certainly a completely different beast 

to the rest of Photoshop; the great white shark to 

the aquarium of other Photoshop features, if you 

will. But while many advanced users of Photoshop 

spend hours fiddling in the 3D workspace of the 

program with materials, shading, mesh presets and 

planes, this tutorial doesn’t require anything like as 

much focus there. 

In this project, we’ll be spending most of our 

time on the little details, from cutting out the tree 

perfectly, to making duplicates of all the spheres in 

the image and blending them seamlessly into the 

scene. This is a project that requires patience and 

attention, as it’s not one that’s going to feel realistic 

without a lot of time and care. It’s highly doubtful 

you’ll achieve it in one sitting, so prepare!

By creating this impossible tree, though, you can 

learn numerous editing skills that are vital for all 

kinds of Photoshop users. This is a project that 

teaches you how to mask in a number of ways, 

how to adjust a composition and how blend modes 

can be really important in bringing a scene 

together. Handy skills for all sorts of images.

Master a surreal composition and use simple 3D techniques to 
improve your skills right sphere, right now

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Cut out the tree

02 Bring in the tree image, dragging it 
on to the base. Double-click it to 

open as a Smart Object in another document. 
Go to Select> Color Range and select the sky 
and background before you start masking it 
out. Use a small brush in order to touch-up 
the selection.

Set up the base

01 Start by creating your document via 
File> New and enter a Width of 

230mm and a Height of 300mm. Click OK 
and bring in the background photo; this isn’t 
really going to show up much in the final 
image but it’s a good base to start on to get 
compositing with.

Desaturate the branches

03 It’s inevitable that you’re going to end 
up with blue edges on the branches; 

create a new Hue/Saturation adjustment 
layer with -100 Saturation. Invert the mask 
(Cmd/Ctrl+I) and with a soft, white brush, 
touch over the blue to fix the colour.

Essentials
Works with

Whatyou’ll learn
Build a composition with 

basic 3D and thorough
blending techniques

Timetaken
7 hours

CS CCElements

 Expert
Mark 
White
This image doesn’t look like 
well over 600 layers, but I 
guess those smaller spheres 
look deceptive! This is a 
project that I enjoyed doing in 
blocks of a couple of hours, 
as I always came back to it 
with fresh eyes. 
As Techniques Editor on 
Photoshop Creative, I’ve 
learned all kinds of tips to 
help with even the most 
impressive-looking pictures.

t
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Widen the trunk

04
Back in your main document, duplicate your tree. Make the duplicate layer
bigger (Cmd/Ctrl+T) and mask the new trunk so you have a wider trunk for

your subject to lean on later. This is why Smart Objects are necessary: making the
trunk wider won’t distort the image.

Populate the scene 

09 
As you duplicate the spheres, you’ll start to really fill the 
scene with colour, so duplicate more of the colours you 

want to see, remembering to group certain colours. Place these 
spheres all over the tree, and vary the size from the huge 
spheres to the tiny.

Grow some grass

05
Bring in the long grass image and place it
below the tree layers. Mask it into place with

Color Range again and on the tree layers, use a tiny
brush to make upward strokes. This will mask grass
in front of the tree.

Mask through the spheres

10 
Hit Mask on each of the groups of spheres. Cmd/Ctrl-click the 
tree’s layer preview to select where the branches are. With a small 

black brush on the sphere group masks, fade in the branches in front of 
some of the spheres, to give the impression they’re between branches.

Set your colour palette

07
Create a colour palette on a new
layer for your spheres; we went with

navy (#18597d), dark purple (#885e81), light
purple (#c65b90), red (#fb6a6a), and yellow
(#fccb96). Duplicate your sphere and clip
Multiply layers to them with these colours to
prepare for the next stage.

Create a 3D sphere

06
Now for all the spheres in the
image: go to 3D>New Mesh From

Layer> Mesh Preset> Sphere and uncheck
the Shadows checkbox. Finally, Ctrl/right-
click this layer and Rasterize it: it really is as
simple as that!

Duplicate the spheres

08 
Begin just with the navy sphere; 
merge the Overlay layer with the 3D 

layer and then duplicate it a few dozen times, 
resizing each one. Move these layers 
between the branches of the tree and on the 
grass in front. Group these layers and then 
move onto the purple spheres.

Tutorial Create an impossible tree composition
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Bring in a sunset

13
Create a new Hue/Saturation
adjustment layer. Fade the Saturation

down to -100 and bring in the sunset stock
image. Set to Overlay to recolour. Clip a layer
on top of the sunset layer and by selecting
colours from the sunset, recolour the lower
part of the image.

Blend the grass

11
Just as you faded the branches in, proceed to fade
individual blades of grass over the spheres on the ground.

This will give the impression that the spheres are actually on the
floor among the grass, rather than just placed in front.

Recolour the scene

14
Group the layers you created in the
last step. Mask out the recolouring

over the tree and the spheres, and then
create a gradient map – set to Soft Light –
with the sunset’s hues to equalise the scene
a little. Increase the Vibrance to +60 with an
adjustment layer.

Shade the 
spheres 

12 Your picture’s 
beginning to 

look a little more 
realistic. Continue 
grouping all the 
spheres, and clipping a 
30% Opacity layer. With 
a soft, low Opacity 
black brush, add 
shading to the spheres 
wherever necessary, 
such as where they 
touch, by the branches 
and behind the tree.

Blur everything and mask

16 Create a stamp layer by hitting Cmd/Ctrl+Alt/Opt+Shift+E, and 
duplicate. Go to Filter> Blur> Blur Gallery> Field Blur for one; 

set to Screen, hit mask, invert (Cmd/Ctrl+I) and mask in the 
highlights. For the other, set to Overlay, 40% Opacity, go to Filter> 
Blur> Gaussian Blur, choose 20px and reduce the Saturation to -30 
(Cmd/Ctrl+U).

Insert a subject

15 
Place a subject into the image, below 
the recolouring layers. Cut out using 

the Pen Tool and a soft brush, and blend the 
subject in with the same technique you used 
for blending the spheres into the grass.

Adjust the 
scene

17 
Finally, adjust 
the scene with 

High Pass, Curves, 
Color Balance or 
whatever adjustments 
you favour. We made a 
stamp layer of the 
image pre-recolouring 
and faded this back in 
for a more realistic 
grass and sky colour.

Use Filter> Noise> Reduce Noise to make skies look smoother
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An underground 
success
La Boca is a world-renowned studio with a client list that spans across the globe, but this 
set of posters brought the company’s artwork right back to its home city

Does the process start off with 
some sketches?
We always try to start projects with very 

loose sketches (that are usually not very well 

drawn in my case!). It’s just a quicker way to 

throw ideas around before moving to the 

computer. The ideas will still develop further 

once we get into Photoshop, but we usually 

have a rough idea on what we’re doing before 

getting in there.

And from there, you took them to 
Photoshop, presumably?
Usually on large-format graphics we would 

create the artwork at a percentage of the 

actual printed size, but on this project we 

were asked to create everything at actual 

size. This meant we were working with PS 

files in the 4-6GB region, which often got 

some interesting reactions from the Macs. 

The illustrations were all created to be 

flexible, as they are printed in many different 

formats. We made use of Smart Objects to 

be able to work on separate parts of the 

designs outside of the main composition, and 

to also make it more manageable when 

adapting details to different sizes. All of the 

airbrush work was created with the standard 

brush tools and a Wacom tablet.

Did you learn anything new?
Despite having used Photoshop for over 20 

years I always have the nagging feeling that I 

only just scratch the surface of what it’s 

capable of.
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Project focus An underground success

L
a Boca has created artwork for 

publishing houses, awards ceremonies 

and even stadium rock gods Muse, but 

studio chief Scot Bendall achieved 

recognition a little closer to home when his 

team worked with Transport For London on 

a series of safety posters, to be displayed 

around the city.

“It’s a tangible project I can point out to 

my mum,” says Scot, a Londoner himself, 

“[With these posters] she can finally begin 

to understand what I do for a living without 

a “proper” job!”

We caught up with Scot to talk about his 

relationship with both Photoshop and 

London, and how these beautiful posters 

were designed.

What was the brief for this 
project, Scot?
Many of the safety messages, such as Mind 

The Gap, are already quite familiar to 

travellers in London, so the brief was really 

about finding ways to communicate these 

important messages in a new and engaging 

way. We were asked by the agency VCCP to 

create posters that were dynamic, but at the 

same time would communicate [the 

campaign message] as clearly and concisely 

as possible. 

We knew we needed to incorporate the 

typography within the illustrations, but overall 

we were given a fair amount of space to be 

creative within the brief.

The studio

La Boca
www.laboca.
co.uk
@LaBocaDesign 
La Boca is a 

London-based design studio 
specialising in illustration and 
image-making for a wide and 
eclectic mix of international 
clients. The studio’s output is 
o�en retina-teasing and tactile, 
occasionally with one foot in the 
past, one foot in the future, but 
always with a twinkle in the eye.

Name of the project
London Transport Posters
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Perspective is really strong in all 
of these posters. Is there a reason 
for that?
Yes, we wanted to use perspective as a 

device to draw people’s eyes into the posters. 

Generally we’ve used bright colours and 

sharp angles on the posters to create 

dynamism and to allow the typography to be 

as visible as possible in the various formats. 

There are over 27 million journeys made on 

the network every day, and the posters are 

seen in very busy environments, both in 

terms of people numbers and the amount of 

traditional advertising they compete for 

eyeballs with. 

It was really important to us that the 

posters should try to be distinctive within 

these conditions.

These posters feel modern and 
very London-centred. Was it 
intentional to tap into TFL’s strong
visual identity?
We worked very closely with VCCP to 

formulate the ideas between us. We probably

created between three and five ideas for each

poster before going on to refine them into 

final designs. We were given vintage travel 

posters as a visual reference, but with a 

warning not to make the designs appear 

historical. The posters have a slightly 

nostalgic feel, but they are still very much 

designed to be contemporary. There wasn’t 

any external pressure to do this, but I think 

it’s fair to say the rich history of graphics 

created for London transport was always at 

the back of our minds. It’s a privilege to be 

involved, but also extremely daunting as the 

visual heritage is so rich! 

FUTURE PROJECTS

“We’ve just finished aWorld Cup
project which has been fun,” Scot
says. “It’s nice as an England
fan to have something to look
forward to at aWorld Cup!”

DIFFERENT

VERSIONS

Some of the
posters were
designed in portrait
and landscape
orientation, for
different placing in
the Underground
or on buses.

FEEDBACK

“It feels great to have completed
a set of posters that people see
every day, and to receive large
amounts of positive feedback
from strangers,” says Scot.

We wanted the imagery to be direct but 

friendly, because the content of the messages 

is quite serious. In a way, I see the TFL posters 

as belonging to all of us Londoners, so I hoped 

the posters would be viewed as positive and 

warm rather than shouty or authoritative.

As a London-based studio, this 
project must have been extra 
special to you!
I’m born and raised in London, so in many 

ways this was a dream project for me. I grew 

up surrounded by TFL messages on the bus 

and Tube, and never dreamt I would get the 

chance to create some myself. It’s always nice 

to receive positive feedback, but it’s been 

touching to receive so many comments from 

people simply saying they enjoy seeing the 

posters on their daily commute. I just hope 

some of the messages have sunk in too!
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Essentials

Timetaken
2 hours

Design a space battle 
with layer styles

H
ave you ever sketched out a drawing by hand and wondered 

what it would look like if it was in digital form? When it comes 

to making any sort of digital drawing, the best tool to achieve a 

decent result is the Pen Tool. 

There are three options to choose from with the Pen Tool; Shape, 

Path or Pixel. You can pick which one you want via the options bar 

along the top of your screen, using the three icons near the left-hand 

side of the bar. Each icon represents one of the options. The first is the 

Shape option and this creates vector shapes.

However, there is more to this tutorial than just drawing with the 

Pen Tool. You’ll learn how to mask in textures to your shapes after 

drawing them using the Pen Tool. We’ll also be revealing how layer 

styles, such as Gradient Overlay, Outer Glow, Inner Glow and Inner 

Shadows, can all help to create a light source within your illustration to 

bring your scene to life. If that wasn’t enough, we’ll look at how to add 

Curves to enhance depth by including some adjustment layers, and 

since our subject matter is an action-packed space battle, we’ll show 

how to adapt Smart Filters to create light beams.

Become the master of layer styles, while learning little tricks to create a vibrant illustration

Advanced Design a space battle with layer styles
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 Expe
Moe
Hezwani
One of my favourite
layer styles is Gradient
Overlay; I can spend hours 
experimenting with different 
gradients, adjusting the 
scale, angle and even blend 
mode to fit my illustration. 

I’m a professional graphic 
designer/illustrator and 
Photoshop is the go-to 
platform for my designs. I 
enjoy mixing a composition 
between photography and 
illustration to build up a piece 
of artwork.

t

i

Enhance the sky

02 Create depth to the sky by creating another Gradient Fill layer. 
Pick out the following shades of purple: #4b015a, #32233b at 15%, 

#513a78 at 40%, #280f52 at 50%, #3b1f5d at 60%, #943e90 at 80% and 
#4b015a. Then set the Angle to -50°. Finally, set the layer’s blend mode to 
Soft Light with Opacity: 70%.

A gradient sky

01 Make a new canvas at 1500x661px, then create a gradient 
background sky by going to Layer> New Fill Layer> 

Gradient. Pick a light pink, location 45%, a light purple, location 
60%, a deep purple, location 70% and a dark purple, location 
80%. Set the gradient Angle to 90°. 
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Draw little stars 

03 Start by using the Ellipse Tool to draw a 
number of white stars; draw them in a 

selection of different sizes. Use the Path Selection Tool 
and hold down Alt to easily duplicate your shapes 
within the same shape layer. Then set the shape layer’s 
blend mode to Screen with Opacity at 50%.

Bigger stars 

04 Make a new layer and use a Paths 
Pen to draw a cross, next select a 

Soft Round Pressure Opacity Brush, Size: 7px 
and Opacity: 100%. In the Paths palette, select 
Stroke Path from the drop-down-menu. Pick 
the Brush Tool and tick Simulate Pressure. 
Draw some stars, and then make the layer 
blend mode Screen and Opacity: 60%.

Create the planet

05 Begin by creating a large circle using the Ellipse Tool, 
and set the Fill to 0%. Bring up the Layer Style window 

and select Inner Shadow. Use the following settings: Blend 
Mode: Normal, Color: White, Opacity: 100%, Angle: 30°, Distance: 
13px, Choke: 0% and Size: 45px. 

Make a texture

06 Using the Rectangular Tool, draw a black square, next with the 
Pen, draw dagger shapes within the square. Use Subtract Front 

Shape from Path Options to cut out the shapes and then make the layer 
Opacity 11%. Now draw another 12 squares with different dagger shapes 
within them, each layer Opacity set to 11%. 

Circular glow

08 Start by using the Ellipse Tool to 
draw a circle. Next, bring up the 

Layer Style window, select Gradient Overlay 
and use the following settings: Blend Mode: 
Normal, Opacity: 100%, Style: Radial, tick 
Align with Layer, Angle: 0° and Scale: 107%. 
In the Gradient Editor, create a black/orange/
white gradient.

Continue the glow

09 Duplicate your circle and go to Edit> 
Transform> Scale, select Maintain 

Aspect Ratio and scale the circle at 55%. Now 
make the duplicated shape’s Fill: 0% and in 
the Gradient Overlay layer style, set the 
Blend Mode to Screen. Place both circles into 
a group and set the blend mode to Screen 
and Opacity to 70%. 

Add texture to the planet

07 Add the squares to a group, then go 
to Edit> Transform> Rotate, rotate by 

50°, then place it over the planet. Make a 
selection around the planet by Cmd/Ctrl-
clicking on the planet layer’s thumbnail. With 
the group folder still selected, add a layer 
mask. Now change the folder’s blend mode 
to Soft Light.

Expert tip

With this kind of artwork,
expect to generate quite
a few layers – in fact, you 
will probably find that your 
Layers palette becomes quite 
cluttered. A really handy tip is 
to group your layers together 
into folders. It will also be a lot 
easier to duplicate groups of 
layers if they are in folders. To 
do this, select the layers you 
want to place into one folder 
then from the Layers palette, 
select Layer> New Group from 
Layers. You will notice that the 
layers you selected have now 
been placed into a folder.

Grouped 
layer folders

Advanced Design a space battle with layer styles
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The star’s trail

11
Make a circle and give it a blue/black
Radial gradient, Scale: 50%. Now draw

a long rounded triangle, with a white/blue/
black gradient, Angle: 94°, Scale: 140%. In
Inner Shadow, set Blend Mode: Linear Light,
Angle: -90°, Distance: 15px, Choke: 15%, Size:
15px. In Inner Glow, Black, Blend Mode:
Multiply, Opacity: 61%, Choke: 9%, Size 18px.

Finish the shooting star

12
Create a long oval with the same
Gradient settings as step 10. In Inner

Shadow, make Blend Mode: Linear Light,
Choke: 45% and Size: 20px. Now convert
each shape layer into Smart Objects and
make their blend modes Screen. Place the
shapes into a group and rotate them 120°.

Star’s lens flare

13
Make a circle on the end of the shooting star with a Fill of
0%. Add a black/maroon/black Radial gradient, make

Blend Mode: Screen, Opacity: 15%, Scale: 100%. Make a smaller
circle, Fill: 0% and add a white/maroon/dark/orange/dark
Radial gradient, make the Blend Mode: Lighten, Opacity: 40%.

Lens flare angles

14
Draw a smaller circle, Fill: 0% and a white/black gradient, Blend
Mode: Screen, Opacity: 100%, Scale: 100%. Next, using a Shape

Pen, draw different angled lines. With the Path Selection Tool, make the
Fill: no colour, Stroke: white and Width: 0.27px. Finally make the layer
blend mode Screen and Opacity 10%.

Draw a soft cloud

16 Create a group and use a Shape Pen to draw different 
size wiggly purple shapes; give each shape an Opacity of 

30%. With the wiggly shape group selected, go to the Layers 
palette drop-down menu, select Covert to Smart Object. Make 
the Smart Object blend mode Screen and Opacity 70%. Now go 
to Filter> Blur> Gaussian Blur, make Radius 21.4px.

Duplicate and scale shapes

15 Place all the shooting stars and lens flare layers into a group and 
hit Cmd/Ctrl+J to duplicate it. Now go to Edit> Transform> Scale 

and scale it by 55%, ensure Maintain Aspect Ratio is selected. Grab the 
Move Tool and move it to place. Repeat five times, either scaling them 
bigger or smaller around the planet.

Create a shooting star

10 Create an oval using the Ellipse Tool; 
in the Layer Style window select 

Gradient Overlay and use these settings: 
Blend Mode: Normal, Opacity: 100%, Style: 
Linear, Angle: -90°, Scale: 107% and create a 
black/white/blue/black gradient. Select 
Inner Shadow and use these settings: Blend 
Mode: Normal, Color: Black, Opacity: 100%, 
Choke: 70% and Size: 40px.
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Expert tip

You can use the gradients
provided on the FileSilo for
this illustration (‘stretched_
landscape_gradients.grd’). 
Alternatively you could make 
and save your own gradients. 
Start with one of Photoshop’s 
existing gradients and modify 
it to your needs or you can 
start from scratch. To create 
and save a customised 
gradient, select the Gradient 
Tool, the Gradient Overlay 
layer style or Gradient Fill. 
Create your desired gradient, 
give it a new name and finally 
click New.

Save your 
gradients

Create some ground

17 Begin by grabbing the Pen to draw 
your ground shape, then add a blue to 

purple Linear gradient, Scale: 150%, Angle: 
124°. Next, in Inner Shadow, use the following 
settings: Blend Mode: Multiply, Color: deep 
purple, Opacity: 76%, Angle -172°, Choke: 15% 
and Size 70px.

Add glowing lines

18 Grab the Pen and draw checkered lines over 
your ground shape, then make the layer Fill: 

0% and Opacity: 70%. In the Layer Style window, select 
Bevel & Emboss and amend the following settings: 
Style: Pillow Emboss, Depth: 120%, Direction: Up, Size: 
6px, Soften 2px, Angle: 80°, Highlight Mode: Normal.

Make shadows

19 
Start by creating a new layer and grab a deep purple soft 
brush, make a selection around the ground shape by 

Cmd/Ctrl-clicking on its shape layer thumbnail and apply a 
mask over the new layer. Then simply paint along the back edge 
of the ground to darken it.

Draw the mountains

20 
Using the Pen, draw a selection of different mountains then add a 
dark blue/light blue or a light purple/dark purple gradient. Use 

the blue gradient around the planet and the purple gradient for any 
mountains directly in front of it. Then, make Blend Mode: Normal, Style: 
Linear, Scale: 69%. Set the Opacity on all shapes 80%.

Apply depth to mountains

21 Add Inner Shadow to all the shapes and amend the settings: Blend 
Mode: Multiply, Color: deep purple, Opacity: 65%, tick Use Global 

Light, Distance: 7px, Choke: 8%, Size: 20px. For each shape create a new 
layer, blend mode: Color Burn, pick a deeper purple and brush areas that 
need extra shadowing. 

Place highlights to mountains

22 Add extra highlights to areas of the mountains that the 
light from the planet would hit. First make a new layer 

and add a mask of the mountain shape. Then grab a soft light 
blue brush and paint the areas that need highlighting. Make all 
the layers’ blend mode Color Dodge, Opacity: 70%.

Advanced Design a space battle with layer styles
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Make a laser beam

26 
Create a new layer, blend mode: 
Screen, then use the Pen to draw a 

white non-parallel rectangle. Rasterize the 
layer then go to Filter> Gaussian Blur and set 
Radius to 20px. To create a fog effect, copy 
the techniques in step 16, only this time use 
white/grey shapes, Radius: 5px, Blend Mode: 
Hard Light, Opacity: 90%. 

Draw the bunny

27 Using the Shape Pen, draw the basic 
shapes of the bunny rabbit, use 

warm greys to colour it. Now start to add 
layer styles to give the bunny some depth, eg 
Bevel & Emboss. Create new layers, using 
the Brush Tool with a darker warm grey for 
the shadows and bright cyan for highlights.

Add glow to the bunny

28 Start by placing all the bunny shapes 
in a group then add an Outer Glow 

layer style, Blend Mode: Hard Light, Opacity: 
50%, Size: 70px. To enhance the glow, add a 
new layer (Blend Mode: Hard Light), attach it 
to the group using a clipping mask, set your 
colour to cyan and brush around its edges.

Extra details to landscape

23 Using the techniques from step 17 to 
22, use the Pen to draw some rocks, 

foreground mountains and some fallen stars. 
For the fallen stars, apply an Outer Glow layer 
style with the following settings: Blend Mode: 
Color Dodge, Opacity: 60%, Color: blue, 
Spread: 15%, Size: 30px.

The android

24 To draw the body of the android, use 
the Ellipse Tool and add a purple to 

black Linear gradient, Angle: 34°, Scale: 77%. 
Then, Inner Shadow: Opacity: 50%, Distance: 
4px, Choke: 2%, Size: 35px. Finally, Bevel & 
Emboss: Depth: 50%, Size: 13px, Soften: 7px, 
Highlight Mode Opacity: 26%, Shadow Mode 
Opacity: 81%. 

Complete the android

25 Draw the face; beginning with a 
larger circle then decrease in size a 

couple of times. Add Inner Shadow and Bevel 
& Emboss using the same settings as the 
body. Plus add a Stroke: Size: 2px, Position: 
Inside, Blend Mode: Color Dodge, Color: 
purple. Draw the extra details of the android 
with the same layer style settings.

Create the power glow

29 To make the bunny’s power orb, simply create a very large 
circle (Fill: 0%) and add a white/blue/black Radial gradient, 

Blend Mode: Screen, Opacity/Scale: 100%. Now duplicate it and scale it 
down 70% and amend the gradient Scale setting to 46%.

Final adjustments

30 Start by duplicating the Gradient Fill layer from step 2, 
bring it to the top of the Layers palette and amend its 

Opacity to 100%. Next add a Curves adjustment layer and use 
Point 2: Input: 79 Output: 31, Point 3: Input: 140 Output: 131 and 
Point 4: Input: 210 Output: 209.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Advanced Illustrate using rules of perspective
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 Expert
Rebekka
Hearl
As a graduate of two arts
courses, I am well versed in
professional art techniques,
and the use of perspective
has been imperative in my
personal comics work.

I’ve been using Photoshop
since my teens, and it is still
a vital part of my workflow
to this day. I don’t know how
I survived so many years
without my Cintiq 13HD, and
my favourite Photoshop tool
without a doubt has to be the
Brush Tool.

Essentials
Timetaken
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Background perspective

05 Now we’ll add the final perspective 
lines we’ll need. Using the Line Tool, 

create a new layer beneath the buildings’ 
layers and draw in the pavement, road, and 
the building on the other side of the street. 
Also draw a window high up on the building 
on the right.

Sketch the character

06 Create a new group folder above the 
perspective grids. On a new layer, 

use the Brush Tool to sketch your character. 
They’ll be sitting on the sill of the window you 
drew earlier, at a slight angle to the viewer, so 
keep the perspective of the image in mind as 
you draw.

Perspective grid

02 Next is to set up the origin point: the 
spot from which all perspective 

lines will originate. We find this by looking to 
the law of thirds again. Place the origin point 
where the horizon line and the second 
vertical line intersect. Draw perspective lines 
from this point.

The train-tracks trick

03 Use this technique to draw the 
buildings’ windows in perspective. 

Using the Square Tool, draw a rectangle and 
a square, and use the Line Tool to draw a 
diagonal line across each shape. Duplicate 
the layer and line up the squares. Combine 
the layers.

Transform the tracks

04 Use the Move Tool to line up the 
train tracks with the bottom corner 

of the left building. Press Cmd/Ctrl+T and set 
the mode to Perspective. Adjust the corners 
of the transform box until they line up with 
the building’s perspective. Duplicate for the 
building on the right.

Find the horizon line

01 A good way to start with perspective 
is to find the horizon line and use it as 

a starting point. An easy way to find the 
horizon is to obey the law of thirds. We’ll be 
using high perspective, so we’ll draw the 
horizon across the lower third.

Illustrate using rules 
of perspective

L
earning to draw in perspective is usually a challenge for amateur 

artists. Applying perspective in your work can be a gateway to 

achieving major improvements in the quality of your illustrations, 

though, so it’s well worth doing. In this tutorial, we’ll be covering some 

techniques that are as simple to remember as they are to apply using 

Photoshop’s Transform tools. So whether you’re new to perspective, or 

an old hat looking for helpful tips, this tutorial will be of use to you. 

But learning to draw in perspective isn’t just about drawing three-

point perspective grids. One of the best things you can do to help your 

growth as an artist is keep a collection of reference images. If you see 

something interesting while you’re out in town, take a photo of it. If you 

see some inspiring art online, save a copy somewhere so you can refer 

to it when needed. 

Here’s an example for how to use reference images. We’ll be 

working on a piece that features a bird’s eye view perspective. If you 

can’t find a picture from that perspective, find one of a tall building 

taken from worm’s eye view at a steep angle, flip it vertically, and you’ll 

have the perfect reference!

Discover how to use the Line and Transform tools in conjunction with perspective 
techniques used by the pros

Advanced Illustrate using rules of perspective
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Character flat colours

10
Create another new layer beneath
the lines. Bucket-fill the layer with

blue. Use the Magic Wand Tool to select
outside the lines. Go back to the blue layer
and Delete. Instant flats! Turn on
transparency masking and colour in the
character’s palette.

Lighting source

11
Add some basic lighting as a guide for
when you come to shade the scene

later. Create a new layer above all others and
set to Soft Light at 30% Opacity. Use a large
airbrush at 300px+, set it to a light blue and
sketch in some light direction.

Make it rain

13 Create a new layer beneath the light 
layer, and select a hard brush at 10px. 

Select a near white with a hint of blue. 
Following the perspective grid, draw drops of 
rain. They should get smaller nearer to the 
ground. To add motion, go to 
Filter>Blur>Motion Blur.

Building details

14 
This is the last step we’ll need the
grid for. Using the Line Tool set to 7px,

draw dark blue lines on the sides of the
buildings, following the grid, and draw
windows. The lines should get thicker the
closer they are to the viewer.

Basic shading

12 Again, this is just a guide, so no need 
to go into detail yet. Following the 

perspective and the train tracks, use the 
Shape Tool to block in some shadows on the 
buildings. Follow the light direction you 
sketched earlier.

Finalise the sketch

07 Once the loose sketch is complete, 
use the Move Tool to move the 

character around in space, and the Transform 
Tool to resize them, if they don’t fit the 
perspective. Then add in details like the hair, 
face and clothing.

Flat colours

08 Set the perspective grid group to Multiply and 
reduce Opacity to 30% or below. Create a new 

group beneath that one, then a new layer, and use the 
Shape Tool to draw in the flat colours of the buildings. 
Avoid grey; use grey-browns instead.

Character lines

09 Reduce the Opacity setting of your 
character sketch to 30% or below. 

Create a new layer above, select a hard 
brush at 7px, set it to black and draw your 
character’s final lines. Try keeping them thin 
so they won’t overpower the colours later.

Expert tip

Foreshortening anatomy
goes hand-in-hand with
perspective, but can be
tricky. Not to worry! The coil
technique makes the process
easier. It involves sketching
circles in the direction the limb
will be facing. This method
is very loose and rough, so it
takes away the pressure of
getting it right first time. Try
to imagine yourself sculpting
the limb to help you visualise
it. Working digitally, you can
undo and redo these coils
indefinitely until you draw a
shape that works.

Foreshorten 
objects
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Select and shade

15 
Select a soft brush at 35px. Create a 
new layer above the character flats 

layer, Ctrl/right-click and select Create 
Clipping Mask. Set the layer to Multiply at 
60% Opacity. Use the Magic Wand Tool to 
select the hair on the flats layer, and shade 
on the clipping mask layer.

Final shading and details

16 Repeat this process until the 
character is complete. No need to 

worry too much about lighting for now; we’ll 
add that later. Have fun adding little details 
like stray hairs and shines in the eyes using 
a 4px hard brush.

Character lighting

17 Create two new clipping mask 
layers attached to your character. 

Set one to Multiply and the other to Overlay. 
Using an airbrush at 50-100px, add shadow 
to the character’s right side using a 
desaturated blue, and light to the left side 
using a soft yellow.

Background texture

18 Apply a grunge texture image to the 
buildings and the road. Create 

clipping mask layers above your building flat 
layers, set them to Soft Light and paste in 
the texture images. Reduce the Opacity to 
70%. Repeat this process for the road layer.

Check the lighting

19 Remember the lighting guide we 
made earlier? Now’s the time to 

adjust it to suit the piece. Increase the 
Opacity of the lighting layer to 60% and set to 
Overlay. The colours will pop more, but 
some detail will be lost. Keep this in mind 
when painting later!

Shade the windows

20 Switch off the lighting layer, go back 
to your windows layer and select a 

soft brush at 50px, 70% Flow and Opacity. 
Use a medium desaturated blue to paint in a 
light shadow gradient on the windows. Keep 
it light near the top of each window.

Expert edit

Start and end points

01
Start by drawing a rough sketch of
the limb’s joints. This will give you

positions to aim for while drawing. We’ll
use the hip, the knee and the foot.

First coil

02
Draw loose coils out from the
hip to the knee. Draw around the

shape of the thigh; start thick at the hip,
tapering off toward the knee.

Second coil

03
Next, draw from the knee to the
foot. Just like last time, feel out

the shape of the leg: thicker around the
calf, tapering off around the ankle.

Fill in the limbs

04 Finally, go back to your character 
sketch layer and draw in the 

foreshortened limbs, using the coils as 
guides. Repeat this technique for the 
second leg and you’re done!

The coil technique

Advanced Illustrate using rules of perspective
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Combine all layers

26 You’re nearly done! Clean up your layers by 
separating the background and character 

layers, and arrange them into groups. Flatten the 
character layers and go to Image> Adjustments> 
Brightness/Contrast. Increase both by 7.

Final touches

27 Save your image as a JPEG. Open this JPEG and apply the final colour 
adjustments. Repeat the Brightness/Contrast adjustment used in the last 

step. Press Cmd/Ctrl+L to bring up Levels. Move the middle and right sliders by 7 
points each.

Happy little clouds

21 Create a new clipping mask attached to the window. Using the 
shade brush settings (or a cloud brush if you have one), use light 

blues and whites to paint reflections of clouds on the windows. Shade 
with a desaturated blue.

Additional texture

22 Go back to the clipping mask layer you used to shade 
the buildings. Using a small round hard brush at 10px (or 

a scatter brush if you have one), dot some light and dark blue 
spots on the building to give it a concrete texture.

Pavement and road details

23 Still using the small hard brush at full 
opacity, create a new layer above the 

road and pavement layers and set it to 
Multiply, 60% Opacity. Select the pavement 
colour with the Eyedropper Tool and draw 
tiles using the Line Tool. On the road, draw 
white lines to define the road lanes.

Adjustments

24 With the global light layer switched 
on, make some final shadow and 

detail adjustments to make sure the 
buildings don’t blend together (like they did in 
the second lighting test). Use an airbrush on 
a Multiply layer to add extra shadows to the 
building and road across the street.

Gradient Map adjustment

25 Flatten all the background layers. 
Drag the layer onto the new layer 

icon to duplicate it. Select a light yellow and a 
deep purple. Go to Image> Adjustments> 
Gradient Map. Set the layer to Soft Light at 
40% Opacity.
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Master

Check out the smartest new selection tool Elements has to offer
Making a selection is often the most time-consuming part of a

project. If you’re anything like us at Photoshop Creative, you spend

hours meticulously tracing your edges over and over again to get the

right cutout, before tweaking with Refine Edge, and even touching

over the mask with a brush. It’s a case of trial and error, working

and re-working your selection to grab exactly the right pixels.

There are plenty of selection tools that can do the job, though,

and with the latest version of Photoshop Elements, Adobe added

another. The Auto Selection Tool is designed for speed and ease,

with intelligent measuring of the edges just by loosely clicking

around the outside your object. It’s a good way to get a really

thorough selection without having to spend as much effort tracing

the edge, and it’s really easy to use. What’s even better is that you 

can use any kind of selection tool with the Auto Selection; whether 

you’re someone who uses marquees or lassos, this is a tool that

can aid anyone.

Selecting is something that pretty much everyone needs to learn 

at some point or another in Elements too; there’s barely a project in 

which you don’t need to isolate an object from a scene. You’ll

probably use the Auto Selection as an alternative to Quick Selection; 

it’s still not the most thorough of options but it’s more than capable 

of providing a decent result.

Let’s dive into how to use this tool, and take the effort out of a

key part of your Elements workflow.

What 
does it mean?

CONSTRAIN SELECTION – This 

option is a checkbox in the bottom 

bar of Elements that you can check 

while you’re using Auto Selection. If 

you check it, your selection will stay 

within the bounds of the selection 

you’ve made. If you uncheck, it 

will select other pixels 

further out from your 

selection.
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Tool focus…

MASK TO SAVE

If you want to save a selection
to use over again, create a new
layer and hit Mask. Now, it’s there
to select again later if you need.

Start 
image
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Choose your tool

01 Click on the Auto Selection Tool on the left-hand side of 

Photoshop Elements. You’ll see four options: Rectangular 

Marquee, Elliptical Marquee, Lasso and Polygonal Lasso. Choose one of 

these to make your selection with.

Straightening up Grab pixels easily with a quick drag

Refine Edge 

04 To improve a selection, use Refine Edge to smooth, feather 

and touch-up edges. This can help iron out some of the more 

jagged edges of your selection. The Refine Edge box is located in the 

bottom bar of Elements when the Auto Select tool is in use.

Perfect the selection

03 Auto Selection will then do its thing, and select other pixels of 

similar colours near to the selection you’ve just made. Of 

course, this isn’t foolproof; select an ordinary Lasso and select more 

or less in the selection to get it just right.

Make the selection

02 Use your chosen selection tool to make a rough outline around 

whatever you want to select in your image. We went for the 

Lasso and were sure not to trace right up to the edges of the car, as 

to allow for the Auto Selection to work.

Other selection tools Which other features are best for picking pixels?

Magic Wand

01 The Magic Wand doesn’t quite work 

on fairy dust, but is pretty adept at 

selecting pixels of a similar colour. The 

Tolerance slider can pull either more or less 

into its orbit. Check the Contiguous box to 

select colour across the whole image.

Quick Selection

02 This is a simple drag-to-grab 

feature. Its main advantage is its 

speed – as the name does suggest – and 

it’s an efficient way to select whole objects 

in Elements before you perfect these 

selections. Alter the Size for more accuracy.

Selection Brush

03 This works in a similar way to an 

actual brush: you drag it over an 

area to select pixels, and it won’t select 

anything the brush doesn’t touch. Alter the 

Size and Hardness to be more precise 

when you select.

Hit Cmd/Ctrl+D

to deselect

everything on 

a layer

Shortcut
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Creative project…

Start image

Create a torn 
paper collage
Mix handmade resources and photos to build this vibrant collage
Traditional paper collages are so fun to make, especially when it 

comes to creating the resources and getting hands-on with ripping 

and tearing paper. The first stage in this technique is to create 

some rough torn edges of paper that give the artwork an authentic 

handmade look. Combining this traditional paper craft with the 

convenience of digital editing means that, unlike with a real paper 

collage, your digital artwork remains fully editable. If you decide you 

don’t quite like the shape of one of the pieces, or you want to 

change their order within the layout, then you have the freedom to 

shift things around as much as you want. There is also the option to 

alter the colour of your photos and textures, which isn’t possible 

with a traditional paper collage. So if you have a particularly nice 

night sky image that you want to include but it doesn’t fit the colour 

scheme, it’s no problem; a quick adjustment layer and your perfect 

collage piece is good to go. 

You can also reuse the same textures, but with different Hue/

Saturation settings, so you will never be stuck when it comes to 

finding the exact colour you need to complete your collage.

What 
does it mean?

MAGIC WAND TOOL – Accessed by 

pressing A to cycle through 

Elements’ selection tools. It makes 

selections with a single click, by 

picking adjoining pixels with a 

numeric colour value within a 

range set by the Tolerance 

level. The Magic Wand can 

add to or subtract from 

a selection.
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On theFileSilo
Download your free
resources atwww.filesilo.
co.uk/photoshopcreative

Start by creating the white torn paper edges that will be

applied to the digital textures and photos in your collage. To 

make your own torn paper resources, the best paper to use 

is coloured poster paper, which is white on the underneath, 

as this creates a distinct white jagged edge. This edge can 

then be isolated using selection tools, ready to be copied and 

pasted onto other photos and textures. Alternatively, you can 

use the torn poster paper images supplied on the FileSilo.

Tear and scan

01 Tear some black poster paper in strips, with a variety of curves, 

angles and thickness of white edges. Scan them face down, 

with a sheet of matching paper laid over the top as a background, at 

300ppi. Open them in Elements.

Select the background

02 Select the Magic Wand Tool (press A), with Tolerance set to 

around 80. Click the black area so that all but the white edges

are selected. Use the Selection Brush, set to Add, to remove any stray

pixels from the selection, eg flecks of dust.

Isolate the white

03 Press Shift+Cmd/Ctrl+I to invert the selection, then Cmd/Ctrl+J 

to duplicate the selection onto its own new layer. Press Cmd/

Ctrl+L and under Output Levels, drag the black slider right to around 

175 to reduce the amount of grey in the white paper.

STAGE 1

Make torn
paper resources 
Get hands on; tear paper to use in your collage

Hold Shift when

using the Wand to

add to a 

selection

Shortcut

EASY SELECTIONS
Having a background that
matches the paper and
contrasts with the white
makes selecting easier.

DUPLICATED
EDGES
The white edges
are now isolated
on their own
layer, ready for
you to copy and
paste into the
collage image.

ADJUSTING OUTPUT
LEVELS
Move the slider here to adjust
the Output Levels, or enter a
figuremanually in the box.

ADD TO
SELECTION
With the Selection
Brush set to Add,
anything you
brush over will
be added to the
existing selection.
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Begin building 
the collage 
Create the first layers with masks 

and adjustments

Open all the texture and photo files you 

plan to use in your collage. These can be 

the ones provided on the FileSilo, some 

of your own photos, or scanned textures. 

To build the collage, work from the top of 

the canvas downward. The first image you 

paste in is at the bottom of the layered 

collage. The second image will be layered 

on top of it, and the method for creating 

a torn edge effect is applied.

Select and mask

04 Go back to the glitter layer and use 

the Quick Select Tool (press A), with 

Sample All Layers ticked to select the area of 

glitter below the white edge as well as the 

white edge itself, then add a layer mask to 

the glitter layer.

Place the first image

01 Create a new file with your required 

dimensions and a resolution of 

300ppi. Use the Rectangular Marquee Tool to 

select a section from ‘pix_2695569_starry_

sky.jpg’, copy and paste it into your black 

canvas, resize and then position it at the top 

of the canvas.

Group the glitter layers

05 Hold Shift and Cmd/Ctrl-click the torn 

edge and glitter layers in the Layers 

palette to select them both, then go to 

Layer>Group Layers (or press Cmd/Ctrl+G) to 

group them. Rename the group Purple Glitter. 

Overlap the next

02 Copy and paste in a section from 

‘pix_1913661_glitter.jpg’, position it 

near the top of the canvas, overlapping the 

starry sky. Add a Hue/Saturation adjustment 

layer, and click the Clip to Layer icon at the 

bottom left of the window. Enter Hue: +63, 

Saturation: +75, Lightness: 0.

Drop shadow

06 Go to the Styles palette, choose Drop 

Shadows from the menu, and then 

Low Drop Shadow. Click the cog icon to 

access settings, and change the Lighting 

Angle to -90, Size to 27 and Distance to 0.

Add a torn edge

03 Use the Lasso Tool (press L) to select 

a section of white edge from one of 

the torn paper files. Copy and paste it into 

your collage. Press Cmd/Ctrl+T and stretch it 

across the width of the canvas, positioned a 

small distance from the top, over the glitter.

STAGE 2

SPACED OUT

Judge by eye howmuch space to leave
between each layer of ‘paper’; they can
always bemoved later on.
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STAGE 3

Now that the first section of the collage 

is in place, this method can be repeated 

to create more layers of torn textures 

and photos. From here, it is a case of 

deciding which image to use where, and 

what colours to make them. Some of 

the textures can be used multiple 

times, with different Hue/Saturation 

adjustments to vary their colour. 

Continue working your way down the 

canvas from top to bottom, overlapping 

the textures to create the layered effect.

Complete the 
collage
Add the remaining images and 

finish the layout

Refine the layout

03 Once all the layers are added, tweak the layout either by 

moving/resizing groups as a whole or just the texture within 

the group by unlinking it from its mask. For example, you may want to 

resize or reposition a photo so that a particular area of it is visible.

Add more layers

01 Repeat the process used to create the Purple Glitter group 

with the rest of the textures and images: paste in a texture; 

position it; adjust Hue/Saturation as desired; add a torn edge; create 

the layer mask; group them and add a drop shadow.

Final adjustments

04 Give your image a boost by adding some adjustment layers at 

the top of the layer stack; try adding a Photo Filter or a Levels 

adjustment layer and editing the Input Levels.

Mix it up

02 Alternate types of images, switching between photos and 

paper textures. For sections such as the trees, clouds and 

ploughed field, select these areas from the relevant photos with the 

Lasso and then paste them in.

Alt-click the fx

icon and drag on

a layer to copy 

effects

Shortcut

UNLINK

Click the chain icon between a layer
and its mask to unlink them, so
they can be edited independently.

COLOUR ADJUSTMENT

A Photo Filter adjustment
layer can help tie all the
separate parts of your image
together and unify colours.

INTERESTING

COMPOSITION

Sloped fields add
some variation to the
layout; press Cmd/
Ctrl+T and rotate
the torn edge before
applying themask.



Create a 
kaleidoscope

Sometimes there’s nothing more satisfying to create in Photoshop

or Elements than a big, bright, colourful picture. For all the exciting 

ambitious projects that you can create, there are times when it’s 

more fun to just sit back and relax with something a little more 

straightforward. A kaleidoscope certainly falls into that category.

A kaleidoscope isn’t just a fun project to relax with; it’s also a 

great way to learn about transforming images. In this project, we’re 

going to be working with the Transform Tool, discovering how to 

measure angles as well as using layers to build up our picture. 

While this is a project that might not seem too difficult, the real skill

with it comes in placing the triangular segments against each other 

like a trippy jigsaw.

This is a tutorial that you can try with different shaped triangles 

too; so long as the angles all add up to 360 degrees, you’ll be able 

to create a wheel of colour based on the shapes all connecting 

together. Who knows: you may even be able to animate the 

kaleidoscope in a program such as After Effects! Whatever you do 

with this project, it’s definitely one that you can relax with.
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Bring psychedelia back from the 1960s with a trippy take on an
otherwise ordinary photo

Photo edit…

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

SHARPEN UP

Merge your whole document, duplicate
and go to Filter> Other> High Pass;
choose 4px and set to Overlay. This will
sharpen the feathers a little.

Start image

CHOOSE GOOD COLOURS

Pick a triangle that has as many
textures and colours on show as
possible; this will create a brighter,
more exciting final image.

What 
does it mean?

REFERENCE POINT LOCATION – You 

can rotate or resize anything in 

Elements from any point on the 

object. For example if you have a 

triangle, rotate it around any point 

by clicking the reference point 

location in the bottom bar. This 

ensures the object stays 

where you want when 

transformed.



Choose your image

01 Start off by importing our supplied image of the feather texture, 

or use your own image for your kaleidoscope. It’s a good idea 

to pick an image that won’t be obvious when you turn it into a 

kaleidoscope, as that’s part of the fun! Natural images look great, too. 

Duplicate and rotate

03 Merge your triangle to the feather 

texture and duplicate it. Go to the 

bottom bar where the values are, and choose 

the bottom-right reference point location. Then 

change the Height to -100, and the Degrees to 

-60. This will rotate it to the right perfectly.

Fill the space

06 Continue duplicating these diamond layers and placing them across the 

document until it’s full of the pattern and looking a little more like a 

kaleidoscope. Merge these layers and move it left or right a little to show some 

more of the pattern than just the middle.

Clip to a triangle

02 Create a triangle using the Custom Shape Tool (U). Clip your 

feather image to it and then use the Free Transform Tool to 

position it over the triangle in such a way that you get the best section 

of the pattern.

Rotate some more

04 Merge the two triangles and duplicate. 

Set the reference point location to 

the top-right and rotate this diamond shape 

180 degrees to almost reflect it upward. If 

180 degrees isn’t the right amount, edit the 

rotation by turning the top-left rotation handle.

Adjust

07 Finally, apply whatever adjustments you want to 

the image to boost the colours, the brightness 

and the tone of the piece. Find whatever adjustments you 

need under the Fill Layer icon above the Layers palette.

Complete the pattern

05 Duplicate the diamond again and 

holding down Shift, rotate and 

position it in the space between the two 

diamond layers you’ve inserted already. 

Duplicate this layer again and then place at 

the corner of one the sides.
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Connect the colours Create a triangle from an image and project it across the page

Hit Cmd/Ctrl+J to

duplicate your

layer

Shortcut



On theFileSilo
Download your free
resources atwww.filesilo.
co.uk/photoshopcreative

What 
does it mean?

TRANSFORM – The Transform Tool 

is really useful when it comes to 

photomanipulation; you can rotate, 

skew and resize your layers. You 

control the edit by the handles in 

each of the corners and on each 

side. It can also be used to 

tweak the sizing of specific 

objects in your projects.
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Render clouds

04 Create a new layer and set your 

swatches as black and white. Go to 

Filter> Render> Clouds, then resize this cloud 

layer. Set to Screen, hit Mask and Invert the 

mask (Cmd/Ctrl+I). With a soft white brush, 

mask in the clouds over the polar bears.

Organise the composition

01 Start off by creating your document 

and dragging on the supplied grass 

image. Resize (Cmd/Ctrl+T) so that it fits the 

scene and then place the polar bears into the 

document. Reduce their opacity so you can 

see how they overlap. 

Cut out the bears

02 Grab the Auto Selection Tool and use 

the Polygonal Lasso to draw around 

each of the polar bears. Fix the selection with 

the ordinary Lasso Tools (L) and use Refine 

Edge to paint the fur back in. Mask each one. 

Mask and blend

03 Group all the polar bears (Cmd/

Ctrl+G) and with a soft black brush, 

touch over the paws to integrate them a little 

better into their grassy surroundings. Create 

clipping masks over each one, and add soft 

black to give a little shade against each other.

The bear necessities Cut out the polar bears and transform the scene

Create an impossible, 
atmospheric scene
Learn essential photocompositing skills with this fun image

Imagine yourself finding a gigantic polar bear in the forest – now 

imagine finding three. Well, you don’t have to imagine it if you can 

edit such a surreal piece as this together! 

The thing with surreal artwork is that the techniques you use to 

put the piece together are basically applicable to any kind of image. 

If you’re building a realistic night-time piece, then building the mist 

covered in this project will come in useful; likewise if you’re looking 

to cut out furry edges in other projects, there are plenty of skills to 

be learned from this polar bear piece. And you never know, you 

may well be presented with an opportunity where you really do 

need to composite a realistic scene that involves giant polar bears 

in the woods. Ahem.

Either way, this is a fun tutorial that can help teach you about the 

basics of photocompositing, and you’ll have a great picture at the 

end of it. Who knows what it will lead to: giant penguins? At least 

you’ll have the editing skills to make it a reality!

Surreal art…

ARRANGE THE BEARS

Move the three polar bears
into position so that the heads
are all visible and they are all
the same size.

EQUALISE TONE

If needed, create
clippingmasks and
clip adjustments
to each of the bear
layers tomake sure
they’re all the same
tone and shade.

Hit a number to

lower the opacity of

the selected 

layer

Shortcut
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Create more clouds

05
Repeat this cloud-rendering technique

on another layer, and go to Filter>

Blur> Gaussian Blur; choose 10px and hit OK.

Again, mask the clouds in different places on

the canvas to the last cloud layer. Start

building up a bit of mist in the scene to make

it a little more atmospheric.

Reduce the tone

06
We’re going to dull the image a little before

we build it back up again. Create a Hue/

Saturation adjustment with Saturation set to -50 and

add a Brightness/Contrast adjustment with Brightness

set to -150, Contrast set to -50.

Expert tip

When you cut out the edges 
of the polar bear, you’ll need 
so�ness in some places and 
a harder finish in others. This 
can be difficult to do, but it’s 
not impossible thanks to the 
Refine Edge option.

Even with using Refine 
Edge, you might have a 
situation where the edge still 
proves tricky, or you might not 
have the time to do it properly. 
Luckily in this project that’s 
not really an issue in a foggy 
atmosphere, but there are 
other ways you can disguise 
a poorly cut edge. Use the 
Smudge Tool to blur edges 
and place items in front of the 
offending cutouts if need be.

Control edges

Boost the tone again

07 Cmd/Ctrl-click on one of the polar 

bear masks, and then click on the 

Brightness/Contrast mask. Use a soft black 

brush to mask some of the brightness back 

into the polar bears. Start at the top of them 

and work downward.

Paint in mist

08 Create a new layer and with a soft, 

white brush, touch in some white 

colour over the top of the scene to create 

even more mist. You can also render some 

more clouds and set them to Screen to add 

extra atmosphere to the scene.

Add in contrast

09 Group all your mist layers. Cmd/

Ctrl-click to select the mask layers of 

the polar bears again, and with soft black 

brushes, mask out some of the mist over the 

bears’ faces for a little more clarity.

SUBJECT

The small subject at the front of
the composition can not only give
a sense of scale but provide a focal
point for the picture.

MIST

The mist in the image is
used as the main crux of
atmosphere; don’t be afraid
to add more and more of it
for a more chilling piece.

COLOURING

The colouring of the image
can really help to add to the
feel of it. Use the subtle split
tone of navy and yellow to
give coolness and warmth to
the image respectively.

TREES

The trees in the
image are great
for adding to the
atmosphere; they
give the piece an
almost horror
movie feel.
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Managing 
contrast
Make sure that your image really pops
It can be tempting to think the images you create should always 
be big, bright and colourful to catch attention. But that’s not 
always true: sometimes you can create just as powerful effects 
by omitting colour from your work altogether.

That’s definitely the case with this composition. The contrast 
in this piece is really important because in the absence of 
saturated colour, the focus is drawn to the darker parts of the 
image. This is partly why it’s important to bring a little more 
contrast into the faces of the polar bears, and also why there’s 
less mist around the subject in the image. 

You can use the Brightness/Contrast adjustment as a 
finishing touch to complete your image and control just 
what kind of tone you’d like in your final picture. The Levels 
adjustment is also good for this, and can help to inject a little 
more colour into the image, too.

Hit Cmd/Ctrl+F to

redo the last filter

that you applied

Shortcut

Gradient map 

10 Create a gradient map. Set the 

colours to #052e3e and #d5d1b8 

and click OK; you can also download this from 

the resources as a gradient. Set this layer to 

Soft Light and reduce the Opacity to 30%.

Bring the noise

13 Create a new 20% Opacity Overlay layer and fill with white; set 

the swatches to black and white once more. Go to Filter> 

Noise> Add Noise and set Amount: 400%, Distribution: Gaussian, 

before checking the Monochromatic box. Hit OK. Duplicate this and 

blur with Gaussian Blur by 5px.

Place a figure

11 Add in the image of the subject 

looking up at the bears. Place this 

layer below the mist and gradient map layers

and use the Auto Selection Tool to cut it out,

just as you did with the polar bears.

Finish the scene

14 Create another stamp layer and go to Filter> Filter Gallery> 

Smudge Stick; choose Stroke Length: 5, Highlight Area: 8, 

Intensity: 5, then hit OK. Set the Opacity to 30%, Soft Light. Add a 

Levels layer and Photo Filter to correct colour and tone if needed.

Blend the scene

12 Create a stamp layer of everything so 

far by hitting Cmd/Ctrl+Alt/

Opt+Shift+E. Go to Filter> Blur> Gaussian Blur 

and choose a Radius of 20px. Hit OK and 

reduce the Saturation to -25 by using Hue/

Saturation (Cmd/Ctrl+U). Set this layer to the 

Soft Light blend mode.
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D
o you want to start your illustration 

career or to take your hand drawings to 

the next level? Then put your seatbelts on 

and get ready to start the journey to creating a 

digital art piece. The optimal device to do this 

tutorial would be an iPad Pro with the Apple Pencil. 

You can try it without a stylus, but trust us, you 

will need a lot of patience and skill to draw with 

your finger. A huge benefit of your mobile device 

over a computer is the integrated camera. It’s 

super easy and convenient to take a picture of your 

analog sketch with your mobile device and use the 

vector brushes to translate it to the digital world. 

This way you can enjoy all the benefits of a digital 

workflow, like changing colours as often as you 

want, using blend modes for easy shadows, 

organising your piece in layers and erasing 

whenever the need arises.

In the following few steps we will show you how 

this simple illustration of an ice pop was created. 

Don’t be afraid if you are not too good at drawing 

or your drawing skills don’t even exist. Just start 

with a few simple lines, as with this illustration, and 

try to improve every time.

Adobe Draw is the perfect tool to vectorise and colourise your hand-drawn sketches; read on 
and discover how to go from analog to digital!

Vectorise your 
hand-drawn sketch

Essentials
Works with

Whatyou’ll learn
Use the vector brushes

in Adobe Draw to illustrate

Timetaken
40-60 min

CS CCElements

App tutorial Vectorise your hand-drawn sketch

 Expert
Jonathan
Bail
Recently I’ve worked on 
getting better with my 
drawings. I like to draw by 
hand but I don’t have a wide 
range of markers. With this 
method I try to combine the 
best of both worlds.

I am a digital designer 
based in Germany. Right 
now, I am studying digital 
media and will soon begin my 
bachelor’s degree. I picked up 
Photoshop when I was 12.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Used colours are in the History tab above the colour wheel

Bring in the 
sketch

01 Take a picture 
of your sketch 

with your device. 
Open Adobe Draw 
and create a new 
project. Tap the plus 
icon on top of the 
layer stack. Choose 
Image Layer and 
locate the picture of 
your sketch. Position 
the picture. Tap the 
layer and choose the 
right opacity for you.

Add highlights

05 The Multiply setting lets you paint 
shadows without worrying about 

picking the right colours. Now it’s time for 
highlights. Create a layer on top of 
everything. Choose the round brush and a 
pure white colour. Draw in the highlights 
where you imagine the light hitting.

Draw the lines

02 Create a 
new Draw 

Layer with the plus 
icon. Choose the 
round brush with a 
small size and full 
Opacity. Follow your 
sketch with the 
brush and try to be 
as precise as 
possible. Create your 
linework with the 
colours you want 
your final piece to be, 
but slightly darker.

Make a background

06 Create a new layer and move it with 
a long press beneath your fill layer. 

Choose your background colour. Long press 
on the empty layer to fill the entire layer. 
Create a new layer on top and draw a few 
lighter dots with your round brush.

Fill in the 
colours

03 Tap on your 
linework 

layer and choose 
Duplicate. Select the 
bottom one of your 
line layers. Choose 
the brush and your 
fill colour. Hold down 
your finger on an 
empty space for a 
short time for the 
space to be 
completely filled. Go 
through your lines 
and fill all areas.

Finish with a drop shadow

07 Create a new layer on top of the dots 
with its blend mode set to Multiply. 

Brush in a drop shadow with the same grey 
colour from step 4. You can edit the shadow 
to your liking by tapping the layer, choosing 
Transform, then scaling and positioning it.

Create the 
shadows

04 Create a 
Draw Layer 

on top. Tap the layer 
and change the blend 
mode to Multiply. 
Choose the round 
brush and a light grey 
with a slight blue tint. 
Paint in the shadows. 
The lines on top will 
help to cover up 
jagged edges.
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REVIEWS     BENQ PD2710QC MONITOR

HARDWARE

BenQ PD2710QC
monitor

BenQ’s latest semi-pro LCD panel 
combines colour accuracy with MacBook-
friendly USB Type-C connectivity

The spec
Company
BenQ

Features 
27-inch IPS LCD

  2,560x1,440 nati

resolution

100 per cent

sRGB colour cov

1,000:1 contrast

Eight-bit per cha

colour

Two DisplayPort

one Mini Display

one HDMI video

connectivity

USB Type-C with 

DisplayPort alternate 

mode

USB hub

Tilt, height and rotate 

stand

Low blue-light mode

System 
Requirements
PC: DisplayPort, HDMI or 

USB Type-C connectivity

Mac: DisplayPort, HDMI or 

USB Type-C connectivity

PACKED WITH

FEATURES

BenQ’s latest LCD
monitor boasts a slick,
slim-bezel design
with a base unit
that incorporates a
range of inputs.

FIX UNWANTED

REFLECTIONS

The 27-inch screen
comes with an anti-
glare, matte finish that
will help to reduce
distracting reflections.

Price £599 / $599.99  Web www.benq.com

H
igh-quality IPS LCD panel? Check. 

Generous 27-inch proportions? All 

present and accounted for. Expansive 

2,560x1,440 native resolution? Affirmative. 

One hundred per cent sRGB colour space 

support? You got it.

From the get-go then, BenQ’s new 

PD2710QC is an appealing LCD panel packed 

with features to please graphics 

professionals. But then there are plenty of 

other similarly equipped monitors to choose 

from. Happily, however, the PD2710QC has 

one or two additional tricks up its sleek, 

minimalist sleeves.

For starters, it packs a USB Type-C dock 

with full support for DisplayPort alternate 

mode plus charging. The upshot, importantly, 

is that you can connect this monitor to a 

laptop computer via a single USB Type-C 

cable and both drive the screen at full native 

resolution and charge the laptop at the same 

time. You can also connect and use 

peripherals courtesy of the monitor’s 

multi-port USB hub.

USB Type-C is popping up on all manner of 

portable computers, of course. But the 

PD2710QC’s capabilities will be of particular 

appeal to owners of Apple’s 12-inch MacBook 

system. That laptop has but a single USB 

Type-C port for everything: video out, 

cs

panel

ve 

verage

annel

ts,

yPort,
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charging, attaching peripherals, the works. So 

the PD2710QC solves all your MacBook 

connectivity problems in one fell swoop.

As for anyone who isn’t planning to make 

use of the fancy new USB Type-C interface, 

the PD2710QC also sports a pair of 

conventional DisplayPort sockets, a Mini 

DisplayPort input and an HDMI port. It’s also 

a very simple screen to set up thanks to the 

full range of tilt, height, rotate and swivel 

adjustments, and a particularly user-friendly 

on-screen menu.

It’s no slouch in the looks department 

either, thanks to a slim bezel minimalist 

design and high-quality construction. All of 

which just leaves the not-so-minor matter of 

image quality. Out of the box and without any 

calibration, the PD2710QC is distinctly 

usable, with nearly perfect contrast, little to 

no evidence of colour compression together 

with all the usual benefits of an IPS panel, 

which include superb viewing angles, decent 

response and vibrant colours.

It’s even better after calibration and 

achieves very low deltas to target values in 

terms of gamma, colour space and colour 

temperature. All of which means the 

PD2710QC makes for an extremely appealing 

overall LCD panel package.

The downsides are two-fold. First, this isn’t 

a truly high-end professional display. Its 

colours are 8-bit per channel, not 10-bit per 

channel, and it doesn’t fully support the latest 

super-sized colour spaces. And yet it’s a 

serious investment, even if the price is 

broadly in line with similar monitors.

For sure, you can get more screen inches 

and pixels to work with for the same money if 

you’re willing to give up further colour 

accuracy. But if you’re after a production-

quality display with top-notch connectivity, 

the new PD2710QC is well worth a look. 

Standout feature

Contrasting fortunes 
The perfect contrast, even before fine 
calibration, makes the PD2710QC an ideal 
companion for detailed graphic illustration and 
photo-editing projects.

A great mid-range option for 
those wanting great clarity 
and perfect contrast from a 
relatively affordable desktop 
monitor. Duly recommended. 9

The verdict

“It’s no slouch in the looks 
department, thanks to a slim 
bezel minimalist design and high-
quality construction”

The BenQ PD2710QC’s 

IPS panel makes for 

accurate colour control

The display base includes 

a USB hub, video out and 

even an option for 

ethernet network 

connectivity

You can adjust 

the height and 

angle of the 

monitor, but the 

base design 

means that 

there’s no swivel 

option available



HARDWARE

T
he quality of smartphone cameras is

becoming more and more impressive, 

and the fact you carry them pretty 

much everywhere you go means that 

photography is increasingly accessible. 

Having the ability to get creative and push the 

possibilities of your smartphone camera is 

invaluable. The Apexel 5-in-1 camera lens clip 

means you can take your photography to the 

n xt l v l

The clip secures itself over the camera on

your smartphone easily and securely. It will 

slip a little, if nudged, but during most of our 

tests it stayed in place. It comes with five 

different lenses that will enable you to vary 

your captures. Unfortunately, changing lenses 

with the clip in place over the camera forces it 

to move around, and although the clip does 

feel reasonably sturdy, we are concerned it 

will loosen with frequent use. The lenses are 

 quite tricky to screw onto the clip, 

ich is frustrating.

he 5-in-1 lens kit comes in a structured 

e, which is nice and sturdy and will 

tect the lenses when they are not in 

e. It also has a clip that will enable you to 

ten it to a bag or your belt, which is 

tremely handy. Not only that, but it also 

mes with a cleaning cloth that will help 

sure that each of the lenses are kept in 

timum condition.

The lenses in the kit include a creative 

sh-eye lens, a wide-angle lens, a macro 

ns, telephoto lens and CPL lens. Each 

ns is clearly labelled and comes with a 

ns cap for added protection.

Our favourite lens in this kit is the 

sh-eye lens, as it adds an artistic level of 

istortion to the imagery that you take 

ith your smartphone camera. The only 

bad thing about the fish-eye lens is that 

it creates a circular image with a black 

border, which can become uneven if the clip is 

knocked slightly out of place – if it isn’t 

positioned centrally it is very obvious. 

Unfortunately, when in use the lenses do 

cause some unwanted vignetting and 

distortion at the corners of the images, which 

is quite problematic. 

If you are a serious photographer then this 

is not the kit for you. If you are only looking to 

add a little creativity to your captures, though, 

it might just be worth it. However from our 

tests, we would say the fish-eye lens is the 

only part of the kit worth using.

Price £13.58 / $14.99   Web www.evileyelens.com

ApexelDeluxe5-in-1 LensKit
This cheap lens kit will add some creativity to your captures, but is it worth the trouble?

It’s cheap, but this kit doesn’t 
offer enough quality or function 
to make it a worthwhile 
purchase. It’s probably more 
suited to young children.5

The verdict

DISTORTION

Unfortunately, unwanted
distortion is present in all
images taken with this lens kit.

The specs
Company 
Apexel

Additional features 
Telephoto lens  Macro lens 

Fish-eye lens  Wide-angle lens

REVIEWS    APEXEL DELUXE 5�IN�1 LENS KIT
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REDUCED

QUALITY

The lenses tend
to degrade the
quality of your
smartphone
captures.

FISH�EYE LENS

The fish-eye lens is the
only one worth using.
You can create rounded
artistic images.



SOFTWARE

D
igital art is something you can spend 

hours creating because unlike photo 

editing or photomanipulation, it’s a lot 

more idiosyncratic, and all about your own 

expression as an artist, rather than trying to 

create something realistic. 

The drawback of this is that digital art can 

take forever to get right, and that’s why 

AKVIS’s range of plug-ins for all sorts of 

styles and types of artwork can be a useful 

aid to getting artistic in Photoshop.

AKVIS Points tackles pointillism, a dot-

based style of art, which grew from 

impressionism. What AKVIS Points does isn’t 

that revolutionary; it simply converts your

pictures into a series of painted dots rather

like a Photoshop filter. It’s what you can do

with the plug-in as a whole that’s impressive.

Points has a plethora of preset options for

your image, all ranging in dot size and colour.

From there, there are handy sliders for

altering everything about your artwork that

you may wish to. You can add a canvas or a

frame to your piece, and the styles that you

can generate range from watercolour-based

images to thick, oily dots. One of the best

things about Points is that you can vary

certain sliders such as Color Variety and

Complementary Colors, and create effects

that are more fiddly to do in Photoshop itself.

These styles can not only be used on their

own as a quick fix for your image, they can be

used as a basis for you to build upon, whether

with the Brush or Mixer Brush tools.

It’s Points’ versatility that makes it such a

great add-on to Photoshop. It’s not just a

digital art plug-in, it’s a tool for you to begin

digital art with, it’s a Photoshop filter, and it’s

an extension to add extra flourishes to your

work. Points is extremely easy to use, yet

capable of helping to create all kinds of

powerful art effects that transcend pointillism.

While it isn’t the most precise or exciting

plug-in that you’ll use, it can certainly provide

you a lot of options for digital art or otherwise.

Price £50 (approx) / $69 US  Web http://akvis.com/

AKVISPoints Explore pointillismwith this simple to
use Photoshop extension

With plenty of cool effects,
AKVIS Points is a great add-
on for a range of different
Photoshop users, but a
must-have for digital artists.8

Theverdict

SLIDERS

The sliders are
where the magic
happens, and all
of them are easy
to use and adjust
as you see fit.

PREVIEW

AREA

The main
preview image
only shows
your work
through a
small preview
area, but this
can be worked
around by
using the A�er
tab at the top
of the window.

PROGRESS STEPS

Watch your work take shape with the step-
by-step images that add more strokes to
your picture.

Thespecs
Company
AKVIS

Additional specs
Windows XP and above

macOS 10.12 and above

Photoshop CS3 and above

Photoshop Elements 6 and above

Crayons

01 
Creates bright 

colours and 

simple brushstrokes. It 

works well as an Overlay 

layer on images to 

produce a bit more noise. 

Eggshell

02 
Perfect for 

reducing detail in 

an image and giving you a 

selection of thicker dots 

to then build upon in a 

digital painting.

Impressionist 
Painting + 
Frame

03 
Gives a classic 

final effect with a

little colour variation and

a regal outline.

Soft Brush

04 Works a little like

a painterly blur.

It’s good for building on

but equally, it’s handy for

turning photos into slightly

smudged final pieces.

Watercolor

05 Deals with bold

colours, strong

strokes and block tones.

It has a classic feel to it,

but can also be the start

image to build upon.

Five great presets Ready-made effects that are worth exploring in AKVIS Points

AKVIS POINTS        REVIEWS      
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REVIEWS     PAINTER ESSENTIALS 6

SOFTWARE

Load your image

01 
Go to File> Open and select the 

image you want painted. Think about 

colour and the kind of painting technique you 

want from your finished work. Go to Window> 

Photo Painting to open the panel. Now choose 

Use Open Image.

Get to know Auto-Paint It might seem like a novelty, but this is an excellent design tool

Sketch it out

02 
Your image will appear in the preview 

window. In the Layers panel, create a 

new layer above your photo. Back in the Photo 

Painting panel, choose Pen & Ink Drawing 

from the drop-down menu and hit Play to give 

your image a sketched outline.

Begin painting

03 
Make a new layer under your pen and 

ink sketch layer. Now is the time to 

select the painting style you want for your 

image. This image was created using the 

Detailed Watercolor style. Hit Play and watch 

the magic happen.

PainterEssentials6
Get a taste for the most realistic painting software available The specs

Company 
Corel

Features 
Updated UI

Symmetry Painting 

Tablet support

Image Tracing

PAPER OPTIONS

Essentials gives you the
option of different paint
and canvas textures that
react realistically with the
type of paint and brushes
you choose to use.

FEELS

FAMILIAR

Many of the
features feel
familiar to
a regular
Photoshop
user, making
it easy to get
to grips with.

BRUSHES GALORE

With more brushes than you
could possibly use along with
the ability to make custom
brushes, Essentials will keep
you painting for a long time.

Price £34.99 / $49.99 US  Web www.painterartist.com/en/
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T
he joy of painting is something keenly 

felt. With the latest Painter Essentials 

from Corel, we get the best of digital 

combined with the experimental fun of 

painting by hand.

Corel has put an awful lot of thought into 

what the artist is missing in the digital painting 

experience. Features like auto brush tracking 

and wet-into-wet painting gives an uncannily 

realistic feel to working with traditional 

materials. It’s the award-winning Natural 

Media brush collection that really sets it apart, 

though. You would struggle to find a media 

not covered, even in this Essentials collection. 

Your toolbox includes dry media, such as 

pencils, chalks and pastels, and wet media like 

acrylics, watercolour and oils.

There are also built-in surface textures that 

will react distinctly when paint or pencil is 

applied. These include rough and smooth 

paper, canvases and wood. The variety of

experience on offer is incredible and gives you

the functionality of a fully kitted art studio

right on your desktop.

As well as painting from a blank canvas, you

also have the option to paint from a photo.

With an improved Cloning brush, you can

sample colour directly from the image and

paint over it using any ‘brush’ you prefer.

There is also the option to Auto-Paint

(detailed below), where you can render your

photograph using any medium you’d prefer.

The scope for creating design assets is vast.

With the Mirror tool you can, not surprisingly,

mirror your strokes to create symmetrical art,

making illustrations a cinch to produce.

Similarly, the Kaleidoscope tool will duplicate

your work in several segments to create

geometric patterns or decorative elements.

When moving your work into Photoshop,

you can save your work as a PSD rather than

Essential’s RIF format. This will preserve

plenty of the editing functionality, such as

layers. While Photoshop obviously has loads

of downloadable brushes available, Essentials

boasts the Natural Media collection, which

works dynamically to mimic real-life media in

a way Photoshop can only dream of. Wet-on-

wet in particular is a joy. Not only can you

blend colours in a separate panel as if you

were mixing on a palette, you can watch as

your wet paint strokes blend and merge right

on the canvas. Also, the F-X brushes give that

extra edge to your illustrations with pre-

calibrated brush presets that create texture for

everything from hair to sparkles. In addition,

with the blend tools and airbrushes, it couldn’t

be easier to add distinct refinement and

texture to your work.

Corel has an extensive learning community

with regularly updated tutorials and blogs to

give you the best learning experience from a

non-subscription software. Want to learn how

to paint like Bob Ross? There’s a tutorial!

Refine

04 
Once the auto-painting is finished, 

you have the option to make some 

refinements or additions such as adding 

texture or sketch elements. Go to File> Place 

to select a texture. Place at the top of your 

layer stack and convert to Multiply.

Export to Photoshop

05 
The default file type is a RIF. This 

preserves all Essentials editability but 

is not compatible in Photoshop. When you are 

ready to migrate to Photoshop, you must save 

as a PSD. This will retain your separate layers.

Painter Essentials 6 is updated with 

improved UI, which greets you on launch with 

inspiring project examples and tutorials. The 

performance speed has also been improved 

from previous versions. However, you might 

find that some of the new brushes will still test 

your computer. 

With Painter Essentials 6, you get a great 

glimpse of the functionality that the Painter 

software offers, at a fantastic price. Those 

who purchase the Essentials software will also 

get a discount should they choose to move 

onto the Painter package.

Standout feature

Wet-into-wet 
ainting
he wet-into-wet 
eature lets you 
aint like Bob Ross; 
lending colours 
n the canvas. This 

works especially 
well with a tablet as 
ou can set how you 
aint in the Brush 
racking panel, 
o the program 
ecognises the 
peed and pressure 
f your strokes.

WWW
ppp
TTTh
ffee
ppa
bbl
ooo
www
www
yyo
ppa
TTr
ssso
rre
sssp
ooof

The extensive libraries of 
brushes and tools available, 
even in the Essentials version, 
will keep you creating – with 
only slight delays in load times. 9

The verdict



Vinci and Michelangelo inspire me so

much in my work.

How long is it that you have been
using Photoshop?
Since the Arab Spring revolution of 2011.

It changed a lot for a lot of people, and

gave us a hunger to become better. At

the time I wanted to pursue my art

further, so I started to teach myself

Photoshop around that time because I

believe that there’s no better way to learn

than to teach yourself.

Can you tell us what your
favourite tools are?
For me, Photoshop is like a Swiss Army

Knife that can do literally everything you

may imagine but I really love the Camera

Raw Filter and the Brush Tool. Those are

my two most-used tools. Also, I must

admit when I first saw the 3D functions, I

never thought I’d use it over more

specialised 3D software. The 3D tool is

the most underrated tool in Photoshop

though; it’s really powerful and without

it, I would never have been able to

complete so many projects, including my

particle explosions.

Those Particle Explosions pieces
are really unique. Can you tell us
a bit about how you made them?
I downloaded some hi-res images of

space and landscapes from Shutterstock

to start with, then began to open every

image in Photoshop and started colour

correcting and adjusting [the] saturation,

contrast and exposure of each one of

them using the Camera Raw Filter. When

my source images were ready, I made the

magical shift effect by creating a depth

map to every image using the 3D options

in Photoshop. The final step was

retouching and refining the result because

it’s not perfect most of the time. The idea

came from watching a video of an

explosion in slow motion, and it’s safe to

say my mind was blown as well!

I
am an adventurer in the art universe,”

says Ahmed Nabil. “No adventurer

knows where he or she is going or what

is next, and this is the most interesting

part of the life of artist.”

Over the years, Ahmed has journeyed

through photomanipulation, surreal art,

and even created artwork used by

Adobe’s website. We asked him all about

his work and also what it is that he loves

about Photoshop.

Have you always been interested
in art, Nabil?
Most people have an artistic background

starting from being a kid, and that

includes me for sure; so yes, I’ve always

been into art from the very beginning and

I become more attracted to it every day!

My background in art started when I

was young, and as I got older and started

to understand art more, I took the

decision to go to art school and choose

art for [my] living. I studied classic art

and I was blown away. Artists like Da

Journeying through 
Photoshop
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How important are adjustments
in your pieces?
They’re always important when it comes

to tying projects together, and I find that

they can really help to enhance the tone

and colour in my work, even if the original

pictures are good as they are. For the

Particle Explosions pieces, for example, I

used beautiful images to create this

project but that doesn’t mean that I had

to use the colours of those images. I

played with the hue, saturation and

vibrance of every image to get what I

wanted. It’s not a realistic project anyway;

I wanted the colours to be bright,

beautiful, and pleasing to the eye. I have a

deep belief in the power of art and colour,

so I was lucky that with this project I had

the freedom to manipulate colours as

much as I wanted.

What projects have you created
that you’re really proud of?
I’m really proud of every project that I’ve

made, but there is a project I made a long

time ago that I’m particularly proud of

called Release Your Wings. It was a project

dedicated to women, about violence and

women’s rights, and so I found that my

duty as an artist was to dedicate a project

to a cause that really deserved attention.

Do you have any tips for
Photoshop beginners who might
want to create artwork like yours?
I don’t want to say anything too clichéd

here, but really the best and most honest

advice I could possibly ever give

Photoshop users – but also anyone

creative – is to believe in their talent and

power of imagination in the first place.

Then [it is about understanding] that the

first thing you have to learn is how to use

your mind, not [your] software. That’s

something that I’ve come to learn myself.

Photoshop specifically is limitless and can

really help you to create things you’d

never imagined it could do. But ultimately,

it’s all about you!

Ahmed Nabil has been using Photoshop for seven years now, and 
has discovered so much about art and design in that time
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Release Your Dreams A follow-on from the Particle 
Explosions series, this particular project involved subjects 
along with the particle explosion technique. The idea was 

that o�en you feel like your head is doing what these 
explosions represent!



97

Layered Terrains This was a 
personal project based on a concept 

of creating CGI terrains and 
transforming them to a paper art-like 
style but using 3D layers instead. The 

colours were later managed in 
Photoshop with adjustment layers.

Particle Explosions This was one of 
a number of pieces created for the 

Particle Explosions series, which 
was described by Adobe as “Digital 
fireworks”. The original project has 
since been seen over 27,000 times, 

and has spawned two more sequels.

Burning Heart This was a photomanipulation comprised of a 3D heart and other 
layers that were arranged around it in the background. The black and gold on the 
heart and the spheres were added before they were imported into Photoshop.

Over Horizon This was a simple 
composition made of a beach image, some 
mountains, a few clouds and nebula. The 
whole thing was masked together in 
Photoshop using a Wacom Intuos tablet.

Monks’ Valley This was a 
photomanipulation that was created by 

combining lots of stock images, including 
the trees, the clouds and the big clock in 

the middle of the image. It was put 
together in Photoshop with additional 

elements made in Illustrator.
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Hilde
Mommen

“I am a freelance digital / CG artist from Belgium. My

career started in graphic design, but I’ve always had a

great passion for photomanipulation. Whenever I’m

not working, I like spending quality time with my two

dogs. Nature and animals inspire me a lot, I always

get a lot of ideas during the walks with my dogs.”

Visit Hilde’sPhotoshop Creative gallery at www.

photoshopcreative.co.uk/user/HildeM

www.hildemommen.com/

Masking and using 

colour adjustments can 

help create a uniform look. 

Also use Overlay layers to 

help blend objects 

together. 

Hilde’s tip

Bear Life Aquanimals

The Lion King

MOUNTAIN VIEW
I wanted to create a relaxing image with a
beautiful view over the water andmountains to
enjoy. It’s composited out of several photos to
be combined to a new fantasy destination.

COKE X ADOBE X YOU
This image wasmade for the ‘Coke x Adobe x You’
campaign. Core elements of the brief were Coca-
Cola, sport and circle. I had the idea of sports
disciplines emerging from cola splashes into a circle.

Hidden Gem / Summer
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