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Layers are a ubiquitous feature of 
Photoshop, an inadmissible part of pretty 
much any project, big or small. However, 
handling and working with them can easily 
get tricky and complex, so this issue we’re 
entirely dedicated to helping you get fully 

on top of layers, and how to make the most of them to 
make your artwork the best it can be. 

Among our variety of expert tutorials this issue are 
exciting and fun projects such as making your own 
digital scrapbook, adding fire to a hot racing car picture, 
creating prehistoric animal hybrids and editing photos 
into eye-catching infrared pieces of art. Also, we have 
our usual great collection of product reviews, interviews 
with artists, and stunning galleries to draw inspiration 
from. We hope you enjoy the issue!
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Get started Everything you need to know about accessing your FileSilo account

01 
Follow the instructions on screen 

to create an account with our 

secure FileSilo system. Log in and 

unlock the issue by answering a simple 

question about the magazine.

02 
You can access FileSilo on any 

computer, tablet or 

smartphone using any popular browser. 

However, for downloading content, we 

recommend that you use a computer as 

files may not download to other devices.

03 
If you have any problems with 

accessing content on FileSilo, 

take a look at the FAQs online or 

email our team at the address below 

mark.white03@futurenet.com
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ReadeRs’ 
Challenge

Upload your images to  
facebook.com/ 
PhotoshopCreative

This issue’s challenge...

Next issue, the theme is 
ANIMALS. We don’t mind how 
you incorporate it into your 
image, just be as creative as you 
possibly can! Head to facebook.
com/PhotoshopCreative and 
simply hit the Challenge link. 
Closing date: 26/9/2018.

Think you can do better? Prove it!

See some honourable mentions from this issue’s challenge at facebook.com/photoshopcreativehonourable mentions

PortraitPro software
This challenge, one lucky winner will receive PortraitPro 
software, a must-have for any retouching enthusiast! 
PortraitPro is great for 
editing portraits, with 
responsive sliders and 
sophisticated photo-
editing features.

The PRIZe… WORTH 
£59.90!

We challenged you...
In issue 167, we challenged you to get 
creative with the set theme of Darkness. 
You were allowed to create whatever you 
wanted, so long as it incorporated the 
theme somehow.

Alexandre Perez
Moon Man
This is a composition in which lighting and 
shading play a big part. The cloud and mist 
were key in creating a creepy atmosphere, 
and the picture as a whole was given a 
cohesive tone with unifying adjustments.

Readers’ Challenge
WInneR
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Check out some of the most popular artwork that’s been rocking the internet 
over the last few weeks, and take inspiration from what’s currently trending

TRENDING IMAGES

There’s nothing 
more inspiring than 
surfing the internet 
and seeing what 
other artists are 
creating, and we 
encourage you to do 
so. Here are some 
of our favourite 
pictures that caught 
our attention 
recently, courtesy of 
some of the world’s 
most exciting artists 
and designers.

Featured by the AIGA gallery online, Nelson is a logo master capable of producing 
beautiful icons. This is one of his loveliest yet, and we adore the simple moon and 
stars behind the fox. 

Michał’s brushwork is exquisite, and has seen him garner nearly 
20,000 followers online. We’re big 

fans of this piece, for its big, bold 
strokes, but also for its subtle 

texturing.  

Felix’s speciality is making miniature models look real, and this is another excellent display of that. We 
love his work, and we’re not alone; he’s been featured by Wacom’s Gallery 15 times.

Nelson Fraga
nelsonfraga.com
This was a logo design vectorised in 
Illustrator and painted in Photoshop 
with a Wacom Intuos tablet. Ater 

importing the vector iles, brushes, the Paint Bucket 
and selection tools were used, working on layers.

Michał Sawtyruk
michalsawtyruk.com
This was one of my daily exercises. I wanted 
to make something simple, no more than a 
few layers, and something with strong light 

that set the composition. I started with a thumbnail sketch 
I already liked so I went with colours ater that. 

8

Felix Hernández 
www.hernandez 
dreamphography.com
My post-production has 
become easier. I do the 

most that I can in-camera but basic 
Camera Raw adjustments, placing 
backgrounds, colour matching and color  
grading are important. Photoshop is 
my way to go, and I just love and enjoy 
using it as part of my creative process.



We love the idea of artists 
drawing themselves 
drawing, and this is a 
particularly cool piece. 
With 10,000 views online, 
this is one of Lem’s most 
popular works, and we’d 
like to think it’s the 
personal introspection 
that resonates here.

Lem Lemur
lemlemur.tumblr.com

This image is a self-portrait. It was made 
with Photoshop CC on a 27-inch Wacom 
Cintiq and with the help of an amazing 

brush set from Kyle T Webster. Lighting and colour were 
important in this piece. 

9

Juan’s work has been included in Behance’s Graphic Design showcase, and 
this is a superb example of his command of brushes and use of textures in 
his work. We love the dynamism and movement of this piece. 

This is a beautiful picture with 
superb perspective, and it’s a 

shining example for digital 
artists looking to improve their 

skills. Perspective is a key facet 
of Maciej’s work, and it’s partly 
this that has seen him featured 

by Behance.

Maciej Sidorowicz
maciejsidorowicz.com

The inspiration of this was my city, Warsaw. 
I painted it entirely in Photoshop; I used as 
many advantages of Photoshop as I could, 

such as the time-saving aspects, but I’m always careful to 
not lose the painterly feel. 

Juan Caicedo
www.instagram.com/jotade.juan/

Starting from the base point, I went to work 
on the image in Photoshop, where I made the 
inal image composition. Ater that, I focused 

on the textures, colour and diferent speciic details that 
give the image a big value and visual power, which is 
characteristic of my aesthetic.
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Welcome to an inspirational round-up of great Photoshop artwork 
created by none other than your fellow readers

READERS’ IMAGES

 
Clinton Lofthouse
Image of the issue
This image basically came 
from a late-night shoot. We 
decided to try out a female 

adventurer concept, and used 11 separate 
images, mostly free stock, to build up the 
image from there. 

GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Alternatively, you can email: 
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk

Upload your images to Facebook 
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Alexander Chalooupka
I created this image with the 
use of five stock photos and 
Photoshop. I used masks and 
blend modes, along with colour 

adjustments to tie it together. I created it to 
give a message of global warming. 

Deepak Maurya
A photographer I know 
sent me a photo of a 
model, so I used it for this 
and added some overlay 

and background images from Pixabay 
and Pexels. I referred to tutorials a lot 
when I made this.
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Corine Spring
My idea in this illustration was to 
completely change the hairstyle. 
I wanted something more 
structured, so I decided to erase 

the bun to replace it with a more surprising 
effect. I integrated a texture to get more volume.

Charli Edwards
Each composite is a mixture of 
stock imagery, brush work and 
blend modes in order to create 
depth, texture and lighting. 

Each takes several hours to complete and I 
prefer to work with large files. 

Raqee S Najmuldeen
I really benefitted from issue 
165 of Photoshop Creative, 
and in particular the torn paper 
texture. I made use of blend 

modes, layer masking, filters and brushes in 
designing this image. 
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From fire portraits to water projects, hybrid animals to flying islands, 
learn how to create amazing images with the power of layers

10 LAYERS PROJECTS

TO INSPIRE YOU

LAYERS PROJECTS
TO INSPIRE YOU
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

W
hen someone says the words ‘Photoshop project’, 

what do you think of? We thought we’d put that to 

the test to come up with ten essential layer-focused 

Photoshop projects that everyone should master at some point: 

and whether you’re an expert of the software or brand new to 

experimenting with it, everyone should have a go at these!

We’ve got some great-looking projects for you to try over these 

pages, and they can be a lot of fun to have a go at. Whether you’re 

looking to get creative with water or you’re hoping to learn how to 

swap textures out, all of these pictures are really going to jump off 

the screen.

 But these aren’t just the projects that are the most fun to have 

a go at; they can also teach you a lot about Photoshop. Sure, 

swapping the head of one animal for another might seem like a 

pretty trivial – albeit really funny – exercise, but the blending skills 

you’re going to learn will stay with you. Likewise, creating a sports 

poster can teach you a lot about textures, and a fire portrait can 

help show you how different light sources react with each other. 

These are all projects that can benefit not just photomanipulators, 

but retouchers and even digital artists. 

 So let’s dive right into the projects. What will you learn about 

layers along the way?

F
E
A
T
U
R
E

Blend the images

01 
First create a new document at 
444x300mm. Then start to compose the 

scene adding ‘sky.jpg, back_mountain.psd’ and 
‘sea.jpg’. Place these photos as above, and to 
blend them, make a mask and use the Brush 
Tool (B) to erase the unnecessary details.

Work with 3D

02 
Type “1” using the font Arial Black at 
510pt and transform it to a 3D shape 

(3D> New 3D Extrusion from selected layer). Set 
the Extrusion Depth to 999px and the 
coordinates at 0, 1144, 0 / -2.4°, -8.4°, 0.1° / 999.99, 
2287.99, 999.99. Repeat for the “0”.

Fill the island

03 
Select the zero layer, pick the Magic 
Wand Tool (W), click on the front face, 

create a new layer, place it into a group (Cmd/
Ctrl+G) and click Add Layer Mask. Add the layer 
Rock (‘plant_01_rock.psd’) and place it inside the 
folder, duplicate it until it fills all the space.

1 Work with 3D layers
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Merge images 
with masks

Create with 
blend modes

Out-of-bounds images often use water 

filtering out of a screen or device, so with 

this kind of image, it’s important to use a 

waterfall image with a dark background, 

before setting it to Screen. Place your 

background image in the iPad, and blend the 

image together with masks.

Use the supplied submerged image and 

place the underwater scene over the top, 

before setting it to Screen; place the sky 

behind. With the boat image, we want to 

place it behind the water, and duplicate it in 

front, before masking the boat in front of the 

water, and clipping a Multiply layer of the 

water to it.

Insert the lightbulb image in your document 

and add the fish image. Mask the fish image 

over the lightbulb and duplicate it three times; 

set one to Normal, 40% Opacity, one to 

Overlay 100%, one to Screen 100% and one to 

Color 30%. Mask out the cat’s paw behind the 

bulb to give the effect of it being transparent.

Images in objects

10 LAYERS PROJECTS

TO INSPIRE YOU

2

3

4



Use layers for a fire portrait

15

Link adjustment layers

01 
Place ‘woman.jpg’, go to the Adjustment 
menu, choose Hue/Saturation and set to 

0, 15, 0. Hold Cmd/Ctrl+Alt and click on the 
woman’s layer. Repeat to link Color Lookup 
(3Strip.Look), Brightness/Contrast (6, 11) and 
Levels (24, 1.00, 255) adjustment layers.

Use the Screen mode

02 
Let’s add some fire on the woman’s hair. 
Add the layer Folder 05, from ‘hair_

fire_02.psd’, place it just like the image and 
change the blend mode to Screen. Then, fill up 
the woman’s hair, using the same procedure, 
with the other layer folders from the same file.

Make a blurry effect

03 
Duplicate all layers (Cmd/Ctrl+J) and 
merge (Cmd/Ctrl+E). Apply the Glass 

filter (Filter> Filter Gallery> Distort> Glass) and 
set Distortion: 10, Smoothness: 15, Texture: 
Frosted, Scaling: 114. Make a mask around the 
woman’s face to erase any excess.

F
E
A
T
U
R
E

5



Surreal art with 
distorted layers
To create a panosphere, find a wide 

panorama or landscape photo. Make sure 

the left and the right edges match each 

other. Now, stretch the image to create a 

perfect square (Select> Image Size). Flip the 

image vertically and then go to Filter> 

Distort> Polar Coordinates and set it to 

Rectangular to Polar.

Paste textures 
on layers
Create an animal hybrid by cutting textures 

and pasting over the base image. Use the 

Warp Tool to reshape it and add masks to 

hide the hard edges. Repeat this process to 

cover the entire body. Add details using the 

High Pass technique and custom brushes to 

paint the fur.

10 LAYERS PROJECTS

TO INSPIRE YOU

16

6

7



17

Add more elements

02 
Continue populating the image with 
various elements. Use the Rectangle 

Tool for lines, and the Custom Shape Tool for 
stars. Add some text. Employ warped text (click 
the button in the options bar).

Finalise

03 
Use blend modes and adjustments to 
finalise the look. Blend in old paper 

textures with Overlay. Use adjustment layers 
such as Color Lookup and Color Balance and 
fine-tune with Curves and Levels.

Start the composition

01 
Open the model PSD. Select and isolate 
the model, and perform any desired 

touch-ups. Save the PSD. Open the main PSD. 
Place and situate the model. Start layering the 
background below the model layer.

Vintage effects

F
E
A
T
U
R
E

8
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To create a texture swap, start by saving the start image of the 

van as a PSD. Now insert the texture and place over the van; cut 

it out with the Pen. Go to Filter> Distort> Displace, choose a 

Horizontal and Vertical scale of 10 and select Stretch To Fit and 

Repeat Edge Pixels. Now copy your start layer above the texture 

and duplicate twice; clip all three layers to the texture. 

Use Hue/Saturation (Cmd/Ctrl+Shift+U) to desaturate the 

first of these layers and set the blend mode to Overlay. 

Desaturate the second layer and set to Multiply, and go to 

Filter> Blur> Average for the last, before setting it to Soft Light 

blend mode, 50% Opacity.

Clip a Curves layer to the texture to finish, and adjust the tone.

Displace patterns on layers

10 LAYERS PROJECTS

TO INSPIRE YOU

9
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Bring new images

02 
First, click on the snow landscape 
layer and apply the mask. Go to 

Filter> Liquify and use the Warp Tool (W) to 
create the melting effect around the edges. 
Now, place new images such as the polar 
bears, penguins, igloo, ice, and clouds and 
resize accordingly.

Make adjustments

03 
Use Levels or Camera Raw Filter to 
fine-tune the images. Go to Layer> 

New Adjustment Layer> Color Lookup. 
Choose: 3DLUT – Moonlight. Grab a soft 
brush and paint on the adjustment mask to 
create the shadows. Add a snow effect and 
use the Lens Flare filter for the sunlight.

Mask and transform

01 
Place the mountain image. Grab a 
selection tool to select the mountain  

summit, then add a layer mask. Go to Edit> 
Transform> Flip Vertical. Place the snow 
landscape. Grab the Elliptical Marquee Tool 
and then select and mask the image. Press 
Cmd/Ctrl+T to fit on top of the mountain layer.

F
E
A
T
U
R
E

Build an image with layers10



Layer a 
digital 
scrapbook 
page
Utilise the power of layers and masks to piece together a delightful, 
handmade-looking scrapbook page

Adjust the Levels

02 Click the ‘Create new fill or 
adjustment layer’ button in the 

Layers palette, choose Levels. Slide the 
bottom dark slider rightward to limit the dark 
areas, then play with the sliders under the 
histogram to improve the image. When done, 
save and close the PSD.

Prep model

01 Open ‘model.psd’ and zoom out a bit. 
Using the Polygonal Lasso Tool, click 

on the corner points to plot a jagged, 
polygonal selection around the model. Click 
the Add Layer Mask button in the Layers 
palette to mask.

Start background

03 Open ‘main.psd’. It’s blank, but you’ll 
remedy that immediately. Go to File> 

Place [CC: Place Embedded], grab ‘strata.jpg’. 
Scale and position to cover the canvas before 
committing the place.

 Expert 
Andre 
Villanueva
My mother got me started 
early in the fine art of cutting 
magazines to shreds and 
then piecing said shreds 
together to tell some sort 
of story (or at the very least 
make something raggedly 
colourful). Apparently, those 
childhood creative sessions 
set me on a one-way, lifelong 
journey to Collageville. I’m 
now powerless to resist the 
urge to admire and create 
cut-and-paste works. 
Thanks, mum!

S
crapbooking is a method of creatively 

chronicling your life. It’s akin to collaging. In 

both, anything goes when deciding what to 

display and how to display it. One can argue 

scrapbooking and collage are essentially the same 

thing, though scrapbooking generally implies you 

have multiple pages bound and you’re focused on 

relating your life experiences. Collages and 

scrapbooks typically exist in the physical realm.

Because Photoshop is a layer-based digital 

imaging application, it’s well suited for assembling 

layered visuals like a virtual scrapbook page. Sure, 

the immediacy of physical collaging and the 

tangibility of the assorted materials handled may 

be lost when scrapbooking via computer, but you 

gain many advantages.

Layers are flexible. You can move them up, down 

and all around, hide and fade areas via masks, 

meld them together with blend modes and group 

and duplicate them for efficient editing. When you 

combine those abilities with history states, 

selection tools and non-destructive features, you 

have a creative environment that can make even 

the most punctilious artist want to start creating.

Follow along, and feel free to substitute any asset 

for a more personalised result.

Essentials
Works with

What you’ll learn
How to layer shapes, 

photos and tidbits to create 
a scrapbook page

Time taken
2 hours

CS CC Elements

Tutorial Layer a digital scrapbook page

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Add some doodles

04 
Ah, the imaginative playfulness of 
youth… tap into it with some actual 

children’s doodles. Go to File> Place [CC: 
Place Embedded], ‘doodles.jpg’. Scale, rotate 
and position off to the side before 
committing. Set to Hard Light blend mode.

Pretty fly guy

09 
Next, place ‘fly.png’. After situating/committing the 
place, try setting the blend mode to Darken. See if you 

like how the grid blends into the background. If so, continue with 
the next step. If you don’t want to blend, press Cmd/Ctrl+Z to 
undo, then skip to step 11.

Blend in some texture

05 
Now for some texturing. Place 
‘downtown.jpg’, scale up and 

position to cover a good bit of the canvas 
before committing. Set to Hard Light blend 
mode. Click the Add Layer Mask button. 
Paint black with a soft-edged brush (40-90% 
brush Opacity) to reduce in areas.

Create border

06 
Place ‘mystical.jpg’. Scale and 
position, ensuring you have enough 

to cover a strip up top. After committing the 
place, use the Rectangular Marquee Tool to 
select target area. Click the Add Layer Mask 
button. Add a Drop Shadow via the fx button 
[Elements: Styles button. Edit with gear icon.]

Place model

07 
Place the model you prepped earlier [CC: you can use Place Linked if you think you 
might perform any future edits on the separate model PSD]. Scale, rotate and 

position before committing the place. Add a slight Drop Shadow via the fx/Styles button.

Vintage floral PNG

08 
Now it’s time to start adding the 
supporting assets. First up, a 

vintage floral image. Place ‘floral.png’. Scale, 
rotate and position before committing. As 
you can see, the PNG format retains 
transparency for ease of deployment.

Reinforce the fly

10 
If you liked how the grid blended with the background, you may be 
a bit disappointed in how the fly also started to blend in. To restore 

substance, press Cmd/Ctrl+J, set the blend mode to Normal. Option/
Alt-click the Add Layer Mask button and then paint back with white 
(30-80% brush Opacity).

Tutorial Layer a digital scrapbook page
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Apply Color Halftone filter

12 
Go to Filter> Pixelate> Color Halftone. 
Set the Max. Radius to 20 pixels. Click 

OK to see how it looks. If you want to try a 
different setting, back up (Cmd/Ctrl+Z), then 
reapply the filter.

Create a clipping mask

14 
Select one of the shape layers you 
created. Place ‘map.jpg’ directly 

above it and scale/rotate/position to eclipse 
the shape. Option/Alt-click between the two 
layers to create a clipping mask. Select the 
shape layer and apply a slight drop shadow 
to make it stand out a smidge.

Scatter shapes

13 
Select the Custom 
Shape Tool [CC/

CS: set to Shape in 
options bar]. Use the 
Custom Shape picker to 
pick a shape (such as 
Blob 2). Set the Fill (try 
#e07aaf, #f5e6b4), then 
click and drag on the 
canvas to create shapes 
on new layers. Add other 
preset shapes if you like.

More clipping masks

15 
Using the last step as a blueprint, 
create another clipping mask or two. 

You can use ‘map.jpg’ again and/or use 
‘music.jpg.’ You can also bring in your own 
images if you’d prefer.

Add mandala and invert

11 
Now for another PNG. Place ‘mandala.
png’. Scale and position it before 

committing. Press Cmd/Ctrl+I to invert. It’ll 
now be light in colour… maybe it’s a little too 
light? Perhaps a filter can help?

Expert edit
Cut out text

Copy and paste

04 For each selection, copy and 
paste into your main PSD. Free 

transform to scale, rotate and position 
[CC/CS: convert each to Smart Objects first 
to keep non-destructive].

Merge and select

03 When you’re done creating the 
line(s) of text, merge layers (Cmd/

Ctrl+Option/Alt+Shift+E) up top. Use the 
Polygonal Lasso Tool to make a selection.

Add text

02 Create your text with the 
Horizontal Type Tool using black 

or a dark colour. Leave adequate breathing 
room around each line. Experiment with 
fonts. Here, Courier New is used.

Create document

01 Create a document with white 
background. So you can gauge font 

sizing in relation to your composition, use 
the same dimensions as your main PSD.
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Finalise

22 
Finalise as you see fit. Want more 
texture? Place ‘texture.jpg’ and 

blend with Pin Light. Add a layer mask and 
reduce in areas. Bring in any other bits and 
pieces you’d like to include. Apply additional 
adjustments. Save PSD when done.

Add text

16 
A hallmark of scrapbooking and collage is the presence of text that 
has been cut out. Use the sidestepper as a guide for creating such 

text. Alternatively, scan in some of your own documents and cut and paste 
from those. You can add very slight drop shadows to these.

Create tape strip

17 
Use the Rectangle Tool to create a white rectangle on a 
new layer. Drop the layer Opacity (try 30-40%). Add the 

tiniest amount of drop shadow if you like. Free Transform (Cmd/
Ctrl+T) to rotate and position.

Boost saturation

21 
Pump up the fun and saturation. Click 
the ‘Create new fill or adjustment 

layer’ button, choose Hue/Saturation. Slide 
the Saturation slider rightward (try +15) to 
increase the colour saturation. If needed, 
paint black in the mask to tone the saturation 
down in areas.

Tape it up!

18 Select the Move 
Tool. Option/

Alt-click and drag to 
simultaneously copy 
the shape and position 
it. Free Transform. 
Continue copying/
positioning and 
transforming to add 
tape where you like. 
Feel free to create 
one-off strips to inject 
some variation.

Use a preset brush

19 
Click the ‘Create new fill or 
adjustment layer’ button, choose 

Solid Color. Pick a blue like #3ca7d9 and click 
OK. Click the mask, press Cmd/Ctrl+I to 
invert. Select the Brush Tool. Pick a preset 
like Rough Round Bristle. Scrawl out 
something using white: a word, a scribble, a 
simple doodle… 

Scrawl some more

20 
Add some more script/scribbles via 
additional colour layers using other 

colours (try #f9e7b0, #e574af and white). Use 
the same brush from the last step and/or 
test drive some of the other preset brushes.

Tutorial Layer a digital scrapbook page
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Tutorial Lighting effects with blending modes

 Expert 
Daniel 
Sinoca
Lighting and fire are two of 
my favourite subjects to use 
in designs. And thanks to a 
wide range of tools and filters 
available in Photoshop, I can 
combine them to create eye-
catching compositions. 

I started to get involved 
in the digital world over 15 
years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to work with layer 

styles and blending modes 
to create different effects

Time taken
3 hours

CS CCElements
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Remove the road lines

05 First, grab the Spot Healing Brush 
Tool (J) and remove all the road lines. 

Now, transform the image into a Smart 
Object; go to Layer> Smart Objects> Convert 
to Smart Object.

Resize the road

06 Press Cmd/Ctrl+T. In the Options bar 
set the Horizontal/Vertical Scale to 

200% and place in the centre. Zoom out and 
holding the Cmd/Ctrl key, start dragging the 
corner handles to adjust the perspective on 
both sides. Then use the Warp Tool to bend 
the road a bit.

Create a layer mask

02 Grab the Pen Tool (P) and start 
creating a path following the 

footbridge line on the left and centre. In 
Options, click Selection and then click OK. 
Add a layer mask (click on the Add Layer 
Mask button found at the bottom of the 
Layers panel).

Stretch the image

03 Press Cmd/Ctrl+T to open the Free 
Transform Tool. In the Options bar, 

set the Horizontal Scale to 150% and drag it 
to the right until the image snaps with the 
document bounds.

Make the street

04 Go to File> Place Embedded 
‘pix_332361_street.jpg’ and press 

Return/Enter. Grab the Polygonal Lasso Tool 
(L). Select the curb and the asphalt, then add 
a layer mask. Go to Layer> Rasterize> Smart 
Object and then apply the mask, go to Layer> 
Layer Mask> Apply.

Add the background

01 To begin, let’s create the background 
image for our project. Go to 

File>Open ‘pix_1990268_buildings.jpg’. Press 
Cmd/Ctrl+J to duplicate the layer and 
rename it Background_copy. Then go to 
Edit> Transform> Flip Horizontal.

Lighting effects with 
blending modes

L
et’s look at how we can create a dramatic flaming car scene in a 

few easy steps. In this tutorial you’ll have a lot of fun learning how 

to combine images and effects that you’ve built from scratch. 

There are two Photoshop features frequently used here; one is the 

layer styles, and the other is blending modes. Layer styles are presets 

that can be applied to an image to add glows, shadows, strokes and 

many other effects. The blending modes work differently; they 

determine how the pixels from one layer interact with the pixels of 

another layer to create a combined image. 

In the first part of our project, you will make light trails using custom 

brushes and layer styles to add subtle glows around the strokes to 

create a realistic effect. In the second part, you’ll place some fire 

images and use the blending modes to combine them with the scene, 

then use other simple techniques to make the lighting more vibrant. 

The best way to work with blending modes is by experimentation. So, 

scroll down and test them out to find which one works best.

Download the images and brushes from the FileSilo and start 

creating your fiery car explosion scene.

Discover how to create lighting and glow effects from scratch using blending modes, layer 
styles and a medley of different techniques
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Select the brush

11 Create a new layer on top of the layer stack and name it 
Light Trail. Now grab the Brush Tool (B) and press F5 to 

open the Brush panel. Scroll down and find the brush: light_
trail_1, then set the Size to 80px.

Inner Glow

13 Open the Layer Styles panel again 
and select Inner Glow. Choose colour 

#171963, set the blend mode to Normal, 
Opacity: 70%, Source: Edge, Choke: 0, Size: 
25px, Contour: Rounded Steps and Range: 
35%, then click OK.

Position the light trail

14 
Press Cmd/Ctrl+T and move the light 
trail right above the curb. Hold Cmd/

Ctrl and drag the corner handles to adjust the 
perspective, then press Return/Enter. Repeat 
steps 11 to 14 to create more light trails using 
different brushes, settings and colours.

Create the light trails

12 Set the foreground colour to white. 
Hold the Shift key and paint the trail. 

Now apply the glow effect. Go to Layer> 
Layer Style> Outer Glow. Choose colour 
#3041ab, Blend Mode: Normal, Opacity: 60%, 
Spread: 15%, Size: 95px and Contour: 
Rounded Steps, then click OK.

Colour adjustments

07 Go to Layer> New Adjustment 
Layer> Color Lookup. Check ‘Use 

previous layer to create clipping mask’ and 
click OK. Click 3DLUT File and choose 
NightFromDay.CUBE. Grab a large soft-tip 
brush (B). Set the Foreground colour to black 
and paint on the mask to create a subtle light 
on the curb.

Tweak the tones

08 Now, let’s make the street darker by 
adjusting the tones. Click on the 

Street layer and then press Cmd/Ctrl+L to 
open the Levels. Set the Input Level at 0, 0.55, 
225 and click OK.

Path Blur filter

09 With the Street layer active, go to 
Filter> Blur Gallery> Path Blur. 

Adjust the path by dragging the points. In the 
Blur Tool panel, tweak the Speed for the start 
and end points and click OK.

Load brushes

10 For the next step, we’ll use custom brushes to create the light 
trails. First, download and save the file: ‘fo_light_trail.abr’ from 

FileSilo. Now go to Edit> Presets> Preset Manager and click Load. Locate 
the brush and click Load, then press Done.
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Expert tip

Here’s how to simulate the 
light emission produced by 
the fire. Start with a new 
layer and fill with black. Set 
the foreground colour to 
#f09804. Grab the Gradient 
Tool (G). Choose Foreground to 
Transparent and gradient type: 
Radial. Draw the gradient, 
blend mode: Lighten. Press 
Cmd/Ctrl+T and adjust the size 
under the car. Create a new 
layer, blend mode: Vivid Light. 
Grab a soft brush and paint 
around the flames to create 
the effect. Use layer Opacity 
setting to control intensity.

Glow
effect

Spin the wheels

20 Grab the Elliptical Marquee Tool (M) and select the rear wheel. Go 
to Select> Transform Selection and adjust the selection. Press 

Cmd/Ctrl+J to duplicate it. Transform into a Smart Object, then go to 
Filter> Blur Gallery> Spin Blur. Tweak the size and Blur Angle, then repeat 
this process for the front wheel.

Lens Flare

15 
Create a new layer and fill it with black. Go to 
Filter> Render> Lens Flare. Keep the 

Brightness at 100%, choose Lens Type: 105mm Prime 
and in the preview window move to the right, then click 
OK. Change the blend to Screen. Press Cmd/Ctrl+L 
and tweak the effect a bit.

Add more lights

16 Go to File> Place Embedded 
‘pix_594169_light trail.jpg’ and hit 

Return/Enter. Change the blend mode to 
Screen and reposition the image. Press 
Cmd/Ctrl+U and increase the Saturation to 
80, then click OK.

Place the car

17 Go to File> Place Embedded 
‘pxhere_676374_car.jpg’. Resize the 

image and press Return/Enter. Grab the Pen 
Tool (P) and draw a path around the car. In 
Options, click Selection and click OK, then 
add a layer mask.

Create a neutral layer

18 Press Shift+Cmd/Ctrl+N. Name the 
new layer Shadows and Highlights, 

check ‘Use previous layer to create clipping 
mask’. Change the Mode to Overlay and 
check ‘Fill with overlay neutral color (50% 
gray)’, then click OK.

Paint the shadows/highlights

19 Grab the Dodge Tool (O). Set Range to 
Midtones, Exposure: 100% and start 

painting the highlights on top of the car. Now, 
grab the Burn Tool (Shift+O) and use the 
same settings to reinforce the shadows.

Merge the layers

21 Hold Shift and select all the car-related layers. Press 
Cmd/Ctrl+J to duplicate the layers and then Cmd/Ctrl+E 

to merge (Hide the extra layers.) Go to Layer> Smart Objects> 
Convert to Smart Object.
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Tips and tricks

Path Blur

01 On steps 24 and 25, after you place 
the fire over the wheels, apply the 

Path Blur (Filter> Blur Gallery> Path Blur) 
to each layer to create the motion effect.

Create groups

04 Keep the layers organised. Press 
and hold the Shift key and select 

the first and the last related layers, then hit 
Cmd/Ctrl+G to group the images

Selective colour edits

Bring in colour

22 
Create a new layer on top of the car 
layer. Press Cmd/Ctrl+Opt/Alt+G to 

clip the layers. Change the blend to Soft Light. 
Set the foreground colour to #ef9a22. Grab a 
Soft Brush (B) and paint the bumper, the rear, 
and wheels.

Create a shadow

23 Create a new layer below the car 
layer and name it Shadow. Grab the 

Polygonal Lasso Tool (L) and draw a 
selection under the car, fill it with black. 
Press Cmd/Ctrl+D to deselect. Now go to 
Filter> Blur> Gaussian Blur. Set Radius to 
70px and click OK.

Place the fire

24 Place the image ‘pix_2694897_
flame1.jpg’. Change the blend to 

Screen and drag on top of the rear wheel. 
Resize the image. In Options, click on the 
Warp Tool and start modelling the fire 
around the wheel. Duplicate and transform 
the image a few times (Cmd/Ctrl+J) to 
complete the shape.

Bring more fire

25 Repeat the last step and add flames 
on the front wheel. Create a layer 

mask and hide the unwanted parts. Bring 
more fire to cover the vehicle. Finally, create 
a new group to place all the flames and keep 
the layers organised.

Add details

26 Create a new layer. Use the Pen Tool 
(P) to select the side window, then 

add a layer mask. Grab the Brush Tool (B) 
and draw colourful lines over the window. 
Apply the Motion Blur filter, then reduce the 
layer’s Opacity to 80%.

Camera Raw

27 Press Shift+Cmd/Ctrl+Opt/Alt+E to 
create a merged copy. Convert it to a 

Smart Object. Go to Filter> Camera Raw. Set 
the Temperature to -15, Highlights: 15, 
Shadows: -25, Clarity: 40 and Vibrance: 20, 
then click OK.

31

Subtle glow effect

02 Create a new layer. Change the 
blend to Color Dodge. Grab a soft 

brush, set the foreground colour to a vivid 
red and paint over the tail lights.

Vivid Light mode

03 Increase the lighting under the 
bumper. Add a new layer and 

change its blend to Vivid Light. Choose a 
vibrant yellow colour and use a brush to 
paint the bumper.
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How I Made Boss

www.thepixelprositess.com 
@thepixelprosites

 The artist 

Mercedes 
Bazan is a 

graphic designer and 
illustrator from Buenos 
Aires, Argentina. She is 
currently based in Dublin, 
Ireland, working as a remote 
designer for Stripe. Her 
style is inspired by Japanese 
culture and anime/manga. 
You can see more of her 
work on her website – 
mechibazan.com – as well 
as Instagram and Twitter,  
@mechibaz.

Mercedes 
Bazan

Essentials
Time taken
6 hours
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“S
ince I got the iPad Pro, I have been sketching and illustrating 

more than usual,” reveals Mercedes Bazan. “I wanted to 

create a series of strong women, so I started with this one.”

The result of this desire is Mercedes’ excellent Boss Girls project, 

which was featured by The Student Show online. As the project title 

suggests, it’s a collection of portraits that Mercedes designed of 

strong women – all based on people she knew – and a lot of it came 

straight off the cuff.

“I don’t have a proper style developed so I experimented quite a bit 

with this piece,” she says. “I used the Photoshop app for the iPad Pro, 

using the default brushes and textures. Then I exported it and added 

final touch-ups in the desktop Photoshop app.”

As mobile technology becomes more and more influential, it’s of 

course natural to see more digital artwork being created on iPads and 

iPhones. Mercedes’ work is a great example of what can be created 

with the power of a mobile app.

How Dublin-based artist Mercedes created empowering 
artwork through the medium of an iPadBoss

Rough sketch

01 I always start by creating a rough sketch of the character. This 
doesn’t have to be super high fidelity since there is the chance 

to modify the illustration in the future. When a rough sketch is done 
you get a better idea/sense of composition in the canvas.

Rough colour

03 With a textured brush, I roughly painted the illustration under 
the outline. By doing this I got the chance to play with the 

colour palette and try colour combinations. The following step was to 
erase any colour outside the outline with the Eraser.

Colour touch-up

04 I modified the colours by playing with the Curves, Hue/
Saturation and the Color Balance commands. At the end, I 

also added some Noise to give the illustration a little bit of texture.

Clean up and background

02 The following step was to create a new layer where I could 
start redrawing on top of the rough sketch. It really helps to 

have the sketch layer at a low opacity so you can see the new top 
outline with more clarity. After the clean version was completed, I 
moved on to create the background.

Show us your compositions Search for photoshopcreative
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Play with 
lighting

Y
ou can easily apply a dramatic effect to 

any scene by adding intense highlights 

and shadows. In this tutorial, we’ll show 

you several ways to light an image quickly and 

efficiently using masks, layer styles and filters.  

First, we will build a stage and use adjustment 

masks to create a realistic spotlight. Next, we’ll 

create a neon sign using layer styles. This is the 

perfect way to add effects such as shadows, 

strokes and glows to a layer using default presets 

or by editing from scratch. Then you’ll work with 

selection tools and custom brushes to create the 

jazz players. Finally, you will apply some filters in 

order to create subtle shadows and complete the 

overall composition. Make sure that you check out 

the side steps to learn another technique for 

making spotlights. 

One of the most challenging aspects of applying 

shadows is deciding where they will fall. Just try to 

imagine where the light source is coming from and 

then think about the areas the shadows would 

affect. If you don’t have a reference, trust your 

eyes. Now download the brushes and images from 

the FileSilo and start creating!

Create dramatic lighting and shadows using a variety of techniques 
such as masks, layer styles and filters

 Expert 
Daniel 
Sinoca
I love to create intense 
shadows and highlights in 
my compositions to set the 
atmosphere or to create 
dramatic effects. I can quickly 
achieve this using filters, 
layer styles and other useful 
techniques in Photoshop.

I started to get involved 
in the digital world 15 years 
ago and have been working 
as a freelance artist ever 
since, creating all kinds of 
multimedia projects and 
tutorial guides.

Essentials
Works with

What you’ll learn
How to use layer styles, 

masks and filters to create 
lighting effects

Time taken
3 hours

CS CCElements

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Tutorial Play with lighting
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Add a new font

06 
Download and install the Neon font from www.dafont.com. Type 
the word ‘Festival’ and repeat steps 4 and 5. Use a vivid colour 

and remember to replace the colour in each style. Tweak the settings to 
adjust the glow.

Set the stage

01 Create a new document at 300x222mm, 
resolution 300ppi. Now go to File> Place 

Embedded ‘pix-2906556_brick_wall.jpg’. Drag the 
handles to resize and move to top. Go to Filter> Camera 
Raw filter. Set the Exposure to -4.20 and click OK.

Neon sign

04 
Go to File> Place Embedded ‘fo_jazz_sign.png’ and 
resize it. Go to Layer> Layer Style> Blending Options. 

Open Color Overlay and choose colour #ff008e. Open Outer Glow. 
Set Blend to Normal, colour: #ff008e and vary its size. Click Drop 
Shadow. Set Blend to Hard Light, colour: #ff008e, Angle: 90° and 
tweak Spread and Size.

Bevel & Emboss

05 
Open the Bevel & Emboss style. Set Style to Inner Bevel, 
Technique: Smooth, Depth: 240% (may vary), Direction: 

Down and Size: 2 pixels (may vary). Now, adjust the Angle to -30° 
and Altitude: 20°. Highlight Mode: Screen, colour white and 
Opacity: 100%. Shadow Mode: Multiply, colour dark pink, Opacity: 
50% and click OK.

Create the spotlight effect

02 Click on the Smart Filter layer. Grab the Elliptical Marquee Tool (M). Hold 
Shift and draw a circular selection. Fill it with black. Go to Filter> Blur> 

Gaussian Blur and set Radius to 125px. Press Cmd/Ctrl+T, resize the selection and 
move down to keep only half of the effect visible.

Place the floor

03 
Go to File> Place Embedded ‘pix-3099096-floor.jpg’. Drag the 
handles and shrink the image a bit, and then go to Edit> 

Transform> Perspective and adjust the perspective. Apply the Camera 
Raw filter as in step 1 and repeat the process in step 2 to create the 
spotlight effect on the floor.
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Create shapes

07 
Grab the Ellipse Tool (U). In Options, 
set Fill: No Color, and Stroke to 20 

pixels. Hold Shift and draw an ellipse. Now 
add a layer mask. Go to Layer> Layer Mask> 
Reveal All. Hide the area over the text. Repeat 
the steps to create the neon effect.

Complete the neon sign

08 
Go to File> Place Embedded ‘fo-sax.
png’. Resize and place inside the 

circle. Again, use the layer styles to create 
the neon effect. Grab the Custom Shape Tool 
(Shift+U). Open the Custom Shape Picker and 
choose new shapes like stars and music 
notes to complete the sign.

Extend the fur 

10 
Let’s use custom brushes to create the fur around the body. First, go to Edit> Presets> 
Preset Manager. Click on the Load button, locate the file: ‘fo_fur-brushes.abr’, click 

Load again, then press Done.

Place the 
musicians 

09 
Place image 
‘pix_1238887_

mouse1.jpg’. Grab the 
Quick Selection Tool (W) 
and select the mouse, 
then add a layer mask. 
Enhance the edges using 
a regular brush. Go to 
Layer> Rasterize> Smart 
Object and then Ctrl/
right-click on the layer 
mask thumbnail and 
apply the mask.

Expert edit

Define the direction

01 Create a new layer (Shift+Cmd/
Ctrl+N). Name it Spotlight and click 

OK. Grab the Polygonal Lasso Tool (L). 
Draw the light beam and fill with white.

Blur Gallery

02 Press Cmd/Ctrl+D to deselect. Go 
to Filter> Blur Gallery> Field Blur. 

Drag the pin point to the bottom and set 
Blur: 260px. Add a second pin on top and 
set Blur: 180.

Hue/Saturation

03 Convert the layer into a Smart 
Object. Open the Hue/Saturation 

adjustment (Cmd/Ctrl+U). Check: Colorize. 
Set Hue to 175, Saturation: 60, Lightness: 
-40 and click OK.

Place the light

04 Drag the spotlight to top left, 
adjust the size and angle, then 

reduce the Opacity to 50%. Duplicate the 
layer, create a new colour, and then move 
it to the top right.

Create spotlights

Tutorial Play with lighting
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Paint with Clone Stamp

11 
Grab the Clone Stamp Tool (S). Press F5 and choose the 
fur brush. Set Spacing: 5%. Click Shape Dynamics and set 

Size Jitter: 100%. Click Scattering and set Scatter: 25%. Hold 
Cmd/Alt and set the source, then start painting around the 
edges. Vary the brush angle and size.

Create the shadows

15 Go to Layer> New Adjustment Layer> Color 
Lookup. Check ‘Create Clipping Mask’ and click 

OK. Choose 3DLUT: Moonlight.3DL. Grab a Brush. 
Press F5, locate the fur brush and tweak the setting as 
in Step 11. Set the Foreground colour to black and start 
painting on the mask to create the shadows.

Photo Filter

16 Go to  Layer> New Adjustment Layer> Photo Filter. Check ‘Create Clipping 
Mask’ and choose Filter: Underwater at 75%. Now, add a new layer. Name it 

‘Whiskers’  Grab the Brush tool (B). Press F5, locate the ‘whisker-brush’ and paint. 
Adjust the size and angle, and then mask the unwanted areas.

Add depth

14 
Duplicate the mouse (Cmd/Ctrl+J). Name it Floor-Shadow. Set 
Opacity: 70%. Press Cmd/Ctrl+U and set Lightness: -100. Duplicate 

the layer again, naming it Wall-Shadow. Drag under the mouse layer. 
Press Cmd/Ctrl+T. Hold Cmd/Ctrl and adjust the shadows on the floor and 
wall. Add a layer mask and remove the extra parts.

Place the saxophone 

13 
Place image ‘pix_1538743_saxophone.png.’ Grab your 
favourite selection tool and select the right arm, then 

copy and paste into a new layer. Place the images, giving the 
impression the mouse is holding the sax. Merge (Cmd/Ctrl+E) 
the three layers. Grab the Healing Spot Brush (J) and remove 
the hard edges.

Modify the shape 

12 
Go to Edit> Puppet Warp. Add a few pin points over the image. Now, 
drag to straighten the body and make the mouse look up. Go to 

Filter> Liquify. Grab the Bloat Tool (B) and distort the cheeks to give the 
impression he is blowing the saxophone.
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Camera Raw

22 Click on the top layer of the layer stack. Create a merged copy of 
all visible layers. Press Shift+Cmd/Ctrl+Opt/Alt+E. Convert into a 

Smart Object then go to Filter> Camera Raw. Set Temperature to +6, 
Clarity: +20 and Vibrance: +10, then click OK.

Complete the band

20 Place ‘pix_1239390_mouse3.jpg’. Apply the techniques 
you’ve just learned in the previous steps. Place the 

microphone, a hat and a bow tie to give the character some 
personality. Group the layers, tweak the image size and then 
place at the centre.

40

Place more images

18 Go to File> Place Embedded ‘pix_2529109_box.png’. Resize and 
move to the right. Go to Layer> New Adjustment Layer> Photo 

Filter. Check ‘Use previous layer to create clipping mask’ and click OK. 
Choose Filter: Underwater and set Density to 75%.

Bring in new members

19 Now place ‘pix_1239398_mouse2.jpg.’ Repeat steps 9 through 17. 
First, select and mask the image, then paint the fur around the 

body and make him hold a cello (‘pix_2830670_cello.jpg’). Create the 
shadows and apply the filters. Place and mask a cap to give an extra touch.

Create groups

17 To keep the layers organised, place the related images into 
groups. Hold Shift and click on the layers you want to 

group and then press Cmd/Ctrl+G. Double-click on the group 
thumbnail and type a new name. Now press Cmd/Ctrl+T. Hold 
Shift, then resize the mouse and move to the left.

Tutorial Play with lighting

The final images

21 
Put the poster images on the wall, add a new wooden 
box on the left and throw some peanuts on the floor to 

enhance the composition. Make some adjustments using Levels 
(Cmd/Ctrl+L) and Hue/Saturation (Cmd/Ctrl+U). Press Cmd/
Ctrl+T and resize the images if necessary.
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Create the 
colour 
infrared look

W
hat the deuce is an infrared effect all 

about? Photographers use infrared 

imaging for different reasons; from 

looking deep into space, to revealing heat signals in 

objects (commonly known as ‘thermal imaging’). 

From a photographer’s perspective, it explores a 

wavelength of light that we just can’t see because 

it’s outside the visible spectrum. When applied to 

landscapes, it reveals interesting features and 

details, and will also change the colour of foliage, to 

produce something quite spectacular. Bear in mind, 

though, what we’re doing in Photoshop is simply 

recreating the look and feel of an infrared image. If 

we wanted to create true infrared, we would need 

the right camera setup in addition to all of the 

correct filters. 

In these steps, we’ll take you on an infrared 

journey to creating a custom landscape effect. 

We’ll be putting the Hue/Saturation and Channel 

Mixer adjustments through their paces, as well as 

using the Magic Wand Tool to select and separate 

parts of the image. The resulting effect will make 

the trees and foliage appear a glowing, reddish 

pink, and blue skies much more dramatic. And the 

best thing is, because we’re using Photoshop for 

this, we can mix up colours and really go full-on 

with this effect without splashing out on expensive 

camera equipment!

Transform ordinary landscapes into surreal infrared masterpieces 
with these core techniques and tools

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Form a selection

02 Click on the sky to form an initial 
selection. The rocks and foreground 

will also be selected, but we can remove 
them in the next step. Shift-click on the areas 
of the sky that haven’t been included. Notice 
how the smaller sections of the sky between 
the trees become part of this selection.

Set up the Magic Wand

01 Open up ‘pix_1209302_landscape.jpg’ 
from the FileSilo into Photoshop. To 

separate the sky from the rest of the image, 
locate the Magic Wand Tool and set Sample 
Size to 3 by 3 Average, Tolerance to 55 and 
uncheck ‘Sample only contiguous pixels’ in 
the Options bar.

Enter Quick Mask

03 Press Q to load the Quick Mask 
mode. A red mask should appear 

over the areas outside the selection. Use the 
Brush Tool set to black, 100% Opacity and 
100% Hardness (gives a solid edge) to fill any 
gaps in the red mask on the foreground.

Essentials
Works with

What you’ll learn
How to adjust colour 

and tone with adjustments, 
masks and selections

Time taken
1.5 hours

CS CCElements

 Expert 
Simon 
Skellon
Infrared is a challenging 
effect to create, but once 
you crack it, the image 
comes together and looks 
great. I’ve been working 
with Photoshop for as long 
as I can remember, but my 
techniques are constantly 
changing as I learn new tools 
and try out new effects.

Tutorial Create the colour infrared look
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Edit with Channel Mixer

04 
Press Q to exit Quick Mask mode 
and go to the Select menu and 

Inverse (Cmd/Ctrl+Shift+I) to flip the selection 
area. Add the Channel Mixer adjustment 
from the base of the Layers palette and tick 
the Monochrome box inside the adjustment.

Adjust colour and tone 

09 
Drag the four colour notches under 
the eyedroppers in the Hue/

Saturation adjustment until they read 344/53 
on the left side and 137/179 on the right side. 
This combination will tint any foliage and 
trees a purple tone but can be adapted to suit 
your image.

Create the effect

05 
Inside the Channel Mixer, increase 
the Red slider up to +78% and the 

Green slider to +76% to lighten the 
foreground. Decrease the Blue slider down 
to -80% to balance the image, then decrease 
the Constant slider down to -5% to darken 
and add more contrast.

Tweak exposure and contrast 

10 
Add the Curves adjustment to the top 
of the layer stack and clip it to the 

Hue/Saturation adjustment under (Opt/
Alt-click between two layers to clip them). Lift 
up the Curve’s line to boost exposure and 
contrast on the rocks and between the trees.

Clip the adjustment

08 
Add in a Hue/Saturation adjustment layer to the top of 
the layer stack and clip it to the duplicate background 

below by going to Layer> Create Clipping Mask. Change the 
adjustment from Master to Greens, and set Hue to -101, 
Saturation to +31 and Lightness 0 (be warned that no obvious 
change will appear).

Bring back colour

06 
Reduce the Opacity of the Channel 
Mixer layer down to 90% to bring 

slight colour back into the image. Now that 
we’ve created the base adjustment for the 
effect, duplicate the Background layer by 
dragging it onto the New Layer button in the 
Layers palette.

Duplicate and blend

07 Move the duplicate layer to the top of the layer stack above the 
Channel Mixer and set the duplicate layer’s blend mode to 

Overlay. Lower the Opacity setting of this layer to 60% to soften the effect 
of the blend mode.

Reuse the selection 

11 
Reactivate the selection from the 
Channel Mixer adjustment by Cmd/

Ctrl-clicking on the mask. Go to Select> 
Inverse to flip the selected area, then add a 
new Channel Mixer adjustment from the 
base of the Layers palette. The mask of the 
adjustment should automatically include 
your selection.

Tutorial Create the colour infrared look
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Input Levels adjustment

15 Add a new Levels adjustment above 
all other layers (using the selection of 

the sky from before). Increase the brightness 
of the midtones by sliding the middle point up 
to 1.09, the white point up to 201 and the 
black point to 21.

Expert edit

Whiter trees

01 Increasing the Lightness slider in 
the first Hue/Saturation adjustment 

will turn the trees nearly white for a 
subtler effect (be sure to hide the top 
stamped layer first).

A natural sky

02 Untick Colorize in the Hue/
Saturation adjustment. Hide the 

Channel Mixer adjustment underneath, 
then tweak the Levels adjustment for a 
more natural sky.

Dramatic sky 

03 Before adding the final noise 
reduction layer, add a blank layer 

above the Levels adjustment and change 
its blend mode to Soft Light. Press G for 
the Gradient Tool.

Apply gradient

04 Using a black to transparent 
gradient, drag a gradient over 

the sky from the corner inwards to create 
a heavy shadow, making the sky appear 
more dramatic.

Take creative control

Tint the sky

13 
Reactivate the selection once again 
from the adjustment’s mask, and 

then add a new Hue/Saturation adjustment 
layer. Inside the Hue/Saturation adjustment, 
tick the Colorize option. Start by setting Hue 
to 227 for a purple tone for the sky.

Boost up contrast

12 
Inside the Channel Mixer adjustment, 
tick the Monochrome box to convert 

to grayscale. Then, adjust the Red slider to 
+107%, Green: -58% and Blue: -5%. This 
combination will darken just the sky and will 
make for a more dramatic effect.

Define the colour

14 
Complete the Hue/Saturation adjustment by setting the Saturation slider to 35 and the 
Lightness slider to +37. This should increase colour content and lighten the effect. You 

can change the Hue slider for different infrared combinations (see the side steps opposite for 
more information).

Stamp and reduce noise

16 
Click on the top adjustment and press 
Cmd/Ctrl+Opt/Alt+Shift+E to create a 

stamp visible layer. Go to Filter> Noise> 
Reduce Noise and set Strength to 9, Preserve 
Details to 24%, Reduce Color Noise to 19% 
and Sharpen to 14%. This will help to reduce 
the noise in the sky area.
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Create 
powerful 
portraits 
with masks
Learn how to make your portrait images more engaging with the 
addition of a window and new background

Continue the selection

02 Select the remainder of the glass on 
the window using the Polygonal 

Lasso, holding Shift to add additional 
selections. Make sure Feather is set to 0px in 
the Options bar beforehand and try to get as 
tight to the window frame as possible.

Make a selection

01 Open up ‘pix_window_1835359.jpg’ 
from the FileSilo and locate the 

Polygonal Lasso Tool (L). Start by selecting 
the first pane of glass from the window by 
clicking in the four corners and drawing a 
straight line with the Lasso Tool.

Copy to new layer

03 Press Cmd/Ctrl+J to copy the 
selected window panes onto a new 

layer. We’ll use this layer to pull out the detail 
on the glass. Cmd/Ctrl-click on the 
thumbnail of this layer to reactivate the 
selection and press Cmd/Ctrl+Shift+I to 
invert the selection.

 Expert 
Simon 
Skellon
I love working with portraits 
and adapting the composition 
based on the subject’s 
expression. I’ve been working 
with Photoshop for as long 
as I can remember, but my 
techniques are constantly 
changing as I learn new tools 
and try out new effects.

T
his type of effect is a great one to learn if 

you are just starting out with Photoshop. 

We cover the basics when it comes to layer 

masking and forming selections, with the biggest 

part of this image being about creating a balanced 

composition. Editing selections with the Polygonal 

Lasso Tool makes light work of selecting the 

windows, which will reveal the portrait’s figure 

looking in, and the Quick Selection Tool can glide 

around the subject to make it easy to add in a new 

background. With the Refine Edge options, we can 

blend in our portrait and make this whole image 

seem connected and realistic. Adding extra 

elements, such as the background image, is a nice 

addition, alongside using the Lighting Effects filter, 

covered at the end of these steps, to adapt the 

lighting and mood. 

Read on to learn more about opacities and how 

to clip adjustments with their relevant layers. Once 

you’ve mastered layer masking and working your 

way around the Layers palette, there’s nothing 

stopping you from taking this effect even further. 

Why not add in more subjects, or completely 

change the background for something different? 

Whatever tickles your fancy, these steps should 

have you covered.

Essentials
Works with

What you’ll learn
Edit masks, lighting 

adjustments and use Quick 
Selection & Polygonal tools

Time taken
1.5 hours

CS CC Elements

Tutorial Create powerful portraits with masks

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Flip and mask

04 
Click on the Background layer and add a layer 
mask to apply the selection. All you should 

have left is the window frame on the Background layer 
and a layer above containing the glass.

Quickly select and edit

08 
Use the Quick Selection Tool to form a selection over 
the portrait, dragging the selection over the hair. You 

can press Q to quickly preview the mask, and then use the 
Brush Tool to retouch the edge (Photoshop CC only). A brush 
Hardness of 70% works best when retouching in Quick Mask.

Resize and fit

05 
Load up ‘pix_
portrait_1867093.

jpg’ from the resources 
by going to File> Place 
Embedded. Enlarge the 
portrait by dragging the 
corner points while 
holding Shift. You may 
need to zoom out to 
make it easier to see the 
entire image. Position the 
portrait to fit over the left 
side of the window.

Blend in the glass

06 
Drag the portrait’s layer to the bottom of the layer stack. At this stage, the portrait 
will be hidden behind the window. Change the blend mode of the top layer 

(containing the glass) to Soft Light and lower its Opacity down to 60% to reveal the portrait.

Brush away background

07 
Add a layer mask to the portrait 
layer and select the Brush Tool (B). 

Set the Foreground colour to black and, with 
100% Opacity set in the Options bar, start to 
remove the background behind the portrait. 
If it’s easier, hide the top two layers.

Refine the mask

09 
Press the Select and Mask button in the Options bar (Photoshop 
CC only) or go to Refine Edge. Set Smooth to 23 and Feather to 

1.5px, and then set Radius under Edge Detection to 4px. Use the Refine 
Edge Brush to brush over the hair strands to select them.

Tutorial Create powerful portraits with masks
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Compose the background

11 
Now to add a new background. Go to 
File> Place Embedded and locate ‘pix_

sunlight_166733.jpg’ from the resource files. 
Enlarge the image to fit over the canvas area 
by dragging the corner points while holding 
down Shift.

Assess layer mask

13 
If there are parts of the portrait 
hidden behind the mask, use a white 

brush to bring those areas back into view. 
Reveal the top two layers containing the 
window frame and glass.

Rearrange and 
resize

12 
Drag the new 
background layer 

below the portrait layer. 
This will reveal the 
person. You can 
rearrange the 
composition or enlarge 
the background by 
pressing Cmd/Ctrl+T. 
Look to create a 
balanced composition.

Tidy up the hair

14 
Use the Brush Tool to remove any 
obvious strands of hair that haven’t 

blended. By moving the brightest part of the 
background image over to the hair, it helps to 
hide any uneven or cut-off strands.

Complete the mask

10 
Press OK to return back to 
Photoshop, and then go to Select> 

Inverse to switch around the selected area 
(skip this step in Elements, if a new layer 
appears). Press Opt/Alt+Backspace to 
remove the excess area. This will add any 
background left over to the mask already in 
the Layers palette.

Expert edit
Enhance the lighting

Apply and adjust

04 Hit OK to return to Photoshop and 
lower the Opacity of the layer to 

reduce the effect. As this layer was made 
under the others, it doesn’t affect the 
window and appears as if from behind.

Adjust hotspot and tone

03 Set the colour swatch at the top of 
the adjustments to a light orange, 

Intensity: 19 and Hotspot: 76. Set the 
Colorize colour swatch to a darker orange 
and set Ambience to 3.

Set light source

02 
Head to the Filter menu and down 
to Render> Lighting Effects. Select 

Spotlight from the options along the top 
and position the light source just to the 
right side of the model.

Create merged layer

01 Hide the layers relating to the 
window, leaving just the portrait 

and background layers visible. Click the 
top visible layer and press Cmd/Ctrl+Opt/
Alt+Shift+E to create a stamp visible.

49

Show us your creative compositions Search for photoshopcreative



Match tone and colour

15 
Add a Color Balance adjustment layer above the portrait (use a 
Photo Filter adjustment in Elements). Clip the adjustment to the 

portrait by holding Opt/Alt and clicking between the layers. Increase Cyan/
Red to +8 and Yellow/Blue to -13 to balance the colour.

Control brightness and contrast

16 
Now add a Curves adjustment layer and clip it to the 
portrait layer (use Brightness/Contrast in Elements). 

Increase the brightness by lifting the line in the centre. Look to 
lighten the shadows by lifting the bottom of the line further.

Reveal more detail

20 
Using a soft brush set to 30% Opacity, brush over the central areas of the 
window panes to reveal more detail in the portrait. The rough edges of the 

glass should just be visible, adding more realism.

Boost the 
background

17 
Position a new 
Levels 

adjustment layer 
above the background 
layer and below the 
portrait. Increase 
brightness by dragging 
the white marker to 
the left until it reads 
185, and the middle 
marker to the left until 
it reads 1.16 along the 
base of the histogram.

Reselect the glass

18 Reactivate the selection of the 
window frame by Cmd/Ctrl-clicking 

on the layer mask of the window layer. At the 
moment the frame is selected, so press 
Cmd/Ctrl+Shift+I to inverse the selection to 
include the glass only.

Fill layer mask

19 
With the layer mask selected, go to Edit> Fill 
and select 50% Gray from Contents. Keep 

Mode set to Normal, Opacity: 100% and hit OK. This 
will fade the mask hiding the glass and will bring back 
the original details on the glass.

Tutorial Create powerful portraits with masks
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T
his idea came about because I wanted to create a banner for 

my Facebook page with me in it,” reveals Clinton Lofthouse. “I 

started with the premise it would be quite simple but then got 

carried away with myself as usual.”

‘Carried away’ is one way to put it but much of Clinton’s work is 

extremely ambitious. He loves compositing photos that he’s taken and 

the sky is the limit – literally – when it comes to some of his pieces. 

“This image is a five-image composite,” Clinton explains. “I shot 

myself in my living room, and then created the background from free 

stock and an image of a garage that I had. I cut myself out using the 

Pen Tool, as I always do. I then used the ceiling of a parking garage as 

the floor and a little wall behind me to represent the skyscraper roof.”

While the image does sound fairly straightforward, the attention to 

detail had to be key to get the image to work. Clinton used the Pen 

Tool for its accuracy in cutting out subjects and used adjustment layers 

to harmonise the entire scene once all the images were in place. 

Plug-ins were key, too. “I used Topaz Clarity to pull out some detail and 

then used Topaz Detail to sharpen the image.”

When it comes to creating big-scale artwork, sometimes all you 

need is to think outside the box and as Clinton says, get carried away.

Bradford-based photographer and artist Clinton on creating 
the ultimate selfie in Photoshop

High Rise
www.thepixelprositess.com 
@thepixelprosites

 The artist 

I specialise in composite 
photography and creative 
retouching. I am currently 
creating movie posters, 
portraits and promo for 

independent ilms, digital art for clients 
as well as teaching Photoshop and 
creating online tutorials for myself and 
third parties. See more of my work at 
www.clintonlothousephotography.com

Clinton Lothouse

Essentials
Time taken
3 hours

Model and floor

01 I cut myself out from the photo using 
the Pen Tool. I then found an image of 

an old garage in my library and cut out part of 
the ceiling, flipped it upside down and used it 
as the floor I am stood on in the composite. I 
placed the layer of myself on the floor.

Background and colour

02 Next I dragged in a stock image for 
the background, making sure the 

perspective was correct. I then used Curves 
adjustment layers to match all the elements 
together in the image. I added a warm 
Gradient Map over the top.

Style and detail

03 I then added some lens flares into 
the image by painting them in with 

an orange and yellow brush set to Screen. 
Once I had done the flares, I added detail to 
the image with Topaz Clarity and Topaz Detail.

High Rise How I Made

“
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Tutorial Texture with the Displace filter

 Expert 
Andre 
Villanueva
I love blending textures on 
people and objects, so the 
Displace ilter is a very valued 
ilter in my toolbox. I was 
initially intimidated by the 
whole process of creating a 
displacement map and using 
it with the Displace ilter. Ater 
doing it a few times, I found 
it’s not very complex at all. 
I use Displace all the time 
now. I’m an art director and 
former college media arts 
instructor. I’ve been playing 
with Photoshop since the 
early 2000s.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

What you’ll learn
How to apply texture 

using blend modes, masks 
and the Displace filter

Time taken
2 hours

CS CCElements
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Restore original 
colour

04 Use the Brush 
Tool (B) and paint 

black (soft-edged brush, 
40-80% brush Opacity) to 
restore some of the 
original colour in areas. 
Option/Alt-click between 
the two layers to create a 
clipping mask. You’ll also 
clip the forthcoming 
Levels adjustment and 
giraffe patterns by  
Option/Alt-clicking 
between the current and 
previous layers.

Unearth and amplify detail

02 To continue with the HDR-esque boost, bring out some 
detail in the dark areas. Slide both Shadows and Blacks 

rightward to +60. Play around with the other sliders if you like. 
Click OK to apply the Camera Raw Filter.

Tone down

03 Now you’ll tone the colour down. Click the ‘Create 
new fill or adjustment layer’ button, choose 

Vibrance. Slide Vibrance all the way to the left so it’s at -100. 
Don’t be too sad about losing any colouring you like, as 
you’ll restore some of it next.

Push the Clarity

01 Firstly, create your displacement map by referring to the 
sidestepper. Open ‘dinosaur.psd’. Ctrl/right-click the Dinosaur layer, 

choose Convert to Smart Object. Go to Filter> Camera Raw Filter. Under 
the Basic tab, slide Clarity to +60 to improve midtone contrast.

Texture with the 
Displace filter

H
ave you ever overlaid a texture on a person or object and 

thought: yeah, that’s looking a little fake?

Even with the help of all-star Photoshop features like blend 

modes and masks, a texture may not look completely right unless 

there’s some effort to make it jive with the topography of the 

underlying surface. What’s a digital artist to do?

The Displace filter fits the bill. This filter distorts a layer in 

accordance to the contours of a displacement map, achieving a more 

realistic blend. A displacement map is just a copy of the base image 

you’re working with. It’s typically blurred to avoid harsh transitions 

when applying the displacement.

Assigning an appropriate blend mode to a texture will usually ensure 

a more natural blend. You can also reduce opacity in addition to using 

a blend mode to tone things down. A layer mask on a texture layer 

enables you to soften hard edges and fade unwanted regions.

In this tutorial, you’ll use the Displace filter to reskin a dinosaur that’s 

jealous of the markings of nearby giraffes. Help it do a skin-shift, then 

use what you learn to convincingly apply textures in future projects.

Armed with the Displace filter and a displacement map, learn the process for making a 
texture hug the gnarly contours of dinosaur skin
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Use the Displace filter

08 Once you have the pattern the way 
you want it, click the layer thumbnail 

and go to Filter> Distort> Displace. Set both 
Horizontal and Vertical Scale to 10. Click OK. 
Next, navigate to and select the displacement 
map. Click Open.

Add more giraffe skin

09 More than likely, you weren’t able to 
thoroughly dress the dinosaur with 

just a single pane of texture. So, add 
additional texture by repeating steps 6-8, 
helping to cover any deficiency.

Lighten up

05 Click the ‘Create new fill or 
adjustment layer’ button, choose 

Levels. Slide the dark output slider rightward 
to 27. Use the sliders under the histogram to 
adjust further. Paint black in the mask 
(40-60% brush Opacity) to reduce some areas 
that have been lightened too much. 
Remember to clip the layer.

Bring in the pattern

06 Go to File> Place Embedded, grab 
‘pattern.jpg’. Scale down a bit, then 

Ctrl/right-click on the canvas and choose 
Distort. Drag handles to help match the 
perspective. Press Return/Enter to commit.

Blend the pattern

07 Now blend in the pattern. Clip the layer. Set the blend mode to Multiply and drop 
Opacity to 90%. Add a layer mask and paint black (40-100% brush Opacity) to first melt 

hard edges then reduce the pattern in areas.

Tips and tricks

Save a copy

01 To create a displacement map, open 
‘dinosaur.psd’. Save a copy as ‘map.

psd’. Ctrl/right-click on the layer, choose 
Convert to Smart Object.

Smooth with blur

04 To help reduce choppiness in the 
texture, apply a blur. Go to Filter> 

Blur> Gaussian Blur. Set Radius to 1.5px. 
Click OK and save the PSD.

Displacement maps

Desaturate

02 Displacement maps don’t need 
colour since the Displace filter only 

looks at lightness and darkness. Press 
Cmd/Ctrl+U, slide Saturation to the left.

Adjust the Levels

03 To help the effect, boost contrast. 
Press Cmd/Ctrl+L to bring up 

Levels. Use the sliders to improve. 
Because this is applied non-destructively, 
you can edit later if necessary. Click OK.
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Expert tip

There are many situations 
where you can employ the 
Displace filter, such as: adding 
road markings, applying 
brush strokes across bumpy 
surfaces and giving a person 
a digital tattoo. You can 
also create different types 
of displacement maps and 
use them on layers just to 
joggle them. For instance, 
try displacing text using 
distressed texture maps 
for grunge styling. Create 
displacement maps as large 
as you think you might need 
them, and prep them properly.

Creative 
displacement

Place dinosaur

14 
Bring in the dinosaur. Go to File> Place Embedded (use Place 
Linked if you want to maintain a link to it), grab ‘dinosaur.psd’. 

Scale and position in a dominating spot before committing the place.

Patch up areas

10 If you have to 
patch up more, 

place and blend in 
additional instances of 
‘pattern.jpg’. If you need to 
tidy up some minor areas, 
you can use retouching 
tools such as the Spot 
Healing Brush Tool on 
new layers up top (tick 
Sample All Layers in 
options bar).

Finalise and save dinosaur

11 Inspect your dinosaur and make any 
final adjustments. Zoom in with the 

Zoom Tool (or use Cmd/Ctrl+Plus) to get a 
good look, and pan around by holding the 
Spacebar while clicking and dragging. When 
satisfied, save and close the PSD.

Start scene

12 Now to work on the main composition. 
Open ‘main.psd’. Populate the 

document by placing ‘giraffes.jpg’. Scale and 
position to fill the canvas before committing 
the place.

Blur background

13 Because you want to keep the 
background out of focus, you need to 

blur it, thus reserving the spotlight for the 
dinosaur. Go to Filter> Blur> Gaussian Blur, 
set Radius to 5 pixels. Click OK.

Apply Motion Blur

15 
Create the illusion of motion. Go to Filter> Blur> Motion 
Blur. Set Angle to 15 degrees, Distance to 75px (feel free 

to experiment with these settings). Click OK to apply. Paint black 
(40-100% brush Opacity) in the filter mask in order to regain 
some equilibrium.
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Adjust with Color Lookup

16 Click the ‘Create a new fill or adjustment layer’ button, choose Color Lookup. Pick 
Candlelight.CUBE. Drop the Opacity to 50%. Clip the adjustment layer. Paint black in 

the mask to reduce if needed.

Apply overall Color Lookup

17 Add another Color Lookup and pick 
Candlelight.CUBE again. Drop the 

Opacity to 70%. Add another Color Lookup 
and pick Kodak 5218 Kodak 2395 (by 
Adobe).cube. Paint black in the masks to 
reduce a bit if you like.

Merge layers

18 Now that you’ve finished the main 
composition, merge layers by 

pressing Cmd/Ctrl+Option/Alt+Shift+E. Ctrl/
right-click on the merged layer, choose 
Convert to Smart Object. You’re now set to 
apply overall non-destructive Smart Filters.

Selectively blur

19 Go to Filter> Blur> Gaussian Blur. Set 
Radius to 1.5px. Click OK. Click the 

Smart Filter mask. Invert it by pressing Cmd/
Ctrl+I. Paint with white (20-60% brush 
Opacity) to soften rough edges and areas.

Camera Raw Filter

20 Merge layers, convert to Smart 
Object. Go to Filter> Camera Raw 

Filter. Under the Basic tab, increase Shadows, 
Blacks and Clarity to around +70 each. Play 
with other sliders if you like. Under the 
Sharpening tab, increase Sharpening> 
Amount (try 120). Increase Noise Reduction> 
Luminance (try 20-30).

Get dramatic

21 Before closing out Camera Raw, head to the Effects tab. 
Add some grain by sliding Grain> Amount rightward (try 

25). Darken the edges by sliding Post Crop Vignetting> Amount 
leftward (try -40). Play with the other sliders if you like. Click OK.

Finalise

22 
If you like what you see, go ahead and save your work. If you want 
to keep tinkering with the look and bring in more colour, 

experiment with Color Lookup, Color Balance, and other adjustments. 
When done, save your PSD. 
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Glass half full
Maciej Mizer was approached by Australian band Sheppard to create an album cover; 
what followed was a foray into an art form he’d always wanted to explore

So what was the concept around 
this image?
The cover idea revolved around the real-life 

representation of daydreaming. To achieve 

that, we had to create a sculpture – a cloud 

made of glass – and we simply photographed 

it. We designed and blew several dozen little 

bubbles in order to create the masterpiece. 

This is fully handcrafted work, something that 

could certainly be achieved using CGI, but not 

this time!

What was involved in creating 
this piece?
Glass, camera, and Photoshop. That’s all.

Photoshop must have been vital 
for the post-production
Photoshop has many helpful tools and my job 

requires me to use lots of them on a daily 

basis. However, I just can’t imagine working 

without layers, Smart Objects, blending 

modes, masks, and adjustments. The most 

important thing for projects like this is to not 

be afraid of experimenting and looking for 

new solutions. Sometimes it is worth using 

traditional tools, making something with your 

own bare hands, even if you can easily do the 
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Project focus Glass half full

S
ometimes it’s easy to forget that album 

artworks constitute a genre of their 

own, but some bands can boast having 

iconic art pieces on their covers, which have 

cemented their place in culture over the 

years. When Maciej Mizer was approached 

by the Australian band Sheppard to create a 

piece for their second album, it seemed a 

no-brainer to him to explore working with 

glass, something that he’d never done before. 

The final piece was an ambitious and 

delicate-looking take on daydreaming that 

needed a lot of very heavy glass for its 

creation, but equally, plenty of time was spent 

on post-production in Photoshop, just to 

touch-up colours, add shadows and get the 

picture looking as perfect as it appears on the 

cover. We caught up with Maciej to discover 

more about the project. 

Did the band’s management 
contact you for this project?
George from Sheppard contacted us. He 

asked us to create a cover for his band’s 

newest album, Watching the Sky. As it 

happens, we had always wanted to make 

something from glass, and finally, the perfect 

chance presented itself. 

About the artist 

Maciej Mizer
www.mosk.p

@mosk_
Maciej Mizer is 
the lead digital 

artist and art director at Ars 
Thanea. He has over 10 years 
of professional experience 
in the field. He specialises in 
visual design, retouching, and 
image-making with a strong 
focus on details. In his role at 
Ars Thanea, he is a part of most 
of the studio’s works, including 
both the commercial and the 
independent projects. 

Name of the project
Sheppard – Watching the Sky
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same thing on a computer. The effects may 

be surprising, and for sure it’s much more fun 

to do it this way.

How did you decide on which 
colours to use?
The album title, Watching the Sky, brought to 

our mind sky colours, so we wanted to keep 

the cover in blue. Also, the band gave us a 

picture they used to promote a single, which 

was a sky with magenta typography. We 

added this colour to achieve a bubble effect in 

our glass composition. 

What’s your background with 
using Photoshop?
When I got my first PC I discovered plenty of 

design software, the first one was Paint Shop 

Pro. At the very beginning I created simple 

web designs and I really liked that. Later on I 

found Photoshop 6.0 and I started to retouch 

photos and played with photomanipulation. 

Every software update enabled me to create 

more advanced stuff. In 2007 I graduated 

from the University of Computer Science with 

a computer arts design degree.

What were the biggest challenges 
involved in this piece?
Our biggest challenge was to find a 

glassworks open to help us make our idea 

real, which meant blowing several dozen little 

glass bubbles, all of them different sizes and 

shapes. The second challenge was then to 

put them all together to create a single, 

perfect shape of a cloud. The final bubble 

composition weighed about 30kg; each 

bubble was super delicate and hung 

separately in space to create a 3D sculpture 

of a cloud. No one got hurt!

Did the final version differ in any 
way from how you thought it 
would, or did Photoshop help tie 
everything up?
Sometimes the idea can change many times 

before achieving the perfect result. Luckily, in 

this case, our concept didn’t change at all. 

We created this piece exactly as we planned 

since the very beginning. And to be honest, it 

looks even better that we expected.

What did the band think?
To start with, they fully trusted us on this one. 

We were given absolute freedom to make it 

our way. So when we said we would go to a 

glassworks, they said ‘Do it,’ and we did it. 

We were updating them on every stage and 

they were enthusiastic at all times. We made 

a making-of video to show the full process at 

the end and this one-minute piece really 

impressed them. And in terms of the final 

version, they loved it. 

What’s next for you and your 
team, Maciej?
We are working on a couple of pretty 

interesting projects now, but as you can 

probably guess, I am not allowed to say more 

about them yet. Visit our sites and we will 

definitely keep you in the loop with Ars 

Thanea’s team updates. Stay tuned!

MACIEJ’S ARTISTIC 

HISTORY

“Since I was a child I 
have loved to paint and 
draw. When I was 16 I 
got interested in making 
graiti. I painted a lot, 
and my works were on 
the walls of various cities 
around Poland.”

STUDIO TEAMWORK

“This is the result of 
great teamwork: Peter 
Jaworowski, Szymon 
Świętochowski, Jagoda 
Żmudzińska, Tomek 
Chrabołowski, Peter 
Rosłan, Magda Błocian 
and Marta Król – you guys 
absolutely rock!”

BAND’S SUCCESS

As well as having a cool 
album cover, Watching the 
Sky saw Sheppard reach 
number one in the album 
charts in their native 
country of Australia.  
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S
o, you are a superb illustrator? No? Not to 

worry – it is still possible for you to create 

some super-cool vector posters. All you need 

is a little help from a mobile app called Adobe 

Capture. This enables you to turn any image into a 

neat vector graphic. It works seamlessly with 

Adobe Draw, where you can push your illustrations 

even further. 

First you need to find an object that you like or a 

picture you have already made. Then Capture does 

all the vectorizing for you, but you can still adjust 

the result to your taste. For this piece we 

photographed a hand and a little sculpture in the 

shape of a pyramid. With a bit of tweaking of the 

settings in Capture, we quickly created awesome 

vector images. The automatic cloud 

synchronisation makes it easy to use the graphics 

with Adobe CC. 

The next step was to bring the vector images 

into Adobe Draw to play with the composition and 

add some more colour with the brushes. Finally, it 

was into the desktop version of Photoshop to apply 

some layer styles, glow effects and use the 

Camera Raw Filter to make the poster pop.

Adobe Capture is awesome for getting projects started. Read on and discover how to use it 
with Adobe Draw to turn whatever object you like into a vector graphic

Create a vector 
poster with apps

Essentials
Works with

What you’ll learn
Create a vector poster 

with Capture and Draw

Time taken
1 hour

CS CCElements

App tutorial Create a vector poster with apps

 Expert 
Jonathan 
Bail
The Shape Tool is my most 
loved one in Capture. It does a 
really excellent job of turning 
your images into believable 
vector illustrations.

I am a future digital 
designer based in Germany. 
Right now, I am studying 
digital media and am 
soon going to start my 
bachelor degree. I picked up 
Photoshop when I was 12. I 
also work as a freelancer.

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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The invert button in Capture can give you very interesting results

Capture the 
first object

01 Open Adobe 
Capture and 

switch to the Shapes 
tab. Tap on the 
camera icon. Adjust 
the slider until you 
are happy with the 
result. Try turning on 
the flashlight or 
change the lighting to 
create interesting 
vectors. The Invert or 
Auto Clean buttons 
may also make your 
image look better.

Adjust the 
vectors

02 Press the 
shutter 

button in the middle. 
You can still change 
all the attributes. 
When you are happy, 
hit the shutter button 
again. In the next 
screen you can add 
brush strokes if 
some of the outlines 
have got lost, such as 
on the right side of 
the hand here.

Compose the poster

05 Choose the position and size 
of the template. Create a 

new Draw layer and double-tap on 
the template to fill the shape. The 
colour is determined by the settings 
of your brush. Tap the little cross to 
get rid of the template. Repeat this 
with your other shapes.

Add colour

06 Fill your background by 
holding anywhere on the 

canvas with a nice colour. Create a 
Draw layer beneath your newly 
created shapes. Use the basic brush 
to colour the highlights on the layer 
beneath. Hit the Share button on top 
and under Send to… choose ‘Creative 
Cloud files as PSD’.

Explore the 
settings

03 Go through 
the tabs on 

the top and crop your 
image to the part you 
like. Try the Smooth 
function if your image 
is a bit jaggedy. Hit 
Save when you are 
happy with the result. 
Next, choose a library 
you like and repeat 
the steps with your 
other objects.

Finish it in Photoshop

07 In Photoshop use layer styles such as Outer Glow 
or Inner Glow to add more detail. Paint inside of 

clipping masks with a brush set to Dissolve for light 
effects. Select all layers, copy and merge them. Apply the 
Camera Raw Filter. Under FX, add vignette and grain.

Load your 
vectors

04 Open Adobe 
Draw and 

create a new file. Tap 
the Shapes icon in the 
top. Switch to the 
right tab and choose 
your library. From 
there, pick your 
shape and tap on it. A 
template of your 
shape will appear.



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Time taken
3 hours
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 Expert 
Andre 
Villanueva
I crave the open-ended 
nature of a blank canvas 
and its unlimited options. 
However, rules can provide 
a nice reprieve. Producing 
templated abstractions 
is the type of structured 
creativity that really excites 
me. Kaleidoscopes from my 
youth still enchant me with 
their infinite interpretations 
of reality. Creating the 
foundation for this tutorial 
can be laborious, I admit, 
but once complete, it’s on! 
With flexible Smart Objects 
and Place Linked, you can 
make an endless parade of 
intriguing variations.

I’m an art director and 
former college media arts 
instructor. I’ve been playing 
with Photoshop since the 
early-2000s.

Use clipping masks 
for abstractions

C
raving something different? How about joggling up some 

landscapes via the puzzle-play of structured abstraction? 

Sound interesting? Well, stretch out your mouse hand (or 

trackpad fingers) and follow along.

Open play in Photoshop is certainly a joyous affair. Being able to do 

whatever you want with any ol’ asset under the sun is a game many 

creative types like to take part in. But ultimate freedom can be 

daunting. When you introduce rules, the horizonless array of options 

suddenly becomes a lot more manageable, and you can really attack 

the artistic challenge with concentrated vigour.

Here you’ll forge a sliding patchwork of masked imagery. Essentially 

you’ll create some shapes, form masks in the intersections and use a 

single image masked again and again. The mechanics are simple, but 

you can produce an infinity of consequences. Who says restrictions 

have to restrict you?

After completing the first shape, you’ll witness the true power of 

Place Linked. By saving the PSD under a different name and relinking 

the single image to another landscape, you’ll engage the creative slot 

machine and see if you hit the jackpot! If things don’t turn out the way 

you want, simply edit the instances or try another image.

Create enigmatic nature abstractions with the ability to effortlessly generate endless 
variations using clipping masks and placed assets
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Expert tip

Anyone who uses InDesign 
will be comfortable with the 
concept of linking imported 
files. By linking instead of 
embedding assets, you enjoy 
smaller file sizes. In a team 
environment, frequently used 
assets can be made available 
for various projects. When 
the original asset is changed, 
the update will be reflected 
in the linked instances. If 
you’re dragging and dropping 
an asset into a Photoshop 
document, hold Option/Alt 
while doing so to make it 
linked versus embedded.

Linked files 
rock!

Some triangles

04 
Select the Polygon Tool. In the 
Options bar, set Sides to 3. On a 

new layer, create a large triangle with the top 
point touching the top centre of the large 
circle. Press Cmd/Ctrl+J to duplicate. Press 
Cmd/Ctrl+T. Ctrl/right-click, choose Flip 
Vertical. Holding Shift, drag downward to the 
bottom edge. Confirm (Return/Enter).

More circles

03 
Create a new layer. Create a circle 
half the height of the main circle. 

Centre it up top. Select the Move Tool. 
Holding Option/Alt+Shift, click and drag 
downward to duplicate the circle and position 
it until touching down on the bottom edge. 
Duplicate twice more, filling the sides.

Set up the document

01 
Open ‘circle.psd’. Place guides to assist with the 
next several steps. Using View> New Guide, 

set guides at 0%, 50% and 100% for both Horizontal 
and Vertical. Ensure that View> Snap and View> Snap 
To> Guides are on.

Merge layers

06 
With the top layer selected, press 
Cmd/Ctrl+Option/Alt+Shift+E. Turn 

off the individual shape layers’ visibility, and 
then turn the bottom Color Fill layer’s 
visibility back on. Hide the guides by pressing 
Cmd/Ctrl+;.

Inspect before proceeding

05 
Scrutinise the interconnected 
shapes. Ensure everything is lined 

up properly. Zoom in with the Zoom Tool (or 
use Cmd/Ctrl+Plus) and pan around by 
holding the Spacebar while clicking and 
dragging. Reposition/adjust where needed. 
When satisfied, turn off the visibility of the 
bottom Color Fill layer by clicking its eye icon.

Create large circle

02 
Select the Ellipse Tool. In the Options 
bar, set to Shape, set Fill to None 

and Stroke to white at 10px. Create a large 
circle. With the guides in place, the circle 
should snap to the edges. Hold Spacebar as 
you’re creating to reposition as needed.

Set up a mask

07 
Select the Magic Wand Tool and 
ensure Contiguous is ticked in the 

Options bar. Click in the top-left shape. Create 
a new layer. Set the Foreground colour to 
something bright (like red), then press 
Option/Alt+Delete/Backspace to fill the 
selection with the foreground colour.

Inset scene

08 
Go to File> Place Linked, grab 
‘scene.jpg’. Position above the mask, 

covering it completely, then press Return/
Enter to commit. Holding Option/Alt, click 
between this layer and the mask below to 
create a clipping mask. Position the scene 
layer further with the Move Tool if needed.
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Create more masks

09 
Moving rightward and using steps 
7-8 as a blueprint, create more 

shapes and fill them with the same scene via 
clipping mask. You can Free Transform 
(Cmd/Ctrl+T) the individual scene instances 
for variation. 

Group layers

10 
Even at this stage, you have your 
hands full with layers and masks. 

Make things easier with a layer group. With 
the top layer selected, Shift-click the 
bottommost mask layer to select the 
contiguous layers. Press Cmd/Ctrl+G.

Fill up shape

11 
Now work methodically to complete 
the shape using steps 7-10 as your 

master guide. Remember to keep using 
Place Linked (not Place Embedded), and 
continue using Free Transform to keep 
things interesting.

Make adjustments and save

12 
Once you’ve completely filled the 
shape, take some time to review it as 

a whole. Ensure you have a nice flow 
throughout. Adjust where needed. When 
satisfied, turn off the visibility of the bottom 
Color Fill layer. Save the PSD.

Start main composition

13 
Before starting the main composition, 
refer to the sidestepper to learn how 

to easily produce a second circle. When 
ready, open ‘main.psd’. Click the ‘Create new 
fill or adjustment layer’ button, choose Solid 
Color. Pick #d1d5bd and click OK.

Add scene and mask

14 
Place (you can embed) ‘scene.jpg’. 
Scale and position to fill the canvas 

before committing the place. Click the Add 
Layer Mask button in the Layers palette. Dab 
black with a soft-edged brush (5-10% brush 
Opacity) to fade some of the darker areas.

Expert edit

File>Save As

01 After filling all the masks in the 
first circle using Place Linked and 

a single image, save the PSD. Then go to 
File> Save As and use a different name.

Relink

02 Ctrl/right-click on one of the linked 
scene layers in the second PSD, 

choose Relink to File. Locate and select 
the second scene image, then click Place.

Choose and slide

03 Review the scene. Use the Move 
Tool to slide things around. To 

select a layer, Ctrl/right-click on-canvas 
and choose it from the pop-up menu.

Transform to vary 

04 The images are linked, so you 
can edit them non-destructively. 

Use Free Transform (Cmd/Ctrl+T) to scale, 
rotate, etc. Save PSD when done.

File Placed switcheroo
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Blur scene

15 
Since you’ll want to give the abstract 
shapes prominence, blur the 

background a bit. Click the layer thumbnail. 
Go to Filter> Blur> Gaussian Blur. Set Radius 
to 4px. Click OK.

Place main circle

17 
Using Place Linked, bring in ‘circle.
psd’. Scale and position before 

committing. See the boxout for ideas on 
applying Smart Filters to placed images. 
Here Camera Raw Filter is used on both.

Bring in secondary circle

16 
If you created an alternate circle, go 
ahead and place it now using File> 

Place Linked. Scale and position before 
committing the place. Create another Solid 
Color layer with #d1d5bd. Reduce layer 
Opacity to 17%.

Overlay more colour

19 
To help homogenize and lighten everything a bit more, 
Option/Alt-click and drag the Color Fill layer from step 16 

to the top of the layer stack. Feel free to adjust the Opacity 
setting for more or less colour.

Blend second scene

18 To add some blend-alicious interest, place ‘scene2.jpg’ and commit 
the place after blanketing the canvas. Set the blend mode to Soft 

Light. Add a layer mask and paint black (30-60% brush Opacity) to reduce 
the image in areas.

Finalise

20 
Take some time to finalise things. 
Add some more colour like the last 

step, but target specific areas via the masks. 
Add Color Lookup via the ‘Create new fill or 
adjustment layer’ button. Here 
FuturisticBleak.3DL is used. Try other 
adjustments. Save when done.

Expert edit
Smart Filters
Since placed assets are essentially 
Smart Objects, you can apply filters 
to them as Smart Filters. This 
means you can have some non-
destructive fun with your abstract 
shapes. You can test out some of 
the Artistic or Distort filters on your 
abstractions to see how they affect 
things, or employ more utilitarian 
filters like sharpens and blurs, all 
with the option to edit the effects 
at any time without the slightest 
degradation to the base pixels. For 
supreme power, call in the big guns 
(Camera Raw Filter) to bring to bear 
a full suite of adjustments on your 
shapes. What’s really cool about putting Smart Filters on placed assets is if you make a change to 
the original asset, the change will be reflected on the placed instance and the Smart Filter will be 
applied to the revised asset. Nice!
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Just search for ‘ImagineFX’ on these selected platforms…

Try out a digital edition  
for FREE today! 

ESSENTIAL ART  

RESOURCES

Exclusive videos and 
custom brushes are 
available with your  

digital editions!



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

 Expert 
Daniel
Sinoca
Selections and adjustments 
are an essential part of my 
projects. With them, I can 
create accurate masks and 
make colour corrections or 
add different effects to design 
amazing compositions. 

I started to get involved 
in the digital world over 15 
years ago and have been 
working as a freelance artist 
ever since, creating all kinds 
of multimedia projects and 
tutorial guides.

Essentials
Time taken
3 hours

Place the mermaid

02 Download the mermaid from www.
dreamstime.com (file ID: 80272285) 

and Place on the canvas. Grab the Quick 
Selection Tool (W) and in Options click on the 
Select Subject button. Use the Quick Selection 
Tool to enhance the selection and then add a 
layer mask.

Create a new document

01 Begin by creating a new document. 
Press Cmd/Ctrl+N. Name your 

project Lava Mermaid. Set the Width to 
222mm, Height: 300mm, Resolution: 300ppi, 
and for Background Contents, choose the 
colour #a09f9f. Hit Create.

T
his tutorial is inspired by the Hawaiian 

legend of Madame Pele, the goddess of 

volcanoes and fire, who lives at the 

summit of the Kilauea volcano. She is a 

well-known and respected deity in the 

Hawaiian culture. 

In the following steps, you will create a lava 

mermaid using some cool features and 

commands available in Photoshop. We are 

going to use basic techniques like masks and 

adjustments as well as more advanced ones 

like the Calculation command and the Gradient 

Map adjustment. The Calculation command 

enables you to combine two different channels 

to create selections, or a detailed map, based 

upon the colour values within an image. It is a 

convenient tool if you are trying to select 

images with lots of contrast between the 

foreground and background colours.

The Gradient Map adjustment is perfect for 

adding colour to a black-and-white photograph. 

It matches the greyscale range in an image, 

with black representing the shadows and white 

the highlights. This technique should work well 

with any image, so if you’re using a different 

photo, remember to experiment with the 

settings in the Gradient Editor or even enhance 

the shadows and highlights.

Use stock images with the Calculations command and the 
Gradient Map adjustment to create an eye-catching composition

Apply fish scales 

03 First, apply the layer mask. Now, go 
to File> Place Embedded ‘fo_scales.

png’. Resize and rotate the image, placing it 
over the legs. In the Options bar, click to 
switch to Warp Mode and start dragging the 
handles to reshape the image until you have 
the mermaid scales in place.

Master photo 
effects 
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Edit with Puppet Warp

06 Go to Edit> Puppet Warp. Add a few control points on the image and drag to model 
the mermaid scales and the fin (make the image look as though she is sitting).

Merge the layers

05 Hold Shift and select the mermaid, 
scale and the fin layers. Now, press 

Cmd/Ctrl+E to merge. Transform the image 
into a Smart Object: go to Layer> Smart 
Objects> Convert to Smart Object. Press 
Cmd/Ctrl+U and set Saturation to -100, then 
click OK.

Place the fins

04 Place the image ‘fo_fin.png.’ Resize 
it and adjust the perspective by 

holding Cmd/Ctrl and dragging the handles, 
then press Return/Enter. Duplicate the image 
(Cmd/Ctrl+J). Go to Edit> Transform> Flip 
Horizontal. Press Cmd/Ctrl+T and adjust the 
size and the perspective.

Apply textures

08 Place image ‘pix_81175_lava.jpg’. 
Grab the Lasso Tool (L) and select 

the lava, then cut and paste into a new layer. 
Open the Levels (Cmd/Ctrl+L) and increase 
the tones. Press Cmd/Ctrl+T and adjust the 
texture over the body. Duplicate and adjust 
the texture several times. Clip the layers 
(Cmd/Ctrl+Opt/Alt+G).

Incandescent effect

07 Go to Layer> New Adjustment 
Layer> Gradient Map. Open the 

Gradient Editor and create four colour stops. 
For the first use #ffffff, Location 0%. For the 
second: #ff9c00, Location: 20%. For the third 
enter #ee1d01, Location: 50% and for the 
fourth: #511414, Location: 80%. Clip the layers 
(Cmd/Ctrl+Opt/Alt+G).

Expert edit

Prepare the image

01 To create the incandescent effect, 
first desaturate the image. You can 

use the Hue/Saturation adjustment and 
then work the Levels or Curves to balance 
the shadows and highlights.

Add filters

02 Filters such as Oil Paint (Filter> 
Stylize> Oil Paint) will soften the 

image, helping to enhance the effect. 
Tweak the Stylization and Cleanliness 
settings for better results.

Apply the gradient

03 To create the incandescent effect, 
invert the gradient map. The 

highlight areas in the image will become 
darker, while the shadows will be lighter.

Enhance the tones

04 Create a Neutral Layer, then use 
the Dodge/Burn tools to enhance 

the shadows/highlights. To darken an area 
use the Dodge Tool, to lighten areas, paint 
with the Burn Tool.

Gradient Map adjustment
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Light up

09 
Now let’s place the flames. Start with the image ‘pix_flame.jpg’. 
Resize it and change the blend mode to Screen. Repeat this 

process several times until you have the flames all around the image.

Place the rock

10 
Place image ‘pix_2485461_rock.png’. Adjust the size and 
drag under the mermaid layer. Now add a new texture. 

Download the lava image from www.dreamstime.com (file ID: 
39679672) and place on top of the rock. Clip the layers (Cmd/
Ctrl+Opt/Alt+G) and adjust the size.

Complete the terrain

12 Place the lava image again (from 
Dreamstime) and adjust the size. 

Increase the contrast by opening the Levels 
(Cmd/Ctrl+L). Set the Inputs to 0, 0.80, 230 
and click OK.

Create the background

11 Bring in more images. Place 
‘pix_101765_sky.jpg’ above the 

background layer. Go to Filter> Camera Raw. 
Set Highlights to 5, Clarity: 20, Vibrance: 5. In 
the HSL Adjustment panel, open Saturation 
and set Reds to 10, Oranges: 45, Blues: 35, 
Purples: 35 and Magentas: 25, then click OK.

The Calculations command

13 
Let’s create more lava. Place the 
image ‘fo_splash.jpg’ on top of the 

layer stack. Open the Channels panel and go 
to Image> Calculations. Set the Source1 
Channel to Red and check Invert. Change the 
Source2 Channel to Blue, Blending: Subtract, 
Result: New Channel and click OK.

Load selections

15 In the Channels 
panel, click on the 

RGB layer then press F7 
to open the Layers panel. 
Go to Select>Load 
Selection. Choose 
Channel: Alpha1, set the 
Operation to New 
Selection and then click 
OK. Now add a layer 
mask. Drag the layer 
behind the rock and 
adjust the size.

Enhance the contrast

14 Open up Levels (Cmd/Ctrl+L) and 
drag the sliders inwards for high 

contrast. Now to define the image. Grab the 
Dodge Tool (O), set Range: Highlights, 
Exposure: 100%, and then paint over the 
white areas. Grab the Burn Tool (O), set 
Range: Midtones, Exposure: 100% and paint 
over the black areas.



Colour adjustments

22 Still in Camera Raw, open the HSL Adjustment panel. Click in Luminance and set the 
Oranges to -10, Yellows: -8, Blues: -30 and Purple: -10. Now open the Saturation panel 

and set the Blue to 20. Finally, open the Effects panel and add a Vignette, then click OK.

Camera Raw

21 Create a merged copy of all the layers 
by pressing Shift+Cmd/Ctrl+Opt/Alt+E. 

Convert to a Smart Object, go to Layer> 
Smart Objects> Convert to Smart Object. 
Now go to Filter> Camera Raw. Set the 
Highlights to -30, Shadows: -30, Whites: 40 
and Clarity: 25.

Create a glow effect

20 Add a new layer on top of the meteor 
layer and fill with black. Go to Filter> 

Render> Lens Flare. Choose 105mm Prime. 
In the Preview window drag to the centre and 
click OK. Change the blend mode to Screen. 
Resize it and place over the meteor. Control 
the intensity tweaking the Levels.
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Duplicate the layers

17 Hold Shift and select the lava and the gradient map layers.  
Press Cmd/Ctrl+J to duplicate and then press Cmd/Ctrl+E 

to merge. Name the new layer Lava. Drag on top of the layer 
stack and move to the bottom-left corner. Now apply the 
Gaussian Blur filter at 12px.

Place the meteors

19 Place ‘fo_meteors.png’ and adjust the 
size and angle. Duplicate the image a 

few times (Cmd/Ctrl+J) and place over the 
sky. Now, Press Cmd/Ctrl+L to open the 
Levels and drag the midtones to adjust the 
tones a bit.

Smoke images

18 Go to Edit> Presets> Preset Manager. 
Click Load and locate the brush 

‘smoke.abr,’ then click Load and Done. Grab 
the Brush Tool (B), choose the smoke 
brushes and paint behind the mermaid and 
in other spots around the scene.

Gradient Map adjustment

16 Go to Layer> New Adjustment Layer> Gradient Map. Open the 
Gradient Editor and create four colour stops. For the first use 

#511414, Location: 60%. For the second: #ee1d01, Location: 80%. For the 
third enter #ff9c00, Location: 90% and for the fourth: #ffffff, Location: 100%. 
Clip the layers (Cmd/Ctrl+Opt/Alt+G).
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Learn to love Levels
Touch-up the tone of your image and edit colour non-destructively
Adjustment layers are one of the simpler concepts of Elements, 

but that doesn’t mean they are any less pivotal for your editing 

endeavours. The adjustment layers are basic tools that control the 

colour, lightness and the tone of your pictures, and they can all be 

masked so that you can pinpoint your adjustments to specific parts 

of your images. 

Levels in particular are one of the most important adjustments in 

Elements. The adjustment enables you to alter the tone of your 

picture – the whites, the blacks, the darker and the lighter shades 

– and by using the RGB channel drop-down menu, you are able to 

target the red, green and blue tones in the pictures, in addition to 

the dark and light shades. 

The Levels adjustment is so great because it’s so simple. It’s 

really easy to use thanks to its stoppers, and by tweaking the 

contrast, brightness and colour, you can completely transform the 

look of your photo, whether you’re looking to correct colour, simply 

edit the brightness, or maybe create a special finish, such as a retro 

lomo effect.

Don’t just stop with the Levels, either. The best thing about the 

adjustment layers is that you can use lots of them in combination 

with each other to enhance your image as a whole. You can group 

them, you can reduce their opacity and you can change their blend 

modes. Experiment with the adjustments and get an idea of what 

you can achieve.

What 
does it mean?

HISTOGRAM – The histogram is the 

black-and-white icon that looks like 

a graph just above the stoppers. It 

shows the distribution of tone in the 

image; the lighter and darker 

shades are either side of the 

histogram, with the majority of 

the tone and colour in the 

middle of the graph.
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Tool focus…

BRIGHTNESS/
CONTRAST 

Alter the brightness 
and contrast of the 
image once you’ve 
used Levels, just to 
get the tone perfect.

Start image
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Alter the contrast

01 Begin by clicking on the Fill Layer icon, which is located next to 

the Mask icon above the Layers palette. This is where you’ll 

ind the Levels adjustment; use the stoppers to tweak the contrast of 

your picture.

Level it out  Edit the individual channels and the overall tone with stoppers

Increase the blue 

04 Finally, tweak the Blue channel. Moving the middle stopper of 

the blue to the left will give the image more of a purple inish, 

while setting it further to the right will give it more of a yellow tone.

Edit the green

03 Go to the drop-down menu again and this time, select Green. 

Alter the stoppers on this channel as before, as this will help 

control the warm tones; increase it just a little less than you increased 

the Red channel.

Focus on the red

02 Use the drop-down menu to select the Red channel and again, 

tweak the stoppers below the histogram to increase the 

amount of red in the image. Move the middle stopper to the left to 

increase the reds.

Other useful adjustments Discover the adjustments that work well with Levels

Gradient Map

01 The Gradient Map replaces tones in 

your picture with those of a 

gradient. This is good for adding measured 

colour over a picture and by setting the 

Gradient Map to Soft Light or Overlay, you 

can blend the tones into your image.

Hue/Saturation

02 This one controls hue, saturation 

and lightness. Use it to correct 

colour, or isolate certain shades using the 

drop-down menu. You can increase the 

blues or reds for example, and even extend 

the range of a speciic colour group.

Photo Filter

03 A simple adjustment that adds an 

overlaying colour to an image. It’s 

particularly useful for warming or cooling 

your picture with orange and blue 

respectively, though you can choose any 

colour to use as a ilter.

Hit Cmd/Ctrl+L 

to edit the Levels 

destructively

Shortcut



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Surreal art…

VARY THE WEATHER

If you’re feeling a bit more 
summery, why not use brushes to 
create sunshine, and even create 
a rainbow over the picture?

Create a storm 
in a teacup
Use masks, filters and stock images to build a mini environment
The main philosophy behind a surreal image, of any kind, is to put 

something in a place that you wouldn’t expect. That could involve 

placing an animal out of its habitat, a person in an unusual 

situation, or just objects of differing sizes. In fact, size compositions 

can be extremely fun to play around with. 

Creating a composition like this might look advanced, but we’re 

really just creating an ordinary rainy scene. The only difference is 

that it’s in a mug. Just as with any other weather project, we’re 

going to use plenty of filters, masking and stock images to make 

this project look realistic; the mug just throws up an extra challenge. 

This is a project you can try with your own images too. Photograph 

your own mug and create alternate weather conditions just by using 

whatever pictures you can find. The same ideals apply: all we’re 

doing is scaling everything down and creating a realistic scene that 

fits within a specific size. 

The phrase ‘a storm in a teacup’ simply refers to something that 

seems so big, being contained within something smaller. That’s 

literally what we’re doing in this project, to surreal effect, and it’s a 

theme that you can explore with all kinds of surreal projects if you 

use your imagination.
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Make it rain Mask your city into the mug and alter the weather

Insert the city

04 Drag the skyline image into the document and again, use 

Transform to resize so it’s big enough for the mug. Reduce the 

Opacity to 30% to see the mug behind it, and therefore be able to 

resize it accurately.

Mask around the mug

05 Hit Mask on the skyline layer, and 

hide it. Using the Polygonal Lasso, 

trace the outside edge of the mug carefully. 

Bring the skyline layer back in and ill this part 

of the mask in with black.

Cut out buildings

06 Carry on using the Polygonal Lasso to 

cut around the buildings of the 

skyline, using its straight lines to follow the 

edges. When you make selections of the sky 

on the layer, ill in with black on the mask in 

order to hide.

Work around errors

07 Often when selecting with the 

Polygonal Lasso, you can accidentally 

double-click and select across your intended 

selection. When this happens, grab a hard, 

black brush, and mask out manually. Ctrl/

right-click, choose Select Inverse, and then 

do the opposite across the selection. 

Bring in your background

01 Start by inserting the background of your image. Hit Cmd/

Ctrl+T to Transform and then resize the image so that it its 

the background of your document. Make sure there’s enough focus on 

the mug.

Clean the mug

02 Sometimes stock photos you use aren’t ideal, and you need 

to do a little retouching around them. This is the case here: 

we’re going to remove the blackboard effect on the mug so it doesn’t 

distract. Use the Clone Stamp Tool (S) to do this.

Add a shadow

03 On a new layer, make a selection around the mug and the 

outside edge of the spoon. We’re going to use a soft, black 

brush with a low Opacity setting to create a shadow on the mug from 

the spoon. This will give the image a little more realism.

Hit L to scroll 

through the 

different Lassos

Shortcut
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Blend the city

08 This is a neat trick for blending the 

city into the rest of the image tonally. 

Duplicate the background to the top of the 

layer stack and go to Filter> Blur> Average. 

Set the layer to Soft Light and clip it to the 

city to apply that colour tone over it.

Create some depth

09 Duplicate your Average blur layer and set to 

Multiply, 60% Opacity. Hit Mask, and mask out 

any buildings in the foreground. This will give you some 

buildings that are brighter and some that are darker.

Expert tip

You can use any skyline image 
to sit in your teacup and any 
selection tool to cut it out from 
its background, but there are a 
few useful tips for this part of 
the tutorial.

 Firstly, don’t select the 
whole skyline in one go. It’s 
likely that you’ll make errors, 
so just select the sky around 
individual buildings and mask 
out. From there you can go 
over edges if you need to 
with a hard brush, or bring 
buildings back into the image. 

 Remember too that the 
Magnetic Lasso and the 
Marquees can also help with 
selections. Use a range of 
tools to get the best results. 

Mask the city

Brush in a shadow

10 Clip a new layer to the skyline layer, 

and grab a soft, black brush. Touch 

around the edge of the mug to create a 

shadow over the bottom of the city. Lower the 

Opacity setting of this layer to make it a little 

more subtle.

Bring in some cloud

11 Insert the cloud layer, set to Screen 

and hit Cmd/Ctrl+L to bring up the 

Levels adjustment. Use the stoppers to 

increase the contrast of the layer and hit OK. 

Use a soft, black brush to fade out the moon 

and other lighter parts from the image.

Start creating rain

12 Create a new layer, ill with white and 

set your swatches to black and white 

(D). Go to Filter> Noise> Add Noise. Choose 

400%, check Monochromatic and click OK. Go 

to Filter> Filter Gallery> Dry Brush and use the 

default settings.

Layer your ilter

13 Set your layer to Screen and go to Filter> Filter 

Gallery to repeat the ilter. This will get rid of more 

black pixels, leaving you with snow-like dots all over the 

image. Keep doing this until you’re satisied with how 

much precipitation you have.

Isolate the effect

14 Hit Mask and reduce the layer to 80% Opacity. Grab a soft brush and mask 

the effect so that it only appears under the cloud and over the city. You 

can leave it as snow if you wish, or blur it into rain in the next step.
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How to enhance 
the lighting
Get the highlights and shadows in 
your image to pop

Create a new layer and set it to Sot Light, before 
you touch over the image with black and white to 
apply highlights and shadows in the image. Use 
sot brushes with low Opacity settings to apply the 
efect subtly. 

Another trick is to create a stamp layer, 
duplicate, and set one of these layers to Screen, 
the other to Multiply. Hit Mask for each, invert 
(Cmd/Ctrl+I) and mask in highlights and shadows 
in the picture. 

Finally, add a subtle lens lare over the lightning 
in the image to brighten up that particular area of 
the picture further. 

Blur the rain

15 Go to Filter> Blur> Motion Blur and 

alter both the Distance slider and the 

Angle wheel to get the perfect amount of blur, 

so that your iltered layer looks like rain. Hit 

OK and if need be, use Levels to tweak the 

contrast of your layer.

Tweak the tone

18 Go to the Fill Layer icon and select Levels. Use the stoppers 

along with the RGB channel drop-down menu to tweak the 

contrast, brightness and overall tone of the image, boosting certain 

colours and reducing others.

Generate some lightning

16 Insert the lightning and set the layer 

to Screen again. Desaturate this layer 

(Cmd/Ctrl+Shift+U) and use Levels to alter the 

contrast and brightness of the layer until the 

lightning looks realistic.

Focus on the details

19 Hit Cmd/Ctrl+Alt/Opt+Shift+E to create a stamp layer and then 

duplicate. With your irst layer, go to Filter> Blur> Gaussian Blur 

and choose 10px. With your second go to Filter> Other> High Pass and 

select 3px, then set to Linear Light. Use masks to fade in each layer 

and give your image some focus.

Adjust with gradient maps

17 Use a black-to-white Gradient Map 

adjustment, set to Soft Light. This will 

add some cinematic drama to your image as 

a whole, while helping to keep its elements 

looking cohesive. Reduce the Opacity to 

lessen the effect.

Hit Cmd/Ctrl+J

to duplicate

a layer

Shortcut



Create a double 
exposure
As with penicillin, superglue and the microwave oven, double 

exposures were discovered by mistake. Purely by accident, 

photographers found that their cameras were taking photos on 

existing rolls of films, creating bright shots within silhouettes. 

Jump to the world of photo-editing, and we’re using that premise 

to create double exposures in Elements. The same rules apply; 

we’re simply adding brighter pictures over the top of darker ones 

and altering the blend modes for a colourful result. The key really is 

to use photos with a clear outline and a strong contrast between 

bright, light colours and the darker shades.

The images we’ve supplied can help you create your own 

double-exposure image, but feel free to use whatever pictures you 

can find, or even take. Double exposures are simply about making 

a dark, potentially boring photo look bright and exciting, so there’s 

no correct way to construct them.  

It’s also an idea to mix up the blend modes as well, to see what 

Elements can help you create. Often it’s the case that trial and 

error is what creates amazing artwork, rather than following a 

tutorial to the letter. After all, sometimes the best things really are 

discovered by accident!
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Blend layers, lighting and colour 
together for an exciting effect

Photo edit…

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Start image

NOISE TEXTURE
Create a new layer, ill 
with white and then go 
to Filter> Noise> Add 
Noise. Choose 400%, 
Monochromatic and 
set to Sot Light, 20% 
Opacity for a basic 
texture efect.

What 
does it mean?

SCREEN – The Screen blend mode 

will lighten your image without 

creating block colour. Any pixels on 

the blend layer that are lighter than 

the pixels on the layers below will 

show, while any darker pixels will 

not. This means that you can 

set colourful layers against 

dark silhouettes for this 

effect.

ADD MORE STARS
Copy the sky layer and use the 
Threshold adjustment to set it to black 
and white. Set it to Screen to show 
more of the stars behind the subject.



Cut the subject out

01 Start by inserting your subject into the image and hitting the 

Mask Tool. Grab a brush and use it to trace around the outside 

of your subject with black. The Brush Tool is best for drawing around 

the hair; use a lower opacity for more fade.

Add some more

03 Cmd/Ctrl-click the mask layer of the 

subject; on a new layer, ill with black. 

Clip another image of some trees to this black 

layer, and mask the black layer to position the 

trees over the subject.

Bring in a sky

06 Add in the sky image and set to Screen. Add a Levels adjustment to correct 

the contrast a little more, add a Black to White Gradient Map adjustment, 

set to Soft Light, 40% Opacity, to make the image a little more cohesive.

Overlay the trees

02 Insert some trees, and set to Lighten; position over your 

subject and then Alt/Opt-click it to clip it to your subject. 

Duplicate this layer, keeping it clipped to the layer, and set this 

duplicate layer to Screen. Fill the background with the same light blue 

from the sky.

Layer up the image

04 Add another image of some trees. 

Again, mask where necessary and set 

to Screen. Clip a Levels adjustment to this 

trees layer and increase the contrast so that 

it only shows the lighter, brighter trees in the 

layer over the subject.

Adjust the piece

07 Hit Cmd/Ctrl+Alt/Opt+Shift+E to make a stamp 

layer of all the layers so far. Go to Filter> Other> 

High Pass and set to 3px to sharpen the piece, setting it 

to Overlay. Use Brightness/Contrast and Hue/Saturation to 

adjust as necessary.

Fade the face in

05 Duplicate the original face layer to the 

top of the layer stack. Ctrl/right-click 

and apply the mask to the layer, then hit 

Mask again, before hitting Cmd/Ctrl+I to invert 

this mask. In soft white, mask the face back 

in slightly.
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Will it blend? Layer your image and select blend modes to make a double exposure

When masking, 

hit \ to turn the 

masked pixels 

red

Shortcut



What 
does it mean?
REFINE EDGE – Even with the 

selection tools available, it can be 

tricky to get just the right inish. This 

is where Reine Edge comes in. It 

helps smooth any jagged edges 

with the Smooth setting, 

contracts or expands slightly 

with Shift Edge, while 

Feather can create a 

softer edge.

84

El
em

en
ts

BLENDING LAYERS

Adjustment layers and 
blending modes bring the 
different textures together 
and complement the photo.

GET 

DOODLING

Scan, edit and paste 
in your own hand-
drawn elements, 
and combine them 
with some photos 
and textures.

Start images

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Add watercolour texture

04 Add a Hue/Saturation adjustment 

layer directly above the paper layer 

and enter Saturation: -60. Copy and paste 

the ‘pix_795156_watercolour.jpg’ texture 

below the hummingbird, set it to Overlay and 

40% layer Opacity. Press Cmd/Ctrl+T, Ctrl/

right-click and choose Rotate 90 degrees 

right, and enlarge to ill the canvas.

Select the bird

01 Open ‘pix_2139279_hummingbird.

jpg’. Use the Quick Selection Tool 

(press A) to select the hummingbird. Switch 

to the Selection Brush (press A again) and 

use a soft round brush to select the iddly 

areas, eg around the feet. 

Reine edge

02 Click Reine Edge, and adjust Smooth 

and Shift Edge for a neater selection. 

With Output set to selection, click OK and 

copy (Cmd/Ctrl+C). Open ‘pix_1074131 _

paper.jpg’ and paste (Cmd/Ctrl+V) in the bird.

Transform and mask

03 Press Cmd/Ctrl+T, Ctrl/right-click, 

choose Flip Layer Horizontal and 

position it in the centre of the canvas, hit 

Enter to apply. Add a layer mask, and use a 

black soft round brush at 30% Opacity to 

fade the wing slightly.

Mixed-media artwork Bring in photos, textures and drawings and blend into one design

Combine photos 
with illustrations

Enhance your digital art with hand-drawn doodles
Creating a mixed-media artwork isn’t as simple as copying and 

pasting a few times over. Plenty of thought and time should go in 

to making sure that all the different elements work well together, 

and create a cohesive overall image. To prevent your art looking like 

a jumbled pile of stock material, make the different elements 

‘interact’; in this image the hummingbird is feeding from the 

hand-drawn flower. Colour tone is also important here; the paint 

textures need to look like they are a part of the photo, for example 

an extension of the bird’s wing and tail. By applying adjustments, 

masks and blend modes we can bring all of these parts of the 

artwork together; even with the vastly different style of the bird and 

flowers. Of course, you are going to get the most out of this design 

if you draw your own flowers and leaves. However, in case you 

aren’t in the doodling mood, we have provided a selection of the 

drawings used in this image on the FileSilo, so you can get stuck in 

to the digital editing straight away.

Digital art…

IT’S HISTORY

Cmd/Ctrl+Z is 
fine to undo one 
or two edits, but 
use the History 
window to undo 
even further.

MAKE SPACE 
Make sure you 
leave some empty 
space around the 
bird to place the 
paint splashes 
and illustrations.

Toggle visibility of 

the History window 

with F10

Shortcut
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Adjust the Hue

05 Add a Hue/Saturation adjustment 

layer directly above the watercolour 

texture, and click the Clip to Layer icon in the 

bottom-left corner of the adjustment window. 

Set the Hue to -29. 

Add paint spatter

06 Copy and paste in ‘pix_2174687_paint_

spatter.png’ below the bird layer. Set its 

blending mode to Multiply. Resize, rotate and position 

it over the bird’s tail. Add a Solid Color Fill layer of 

R:59 G:145 B:22, Ctrl/right-click its layer name in the 

Layers palette and click Create Clipping Mask.

Expert tip

Even the best artists need 
inspiration! Take some time 
before you sit down to draw, 
and gather reference material. 
Try searching online for 
mindfulness colouring pages, 
or simply ‘lower doodles’, and 
compile an inspiration board. 
Of course, you don’t want 
to copy any other drawings, 
but simply get a few ideas 
to help you create a variety 
of designs, such as diferent 
pattern ill ideas for leaves or 
petal shapes. And inally; draw 
more doodles than you think 
you need; it’s good to have 
plenty to pick so you don’t 
have to keep duplicating the 
same drawing!

Be inspired

Apply more paint

07 Open ‘pix_2561431_paint.jpg’. Use 

the Lasso Tool (press L) to select an 

area you wish to use, and copy and paste it 

into your artwork directly above the bird layer, 

set its blending mode to Multiply. Position it 

beneath the wing, rotating, lipping and 

resizing as desired. 

Mask and adjust

08 Add a layer mask and blend the 

texture in at the edges. Add a Hue/

Saturation adjustment layer, clip it to the 

paint layer and change the Hue so the paint 

colour complements the bird. Repeat to add 

another section of paint down the left side of 

the tail.

Set a blue tone

09 Add a Solid Color Fill layer of R:64 

G:33 B:178. Set the blend mode to 

Color. Use a black soft round brush at 100% 

Opacity and around 1600px on its layer mask 

to remove the blue from the bird’s body and 

the bottom-right half of the canvas.

TURNING BLUE 
The Solid Color layer 
afects all the layers below, 
including turning the green 
paint spatter blue.

PICK A 

COLOUR

Double-click 
a Solid Color 
Fill layer at any 
time to open the 
Color Picker and 
change its colour.

COLOUR MATCH 
Create cohesion between 
the photo and paint 
textures by matching 
their colours using Hue/
Saturation adjustments.

SOFT FADE 
Masking with a 
sot round brush 
at a large size 
creates a more 
gradual fade out 
of the blue.
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Move quickly
Navigate and position your layers  
with shortcuts
Positioning and arranging so many individual 
drawings all on separate layers may be a daunting 
prospect, but it can be a quick and seamless 
process with the help of a few keyboard shortcuts. 
With the Move Tool active (press V), hold Cmd/Ctrl 
and click an image on the canvas to make it the 
active layer, enabling you to quickly switch between 
which layer you are editing without needing to scroll 
through the Layers palette trying to ind the one 
you want! If you have a group of drawings nicely 
arranged but want to relocate them on the canvas 
or resize them as a batch, hold Shit and Cmd/Ctrl 
while clicking each of them on the canvas to select 
multiple layers. They can now be moved all together, 
and by hitting Cmd/Ctrl+T you can even resize, rotate 
or lip them as a whole.

Draw some doodles

10 Grab some plain white paper and a 

black marker pen and start creating 

your doodles and illustrations. Scan in your 

drawings at a resolution of at least 200ppi, 

and open the iles in Elements. 

Arrange and group

13 Press Cmd/Ctrl+T and resize and position them on the canvas. 

When you are done, Shift-click each drawing layer in the Layers 

palette and press Cmd/Ctrl+G to group them. Set the group’s blend 

mode to Multiply. 

Delete the background

11 Use the Magic Wand Tool (press A) at 

60 Tolerance to select the 

background. Click Reine Edge and adjust 

Smooth and increase Shift Edge so the 

selection sits just within the black pen lines. 

Click OK, and hit Backspace to delete the 

selected background. 

Add colour

14 Copy and paste in ‘pix_17824_rainbow.jpg’, set its blend 

mode to Multiply, resize and position to ill the canvas. Ctrl/

right-click its layer name and click Create Clipping Mask. Add a Photo 

Filter adjustment layer at the top of the layer stack (unclipped), choose 

the Blue ilter.

Adjust the Levels

12 Deselect (Cmd/Ctrl+D), press Cmd/

Ctrl+L and move the black Input slider 

so it is directly beneath the highest peak of 

the irst black curve. Use the Lasso Tool to 

select one drawing at a time, and copy and 

paste them into your artwork. 

Press Cmd/Ctrl+J 

to duplicate some 

of the drawings

Shortcut
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REVIEWS     CORELDRAW GRAPHICS SUITE 2018

SOFTWARE

Choose your image

01 
Select an image to use in your 

illustration. Isolate if necessary and 

consider how the shape will work as a graphic. 

Colourful and detailed images will work best 

for this. Open as a bitmap in CorelDRAW.

Create a symmetrical illustration Get familiar with the new Symmetry tool

Power trace

02 
Select the bitmap and right-click on it 

in the Object Manager panel. Open 

this via the Window menu if it isn’t open 

already. Select Trace Bitmap, then whichever 

trace style you think will work best for your 

chosen image.

Refine your trace

03 
Adjust the settings in the PowerTRACE 

dialog box to reine. You can add 

more or less detail, specify the number of 

colours, smooth etc. All with a before and 

after preview. When you are happy with your 

trace, click OK.

CorelDRAW 
Graphics Suite 2018
Introducing the latest release of the Corel graphic design suite The specs

Company 
Corel

Features 
Optimised for Windows 

10

WordPress output

Page layout tools

Symmetry tool

ART BRUSHES

These vector brushes 
are programmed to 
create some of the most 
useful effects. They are 
totally editable using the 
advanced Shape tool.

SHAPE TOOL

The Shape tool could 
easily be one of the 
only tools you use. The 
path editing options 
are intuitive with lovely 
clear node conversion 
and control.

HINTS AND TIPS

If you are a beginner 
or need a refresher, 
the Hints panel offers 
tips on how to use 
the selected tool. 
There are also links to 
relevant tutorials.

Price £599.99 (£199.99 annual subscription) / $781 US  Web www.corel.com
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T
his latest version of CorelDRAW 

Graphics Suite continues to load up 

with the best tools for both professional 

and occasional designers. The suite includes 

CorelDRAW for vector, bitmap and text 

design; Corel PHOTO-PAINT for bitmap photo 

editing; plus Corel Font Manager 2018 and 

CorelCAPTURE are there on installation to 

assist. Extras such as Corel AfterShot 3 HD 

are available for free download.

The software puts an emphasis on 

automating commonly used effects not only 

to enhance workflow, but also to make them 

accessible to beginners and more casual 

users. The developer has recognised certain 

techniques that come up again and again in 

graphic design, and streamlined them 

effectively while preserving total editability. 

The Symmetry Tool is brand new for the 2018 

release, and makes it so easy for anyone to 

create professional-looking graphics. In a 

similar vein, the Impact and Block Shadow 

tools automate customisable line and shape 

effects more easily than you can imagine. The 

user can also specify a multi-page layout and 

make presentations in the same way as you 

would in Microsoft PowerPoint. This, coupled 

with the automated graphics tools, makes 

CorelDRAW the perfect software for 

someone creating presentations with limited 

time for design. It also shows how versatile 

the software is for many industries, with 

output for virtually any medium. This latest 

version has a direct export to WordPress 

media library, which is a massive timesaver for 

those frequently creating web images.

CorelDRAW Graphics Suite is a Windows 

only program, with compatibility up to and 

beyond Windows 10. Hardware such as the 

Surface Dial have integrated support, plus 

excellent graphics tablet optimisation. 

LiveSketch in particular is a tablet user’s 

dream. This tool enables you to rough line 

sketch on your 

tablet, and watch 

the AI engine collate 

your many rough 

lines into a single 

smooth one. This 

also includes eraser 

compatibility without 

switching tools. 

Through tools like 

LiveSketch, Freehand 

and Shape, the user 

is encouraged to use 

a slightly different 

drawing style than 

other programs – one 

where you rough out 

all your ideas and 

then perfect.

PHOTO-PAINT is 

included with its own 

upgrade for the 2018 Graphics Suite. This is 

the bitmap-editing software complementary 

to CorelDRAW. If you’re used to Photoshop 

(and if you’re reading this magazine, let’s 

assume you are) you’ll be pleased to know 

there is an option available to make your 

workspace in Corel more akin to those in 

Adobe programs. Despite this feature though, 

there are some issues with the UI, especially 

for those coming from other software. As is 

the case with many Windows programs, the 

shortcuts are there if you’re willing to hunt 

around for them. But many will find 

themselves trying simple shortcuts to pan, 

zoom, scroll, change tool etc and becoming 

frustrated that the settings are buried.

PHOTO-PAINT includes improvements 

such as bitmap envelopes, simplified image 

straightening and perspective correction. 

While much lighter than Photoshop, the tools 

available in conjunction with CorelDRAW are 

more than many designers will ever need.

Symmetry tool

04 
Right-click on your new vector and 

select Create New Symmetry. A 

dotted mirror line will appear down the middle 

of your canvas. The top-right panel enables 

you to quickly add or delete mirror lines, as 

well as preview your work.

Reshape and embellish

05 
Use the Transform and Shape tools 

to adjust your vector. Your changes 

will be translated to your mirror vectors. When 

you’re happy, simply click the Finish Editing 

Symmetry button. You can edit your symmetry 

at any time.

CorelDRAW Graphics Suite is available to 

buy outright as a perpetual license with the 

option to pay a little over £100 a year to 

ensure you are always up to date. 

Alternatively you can just pay when the 

upgrade becomes available for roughly half 

the retail price. But the most attractive option 

for many will be the subscription fee of just 

under £200 a year with auto updates as soon 

as the new versions are available. It’s great 

that Corel offers such flexible price and 

payment plans, and for the amount it has 

managed to pack into the software, it’s well 

worth the money.

Standout feature

Symmetry tool
this version of CorelDrAW comes with a brand 
new tool for symmetrical drawing. this is one 
of those tools that is largely achieved through 
technique in other sotware; requiring several 
steps to achieve your results. in CorelDrAW it 
is simple, editable and efective.  

A graphic design and image-
editing sotware all rolled into 
one at a competitive price. it 
would be perfect but for some 
ui and app compatibility issues.9

The verdict
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G
et creative in-camera with this 

stunning offering from Lensbaby. The 

Sol 45 is a brand-new lens from 

Lensbaby that we managed to get our hands 

on before its oficial release date. And boy 

were we impressed.

This is deinitely more accessible than 

some of the other Lensbaby lenses, but it 

probably won’t suit a novice photographer 

more used to a point and shoot camera. For 

those with a little more experience and want 

for creativity, though, it’s really truly amazing!

It’s a manual-control lens, so straightaway 

you can appreciate how it will take a bit more 

knowledge and perhaps a little 

experimentation in order to get the perfect 

capture. But once you’ve mastered it, you’ll 

reap creative rewards for having spent that bit 

of extra time on it.

The ixed-aperture lens produces striking 

and unique imagery. It creates pin-sharp 

photos around a circular area of focus that is 

surrounded by stunningly smooth bokeh and 

attractive bold blur. We had great fun 

shooting artistic captures with the lens; 

lowers were particularly enjoyable and 

portraits were beautifully creative. There are 

so many possibilities here that mean you can 

fully unleash your creativity, and the Sol 45 

lends itself well to a wide range of 

photography pursuits. 

To get this beautiful selective focus, 

shooters must pick a subject within the 

frame, bend the lens toward it, and then twist 

the focus ring until you reach the desired 

focus. The focus ring feels smooth and it is 

pretty simple to get the perfect focus.

This unique lens has been made speciically 

for DSLR and mirrorless cameras and is 

compatible with Canon EF, Nikon F, Sony A, 

Pentax K, Sony E, Fuji X and Samsung NX 

models. The construction itself feels nicely 

solid and very well made, however we did 

worry that although smooth, the focus ring 

felt perhaps a little loose on our review model.

Colours are very impressive straight out of 

the camera and will ensure that you will only 

need to do minimal post-production editing 

work in Photoshop or Lightroom. For less than 

£200, this is a really great lens that is 

completely worth the money.

Price £TBC Web lensbaby.com

Lensbaby Sol 45
Shoot creatively with Lensbaby, but be prepared to put in some work

We really love this lens 
for shooting creative 
captures with wonderfully 
smooth bokeh and 
stunning colours.10

The verdict

SIMPLE DESIGN

The Sol 45’s simple 
design makes it one 
of the manufacturer’s 
most accessible lenses.

FOCUS RING

The focus ring is smooth in operation, 
which means finding your perfect 
point of focus relatively easy. Although 
nudging it out of place is easy too.

BOKEH

The extreme bokeh that 
can be achieved with this 
lens is really stunning.

The specs
Company 
Lensbaby

Additional specs 
Focal length: 45mm

Aperture: Fixed f3.5

Minimum focusing distance: 355mm

Manual focus

REVIEWS     LENSBABY SOL 45
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C
hoosing a monitor for photo editing 

can be a tricky task. We have needs 

the average PC screen won’t be 

tailored for, but companies such as BenQ 

make models that are designed to be used 

when editing photos. The SW240 is one such 

monitor, using IPS technology and Adobe RGP 

colour space in its screen for more accurate 

colour representation. It also comes with a 

series of 

modes that 

display these 

differently. 

With the 

BenQ SH240 

shading hood 

attached, you 

can block glare 

from ambient 

light on the 

sides of the 

screen, but 

this has to be 

purchased separately. The hood is easy to 

add and remove so you can have it up just 

when you need it.

The screen’s 24.1-inch size may seem like 

an odd number but it is just the right size to 

display two portrait images in full A4 size 

side-by-side, so you can compare quickly 

when working.

The design of the SW240 is subtle, with 

the frame along the top and sides being 

extremely thin, giving the impression that the 

screen is edgeless. The majority of the 

buttons along the bottom of the frame don’t 

display their use but pressing any will display 

their purpose on the screen. The only button 

with an icon is located on the far left of the 

row and is the Colour Mode Hotkey, which 

switches between three colour presets. By 

default these are Adobe RGB, sRGB and Black 

& White, but by pressing and holding on the 

hotkey for ive seconds, you can change what 

these presets are. At the side of the monitor 

you’ll ind an SD card slot and two USB 

inputs, so inputting devices with your projects 

is quick. The stand enables you to adjust the 

display up, down, tilt it back and forth and 

even rotate 180 degrees for looking at portrait 

images. If that isn’t enough, using BenQ’s 

Palette Master Element Calibration Software 

(which comes in the box), you can adjust the 

colour performance of the SW240. 

As well as being a good monitor for editing 

photos, the SW240 is a great general-

purpose screen with a cool, minimalist design. 

Being able to easily move the monitor from 

portrait to landscape makes editing different 

orientated images easier, and with the 

shading hood, glare shouldn’t be an issue.

Price £400 / $400 US Web www.benq.com

Make the editing process easier with this design-minded monitor

Having a choice of colour modes 
that you can switch between at 
the push of a button is great and 
the image quality of the monitor 
cannot be faulted.9

The verdict

CRISP IMAGES

Editing photos on this monitor 
really isn’t an issue, because 
the image quality of the SW240 
is superb.

The specs
Company 
BenQ

Additional 
specs 
Max Resolution: 

1920x1200

Dynamic Contrast 

Ratio: 20m: 1

Display Colours: 

1.07 billion

Native Contrast: 

1000: 1

BEnQ SW240        REVIEWS      
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HARDWARE

BenQ SW240
FLEXIBLE STAND

The screen can be tilted, lited and even 
rotated on the stand, so no matter what your 
viewing preference is, it should accommodate.

COLOUR MODES

The Colour Mode Hotkey switches 
between three colour modes. 
Press and hold the button for a few 
seconds to change these modes.

THE FRAME

The top and sides of 
the frame are so thin 
it gives the screen 
the appearance of a 
frameless display.



HARDWARE Price £600 / $650 US Web www.epson.co.uk

Built-in controls

The projector comes with 
a remote control but the 
buttons on top of the device 
are just as good.

protective Door

At the front is a sliding door to prevent 
dust getting to the lamp, rather than a 
cap attached to the projector.

Great in DayliGht

With an output of 3,100 lumens, the 
screen cast will look just as good during 
the daytime as it does at night.

I
f you’ve ever considered getting a projector 

to display some of your work or for giving 

presentations, it is definitely worth pursuing 

as they’re more versatile then ever. There are 

generally two kinds of projector on the 

market: business and home theatre, each 

having their own beneits and limitations. 

Epson’s EH-TW650 has features from both 

kinds of projectors – being easy to set up and 

portable in size, but also quiet and with HDMI 

ports for connecting to various devices. 

Setting up the projector is no different to a 

TV – you simply plug it into a wall outlet, 

connect any devices you want to use via the 

HDMI or USB inputs and then press the 

power button on top of the device. The 

built-in fans are not particularly loud but you 

can hear them, however this will not be a 

problem if you’re watching a ilm on it or 

using it while in an open space.

The bulb has an output of 3,100 lumens, so 

the screen it is casting can be seen even in 

bright environments and colours still come 

out strong. Epson claims it can project in full 

HD and cast a screen up to 300 inches wide 

and the bulb should last 4,500 hours on 

regular mode, rising to 7,500 on durability. A 

replacement bulb currently costs £62 ,so this 

may be something to consider before making 

a purchase.

We tested the projector by making it cast a 

screen of around 95 inches, and the image 

quality was absolutely superb. Watching 

movies in full HD was as good as we had 

hoped and looking at large landscape images 

was just as impressive.

If you are looking for a projector that you 

can pack up to take with you to different 

places, the EH-TW650 is small enough to it 

in a backpack and the build quality is good. 

The projector has built-in Wi-Fi, which means 

you can connect to a network and happily 

stream content from your smartphone or 

laptop wirelessly.

At the back there is a range of inputs, some 

more confusing than others. You have a 

couple of HDMI, a VGA and a USB input as 

you would expect, but there are also RCA 

inputs and USB-B video. If you’re connecting 

your entertainment system or computer up to 

this it will either be via HDMI or the computer 

input, but the option is there for you.

Epson EH-TW650
For watching movies or showing your work, this projector has you covered

Easy to set up, portable 
and with good image 
quality, the EH-TW650 is 
great for both casual and 
professional use.9

The verdict

The specs
Company 
Epson

Additional specs 
Lumens – 3,100

Max Resolution – 1920 x 1080

Contrast Ratio – 15,000 : 1

Max Display Size – 300 inches

REVIEWS     Epson EH-TW650
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I
n this long overdue monograph, the author 

gives detailed analysis of 50 projects from 

the prestigious Grafton Architects. The 

collection contains over 350 illustrations, 

which includes sketches, photos, renderings 

diagrams etc, of both completed and 

uncompleted works. 

Grafton Architects was founded on Dublin’s 

Grafton Street in 1978 by Yvonne Farrell and 

Shelley McNamara. Their architectural 

journey began in their native Ireland, but the 

pair now have private and public buildings to 

their credit around the world.

Farrell and McNamara are a powerful team. 

Graduating from the University College 

Dublin, it wasn’t long before they had their 

own company and were Fellows of major 

architectural bodies such as The Royal 

Institute of the Architects of Ireland (RIAI) 

and The Royal Institute of British Architects 

(RIBA). They have taught together for 

decades and have been professors at the 

Accademia di Architettura since 2013.

The contents page is a bit overly 

conceptual, with chapter names like ‘Making 

Walls and Grounding Light’ and ‘Earthbound 

Groundscape and Aerial Skyscape’. This 

makes navigating the book with any purpose 

a bit tedious when you have to always refer to 

the appendix and notes to ind speciic and 

award-winning projects. However, this isn’t a 

reference book – it’s a story book so a little 

poetry can be forgiven. Indeed, a little prose is 

perfect when describing the effect of a 

building and its environment in a meaningful 

way. The author, Robert McCarter, injects 

each project with sublime, detailed analysis. 

The book itself gives the impression of a 

slab of concrete. Solid and weighty, with a mix 

of textures coming together in a way that is 

indicative of the brutalist nod present in many 

of Grafton’s buildings. Broad, square pages 

give showcase to the project images while the 

author provides thoughtful and 

comprehensive descriptions, which immerse 

you in the nature of the build rather than its 

mere materials.

Grafton Architects
Discover 40 years of award-winning design from the Dublin-based architectural agency

GRAFTON ARCHITECTS        REVIEWS      
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BOOKS Publisher Phaidon Press Price £55 / $79.95 US   Author Robert McCarter  Release Date Out now

If you like this then check out

Tadao Ando: The Colours of Light Volume 1 
is the digitally remastered collection of the 
works of one of Japan’s most eminent and 
leading architects.

An impressive collection 
of decades of architectural 
design. Find inspiration in 
the practical and beautiful 
approach to structure.8

The verdict
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I
t is, perhaps, a little odd to spend 

time mulling over the artistic 

masterpieces that have become 

lost to the world, many of which 

may never be found. Yet that is 

exactly what Noah Charney wants 

us to do, stating that “it is important 

to study what has been lost and 

why, to understand how art can 

best be preserved in the future, to 

appreciate what has survived, and 

just how delicate is that miraculous 

fraction of mankind’s creative 

history that has endured.” 

With just 280 pages, Charney 

certainly makes a compelling case 

for the importance of lost art, even 

if he can’t possibly discuss all of the 

masterpieces that have disappeared 

or been destroyed. The book is 

broken down into different sections 

focused on the many ways that art 

can be lost, for example through 

theft, war, or iconoclasm and 

mindless vandalism. 

It is fascinating to read about 

artworks that have been 

deliberately destroyed by their 

owners, for example Graham 

Sutherland’s portrait of Sir Winston 

Churchill, which the aging prime 

minister despised. There is also, 

rather interestingly, a chapter at the 

end dedicated to lost art that may 

just be the stuff of legend, such as 

The Hanging Gardens of Babylon. 

While there are some depressing 

stories focused on masterpieces 

lost through human greed and 

destruction, such as the Amber 

Room in Catherine Palace in Russia, 

which was looted by the Nazis 

during World War II, there are also 

inspirational ones as Charney also 

discusses artworks that have been 

recovered, such as Leonardo da 

Vinci’s recently rediscovered 

Salvator Mundi. 

Charney’s passion for the topic is 

obvious throughout the book and 

his writing is clear and entertaining 

– necessary for a book that, at time, 

delves into more serious issues. 

While The Museum of Lost Art is 

enjoyable, Charney leaves us with a 

rather sobering thought – that if we 

are not careful, we may stand to 

lose some of the world’s 

masterpieces that have managed to 

survive thus far. 

A unique way of looking at the 
history of art through the stories 
behind the world’s lost masterpieces

BOOKS Publisher Phaidon Press Price £19.95 / $35 US   Author Noah Charney Release date Out now

“It is fascinating to read 
about artworks that 

have been destroyed by 
their owners”

An enjoyable read, Charney 
engages with the captivating 
history of lost art while 
maintaining a balance with the 
more serious issues.8

The verdict
Art Crime: Terrorists, Tomb Raiders, Forgers 
and Thieves takes things one step further 
and delves into art crime as a major 
international problem, as one of the world’s 
highest-grossing criminal trades.

If you like this then check out

The Museum of 
Lost Art



HARDWARE

E
pson claims that its latest generation of 

EcoTank will save customers up to 74 

per cent on their printing costs. Much of 

this saving comes from a revolutionary 

cartridge-free ink reill system. In the box 

you’ll receive three years’ worth of ink in 

bottles to top up your printer’s substantial 

tanks in black, cyan, magenta and yellow. If 

you’re not used to cartridge-free printing, you 

might be afraid of getting ink everywhere or 

making some other mistake while maintaining 

the machine. However, the EcoTank is 

incredibly simple to set up. Each ink bottle 

comes with a nozzle mechanism so you can’t 

insert the wrong ink into the wrong tank, and 

also provides drip-free pouring. Once you are 

topped up, Epson claims you now have 

enough ink for 14,000 sheets in black and 

11,200 in colour. With the double-sided 

printing (duplex) function, you’ll be saving on 

paper too. The Auto Document Feeder (ADF) 

enables auto-duplex printing. 

This printer is intended for heavy home 

ofice use, with a hefty 250-sheet paper tray 

if you’re into that sort of thing. It’s also very 

attractive, in its table-top compact square 

design and crisp black inish. It’s a print, scan, 

fax and copy powerhouse that comes with a 

price to match. 

The EcoTank prints at 4,800x1,200dpi and 

printing speed varies depending on what 

you’re printing. Standard monochrome 

printing rushes through at 33 A4 pages per 

minute. This slows to four-and-a-half A4 

pages per minute for duplex colour printing. 

Scanning and copying speed is similarly 

affected by quality adjustments, which can all 

be handled via the touch-screen interface. 

The print and scan quality is impeccable with 

easily adjustable quality settings. People 

apparently still use fax, and this one has a 

three-second page transmission time and 

100-page memory. You can also store 60 

names and numbers in the address book.

The Wi-Fi capabilities are excellent and 

mean you can print from virtually anywhere 

with the EcoTank left on standby. You can 

download the dedicated app, Epson Connect, 

or Apple AirPrint and Google Cloud Print to 

print documents, scan to the cloud, etc. The 

EcoTank supports 64g/m2 – 300g/m2 paper, 

so will also handle photos and artwork.

Price £479.99 / $499.99 US Web www.epson.co.uk

Epson EcoTank ET-4750
Cut your printing costs without cutting quality

A great all-in-one home oice 
printer with excellent results. 
However, the price is pretty steep, 
so unless you use lots of ink, may 
not actually save you any money.8

The verdict

NEW ECOTANK

The new EcoTank has been 
repositioned to the front 
of the unit. The ink bottles 
provided to reill the tanks 
are foolproof.

The specs
Company 
Epson

Additional specs 
Cartridge free

4-in-1

Duplex printing

Wi-Fi enabled

Epson ECoTAnK ET-4750        REVIEWS      
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TOUCH DISPLAY

The display screen is 
touch-enabled. From 
here you can set up 
and navigate your 
print settings.

HEAVY DUTY BUSINESS

The paper tray carries 250 sheets for 
uninterrupted output. You can also opt 
for double-sided printing to save paper.
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shapes; so I import my illustration into 

Photoshop and I try different things with 

the Liquify Tool or the Warp Tool.

So do all images begin on paper 
for you?
Normally I get a clear image in mind of 

what I want to do, then I make a quick 

sketch or a photomontage to judge 

composition. Then I start the drawing in 

Photoshop or Illustrator, depending of the 

concept. If I start in Illustrator, I normally 

finish it in Photoshop to perfect colour 

and sometimes use a little bit of Liquify 

or add textures.

How would you describe your 
image style?
Digital woodcut or line art are probably 

good terms for my style. I always wanted 

to make woodcut art like MC Escher but 

my hands were too shaky to do the small 

details. So I tried to reproduce the effect 

in Illustrator with the Pen Tool. After a 

dozen illustrations like that in black and 

white, I tried to chance it a little with 

colours and transparencies to create 

different effects.

Are there any big influences in 
your work?
I do not have any specific people who 

influence me, I like to be influenced by 

anything, any time. That’s why I always 

have pencils on me and a piece of paper. 

Otherwise I also take photos; everything 

can be a source of inspiration. I 

developed a typography piece looking at 

the stairs while walking towards my 

house. Let yourself be inspired!

That’s really cool! Do you have 
any more useful tips for people 
who might want to create work 
like yours?
My biggest tip is to just play with 

Photoshop. Make errors, try to learn from 

them and sometimes you will discover 

something new, a new tool or a new 

shortcut, even you will be surprised by 

the finished result and it can be really 

W
ith nearly 2 million views of his 

work on Behance and clients 

that include Adidas and Lexus, 

Patrick Seymour has one of the most 

recognisable art styles on the internet; 

he’s even had work featured as the Adobe 

Illustrator splash screen.

But it all began with Photoshop for 

Patrick; we caught up with him to learn 

more about that journey.

How were you first introduced to 
Photoshop, Patrick?
I remember the first time I heard the 

word Photoshop. I was at my friend 

Sébastien’s, his father had a computer in 

his office and Seb was doing a Call of 

Duty wallpaper with four images he had 

found on the internet. With hindsight it 

was probably atrocious but to see these 

images colourised in sepia with 

transparency between them was 

absolutely magic. Much better than I 

could do on Paint at home. 

What was your relationship like 
with art before Photoshop?
I have always loved drawing for as long as 

I can remember. For me it’s the most 

beautiful hobby, the most relaxing; time 

passes at the speed of light when I draw. I 

am privileged to do this job and to love 

what I do.

You must use Photoshop every 
day now.
Well, after Seb showed me Photoshop, it 

was my turn [to use it] and I never 

stopped. I use it every day for touch-ups, 

models, layout, colouring, making mock-

ups or pasting the faces of my colleagues 

on other bodies.

What are your favourite tools?
For sure the Liquify Tool, it’s perfect to 

correct a sketch before I start the real 

illustration. For example, if I want to 

change an expression in a face of my 

animal or my character it’s pretty easy. 

Also sometimes when I finish all my lines 

in Illustrator, I’m not satisfied with some 

Tales of an illustrator
facebook.com/patrickseymourillustrateur • @PatrickSeymour
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rewarding. So just don’t stop. I’m good in 

Photoshop because I’ve used it every day 

for the past 13 years. 

Which projects have you worked 
on that you’re most proud of?
I was really proud of the Refuel-Restart 

project I made. I collaborated with Jean 

Landry on those illustrations made in 

Photoshop; I bought a Wacom pad 

especially for it and I’m still really 

impressed with the final product, I think 

we made three pretty awesome 

illustrations. It was a complete new style 

for me, totally out of my comfort zone 

and I liked it.

What have you got lined up for 
the future?
Recently I collaborated with Outline 

Montreal to design interactive LED masks 

of my illustrations. We made a Kickstarter 

and the project was a real success. I think 

the project was funded with 3000% of 

our target, which was pretty intense. Now 

we will work to continue this beautiful 

collaboration and develop new masks in 

the near future.

Patrick Seymour on how he came to create his distinctive style, how he 
was introduced to Photoshop 7 and his top tips for beginners

Oscar I designed this piece in Illustrator from a reference 
photo of the statuette. The colors, the texture and the ‘shiny’ 
efect have been corrected in Photoshop.
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Adidas 

This was a 
project made in 

collaboration 
with Pierre 
Manning of 

Shoot Studio in 
Montreal. It was 

a mixture of 
photo and 

cutting out to 
create speed and 

texture within 
the image.

Axwell This image was 
developed directly in Photoshop 
from two reference photos. It is 

the result of a big mixture of 
filters, a bit of bitmap, some blur 

effect and Liquify for the 
phantom effect.

Foam 

Once again, the 
sketch was first 
handmade and 
later sketched in 
Illustrator. Once 
finished I 
colourised 
everything in 
Photoshop, added 
textures and I think 
I did a little Liquify 
later on the beard.

Sarah The design used six photos of women for 
references, drawn in Illustrator and subsequently 
colourised and adjusted in Photoshop. I also made small 
touch-ups on her face and redrew her nose in Photoshop.

Camaieu The drawing was done in 
Illustrator from a  hand-drawn sketch and 
all the colours were added in Photoshop 
with the Gradient Tool, Hue/Saturation and 
Color Balance adjustment layers.
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Jessica 
Dueck

I am a digital artist, born in Paraguay. My 

country isn’t typically interested in art in the 

style I make, so the first time I saw this type 

of art – photomanipulation and digital 

paintings – I was 15. I discovered Photoshop 

after finding an artist in a random gallery 

online. I got inspired and intrigued by this so I 

started to research how it was done.

www.jessicadueck.com

Be creative in an innovative 
way. For example if you have a 

model with a simple outfit, make 
it more detailed; I like to 

completely change outfits, 
and add textures to 

dresses. 

Jessica’s 
tip

Wrong Side of Heaven

Power of One

Winter Solstice

Queen of the Damned

MY VOW

This is an image 
where the relationship 
between the light and 
dark had to have good 
balance. The light 
source in this picture 
is really strong, and 
the adjustments were 
key in harmonising 
the piece.

CURSED BREED

This is a piece that relied heavily 
on blend modes and textures. 
Screen and Sot Light can really 
help to make lighter shades 
stand out over darker colours in a 
picture, just how they have here. 
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