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One of Photoshop’s central features is the 
Brush tool. This wildly useful tool can help 
you with pretty much any project. Whether 
you’re creating a painter-like portrait from 
scratch or need to use the brush to touch 
up a photo project, learning how to make 

the most of the Brush tool can be immensely useful.  
In addition, you’ll find your usual great variety of 

inspirational tutorials, including a surreal city of books, a 
mesmerising ice-cave landscape, and a digital illustration 
made with the help of Google SketchUp alongside 
Photoshop. Also, we have our usual great collection of 
product reviews, interviews with artists, and stunning 
galleries to draw inspiration from. We hope you enjoy 
the issue!
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Essentials Tutorials

YOUR FREE PHOTOSHOP 
 RESOURCES ARE HERE!

This issue: A huge collection of brushes, 

pen and pencil scribbles, and actions

Plus files to follow the tutorials

Free and ready for you to download today!

FileSilo
Download the wealth of resources on
offer to you this issue

Readers’ challenge
See who stood out and won our
latest Readers’ Challenge

Trending gallery
Check out some of our favourite art
from around the web this month

Readers’ gallery
See what your fellow readers have
been creating lately

Feature: Learn to draw with
the Brush tool
From starting sketches to finishing
flourishes, get to grips with how to
use the Brush to draw

How I Made
See how Ana Cruz combined
darkness and beauty for a stunning
fantasy composition in Deliverance

How I Made
Andres Wik on how he made his
mystical Wolf Moon

Project focus
Reshakh Mahmoud takes us through
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Reviews
All the latest hardware, so�ware and
books rated by our expert reviewers

Portfolio interview
Gary Nicholls on steampunk
photography, the importance of detail
and dedication, and how he creates
his work
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Brazilian digital artist Mauricio Xavier
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photorealistic and otherworldly
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Evoke the Renaissance in your 
digital artwork with a classic style, 
using brushes and adjustments

Layer an atmospheric metal 
design
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landscape
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photos
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Get started Everything you need to know about accessing your FileSilo account

01Follow the instructions on screen

to create an account with our

secure FileSilo system. Log in and

unlock the issue by answering a simple

question about the magazine.

02You can access FileSilo on any

computer, tablet or

smartphone using any popular browser.

However, for downloading content, we

recommend that you use a computer as

files may not download to other devices.

03 If you have any problems with

accessing content on FileSilo,

take a look at the FAQs online or

email our team at the address below

mark.white03@futurenet.com

The home of great

downloads – exclusive to

your favourite magazines

from Future Publishing

Secure and safe online

access, from anywhere

Free access for every reader,

print and digital

Download only the files you

want, when you want

All your gifts, from all your
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Free  
for digital 

readers too!
Read on your tablet, 
download on your 

computer

Free with  
your magazine

HDR Ready
Control contrast and 
tamper with tone, 
using these actions

So many brushes 
Splatter and spatter 
your work with this 
bumper pack of 

Filament in
These quirky textures 
can be handy in a range 
of projects

•  610 Paint brushes

•  500 Pen and pencil scribbles

•  15 Filament textures

•  5 HDR Pro actions

=  A total of 1130 premium assets plus hundreds 
of tutorial files

On the FileSilo this issue…



READERS’ 
CHALLENGE

Upload your images to  
facebook.com/ 
PhotoshopCreative

See some honourable mentions from this issue’s challenge at facebook.com/photoshopcreativeHonourable mentions

We challenged you...
In Issue 168, we 
challenged you to 
get creative with 
the set theme of 
Adventure. You 
were allowed to 
create whatever you 
wanted, so long as 
it incorporated the 
theme somehow.

Marc Dhaeyer
Jumping from God’s Window
This is an image that uses 
layers, masks and a lot of 
blending. Adjustments were 
key in tying everything 
together to make it feel 
surreal, yet rooted in nature.  Readers’ Challenge

WINNER
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over the last few weeks, and take inspiration from what’s currently trending

There’s nothing more inspiring than surfing the 
internet and seeing what other artists are creating, 
and we encourage you to do so. Here are some 
of our favourite pictures that caught our attention
recently, from some of the world’s most exciting
artists and designers.

Diego has been featured by Photoshop online, and that’s in part thanks to 
his meticulous editing skills. This is a fine example, with all of these 

images combining wonderfully for a brilliant final composition.

The colours here are really striking, and we love how Rafael framed a 
scene within a circle; it’s an idea that works in any medium. With 525,000 
views online too, we’re clearly not the only ones who love Rafael’s work.

This image feels wonderfully atmospheric, incredibly dream-like and the colour palette is just perfect. 
Behance has featured Jon’s work in the past, and we love his illustration style.

Jon Juarez
harriorrihar.myportfolio.com
During a trip to Iceland, I walked through 
some landscapes that seemed to be drawn, 
so I photographed them, but the images did 

not do them justice. Now that I have drawn them, I have 
a more faithful memory of that fictional reality.

Rafael Varona
www.rafael-varona.com
This illustration was created 
in Photoshop CC following 
7Up’s colour palette with 

different brushes, some of them made by 
myself. The background is a stone wall 
texture, which I altered with a Gradient 
Map.

Diego Salas
www.diegosalas.net
This image was made using one 
product photo, and more than 30 
different stock images; I adjusted 

the tones and lighting of each one so that they 
integrated together. Some elements were 
digitally illustrated. Finally, the Adjustment 
Layers finish gave the composition its climate.

8



This technicolour sphere is beautiful, isn’t it? TheStudentShow agrees:  
they featured this in their online showcase. This is one of a collection of 
three images, the other two centring on people. Check out the full project!

Alison’s work has had a fair few thousand 
views online, and this is one of our 

favourites. We love the integration of 
water into the image; it looks seamless 

and is beautifully done.

AB-Architects 
ab-architects.ru
When we build 
renders, we always try 
to work in grey without 

bright highlights and dark shadows, 
to make in Photoshop quality, post-
production, with WireColour masks. 
In Photoshop we can very flexibly 
manage all of this.

9

Alex Maltsev
baker.team
I like experimenting with different 
shaders in my 3D projects, but raw 
renders always need retouching for 

clean view. And this time I used my Wacom Intuos 
and standard brushes in Photoshop for some 
corrections and light accent adjustments.

Alison Koller
www.behance.net/AlisonKoller
Ra� Park was created to transmit the 
adrenaline of the rapids. This mix of 
images allowed me to develop a good 

composition, with adjustments and tweaks, that 
tells an adventure story with my good friends.
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created by none other than your fellow readers

Sylvia van der Velden
Image of the issue
This work was made with 
texture layers and layer masks. 
I changed the blend modes 

and added some curves and lighting effects. 
For the model I used only dark and midtone 
colours and made some layers for these.

GET IN TOUCH
Send us your images now for the 
chance to appear in future galleries

Alternatively, you can email:
markwhite03@futurenet.com

Create your own gallery online  
PhotoshopCreative.co.uk

Upload your images to Facebook
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Bob Parsi
I focused on the lion’s face and masked 
out the rest. Then I used gradients and 
brushes to colourise the face and outer 
areas. At the final stage I used various 

adjustment layers to make the colours more vibrant.

Lakshmikanta Patra
This is a self-portrait that I created in 
Photoshop. I used many solid colour 
layers, some adjustment layers and 
replicated my body parts with the 

Pen tool. It was kept simple for a vector style. 
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Trish Dixon
I started with a simple black and white 
silhouette. I used Bevel and Emboss to 
give it a 3D appearance and also added a 
3px white stroke. I painted the eye shadow 

and lips on a separate layer set to Color then added a 
Gradient adjustment layer above the Color layer. 

Val Burtenshaw
I cut a copy of the parrot out from the 
background and used 3D tools on it. I 
resized the 3D layer to the size of the parrot 
in the background and brightened it, then I 

used a mask to reveal the eye underneath. 

Caroline Julia Moore
I created this illustrated sci -fi image using 
a photograph that I took and digitally 
painted over. I made the circular shapes 
using blur filters and selectively added an 

accented edges filter.
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LEARN TO DRAW WITH THE

BRUSH TOOL

Learn to draw with the 
BRUSH TOOL

WATER FEATURES
Use a lower opacity blue
on a new layer to create a

water effect.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

S
o you have Photoshop, you’ve downloaded some

brushes, and you’ve checked out some tutorials on 

how to create digital artwork. But what if you’re not 

very good at drawing? Well, we’re here to help!

Drawing is one of the simplest hobbies you can practise: all you 

need is a pencil and some paper. But some of us don’t have the 

natural artistic talent of being able to put down on a page what we 

visualise in our minds. Getting better at drawing is first and 

foremost a matter of practise – as with most skills – but to help 

you start off on the right foot, we asked our favourite digital artists

for their top drawing tips.

Over the next few pages, we’re going to be looking at some 

simple ways you can to improve your Photoshop drawing abilities. 

From sketching animals or embellishing portraits, to adding light 

and shade to your images and getting the best out of different 

brushes. Think of this as your crash course to become a better 

artist. Even if you’re a pretty good artist already, you’re bound to 

pick up a few handy tips along the way.

From starting sketches to finishing flourishes, get to grips with how 
to use the Brush to draw

F
E

A
T

U
R

E

DEPTH OF FIELD
Use the Gaussian Blur

filter to create a depth of
field in your image.
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Drawing animals
Artist: Natalie Murrow

When sketching animals I try to capture 

their emotions through their body 

language. Looking at reference helps, but I 

also try to imagine interesting shapes and 

push the stylisation. I start with simple line 

art to get the general gestures down, then I 

move on to colour, while trying to maintain 

the movement of the original sketch.

Studying the shape of animals can really

help when creating imaginative caricatures

like this. One simple way to practise is to

watch a video of an animal on YouTube, 

pause it at a random moment, and try and 

sketch the exact outline of it – no matter 

how it looks – so you can get a feel for its 

shape in different positions. 

From doing this you can start to

exaggerate an animal’s features, such as 

making the eyes much bigger if you’re 

looking to create a cute character. Draw 

your animal as a stick figure to begin with 

to position the limbs. Then on a new layer 

start fleshing it out with bigger brushes, 

adding to it with colour and texture.

ape of animals can really From doing this you can start to

LEARN TO DRAW WITH THE

BRUSH TOOL
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When creating the forest scene, I 

blocked in base colours with a painterly 

brush. With a leaf -shaped custom brush I 

painted on top and adjusted the settings 

for Transfer, Shape Dynamics and 

Scattering. I also experimented with 

Texture, Dual Brush and Color Dynamics. I 

used a painterly brush to work out 

shadows, highlights and details in the end.

For the lakeside scene (created for the 

mindfulness app Sunny) I used a painterly 

custom brush for blocking in the base 

colours and to define the water by using 

broader strokes for waves in the 

foreground. Using thinner strokes, I added 

details such as the more distant waves, the 

foam at the shore, water splashes and any 

reflective highlights.

When you re drawing scenes like this,

start by creating a rough outline in black

and then add blocks of colour for where

you’d like to paint. By doing this, you’re 

creating the basic shapes to build upon, 

and from here you can start adding leaves 

to your trees for example, or ocean waves. 

This is where downloading leaf brushes 

can be useful, as they help you add to the

scene before you build more on the image.

Start off with bigger brushes for blocking in

colour before moving on to much smaller 

brushes for adding the detail in your image. 

Finally, adding a character into the image 

– such as an animal – will help to give your 

picture some focus.

Drawing 
places

Artist: Marie Beschorner

Wh ’ d i lik thi b f l th h l dd t th
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How to 
draw bodies

Artist: Rebekka Hearl

Understanding the basics of human 

anatomy is vital for any budding 

artist, so get studying! You can 

speed things up by breaking the 

body down into shapes on your 

sketch layer: ovals for heads, boxes 

for the chest and stomach, and so 

on. The ‘lightning technique’ is a 

great way to draw arms and legs 

quickly. All this means is that a leg, 

for example, can be represented as 

three lines: an outside curve on the 

thigh, inside curve on the knee, and 

outside curve on the calf. All that the 

‘lightning bolt’ does is connect the 

three curves.

TIP
When you’re

drawing people, make
sure the legs are the same

length as the body, from
the crotch to the top

of the head.

On your sketch layer, 

break the hand down 

into simpler shapes: 

a square for the palm 

and rectangles for 

the fingers. Draw a 

basic sketch over 

your guidelines and 

finalise the hand on 

another layer. Include 

details like skin 

wrinkles and nails to 

make your drawing 

more convincing.

How to draw hands

LEARN TO DRAW WITH THE

BRUSH TOOL
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Overlay layers

02 Create a new layer and set to Overlay. 
Use different colours on this layer to 

give your picture some saturation across the 
monochrome base you’ve built. Use a strict
colour palette to keep your image cohesive.

Bring in more colour

03 Using the Color blend mode will help 
you to colour your picture even more, 

and if you intersperse Normal layers in between 
with brushstrokes here and there, you can start 
to build up a textured portrait.

Build up the image

04 Keep layering more and more brushes 
to create a bigger, brighter image with 

a range of different textures and strokes all 
merged into the portrait. Use adjustments such 
as Curves to get all the colours to harmonise.

Create in monochrome

01 Some artists find it easier to draw a 
character first in black and white before 

injecting the colour into it. Use reference photos 
to build up the light and shade in your subject 
and use custom brushes to get a real paint effect.

Colour your 
work with blend modes

Artist: Mark White

TIP
When you’re

creating the basic
outlines of your portrait,
don’t be too much of a

perfectionist; just create
rough lines, as this isn’t

the stage to tidy the
piece up.

Go further 
with brushes

Artists: Kittozutto

TIP 1 HARD ERASE
While the whole illustration is painted 

using Soft Brush, areas such as eyelids 

and nostrils are being more clearly 

defined than others by hard erasing or 

hard masking, which helps to create a 

sharp contrast.

TIP 2 SOFT MASKING
Further contrast can be added around 

the nostril areas by soft masking the 

nose shadings to create a slight 

highlight on the nostril edges against 

the darker shades.

TIP 3 CREATE TEXTURES
The soft textures on the forehead can 

be created using a slightly blurred 

noise layer with Softlight blending 

mode, using a Soft Brush to unveil the 

textures through masking.
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Advanced 

Artist: Geneva Benton

It’s important to keep 

checking colours to keep 

them vivid when blending. Try

mixing in a saturated colour 

when shading and blending. 

One trick for keeping the 

lighting in check is drawing in

a quick sun or note in the 

direction of the light source 

and blocking in the shading in

the painting early.

BRUSH SETTINGS
You can create 

amazing artwork using 
Photoshop’s default 
brushes. This piece 
uses Round Curve 

Low Bristle Percent, 
and Chalk 36px. Go to 
Brush Settings, select 

Scattering, and set 
Controls to Fade for a 
more realistic effect.

ACHIEVING THE FUR EFFECT
Now we’re going to blur the brushstrokes to create a fur 
effect. A�er applying the main colours for the cat, create 

a new layer, then click on Smudge tool, and choose a 
watercolour brush. Reduce the Strength of the effect to 

16% and check Sample All Layers.

FINAL FLICKS
Create a new 
layer, select a 

so� round brush 
of 3px. In Brush 
Settings, go to 

Shape Dynamics 
and change 

Control to Pen 
Pressure. Create 
fur flicks with to 

finish off.

CREATE THE BASE
Add a new layer, and 

use a watercolour 
wash brush to 

start creating the 
background: go to 
Brush Settings and 
check the Texture 
option for a more 

realistic finish. Use 
a watercolour Mixer 

brush to blend colours.

LEARN TO DRAW WITH THE

BRUSH TOOL
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Optimise your Brush Settings
Artist: Amro Ashry

For me, success always comes from how I use the 

available tools provided by Photoshop. In Brush Settings, 

you can create a masterpiece without needing to download 

any additional brushes.

Softer skin

01 Use a soft mixer brush to blend the 
colours of the skin. Set as Wet: 5%, Load: 

5%, Mix: 10% and Flow: 35%. If you are using a 
graphics tablet, from Brush Settings, go to 
Scattering, set Control to Pen Pressure and set 
Count to 3.

Highlighting

02 Create a new layer, set the Blend Mode 
to Color Dodge and change the Opacity 

to 15%. Now use a spatter brush to add 
highlights by clicking and releasing either with 
your mouse or a tablet.

Working on the hair

03 Use a flatter brush for hair. Go to Brush 
Settings, and to Brush Tip Shape to 

control the shape, thickness, length and the 
angle of the fine lines of the hair. After that, 
select Scattering, then set Count to 6 or more 
and increase the scatter.



Create
classic oil
paintings
Evoke the Renaissance in your digital artwork with a classic style,
using brushes and adjustments

Retouch your start image

02 We’re going to start off with a stock photo and paint over
it, but you can choose to create a painting from reference

photos. Use Liquify (Filter> Liquify) as well as the Spot Healing
Brush, the Clone Stamp and whatever other tools you use to
retouch the original image.

Use the golden ratio

01 The golden ratio is a set of proportions that were used typically
in Renaissance paintings by the likes of Leonardo da Vinci.

We’re going to use them here for this painting to give it a classic feel;
drop the ratio file into Photoshop to begin.

Exper
Mark
White
I love using custom brushes
in my work, and I enjoy
creating my own. The beauty
of Photoshop is that almost
everything is customisable,
so when it comes to creating
digital artwork that feels
unique, it’s great that you
can find just the right brush
to manage it.

As Techniques Editor
on Photoshop Creative, I’ve
learned all kinds of quick tips
to help with even the most
impressive-looking pictures.

rt

I
t’s incredible what you can create on a

computer these days. We should know too:

we spend most our days trying to push the

boundaries of that. But sometimes, there’s

nothing more satisfying than evoking the past.

We live in an age when everything around us is

inspired by something that’s already been, whether

that’s in music, fashion or art. We’re constantly

inspired by things that have influenced us, and

that’s the thinking behind many classic-looking

digital paintings. In this tutorial, we’re going to look

at how to create something that has that sense of

depth to it in terms of age and style, as we

explore how to take on oil paintings.

From using the golden ratio to playing with

textures, this can be a fun and fulfilling project to

get stuck into, and there are endless possibilities

for what you create with oil-style brushes. We’ve

gone for a portrait in this case, but why not try

out the skills you learn in this tutorial with a

landscape or an animal?

Let’s not look forward at the future of art,

but instead hark back to times gone by, and

dive straight into a classical painting project.

Essentials
Workswith

Whatyou’ll learn
To create renaissance-

style digital paintings
using brushes and guides

Timetaken
2hours

CS CC Elements

Tutorial Create classic oil paintings

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Align the subject

03 Drop the start image into your
project below the golden ratio

template. Now align your start photo so
that it looks aesthetically pleasing against
the golden ratio, using Transform (Cmd/
Ctrl+T). Hide the golden ratio template
when you’re done.

Build up your image

08 Keep on building up the image with bigger and
smaller strokes until you’ve traced over the entire

photo. Create new layers to add levels of detail and layers
of thick colour behind the subject. Blend in the colours by
Alt/Opt-clicking on the shades between two colours.

Boost the colours

04 Next we’re going to enhance the
photo a little further; use Curves,

Photo Filter, Gradient Maps and whatever
other adjustments you like to boost your
start photo ready to paint on. We’re going
with warmth and brightness for ours.

Set a colour palette

05 Grab a big, hard brush and quickly
add a basic colour palette to follow

when you’re brushing. We went for a deep
purple (#0f001e), brown (#4c1018), pink
(#f52749), blue (#71c7e3) and yellow (#71c7e3).
This is a guide layer that we’ll periodically
hide whenever we need to.

Start painting

06 Grab your custom oil brush. We used the Gypsum Slate GrutBrush, which is only 
$1 to download (bit.ly/2O0kNBZ), and we’ve included ten sample GrutBrushes on the 

FileSilo for you to try. Reduce the size of this brush to 25px and start painting the facial details 
onto a new layer.

Continue with bigger strokes

07 As you’re brushing on your new 
layer, you’ll notice the image 

starting to take shape. Increase the size of 
the brush and start building up the image 
a little more. Hide the start image layer 
and fill in all the gaps between the strokes.

Insert a texture

09 We’ve supplied an oil paint texture with the resources in this 
tutorial. Drag it into the image and set it to Multiply, then use 

Transform to position it over the entire picture. This will add an extra 
degree of realism to the piece and bring your brushstrokes alive.

Tutorial Create classic oil paintings
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Sharpen the texture

11 Duplicate the background image and go to Filter> Other>
High Pass. Set to 4px and click OK. Set this layer to Linear

Light, and you will have sharpened the lines of the texture
sufficiently for it to be prominent in the final project.

Blend in your strokes

14 Hide the warm gradient map and you’ll see all of those
strokes that you made by Alt/Opt-clicking on the image

and drawing. Use a 50% opaque brush to blend all of these
colours into your existing painting.

Warm up 
the image

13 Hide your cold 
gradient map. 

Now use the warm 
gradient on a gradient 
map to do the same 
thing. Both gradients are 
taken from the colours 
we used to create a 
palette at the start of 
this project, to keep the 
image looking cohesive 
as a whole.

Bring in colder tones

12 Below the oil paint texture that 
we’ve added, we’re going to add 

some more paint strokes. Use the supplied 
cold gradient on the FileSilo to create a 
gradient map, and with your brush, touch 
on a new layer above it, selecting colours 
from that gradient map.

Add more contrast

15 While you’re using a low opacity brush, take the opportunity 
to touch darker and lighter tones around the eyes, in shadows 

and over the hair to give this image a little more contrast and to really 
make it pop.

Edit the texture at source

10 Double click on the texture’s layer thumbnail to edit the Smart 
Object itself. Reduce the Contrast to -50 and the Brightness  

to -16 to make the texture blend a little more into our final image. 
You have to save a Smart Object to apply its changes.
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Age your painting

22 Finally, for that classic painted feel, we’re 
going to add a sepia filter over the picture as 

a whole. Up the Density slider to increase the sepia, 
but be aware that it will dull the brightness of some 
of your colours as a result.

Adjust with Curves

16 Use another Curves adjustment – like the one in the screenshot –
to boost each of the channels a little more. This is a good way to

manage the red and the blue in the image after you’ve applied your warm
and cold strokes to the painting.

Focus on certain areas

17 Create a stamp layer by hitting Cmd/Ctrl+Alt/Opt+Shift+E
and go to Filter> Other> High Pass again. Choose 3px and

hit OK. Set to Overlay, hit Mask and then Invert (Cmd/Ctrl+I).
Mask in the sharpness over the face and other details.

Filter in a canvas

21 Create another stamp layer and go to Filter> Filter Gallery, before looking 
for the Texturizer option in the Texture folder. Use a Scaling of 175% and a 

Relief of 4 to create a realistic canvas texture for your work, and hit OK. Dial back 
the Opacity to make the effect a little more subtle.

Make some noise

18 Now let’s create some noise to add
a little extra texture to the rest of the

painting. Create a new layer, go to Filter> Add
Noise and choose Monochromatic, 400%.
Hit OK and then Cmd/Ctrl+click the high
pass layer’s mask to select that mask.
Hit Mask and Invert (Cmd/Ctrl+I).

Go over the details

19 Zoom in further on your image
and use a smaller brush to enhance

the details of the piece. Focus on the eyes,
improve the contrast around certain areas
and just make sure that it looks good up
close, as well as from a distance.

Brighten and darken

20 Create a new layer and set to 
Soft Light, 30% Opacity. With a big, 

soft brush, touch over anything you want to 
draw attention to (like the face) in white and 
anything you don’t (like the background) in 
black to give more focus in the right places.

Tutorial Create classic oil paintings
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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 Expert
Andre 
Villanueva
As I spend most weekdays 
(and some weekends) a 
sleep-deprived zombie, I like 
to be well stocked on two 
things: caffeine and blood-
pumping music. The music 
emanating from my trusty 
Bose is usually of the metal 
persuasion. I spent part of my 
early adulthood performing 
in local bands. I especially 
loved preparing promotional 
materials. I’m now an art 
director in Alabama, playing
with Photoshop while nursing
perpetually ringing ears.

a

Essentials
Workswith

Whatyou’ll learn
How to layer a design

with masks, blend modes
and adjustments.

Timetaken
3hours

CS CC Elements

Layer an 
atmospheric 
metal design
Utilise a spectrum of features and tools both popular 
and unsung to forge a wicked metal music design

M
usic is an art form oftentimes accompanied by another 

important type of art: visuals. These can greatly enhance the 

fan’s appreciation of the music.

Take CD packaging. The artwork emblazoned on the cover is 

typically a manifestation of the album’s theme or a rendering of a key 

subject in a featured song. The lyrics and liner notes can be 

accompanied by art and textures that are complementary to these 

themes and subjects.

To form cohesive branding, the visuals are repurposed for posters, 

promo kits, stage design and digital experiences. Thus, this associated 

artwork can be very important to the overall music experience.

Here, you will tap into a variety of Photoshop features and tools in 

order to create an atmospheric skull-scape for promoting a fictional 

metal band’s latest album. Masks and blend modes, the compositing 

all-stars, unsurprisingly figure prominently in the steps. You will also 

utilise some things you may not use every day. These include Blend If, 

a Gradient Map with the Steel Bar preset and the groovy Blacklight 

Poster Color Lookup.

While the tutorial is geared for CC, non-CC users who want in on 

the action can check the boxout for some tips and alternatives for  

their version.

Let’s rock!
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Embed wicked detail

06 Go to File> Place Embedded, and grab fractal.
jpg. Change the blend mode to Darker Color,

scale/position above mandala before committing.
Option/Alt+click between the top two layers to clip.
Place fractal.jpg again. Set to Lighten blend mode,
scale/position/commit and clip. Add layer masks if
needed, paint black (20-60% brush opacity) to reduce.

Add skeleton and duplicate

07 Keep going with the sinister proceedings. Go to File> Place Embedded, and 
grab ‘skeleton.png’. Drop the layer’s opacity to 70%, rotate counterclockwise 

a bit, then scale and position to one side of the central shape mass before committing 
to the place. Press Cmd/Ctrl+J to duplicate the skeleton.

Apply Water Reflection preset

02 Toggle guide visibility with Cmd/
Ctrl+;. In the Styles palette (Window> 

Styles), pick the Water Reflection preset 
under Image Effects. Double-click the Color 
Overlay style under the layer. Change the 
Color Overlay’s colour to #a5178e. Click OK. 
Drop the layer’s fill (above layers) to 0%.

Duplicate shape

03 Press Cmd/Ctrl+J to duplicate the 
shape. Press Cmd/Ctrl+T for Free 

Transform. Shift-click and drag within the 
transform box to move up some. Holding 
Option/Alt, drag a side handle outward, and 
drag the top or bottom handle slightly inward. 
Commit the transform (Return/Enter).

Add mandala

05 Go to File> Place Embedded, grab mandala.png. Scale and 
position before committing the place (Return/Enter). Click the 

Layers palette’s fx button, and choose Outer Glow. Set the glow colour to 
#df39e9, then click OK. The mandala decor doesn’t exactly scream ‘metal’, 
so let’s make it more fitting…

Create shape

01 Open start.psd. Go to View> New 
Guide and create a vertical guide at 

50% to aid you with centering elements in 
the design. Select the Custom Shape tool. 
From the Custom Shape picker, pick 
Hexagon Frame under the Shapes category. 
Drag out a shape.

Fade with layer mask

04 Click the layer palette’s Add layer mask button. Set the 
foreground colour to black. Using the Gradient tool 

(Foreground to Transparent preset, Linear style, 100% opacity), 
click and drag upward a short distance to fade the bottom edge 
of the shape.
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Add main skull

11 Place ‘skull.png’. Scale and position before committing.
Add a drop shadow at 100% opacity. Increase Spread to

27%, Size to 193px and Noise to 47%. Feel free to experiment
with these. Click OK when satisfied.

Clip fractal

13 Place fractal.jpg. Set the blend mode 
to Soft Light, drop opacity to 60%. 

Scale and position to cover the skull before 
committing. Clip to the skull layer. If you need 
to tone down in areas, add a layer mask 
button and paint black (20-60% brush 
opacity) to reduce.

Add text

14 Now, add some text for the band’s 
name and album title. Try out various 

fonts and play with the settings in the 
character and paragraph palettes. Here, the 
Mod and Rex Bold fonts from fontfabric.com 
and the colour #bebcb4 are employed.

Unearth and boost detail

12 Dig up detail from the shadows with 
Camera Raw Filter. Go to Filter> 

Camera Raw Filter. Boost Shadows and 
Blacks to +60, Clarity to +80. Under Detail, 
increase Sharpening> Amount (try 80). Click 
OK when done.

Flip and centre

08 Toggle guide visibility (Cmd/Ctrl+;). 
Free Transform (Cmd/Ctrl+T), 

right-click on-canvas and choose Flip 
Horizontal. Holding Shift, click and drag the 
transform box over to the left before 
committing to the transform. Shift-click the 
first skeleton layer, then Free Transform. 
Using the transform box’s centre point, align 
to your guide. Commit.

Duplicate the skeleton pair

09 With both skeleton layers still selected, press 
Cmd/Ctrl+J to jump a new pair of skeletons 

into the layer stack. Change the opacity to 100% to 
affect both while selected. Free Transform and scale 
down by holding Option/Alt+Shift and drag a corner 
handle inward. Commit when done. Toggle guide 
visibility (Cmd/Ctrl+;), as it’s needed from here on out.

Engage Blend If slider

10 Place ‘skull.jpg’. Scale and position before committing. Press Cmd/
Ctrl+I to invert. Double-click on an empty space in the layer to 

bring up the layer’s blending options. Drag the dark slider under This 
Layer inward. Option/Alt-click and drag to split the slider and make the 
edit more gradual. Click OK.

Expert tip

Not everyone has CC, so
here are some workarounds
for older versions. There’s 
no fill property for layers in 
Elements, so lower the Opacity 
and adjust layer styles. The 
ability to link assets is CC-only, 
so place the independent PSDs 
and other files, and re-place 
them as needed. Instead 
of Camera Raw Filter, use 
Shadows/Highlights and your 
favourite sharpen filter.  
In place of the Blacklight 
Poster lookup, try working 
with your preferred method of 
boosting contrast.

Non-CC 
alternatives
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Expert tip

When working with imagery
that may be moved around on
various screens and surfaces,
keep things as non-destructive
as possible. Resist rasterising
smart objects and filters to
save disk space. When using
the Shape tools, ensure you set
to Shape in the options bar to
produce shape layers versus
pixel-based objects that won’t
resize without degradation.
Just as you created a separate
design within a design, work
in small PSDs that can be
placed into assorted PSDs as
smart objects.

Stay non-
destructive

Blend grunge texture

20 Place wall.jpg. Set the blend mode 
to Soft Light and drop the opacity to

30-60%, then scale and position to blanket 
the canvas before committing. Add a layer 
mask and paint black (40-70% brush opacity)
to reduce in areas.

Amp up the text

15 Apply layer styles or utilise presets from the styles palette to amp 
up the text. Here, the Round Recessed and Sphere presets under 

Buttons are used. Customise settings for the presets’ styles if you like. 
When done, click the bottom layer’s eye icon to hide, then save the PSD.

Start main document

16 Open main.psd, and place fractal.jpg. Scale and position 
to blanket the canvas before committing the place. Add 

a layer mask, and paint black (30-70% opacity) to reduce some 
detail in the periphery and centre.

Build up forbidding backdrop

17 Place more instances of fractal.jpg 
to layer up the menacing detail. 

Lower the opacity of these layers (try 
60-80%). Add layer masks and paint black 
(30-100% brush opacity) to melt edges and 
hide or fade areas.

Tone down with colour

18 Click the Create new fill or adjustment 
layer button in the layers palette, 

choose Solid Color. Pick black, and click OK. 
Drop Opacity to 30%. Click the mask, and 
press Cmd/Ctrl+I to invert. Paint back with 
white (20-40% brush Opacity) to shade some 
overly bright areas.

Blend in skulls

19 Place skulls.jpg. Set the blend  
mode to Exclusion and drop Opacity 

to 50%, then scale and position before 
committing. Add a layer mask and paint 
black (40-100% brush opacity) to fade edges 
and reduce in areas.

Overlay colour

21 Click the Create new fill or adjustment layer 
button in the layers palette, and choose Solid 

Color. Pick #9719aa. Click OK. Set the blend mode to 
Overlay. Click the mask, paint black (20-80% brush 
Opacity) to reduce in areas. Don’t go overboard, as 
we’ll tone down further in the next step.
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Refine with Gradient Map

22 Click the Create new fill or 
adjustment layer button in the  

layers palette, and choose Gradient Map. Pick 
the Steel Bar gradient preset under Metals 
(yeah!), and drop the opacity to 60%. Paint 
black (20-30% brush opacity) in mask to 
reduce a bit in areas.

Place design

23 It’s now time for your design work 
from earlier to storm the stage. Go 

to File> Place Linked, and grab the PSD you 
worked on at the onset. Scale and position 
before committing. Because it’s a linked 
asset, if you edit and save the original PSD 
the changes will be reflected here.

Use Blacklight Poster lookup

24 Click the Create new fill or 
adjustment layer button in the 

layers palette, choose Color Lookup. Pick 
the Blacklight Poster lookup preset under 
Abstract. Drop the opacity to 13%. Click the 
mask, and paint black (20-60% brush 
opacity) to reduce a bit in areas.

Intensify lookup

25 Add another Color Lookup 
adjustment with the Blacklight 

Poster lookup preset. Set the Opacity to 30% 
for a bit stronger effect. Click the mask, 
invert it. Paint white (30-70% brush opacity) 
to boost the focal point and key regions.

Adjust colour

26 Click the Create new fill or 
adjustment layer button in the layers 

palette, choose Hue/Saturation. Drop opacity 
to 60%. Tick Colorize, then set Hue to 213 
(adjust if you like). Paint black (40-80% brush 
opacity) in the mask to reduce in areas.

Finalise

27 Take some time to clean up detail 
and masks in both PSDs. Blend 

more colour and add additional adjustment 
layers at the top of the main PSD to make 
any final overall tweaks and nail the desired 
look. Save when done. 
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Expert edit

Place linked

01 To bring in something as a linked
asset, go to File> Place Linked, or

hold Option/Alt as you drag something
directly into an open PSD.

Update linked asset

02 If you have both the original asset
and containing PSD open, you can

make a change in the asset document and
it’ll update (upon save) in the main PSD.

Watch for alert

03 If you make adjustments to the
linked asset and the main PSD

isn’t open anymore, you’ll be prompted via
a yellow alert icon on the layer when you
open the PSD.

Update, relink or embed

04 To update the asset, right-click on 
the layer, choose Update Modified 

Content. To relink to another file, choose 
Relink to File. To embed the placed asset, 
choose Embed Linked.

Use linked assets
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Theartist

I’m a
professional

digital artist from Portugal,
Europe. I enjoy dark, gothic
and dramatic aesthetics
of art and I’m completely
self-taught at Photoshop.
I have a degree in Graphic
Design and I currently
work as a professional and
independent digital artist
under the name of Ana
Cruz Arts. You can check
out more of my artwork by
visiting my website,
www.anacruz-arts.com.

Ana
Cruz

Essentials
Timetaken
3hours

S
ince a young age, I’ve always had a special 

taste for the dark, gothic and dramatic 

aesthetics of art,” says Ana Cruz, a 

Portuguese designer and artist. “My biggest 

inspirations are secret realms and my passion 

for themes such as death, macabre beauty and 

deeply romantic emotions.”

Ana is an artist drawn to the darkness in art, 

but for this picture, Ana chose to mix darkness 

with a light of light, bright colours and natural 

effects such as foliage. The finished result is 

something that feels very much rooted in this 

fantasy genre, but it has a mysterious 

undertone to it. “In my personal art, I always 

aim to achieve a mixture of dark fantasy and 

dramatic romance, occasionally with a surreal 

twist,” Ana says. “I always aim to portray the 

beauty of darkness, in order to make it 

appealing and alluring. I want my art to capture 

the deepest secrets of human souls and dream 

worlds, always with a dramatic story behind 

every scene. A story that someone can always 

relate to.”

 For this particular image, Ana combined 

traditional photomanipulation techniques with 

digital painting effects to build a fantasy piece. 

Adjustments and brushing were key in bringing 

a good contrast to the piece. “Using a new layer 

with the Overlay blend mode, I painted some 

black tones near the rock and some light tones 

on her edges. I also painted some extra 

highlights on her edges to increase the backlight 

effect,” Ana says. “I used Brightness/Contrast, 

Hue/Saturation, Color Balance and Levels to 

work on the tone, contrast and shadows and 

highlights of the piece.”

How Ana Cruz combined darkness and beauty for a stunning 
fantasy composition

Deliverance

Building the background

01 I started with my background, 
blurred it Gaussian Blur, added some 

foliage and applied Gaussian Blur again, but 
this time with less intensity. Then I added 
rocks on both sides and adjusted highlights 
and shadows using Levels. I used the Lasso 
tool to select specific areas for both shadows 
and highlights.

Working up the picture

03 I digitally painted the horse’s hair 
and added the horn. I added a red 

eye to the horse and inserted a lot more 
foliage to the picture. I finished the image off 
with a blue-toned gradient texture set to a 
Soft Light blend mode to break the excess of 
yellow and green tones.

Adding the subject

02 I added the model. I used a mask to 
hide body parts that were supposed 

to be in the rock and I used adjustments to 
work on her tone, contrast and highlights. I 
digitally painted her hair in several layers and 
added the horse before doing the same thing.

Show us your compositions Search for photoshopcreative
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Create an epic ice-
cave composition
I

f you think layers are made to pile an image on top of each other, it 

is time to think again. Layers are the most basic and yet a powerful 

feature in Photoshop. Without them it would be difficult to achieve 

anything in Photoshop. In this tutorial, you’ll master layers on every 

level. You’ll learn how to blend images and to control the level of 

transparency of a layer using Layer Masks, plus how to make tonal 

corrections and other adjustments utilising Adjustment Layers.

Finally, you will learn how to create fantastic effects using Layer 

Styles. As you can see, layers are more complex than you think. When 

you understand how layers works, the results are nothing less than an 

epic composition like the one you are about to create. Other 

techniques covered in this tutorial are Smart Objects, the Puppet 

Warp to quickly alter the shape of an image, and the Camera Raw 

Filter. So, roll up your sleeves and start creating now.

Master the Photoshop layers and discover new techniques to create amazing effects

Tutorial Create an epic composition
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 Expert
Daniel
Sinoca
Layers give me the ability 
to create almost anything 
in Photoshop. At first sight, 
the layers look simple, but 
they are sophisticated tools 
and features I like to apply 
them to help when creating 
my artworks. I started to get 
involved in the digital world 
over 15 years ago and have 
been working as a freelance 
artist ever since, creating all 
kinds of multimedia projects 
and tutorial guides.

Create the cave

02 Go to File> Place Embedded ‘pxhere_634725_
cave,jpg’. In Options, rotate the image 90°. Set 

the Horizontal/Vertical scale to 187% and position the 
cave entrance below the middle of the canvas and then 
press Return/Enter.

Create a new document

01 Open up a new document. Go to File> 
New or press Cmd/Ctrl+N. Name 

your project ‘Dinosaur Cave’. Set the Width to 
444mm, Height to 190mm, Resolution: 
300ppi and click OK.

Essentials
Works with

Whatyou’ll learn
How to work with

Layers and filters to
create a stunning scene

Timetaken
3 hours

CS CC Elements

37



Adjust the tones 

06 Let’s apply the same Gradient Map 
we created on step 4. In the Layers 

panel click on the Gradient Map, then hold 
Opt/Alt and drag above the river layer. Then, 
press Cmd/Ctrl+Opt/Alt+G to clip the layers. 
Open the Levels (Cmd/Ctrl+L). Set the Inputs 
to 25, 1.15, 255 and click OK.

Make adjustments 

03 Go to Filter> Camera Raw Filter. Set 
the Exposure to 1.10, Contrast: 10, 

Highlights: -80, Shadows: 50, Whites: 25, 
Blacks: -25, Clarity: 85, Dehaze: 20,  
Vibrance: -50. Now, open the Tone Curve 
panel and set Highlights to -50, Lights: 50, 
Dark -30 and click OK.

Apply a Gradient Map

04 Press D to set the default Foreground/
Background colours. Go to Layer> New 

Adjustment Layer> Gradient Map and click OK. Open 
the Gradient Editor. Keep the black and white colours as 
they are, and then add two new gradients. Enter colour 
#11758d, Location: 35% and colour #47aac6, Location: 
55% , then click OK.

Place the river

05 Go to File> Place Embedded 
‘unsplash_river.jpg’. Stretch to fit on 

canvas and press Return/Enter. Grab the 
Rectangular Marque tool (M) and select the 
river. Now add a Layer Mask, go to Layer> 
Layer Mask> Reveal Selection. Press Cmd/
Ctrl+T and shrink the image to reveal the 
cave entrance.

Bring more images

07 Place the image ‘unsplash_ice.jpg.’ 
In Options, set the Horizontal/

Vertical Scale to 150%, move the image to 
the right side of the canvas and press Return/
Enter. Grab the Quick Selection tool (W). 
Select the ice wall and add a Layer Mask. 
Now, go to Layer> Rasterize> Smart Object.

Camera Raw

09 Go to Filter> Camera Raw Filter. In 
the Basic panel, set the Whites to 75, 

Clarity: 65 and Saturation: -25. Now, open the 
Detail panel, and set the Luminance to 90 
and then click OK. Press Cmd/Ctrl+L and set 
the Inputs to 0, 0.75, 195 and click OK.

Complete the cave

10 Place the image ‘wiki_snow_rock.
jpg.’ Adjust the Levels to 0, 0.75, 220. 

Grab the Lasso Tool. Select the rock 
formation and then add a Layer Mask. Move 
it to the left. Grab the Brush tool (B) and paint 
on the mask to blend the image with the 
rocks from the river.

Warp Mode

08 Press Cmd/Ctrl+T and stretch the 
image to the middle of the canvas. 

In Options, switch to Warp Mode. Drag the 
corner handles to curve the image following 
the cave shape. Grab the Brush tool (B) and 
paint on the mask to blend the hard edges 
and to reveal the river.

Expert tip

The Displacement Map is the 
perfect technique to warp
textures around objects. It 
uses a grayscale map of the 
same image you are working 
on to distort the objects. The 
displacement superimposes 
an image onto another, and 
moves the light pixels up and 
to the left and the dark pixels 
down and right creating an 
illusion of depth. 

You can control the number 
of pixels by tweaking the 
Horizontal/Vertical Scales 
and defining the area on the 
Displace panel.

Displace 
filter

Tutorial Create an epic composition
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Make adjustments

14 Use the adjustments to make the
dinosaur darker. Open the Hue/

Saturation adjustment (Cmd/Ctrl+U). Set the
Lightness to -45 and click OK. Now, open the
Levels (Cmd/Ctrl+L). Set the Inputs to 0, 0.60,
160 and click OK.

Place the dinosaur

12 Go to File> Place Embedded
‘fo_dinosaur.jpg’. Now, Rasterize the

layer. Grab the Magic Eraser Tool (E) and
click on the white area to erase the
background. Press Cmd/Ctrl+T and resize
the dinosaur. Convert the layer into a Smart
Object again. Go to Layer> Smart Objects>
Convert to Smart Object.

Puppet warp

13 Go to Edit> Puppet Warp. Add several
control pins along the body and drag

to create a different pose. Now, add a Layer
Mask (Layer> Layer Mask> Reveal All).
Change the blend mode to Multiply and set
the Opacity to 85%.

Create distortions

15 Go to Filter> Distort> Wave. Set Number of Generators to 5, Wavelength: 1 – 100, 
Amplitude: 1-20, Scale: 25%-25% and click OK. Now, go to Filter> Distort> Displace. 

Set Horizontal/Vertical Scale to 20 and 10, check Stretch to Fit and Repeat Edge Pixels. 
Click on ‘displacement_map.psd’ and press Open.

Create a Displacement Map

11 First, it is very important to save your 
project (Cmd/Ctrl+S). Now, follow the 

sidesteppers to learn how to create and save 
a displacement map. We’re going to use this 
effect on step 15.

Expert edit

Merge the layers

01 Select all the Layers. Merge them
(Cmd/Ctrl+E). Ctrl/Right-click on

the layer thumbnail and choose Duplicate
Layer. Set Destination/Document: New
and name it ‘Displacement map’.

Desaturate the image

02 First, grab the Rectangular
Marquee Tool and select the entire

image, and go to Image> Crop. Now, create
a greyscale image. Press Shift+Cmd/
Ctrl+U to desaturate it.

Adjust the contrast

03 Press Cmd/Ctrl+L to open the
Levels. Set the Inputs to 20, 0.40,

240 and click OK. Go to Filter> Sharpen>
Unsharp Mask. Set Amount: 250%, Radius:
6px and click OK.

Save as PSD

04 Use Camera Raw filter to fine-
tune the contrast to the image. 

Press Shift+Cmd/Ctrl+A to tweak the 
settings. You must save your documents 
as a PSD file. Press Shift+Cmd/Ctrl+S.

Displacement map
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Expert tip

After placing the people, you 
can add a lighting effect to 
enhance the composition. 
Create a new layer on top of 
the Layer Stack and fill with 
black. Change the blending 
mode for the Layer to Screen. 
Set the Foreground colour to a 
light bluish colour. Grab a large 
soft brush, and paint the effect 
on the canvas. Press Cmd/
Ctrl+T and resize the image if 
necessary and move over the 
highlight area under the T-rex. 
Reduce the layer’s opacity to 
20% or 40%. Duplicate it if you 
want to place more light.

Light
effect

Layer Styles 

16 Go to Layer> Layer Style> Inner 
Shadow. Set the colour to #319dbb, 

Opacity 100%, Angle -90°, Distance: 40 pixels, 
Choke: 0, Size: 100 pixels and click OK. Finally, 
go to Filter> Blur> Gaussian Blur and set 
Radius to 6px.

Place a new texture 

17 Place the image ‘pix_2360369_texture.jpg’. 
Resize to fit the dinosaur length. Now, clip the 

layers, press Cmd/Ctrl+Opt/Alt+G. Reduce the opacity 
for the layer to 50%. Grab a soft Brush with a low 
opacity and start painting on the dinosaur mask, to 
partially hide the legs, arms, and parts of the body.

Bring more bones

18 Place the image ‘fo_dinosaur2.jpg. 
Use your favorite selection tool to 

select and mask the image. Desaturate and 
make adjustments using the Camera Raw 
Filter. Now, add the gradient map. Place the 
image ‘fo_bones.png and repeat these steps.

Place the explores

19 Place the image ‘unsplash_601212_
explorer.jpg’. Grab the Quick Selection 

tool (W) and select the image. In Options, 
click on the Select & Mask button. Tweak the 
settings to enhance the selection and to 
create a mask.

More adjustments

20 Use the Camera Raw Filter 
(Shift+Cmd/Ctrl+A) or the Levels 

(Cmd/Ctrl+L) to adjust the tones and colours. 
Place the remaining explorers’ images. 
Select, mask and make adjustments as 
needed. Then, press Cmd/Ctrl+T and resize 
each image proportionally.

Fine tune the image

21 Make sure the top layer is active, then press Shift+Cmd/Ctrl+Opt/
Alt+E to create a merged copy of the layer. Go Layer> Smart 

Objects> Convert to Smart Object. Press Shift+Cmd/Ctrl+A to open the 
Camera Raw Filter. Set Contrast to -15, Highlights: -70, Shadows: -30, 
Whites: 30, Clarity: 25, Dehaze: 5 and Vibrance 10.

Vignette effect

22 First, let’s adjust the luminance. With the Camera Raw 
dialog box open, click on the HSL Adjustments panel. 

Open the Luminance tab and set Aquas to 30 and Blues: -25. 
Now, open the Lens Correction panel and set the Vignette 
amount to -100, then click OK.

Tutorial Create an epic composition
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Galaxy in 
an eye

T
hey say the eyes are the window to the soul, 

but in this tutorial they become windows 

into the deep recesses of space. Thanks to 

amazing technological advances with telescopes, 

humans can now see farther than ever before and 

capture stunning images of galaxies, nebulae and 

all the wonders that the universe has to offer. 

Luckily, NASA shares many of their truly 

awe-inspiring images and videos with the world, 

offering them free to download from their image 

and video library at www.images.nasa.gov.

Using masks, blend modes and adjustment 

layers, you can use some of these amazing images 

to replace a normal iris with a star-filled galaxy, 

swirling toward the pupil. With a wide array of 

images to choose from, you could also opt for a 

more cloud-like galaxy, or a sparser arrangement of 

stars. Once the layer masks are in place, it’s 

possible to add any star system you like. And if you 

aren’t a fan of purple, the colour scheme is easy to 

alter too; by simply applying different Hue 

adjustments you can create a galaxy of any colour. 

Whichever image you choose, make sure the 

galaxy is the focus of attention by using adjustment 

layers to create plenty of contrast between the 

stars and a dark backdrop.

Create an epic swirling galaxy within an eye using layer 
masks, blend modes, filters and adjustments

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Essentials
Works with

Whatyou’ll learn
To oust eye reflections,

alter hues and merge using
masks and blend modes

Timetaken
One hour

CS CCElements

 Expert
Sarah 
Cousens
With so many amazing 
images on the NASA website, 
it was tricky choosing which 
to use! I imagine that I will be 
incorporating some more of 
their photos into my artwork 
in the future. I am a designer, 
illustrator and author and 
have been using Photoshop 
to create material for books, 
magazines and games ever 
since co-founding the design 
and illustration company, 
CoolSurface Ltd, over ten 
years ago.

t
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Mask the iris

02 Select the Brush tool and choose the Soft Round brush, but 
increase its hardness to around 20%. Use it with black at a size of 

100px on the copy layer mask to obscure the iris and pupil of the eye.

Open and duplicate

01 Open the start image (pix_1132531_eye.jpg). Duplicate 
the background layer (Ctrl/Cmd+J), and add a layer 

mask to the copy. Click the eyeball icon next to the original 
background layer in the layers palette to hide it.

Adjust the Hue

03 Make the Background layer visible 
again (click the eyeball icon) and add 

a Hue/Saturation Adjustment layer directly 
above that layer and set the Hue to -129. Next 
add a Brightness/Contrast Adjustment layer 
and set the Brightness to -150.

Duplicate a patch

04 To remove the window reflection in
the eye, first use the Lasso Tool to 

select a section directly opposite to the right 
of the pupil. Go to Select> Modify> Feather, 
enter a feather radius of 10px and click ok. 
Press Ctrl/Cmd+J to copy this selection onto
a new layer.

Choose a galaxy 

06 Next, choose a star or galaxy image to apply to the eye. The image used in 
this tutorial is from NASA’s extensive library of royalty-free images, so feel 

free to take a browse and choose one that you like. To achieve the swirling effect we 
have you’ll want to be opting for a “spiral galaxy”.

Paste it in

07 Open the galaxy image (the one used here is 
‘GSFC_20171208_Archive_e001979.jpg’), and 

copy the entire canvas (Ctrl/Cmd+A then Ctrl/Cmd+C), 
and paste it (Ctrl/Cmd+V) into your artwork directly 
below the masked eye copy layer, so that it is only 
visible within the iris and pupil.

Cover the glare

05 Press Ctrl/Cmd+T, right click within 
the bounding box and select Flip 

Horizontal. Now position the piece of iris and 
pupil carefully over the window reflection, 
resizing and rotating where necessary. Once 
it is positioned hit enter to apply.

Show us your creative edits  Tweet us @pshopcreative

43



Change its blend mode

08 Depending on your choice of galaxy image there are several Layer blend modes that 
you can choose from which give different effects such as Screen, Linear Dodge, and 

so on. For this image, the Hard Light blend mode works well.

Liquify 

11 Go to Filter> Liquify. Then choose the Twirl Clockwise tool, and set Brush size to around 
1400 and Brush Rate to around 70. Click and hold in the centre of the galaxy for a few 

seconds to twirl it slightly. Click ok to apply the effect to the photograph.

Mask over the pupil

09 Add a layer mask to the galaxy 
image, the reduce the layer’s 

opacity until you can see the eye beneath. 
Select the brush tool and the soft round 
brush, but increase hardness to 50%. Use it 
at 250px to mask over the pupil. Restore the 
layer opacity to 100%.

Position the galaxy

10 Un-link the galaxy’s layer mask (click 
the chain icon between the layer and 

mask in the layers palette). Click on the 
galaxy layer and press Ctrl/Cmd+T and 
position, resize and rotate it so that it swirls 
around the pupil.

Expert edit

Load star shape

01 To add some extra stars and variety 
to your image, try customising 

an existing brush. Start by loading an 
appropriately shaped brush, such as 
Photoshop’s “Starburst- small” in the 
Assorted brush set.

Adjust Spacing

02 Open up the Brush Panel to access 
the wide range of adjustable 

settings and characteristics. First increase 
the Spacing, then tick Shape Dynamics.

Increase the jitters

03 Increase Size Jitter and Angle 
Jitter up to 100%. Increase 

Roundness Jitter, but only to around 35%, 
or set a minimum roundness to prevent 
the stars losing their recognisable shape.

Scattered stars

04 Tick Scattering, increase Scatter 
and adjust the Count as desired. 

Now apply your stars with a light colour 
on a new layer set to Screen.

Star brush

Tutorial Galaxy in an eye
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Add some shine

13 To give the eye a more 3D appearance,
it needs a new light reflection more in

keeping than the square window that we
removed before. Copy and paste ‘pix_11107_
nebula.jpg’ in above the galaxy layer, set its
Blend mode to Screen.

Adjust Levels

12 Add a Levels Adjustment layer directly above the galaxy layer and tick the clip to layer icon at the 
bottom of the properties window. Next, you drag the Input sliders to increase contrast and make 

the stars brighter; Black: 13, Grey: 1.56, White: 198.

Bring it back

16 Use the soft round brush with white to bring the stars back, over 
the top eye lid and along the lower eye line, over the hair and 

anywhere else you want to add some shimmer. Alter the brush opacity to 
make the stars bolder in some areas than others.

Transform and mask

14 Then press Ctrl/Cmd+T and resize, 
rotate and position it so the bright 

area is to the left of the pupil. Add a layer 
mask and use the soft round brush to mask 
and blend around the edges and remove the 
glare from the pupil.

Add stars

15 Copy and paste ‘pix_2609647_stars.
jpg’ at the top of the layer stack. Set

the Blend Mode to Overlay. Press Ctrl/Cmd+T
and shrink it down to better fit the canvas.
Hold Alt and click the Add layer mask icon to
apply a black-filled mask.

Final adjustments

17 Add a Hue/Saturation Adjustment layer above the stars,
tick the clip to layer box and set the Hue to -20. Finally,

add an Exposure Adjustment layer at the top of the layer stack
and increase exposure to +0.33.

Expert tip

To improve your workflow,
it’s a good idea to find out the
relevant hotkeys for your most
commonly used tools, and the
Brush Tool is probably one of
these. The most ideal hotkey
when using the Brush is the
square brackets [ and ] to alter
brush size up and down. You
can adjust the brush opacity
using the number keys, 0 to
9. Another ace shortcut is X to
switch between the foreground
and background colour, which
is useful when working on a
layer mask to switch between
black and white.

Know your 
hotkeys
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Transform, 
blend and 
mask 
creatively
Want colourful, mind-warping blends? Combine blend modes with
transforms and masks to create a fractal-fueled symmetrical delight

Flip

02 With the top layer selected, press 
Cmd/Ctrl+T for Free Transform. 

Right-click on-canvas, choose Flip 
Horizontal. Press Return/Enter to commit 
the transform.

Place and duplicate

01 Open ‘start.psd’. Go to File> Place [CC: 
Place Embedded], grab ‘1.jpg’.  

Rotate, scale and position to fill the canvas 
before committing the place (press Return/
Enter). Press Cmd/Ctrl+A to select the full 
canvas, then press Cmd/Ctrl+J twice to 
make two duplicates.

Blend and merge

03 Using the blend mode dropdown 
above Layers, set the blend mode to 

Lighter Color. Now that you’ve blended, 
Shift-click the bottommost blend layer to 
select all the blend layers and press Cmd/
Ctrl+E to merge.

 Expert
Andre 
Villanueva
Symmetrical designs have 
always intrigued me. Pre-
Photoshop, I didn’t really 
have a way to easily generate 
these types of visuals. A�er 
discovering Photoshop, I 
realised I had finally found 
the perfect engine for playing 
with symmetry. Transforms, 
blend modes and masks have 
been the ultimate allies in 
my experiments. I’m an art 
director and former college 
media arts instructor. I’ve 
been creating digital art since 
the early-2000s.

a

F
ancy creating an intricate mix of colour and 

blended detail but lack a ton of hours to 

commit? Inspired by new-age mysticism and 

forged with key Photoshop features, this tutorial 

image will illuminate a method of rapidly self-

blending fractal imagery in the quest to create a 

dazzling backdrop or even a stand-alone design 

that will draw viewers into its entrancing embrace.

Here you’ll compose a vibrant representation of 

a meditative inner-journey. The power generated is 

so intense that the essence is forcefully projected 

outward from the fellow at the centre of it all. To 

form the colourful blends and undulating lines of 

energy, you’ll take some fractal images and apply a 

quick flip-’n’-blend to produce a series of 

symmetrical panes. Blend these together to form 

an increasingly complex metaphysical mélange. 

Where things gets too muddy or convoluted, 

lighten the load by adding layer masks and 

controlling with gradients.

Engage adjustment layers and additional colour 

and blend modes at the top of the layer stack to 

tweak the look and explore other possibilities. After 

completing the tutorial, try using the techniques 

you’ve learned (and even some of the interesting 

panes you made) in future projects.

Essentials
Works with

Whatyou’ll learn
How to form intricate 

designs with transforms, 
blend modes and masks

Timetaken
2 hours

CS CC Elements
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Intensify the blend

04 With the merged blend layer
selected, press Cmd/Ctrl+J to

duplicate. Bring up Free Transform (Cmd/
Ctrl+T ), right-click on-canvas and choose
Flip Vertical. Commit the transform (Return/
Enter). Set the blend mode to Screen.

Mask with gradients

07 Tone down some of the brighter areas by adding a layer mask
(click the Add Layer Mask button in the Layers palette) and

introducing black to the mask. Here, reflected gradients (30-70% Opacity)
are used to apply this reduction evenly and efficiently.

Add a colour band

05 Click ‘Create new fill or adjustment 
layer’, choose Solid Color, #94c6ec. 

Click OK. Drop Opacity to 80%. Click the mask, 
press Cmd/Ctrl+I to invert. Select the Gradient 
tool. Set the foreground colour to white and 
choose ‘Foreground to transparent’, Reflected 
style, 100% Opacity. Shift-click and drag 
vertically to add colour band.

Place, flip and blend

06 Now you’ll create another 
symmetrical blend. Use steps 1-3 

as a blueprint for working with ‘2.jpg’. After 
creating the blend and merging, set the 
resulting layer’s blend mode to Color Dodge 
so it can to fuse energetically with the 
existing image.

Blend more

09 The more the merrier – add one or two more
copies of ‘radial.jpg’. You can either keep 

these in line with the other radial image or cut loose to
add a pinch of asymmetry.

Add radial detail

08 Place ‘radial.jpg’, scale and position before committing 
the place. Set the blend mode to Darker Color. If you 

like, add a layer mask and fade areas with black to help the layer 
jive better with the image. Use the Gradient tool again if needed. 
Try the Linear style (30-70% Opacity).

Use Hue/Saturation

10 To introduce some chromatic variation, call up Hue/Saturation (Cmd/Ctrl+U). 
Play with the Hue slider to shake up the colour. Optionally, adjust the 

Saturation slider, and tick Colorize if you want a single colour.

Tutorial Transform, blend and mask creatively
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Add circle

17 With the Ellipse tool [CC/CS: set to Shape in the Options bar], drag
out a white circle in the centre. Drop the Opacity to 40%. After

placing the silhouette in the next step, you might want to check and see if
this circle’s positioning or opacity need adjusting.

Place, flip and blend

11 Do the flip-’n’-blend routine (steps 1-3) on ‘3.jpg’. After finalising and 
merging the blend, set it to the Lighter Color blend mode to banish 

the darker areas. If desired, add a layer mask and reduce in areas with 
black. Try the Gradient tool’s Radial style (here set to 100% Opacity).

Radial madness

12 If you like, mix in further instances of ‘radial.jpg’. The 
Darker Color blend mode is once again used here, but 

feel free to experiment. Use layer masks where appropriate, and 
adjust with Hue/Saturation to mess with the colour.

Duplicate and blend more

15 Duplicate (Cmd/Ctrl+J) the blend
from the last step 1-2 times. Position/

adjust these with the Move tool and Free
Transform, and make use of the masks to be
selective about what you want to show.

Use Color Dodge

16 Building up a few of the blends from the last step and
then slapping another instance on top set to the Color

Dodge blend mode can culminate in a deliciously blinding
crescendo. By all means, mask out anything too retina-searing.
If you like, see what happens with other blend modes.

Place, flip and blend

13 Do the flip-’n’-blend routine (steps 1-3) 
on ‘4.jpg’. After finalising and merging 

the blend, set it to the Lighten blend mode. 
Mask to reduce in areas if desired. Linear, 
radial and reflected gradients are all 
employed here.

Form final blend

14 One last blend. Do the flip-’n’-blend 
routine on ‘5.jpg’. After finalising and 

merging the blend, set it to the Lighten blend 
mode. Option/Alt-click the Add Layer Mask 
button, then use the Gradient tool (Radial 
style, 100% Opacity) to add white, revealing 
the blend.
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Finalise

22 Take some time to review the image 
and see if you need to adjust 

anything. You may want to take a break and 
come back with fresh eyes before the final 
review (be sure to save before running off). 
Tweak colouring further with adjustment 
layers up top. Save when done.

Add silhouette

18 Now you’ll finally add the meditative 
figure’s silhouette. Place ‘silhouette.

png’, scale it appropriately and position 
centrally at the heart of the energy 
maelstrom before committing the place. 
Over the next several steps, you’ll dress up 
the silhouette.

Add Inner Glow style

19 Click the Layer palette’s fx [Elements: 
Styles] button, choose Inner Glow. 

Feel free to set the glow to your liking 
[Elements: try starting with Simple preset]. 
Here the glow is white set to the Screen 
blend mode. Opacity is set to 90%, Size to 
13px. Click OK when satisfied.

Add to clipping mask

21 Add to the clipping mask by 
copying additional layers to the 

top (Option/Alt+click between the top two 
layers each time). Here a radial image 
(set to Overlay) and the first symmetri-
blend layer (set to Hard Light, 80% 
Opacity) are brought in. Adjust layer 
masks and position/free transform 
where needed.

Duplicate and clip layer

20 Option/Alt+click and drag the second symmetri-blend layer up to the top of the stack. 
Set to the Hard Light blend mode and drop Opacity to 40%. Option/Alt+click between 

the top two layers to clip. Move/transform the clipped layer for a good fit. Trash layer mask.

Expert edit
Pattern Overlay blends

Add more colour

04 Use Free Transform (Cmd/
Ctrl+T) to reshape the colouring. 

Duplicate and transform to add more 
colouring. Try other patterns or even put 
Gradient Overlay to use.

Adjust opacity/fill

03 Drop the shape layer’s fill to 0% 
(above Layers), leaving the layer 

style to stand on its own. To reduce, drop 
layer opacity (here set to 50%).

Apply Pattern Overlay

02 Click the layer palette’s fx button, 
choose Pattern Overlay. Set Blend 

Mode to Overlay. Pick the Tie Dye preset 
(or something else). Max out Opacity and 
Scale. Click OK.

Create shape

01 Use the Ellipse tool (set to Shape 
in Options bar) to create an ellipse 

covering the area you want to dress with 
the pattern overlay.

Tutorial Transform, blend and mask creatively
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I
was actually not really into the idea of making this at first,” says

Anders Wik of his Wolf Moon composition. “It was one of those

evenings that I could not find any inspiration, so I decided to do a

simpler project. It later turned out to become an eye-catcher.”

Anders is known for speed-art tutorials on YouTube and says he

uses Photoshop to relax. This image came about though after finding

the wolf image by accident. “I could not help but feel some sort of

‘longing’ in its eyes,” he says. “So why not make it long for the moon?

Since this composition was more about making an animal fantasy

poster, I did not have to worry much about scale and angles. Cutting

out the two main images I began with the help of the Brush tool,

adding fur on the wolf since it is easier to draw it back than trying to

cut it from the original image. I then added an outer glow to the wolf in

the layer style options.”

Although this was a layer-based project, Anders used a lot of

brushwork in this image. “Since the fur was a little dark in some areas I

kept drawing brighter hairs with a suitable brush and introduced clouds

to fill out the composition,” he says. “Getting closer to finalising the

piece, it had actually really grown on me. So a project does not have to

become poor just because you’re not into the idea of making it.”

How Anders Wik brought light and brush strokes into
the relationship between wolf and moon

Wolf Moon

Theartist

I am a digital
artist from
Sweden.
My world of
Photoshop

began mainly by making
comical and surreal
compositions of my friends
and I. It later became a
way for me to relax. I can
sit for hours working on
a piece. Others do yoga, I
do Photoshop! These days
I mostly make tutorials
and speed videos for my
channel. You are welcome to
check it out: youtube.com/
user/TheWikTube

Anders Wik

Essentials
Timetaken
3hours

Set everything up

01 With the help of the Lasso tool I cut
the two main images out and paired

them together in a new composition, I then
use Transform to resize and then adjusted to
make them blend nicely with each other.

Drawing fur

02 Next, I spent time drawing fur to the
outline of the wolf’s head. It is

recommended to adjust the colour on the
brush depending on the area you’re drawing.
I also drew some soft brightness giving the
illusion of light shining from the moon.

The final touch

03 After adding clouds to give the
composition more life, it’s time to

finalise. I flattened the image and opened it in
Camera Raw. I adjusted brightness, clarity
and played around with the colours for the
last time, adding more depth.

Wolf Moon How I Made

“
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Tutorial Create a realistic fantasy scene



 Exper
Rodrigo
Marinell

Since I was a kid, I loved 
reading books, especially 
fantasy fiction. It’s amazing 
when you realize how the 
ability to create is infinite; 
every day new stories are 
being written; new worlds 
are being discovered and 
new possibilities are being 
created; the only limit to 
these worlds is imagination.

I’m an art director and have 
13 years of experience in 
advertising agencies. 

I learned and am still 
learning to use Photoshop 
through following tutorials.

rt

i

Essentials
Works with

Whatyou’ll learn
How to create a fantasy 

scene using multiple tools
to make it looks real

Timetaken
3 hours

CS CC Elements
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Draw the shadows

05 Create a new layer, set the
foreground colour to black, pick the

Pen tool (P) and draw the shadows, just like
the image. Activate the selection (Cmd+Enter)
and paint it black (Alt+Del). Apply the
Gaussian Blur (Filter> Blur> Gaussian Blur) at
147px, change the Opacity to 50% and the
blend mode to Soft Light.

Use Brushes

06 Create a new layer, set the 
foreground colour to white and 

select the Brush tool. Go to the Brush Preset 
Picker, choose a Soft Round Brush and set 
the size to 800px and opacity to 60%. Paint 
around the corners, just like the image and 
change the blend mode to Soft Light.

Set the tone

02 Let’s make the image look a little
more vibrant. To do that, go to the

adjustment menu, pick the option Color
Lookup and choose the option Fuji Eterna
250D Kodak 2395. Then, change the layer
opacity to around about 30%.

Link the adjustment layers

03 Add the layer books_01 from 
‘houses_book.psd’ and place it like 

shown. To set the colour for this layer, go to 
the Adjustment menu, choose Brightness/
Contrast, hold Cmd+Alt and click on the layer, 
and set it with 8/0. Replicate the procedure 
and add Hue/Saturation (0/-14/0).

Work with masks

04 Let’s adjust the size of the books.
Create a new layer (Cmd+Shift+N),

use the Rectangular Marquee tool (M), make
a square around the wall, create a layer folder
(Cmd+G) and press the button Add Layer
Mask. Then, add the folder books, from
‘houses_book.psd’ and place it like the above.

Enhance the details

01 Create a new document at
400x300mm and place the house.jpg.

Then, to enhance the colors and the photo
details, duplicate it (Cmd+J), apply the High
Pass filter (Filter> Other> High Pass) at 1px
and change the blend mode to Soft Light.

Create a realistic 
fantasy scene

I
t’s always great when you wake up and a new idea pops into your

head, but unfortunately this is not always the case… sometimes it’s

hard to find something that inspires you to create something new.

When this happens to me, my trick is to read a book and open up my

mind. It’s amazing how our brains can get into a story and picture the

scenes you can discover and explore. In that vein, today we’re going

to create a scene where a traveller has just discovered a wondrous

location beyond their wildest dreams! And of course, said location

is surrounded by books; where everything can happen.

As we create a scene with many pictures, it’s important to keep in 

mind that the scene must look as real as possible; it will be necessary 

to focus on every detail. To help us with this, we’ll use masks to blend 

the images into the scene, adjustment layers to set the colour tone, 

brushes and blend modes to make lights and shadows, the filter to 

create trees. We’ll use a few more, but these are the most immediate.

Another technique that we’ll be utilizing in this tutorial, is how to 

create a relatively simple effect that draws more focus on to the 

center of our scene. Without further delay, lets get started!

Here, we’ll use masks, adjustment layers, and a few other tools to create a scene 
where a traveller discovers an exciting world of fantastical elegance
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Add details

10 Let’s add more details to make the
garden a little bit more interesting.

First of all, add the ‘garden_02.psd’ and place
it just like the image. Then, make a mask
(step 7) to erase the unnecessary parts,
and link a Color Balance Adjustment layer
(step 3) with 0/0/-26.

Complete the lake track

11 Add the layer lake, from the garden.
psd and place it just like the image.

Then, make a mask (step 7) and erase the
unnecessary parts. The idea is to complete
the lake track until it gets to the library door.
Finally link a Brightness/Contrast
adjustment layer (19/0).

Add some flowers

12 Add the ‘white_flowers.psd’, place it 
just like the image and change the 

opacity to 70%. Then, make a mask (step 7) 
to blend it with the scene, but this time, set 
the brush size to small, with 67px. This will 
help to erase all the small details.

Pay attention to proportions

07 Add the layer garden from ‘garden.
psd’. To blend it with the scene, set 

the foreground colour to black, select Add 
Layer Mask, pick a brush (step 6) and erase 
the edges. As the lake is a little too big, 
duplicate the layer, reduce the size and make 
a mask to erase the edges.

Use the Color blend mode

08 Create a new layer, make a 
rectangle (M), like shown, and paint 

it with the colour #986051. Then, change the 
blend mode to Color and set the Opacity to 
30%. Finally, you can link some adjustment 
layers (step 3) Brightness/Contrast (13/25), 
Color Balance (3/-18/-9), Color Lookup 
(Horror.Blue.3DL).

Make a blur effect

09 Let’s blur the garden’s image just a 
bit. Duplicate all the garden’s layers 

(Cmd+J), merge it (Cmd+E) and apply the 
Gaussian Blur (Filter> Blur> Gaussian Blur) 
with 2.5px. Then, make a mask (step 7) and 
erase it, leaving only the garden’s base ever 
so slightly unfocused.

Expert edit

Use the Warp

01 Let’s bring together the two parts
of our lake here. Activate the Warp

tool (Edit> Transform> Warp) click on the
small squares and adjust the shape, just
like the image.

Enhance the colours

02 Let’s enhance the colours from
the white flower. To do that, follow

the step 03, link a Brightness/Contrast
adjustment layer and set it to 50/0.

Add the shadow

03 Duplicate the tree layer, place 
it under, activate the selection, 

paint it black and flip it vertically. Use 
the Perspective tool (Edit> Transform> 
Perspective) to set the shape and change 
the blend mode to Soft Light.

Add some movement

04 Add ‘movement_edges.psd’ and 
change the blend mode to Screen. 

Finally, add the folders movement and 
movement_02 from ‘movement.psd’, 
place it on the scene’s centre and change 
the blend mode to Screen.

Set the details
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Use the Feather

18 Add ‘traveler.jpg’. Then after that, activate the layer selection (Cmd+Click on 
the layer thumbnail), apply a Feather (Shift+F6), set at 2px, invert the 

selection (Cmd+Shift+I) and press delete twice. Finally, duplicate the layer, apply the 
High Pass filter (step 1) and link a Brightness/Contrast adjustment layer (step 3) set
to 16/15 to blend our traveller in a bit better.

Make a gradient mask

13 Add the ‘waterfall.psd’ and change the blend mode to Screen and 
the Opacity to about 80%. Select Add Layer Mask, set the 

foreground colour to black, pick the Gradient tool (G), set it to Foreground 
to Transparent and gently drag the gradient from the top to the bottom of 
the waterfall.

Add water splashes

14 Let’s make the waterfall look more real. To do that, add 
the layer base, from ‘splash.psd’, place it like so in the 

above image and change the blend mode to Screen. Then, use 
the layer top, from the same photo, place it on the top and 
recreate the same procedure.

Create a tree using Photoshop

15 Let’s use Photoshop to create a tree.
Create a new layer, go to the Filter

menu, choose the option Render and then,
the option Tree. After that, choose the option
10: Populous Nigra, and set the options just
like we have here. Finally, place it on the 
garden’s right side.

Add more elements

16 Add ‘chandeliers.psd’ and place it just 
like shown in the image. Make a 

mask (step 7) and erase the chandelier’s 
bottom, making it looks like it’s inside the 
lake. Then, link a Hue/Saturation adjustment 
layer (step 3) set to 0/-43/0 and Brightness/
Contrast set to 43/0.

Add lights

17 Create a new layer, activate the 
chandelier selection (Cmd+Click on 

the layer thumbnail), create a layer folder 
(Cmd+G) and press the button add layer 
mask. Then, set the foreground color to 
white, use the Brush tool (B), paint around 
the chandelier’s base and change the blend 
mode to Soft Light.

Focus on the details

19 As the traveller is close to the bright part of the 
scene, lets add more lights. Create a layer 

folder, with the mask in the shape of the traveller (step 
17). Use the Pen tool to draw the lights, and then apply 
Gaussian Blur at 40px, before changing the blend 
mode to Soft Light.
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Expert tip

Here, you saw how to add a fog 
into a scene. But you also can 
do that by exploring the brush 
settings panel. So, create a 
new layer (Cmd+Shift+N), set 
the foreground color to white 
and click on the Brush Settings 
panel icon. This panel will give 
you options to customize the 
brush your way. To create a 
fog brush, enable the options 
Shape Dynamics, Texture, 
Transfer (set the Flow Jitter to 
61%), change the blend mode 
to Soft Light and the Opacity to 
50%. Keep exploring this tool 
to discover new possibilities.

Brush 
Settings

Add depth

20 Let’s add some elements to give 
more depth to the scene. Add 

‘flying_books.jpg’, and use the Free 
Transform tool (Cmd+T) to rotate them, 
making it look similar to the above image. 
To add a sense of depth, apply Gaussian Blur 
at around 10px. Finally, duplicate it and place 
it close to the traveller.

Give more bright

21 Add ‘flying_books.jpg’ again, place it like shown 
and link a Brightness/Contrast adjustment 

layer (step 3) set at 67/0. Then, make a layer folder with 
the mask in the shape of the book (step 17) and use 
the Brush tool (B) to add lights again, before you can 
delete the layer mask.

Use feather and masks

22 Now, let’s add a few more details
into the scene. First, add ‘swan.jpg’

and make a mask (step 7) to erase the
unnecessary parts, making it blend with the
lake’s water. Then, add ‘butterfly.jpg’ and
apply a Feather (step 18) set at 1px.

Add more trees

23 Repeat step 15 and create another
tree, but this time, use the option 30:

Zelkova Serrata. After that, place it on top of
the scene and use the Free Transform tool
(Cmd+T) to rotate it until only the leaves
appear, just like the image. Finally, apply
Gaussian Blur (step 20) at 5px.

Work with blend modes

24 Add the folder middle, from 
‘smoke.psd’, place it like shown 

and change the blend mode to Screen. 
Then add the folder base, from the same 
file, place it at the scene’s bottom and 
make the same procedure. Finally, 
add ‘texture.psd’ and repeat the same 
procedure once more.

Apply a lens flare

25 Create a new layer (Cmd+Shift+N), 
set the foreground colour to black 

and paint it (Alt+Del). Then go to the Lens 
Flare option (Filter> Render> Lens Flare) and 
set the light position just like the image. 
Finally, change the blend mode to Screen 
and place it at the top of the scene, on the 
right-hand side of it.

Create a focus effect

26 Create a new layer, set the 
foreground colour to black, pick the 

Brush tool (B), set the Brush Preset Picker 
(step 6) to Soft Round, with size 900px, 
Opacity 50% and paint only the scene’s 
edges, like shown. Finally, change the blend 
mode to Soft Light.

Make the final adjustments

27 Go to the adjustment menu and use 
Brightness/Contrast (0/-8), two 

layers of Levels (13/1,00/247), Color Lookup 
(3Strip.Look - 70% Opacity), Gradient Map 
(Foreground to Background - 10% Opacity), 
Gradient Map (Violet,Orange - 10% Opacity), 
Color Lookup (HorrorBlue.3DL - 20% 
Opacity), and Brightness/Contrast (5/10).
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Merging nature and 
digital illustration
Reshakh Mahmoud talks to us about his eye-catching project, where he takes natural 
elements and inserts them into stylistic digital illustrations

for working in Photoshop, too. Using a graphic 

tablet with Photoshop is my preferred 

working style.

What are your favourite 
Photoshop tools?
As an artist who prioritises colour, I find the 

Brush tools to be my absolute favourites as 

they make it easy for my imagination to come 

true. I have a lot of brushes, most of which 

are premium brushes, although I do believe 

that anything can be done with regular 

brushes as well. The second tool I love is the 

Pen tool. I use it to make shapes in my 

projects so naturally, it’s one of my favourites. 

Tools like the Move tool, erasers and the Blur 

tool have also been crucial to my works.

Are those the tools that you used 
for this project?
Thankfully, Photoshop has a lot of tools that 

made my job much easier. The Brush tool, for 

example, was a huge help and I used a lot of 

brushes in this project. I also used rulers to 

make sure everything was perfect. I used the 

Pen to make the exact shapes that I wanted, 
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Project focus The Precious

N
ature has influenced so many artists 

from so many different eras and walks 

of life. Despite the fact that Photoshop 

is a digital medium, it can still be a useful tool 

for artists in the 21st century to convey their 

appreciation and wonder of Mother Nature.

When Reshakh Mahmoud, an artist 

specialising in motion graphics decided to 

focus on a collection of pieces highlighting 

the beauty in nature, he turned to Photoshop 

and Illustrator to bring his artwork to life. The 

result was something that looked modern, 

slick and cool, but also colourful and 

evocative of the world around us. 

We asked Reshakh to tell us more about 

the project and how he made it.

How long have you been using 
Photoshop, Reshakh?
I’ve been using Photoshop for over ten years 

now, from Photoshop 7 to CC 2018. Now I’m 

using Photoshop in a lot of fields, for things 

such as motion graphics, texturing, style 

frames, retouching, photomanipulation, but 

also drawing artworks and creatures, things 

like that. Graphics tablets are also very useful 

About the artist 

Reshakh 
Mahmoud
be.net/reshakhart

@reshakhart
I’m Reshakh, 

a digital artist who has been 
working in this field for ten 
years. I love to work on things 
that are quite personal to me. 
I always aim to tell stories 
through my work. I draw and 
speak through my art to the 
world. You can see more of my 
artwork on Behance.

Name of the project
The Precious
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and the Eraser tool to mix the layers and the 

colours. Other tools like the Elliptical Marquee 

were also very handy.

What was the idea behind this 
project?
I wanted to combine bright colours, 

gemstones, fire and water into one big project 

focusing on animals and nature. Everything I 

do is influenced by nature as I believe it to be 

the best source of inspiration. 

And who were your biggest 
influences for this project?
I have always loved Van Gogh, and the way 

he used colour in his work has always 

fascinated me. The artistic approach to this 

project can be credited to him on some levels. 

I wanted to try and use his style of colour 

layering but adapted it to digital art and 

added my own spin to it. Van Gogh is one of 

the most unique artists of all time and the 

way he used colour to this day remains 

unparalleled in my opinion. 

Did you use Illustrator for this 
project at all?
For some layers, like lines and vectors, I used 

Illustrator. It has a lot of options to make your

outlines and lines clearer. 

What was the feedback like on 
this project?
The feedback has been very positive overall, 

one of my closest friends who is also a digital

artist called me after he saw the first picture 

and told me how amazed he was with the 

final look. The general feedback that I 

received was that of amazement and 

appreciation, and yes, that was quite 

surprising to me.

Where does this project rank 
alongside other projects you’ve 
worked on?
I’m very proud of this one. And I’ve worked on 

a lot of projects for many companies that I’m 

really proud of. Most of those have been 

motion graphics-based projects, but I haven’t 

uploaded all of them to my social media 

pages or website. Now that my own website 

is finally launching soon, I’m very excited to 

share some of the work I’m very proud of. It’s 

coming soon, so be on the lookout.

SMOOTHING
This project was created
almost entirely with
brushes; the Lazy Nezumi
Pro plug-in was used to
make sure the lines were
smooth.

GEMSTONES
The gemstones were at the
centre of this project with
each of the images in the
collection featuring them in
some way or form.

BOOK COVER
This project spawned a
book cover with a similar
design of a flower.

59



60

F
or many, digital artwork has replaced 

traditional drawing. Gone is the need even 

for a sketchpad to take on the go since Adobe 

introduced their Sketch app; though with the 

Adobe Capture app, it’s easier now to transform 

full sketches into digital works in no time at all.

Adobe Capture is fairly straightforward. It 

revolves around the idea of taking aspects of the 

real world for your creative projects, whether that’s 

a colour palette, a brush or the case of this tutorial, 

a pattern drawn onto a notepad. Though in this 

tutorial we’re going to simply add a gradient and 

keep the pattern low-key, you can choose to create 

all kinds of bright and exciting cartoons by creating 

the line-work by hand and filling in the shapes with 

the Paint Bucket tool or with brushes in Photsohop. 

In many Photoshop Creative tutorials, you’ll be 

told that you don’t need to be amazing at drawing 

to create amazing digital artwork. This is true of 

this project too, but it can definitely help to turn a 

good artist’s work into even better patterns. If 

you’re a confident artist when it comes to pencil 

and paper, and you’re hoping to embellish your line 

art with colour, this is certainly the tutorial for you!

Turn drawings into digital artwork with this handy little app, and colour
it in with ease in Photoshop

Create a vector 
pattern with Capture

Essentials
Works with

Whatyou’ll learn
Create vectors in Adobe

Capture app and Photoshop

Timetaken
1-2 hours

CS CCElements

App tutorial Create a vector pattern with Capture

 Expert
Mark 
White
As Techniques Editor on 
Photoshop Creative, I’ve 
learned all kinds of quick tips 
to help with even the most 
impressive-looking pictures.

I think the best thing about 
mobile technology, is that it 
brings us closer to the real 
world, whether we’re sharing 
photos we’ve taken with 
friends, or capturing patterns 
like this.

t 

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Hit G to bring up the Gradient tool

Sketch your 
pattern

01 Start off by 
grabbing a 

sketchpad and using 
a thick pen – maybe a 
Sharpie – to sketch 
out a design that you 
can turn into a 
pattern. Don’t worry 
about making 
mistakes, as you can 
fix these in 
Photoshop with the 
Brush tool.

Capture the 
pattern

02 Open 
Capture and 

go to the Shape 
section. Take a photo 
of the sketch that 
you’ve just made, 
making sure to use 
the central slider to 
adjust the white/
black balance in the 
image.

Save

05 Now to save the vector. You 
can either save it in your CC 

library, or you can send it to yourself 
to download on your desktop. Either 
way, download it into desktop 
Photoshop, and you’re ready to start 
creating your pattern.

Grab the Magic Wand

06 Hit W to bring up the Magic 
Wand and uncheck the 

Contiguous box, before selecting all 
the black lines that have been drawn, 
and hitting Mask. Contiguous being 
unchecked will enable you to select 
all the black in the image at once.

Refine and 
Crop

03 With your 
picture taken, 

you can get on with 
making it look the 
best it possibly can. 
Go to Refine to touch 
up the image itself, 
and crop it to remove 
anything captured by 
the camera that isn’t 
the pattern itself.

Get creative

07 Clip a new layer to the pattern and fill with a 
colour – we’ve gone with white before adding a 

gradient below. Feel free to select individual shapes from 
the pattern and colour them on a new layer.

Smooth

04 Go to the 
Smooth tab. 

This will individually 
render every dot and 
line in your image to 
smooth it out and 
turn it into a vector. 
When it’s fully 
rendered, click the 
arrow in the top-right 
of the screen.



On the FileSilo
Download your free
resources at www.filesilo.
co.uk/photoshopcreative

Expe
Moe
Hezwani
I needed to find a quick
and easy way to create
3D-packaging CADs
for my clients to three-
dimensionally visualise my
designs. Photoshop is usually
my go-to platform, and I
discovered how easy it was
to create realistic packaging
using the most basic of tools.
I was happy with the results
and so were my clients.

I’m a professional graphic
designer/illustrator, and
Photoshop is my usual
platform for my designs.
I enjoy playing around
with Photoshop to mix
the composition between
photography and illustration
to build up a piece of artwork.

t
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Essentials
Timetaken
1hour

Add lighting to background

02 Make the Foreground Colour white,
and then go to Layer> New Layer

Fill> Gradient… In the Gradient Editor, select
the Foreground to Transparent Gradient.
Make the angle of the Gradient 30°, and
tick Reverse.

Creating the background

01 Start by going to Layer> New Layer
Fill> Solid Color… then fill the Solid

Color with a dark navy. Bring up the Layer
Style of the Solid Color and select Gradient
Overlay. Make a white to light grey gradient
with the angle of 30°, then blend mode Colour
Dodge with a 70% Opacity.

W
hen pitching a design to a client,

presentation is always crucial.

Showing a clean and polished design

at any stage of the process is a given, but there

are other ways to help it outshine the

competition. Making a 3D mock-up to display a

packaging design is a great technique that can

give any designer an extra edge on their

competitors. When done right, mock-ups can

enhance a design and help show clients what

the design would look like if it was

implemented in the real world.

3D packaging mock-ups are not the final

product that you’re selling to a client; they

should be used as a visual tool to display your

work. In this tutorial you will discover all the

handy tip and tricks in mastering the art of 3D

packaging design without any complex steps.

Within this tutorial, you will learn how to

create the skeleton of the box using the Pen

Tool, then add Layer Style Gradients and Bevel

& Emboss to give your mock-ups some depth.

Additionally, you will find out how to add wood

and paper texture with Smart filters to give

your packaging a more realistic approach.

Finally, you will use the Type tool and Custom

Shape tool to create the branding for your

packaging design.

Who needs CAD software when you can create 3D packaging
mock-ups using basic tool from Photoshop

Drawing the box shape 

03 Start by using the Pen tool to draw 
the base of the box, and think about 

the angle you would like your box to sit at. 
Drawing a sketch might be easier, or you can 
experiment straight onto the canvas. Use 
your eye as the protractor, and ensure you 
are using Shape layers from the Pen tool.

Create a 
realistic 
packaging 
CAD
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Draw the lid

06 Finally, draw a half-open lid using the Pen, which you can do by drawing a 
few angled rectangular shapes. Ensure that you are using the same angle

as the base of the box. Also, do not forget to draw thin rectangles to represent the 
thickness of the card.

The inside of box

05 Now, draw a rectangle to create the inside of the box. 
While in the same Shape layer, grab the Ellipse tool and 

click the + key. Then, draw an oval shape in the top centre of the 
rectangle. To cut out the oval shape from the rectangle, select 
Subtract Front Shape from Top Shape bar.

Building the box

04 Using the Pen once again, draw the middle section of your box. 
Remember when creating a box that it is made out of card, so you 

will need to also draw the thickness of the box to ensure that the end result 
looks realistic.

Drawing stars

09 Grab the Ellipse tool and draw a 
number of white little circles – they 

don’t have to be perfect round. To ensure all 
circles stay within the same Shape layer, click 
the + key every time you draw a circle. Again, 
make a selection around the Front Lid Shape, 
add a mask to your Stars layer, and change the 
Blend Mode to Color Dodge.

Creating texture

08 Grab the Pen tool and draw a rectangle with jagged lines. Repeat 12 times with 
different jagged lines. Making each shape layer’s Opacity 11%. Next, place all 

shapes into a folder, Cmd/Click on the front lid Layers thumbnail to make a selection, add 
a mask to the folder, then change the Blend Mode to Soft Light.
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Creating the gradient

07 Now that you have created the base of the box, 
you can add its branding. Start adding a 

gradient to the front lid, then bring up the front lid 
Shape Layers Layer Style and create a dark navy, teal 
to white gradient, angle at 60° and scale 114%.
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Creating coloured glow

10 Using the Ellipse tool, create a large black circle. Make the Layers Fill: 0%, and  
in the Layers Layer Style select Gradient. Then create a white, mint-green to black 

Radial gradient, and make Blend Mode: Screen, Angle: 90° and Scale: 98%. Then, make a 
selection around the lid and add a mask to the layer. Repeat twice, but with a white, blue to 
black gradient.

Bevel & emboss

11 Place the texture folder, stars and 
glow shapes with the lid front shape 

into a new folder. Then bring up its Layer 
Style and select Bevel & Emboss, and 
amend the following settings. Depth: 100%, 
Direction: Down, Size: 15px, Soften: 5px, 
Angle: -129°, Highlight Mode: Screen 70% 
and Shadow Mode: Color Burn 20%.

Adding more layer styles

13 Create the same dark navy, teal to 
white gradient and Bevel & Emboss 

to the inside lid and the thin rectangle shapes, 
created to represent the card thickness. 
Note: depending on the shape’s angle, adjust 
the gradient angle so the dark sections meet 
from either side of the box. Make the same 
adjustments to the direction of the Bevel & 
Emboss so the White Highlights meet.

Duplicating layers

12 Repeat Steps 7-11 to the side lid, both 
base shapes and the inside of the 

box. Note: the gradient on the left side of the 
Lid and Base will need to be reversed with 
an angle of 41°. Do this so the darker sides of 
the gradient meet on either side of the box.

Silver foil effect

14 To create a silver foil effect in the 
middle of the box, create a gradient 

using the following settings: White Location 
0, K:30% Location 30, K:40% Location 55, 
K:30% Location 85, K:20% Location 100. 
Angle 90° and Scale 60%. Then duplicate the 
same Bevel & Emboss settings from step 11.

Bevel and Emboss

16 Start by bring up the Layer Style of the 
top section of the lid, select Bevel & 

Emboss, and use the following settings, 
Depth: 150%, Direction Down, Size 10px, 
Angle 76°, Highlight: Overlay 64%, Shadow: 
Multiply 41%.

Add a wood texture

17 Paste ‘pex_349610_wood-texture.jpg’ 
from FileSilo, and convert it to a 

Smart Object. Right-click on the texture layer, 
and select Create Clipping Mask at the top of 
the candle lid. Next, go to Edit> Transform> 
Skew, and warp it to sit on top of the lid. 
Repeat steps 16-17 to the base of the lid.

Drawing the candle tin

15 Start by grabbing the Ellipse tool and 
draw an oval shape to represent the 

top of the tin lid. Then, using the pen, draw 
the base of the lid with the same curvature 
as the top of the lid. Finally, draw the base of 
the tin, again using the lid’s curvature.



Shadows and highights

22 Creating a new layer and using a black soft brush with Opacity: 80% and
paint around the box darken some areas. Then, using the pen with white,

draw a few long triangle shapes to enhance the highlighted sections, make the layer
into a Smart Object and add 1.9px Gaussian Blur.

Finishing off the branding

21 For the brandings, select Bevel and use these
settings: Depth: 80%, Size: 5px, Soften: 2px,

Angle: 21°, Highlight: 97% and Shadow: Color Burn 84%.
Then make the Layer Blend: Soft Light. Finally, draw a
rectangle under the branding, make the Fill: 0% and
use the same Bevel settings. Repeat Step 20-21 for the
branding on the tin.

Designing the branding

20 Upload the BebasNeue-Regular.otf font from
FileSole and type Moon Light and Scented

Candle, with the Moon Shape from the Custom Shape
tool. Then, with all the layers selected, make them into
a Smart Object. Next, go to Edit> Transform> Skew and
warp it at the same angle as the lid.

Expert tip

Place the box layers in a folder and

paste ‘pex_242236_paper-texture.

jpg’ from FileSilo. Select the Multiple

blend mode and create a clipping mask

on the folder. Hide the background

layers and create a new merged layer.

Make it a Smart Object and go Filter>

Noise> Add Noise and set Amount:

7%. Finally, create a reflection, with

the background still hidden, and create

another merged layer. Then, cut out

the bottom part of the box into two

separate layers. Go Edit> Transform>

Vertical Flip and Screw the layers to

place. Place them both into a folder

and add a mask. Brush away the

reflection’s bottom part.

Adding extra 
details
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Adding tin shine

19 Duplicate the base of the tin layer and bring it above the paint layer from Step 
18. Make the duplicated layer Fill: 0%. Then select Gradients and use the 

following settings. Blend: Multiply, Gradient: K30% Location 0, White Location 11, 
K25% Location 26, White Location 38%, K25% Location 65, White Location 85, K25% 
Location 98. Angle: 180° and Scale: 71%.

Adding detail to candle

18 For the base, select Gradient from its Layer Style. Make a dark navy/teal gradient, with Angle: 
90° and Scale: 69%. Then select Inner Shadow and amend the settings, Distance: 29px, Size: 

40px. Finally, create a new layer and make a selection around the base. Add a mask to the new layer. 
Using the dark navy and the brush, paint the corners of the tin.
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Advanced Master Perspective With Google SketchUp

68



 Expert
Rebekka
Hearl
As a graduate of a 3D
animation course, I am well-
versed in the use of 3D tools
and modelling 3D objects,
and applying them to my
digital artwork.

I’ve been using Photoshop
since my teens, and it is still
a vital part of my workflow
to this day. I don’t know how
I survived so many years
without my Cintiq 13HD, and
my favourite Photoshop
tool is without a doubt the
Brush tool.

Essentials
Timetaken
7 hours
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Create a pipe

05 You can push and pull circular 
shapes too. Draw a circle on one of 

the roofs and use the Push/Pull tool to draw 
out a pipe. Notice how it looks different to the 
flat shapes. Circles can’t be manipulated in 
the same way, so be careful.

Make a building

06 Keep going until you’ve got some 
buildings! You don’t have to be overly 

detailed; just do enough so someone could 
tell at a glance that it is a building, specifically 
a set of shops. Include details like windows 
and doors.

Shape tools

02 Test out the drawing tools: shapes, 
and freeform using the pencil. The 

shape tools will adhere to perspective, 
following the axes positioned in the origin of 
the canvas. Use the Push/Pull tool to create 
a 3D object. It’s that simple!

Building blocks

03 Use the square and Push/Pull tool 
to create three blocks and a 

pavement. Draw a wide square first, and pull 
it out just slightly. Draw a large rectangle on 
top of this flat surface, and split it with two 
lines. Pull out three uneven blocks.

Vary it up

04 A good tip for avoiding boring-
looking buildings is to vary the 

shape. Draw some lines splitting the 
buildings in half and push and pull sections in 
and out slightly. Draw a square on each roof 
and push it in; pull out some ledges on the 
sides of the blocks.

Start up SketchUp

01 Once your copy of SketchUp is 
installed, open up a new file. No need 

to worry about file size; SketchUp has an 
automatically scaling work area. Get used to 
the movement tools: left click to use the 
hand, click the middle mouse button to 
rotate, and scroll to zoom.

Master Perspective 
With Google SketchUp

S
ketchUp is an impressively versatile program: simple to use, and 

an absolutely integral part of any illustrator’s workflow. Plus, 

some versions are free, so there’s no reason you shouldn’t add it 

to your collection. You can download it from www.sketchup.com.

3D modelling can be an intimidating new skill to broach for 

newcomers; there are a lot of new techniques and tools to pick up, and 

the learning curve can be quite steep – just one glance at Maya’s UI 

will make that clear! No need to worry though; SketchUp is built for 

ease of access, and is easy to pick up, but offers enough functionality 

and versatility to equip you with all you need to make 3D buildings and 

objects for your projects.

In this tutorial, we’ll be drawing the exterior of buildings in a city, but 

SketchUp can easily be put to use for modelling interior rooms as well. 

You can also download pre-made assets, such as furniture and full 

buildings. We’ll be focusing on how to make assets from scratch for 

now. Take this opportunity to familiarise yourself with the UI, with the 

pencil and shape tools, and the select, move and Push/Pull tools. We’ll 

be using these most often to create our 3D city district.

Create complicated city scenes with ease using SketchUp: Google’s free and simple  
3D program

Advanced Master Perspective With Google SketchUp
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Load into Photoshop

10 Create a new image file in Photoshop.
The size of the file used in this tutorial

is 444x330mm. Load up the SketchUp render,
paste it onto your canvas and stretch it to fit
using the Transform tool. Fix the blurriness
with an Unsharp Mask.

Force perspective

11 To make the composition look more
interesting and fill the canvas up, use

the Transform tool, right click and select
Perspective. Drag the top right and bottom
right corners up and down respectively to
create forced perspective.

Place your subjects

13 Now the stage is set, you can start the 
drawing process. Create a new layer 

and, using the Brush tool set to a bright 
colour and 10px, draw in your basic sketch of 
your characters. Make liberal use of the 
Transform tool to make sure they adhere to 
the scene’s perspective.

Set to multiply

14 It’ll be easier to draw and paint your
characters on a darker background.

Set your city layer to Multiply, create a new
layer below it, and fill it with a dark saturated
purple. This will later be the night sky.

Reduce saturation  
and sharpen

12 Now to make the final preparations 
your scene needs before we can 

move onto the painting stage. Use another 
Unsharp Mask to remove any blurriness 
from the lines. Go to Image> Adjustments> 
Brightness/Saturation and move the 
Saturation slider all the way down.

Go nuts!

07 Keep going until you’ve got a city 
district! You don’t have to go as  

crazy as I did here (if you don’t want to!); you’ll 
just need enough to fill the middle distance 
from your focal point. Don’t forget to add 
some details, like lampposts and rooftop 
access doors.

Apply a style

08 One of the most convenient things about 
SketchUp is the Styles tool. Drawing over all of 

those buildings in Photoshop is an intimidating task, so 
get SketchUp to do it for you. Go to Tools> Styles, and 
apply the Pen Loose style with thin lines.

Export the image

09 Once you’re happy with your 3D city, 
prepare it for exporting to 2D. 

Position your camera exactly how you’d like 
the JPEG to look: this is the image SketchUp 
will export. When you’re ready, go to File> 
Export> 2D Graphic, and save it as a JPEG.

Expert tip

The convenient thing about
using SketchUp is you are then
free to position your subjects.
I repositioned the character
sketches for this piece
multiple times; you too should
experiment with ways of
creating interest and framing
the piece.

You’ll have noticed that your
SketchUp file contains a flat
caricature of a woman. You can
move this and use it as a size
reference. Take screenshots
containing this caricature and
you can use it as a perspective
reference while drawing.

Character 
Proportions
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City light

20 Create a new layer above the Multiply layer and set to Colour Dodge. Select
a dark pink in your secondary colour slot. Use the Marquee Select tool to 

select the front of a building, and draw a highlight using the Gradient tool: purple 
from the bottom, and blue from the top.

Fade out

15 Using the Marquee Select tool, select around the buildings that are 
furthest from the main scene. Press Ctrl+X to cut them from the 

layer, paste them onto a new one (also set to Multiply) and reduce the 
opacity to 35% or lower. This creates a sense of depth.

Colour fill

16 On a new layer beneath the city lines, use the Marquee 
tool again to draw around all the closest buildings. Use 

the Bucket tool to fill the layer with a light purple. Create another 
layer beneath it and fill the far-off buildings with a deeper purple.

Sketch up the lines

17 Using a rough brush (preferably one 
that mimics a pencil texture if you 

have one), draw over the lines of the 
building your characters will be standing on. 
Use a thick brush at 25px+ to make sure 
the lines are pronounced. This makes them 
appear closer to the viewer.

Line the buildings

18 No cutting any corners here I’m afraid. 
Reduce the opacity of your SketchUp 

layer, select the line tool set to 7px black, and 
draw over each of the lines on a new layer. 
Then select the Brush tool and sketch over 
them, thickening edges and adding details.

City colours

19 Go back to the flat layer of colour you 
made for the city, create a new layer 

above it and select Create Clipping Mask. Set 
to Multiply, 50% opacity. Select a deep blue, 
like the sky, and shade the building using the 
Marquee tool.

Deepen the shadows

21 On the same layer, use a bright aqua to  
colour in the screens. Then go back to the 

Multiply layer and duplicate it. Ctrl+click the layer  
to select everything on that layer. Set the eraser  
to a 50% opacity airbrush and lightly brush over  
the darkest shadows.

Advanced Master Perspective With Google SketchUp
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Expert edit

Flat colours first

01 A tip for making your character’s
colours suit the background. Start

by colouring them in with their normal
palette as if they were in white light.

Apply the overlay

02 Create a new Clipping Mask layer
set to Overlay and fill it with a

colour that is prevalent in the background.
In this case, we’ll use a dark blue.

Cast shadows

03 Using another Clipping Mask layer
set to Multiply, use a large airbrush

of the same colour to add broad shadows.
Erase with an airbrush in lighter areas.

Highlights

04 Create a final layer set to Colour 
Dodge. In the areas you erased, 

select a colour from the background and 
airbrush over your character.

Blending In

Far-off distance

22 Apply the above steps to the far 
background, but reduce the opacity 

of the Multiply and Colour Dodge layers to 
30% and less. When you’re done, combine 
the layers and go to Filter > Blur > Gaussian 
Blur set to 30. Further erase the lines of 
these buildings if they stand out too much.

Highlight of the night

23 Back on the Colour Dodge layer of 
the foreground buildings, select the 

aqua you used for the screens and prepare 
a 20px line tool. Draw along the edges 
facing the night sky and the city lights below. 
Erase the edges with your airbrush eraser.

Light up the stage

24 Apply the above steps to the 
foreground buildings. But rather 

than reducing the opacity of the Multiply 
and Colour Dodge layers, increase them to 
70% and above. Make sure the contrast 
and brightness on these buildings is high in 
order to draw the viewer’s attention.

Change your mind

25 It’s fine to change your mind at any 
point in the creative process! Create 

a new layer above the building layers and 
draw a new character using a hard brush set 
to black and 10px, leaning on a building in the 
close foreground.

Throw some shade

26 Select outside the character’s lines, 
and on a new layer beneath, bucket 

fill with a flat colour. Select Preserve 
Transparency and colour her in. On a new 
Multiply Clipping Mask layer, shade them in, 
keeping the city’s light source in mind. 
Reduce opacity to 70%.

The final touches

27 The best part: add the final touches. 
Draw an electricity pole to frame the 

left side of the picture. Combine all of the 
layers, open Brightness/Contrast, and 
increase both by 5. Duplicate the layer, and 
set to Colour Dodge. Reduce opacity to 25% 
or below.
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Create more in Elements…



Get to grips 
with blur
In Photoshop and Elements, it’s important to give your artwork

and photos a clear focus. Sharpening tools exist for that reason, 

and highlighting certain parts of your image canhelp give a picture 

shape, draw attention to the right areas, and add dynamism. 

With this in mind, it’s important to remember the role of a blur 

filter. Blurring your images can help direct the viewer’s focus 

towards the main subject of your photo, such as the centre of the 

star trails in the image above. You can sharpen this subject to draw 

more attention to it, granted, but another way that you can show 

some depth of field between a subject and its background is 

simply to blur the background a little, too. 

Blurs can be used for so muc

add movement and excitement to your image, as you can use them

to suggest zoom, a subject running, or in the case of the image 

above, the illusion of star trails. You can use blur to create bokeh 

effects too, to smooth the skin of a portrait or even to get an 

average colour of a selection in Elements. The possibilities are 

endless; this is a core feature of Photoshop and Elements, after all. 

Let’s take a look at all the different blurs and what they can be 

used for. It’s rare that you’ll complete a whole project without using 

blurs, even if you’re only using them sporadically. Hopefully you’ll 

find one here that you’ve never used before!
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What do each of the blur filters actually do?

Tool focus…

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Start image

MASK CAREFULLY
When you’ve blurred a layer,
hit Mask and use the brush
to give more focus to specific
areas of your image.

What 
does it mean?

RADIUS – The Radius of a blur 

refers to the amount something is 

being blurred. It’s measured in pixels 

and is simply the number of pixels 

that are being combined together. 

You don’t need to worry about 

learning all the technicalities in 

order to use it, but is worth 

bearing in mind when 

blurring.



Average Blur

01 The most basic of all the blur functions, the Average Blur takes 

an average of all the pixels in your selection, and fills with this 

colour. This is most useful when you’re creating a composition; create 

an Average Blur layer to get the overall tone of the piece. 

Lens Blur

03 The Lens Blur option produces more 

sophisticated blurring effects based 

on actual cameras. You can choose the shape 

of your blur, add noise and be far more 

accurate than with other blur options.

Smart Blur

06 The Smart Blur option is good for smoothing your image but it also leaves 

sharpened bits of your image behind. It recognises edges and enhances 

them, and it can be used for painterly effects as well as photographic finishes.

Blur and Blur More

02 Blur and Blur More are the simplest options for just smudging 

pixels together. They’re not overly effective, and can be fairly 

subtle in a bigger picture, but they can be repeated to build up more 

dramatic effects.

Motion Blur

04 The Motion Blur will apply the smudge 

of a blur in a specific direction. This is 

particularly good for subjects that you want to 

depict as moving in a specific direction, and you 

can refine it with masking.

Surface Blur

07 The Surface Blur is similar to the Smart Blur, 

except it doesn’t leave sharpened areas. It too 

can produce painterly effects, but it’s perhaps best used 

for smoothing out skin when you’re retouching a picture; 

mask for best results.

Radial Blur

05 The Radial Blur is essentially very 

similar to the Motion Blur; the only 

difference is that the Radial Blur applies itself 

either as a zoom or a circular motion, rather 

than just in one direction.
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A bit of a blur A focus on what each of the blurs can do

Hit Cmd/Ctrl+F to

repeat a filter

again

Shortcut



What 
does it mean?

CLIP TO LAYERS – When you clip a layer 

or an adjustment to another layer, it means 

that the effect will not affect other layers. 

The clipped layer and everything in it will 

interact exclusively with the base layer to 

create interesting results. Apply a New 

Fill or Adjustment or add a new layer 

and check ‘Use Previous Layer to 

Create Clipping Mask’.
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On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative
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Adjustment layers

04 Now, let’s make a quick colour 

correction. Go to Layer> New 

Adjustment Layer> Photo Filter. Open the 

Drop Down menu and choose Cooling Filter 

(82) and click to clip to layer. In the Layers 

panel, set the Blend to Screen and reduce 

the Opacity to 80%.

Create a blank file

01 Open up a blank canvas. Go to File> 

New> Blank File or press Cmd/Ctrl+N. 

Name your project ‘Snowman’. Set the Width 

to 222mm, Height to 300mm, Resolution: 

300ppi and click OK.

Create the background

02 Go to File> Place ‘pix_1041542_sky.

jpg’. In the Tool Options check 

Constrain Proportion and set the Width to 

100%. Drag the image up, and then press 

Return/Enter. Now reduce the Saturation. Go 

to Layer> New Adjustment Layer> Hue/

Saturation. Set Saturation at -25 and click to 

clip to layer.

Mask the house

03 Go to File> Place ‘pix_3088488_

house.jpg’ and press Return/Enter. 

Grab the Polygonal Lasso Tool (L). In Options, 

set Feather to 1 pixel and select the house. 

Now add a layer mask, go to Layer> Layer 

Mask> Reveal Selection.

Essential techniques Learn to apply filters, adjustments, and masks to compose images

Get creative with 
photos

Use the Elements toolbox & commands to edit photos creatively
It’s fun to create a beautiful composition using your holiday photos or 

any other images you have in hand. In the following steps, you’ll learn 

how to use filters, masks, adjustments and other editing techniques to 

tweak the photos and get to grips with Photoshop Elements in Expert 

mode. First, you’ll start creating the background using basic selection 

tools and masks. Next, you will learn how to apply filters to create a 

realist snow texture. Then, you’ll work with layers styles to add subtle 

effects. Finally, you’ll use a preset to create the snow falling from the 

sky. These techniques are essential for all those who want to get serious 

about digital art and Elements has some fantastic tools and filters to 

help you create a perfect photo composition and get the job done. 

Work with stock images or photography invariably involve creativity 

and lots of tweaks and edits to get things looking just right, so follow 

each step closely to gain a good understanding of how these 

techniques works. Download the stock images from FileSilo and let’s 

start learning.

Digital art…

ADJUSTMENT
LAYERS
Use the Adjustment Layers
to make colour corrections,
tweak the tones, enhance
contrast, and more.

MASK
SHORTCUT
On top of the
layers panel there
are shortcut
buttons to add
masks, layers,
adjustments,
create groups,
and lock pixels

Press Cmd/Ctrl+Opt/

Alt+G to clip the

layers or create a 

clipping mask

Shortcut
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Create the snow texture

05 Let’s use the filters to create the texture

from scratch. Add a new layer

(Shift+Cmd/Ctrl+N). Name it Snow Texture and

click OK. In the Toolbox, set the Foreground

colour to #8da2b4 and the Background colour

to white. Now, go to Filter> Render> Clouds.

Create a bump surface

06 Use the Emboss filter to create a subtle

shaded relief effect. Go to Filter> Stylize>

Emboss. Set the Angle to -45°, Height: 8 pixels,

Amount:100% and then click OK. Now, open the

Levels (press Cmd/Ctrl+L). Set the Inputs to 0, 100,

140 to brighten the image.

Expert tip

You can combine two or more 
of Elements’ selection tools 
to create a precise selection, 
then use Refine Edge to 
enhance it even further. In the 
Select menu, you have other 
controls such as Grow and 
Similar which are used as an 
extension of the other tools. 
Grow expands the pixels that 
are similar in colour and tones 
adjacent (contiguous) to the 
selection. Similar works the 
same way, but also lets you 
choose the non-contiguous 
pixels in the image, so you 
can select all the pixels with 
the same colour and tones by 
adjusting the Tolerance.

Selections 
commands

Adjust the perspective

07 First, duplicate the layer (Cmd/Ctrl+J) 

then hide it by clicking on the eye icon 

– we’ll use this in the next step. Go back to the 

original Snow layer and press Cmd/Ctrl+T. Drag 

the handles to reduce the size and holding Shift 

adjust the perspective.

Layer Mask

08 Add a Layer Mask. Go to Layer> Layer

Mask> Reveal All. Grab a soft tip 

brush (B) and start painting on the mask to 

hide unwanted areas. Now, let’s unhide the 

Snow Texture copy layer. Drag it under the 

original Snow Texture layer and clip it (Cmd/

Ctrl+Opt/Alt+G). 

More snow

09 Go to Layer> Layer Style> Style 

Settings. Set Lighting Angle to 90°. 

Check Bevel and set Size: 7px, Direction: Up 

and click OK. Go to Layer> Layer Mask> Hide 

All. Grab the Lasso Tool (L). Draw the selections 

on the mask to form the snow and the icicles 

on the roof. Fill it with white (Opt/Alt+Delete).

FILTERS
Open the Filter menu and
you’ll find an array of filters
to create various effects

LEVELS
ADJUSTMENT
The Levels is
one of the best
adjustment
layers. It controls
the tonality,
allowing you to
quickly correct
the contrast.

FREE TRANSFORM TOOL
Rotate, scale and skew the
images using the Free Transform
tool. Select the proper command
and drag the handles.

LAYER MASK
Adjusting the
brush opacity or
pressure allows
you to control
the level of
transparency of
the mask.
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Post-editing tricks
Go the extra mile in Elements

A�er you finish editing your composition, create a merged copy 
of all the layers. Make sure the top layer is active and then press 
Shi�+Cmd/Ctrl+Opt/Alt+E. Rename it ‘final_comp’. Press Cmd/
Ctrl+T to open the Free Transform tool and in the Tool Options 
bar check Constrain Proportions and set the Width to 115%, then 
press Return /Enter.

Next, go to Filter> Render> Lens Flare. Set brightness to 120% 
and choose the Lens Type: 105mm Prime. In the preview window, 
drag the lens to top-right and then click OK.

Go to Enhance> Adjust Lighting> Shadow/Highlights. Set 
Lighten Shadows to 10% and Midtone Contrast to 30%, then click 
OK. If you like, you can also make some subtle changes to the 
kids’ facial expressions. Go to Enhance> Adjust Facial Features 
and start playing with the settings.

Finally, make a colour correction using the Photo Filter. Go to 
Layer> New Adjustment Layer> Photo Filter and click OK. Then 
choose Deep Blue.

Place the kids

10 Go to File> Place ‘pix_kids.jpg.’ Grab 

the Quick Selection Tool (A) and 

select the kids. Click on the Refine Edge 

button. Adjust the edges, and choose Output 

to New Layer with Layer Mask, then click OK. 

Resize the image and apply the mask (Layer> 

Layer Mask> Apply).

Place the 
snowman

13 Go to File> 

Place ‘fo_

snowman.jpg.’ Grab the 

Quick Selection Tool (A) 

and select the body. 

Now, grab the Polygonal 

Lasso Tool (L). In 

Options, click ‘Add to 

Selection’ and select the 

arms. Then, apply a Layer 

Mask. Drag the layer 

behind the house and 

place the ‘tree.png’ to 

complete the 

composition.

Paint the footprints

11 Create a new layer (Shift+Cmd/Ctrl+N)

under the kids layer. Go to Layer> 

Layer Style>Style Settings. Set Lighting Angle

to 90°, click Bevel and set Size: 7 pixels, 

Direction: Down and click OK. Set the 

Foreground colour #8da2b4. Grab the Brush 

tool (B). Choose a chalk brush and start 

painting the footprints.

Let it snow

14 Create a new layer 

on top of the 

layers stack. Fill it with 

black. Click in Effects or 

press F2. Open the 

drop-down menu and 

choose Seasons, then 

click in Snow. Press Cmd/

Ctrl+L and tweak the 

inputs to reduce the 

amount of snow. Finally, 

change the blend to 

Screen.

Create the shadows

12 Duplicate the kids layer (Cmd/Ctrl+J). In 

the Layers panel click on Lock 

Transparent Pixels button at the top. Press Opt/

Alt+Delete to fill with the foreground colour. 

Grab the Lasso tool. Select one of the kids and 

cut and paste into a new layer. Press Cmd/Ctrl+T 

and tweak the shadow.

Press ‘D’ to set the

default Foreground/

Background 

colour.

Shortcut



Create a Northern 
Lights effect
You’ve booked the flights, and your stay at a hotel that has a

glass roof. You’ve packed your warmest clothes, and arranged to 

visit when Aurora Borealis is passing over. But there’s still a chance 

that the Northern Lights could be a no-show. 

Whether or not you’re going to Iceland to see the magnetic 

phenomenon, this is a project that can really brighten up your night 

shots, whether they’re taken in the upper reaches of the northern 

hemisphere or otherwise. This is a tutorial that uses blend modes, 

layers and masking to create a stunning colour effect in your shots, 

and it’s one that you can apply to loads of different photos. Though 

you can manage this effect with brushes and filters, we’re going to 

use stock photos, as it’s far easier to comp in. Why not search for 

some yourself online?

Let’s dive into creating a Northern Lights effect. The great thing 

about this is that you don’t have to venture into freezing 

temperatures for it!
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Why bother going to Iceland when you can fake it in Elements?

Photo edit…

On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

i

Start image

GO FOR GREEN
The most common
Northern Lights
images that you’ll
see are a shade of
aquamarine and
green; use this for
ultimate realism.

What 
does it mean?
SCREEN – One of the most 

important blend modes Photoshop 

offers when it comes to creating 

light effects. Anything that’s lighter 

on the Blend layer than the layers 

below will automatically brighten 

up the photo. It’s good to use 

alongside the Overlay and 

Soft Light modes to add 

more colour.

HARMONISE COLOUR
Duplicate the Northern Lights
layer to the top of the layer
stack, set to So� Light, 30%
and Filter> Blur> Average to
harmonise colours.



Set to Screen

01 Start by opening your nighttime image and dropping in a 

Northern Lights-supplied image into your document. Set it to 

Screen, and using Transform (Cmd/Ctrl+T), resize it so that it’s 

positioned over your image.

Mask a little

03 Hit Mask on your group. Use the Quick Selection 

(A) to select the trees and the subject, and fill with 

black on the mask. Use a soft 50% opaque brush to touch 

a little further at the edges of the subject and trees so 

that there aren’t harsh edges to your effect.

Alter blend modes

02 Reduce the Northern Lights layer to 80% opacity and duplicate 

it. Set this duplicate layer to 50% opacity and set to Soft Light 

to bring out a little more colour. Group these layers together by 

selecting them and hitting Cmd/Ctrl+G.

Tweak the colour

04 Clip a Hue/Saturation layer to your group by Alt/Opt+clicking. Use the 

Channel dropdown to choose the Cyan shade of colour, alter the hue  

or saturation to change the colour of the effect, and use a mask to pinpoint  

this effect.
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Let there be light Create night photos with stock images and blend modes

Other night-time phenomena Transform your late night images with other effects

Fireworks
Everyone loves a firework display (except 
perhaps, your pets). Create amazing firework 
effects without the big bangs by dropping in  
stock photos of fireworks against black 
backgrounds on your pictures. Clip Hue/
Saturation layers and up the saturation to give 
them even more kick.

Moon 
Adding a moon or planet to a dark sky can be 
a great way to add intrigue or realism; you can 
create an amazing planetary scene or even 
just resize the moon – like we have here – for a 
surreal effect. Add your moon, set to Screen  
and adjust the Levels (Cmd/Ctrl+L) to complete 
the effect.

Nebula 
A nebula can look pretty, and really brighten 
up a dark sky. Set it to Screen and place over 
your image, then select the rest of the scene 
with Quick Select. Select a Soft Brush (B), Alt/
Opt-click to choose colours from the nebula, and 
brush these colours over the rest of the scene to 
create a realistic-looking city.

Hit Shift and

either + or - to

scroll blend 

modes

Shortcut



On the FileSilo
Download your free 
resources at www.filesilo.
co.uk/photoshopcreative

Surreal art…

Create a forest
in your lounge
Have a stag party with layers, masks & forest-themed stock photos
What makes a picture surreal is simple. Surreal compositions are

ones that place something somewhere that it doesn’t belong; this

could be quite a simple premise or you can take it to ridiculous

extremes. For this image, we’re going to go with something quite

silly, but it’s not something so surreal that you can’t create with

some of your own images.

Bringing the wild indoors is quite a simple idea but for this, we’re

going to need exactly the right blend of rocks, branches and moss

to mask into the photo. Elements and Photoshop are both great for

masking tasks, and perhaps the easiest way to complete these are

by using brushes. Soft brushes are good for relatively soft edges

such as water, and harder brushes can be used for more defined

objects like rocks. The key is in the blend, and that can be made

with adjustment layers, and more brushing.

The best way to make an image feel realistic – well, as realistic

as a deer in your living room can be – is to pay attention to the

details. Be sure to zoom in, mask around individual rocks, and if

something you’re trying composite doesn’t work, don’t force it to.

The best compositions are simple in many ways; sometimes all you

need is a good idea and a lot of time and effort to bring it to life.

Start 
image
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Deer, oh deer Build a rocky floor and place elements over it using masks and blends

Refine the mask

04 Reduce the size of your brush, zoom in and touch around the 

outside of individual rocks so that the image feels a little more 

real. Vary the hardness of the brush if you need to and alter the 

opacity if it helps. 

Layer up the environment

05 Add another of the supplied rock 

images and use the same techniques 

to insert this texture across the floor of the 

image. Trace around the edge of the rocks to 

mask them into the image, and hide them 

behind the table for realism. 

Place your background

01 Create a new document (Cmd/Ctrl+N). Start off by inserting 

the supplied file of the living room – or your own chosen living 

room if you’d rather! Hit Transform (Cmd/Ctrl+T) and resize the 

background image as you wish.  

Mask the sofas

02 Grab the Quick Selection (W). We’re going to select around the 

outside of the sofas and fill with white on a new layer, so that 

when we need to mask around the sofa, we can just Cmd/Ctrl+click 

this layer preview to select quickly. Hide this layer once you’re done. 

Blend in some rocks

03 Now you can insert some rocks, and with the help of the 

hidden layer you’ve just created, mask out the sofas. With a 

soft brush, just mask so that it looks like the room’s floor is covered 

with rocky debris. 

Use [ and ] to

change the size of

your brush

Shortcut

MASKING AROUND
THE SOFA
Make sure to keep the hard
edge of the sofa in tact when
you’re masking the rocks in,
so that it looks realistic.

MATCH LIGHT SOURCES
Use So� Light and Overlay
layers to apply different
amounts of light and shade to
the image depending on where
it should fall.

MASK WATER
So� brushes can be used
with water, as it doesn’t
have a hard edge; fade it
into your work.

ROCK EDGES
Hard brushes are best for
masking in the rocks in your
image, as you can trace their
outline easily.
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Harmonise the colour

06 Group the rock layers together.

Duplicate the background layer of the

living room and move it above the group, then

Alt/Opt+click to clip it. Set to Soft Light, go to

Filter> Blur> Gaussian Blur and set to 20px.

Hit OK.

Introduce more elements

07 Add the mossy branch to the image, masking it

out and then add a shadow on the layer below;

add another branch coming out of the sofa, and you could

also insert some toadstools to the image to give the

scene even more of a forest feel.

Expert tip

Subtle tweaks and changes 
to your picture can make a big 
difference to the final piece. 
For example, you can create 
a new layer and set it to Color, 
before using different brushes 
to recolour and harmonise the 
image. It can also be a good 
idea to create an Overlay layer, 
then use black and white to add 
highlights and shadows.

When you’ve completed the 
image, create a stamp layer 
(Cmd/Ctrl+Alt/Opt+Shi�+E) and 
go to Filter> Blur> Gaussian 
Blur. Set this to So� Light and 
alter the Hue/Saturation (Cmd/
Ctrl+U) until all the colours have 
blended together nicely. 

Making 
adjustments

Place your deer

08 Add your deer to the image and place 

him on top of the table. Use a black 

brush on a mask to erase the background 

around him and nudge the layer so that it’s 

well-placed on the table. 

Make the table mossy

09 Add some more moss, this time to 

the table. Place it over the hooves of

the deer and around the table to continue the

forest theme, using different opacities and 

hardnesses of brush to get a realistic effect.

Add embellishments

10 Place the trunk with the vine wrapped 

around onto the wall and set to Soft 

Light. Duplicate the layer, set to Normal and 

just mask the leaves onto the image to make 

them stand out a little more.

TOADSTOOLS
The toadstools are
optional but can give
your composition
more of a fantasy feel.

LEAVES
The leaves can help
add a little more detail
to the room as a whole
and are a nice touch
for the picture.

MOSS
Use a so� brush to mask
the moss on the table
into the photo; this will
allow you to fade it in.

ADDING THE DEER
Make sure that the deer
is resized so that it’s tall
enough to fit on the table
and under the ceiling.
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Adding smoke
Add some mysterious mist to 

the piece
Creating smoke or steam is easy to do in 
both Photoshop and Elements; all you have 
to do is a render clouds. 

To start with, set your swatches to 
black and white (D). Go to Filter> Render 
to discover the Clouds option and click 
this; here, you’ll get a random rendering of 
some clouds. Now set the layer to Screen 
and hit Mask, before inverting (Cmd/Ctrl+I). 
From here, you can fade the clouds in using 
a big, white, so� brush with low opacity.

This is just a nice touch for your image to 
make the scene look a little more like a real 
misty morning in the forest. Build up these 
layers for an even smokier effect for your 
finished composition. 

Hold Shift as you

crop to maintain

the image’s 

aspect ratio 

Shortcut

Dodge and burn

11 Duplicate the deer layer twice; set 

one of these layers to Screen and the 

other to Multiply, before hitting Mask on both 

and inverting the masks (Cmd/Ctrl+I). Use a 

soft white brush on each to fade in highlights 

and shadows on the deer.  

Crop

14 Now you can crop the image to make sure the focus is in the 

right places. Hit C and drag the tool to create the crop. At this 

point, you can also create a stamp layer of the project (Cmd/

Ctrl+Alt+Opt+Shift+E) and go to Filter>High Pass to sharpen: set a 

radius of 3px and set to Overlay. 

Blur the light

12 Select the light from the background 

and copy it twice, rotating each one 

either side of the original light. Merge and 

copy to a new document; crop this new 

document to a 1:1 ratio and go to Filter> 

Blur> Radial Blur. Choose Amount: 37, Quality:

Best.

Adjust

15 Finally, let’s give a little more colour and brightness to the 

image as a whole. Use Hue/Saturation, Levels and Brightness/

Contrast to help improve the feel of the image and unify all the colours 

within the picture. 

Work on the light

13 Copy your blurred light from the new 

document and paste it back above 

the deer’s antlers. Reduce the opacity if need 

be, and with a soft, white, low opacity brush 

on a new layer, touch in some bright light.  
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REVIEWS     EPSON ECOTANK ET�7750

HARDWARE

No mess refill

01 
Each bottle has a drip-free nozzle that 

will only fit in the correct cartridge, 

meaning you don’t have to worry about 

accidentally mixing inks. The super-high 

capacity tanks mean you’ll hardly have to think 

about refilling anyway.

5 best features Discover what the EcoTank has to offer

LCD screen

02 The 6.8-inch LCD display is on a 

hinged control panel at the front. 

From here, you can navigate through network 

and prints settings through bright and 

straightforward UI. However, it isn’t a 

touchscreen, which loses points.

Diverse media handling

03 The ET-7750 handles automatic 

duplex printing for your day-to-day 

printing needs. It also handles borderless 

photo printing for a crisp and professional 

finish. You can also print onto DVDs/CDs  

and envelopes.

Epson EcoTank 
ET-7750
Print your artwork with the latest generation of cartridge-free printer Thespecs

Company 
Epson

Features 
3-in-1

Cartridge free

5 colour system

Up to A3

3�IN�1
Print, copy or scan, and
do it double sided. The ET-
7750 prints your photos in
either A4 or A3.

PAPER TRAYS
The dual paper trays at the bottom are
very stiff. You can select the specific type of
paper you are using on the screen.

Price £699.99 $649.99 US Web www.epson.co.uk

HIGH INK
CAPACITY
Print up to 3,400 photos
with the included ink,
creating album images
that will last up to
300 years.
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E
pson promises excellent savings in return 

for this hefty investment. With enough 

ink included to print you up to 3,400 

photos and ink-efficient duplex printing, it’s 

easy to see how this will pay off over time.

The ET-7750 is Epson’s top-of-the-range 

multi-format printer. Being three-in-one 

means you can copy, scan and print, but not 

fax (the horror!). It boasts cartridge-free 

printing, automatic duplex, A3 printing, a 

high-quality scanner and plenty more. It’s 

main selling point has to be the ink bottles 

included. In the box you will get two of each of 

the five-colour system inks. This includes your 

dye CMYK inks, and a photo-specific pigment

black for exceptional image depth. It’s a great

idea for Epson to move the tanks to the front

of the machine so you can physically see how

much ink is left, rather than relying on

sensors. It is satisfying to see how much ink

you are using and therefore saving. Each

bottle has a key nozzle to avoid accidentally

filling up the wrong tank and mixing your inks,

plus a valve to stop the flow automatically and

prevent overfilling.

The 6.8-inch display is not a touchscreen,

and so navigation is done through the buttons

next to the screen. This is no real problem, as

the readability is fine, and the panel tilts

forward for easier reading. It’s just when it

comes to typing in a wi-fi password that it

becomes pretty irritating. To access the paper

trays, you have to tilt up the front display

panel. Here, you will find two paper trays and

one printable CD/DVD tray. The rear feed

tray is for A3 and speciality media. It is worth

noting that it cannot print A3 glossy photos,

but is meant for colour tabloids or poster etc.

For all this functionality, it is heftier in build

than some of the other models. The bulk of

the machine is solid, but the various paper

trays feel very flimsy and breakable.

You can connect virtually anyway. In the

front, there is an SD card and USB slot, with

one more USB slot at the back. You can also

work over wi-fi or through various mobile

apps. However, there is no NFC compatibility.

The diversity is a wonderful thing. You can

imagine yourself making super-high quality

photo prints, as well as running off some nice

Instagram snaps. Initially, prints came out

streaky, which is discouraging. But after a few

tests they were excellent.

The scanner can’t be overlooked as a

resource. The ET-7750 scans at a crisp

1,200x2,400dpi using a compact image

sensor. Scan in your sketches and hand-drawn

art, and create assets for Photoshop with

excellent results. It is unfortunate that the

scanner bed is not quite A3.

Setup is nice and easy. In the box you get a

simple user manual leaflet showing you the

High quality

04 Scan with a 1,200x2,400dpi compact 

image sensor and print with a 

5,760x1,440 dpi Epson Micro Piezo™ print 

head. This printer doesn’t sacrifice any quality.

Print from anywhere

05 With modern printers, there is 

excellent accessibility, as well as a 

built-in SD card slot and USB input. You can 

also print via dedicated wi-fi apps like Epson 

Connect, Apple AirPrint and Google Cloud Print.

ink-loading procedure and where to download 

the setup wizard. Ink cartridge charging takes 

about seven minutes, and will run off a few 

test sheets. The ink bottles have slightly more 

in than will initially fit in the tank – a nice 

touch to make up for the ink used in the 

set-up process. You might feel the urge to put 

down paper to protect surfaces or wear 

gloves, but in test there wasn’t a drip in sight.

£700 is a hefty price for a printer with a few 

mechanical shortfalls. But in the long run of 

buying cartridge after cartridge for a printer of 

the same quality and diversity, you are bound 

to save money.

Standout feature

In the box, you’ll receive two bottle of each of
the CMYK colours. You will also receive two 
double capacity bottles of pigment ink. This will 
make the blacks in your images all that more 
vivid, and shows this machine to be a specialist 
in photo printing.

Great for an office with a lot of 
colour printing and multimedia 
needs, though some mechanical 
flimsiness doesn’t initially make 
it feel worth the price.8

The verdict



SOFTWARE

N
ovelty plays an important role in the 

evolution of modern photography. The 

images we produce are used for a 

seemingly endless variety of media and 

functions, so it is not surprising that new 

hardware and software effects come in and 

out of fashion on an almost monthly basis. 

The premise of Corel’s PhotoMirage is to 

blend still imaging with motion, to create a 

unique medium, which is neither photography 

nor video. It allows the user to add movement 

to isolated areas of an image, while keeping 

other, detail rich zones still. The interface is 

clear and easy to use – a main pitch of the 

application is that it is simpler to work with 

than video-editing software, which will likely

appeal to photographers who are averse to

learning an entirely new format. 

Movement is introduced by adding Motion 

Arrows to the areas requiring animation – a 

single click and drag will define an origin and 

direction to the movement, while the length 

of the arrow determines the extent of its 

stretch. This is complemented by a 

comprehensive array of masking tools, to 

remove areas to be kept stationary. 

This reliance on a small number of tools is 

a definite strength, and eye-catching 

animations can be created in minutes. 

However, this does potentially limit its 

versatility, so tailoring effects to an image can 

be a challenge.

In terms of features, PhotoMirage has a 

stripped-back specification, which makes it 

less intimidating to beginners, but highlights 

the specific nature of its purpose. The 

majority of tools are aimed at adding to the 

precision of the animated areas, such as 

masking and Motion Arrows. This speeds up 

animation, but reduces its wider usefulness. 

The results are engaging if animation is 

correctly applied, and will add an extra level of 

appeal to website banners and landing pages. 

Unfortunately, the effect often has a notably 

false look, which will likely make it age badly. 

While it has already become an incredibly 

popular style, it’s questionable whether there 

is enough to keep users interested.

Price £49.99 / $65.00 US Web photomirage.io 

PhotoMirage Blurring the lines between stills and video, is
this specialist application more than a gimmick? 

While PhotoMirage can add 
energy to a website, it does 
get repetitive. For the same 
price, other applications are 
more beneficial.   6

The verdict
ANIMATION TOOLS
Add and delete Motion Arrows and Anchor Points to
incorporate and exclude areas from the animation
respectively. Adjust the speed of the animation.

APPLY
MASKS
For greater
precision when
defining areas
to be animated,
freehand
masks can be
painted onto
the image
- a familiar
functionality
to Photoshop
users.

PLAY AND
SHARE
Review your
animation effect
by pressing the
play button and
make adjustments
if necessary.
Directly share
your animated
image to all main
social platforms.

The specs
Company 
Corel

Additional specs 
Photo animation

Photo auto 

enhancement

Image cropping

Direct image sharing 

Open your 
image

01 Click Open and 

Navigate to the 

correct file, or use the File 

menu in the top left of  

the screen.

Add Motion 
Arrows

02 Click on what you 

want to animate 

and drag in the direction 

of movement. Add more 

arrows for greater motion.  

Add anchor 
points 

03 Select the Anchor 

point tool and 

add points around objects 

you’d like the movement 

to flow around. 

Create precise 
masks

04 Choose Mask 

and paint over 

areas that require sharper 

transition between 

animated and unanimated. 

Crop, adjust 
and output 

05 If your image is 

unedited, try 

applying the auto adjust 

feature, for better 

exposure and colour.

Create your first animation Start producing dramatic effects within minutes

REVIEWS     PHOTOMIRAGE
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HARDWARE

P
hotoshop may be fairly straightforward

to pick up, but that doesn’t stop us

looking for ways to make it even simpler.

From using actions to speed up your workflow

to seeking out the quickest way to do

something, we’re all guilty of

looking for the easiest way to use

the software, and that’s the

thinking between Palette’s

incredible new invention.

The Palette Kit consists of a

small cube with a screen on it,

which combines with other small

cubes (and cuboids) that have

dials, arcade-style buttons or

sliders. You can buy packs of

these cubes, packaged as Starter

Kits, Expert Kits or Photography Kits, and you

can buy cubes individually. Each one can

control a different element or tool of

Photoshop, from exposure to brush hardness,

meaning that you needn’t remember

keyboard shortcuts anymore, or even where

certain features live in Photoshop’s interface.

The Palette Kit is as customisable as

anything within Photoshop itself, as you can

click the cubes together in any shape or form.

It’s adaptable, versatile and you can assign

whatever controls you want. You can even

give specific cubes a different LED colour, and

you can assign different profiles for working

on different things within

Photoshop. It’s a breath of

fresh air for anyone seeking a

more hands-on approach to

shortcuts, and is compatible

with a mouse or graphics

tablet. It can be set up in no

time at all, too.

The Palette app is easy to

use with the hardware as well.

Altering controls with the

cubes is really simple, and you

can switch whole profiles – which can change

every cube’s control depending on the project

– with the touch of a button; the only slight

annoyance with the Kit is that whenever you

change program, there’s a big banner across

the bottom of your screen to signify the

profile has updated, which really isn’t need.

This product isn’t just useful; it’s so much

fun. It makes the creative process feel

Price £229 (approx) / $299.99 US Web palettegear.com

Palette Kit Control Photoshop with this completely
customisable set of LED add-ons

The Palette Kit has almost
limitless possibilities,
incredible precision and
versatility. It’s the add-on you
never knew you needed.10

Theverdict

PALETTE CORE
The cube with the screen on it indicates
which profile is being used by the Palette
Kit, and it’s the one that connects to the
computer via micro USB.

ARCADE�STYLE BUTTON
This button can control simple
hits like switching colour, but it
can also connect to programs
like Microso� Word and Chrome
to make menu shortcuts.

SLIDERS
AND DIALS
Alter quantitative
values such as
brush hardness
or volume with
the slider and
dial-style cubes.

Thespecs
Company
Palette

Additional specs
Compatible with Photoshop

Compatible with Lightroom

Compatible with Capture One

Compatible with InDesign

REVIEWS     PALETTE KIT
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“You needn’t 
remember 
keyboard 
shortcuts 
anymore”

quick, but it also makes your work all that 

much more unique. If you’re spending all  

your time on Photoshop, the Palette Kit will 

help it to pass a little quicker, and to feel a 

little better.
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REVIEWS     STUDIOMAGIC I & II

SOFTWARE The specs
Company 
LayerCake

Features 

Price £75 (approx) / $95 US  Web studiomagic.co/

CREATE VARYING
EFFECTS
From weather effects to
reflections and adding a
background to a subject
to grunge filters, there’s
something for everyone.

FITS NEATLY INTO
PHOTOSHOP
The StudioMagic plug-ins
can be compartmentalised
usefully into the sidebar in
Photoshop for ease of use.

SLIDERS AND
PRESETS
StudioMagic is comprised
of filters and sliders like
most other plug-ins, and it’s
really simple to alter effects
once they’re applied.

Compositor

01 Add stock photos and other elements 

into your image with the Compositor 

section of StudioMagic II. This includes 

rainbows and birds, and can be a cool way to 

finish off a photo you’ve edited with other 

sections of plug-in. 

Five great features How can you improve your compositions with features from this add-on

Hyperzap

02 Add filters to your image using these 

effects. This is a good final step if 

you need one after adding compositing 

elements. Increase the intensity of the effect 

in order to customise the filter depending on 

the image. 

Lighting Effex

03 Similarly to Photoshop’s own Photo 

Filter adjustment, this part of 

StudioMagic II is particularly good to use with 

the weather effects just to give an overall 

warming or cooling effect to your image. You 

can choose your own colour to use, too. 

StudioMagic I & II
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P
hotoshop is one of the most

sophisticated software packages on

Earth, photo-editing or otherwise, and

depending on the project, you can spend

hours compositing or editing photos simply

because you get sucked in. Shortcuts can be

your best friend in this scenario; knowing how

to do something in half as many clicks, or

even just one click, can dramatically cut the

time you spend editing. It’s one of the reasons

that actions were brought into the software,

after all.

StudioMagic aims to build on the principle

of using actions in your work. Both versions of

the plug-in offer quick solutions for what can

be quite lengthy tasks. They’re javascript-

based plug-ins that slot either into the sidebar

or Photoshop or as a tab next to your Layers

palette, and can be called upon in the same

way that you’d refer to an action to help get a

job done quickly.

For example, if you want to create rain in

Photoshop, you either have to blend in a stock

photo create a new layer, add noise, use a

variety of filters from the Filter Gallery, and

then set to Screen, via adjusting the levels of

the picture. It’s a long-winded method for

something that should be quite simple, and

you can spend anywhere between five and 20

minutes doing this. With StudioMagic II, you

can simply double click to create realistic-

looking rain in an instant.

If StudioMagic sounds easy to use, that’s

because it is. It’s rapidly quick, well labelled,

and you’ll have no problem finding your

desired effect from the list. You can customise

effects using masks with ease, and on

Standout feature

Compositor
An incredible idea for a Photoshop add-on,
StudioMagic II comes with stock photo-like
effects that can simply applied to your image
just by clicking and setting them to your
image. There are all kinds of environmental
add-ons that can improve your work too, and
they’re editable and customisable depending
on what you need.

StudioMagic I is a fairly
standard photo editing
package, but combined with
StudioMagic II, these can be
really useful for editing.8

Theverdict

“StudioMagic israpidlyquick,well labelled,and
you’llhavenoproblemfindingyourdesiredeffect
fromthelist”

Reflections

04 Creating reflections in Photoshop  

can be quite an arduous task that 

takes a while to get right. By using 

StudioMagic II, you can create instant 

reflections ready to mask into your image, 

complete with ripple effect. 

Season Shifter

05 A particularly good feature to  

use alongside the snow, rain and 

sunset options of StudioMagic, the Season 

Shifter can dramatically brighten or cool  

your image ready for a range of other effects 

to be applied. 

LayerCake’s website, 

you can find all kinds of

info on the specific 

effects that each of 

these add-ons can help

you with. For ease of 

use, StudioMagic gets 

an A+. 

The actual effects 

themselves range from 

good to great too; 

there’s nothing really 

letting them down. 

StudioMagic I revolves

around cutting 

subjects out with precise masking techniques

and adding highlights to them, before placing

realistic shadows; StudioMagic II is an entirely

different proposition, focusing on weather 

effects, lighting fixes, reflections and even 

composition help such as adding clouds to 

your images. While StudioMagic I is ideal for 

photographers who want to improve their 

portraits with expert contrast and 

professional cut-outs, StudioMagic II is an 

advanced companion for photomanipulations 

as well as photo edits. Both work nicely for 

different reasons, and can be of use to a 

range of Photoshop users.  

If there is a bone to pick with StudioMagic, 

it’s that StudioMagic I is a little 

underdeveloped – if that’s something that 

bothers you, of course. It’s actually quite nice 

when you’re working that StudioMagic I is so 

similar to an action palette, as it feels part of 

Photoshop itself. You might be expecting a 

little more from an extension that you spend 

money on, but that s where the second

instalment comes in. There are stock effects 

in the plug-in worth much more than the

program’s actually worth, and that’s where 

the value comes from. And anyway, can you 

really put a price on saving that much time 

from your workflow? 

That’s what StudioMagic does best at its 

core. It’s a time-saver, it can enhance your 

photos rather than just editing them, and it 

does so with relative ease of use. This is a 

couple of plug-ins that anyone from the bare 

beginner to the seasoned professional could 

benefit from; these are add-ons that you’ll 

return to time and time again, and they’ll 

more than pay for themselves with the 

amount of effort you’ll save on long-winded 

editing tasks. 

e masking techniques money on but that’s where the second



HARDWARE

T
here are plenty of Photoshop-esque 

programs out there that offer photo-

editing tools for both beginners and 

sophisticated users. There can be all manner 

of reason for trying them to: sometimes you 

might find a tool you prefer in another 

program, and sometimes you can use these 

programs as companions to Photoshop itself. 

Photoscape X is among the finest of the lot. 

With tools such as blemish removal, Liquify, 

Spot Healing and a Clone Stamp, Photoscape 

X is a worthy retoucher for your photos 

before you move into Photoshop. Equally, you 

can create cool effects like the Tiny Planet, 

Circular Crop, Frame and Mosaic. The 

software has a lot of novelty effects, but 

equally it’s more than worth using in a more 

sophisticated manner. 

Photoscape is really easy to use, and 

versatile for your projects. It has batch- 

editing capabilities, as well as tools to help 

you edit individual shots, and you can create 

gifs and collages with no fuss at all. It’s 

perhaps a better option than Photoshop  

for quickly getting content out for social 

media, though Photoshop is far more 

sophisticated, and the two programs can 

work well in tandem.   

Photoscape is extremely quick and easy to 

get to grips with; it has an organiser-style 

section at the start, and everything is split 

logically into tabs across the top of the 

program. Should you wish to purchase 

stickers too for the program, there’s a Store 

tab on the far right of the interface. This is a 

good cross between the kind of app that 

you’d use on your phone and the familiarity  

of Photoshop. 

If you’re looking for something just a tier 

below Photoshop and you don’t want to 

spend extortionate amounts of money on a

program then it’s hard to go wrong with

PhotoScape. It’s fun and easy to use, but can

really sort the serious stuff as well as the 

social media posts. It’s powerful for the price 

too, and can certainly become a valuable 

asset when you’re editing photos. For a free 

download, it’s definitely worth downloading 

and seeing whether or not it can offer you 

something different.

Price Free (£38.99 for full version) Web x.photoscape.org   

Photoscape X
Fix your photos with this free program that’s small but mighty

High-quality so�ware at a 
reasonable price, PhotoScape 
X is powerful without losing any 
of the user-friendliness that 
makes it so appealing. 8

The verdict

TABS
The tabs
that sort the
categories of
PhotoScape X
are located
at the top of
the interface.

MAIN PREVIEW
WINDOW
The main preview
window is big
enough to see your
edits taking shape.

TOOLS
The tools, presets
and features of the
program are coherent,
precise and powerful.

The specs
Company 
Photoscape

Additional specs 
Mac OS X 10.10

Windows 10 and above

REVIEWS     PHOTOSCAPE X
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spend extortionate amounts of money on a
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SOFTWARE Price Free Website hde7.com

Fotogenic
Can this software complement Photoshop’s photo-editing?

P
hotoshop’s a little daunting sometimes. 

With this in mind, there are plenty of 

smaller, more modest apps that can 

create simple edits for your photos; you 

might just want a quick filter before putting  

it on social media, or retouch a model  

slightly before importing them into a 

Photoshop composition. 

Fotogenic is the perfect Mac app for such 

editing needs, despite doing that annoying 

thing of spelling ‘Photo’ as ‘Foto’. It’s quick to 

use, easy to apply over your photos, and 

though the interface bounces a little 

irritatingly, it delivers quick and decent  

results for your photos without fuss. The  

Pro version is $3.99, which isn’t awful by  

any means, but there are some great  

effects that you can create with just the free 

features enabled. 

Where Fotogenic really thrives is in quick 

portrait editing. It’s a useful smaller app to 

have open, and makes things a lot more 

straightforward than Photoshop when it 

comes to make-up application, sharpening 

and skin smoothing. You can apply vignettes 

with ease, and there are photo filters to be 

discovered too. All in all, it’s high quality, 

despite the fact it’s free. 

If you’re looking for something for quicker 

edits than Photoshop, this could be the 

program for you. It’s a great app too if you’re 

someone hoping to edit quickly and post on 

social media. It’s by no means essential, but 

given that it’s free, it’s well worth trying out. 

Yes, despite the fact that ‘Fotogenic’ should 

really be spelt with a ‘Ph’.

C
yberlink’s Photodirector app is one of 

the more powerful photo editors 

available for your phone. You could 

see it as an extra Photoshop add-on to use 

on the move: yes, it’s an extender.

 It contains all the basic photo-editing 

abilities that most apps have, such as 

saturation and tonal tweaking tools, but it 

has features far more polished than the 

average phone app. You can remove 

objects from photos with content-aware 

technology and there’s an intuitive skin 

retoucher too; the Android version contains 

a Curves-like tool just like Photoshop itself, 

and there are HDR effects that can make 

your images pop with colour and texture. 

 Photodirector is easy to use, too.

Though it’s 

powerful, it’s not 

too complex for a

beginner, and the

arrangement of the

interface is perfect

Photodirector
Photo Editor
Meet the photo editor that can do 
almost everything Photoshop can

Price Free

Web cyberlink.comAPP

The specs
Company
Cyberlink
Additional specs
iOS 9.2 or later  Android 4 or later

FOTOGENIC / PHOTODIRECTOR PHOTO EDITOR        REVIEWS      

A great app for when you 
can’t get to Photoshop, it’s 
easy to use and sophisticated 
enough for even the most 
advanced photo editors.9

The verdict
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SLIDER
Control
anything in your
picture using
the sliders. The
settings are
simple to use
and can create
pinpoint results
easily.

SMALLER WINDOW
Fotogenic doesn’t maximise, and
can sit over your Photoshop window
so that you can refer back and forth
between the two programs.

EFFECTS
To find all the
effects that
Fotogenic
offers, click on
the P button in
the centre of
the window.

SAVE IMAGE
Use the arrow icon in the
bottom right to save and
share your image.

A fairly standard photo-editing 
package, but one that has 
a purpose on your desktop, 
Fotogenic can be a great 
companion for Photoshop.  7

The verdict

The specs
Company 
HDE7

Additional specs 
Windows compatible

Mac compatible

Available on Google Play

Available on App store
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What are your favourite 
Photoshop tools?
Firstly Camera Raw. I use this a number 

of times through the process, creating 

different effects. Then a Nik Colour 

plugin to paint in detail where I need it. 

When dropping in the subjects, I use the 

Selection Tool and Refine Edge. In terms 

of finishing the image, Hue/Saturation 

and Colour Lookup are used in every 

image, to create my “look”. I do not 

use Frequency Separation to edit skin, 

preferring instead to use High Pass Filter,

Gaussian Blur and Layer Style. Liquify, 

Colour Dodge and the various scaling and

distortion tools I use in most images and 

I love displacement mapping. I only use 

Photoshop, not Lightroom.

Do you have any top tips you’d 
recommend for how to create 
work like yours?
Only learn the Photoshop technique you 

need to create the image you are working

on. Write your “new” technique down in 

a notebook: this is crucial as Photoshop is

such a vast program, you will never learn

it all. To begin creating a fine art image, 

start by writing a random sentence. For 

example: “The dog sat watching the girl 

in the blue Victorian dress, walking up 

the crumbling wall while carrying a 

basket of flowers.” This will then generate

an image in your mind. Because you are 

close to that sentence, the image will 

already be there in your mind.

So do you see yourself as an 
artist or a photographer?
Hard to actually give it a name, but I am 

an artist with a camera. My style is a 

cinemagraphic one based on detail, from 

corner to corner of an image, ‘with an 

old masters’ look but a surreal feel.

Your style must have evolved 
from your arty beginnings to 
more photographic images now.
My style evolved through my workflow, 

trying new techniques and adapting them

G 
od is in the detail when it comes 

to Photoshop work, but Gary 

Nicholls has really taken that 

to a whole new level. The photographer 

has spent 40 hours a week on his 

Imaginarium project – a fine-art photo 

book – for the last six years.

We asked him about how he creates 

his work, his tips for fellow Photoshop 

users and what he’s up to next. 

How long have you been a 
Photoshop user?
I started using Photoshop properly in 

2007, after buying my first entry-level 

Canon DSLR. I now own a Canon 5D Mk 

IV as I need the resolution to create my 

art. I use Photoshop on average for 40 

hours a week. Photoshop enables my 

imagination to come to life and I never 

use stock images. All the images I use 

I have personally taken. 

Have you always been into art?
I studied design technology and technical 

drawing at school (and later became a 

teacher in those subjects), which meant 

I was not allowed to take Art as an 

option. My father had taught me to paint. 

He is a great advocate that every child 

needs hobbies! I later took art night 

classes at Southend Technical College.

How does your work start? Do 
you create a sketch first, or just 
build an image and go from there?
Neither of those! The ideas are probably 

the easiest part of the process: I eat, 

sleep and drink them. They come to me 

at odd times and I “see” them completely 

finished in my mind’s eye. In order to 

find the setting I have “seen”, I search 

the internet for locations, then travel 

there, wherever in the world that may 

be. The end result has to replicate 

the image I first “see” for that picture, 

so researching the location has always 

been paramount. Finally, I then organise 

a studio shoot with the characters so 

that I have full control over the lighting.

Art from the Imaginarium

g-n-p.co.uk @artimaginarium

Portfolio interview
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to create a look that I like, working layer 

after layer in the same way the old 

masters did, to create the image. My style 

is created using light, not focus, because 

the images are so detailed. I watch period 

dramas to understand how to create a 

cinemagraphic look to the finished image 

and study the lighting used.

You’ve been working on this 
project for six years. What’s 
coming up next for you?
I am currently working on the second 

volume of The Imaginarium, which will 

be completed next year. After that, 

the final volume should take a further 

two years. Given it is a fine art story, 

I have to write it too. However, I will 

be travelling the globe to visit as many 

steampunk groups as possible in multiple 

countries to create a 4,000-person 

image, with no cloning. So the final 

book might take a little longer!

Gary Nicholls on steampunk photography, the importance of detail 
and dedication, and how he creates his work 

The Screaming Tree The background is Yosemite, in the 
USA. The tree is made up of multiple women, with a bark 
texture overlaid using displacement mapping and Liquify. 
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When We Dance Angels Run And Hide The reflections needed to be added using Liquify. 
Again, Detail Enhancer was needed, and light rays were created using a brush, Gaussian 
Blur and increasing the grain in the rays to create the dust look. The ballroom was 
actually multiple shots blended in HDR.

All In I have used Knoll Light 
Factory to enhance the green light, 
Nik Detail Enhancer on sections of 
costume and finished with Colour 

Lookup: teal and orange at 15%.

The Magic 
Waters Using 
Liquify and the 
Distortion Tool, 
I created the 
water dress, 
making sure the 
ripples matched 
what would 
be happening 
in reality. 

Alice’s Night 
Circus I had a full 
day’s circus 
shoot in the 
studio, with the 
performers 
going through 
their acts. 
Cutting out the 
elements was 
time-consuming. 
I create my look 
by making 
adjustments 
in Camera Raw 
to a combined 
layer, a�er all the 
editing 
is completed. 

The Street Firstly I travelled the UK to photograph the 37 buildings, then photographed 
150 people in the studio. There were 14 layers to every person, with another three layers 
of shadows to each. I used the Distortion Tool and Scale Tool to correct perspective.
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Mauricio
Xavier

My name is Mauricio Xavier and I live in the Brazilian

city of São Paulo. I am passionate about digital art.

I always like to learn and share any new techniques

I discover – it has become one of my favourite

hobbies! My passion for digital art began when I first

used Photoshop, I was just amazed by the massive

amount of tools and the myriad creations that can

be made with this program.

Planet -14b

In Search of Life

Mystic Elf

Spirit

MAGIC PLANET
This was a 3D piece with
digital painting. The idea
was to create a planet
that is saturated by magic;
this piece of art was also
created and inspired by
the game No Man’s Sky.

NEW DAY
This is a concept piece that I created, inspired by
the game The Last Of Us. The story takes place
in 2030, in a world in which humans were almost
extinct, wiped out by an unknown epidemic.
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