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33Getting Started with Articulate Storyline	

Welcome to Articulate Storyline! This guide will get you up to speed on 
using Storyline to create great e-learning, quickly and easily. If you have 
more questions, tap into the superpowers of the Articulate community 
by starting a discussion on  E-Learning Heroes or reviewing our in-depth 
product tutorials. We’re here to help! 

In this guide, you’ll learn how to:

•	 Create your first project
•	 Enhance your slides with multimedia and narration
•	 Add interactivity with buttons, states, triggers, and layers
•	 Record a software simulation
•	 Add a quiz
•	 Publish your course
 
Articulate Storyline is a powerful e-learning authoring tool that’s easy 
enough for beginners. It’s a slide-based application with an intuitive 
interface that looks and feels familiar. Let’s jump in and see how you can 
quickly and easily create your first project with Storyline.

http://community.articulate.com/forums/
http://community.articulate.com/tutorials/products/articulate-storyline-2.aspx
http://community.articulate.com/tutorials/products/articulate-storyline-2.aspx
https://www.articulate.com/products/storyline-why.php
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Creating Your First Project
Launch the Software

To get started, you’ll need to launch Storyline by double-clicking the 
icon on your desktop.

Getting Oriented

When you launch Storyline there are several options available to you. 
Click the New Project link to launch a new .story project in what’s 
called Story View. In Story View you can see all the slides in your course, 
organized into what are called Scenes. 

Story View displays your slides, organized into scenes.
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Double-click on a slide to open it up in Slide View, which is where you’ll 
be doing most of your work in Storyline. 

Once in Slide View, you’ll see a familiar ribbon across the top of the 
application, as well as several panels along the right side and bottom 
of the application. The panels are dockable, which means you can 
customize the workspace by moving the panels anywhere you want, even 
to a second monitor. This frees up more room to view your slides and 
work with your content.

Slide View is where you’ll be doing most of your work.
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Create a Project

The first step in creating a Storyline project is to build out your slides 
using the basic options available on the Insert tab of the ribbon, such 
as text boxes, pictures, and shapes. You can get a jump start on creating 
a compelling visual look by applying a theme or downloading free 
templates from E-Learning Heroes.

Take note that every object you add to your slide appears as an object on 
the Timeline panel at the bottom of the application. The Timeline is an 
important feature: it’s used to adjust the timing of objects on the screen, 
and it also controls the order of your objects. 

Objects appear in the Timeline in the same order in which they’re 
layered on your slide. Topmost items are closest to the front, or top, 
layer of the slide. To change the layering order, select an item on the 
timeline and drag it up or down in the list.

Use the Insert tab to add pictures, shapes, captions and more.

http://community.articulate.com/
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As you build your slides, make sure to save your work to your local hard 
drive. Working on a network drive or external drive (like a USB) can 
cause erratic project behavior. 

The Timeline controls the timing and order of objects on a slide.
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Enhancing Your Slides
Once you have basic content on your slides, you can start adding rich 
e-learning elements. Let’s find out how you can easily enhance your 
slides with video, narration, characters, and interactivity.

Insert a Video

Videos are a great way to show learners how to do something—whether 
it’s using new software or selecting the right workplace safety gear. 
They’re also useful for adding personality to your course. Watching 
someone you can relate to is usually more interesting than reading a list 
of bullets. 

You can add an existing video to your Storyline project from a video file 
or a website. To add a video file in virtually any format, click the Video 
button on the Insert tab of the ribbon, select Video from File, browse to 
the video you want to use, and click Open. The video will be inserted on 
your slide.
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It’s just as easy to add a video from a website such as Screenr or 
Vimeo. First, you’ll need the embed code. Don’t worry, it’s easy to find. 
Here’s how:

•	 Screenr: Look for “share this screencast” to the right of your video. 
Click inside the Embed box, then copy the code provided in the pop-
up window.

•	 Vimeo: Click the Share button that appears when you hover your 
mouse over the video player, then copy the code in the pop-up 
window.

With the embed code in hand, click the Video button on the Insert ribbon 
again, but this time choose Video from Website. Then paste the embed 
code into the Insert Video from Website box and click Insert. 
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Add a Character

Characters are a great way to help learners connect with course material; 
as social creatures, we tend to love people. Characters work particularly 
well for soft-skills- or scenario-based e-learning courses, and the good 
news is that you don’t have to hunt online for characters. Storyline 
comes with more than 45,000 photographic and illustrated characters, 
expressions, and poses. You can insert them right from the Insert tab on 
the ribbon.

Click the Character button, then select Illustrated or Photographic.  

Choose a character with the expression and pose you want, then 
click Insert.
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Narrate Your Slides

Looking for a great way to enhance your visual content and engage your 
audience? You can easily record narration directly in Storyline. To record 
your own narration, click the Audio drop-down arrow on the Insert tab 
of the ribbon, and choose Record Mic. This will launch the microphone 
recorder.

When you’re ready, click the Recording icon and start talking! Storyline 
will record until you click the stop button. When you’re all done, click 
Save and the audio will be added to the timeline.
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Adding Interactivity
The best courses transform your learners from passive viewers to active 
participants. And there’s no quicker way to do that than by building 
interactivity into your courses. 

Storyline comes with lots of great features that make it easy to build 
interactivity. Let’s take a peek at how you work with them.

Create a New State

You’ll find the States tab located along the bottom of the screen, right 
next to the Timeline tab. States are a very powerful feature of Storyline 
that can be added to a variety of objects, such as shapes, characters, and 
buttons. What they do is provide different views of the same object. 

To understand states let’s consider Storyline buttons, which come 
with predefined states. One of these states is called the Hover state—it 
defines how the button looks when the mouse is hovered over it. Buttons 
also have a Visited state, which is how the button looks once it has 
been clicked.

Select a shape to view its states.
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To add a state to an object without predefined states—for example, a 
photographic character—start by selecting the object. On the States tab, 
click Edit States, then click New State. You can select a predefined state 
from the drop-down; in this case, you’ll create a custom state by naming 
your new state “Angry.” Select an angry pose by double-clicking on your 
photographic character and selecting the Pose button on the ribbon. 
Finally, click the Done Editing States button. You’ve successfully added a 
new state to an object!

Buttons have five predefined states.
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Create a New Layer

The Slide Layers panel is located on the bottom right side of the screen. 
Layers allow you to display additional content on a slide at certain points 
in your course or in response to the way your learners interact with your 
content; they’re a great way to share a lot of information on one slide 
without overwhelming the learner, instead you can reveal information 
one layer at a time. 

Use the States tab to create a custom state for a photographic character.
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To add a layer, click the New Layer icon at the bottom of the Slide Layers 

panel. Once your new layer has been added, double-click on the title and 
start typing to rename it. 

With the new layer selected, click the Insert tab on the ribbon to add a 
few simple objects to your layer such as an image, some shapes, and a 
paragraph of text. And, voila! You’ve created a new layer!

Add Interactive Objects

Looking for a quick and easy way to add interactivity? Using the 
Interactive Objects on the Insert tab allows you to quickly add markers, 
buttons, sliders, check-boxes, scrolling panels, and more. Let’s add a few 
of these to see how easy they are to work with.

Click the New Layer button.
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Add a marker by clicking the Marker drop-down arrow and selecting 
the icon you’d like to appear on your marker. Click to add the marker 
onto the slide and simply type directly in the caption box to add a title 
and some text. You can click and drag the caption box to adjust where 
it appears, and format the color and fonts of your marker animation. 
Adding interactivity is that easy!

Another important interactive feature is buttons. Click the Controls 

drop-down arrow and insert a button on your slide. Type directly on the 
button to add a label, and use the Design tab of the ribbon to format how 
the button looks.  

When you add a button, you’ll notice that it appears in the Triggers 
panel, located on the right-hand side of the screen. Buttons 
automatically have a trigger associated with them because it’s assumed 
you want an action to occur when the button is clicked—after all, 
buttons are used to do something. Let’s take a closer look at how you add 
a trigger to a button.
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Add a Trigger

Triggers are what cause an action to occur. For example, if you want to 
display the Angry state you created for your character, or if you want to 
show the new layer you created, it has to be done with a trigger. Triggers 
can be added to buttons, shapes, characters, images…just about any 
object on your slide can have a trigger. 

To add a trigger to the button you just created, select the button and 
click the Add Trigger hyperlink in the Triggers panel.

Click Add Trigger to add a trigger to an existing button.
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This will launch the Trigger Wizard, which will guide you through the 
process of setting up your trigger. Use the wizard to decide what action 
will occur, and when it will occur. For example, to add a trigger that 
displays the Angry state on the character that you created earlier we 
would set up our trigger as follows:

Put simply, this trigger is saying “Show the character’s Angry state when 
this button is clicked.” That’s how simple it is to work with Storyline 
triggers to build simple interactivity into your course.

Select what happens and when it happens.
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Recording a Software Simulation
You’ll be amazed by how easy it is to create an interactive software 
simulation using Storyline.

Prepare to Record

A little preparation can go a long way toward creating a professional-
looking software simulation. Here are a few tips: 

•	 Create an outline or script for your topic to avoid making mistakes 
while recording.

•	 Find a quiet, distraction-free location.
•	 Close any unnecessary programs such as email, instant messaging 

apps, or anything that could pop up onto your screen while you’re 
recording.

•	 Open any applications you want to capture in your recording before 
you start recording.

Launch the Recording Tool 

You start your recording by clicking the Record Screen button on the 
ribbon. 
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Set Recording Options

After the Recording window appears, select a microphone option, set the 
size of the recording area, and select a capture size for your webcam if 
you’re using it.

Storyline makes it easy to choose a recording size by offering the two 
most popular recording sizes and a custom option. In most cases, the 
default sizes will work great in your projects. 
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When you need to record an area of the screen that’s larger than the 
default dimensions, you can easily resize the recording box. Just click 
and drag the resize handle in any corner of the recording area. 

Record a Video

When your options are set and you’re ready to begin, click the red Record 

button. When you’re finished recording, click Done.

The great thing about the Storyline recorder is that you record first, then 
choose how you want to use your recording. This means you can re-use 
the same recording in multiple ways; no need to re-record! 

Your recording will be displayed in this window.
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When you’re done, the recording will appear in a new window where 
you can choose to insert your recording as a single video on one slide, or 
have Storyline automatically break down the video into a step-by-step 
simulation.

If you choose to insert your recording as step-by-step slides, Storyline 
will automatically add the captions, hotspots, and interactive elements 
that go with the mode you’ve selected: View mode, Try mode, or Test 
mode.

•	 View mode: Use this mode to insert your screen recording as a non-
interactive demonstration for your users. It simply allows your users 
to see a process in action.

•	 Try mode: This mode allows you to insert your screen recording as an 
ungraded assessment, which is an opportunity for users to test their 
knowledge.

•	 Test mode: Allows you to insert your screen recording as a graded 
exam.
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But what if you’ve inserted a recording as step-by-step slides, then 
notice that an e-mail notification popped up during the recording. Do 
you delete and re-record your process? No way! This is when the handy 
Action Fine Tuning feature comes into play. 

Right-click anywhere on the slide that you want to modify and select 
Action Fine Tuning from the menu. From here you can adjust the start 
and end frames for the part of the video clip displayed on this slide.

Drag the starting and ending markers along the timeline until you have 
selected the clip you want to keep, then click the Play button to preview 
your changes. When you’re done, click OK. That’s how easy it is to edit 
recordings with Storyline.
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Inserting a Quiz
When you want to know whether learners are mastering your material, a 
knowledge check is the perfect tool for the job. Storyline comes with 25 
types of quizzing slides, in addition to the question bank feature, which 
makes it easy to build the assessment you want. 

Create a New Quiz

To insert a quiz slide, click the New Slide button from the Insert tab on 
the ribbon. Click the Quizzing tab, where you will find Graded, Survey, 
and Freeform quizzing slides available.
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Insert a Multiple-Choice Question

Let’s take a look at how you can build one of the most common 
assessments, a multiple-choice question.  

To add a new multiple-choice question to your project, click the Graded 
tab, select the Multiple-Choice question type and then click the Insert 
button.

When Form View opens, type your question into the space provided and 
enter your answer choices below it. At the bottom of the screen, next 
to the feedback text, assign points for your question. You can even use 
negative scoring and subtract points for negative answers to discourage 
guessing and get a clearer picture of learner performance.

http://community.articulate.com/tutorials/products/using-form-view.aspx
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Be sure to select the radio button indicating which answer choice is 
correct, and click Save and Close when you’re done.

Insert a Freeform Pick-One Question

Freeform questions are a great way to transform ordinary slide content 
into interactive questions. We’ll show you a pick-one question here, 
but you’ll also want to explore the other types of freeform questions, 
including drag-and-drop, pick many, text-entry, and hotspot.

Form View guides you through the process of setting up your quiz.

http://community.articulate.com/tutorials/products/adding-freeform-questions.aspx
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A freeform pick-one question is like a multiple-choice question, but 
instead of using text as answer choices, you can use objects such as 
pictures, characters, shapes, and captions.

To add a freeform pick-one question to your quiz, click the Freeform tab, 
select the Pick One question type, and then click the Insert button.

When Slide View opens, add at least two objects (pictures, characters, 
shapes, etc.) to the slide that can be used as answer choices. 

http://community.articulate.com/tutorials/products/using-slide-view.aspx
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Next, switch to Form View to identify the objects you want to use as 
answer choices by clicking the drop-downs in the Choice column. And 
don’t forget to use the radio buttons to mark the correct answer, and 
click Save and Close when you’re done. 

Import Questions from Excel

When it comes to quizzing you can save a lot of time by importing 
questions into Storyline from a Microsoft Excel workbook and a text file.

Use Form View to identify the answer choices.

https://community.articulate.com/series/articulate-storyline-2/articles/importing-questions-into-articulate-storyline-2#xls
https://community.articulate.com/series/articulate-storyline-2/articles/importing-questions-into-articulate-storyline-2#txt
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To import questions from an Excel workbook, start by downloading 
this template and populating it with your questions and answers (you 
can follow the instructions in this tutorial). Import the workbook into 
Storyline by choosing the File tab on the ribbon, scrolling to Import, 
and choosing Questions from File. Browse to the Excel workbook (XLS 
or XLSX) and click Open. Storyline displays a list of questions from 
the workbook you selected, and you simply mark the ones you want to 
import.

http://articulate-tutorials.s3.amazonaws.com/storyline2/quizzing/import/Import_Template.xls
http://articulate-tutorials.s3.amazonaws.com/storyline2/quizzing/import/Import_Template.xls
https://community.articulate.com/series/articulate-storyline-2/articles/importing-questions-into-articulate-storyline-2


3030Getting Started with Articulate Storyline	

Set the Passing Score

To set the passing score for your quiz, you’ll need to add a result slide. 
Insert a New Slide, and from the Quizzing tab select the Result Slide tab. 
Click Graded Results, then click Insert.

In the Result Slides Properties window, select which question slides to 
include in the results and set the percentage learners must score to pass 
your quiz. Click OK to insert the slide in your project.

It’s important to note that you can have more than one quiz, and more 
than one result slide, in your Storyline project. This gives you the 
flexibility to assess your learners before, during, and after the e-learning 
course, if you so choose.
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Select the questions to include and the passing score.
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Publishing Your Course
When you’re ready, the final step is to configure the course player and 
publish your slides for delivery to your learners.

Customize the Player

Storyline wraps your content in a course player. While the default player 
configuration works great for many projects, you can easily customize 
the player interface surrounding your slides to create the perfect frame 
for your content. 

Storyline allows you control over many aspects of the player, including 
the color scheme, navigation settings, display and location of the player 
elements, and more. Just go to the Home tab on the ribbon and click 
Player.

When the Player Properties window appears you can customize just 
about any part of the player, and even save all your changes to share with 
others or reuse in another project.
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Preview Your Course

You can easily preview your slides any time you want to take a quick look 
at the changes you’ve made to your content—without publishing. While 
most content will display the same when previewed as it does when it’s 
published, there are a few items that are unavailable when previewing, 
such as web objects, videos inserted from websites, and hyperlinks.

Use the Player Properties to customize just about any part of the player.
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To preview your course, go to the Home tab and click the drop-down 
arrow below the Preview button. Then select your preferred preview 
option. 

Publish for the Web

If you don’t need to track learner completion, you can give learners 
access to your course by publishing it for the web. 

If your organization has a learning management system (LMS), be sure 
to get instructions from your LMS administrator for publishing your 
course. 
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More Great Features to Learn About
Variables

Variables are a way to remember information—such as a learner’s name 
or numeric input—and then present dynamic content based on that 
information. They’re also a great way to add conditional interactivity to 
your course. Storyline offers three types of variables: Text, Number, and 
True/False. 

Variables can be used for many purposes. For example, variables can 
store text information, calculate a score, or track if a slide has been 
visited or not. For more help on using variables, check out this Working 
with Variables tutorial.

Sliders

Sliders give your learners a new type of control over interactions. Sliders 
can let learners explore cause-and-effect relationships, manipulate data, 
and more. To use sliders, you’ll need to use variables and triggers. For 
more help on using sliders, view this Adding Sliders tutorial.

Entrance and Exit Animations

Animations are a great way to add life and meaning to your course 
content. When you use them thoughtfully and strategically, animations 
can help make your content easier to understand, more engaging, and 

http://community.articulate.com/tutorials/products/working-with-variables.aspx
http://community.articulate.com/tutorials/products/working-with-variables.aspx
https://community.articulate.com/series/articulate-storyline-2/articles/adding-sliders
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more professional-looking. Take a look at the Applying Entrance and 
Exit Animations tutorial for more help on using these features. 

Transitions

Storyline’s slide transitions are a nice way to stylize your e-learning 
content. Transitions can be applied to both slides and layers, and they 
add a nice animation effect when you go from one slide, or from one 
layer, to the next. Learn how to give your course a polished look by 
viewing the Adding Transitions to Slides and Slide Layers tutorial.

Motion Paths

Motion paths are a great way to add movement and animation to your 
slide. You can use them to move objects from one part of the screen to 
another or to create fun games and activities. Motion paths allow your 
learners to control the motion of objects with their actions. Learn how 
you can use motion paths in this Adding Animations tutorial. 

http://community.articulate.com/tutorials/products/adding-entrance-and-exit-animations-to-an-object.aspx
http://community.articulate.com/tutorials/products/adding-entrance-and-exit-animations-to-an-object.aspx
http://community.articulate.com/tutorials/products/adding-transitions-to-slides-and-slide-layers.aspx
https://community.articulate.com/series/articulate-storyline-2/articles/adding-animations
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E-Learning Heroes Community
Now that you’re up to speed on the basics, we encourage you to explore 
our E-Learning Heroes community often. It’s the place to get fast 
answers to your e-learning questions, step-by-step tutorials for building 
better courses, advice and opinions from industry experts, and lots of 
free downloads for your projects.

http://community.articulate.com/
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